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Book One: 
Welcome 

Thank you for purchasing OMEGA™, Gerber’s powerful, yet easy-to-use design and production 
software for the signmaking and graphics industries. 

This reference manual is divided into books and chapters, presenting information about the 
hundreds of tools, commands, and features incorporated in OMEGA. If you review the Table of 
Contents, you’ll see that the topics are short and task-oriented so that you can quickly find 
information about the solutions that OMEGA provides for your design and production tasks 
and problems. 

There are three versions of OMEGA software, this manual is intended for use with all three as 
well as with separately purchased options. Review the OMEGA Getting Started Manual for 
details. 

♦ OMEGA CP (Cut and Print) is the complete package for digital imaging and vinyl 
cutting. 

♦ OMEGA CS (Cut Solution) contains all the tools and features necessary for advanced 
vinyl design and cutting. 

♦ OMEGA LS (Layout System) provides design only. No output. 

The first book introduces you to the OMEGA suite of programs and provides information on 
where and how to get help. The following books and chapters contain all the OMEGA 
programs and tools in a task-oriented presentation designed to solve any design and sign 
making problems you encounter. 

This book is divided into the following chapters: 

Chapter 1, Introducing the OMEGA Programs describes the OMEGA suite of programs and 
running in Demo Mode. 

Chapter 2, Where to Get Help introduces you to this manual, the on-screen Help system, and 
provides Gerber contact information. 

Chapter 3, Opening and Closing Files explains these basic tasks and includes information on 
adding PLT and GCA files to an open job. 

Chapter 4, Saving Files details saving files in the PLT format, as well as other formats. 
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Chapter 1: 
Introducing the OMEGA Programs 

Welcome to Gerber OMEGA. This powerful and easy to use signmaking and graphics software 
builds on the success of Gerber GRAPHIX ADVANTAGE® while incorporating many new 
solutions for your design and production tasks and problems. To become more compatible with 
standard Windows conventions, some tools work differently in OMEGA than in GRAPHIX 
ADVANTAGE. Refer to “Convention changes from GRAPHIX ADVANTAGE to OMEGA” for 
more information. 

OMEGA is a 32-bit application that is fully integrated with other Gerber software, hardware, 
and consumable products through the Matched Technology System™. Teaming OMEGA with a 
plotter, scanner or digitizing tablet, and a thermal printer such as the GERBER EDGE FX® or 
GERBER MAXX 2™, and Gerber materials opens the door for you to enjoy unmatched 
productivity and quality jobs. 

OMEGA is a suite of programs. To install OMEGA and connect your computer to other devices, 
refer to the Getting Started with OMEGA manual. After OMEGA is installed in Microsoft® 
Windows®, choose Start > Programs > GSP® OMEGA, then click an icon in the list to open one 
of the programs described in the following paragraphs.  

Art Path32 (Option) creates offset tool paths that a Gerber router uses to 
output dimensional signs. 

AutoPlot is an automated merge program that uses data from Microsoft 
Excel or TXT files and merges them with a PLT template. The merged data 
can be dropped into a folder, output to GSPPlot or to an EDGE or vinyl 
plotter unattended.  

Composer is the design program used to create, edit, and fill text, shapes, 
designs, and images. Composer also has the ability to import and export 
individual files in many formats. 

FastFacts opens a web link to the FastFacts area of www.gspinc.com 
(requires an Internet connection). Please note that a copy of all FastFacts that 
are current at time of software release also reside on the OMEGA System 
Software DVD and can be accessed by browsing the DVD. 

While Composer allows you convert individual files, the File Converter 
program allows you to convert multiple files (batch conversion). 

Use Font Designer to design and build your own fonts. 

Font Manager allows you to view, add, and delete Gerber fonts using the 
OMEGA System Software DVD. This program also allows for font styles to 
be viewed and changed. 
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The Font View program allows you to view the actual construction of every character in each 
font and to paste characters into the Text box in the Text dialog box. 

Gerber ColorID™ is a separately purchased option and is a fast, efficient, and accurate way to 
match a source color to another color. 

GQMgr (Gerber Queue Manager) is a holding area for plot files and provides controls for 
choosing the plotting and printing order. 

The GSP Kern program allows you to kern specific pairs in Gerber fonts and save that kerning 
for future use. 

GSPPlot is used to plot, cut, and print jobs. It also provides limited job arranging and sizing, 
and can install plotters and routers. (GSPTray is recommended for installation of hardware.) 

GSPTray provides easy installation or deletion of printers, plotters and routers and access to 
Gerber installed fonts. Through GSPTray you can also display the system identification 
information. 

ImageRIP™ is a separately-purchased software option used to convert Gerber Plot (PLT) and 
Gerber Artwork Definition (GAD) files - as well as many other file formats - to halftones so that 
you can print jobs on a large format inkjet printer. 

PALman allows you to create and edit vinyl and foil palettes. 

Sentinel Config is used to view and change the settings of your security key. 

The Spectratone program is used to create a GerberColor Spectratone™ chart, which is a chart 
of the spot colors available when you overprint two foils using a vinyl printer such as the 
GERBER EDGE or the GERBER MAXX. 

SplView provides an accurate representation of an EDGE job's foil as it will be applied to the 
vinyl. Each foil and cut information are shown as separations.  

ThumbPrint allows you to output thumbnail representations of selected Gerber plot (PLT) files 
to a paper printer. 

TT Font Converter converts Windows TrueType fonts into vector-based Gerber fonts that can 
be cut on a plotter or filled and printed to a printer. 

The Vantage Scan II program is used to convert black and white images into vector objects that 
can be cut on a plotter or filled and printed. 

Running in Demo Mode 
OMEGA offers a demonstration mode that allows the software to be loaded and used without a 
security block. Demo mode allows virtually all Composer functionality, but jobs cannot be 
preserved in any way. For example, jobs cannot be saved, exported or cut/copied using the 
clipboard. The GSPPlot program will also run in Demo mode, but jobs cannot be output to a 
plotter, Gerber printer, or saved to a spool file. 

Demo mode can be used to learn OMEGA on a system that is not dedicated to shop design and 
production. Demo mode does allow for paper printing from Composer. By allowing for paper 
printing, an OMEGA shop can generate front office paper prints and customer proofs on a 
system that is not dedicated to designing or outputting signs. 
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Before running in demo mode, OMEGA will always alert the user that the security key has been 
removed or cannot be detected. A prompt is provided on screen that allows the user to re-check 
for the security key, or run in demo mode. 

Demo mode will start under the following conditions: 

♦ If OMEGA is loaded and run without a security block. The demo mode message will 
appear as soon as GSPTray begins upon system startup. Again, jobs cannot be 
preserved in any way with the exception of paper printing.  

♦ If the security block is removed from an OMEGA system that has been loaded and 
running with a security block. The demo mode message will appear as soon as the 
security key is removed. If the user wishes NOT to go into demo mode, they should be 
sure the security key is properly installed, then click NO when prompted by the demo 
mode message. OMEGA will search for the security key and resume normal operation 
if the key is successfully found. 

Returning to normal operation from Demo mode 
If OMEGA is running in demo mode and the user wishes to return to normal operations with 
an OMEGA security key, the user must close all OMEGA programs including GSPTray, install a 
valid OMEGA security key, and then restart any OMEGA programs. 

If a user attempts to load a newer version of OMEGA with an older security key, the install 
program will prompt them for a password to upgrade. If the user chooses to load the newer 
version of OMEGA over an older installation by removing the security key, then OMEGA will 
load and run in Demo mode. An error message will occur if the older security key is reinstalled 
on the newer OMEGA Demo mode system. OMEGA will not run with an older security key. 
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Chapter 2: 
Where to Get Help 

OMEGA software is user friendly while providing the most powerful package in the industry. 
However, you may have a question about the purpose of a command or the use of a tool. Help 
is available for you when you need it. These resources include: 

About the manuals 
Three manuals support OMEGA − Getting Started with OMEGA, the OMEGA Learning Guide, 
and the OMEGA Reference Manual. 

Getting Started with OMEGA provides information on setting up and connecting your computer, 
security block, and peripherals. Instructions for loading software, some basic troubleshooting 
advice, and an introduction to new features in OMEGA are also included. 

The OMEGA Learning Guide provides a hands-on tutorial that teaches you about many of the 
tools, commands, and features used to create and print effective and eye-catching designs. 

This reference manual is written from a task-oriented perspective. Rather than discussing tools 
or features as concepts, the manual presents information as solutions to design and production 
problems. It is organized as a series of books about specific topics, such as “Creating the Basic 
Design”, “Adding Color to the Design”, and “Editing the Design and Shapes.” The books are 
further divided into chapters that address specific situations. For example, in the book “Editing 
the Design and Shapes”, the chapters are “Editing the Design”, “Editing Points or Parts of 
Shapes”, and “Reducing the Number of Points to Improve Cutting.” Refer to the Table of 
Contents and Index to quickly locate information when designing and producing jobs. 

Warnings, cautions, notes, and tips 
The following conventions are used in this manual and in Help: 

 
WARNING: A warning statement contains information which, if not followed, 
could result in personal injury. 

CAUTION: A caution statement contains information which, if not followed, could 
result in damage to the equipment. 

Note: A note contains information which could affect the successful completion of a task. 

Tip: A tip contains a suggestion to make your task easier, offer an alternate method, or to 
remind you of something that may appear elsewhere in the manual.  
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Keystroke and menu choice formats 
The keystroke format shows how keys are used in combinations and sequences. 

♦ A plus sign (+) between two key names means to press and hold the first key while 
pressing the second key. For example, “Alt+F” means to press and hold the Alt key 
and press the F key, then release both keys. 

♦ A comma (,) between two key names means to press and release the keys in a 
sequence. For example, “Alt+F,O” means to press and hold the Alt key and the F key, 
then release both keys and press and release the O key. 

The menu choice format uses an arrow (>) between the menu or toolbar names to show the 
order in which to click to make a final specific choice. For example, “To start an AutoNumber 
sequence, click Tools > Repeats/Merge > AutoNumber” means to click first on the Tools menu. 
In the drop-down menu, click the Repeats/Merge choice. When the Repeats/Merge dialog box 
opens, click the AutoNumber tab to open that dialog box so you can start the numbering 
sequence. 

Accelerator keys 
Accelerator keys are “keyboard shortcuts” which can be used in place of clicking. Accelerator 
keys are used in conjunction with the Alt, Shift, and Ctrl key and are identified by being 
underlined in the command you want. For example, to open a file with accelerator keys, press 
and hold Alt, then press F (the letter underlined in File menu). The drop-down File menu 
opens. Press O (the letter underlined in the Open choice) and the Open dialog box appears. 

Tip: This sequence could be written “Alt+F.O” or “Click File > Open to display the Open dialog 
box.” 

Refer to the accelerator key charts on the OMEGA Installation CD. Click the How To's button to 
access the charts in PDF format. 

Context menus 
You can quickly open some dialog boxes or access tools and 
commands by using a context menu. A context menu appears when 
you click right. The menu is different depending on the tool mode. For 
example, after you draw a box and the box tool is the active tool, if you 
click right the context menu offers choices for cut, copy, paste, undo, 
zoom, and constraints. If you select the box, the select tool is the active 
tool. Now when you click right, the context menu offers these choices 
plus front to back, group, import, fill, and stroke. A quick way to open 
the Fill dialog box would be to draw, select, and click right. 
Experiment by clicking right in different modes to see what choices are 
available. 
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Mouse terminology 
Mouse instructions use the following conventions: 

Click means to quickly press and release the mouse button. This is the left (or primary) mouse 
button unless otherwise stated. 

Click right or right-click means to quickly press and release the right (or secondary) mouse 
button. 

Double-click means to click the mouse button twice in rapid succession. 

Click and drag means to hold down the mouse button while moving the mouse. 

Select means to place the mouse pointer on a menu item or object and click the mouse button. 
You can also select an object or multiple objects by drawing a rubber band box around them 
(also called marquee selecting). 

Choose means to place the mouse pointer on a menu item, command, or tool and click the 
mouse button. 

Turn on a check box means to click in the check box so that a check mark appears in the box. 

Tip:  You can use a mouse equipped with a roller wheel to pan and zoom the view of the desktop. 
See “Zooming and panning with the mouse wheel” in Chapter 5. 

Getting help right in OMEGA 
The on-screen Help system that is part of OMEGA software is designed to quickly and easily 
provide procedures and information for you while you are working. 

There are several ways to open Help topics: 

♦ In a dialog box, press F1 to get information about that dialog box. 

♦ Press Shift+F1 or click the arrow/question mark in the standard tool bar to turn the 
cursor into a question mark, then click a tool, command, or menu item to get 
information. 

♦ Click Help > Help Topics to open the Help window. 

The Help window contains three parts and allows you to find a topic, read it, and annotate or 
print it. 

Finding a topic 
The Navigation pane on the left side of the window contains three tabs – the Contents tab 
(shown in the illustration), the Index tab, and the Search tab. The Contents tab is arranged in the 
same order as the Table of Contents of the reference manual and is synchronized with the topic 
displayed in the Topic pane in the right side of the window. The Index tab displays an 
alphabetical listing of the keywords associated with topics. The Search tab provides access to 
full-text search. 
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Note:  To open or close the Navigation pane, toggle the Show or Hide button on the Help 
toolbar. 

  

 To find a topic 

 1 Click the Contents, Index, or Search tab to display the choice. 

 2 Scroll through the list. 

 3 Click a topic in the list to display it in the Topic pane. 

Tip:  If you open the Index tab, a quick way to find a topic is to type a word related to what you 
want to do. For example, if you want to move an object, type “Move.” The list automatically 
scrolls to display the word “Move” highlighted and the subtopics under it. 

Finding additional topics in the Topic pane 
The Topic pane contains three additional navigation tools. Clicking on words or phrases that 
are in green type and underlined displays additional information directly related to the open 
topic.  

If you click the Prev or Next arrows, you sequentially step forward and backward through the 
main help topics in the order in which they appear in the Table of Contents. You can also click 
on one of the topics which are also shown to the right. The down arrow list (shown below as 
Book 1) provides Browse Sequences of related topics. Choose the Browse Sequence from the list 
to display those topics. 

 
Another navigation tool is the “See Also” button directly below the topic title. Clicking on this 
button displays a Topics Found list box with many topics, both directly and indirectly related to 
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the open topic. For example, in the “Decorative borders” topic, there are subtopics such as 
“Setting the radius” and “Absolutely sizing the border” as well as topics related to drawing in 
general, such as “Circles and ellipses” and “Rectangles and squares.” 

 To find additional topics and information 

 1 Click a green, underlined word or phrase, or on the See Also button. If you click on the 
word or phrase, the Help topic for this subject appears. 

 2 Click on the Previous and Next arrows on the Help toolbar to step through the main 
Help topics in sequential order. 

 3 Choose a Browse Sequence from the drop down list. 

 4 If you click on the See Also button, click on a topic in the Topics Found list box, and 
then click Display to open the topic. 

Finding previously-viewed topics 
Click Back in the Help toolbar, you sequentially step back through each of the topics you have 
viewed since you opened Help in this working session. 

 To sequentially find previously-viewed topics 

Click Back in the Help toolbar or under Options > Back. 

Printing topics 
If you need a paper copy of a topic, you can print it right from the Help window. 

 To print a help topic 

 1 Click Options > Print or click on the Print button on the Help toolbar to open the Print 
dialog box. 

 2 Choose the print options and then click OK. 

Tip:  A quick way to open the Print dialog box is to click Print in the Help button bar. 

Information on the OMEGA System Software DVD 
Other manuals and additional topics are available on the OMEGA System Software DVD as 
PDF files. Browse the DVD for the How To’s folder for Accelerator key charts, Distortion charts, 
and application tips. 

Gerber FastFacts 
Gerber FastFacts™ provides answers to technical and service questions. FastFacts are available 
on the OMEGA System Software DVD 
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Specific technical support 
In addition to the manuals and on-screen Help, we also provide a fully-staffed Technical 
Support Department as well as a number of alternate methods for assisting you. 

Contacting Gerber Service 
If you require assistance operating your OMEGA system, please contact Gerber Service. If you 
are outside the USA, please contact your distributor. 

 phone: 800-828-5406 or 860-643-1515, ext. 8602 
fax: 860-871-3862 

 e-mail: gspservice@gspinc.com 

Please use a phone that is close to your OMEGA system and have the following information 
available before calling: 

♦ Microsoft Windows version numbers 

♦ GSP system ID and serial numbers 

♦ OMEGA System Software DVD, Windows disks, and hardware utilities disks 

♦ The names of any peripheral (output) devices, such as a printer 

If you are a Support First™ member, use your toll-free assistance number. For more information 
on Support First, call 800-828-5406. 

Gerber web site 
Visit the Gerber web site to learn about new products, download update files, and e-mail 
comments and inquiries to us. 

 www.gspinc.com 
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Chapter 3: 
Opening and Closing Files 

The File menu contains several commands that allow you to open and close files, and import 
existing files into an open job. If you have multiple jobs open, choose which job to work on 
using the Window menu. 

Creating a new file 
When you start Composer, a new file without a job is created. You can create additional new 
files (a new Composer window with no job) during a working session using the New command 
in the File menu. 

 To create new files 

Click File > New to display an empty Composer work surface. 

Tip: To automatically open the last file you were working on when you start Composer, click 
Tools > Options > File and turn on Reopen Last File at Startup. Click the Preferences button 
to save the setting. 

Opening an existing file 
Open saved Gerber plot (PLT) files or any other file type with the Open command in the File 
menu. If you already have a saved file open, the Open command opens another file in a new 
window. 

Embedding images when opening files 
When opening an image file you have the option to embed images or to maintain the images as 
linked files. The factory default is to link images. You can set this option as the default using the 
Preferences button in the Open or Import dialog box. If you open an existing PLT file, the state 
of any images in the file is maintained (embedded or linked). The Embed Image checkbox in the 
Open and Import dialog boxes is only for opening or importing image files. 

You can change individual linked images to embedded images using the check box in the Image 
Fill dialog box. You can not change an embedded image to a linked image. If you want to link 
an embedded image you must delete it and reimport it as linked by turning off the Embed 
Images checkbox. 
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Opening files with layers active in Composer 
When working with layers, OMEGA assumes that all jobs have at least one layer.  Depending 
on the file type that you are opening, the following applies: 

♦ For a file type that does NOT support layers, the file opens in Composer with a single 
layer which has the same name as the file.  

♦ For a file type that supports layers you can choose to: 
♦ Turn on Keep Layers and the file opens maintaining its layers with their 

existing layer names. 
♦ Clear Keep Layers to ignore the layers and the file opens with a single layer 

which has the same name as the file. 
 

    

 To open existing files 

 1 Click File > Open or click the Open button on the Standard Toolbar.  The Open dialog 
box appears. 

   

 2 Choose the file type and the file name. 

 3 If the file that you are opening is an image file it is linked by default. Turn on the 
Embed Images check box to embed images in the job. If you are opening a PLT file, the 
state of any images in the file (embedded or linked) is maintained. 

Note: Embedded images cannot be unembedded. You must delete the embedded image and 
reimport it as a linked file. 
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 4 The default setting is to open files onto a single layer. Turn on Keep Layers to maintain 

layers that exist in the job. 

 5 Turn on the Preview checkbox to view the chosen file. 

 6 Click Open. 

Tip:  Right click a file in the Open dialog box to display the context menu, which displays 
common commands. 

♦ Choose Select from the context menu to automatically open the chosen file. 
♦ Choose Plot to send the job to GSPPlot. 
♦ Choose ImageRIP to send the job to Gerber ImageRIP. 
♦ Choose Properties > Preview tab to see a preview of the job. 
♦ Choose Properties > Job Information tab to view the vinyl, foils, fonts, and images 

used in the job. 

Opening older versions of PLT files 
When opening PLT files created with OMEGA versions prior to OMEGA 3.0 you have the 
option to convert all smart edit shapes to objects, thus preventing unwanted movement or 
resizing of shapes when the file is regenerated in OMEGA 3.0 or higher. Click Remove Smart 
Edits to convert the job to objects, maintaining their position and size, but losing the smart edit 
abilities.  

Click Keep Smart Edits to allow the objects to be edited in OMEGA 3.0 or higher, but they might 
move or resize the first time only.  If you wish to regenerate all smart edit objects in a job and 
save the file select all objects, click Edit > Regenerate ReAction Now and then save the file. 
Objects in the file may move or resize, but will not do that again and the Older Smart Edit 
Object Warning will no longer appear when you open the file. Alternately, you can regenerate 
each smart edit chain individually, but this message will appear if any older smart edit objects 
remain. 

If individual smart edit operations were applied to objects in a legacy file they will appear in 
OMEGA 3.0 as individual smart edit operations as in prior versions of OMEGA. If smart edit 
operations were applied sequentially to an object they will appear as a ReAction chain of 
events. 

If you want to always continue without conversion, turn off this message. The option message 
can be reset via Tools > Options > General tab. 
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Adding a file to an open PLT file (Importing) 
Use Import in the File menu to add a file − PLT or other format − to an already open PLT file. 
You can also use Import to open a file with a format other than PLT into Composer as described 
in “Importing and Exporting Files.” 

Embedding images when importing files 
When importing an image file you have the option to embed images or to maintain the image as 
a linked file. The factory default is to link images. You can set this option as the default using 
the Preferences button in the Import or Open dialog box. If you import an existing Gerber plot 
(PLT) file, the state of images in the file is maintained (embedded or linked). The Embed Image 
checkbox in the Open and Import dialog boxes is only for opening or importing image files. 

You can change individual linked images to embedded using the check box in the Image Fill 
dialog box. You can not change an embedded image to linked. If you want to link an embedded 
image you must delete it and reimport it as linked by turning off the Embed Images checkbox. 

Importing files with layers active in Composer 
When working with layers, OMEGA assumes that all jobs have at least one layer.  Depending 
on the file type you are importing, the following applies: 

♦ For a file type that does NOT support layers, a layer is automatically added to the file 
upon import. Depending on the options that are chosen in the Import dialog box the 
following occurs: 

♦ Turn on Keep Layers to import the file into Composer 
with a single layer which has the same name as the file. 
For example, Horse.BMP. 

♦ Clear Keep Layers and choose Flatten layers to: New 
Layer to import the file into Composer with a single layer 
which has the same name as the file. For example, Horse.BMP. 

♦ Clear Keep Layers and choose Flatten layers to: Current Layer to import the 
file onto the current active layer.  

♦ For a file type that supports layers you can choose to: 
♦ Turn on Keep Layers and the file imports maintaining layers and existing 

layer names. 
♦ Clear Keep Layers and choose Flatten layers to: New Layer to merge all 

layers. The file imports onto a single new layer which has the same name as 
the file. 

♦ Clear Keep Layers and choose Flatten layers to: Current Layer to ignore all 
layers. The file's objects are added to the current active layer. 

 To add a file to an open PLT file 

 1 Click File > Import to open the Import dialog box. 
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 2 Choose the file type and the file name. 

 3 By default an image file will be linked. Turn on the Embed Images check box to embed 
the image file in the job. 

 
Note: Embedded images cannot be unembedded. You must delete the embedded image and 
reimport it as a linked file. 

 4 By default, any layers in the file are ignored and the file is added to the Current Layer. 
You can choose to import the file onto a New Layer or turn on Keep Layers to 
maintain any layers in the job.   

 5 Click Import and the import cursor displays. 

 6 Click the cursor on the work surface to place the imported file at that location. 
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Adding multiple files to an open PLT file (importing) 
You can add multiple files to an open PLT file using the File > Import command. Select multiple 
files in the Import dialog box using the Shift+click or Ctrl+click method. The files do not have to 
be of the same type. 

During importing the cursor displays the name of the file that is currently ready to import. 
Click the work surface to place the upper left corner of the file at that location. Press Ctrl+click 
to center the file at the clicked location.  

Press Esc to skip the current file. Press Shift+click to cancel the entire import operation. 

 To add multiple files to an open PLT file 

 1 Click File > Import to open the Import dialog box. 

 2 Choose the files to import using the Shift+click or Ctrl+click method. The names 
display in the File Name box surrounded by double quotes. 

   
 3 By default an image file will be linked. Turn on the Embed Images check box to embed 

the image file in the job. 

Note: Embedded images cannot be unembedded. You must delete the embedded image and 
reimport it as a linked file. 

 4 By default, any layers in the file are ignored and the file is added to the Current Layer. 
You can choose to import the file onto a New Layer or turn on 
Keep Layers to maintain any layers in the job.  

 5 Click Import and the import cursor displays the name of the file 
to import.  

   6 Click the cursor on the work surface to place the upper left corner 
of the imported file at that location. Press Shift+click to center the file at that location. 
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 7 The next file name to import displays next to the import cursor. Repeat importing all 

selected files. Press Esc to skip a file. Press Shift+Esc to end all imports. 

Placing multiple copies of a file in an open PLT file 
Use Import Continuous in the File menu to add multiple copies of a file to a PLT file. The file 
can be a PLT file or another format. Placement control is provided in the Select a Position dialog 
box which allows you to choose which handle of the file controls the location on the work 
surface. A copy of the file is added at the cursor position each time you click the mouse. 

 To place multiple copies of a file 

 1 Click File > Import Continuous to open the Import dialog box. 

 

 2 Choose the file type and file name. 

 3 Choose to add the file to New Layer or the Current Layer, or turn on Keep Layers to 
maintain the layers in the original file. 

 4 Click Import to open the Select a Position dialog box. 

 

 5 Select a position. 

 6 Click OK to return to the work surface. 

 7 Position and click the mouse to place the file on the work surface. Continue clicking 
the mouse to add additional copies of the file to the open job. 

 8 Click right to exit Import Continuous. 
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Opening Gerber Clip Art (GCA) files 
You can open or import a Gerber Clip Art (GCA) file from one of the Gerber Library folders. 
When importing Gerber Clip Art (GCA) files using the File > Library or File > Import command 
of Composer, the file imports as grouped shapes into the current Composer job. Use File > 
Open to open GCA images that are ungrouped and place them in a new Composer job. 

Included in the Library folder is a folder named Templates which includes a wide range of GCA 
text files with special effects that can be smart edited. Using the ReAction tree you can quickly 
and easily modify the text and keep the special effects.  An example of an original template is 
shown to the left below. The word OMEGA results from using the ReAction tree to smart edit 
the text. Note how the special effects and color are maintained.  

 

 To import a Gerber Clip Art file 

 1 From Composer, click File > Library to open the Import Library dialog box. 

   

 2 Navigate to the Library folders on the OMEGA System Software DVD or in the 
C:\Program Files\Gerber Scientific Products\OMEGA 3.00\Library folder (where C: 
is the designation of the hard drive where OMEGA is installed). 

 3 Choose the GCA file to import and click Import. The import cursor displays. 

 4  Click the cursor on the work surface to place the Library file at that location. 

Note:  If the OMEGA Library Pack Password dialog box displays, then the GCA file is part of a 
purchasable OMEGA Library Pack. See the link below for instructions on installing the 
OMEGA Library Pack option. 
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Installing a purchasable Gerber Library 
A number of free Gerber Library folders containing Gerber Clip Art (GCA) are included with 
OMEGA. There are additional Library files available for purchase on the OMEGA 2.5 (or 
higher) Font CD.  To import one or more of these GCA files you need the password that was 
provided when you purchased that Library pack. When you purchase a Library pack all of the 
GCA files in that folder are included.  

You can use the Gerber Library files off the OMEGA System Software DVD or you can copy the 
Library folders from the OMEGA DVD and paste them onto your computer in the following 
location: C:\Program Files\Gerber Scientific Products\Library (where C: is the designation of 
the hard drive where OMEGA is installed). 

 To install a purchasable Gerber Library  

 1 In Composer click File > Library to open the Browse to Folder dialog box. 

   

 2 Navigate to the location of the Library folders; either the DVD drive or C:\Program 
Files\Gerber Scientific Products\Library. Click OK. The Import Library dialog box 
opens. 

   

 3 Choose the folder and specific GCA file that you wish to purchase and click Import. 
The OMEGA Library Pack Password dialog box displays. 
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 4 Enter the password provided when you purchased the Library pack. If the password is 
missing, contact your Gerber distributor or Gerber Service. 

 5 Click OK and the chosen GCA file imports into Composer. The other GCA files in the 
Library folder are now available for use.  

Closing files 
After saving a file, close it in File menu. 

 To close a file 

Click File > Close. 

Note:  If you have modified a file but have not saved it before closing, a message box appears 
giving you the opportunity to save the file. 
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Chapter 4: 
Saving Files and Viewing Properties 

To avoid accidentally losing data, it is important to save your work frequently. Use the Save 
command in the File menu to save an existing file. Use the Save As command to make a copy of 
the file with a different name so that you can edit it without changing the original file. 

Saving PLT files 
The first time you save a file, the Save As dialog box opens so that you can name the file and 
specify the folder to save it in. After a PLT file has been saved, just click File > Save to save and 
update the file. 

 To save a new PLT file 

 1 Click File > Save to open the Save As dialog box. 

 

 2 Choose PLT from the Save as type drop-down menu. 

 3 Enter the file name in the File name text box. 

 4 Choose the folder to save the file in. 

 5 Use the Description box for any detailed information you want included with each file. 

 6 Click Save. 

 To save an existing PLT file 

Click File > Save. The file is automatically saved as a PLT file. 
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Preserving legacy file when saving 
The Preserve Legacy File When Saving option on the Tools > Options > File tab automatically 
renames pre-OMEGA 3.0 files with a -30 extension when saving it. This creates a copy of the file 
and allows the original pre-OMEGA 3.0 file to remain unchanged. When saving older files, the 
Legacy File Save Warning box displays giving you the option to continue or cancel and use File 
> Save As to overwrite the original name.  

 
From the warning dialog box you can choose not to show this message again and always 
preserve files or not based on the Preserve Legacy File setting on Tools > Options > File tab. 
You can also choose to display or hide the warning message on the Tools > Options > File tab. 

 

AutoBackup feature 
AutoBackup saves an open document to a temporary file in a user selectable folder. You can 
specify the interval between AutoBackups (from five to thirty minutes) and have the ability to 
turn the automatic back up on or off. AutoBackup will not clear the undo stack. For more 
information refer to “Setting Preferences using Tools > Options.” 

Saving a file for the MAXX 2 
When saving a job that will output on the MAXX 2, the filename can contain up to 40 characters 
including the extension. Forty characters are the maximum number of characters that can be 
read on the MAXX 2 display. 

Saving a copy of a PLT file 
You may want to change or modify an existing file without changing the original. To make a 
copy of a file, open the file and save it with a different name. 

 To make a copy of a PLT file 

 1 Click File > Save As to open the Save As dialog box. 
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 2 Choose PLT from the Save as type drop-down menu. 

 3 Enter a new file name in the File name text box. 

 4 Choose the folder to save the file in. 

 5 Use the Description box for any detailed information you want included with each file. 

 6 Click Save. 

Saving plot files for use in an older OMEGA format 
OMEGA 3.0 plot files must be saved backward for use in earlier OMEGA formats. When saving 
to OMEGA 2.6x, ReAction chains are saved as individual smart edit operations. When saving or 
exporting a current OMEGA plot file to an older version of OMEGA, some new features that 
were used in the file are not saved to the older version PLT file.  

Saving files in formats other than PLT 
Composer enables you to save files in many file formats other than PLT. 

 To save files in other formats 

 1 Click File > Save As to open the Save As dialog box. 

 

 2 Select the file type from the Save as type drop-down menu. 

 3 Enter the file name in the File name text box. 

 4 Choose the folder to save the file in. 

 5 Click Save. 



26   Chapter 4: 
 Saving Files 
 

Viewing Document Properties 
Click File > Properties to view details of a document including the following: 

♦ Date created and modified 

♦ File size 

♦ Elapsed design time  

♦ Print Order vinyls 

♦ Fonts used in the file 

♦ Images used in the file 

Click the Copy to Clipboard button to transfer the information in the dialog box to the clipboard 
for use in other documents. 

 
You will find similar information by right clicking a file name in Windows Explorer and 
choosing Properties. The Job Information tab displays the vinyl, foils, fonts, and Elapsed Design 
Time. If there is an image in the file, the file name location and its embedded or linked status is 
listed. Click Copy to Clipboard to use this data in other documents. 
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Tracking elapsed design time 
Design Time Tracking tracks the amount of time spent designing a job and displays it in 
Composer's Properties dialog box or on the Job Information tab of Windows' Properties dialog 
box. Click Copy to Clipboard in either location to use this data in other documents. 

Design Time Tracking is enabled and options are set on the File tab of the Tools > Options 
dialog box. By default, Composer stops tracking design time after five minutes of inactivity. 
You can adjust this time between and 1 and 120 minutes.  

You also have the option to track the time spent acquiring or editing an image outside of 
Composer. Enabling this option includes this time in the elapsed time total. Disabling this 
option excludes this time from the total. 

 
The Enable File Access Logging option keeps track of all File > Open and File > Save activity.  
The Maximum Log File Size can be set by entering a value between 1 KB and 512 KB. The 
default size is 128 KB. When the file reaches maximum size, the oldest information is deleted as 
new information is added. 

 
The View Log File button opens the file access log file in Notepad where you can view or print 
it. Click the Clear Log File button to clear the file and begin tracking again. 
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Book Two: 
Understanding Composer Tools 

 
This book describes the basic tools of Composer including how to set up the work surface to 
suit your working environment and maximize your productivity. You will find all you need to 
know about working with layers and information on using the basic selection tools in 
Composer. 

Chapter 5: Setting Up Composer’s Work Surface describes all tools in the Composer window, 
how to set defaults for your working environment and the details of using the Tools > Options 
dialog box. 

Chapter 6: Using Layers explains how to use layers to make it easier to manage complicated 
jobs or create versions of a job in the same file. This chapter also describes the advantages of 
designing and outputting with layers. 

Chapter 7: Selecting Elements of the Design describes how to use the selection tools and the 
Selection menu commands. 
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Chapter 5: 
Setting Up Composer's Work Surface 

OMEGA’s Composer program is where you design jobs. Composer allows you to customize the 
work surface and change your view of the job while you are working on it. 

Composer work surface 
On the left side of the work surface is the Toolbox toolbar and the Layer Manager (if active), 
across the top are the main menu selections. The foil palettes are available on the far right of the 
work surface and the vinyl palette displays along the bottom. The Job Palette which contains the 
vinyls and foils in the job displays below the vinyl palette or can be docked in a different 
location. 

Scroll bars are always present and the work surface is unlimited. The size of the window does 
not automatically grow to always display the entire job. Click and drag operations that bump 
into the side of the window scroll automatically to reveal additional work surface area. The 
frame is now a reference frame only and is used to define the size of the job in Tools > Options 
> Layout. Its visibility is configurable in Tools > Options > View. 
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Displaying information 
In Composer, you have the choice to display or hide the status bar, the rulers, and warnings. In 
most cases, you will want to see the status bar information which includes: 

♦ X and Y coordinates of the pointer 

♦ The tool being used 

♦ Icons for constraints that are turned on (On Axis, Grid, and Snap to Guidelines shown 
left to right in the illustration) 

♦ Measurements related to the tool being used 

♦ Current style  

Set the display of this information in Tools > Options. 

 To display the status bar and/or rulers 

 1 Click Tools > Options > View. 

 2 Turn on the Status Bar and/or Rulers check boxes. 

 To display warning message boxes 

 1 Click Tools > Options > General.  

 2 Turn on the Display Warning Message Boxes check box. 

Changing measurement units in Composer  
Right click a ruler in Composer to display the measurement menu where you 
can choose metric or English units. Choose Auto. English or Auto. Metric to 
have the rulers update as the zoom level changes. 

Changing measurement units system-wide 
Right click a ruler in Composer and choose Properties to display the Units tab 
of the Ruler Properties dialog box. Select U.S. or Metric in the Measurement 
System drop-down menu and click OK. The chosen measurement system will 
apply to all other running programs. This control replicates the Windows 
Control Panel regional settings. 

The other tabs of the Ruler Properties dialog box contain 
controls to adjust the size, font, and color scheme of 
Composer’s rulers. Click the Help button in Ruler 
Properties for complete instructions. 
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Opening, displaying, and moving toolbars 
Toolbars are flyouts, dockable, and moveable. To set the preference of toolbars you want to 
display when Composer opens, click Tools > Options > View and turn on the toolbars. 

 To open and display toolbars 

 1 Click View > Toolbars to open the Toolbars dialog box. 

 2 Turn on the toolbars to display. 

 3 Click OK. 

Tip:  If the Toolbox toolbar is open, click and hold on the icon or  
click the triangle in the lower right corner of the icon to open the flyout toolbar.  

Tip:  You can also open the Toolbars dialog box by right-clicking in an empty area of a toolbar 
and selecting View Toolbars. 

 To move a toolbar 

Click the toolbar and drag it to a new location. 

 
Note:  Toolbars do not resize when they are moved. If a toolbar is dragged to a location that does 
not have room for it, the end of the toolbar may be off the screen. 

 To return the toolbar display to the original preferences 

Click Tools > Options > View and turn on Restore Original Position. 

Window controls 
Composer allows you to have multiple windows open at the same time. These can be either 
different files or the same file in two windows. One reason to have the same file open in two 
windows is to work in wireframe in one window and display the job as filled in the other 
window. 

 To open multiple windows 

 1 With a file already open, click File > New or Open to open another window. 

 2 Click Window > Cascade, Tile Horizontally, or Tile Vertically to display all open 
windows.  

 To open the same file in multiple windows 

 1 With a file already open, click Window > New Window to open another window with 
a copy of the file in the new window.  

 2 Click Window > Cascade, Tile Horizontally, or Tile Vertically to display all open 
windows. 
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 To move between open windows 

Click anywhere in a window to make it the active window. 

 To close a window 

Click in the left corner of the title bar and then click Close. 

 To view open files in Windows 

With files open, click Windows to see the list of currently open files in the OMEGA program. 

 
Tip:  If you have multiple windows open and minimized, click Window > Arrange Icons to line them 
up across the bottom of the Composer window. Windows that are minimized are not affected 
by the tile commands. 

Sizing the work surface to the design 
If you are designing a sign 10' long and 8' high, it is easier to design if the work surface 
resembles the borders of the sign. The way to do this is to use a reference frame. 

Adding a reference frame 
You can place a reference frame on the work surface to simulate the borders of the sign. Create 
the design elements either in the reference frame or outside of it, and then move them around in 
the reference frame until you have the design layout that you want. The following procedure 
places the reference frame on the work surface and sets the default size for new future reference 
frames. 

 To add a reference frame 

 1 Click Tools > Options > View. 

 2 Turn on Reference Frame and then click Apply. 

 3 Click the Layout tab. 

 4 In the Default Frame for New group box, enter the X and Y coordinates for the lower 
left corner. 

 5 Turn on Enter Size as Height and Length. 

 6 Enter the length and height of the sign in inches (for example, 120" for a 10' sign). 

 
Tip:  Normally, you will want to work on the largest work surface possible. To have Composer 
open with the window at maximum size, click Tools > Options > File and turn on the Maximize 
Work Area at Startup check box. 
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Changing the size of the frame 
Use the Change Reference Frame dialog box to change the size of an existing reference frame on 
the work surface. Choose the Absolute option and enter the lower left and upper right corner 
coordinates. To add space to the size of the working area, choose the Incremental option. The 
coordinate boxes are reset to .000. Enter the amount that you want to add to the existing work 
surface size. 

 To change the size of the frame 

 1 Click Edit > Change Frame to open the Change Reference Frame dialog box. 

   

 2 Choose Absolute or Incremental sizing. 

 3 Enter the corner coordinates. 

 4 Click OK. 

 
Tip:  As you move shapes and text on the work surface, if you click Tools > Options > View, then 
turn on Enable Autoscrolling, the work surface automatically scrolls so that you can continue 
to see it if it “moves” beyond the work surface border. If you turn this check box off, you can 
move the shape off the work surface and it is hidden under the border of the work surface. 

Aligning an object in the working area 
Use the Change Baseline command to automatically align an object in the working area exactly 
horizontal (parallel to the bottom of the working area). This is especially useful if you 
accidentally tilt an object when digitizing it. 

The left end of the baseline is always located at the 0,0 position and the baseline is always 
exactly horizontal in the working area. If you need to align an object to the exact horizontal, 
turn on the baseline checkbox in Tools > Options > View tab, then turn on the Change Baseline 
command in Edit > Change Baseline. When the Composer message appears asking if you want 
to move the left baseline point, click Yes. Move the pointer to the left end of the object and click 
to set it. Click Yes again when asked to move the right baseline point, then move the pointer to 
the right end of the object and click to set it. 

 
Note: Always change the baseline before adding text or other design elements to the job because 
changing the baseline rotates all objects in the working area. 
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Using the Natural Layout option 
In his book, “Mastering Layout”, Mike Steven describes a formula for laying out a simple sign. 
The formula attempts to make the sign layout appealing to the viewer and includes both margin 
and copy space. The Natural Layout option in Composer makes use of this formula when 
creating a sign template. Guidelines delineate areas in which the user creates text and graphics 
for a pleasing sign. 

 

 To use Natural Layout 

 1 Click Tools > Natural Layout to open the Natural Layout Dimensions dialog box. 

 2 Enter a value for the sign in Height. 

 3 Enter a value for the sign in Width. 

 4 Turn on Create Frame to display the boundaries of the sign. Turn off Create Frame to 
hide the sign boundaries. 

 5 Click OK to return to the Composer work surface to view the Natural Layout 
template.  



   
 
 

37

 

Viewing the design  
You can work in the wireframe or filled mode. Filled mode displays 
the job with the vinyl and fill colors visible. Wireframe mode displays 
objects as outlines. Wireframe can be modified to suit the way you 
work through the View menu or on the View tab of the Tools > 
Options dialog box. A check mark next to the View menu option 
indicates the current mode. 

Filled mode 
In Filled mode the job displays in its stacking order with its vinyl and 
fill colors visible. Hidden objects or layers do not display in Filled 
mode. Objects that are filled with the same color as the background 
color are not visible in Filled mode. 

If you are in the filled mode, there are two options: 

♦ Design View displays all visible objects in the job. Hidden 
objects do not display. 

♦ Output View displays visible objects in the job as they 
would appear when printed and cut on a plotter with the 
excess vinyl weeded away. Hidden objects do not display. 

Fill stripes 

 
You can specify the number of stripes in the fill on the View tab of the Tools > Options dialog 
box. More stripes (about 50 or more) make the fill appear smooth, while fewer stripes (10, for 
example) make the fill appear coarse. While more stripes may offer a more pleasing on-screen 
appearance, it takes longer to fill the shape. The stripes only affect what you see on the 
computer monitor. They do not affect printed output. 

Note: When using OMEGA CS, the Filled Mode defaults to Vinyl only. 

Tip:  If you are in Filled mode and nothing displays, check to see if you have duplicate shapes 
placed directly on top of each other. Duplicate shapes can cause them to disappear in Filled 
mode (although wireframe shapes do display). 

Wireframe mode 
There are four methods of drawing wireframes which can be set in the View menu or on the 
Tools > Options > View tab. Objects or layers that are hidden do not display in any Wireframe 
modes. 

♦ Single Color causes all objects to be drawn with a solid line using the wireframe. The 
default line color is black but the color can be changed on the Tools > Options > 
General tab. 
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♦ Cut Print Colors causes all objects to be drawn with a solid line using the Cut Only, 
Print Only, and Cut Print colors. The default colors can be set on the Tools > Options > 
General tab. 

♦ Vinyl Colors causes the objects to be drawn with a solid line using their assigned 
vinyl colors. If the currently assigned background color is the same as an object's vinyl 
color then that object will not be visible in Vinyl Colors mode. 

♦ Fill Colors causes the objects to be drawn as wireframes in their assigned fill colors. 
Gradient fills are drawn using a dotted line. If an object has a process color gradient 
fill the first color of the fill is the wireframe color. If an object has a spot gradient fill 
the wireframe color is the highest percentage tint. Clear fills (or no fills) are drawn 
using a dashed line in the vinyl color. If the currently assigned background color is the 
same as an object's filled color then that object will not be visible in Fill Colors mode. 

Image Placeholders are drawn differently depending on their color. Process color image place 
holders use a dotted black line; spot image place holders use a solid color line in the assigned 
spot color. 

Small Text is drawn solid in the color that reflects the fill. Gradient fills are drawn as a cross 
hatch pattern and clear fills (or no fills) are drawn using diagonal lines. 

Tip: There are two Wireframe Modes for Single Color or Cut Print Colors: Finish and Redraw. 
See the topic, “View tab” for detailed information on these modes and how to set the default. 

Viewing or printing the Wireframe Legend 
The rules of wireframe drawing are complex. Click View > Wireframe Legend to access a chart 
of the current wireframe settings. Once the Wireframe Legend is open you may print it on a 
paper printer using the Print button. 
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Changing preview options  
The View menu has several options for on-screen viewing of jobs. 

♦ Show Spectratone II Colors – When this option is turned on the Spectratone II colors 
created by printing a foil over a colored vinyl display. When this option is turned off, 
the foil color does not display. 

♦ Show Overprints – When this option is turned on the overprint colors are added to 
the colors beneath them and may result in objects that look exceptionally dark or black 
on the screen. When this option is turned off, the overprint colors do not display. 

♦ Show Image Proofing Colors – When this option is turned on CMYK and images 
display using the Gerber Imaging Device Profile that is chosen in the Color 
Management dialog box (File > Color Management). When this option is turned off, 
the Color Management profile is ignored.  

♦ Show Smooth Drawing -- When this option is turned on Composer uses anti-aliasing 
to display a filled design more smoothly. 

Zooming in or out on the design 
Composer provides several ways of zooming in or out on objects: using a mouse equipped with 
a roller wheel, or using the Zoom tools. 

Zooming and panning with the mouse wheel 
Use the keyboard keys along with a mouse equipped with a roller wheel to control the view of 
Composer’s desktop.  

♦ Ctrl + mouse wheel up = Zoom in 

♦ Ctrl + mouse wheel down = Zoom out 

♦ Shift + mouse wheel up = Pan left 

♦ Shift + mouse wheel down = Pan right 

Zoom tools 
Click one of the Zoom tools or click View > Zoom > Zoom tool to activate the tool. 

 

 Zoom In magnifies the area where you click one level, or the area that you surround 
with a rubber band box. 

 Zoom In One Level automatically magnifies the view one level without clicking the 
work surface. 

 Zoom Out/Select Center reduces the magnification of the job one level centered at the 
point that you click on the work surface. 
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 Zoom Out One Level automatically reduces the magnification one level without 
clicking the work surface. 

 Zoom to Selected magnifies the currently selected object so that it fills the work surface. 

 Zoom to All resizes the design so that it is in the center of the work surface with a small 
border around it. Pressing the Space Bar will also Zoom to All. 

Adjusting the level of zoom magnification 
In the Options dialog box, you can set your zoom tools to adjust the level of magnification when 
zooming. The amount of magnification can be adjusted between 0 (widest zoom) and 20 
(tightest zoom). The default level of magnification is 8. 

 To adjust the level of zoom magnification 

 1 Click Tools > Options > View Tab. 

 2 In the Working Area group box use the slider to adjust the Zoom Wider or Tighter. 
Alternately, enter a number between 0 and 20, (0 being the widest and 20 being the 
tightest). 

   

 3 Click OK to return to the Composer work space. 

Setting Preferences using Tools > Options 
Use the controls in the Options dialog box in the Tools menu to set up default settings and 
behaviors for Composer. The Options dialog box has several tabs listed below that group the 
controls for easy access.  

♦ General 
♦ File  
♦ View 
♦ Layout 
♦ Images 
♦ Detail 
♦ Text 
♦ Palettes 
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At the bottom of the Options dialog box are two helpful buttons, Apply and Defaults. 

♦ Apply – The Apply button in the Tools > Options dialog box (as well as other dialog 
boxes) allows you to apply new settings without having to close the dialog box. You 
may make multiple changes in different tabs in the Options dialog box and then click 
Apply to confirm the changes. Click OK to close the Options dialog box when finished. 

♦ Defaults – The Defaults button allows you to restore OMEGA default settings for the 
current page or for all pages. When you select the Defaults button a message box 
displays. Click Restore All Pages or Restore Current Page to return the settings to the 
factory defaults. Click OK to close the Options dialog box. 

General tab 
The General tab of the Options dialog box contains settings for Composer modes on start-up, 
Undo, palette scroll speed, colors and sounds. Click Apply to confirm the settings. Click OK to 
return to Gerber factory defaults. 

 

Settings group box 

Turn on Emulate OMEGA CS (i.e. vinyl only) to force OMEGA CP (Cut/Print) to display jobs 
as vinyl only, thus imitating the behavior of OMEGA CS (Cut Solution). 

Turn on Suppress Fill Cuts to create new objects and text that are print only. Suppress Fill Cuts 
is also a command in the Arrange Menu. See the topic: Filling without cutlines for details. 

By default Display Warning Message Boxes is turned on to display all warning message boxes. 
Turn off this check box so that warning message boxes do not displayed. 

The Use Default Monument Settings on Start check box displays only if you have the OMEGA 
Monument option. It is turned on by default.  
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Undo 

You can set the Number of Undo levels from 1 to 100. See the topic: Setting the Number of 
Undo operations for details. The default number is 10. 

Colors 

You can modify the colors assigned to OMEGA objects to suit your needs. In the Colors box, 
choose an item from the drop down list. Click Edit Color to display the Selected 
Color dialog box. Select a different color from the basic color palette or define a 
Custom Color. See the View tab for additional information on wireframe colors. 

Sounds 

Direct access to the Sound Properties of Windows Control Panel is provided on the General tab 
of the Tools > Options dialog box. Click the Edit button to open the Sounds Properties dialog 
box. Composer's sound events display at the end of the Events list. 

Select a Composer event and choose a sound from the Name drop down list. You can map 
custom sounds to specific events by selecting an event, clicking the Browse push button, and 
then navigating to any directory that contains WAV files and selecting one. 

Palette Scroll Speed 

You can adjust the speed at which the vinyl and foil palettes scroll when you press the arrow 
buttons at either end of the palette. Click and drag the slide control between Fast and Slow. The 
sample palette allows you to test the selected speed setting. 

ReAction 

When the Automatic Generation check box is turned on the operations of the ReAction chain of 
events are automatically updated following an edit.  If this option is turned off, Composer will 
not automatically regenerate the ReAction operations, but vectors can be moved away from 
base objects and edited.  When Automatic Generation is disabled, you can refresh the ReAction 
chain of events using the Regenerate Now command in the Edit menu.  

When the Show Legacy File Warning check box is turned on Composer will display a message 
about objects returning to original positions when pre-OMEGA 3.0 jobs are opened and edited 
in OMEGA 3.0. Once the file has been regenerated in OMEGA 3.0 or higher, objects that are 
edited will no longer return to their original positions.  When this option is disabled the 
warning will not display when opening legacy jobs. 

Tablet 

Tablets are now installed via the General tab of the Tools > Options dialog box rather than 
through GSPSetup. Click the Select button to open the Tablet Selection dialog box. Choose the 
correct size tablet and click OK. You must save Preferences to permanently save the tablet 
setting. For complete installation instructions and trouble shooting see “Chapter 36: Digitizing 
Artwork.” 
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File tab 
The File tab of the Options dialog box contains settings for Composer modes on start-up and 
save options. Click Apply to confirm the settings. Click OK to return to Gerber factory defaults. 

  

General group box 

Turn on Maximize Work Area at Startup to open Composer with the work space maximized to 
fill the window. 

Turn on Reopen Last File at Startup to open the last accessed file when starting Composer. 
When this option is cleared, a new blank file is opened when starting Composer. 

Turn on Color Cartoon when Saving Files to display a plot file as a color thumbnail in the 
Preview box of the Open, Import or ThumbPrint dialog boxes. Turn off this option to display 
the plot file as a wireframe. Color Cartoon is the default setting. 

Enter value up to 16 in the Recent File List Contains box to display that number of the most 
recently used files in the MRU list of the File menu. See the topic: Most recent file list for details. 

Recent Hot Folder List Contains the number of files in the designated folder that converts 
OMEGA plot files to EPS files. You can export the entire file or previously selected objects. 

In Mode on New or Open Select choose which tool is active when a new or existing file is 
opened in Composer. Choose a tool from the drop down list. 

Save Options 

Turn on Preserve Legacy Files when Saving to automatically rename pre-OMEGA 3.0 files 
with a -30 extension when saving it. This creates a copy of the file and allows the original pre-
OMEGA 3.0 file to remain unchanged. 



44   Chapter 5: 
 Setting Up Composer's Work Surface 
 

Turn on Show Warning when Preserving Legacy Files to display the informational dialog box 
when saving older files using File > Save. 

Turn on AutoBackup to enable or disable an automatic save of the current file to a temporary 
file in a user-selectable folder. You can specify the interval of time between backups from five to 
thirty minutes. AutoBackup does not clear the undo stack. 

You can specify the location to save the AutoBackup files in the AutoBackup Directory box. 

Design Time Tracking 

Turn on Enable Tracking to track the amount of time spent designing a job. 

Enter the number of Idle Minutes (inactive time in OMEGA) after which to Suspend Tracking. 
The default value is 5 minutes. You can adjust this time between and 1 and 120 minutes.  

Turn on Track Time Spent in Acquire or Edit Image (Idle Check Disabled) to include this 
time in the elapsed time total. Disabling this option excludes this time from the total. 

Turn on Enable File Access Logging to keep track of all File > Open and File > Save activity. 

The Maximum Log File Size can be set by entering a value between 1 KB and 512 KB. The 
default size is 128 KB. When the file reaches maximum size, the oldest information is deleted as 
new information is added. 

Click View Log File to open the log file in Notepad. 
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View tab 
The View tab of the Options dialog box contains settings for displaying images, design creation 
tools, drawing modes, window settings, and toolbars. Click Apply to confirm the settings. Click 
Defaults to return to Gerber factory defaults. 

 

Show group box 

Turn on Guidelines to display guidelines on the Composer work surface. Turn off this option 
to hide the guidelines. 

Turn on Grid to display a layout grid that can be used to align objects. Use the Grid in 
conjunction with the constraint tools of the Layout menu to assist and moving objects or 
drawing shapes. See the topics: Drawing Shapes and Displaying Information for details. You 
can set the size of the grid through the Set Grid command of the Layout menu or on the Layout 
tab. 

Turn on All Control Points to display the graphical points controlling the shape of a curve. 

Turn on the Images option to display actual images rather than placeholders. Alternately, you 
can turn on Show images from the View menu of Composer. See the topic: “Viewing images in 
the design” for details. 

Turn on Templates to display a template object. See the topic: “Choosing the color type” for 
details. 

Turn on Baseline to display a guideline that is parallel to the bottom of the work surface. 

Turn on Reference Frame to display a frame on the work surface that simulates the borders of a 
sign. You can alter the size of the frame on the Layout tab. 
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Turn on Keyboard Rotate Dialog to automatically display the controls for keyboard rotation 
when you click Shape > Keyboard Rotation. 

Window group box 

Turn on Status Bar to display the Status Bar along the bottom of the Composer work space. The 
Status Bar includes: 

♦ X and Y coordinates of the pointer 
♦ Currently selected tool  
♦ Icons for active constraints  
♦ Measurements related to the tool being used 
♦ Current style 

Turn on Rulers to display rulers along the top and left side of the Composer workspace. 

Turn on Enable Autoscrolling to have the work surface automatically scroll as you move an 
object beyond the work surface border. If you turn off this check box, the work surface does not 
move when you can move the shape beyond the border of the work surface. You must use the 
scroll bars to change the view. 

Toolbars 

Turn on any toolbars or the Layer Manager to display them in Composer. 

Turn on Restore original position to return toolbars to their original position if they are moved 
off the work surface or “lost.” 

Working Area group box 

Wireframe  

Turn on Wireframe to set it as the default drawing mode. Turn off wireframe to display objects 
in Filled mode as the default. 

Wireframe Color  

There are four methods of wireframe which can be set in this dialog box or in the View menu:  

♦ Single Color causes all objects to be drawn with a solid line using the wireframe. The 
default line color is black but the color can be changed on the General tab. 

♦ Cut Print Colors causes all objects to be drawn with a solid line using the Cut Only, 
Print Only, and Cut Print colors. The default colors can be set on the General tab. 

♦ Vinyl Colors causes the objects to be drawn with a solid line using their assigned 
vinyl colors. If the currently assigned background color is the same as an object's vinyl 
color then that object will not be visible in Filled mode. 

♦ Fill Colors causes the objects to be drawn as wireframes in their assigned fill colors. 
Gradient fills are drawn using a dotted line. If an object has a process color gradient 
fill the first color of the fill is the wireframe color. If an object has a spot gradient fill 
the wireframe color is the highest percentage tint. Clear fills (or no fills) are drawn 
using a dashed line in the vinyl color. If the currently assigned background color is the 
same as an object's filled color then that object will not be visible in Filled mode. Image 
Placeholders are drawn differently depending on their color. Process color image 
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place holders use a dotted black line; spot color image place holders use a solid color 
line in the assigned spot color. Small Text is drawn solid in the color that reflects the 
fill. Gradient fills are drawn as a cross hatch pattern and clear fills (or no fills) are 
drawn using diagonal lines. 

Tip:  The rules of wireframe drawing are complex. Click View > Wireframe Legend to access (and 
print) a chart of the current wireframe settings.   

Wireframe Mode for Single Color or Cut Print Colors 

There are two Wireframe Modes for Single Color or Cut Print Colors:  

♦ Finish causes the entire selection and everything underneath it to be erased when 
moving objects and then redrawn when the object is placed. Finish mode eliminates 
the small “holes” that may appear when using nudge to move an object one pixel at a 
time. 

♦ Redraw is the default and is the wireframe drawing mode as it was in Composer 
versions older than OMEGA 2.0.  

Filled Mode: 

There are two Filled modes that can be set in this dialog box or in the View menu. 

♦ Design View displays all visible objects in the job. Hidden objects do not display. 

♦ Output View displays visible objects in the job as they would appear when printed 
and cut on a plotter with the excess vinyl weeded away. Hidden objects do not 
display. 

Number of Fill Stripes 

In the Filled mode, you can specify the number of stripes in a fill. More stripes (about 50 or 
more) make the fill appear smooth, while fewer stripes (10, for example) make the fill appear 
coarse. While more stripes may offer a more pleasing on-screen appearance, it takes longer to 
fill the shape. The stripes control only affects what you see on the computer monitor. It does not 
affect the printed output. 

Zoom Wider/Tighter 

Use the slider to adjust the Zoom Wider or Tighter. Alternately, enter a number between 0 to 20 
(zero being the widest and 20 being the tightest). The default setting is 8. See the topic: 
“Adjusting the level of Zoom magnification” for details. 
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Layout tab 
The Layout tab of the Options dialog box contains settings for tool constraints, Reference Frame 
settings and Layers options. Click Apply to confirm the settings. Click Default to return to 
Gerber factory defaults. 

 

Constraints 

Turn on On Axis to allow only vertical or horizontal movement of objects. When adding 
dimensions to a job, On Axis should be turned OFF to allow the dimension tools to snap to 
nodes. 

Turn on Snap to Guidelines to align an object to the closest guideline as the object moves 
toward it. This command is turned off if Snap to Grid is activated. 

Turn on Lock Guidelines to anchor Guidelines in position. This is helpful when moving objects 
while Guidelines display. See the topic: Locking objects for details. 

Turn on Snap to Grid to align an object to the closest grid point as the object moves toward it. 
This command is turned off if Snap to Guidelines is activated. When Snap to Grid is active the 
Grid Value setting is available. Enter a new value to change the size of the grid. The default 
setting is 0.100 inches. 

Turn on Constrain Cursor so that the tool is affected by any constraints such as On Axis, Snap 
to Guideline, and Grid set in the Layout Menu.  

Default Frame for New 

Define the location and size of a Reference Frame that simulates the borders of a sign. To 
display the Reference Frame, turn on the option in the View tab.  



   
 
 

49

 
Layers 

Turn on Edit All Layers to allow editing on all layers in the job. When this option is disabled, 
you can only edit the active layer. The default setting is turned on. 

Group Layers when Merging puts all objects on the same layer and into the same group when 
merging layers using the Merge Selected Layers or Merge All Layers commands. The default 
setting is turned off. 
Default Dim Intensity sets the default dim level in a percentage. The default percentage is 50%. 

When the Select Object's Layer when Object Selected option is turned on (this is the default) 
selecting an object makes its layer the current active layer. Clear the Select Object's Layer when 
Object Selected option to be able to select an object without changing the current active layer. 
When this option is turned off, you must click a layer name to make it the active layer. 

Box Select or Select Menu Commands Select Layer of gives you the option to choose which 
layer becomes the active layer when marquee selecting objects on the work surface, or when 
selecting objects using the Select menu. By default, the layer that contains the front-most object 
in the stacking order of the selection becomes the current layer. You can choose to make the 
layer containing the back-most object the current layer or not to change the current layer when 
selecting objects in this manner. 

Show Break Group Warning displays a message when you attempt to move part of a group to 
a different layer, thus breaking the group. 

Show Break Combine Warning displays a message when you attempt to move part of a 
combine to a different layer, thus breaking the combine. 

Show Release Clipping Path Warning displays a message when you attempt to move only part 
of a clipping path to a different layer, thus releasing the clipping path. 

Show Recent Smart Edit Warnings displays a message when you attempt to move only part of 
a chain of smart edit operations to a different layer, thus saving only the last smart edit 
connection. 

Show Remove Smart Edit Warnings displays a message when you attempt to move only part 
of a smart edit operation to a different layer, thus removing the smart edit connection. 

Show Combine Text Warning displays a message when you attempt to combine text with 
other shapes that are not on the same layer unless all shapes on the line are selected. 

Targets 
Show Create Target Layer Warning displays a message when you create targets which explains 
that the targets are created on a new layer named Target Layer. Turn on Layer Manager to view 
the layer tree. 

Show Target Create Time Warning displays a message when an excessive number of shapes 
are selected for Automatic Target creation. Warning suggests you select only surrounding cut 
shapes to minimize confusion when creating targets. 
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Images tab 
The Images tab of the Options dialog box contains settings for importing and editing images, 
Halftone settings, and control of temporary embedded images files. Click Apply to confirm the 
settings. Click OK to return to Gerber factory defaults. 

   

Color Type 

Choose the default Color Type to apply to imported images: 

♦ Spot – Choosing Spot changes a full color image into a monochrome image consisting 
of tones of the chosen Spot foil. See Default Spot Color below for details. 

♦ Process – Choose Process to fill the imported image with Process color foils.  

♦ Template – Choose Template to import an image as a Template that can be displayed 
but not printed to a thermal printer. (A Template image can be printed on a paper 
printer.) A Template is useful when digitizing shapes in images.  

Default Spot Color 

Default Spot Color is only available when Spot is chosen as the default Color Type. Click 
Browse to select the foil palette and then choose the default spot color to apply to an imported 
image. 

TWAIN Device 

Choose a TWAIN device connected to your computer that is to be used by the Scan to Vector 
program. Click Select to display available choices for your system. 
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Image Editor 

Choose an Image Editor program to be used when editing an image after it has been imported 
into Composer. Click Browse and navigate to an image editing program (such as MSPaint or 
Corel PhotoPaint) on your system. See the topic: Editing an image with an image editor for 
details. 

Thumbnail 

Turn on Dim All Images so that images in your design display at a percentage of their 
originally intensity, allowing you to see the digitizing and detail editing tools. The default 
intensity is 50%. See the topic: Dimming an image for details. 

In Dim Intensity, enter a percentage at which to display dimmed images. 

Halftone 

Set the default Halftone Type and LPI to be used for images. 

Temporary Images Files for Embedded Images 

OMEGA creates temporary image files to allow GSPPlot – Quick Plot to maintain access to 
embedded image files even after Composer is closed. Set the time period (in days) after which 
the files will be deleted. The files are cleared when Composer is next launched only if there are 
no other instances of Composer running.  

To immediately delete the temporary embedded image files, click the Clear Now button. Any 
temporary files that are not currently being used are deleted. 

Detail tab 
The Detail tab of the Options dialog box contains settings for Detail Edit. Click Apply to confirm 
the settings. Click OK to return to Gerber factory defaults. 
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Turn on Retain to maintain a closed object when moving a segment. Turn off Retain to create 
two open shapes when moving a segment. 

Turn on Use Select Menu's All/Cancel/Reverse to activate Composer's Select menu shortcuts 
within Detail Edit, i.e. F2, Select All, F3, Cancel Selection, F4, Reverse Select. 

Turn on Warning Beeps to activate audible warning beeps. 

Turn on When Joining, Copy Partially Selected Shapes (Via Menu Command “Join Selected 
Segments J” Only) to automatically copy detail selected segments and place them back on top 
of the original segments. This functionality originally existed in GRAPHIX ADVANTAGE but 
often creates open shapes without user knowledge. 

Turn on Show Align Points Dialog to automatically display the Align Points dialog box, which 
provides controls for placement of points and alignment of curve control points. 

Turn on Show Break Apart Dialog to automatically display the Break Apart dialog box, which 
provides a warning that each segment of each shape will become a separate shape. 

Turn on Show Find Intersections Dialog to automatically display the Find Intersection dialog 
box, which provides controls for retaining closed shapes. 

Selection Rectangle Handle Size (in) (0): Use the slider control or enter a value between 0.040" 
and 0.200" to alter the on-screen size of the Detail Edit Selection Rectangle handle. The shortcut 
key is 0. 

Point Size (1): Use the slider control or enter a value between 0.040" and 0.200" to alter the size 
of the Detail Edit point. The shortcut key is 1. 

Printer Point Size (in) (2): Use the slider control or enter a value between 0.025" and 0.200" to 
alter the size of the symbols that are used to draw points on a printer. The shortcut key is 2. 

Selection Distance (in) (3): Use the slider control or enter a value between 0.025" and 0.200" for 
the greatest distance that the mouse is from a point of line segment to select it. The shortcut key 
is 3. 

Snap to Distance (in) (4): Use the slider control or enter a value between 0.025" and 0.333" for 
the greatest distance an object can be from a guideline or grid point and still snap to it. The 
shortcut key is 4. 

Super Nudge Distance (Shift) (in) (5): Use the slider control or enter a value between 0.001" 
and 0.333" for the distance an object is moved when using the keyboard Shift + arrow keys. The 
value is used as a multiplier to increase the nudge distance. The minimum factor is 2x and the 
maximum factor is 13.33x. (Normal Nudge distance is 1 pixel.) The shortcut key is 5. 

Join Distance, for Join Selected J (in) (6): Use the slider control or enter a value between 0.100" 
and 1200.00" for the greatest distance two points can be apart and be joined with the Join 
selected command. The shortcut key is 6. 

Duplicate Point Distance (in) (7): Use the slider controls or enter a value between 0.000001" and 
0.020000" to set the maximum distance you can be away from another point, and still be 
considered the same point. The shortcut key is 7. 

Paste/Duplicate Offset Distance (in) (8): Use the slider control or enter a value between 0 and 
1200.00" for the distance that a pasted object is offset from the original. A 0 setting results in 
objects being placed directly on top of each other. The shortcut key is 8.  
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Minimum Move Distance (in) (9): Use the slider control or enter a value between 0 and 0.260" 
for the distance a mouse moves from the original button down location before the move 
actually begins. The shortcut key is 9. 

Text tab 
The Text tab of the Options dialog box contains settings for Fonts and Layout for text. Click 
Apply to confirm the settings. Click OK to return to Gerber factory defaults. 

 

Font group box 

Default Font for Enter/Edit Text Box 

Choose a default font to use in the Enter/Edit Text Box from the drop down list. Also enter a 
default height and slant. 

Show Most Recently Used Fonts 

Turn on Show Most Recently Used Fonts to show the last chosen fonts at the top of the Selection 
Font combo box in TOWS. Turn off this option if you do not wish to show the fonts at the top of 
the list. See the topic: Choosing a font in TOWS for details. 

Show Font not in Font List Warning 

Turn on Show Font not in Font List Warning to display a warning if the active font in TOWS is 
no longer available because of the current font filter settings. See the topic: Limiting and 
displaying available font choices in TOWS for details.  

Layout 

Choose the layout defaults for justification of text as you enter it. See the topic: Entering and 
justifying text in lines or columns for details. 

♦ Justification – Choose Center, Left, or Right for layout when entering text. 
♦ Horizontal – Choose Left to Right or Right to Left for layout when entering text. 
♦ Vertical – Choose Top to Bottom or Bottom to Top for layout when entering text. 
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Line Rotation 

Enter a default angle of rotation to apply to text as it is entered. The angle must be between -80 
and 180 degrees. 

Palettes tab 
The Palettes tab of the Options dialog box contains settings for background, vinyl and process 
palettes. Click Apply to confirm the settings. Click OK to return to Gerber factory defaults. See 
the topic: Setting the default for background and vinyl for details. 

 

Default Vinyl Color 

Choose a default vinyl palette to display when opening a new file in Composer and then choose 
a default color from that palette. The chosen color becomes the vinyl of the Current Style, which 
is assigned to all newly created objects. See the topic: Setting the current style for details.  

Turn on Use this vinyl as a default on File Open to use the default vinyl when opening 
existing plot (PLT) files. 

Default Background Color 

Choose a default vinyl palette and then choose a default color from that palette for the 
background color. The chosen color displays as the Composer background. 

Vinyl Palette 

Choose a default vinyl palette to display along the bottom of the Composer work surface. If you 
have Use Default Monument Settings on Start turned on in the General tab of Tools > Options, 
the vinyl palette 220 – GA3.5 Colors is always used. You can not change the vinyl palette when 
Use Default Monument Settings is active. 
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Process Palette 

Choose a default process palette to display on the 
Composer work surface from the drop down list. 
You can select from standard Gerber palettes or any 
custom process palettes that you have created. 

Note:  If you have the OMEGA Monument option, the default Monument settings are loaded 
on start up. When Use Default Monument Settings on Start is turned on (on the General tab) 
the default vinyl palette is 220 – GA3.5. You can change the Default Vinyl Color and the 
Default Background Color, but you must choose a color within this palette. If you attempt to 
change the Default Palette, OMEGA automatically returns to the Monument settings, even if 
you click Preference. 

Editing system settings 
GspRegEdit is a simple-to-use interface that allows you to change system settings that were 
previously accessible from many different dialog boxes or by editing .INI files.  

 CAUTION:  Editing system settings should only be done by a knowledgeable 
operator or under the guidance of Gerber Service. 

 To use GspRegEdit 

 1 Close all OMEGA programs including Composer, GSPPlot, GSPTray, GQManager, 
ART Path, etc. 

 2 Use Windows Explorer to browse to C:\Program Files\Gerber Scientific 
Products\OMEGA 3.00\Software (where C is the drive on which OMEGA is loaded).  

 3 Locate GspRegEdit.exe and double click it to open the program. 

 4 Click Edit > GspInfo or GspInfo2 to open the interface. 

     

 5 Change the settings and click Save.  

 6 Restart Composer. 
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Chapter 6: 
Using Layers 

When working with complex signs it is often difficult to organize and control all of the objects 
on the work surface. Small objects can get “lost” behind larger objects. Selecting and editing 
objects can become cumbersome as the number of shapes increases. Layers provide a way to 
manage complicated jobs.  

You can choose to work with layers. Working with layers is like drawing on overlapping pages 
in a book where job elements are separated onto their own pages. Each layer can be selected, 
displayed, or locked to prevent further design changes. Layers can be rearranged in front or 
behind other layers, and output separately. For example, all images can be placed on one layer 
and all text can be placed on another layer. Each of these layers can then be treated 
independently while remaining part of the same job.  

Using layers, you can create a single job that contains variations of a design in one PLT file. For 
instance, you can keep the designs for building, entrance, and vehicle signage in the same file 
on different layers. 

Vinyl only jobs can now be designed more easily using layers and the capabilities of OMEGA 
2.5 or higher: 

♦ To Front and To Back commands allow each vinyl-only job element to be placed where 
they need to be. 

♦ Stacking order permits jobs with multiple vinyls to display correctly when objects 
overlap. The same vinyl color can be in front and in back of other objects. (Previously 
Composer attempted to put smallest shapes in front of larger shapes even if the final 
order was not correct. In addition, multiple shapes of the same vinyl color could not be 
both in front and behind other objects.)  

♦ When using layers, the same vinyl color can reside on different layers, offering display 
and stacking flexibility. 

♦ Vinyl only text combines automatically. 

♦ Vinyl-only objects of the same color such as shapes or imported objects must be 
combined to knock one shape from another. 

Tip:  If printed shapes are added to a vinyl only job, OMEGA displays in a Print Order mode 
rather than a Vinyl Only mode. Vinyl-only objects will knock out automatically, but you loose the 
To Front and To Back stacking flexibility mentioned previously. 
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Rules for designing with layers 
♦ The layers capability is turned OFF by default. To use layers, you must turn on the 

Layer Manager in View > Layer Manager. You can change the default setting on the 
Tools > Options > View tab. 

Note:  If you open a plot file with layers and Layer Manager is turned off, the layers still exist 
even though you can not see them. If you encounter difficulty viewing or selecting objects turn 
on Layer Manager using the View menu. 

♦ Each new Composer job opens with one layer known as the Layer 1. 

♦ Jobs designed in previous versions of OMEGA open onto a single layer which has the 
same name as the plot file. 

♦ Click the New Layer button on the Layer Manager or select New Layer in the Layer 
Menu to add a layer to the job. 

♦ The top layer is the foremost layer in the job and is in front of all other layers.  

♦ To design on a particular layer, select the layer to make it active. 

♦ It is helpful to position a design at the 0,0 point on the Composer work surface so that 
it is also positioned at that location in GSPPlot. To move to the 0,0 location, Select All 
and click Shape > Absolute Move. Enter a 0 in the New Location X, Y box and click OK 
to move the lower left corner of the selected objects to 0,0 on the rulers. 

♦ Rearrange layers by dragging the layer above (in front) or below (in back) other layers 
in the Layer Tree.  

♦ Hide or display layers by clicking the eye icon or choosing the Show or Hide 
commands in the right-click menu. Hidden layers can still be output. Show or Hide all 
layers using the Show All Layers or Hide All Layers commands in the Layer Menu. 

♦ Lock or unlock layers by clicking the lock icon or by choosing the Lock or Unlock 
commands in the right-click menu. When layers are locked, you cannot select or edit 
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objects on that layer. Lock or unlock all layers simultaneously using the Lock All 
Layers or Unlock All Layers commands in the Layers Menu. 

♦ Expand or collapse layers in the Layer Tree by clicking the +/- icon. Use the Expand 
All Layers or Collapse All Layers options from the Layer Menu to open or control all 
layers at once. 

♦ To dim a layer, right-click the layer and choose a dim percentage. 

♦ To rename a layer, choose Rename Layer from the Layer Menu or select an already 
highlighted layer and type a new name. 

♦ To delete a layer, choose Delete layer from the Layer Menu or select a layer and press 
Delete on the keyboard. 

♦ Merge layers into a single layer using the Merge Selected Layers or Merge All Layers 
commands in Layer Menu. Layers that are hidden or locked cannot be merged.  

♦ Layers can be grouped when merging by turning on Group Layers when Merging in 
the Layer Menu. 

♦ Copy layers using the Duplicate layer command in the Layer Menu. 

♦ When importing maintain existing layers or flatten them to a single layer by choosing 
the option in the Import dialog box. 

Rules for modifying objects on a layer 

♦ Within each layer (or in a single layer job) objects are also organized in stacking order. 
An object at the top of the stack is in front of other objects below it in the stack.  

♦ Select the object on the work surface and it is selected on the Layer Tree. Select objects 
by clicking the name in the Layer Tree and it is automatically selected on the work 
surface.  

♦ Use Shift+click and Ctrl+click to select multiple objects. 

♦ Click a layer and then choose Select All in the right-click menu to select all objects on 
that layer. 

♦ Rearrange objects within a layer by dragging them above (in front) or below (in back) 
other objects.  

♦ Use the Arrange commands: In Front of, In Back of, To Front, To Back, Front 1, or Back 
1 to reorder objects. These commands are found in the Arrange menu or Arrange 
toolbar, or by right-clicking an object and displaying the context menu. 

♦ Move objects onto a new layer by dragging them to the new layer or cutting and 
pasting them to a new layer. Use the Paste Back In Front or Paste Back In Back 
commands in the right-click context menu for more control. 

♦ When creating a clipping path, objects in the clipping set must be on the same layer. 
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♦ Use the Copy To command (right click an object in the Layer Manager) to copy 
ReAction objects to a new layer and maintain their ReAction/Smart Edits capabilities.  

♦ Multiple objects on different layers cannot have shape effects such as: Outline, 
Shadow, Distortion, Warp, or other Effects applied to them. Either move objects to the 
same layer or handle each layer separately. 

♦ Smart Edits cannot be performed if original objects and results are moved to different 
layers. For example, if text is shadowed on Layer 1 and then the shadow is moved to a 
different layer, the shadow can no longer be smart edited. 

Using the Layer Manager 
The Layer Manager is a powerful tool that allows you to create or modify layers. The Layer 
Manager includes commands to create, hide, dim, lock, copy, merge or delete layers. You can 
reorganize layers and the objects that they contain by dragging and dropping 
them in the Layer Manager window. You can also select, move, copy, and 
delete objects contained on layers using the Layer Manager.  

The Layer Manager can be floating or docked on the Composer work surface. 
When docked, you can change the width of the window by clicking and 
dragging the divider bar between the window and the Composer work 
surface. When floating, you can resize the Layer Manager by clicking and 
dragging any side or corner. Within the Layer Manager window is the Layer 
Tree control and the Notes text box. 

Layer Tree 
The Layers Tree displays all of a job's layers and their contents. The Layers are 
shown in stacking order with the topmost layer at the top of the tree. Layers in descending 
order in the tree reflect the stacking (front to back) order of the job. In the illustration, Layer 2 is 
the top layer and in front of the layers below it. Layer 1 is the bottom layer and behind the 
layers above it in the Layer Tree. The current layer is indicated above the Layer Tree. 

 

Each layer can be expanded to show its contents or collapsed to hide the contents 
by using the + and – buttons. To expand or collapse all layers, use the Expand All 
or Collapse All commands in the Layer Menu. 

Layers can be visible or hidden by clicking on the eye icon. Hiding artwork allows 
you to concentrate on a portion of a job without other objects interfering with it. 
You can also show/hide a layer by selecting it and choosing the Hide or Show 
command from the right-click menu. To hide or make all layers visible use the 
Show All or Hide All commands in the Layer Menu. Hidden objects or layers can 
not be selected. 

Layers can be locked and unlocked by clicking the lock icon. When a layer is 
locked you cannot select or edit objects. Locking a layer is similar to locking all 
objects in the layer individually. You can also unlock/lock a layer by selecting it 
and choosing the Lock or Unlock command from the right-click menu. To lock o
unlock all layers use the Lock All or Unlock All commands in the Layer

r 
 Menu. 
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ers in the Layer Menu. 
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the Layer Manager to accommodate the 
full width of the line. 

Select all locked layers using Select Locked Lay

Displaying object properties in the
The Layer Tree now displays detailed 
object properties for each item in the tree 
including vinyl, fill, and stroke 
information. This information can viewe
by holding the mouse over an ob
the layer tree 

 Layer Tree 

box to display the entire line of 
information. 

Alternately you can ex

 
Object Properties display from left to right in the following order: 

♦ Object type: Image – file name, Shape, or Text – first ten letters 

ercentage if spot or 

nd tint percentages if spot or Spectratone 

♦ 

 

♦ Vinyl type: Color and vinyl name 

♦ Fill type: No fill, Clear fill, or Solid – color name and tint p
Spectratone, Linear – color names and tint percentages if spot or Spectratone, or Radial 
– color names a

Stroke type: No stroke, Clear stroke, or Solid – color name and tint percentages if spot 
of Spectratone 
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ties can reduce the performance of Composer as the Layer Tree 
r's 

cts that are 

On the Layout tab of the Tools > Options dialog box you can alter how the current layer is 
selected. Clear the Select Object's Layer when Object Selected option to be able to select an 
object without altering the current active layer. When this option is turned off, you must click a 
layer name to make it the active layer.  

Tip:  Turning on Object Proper
is refreshed with object information. Turning off Object Properties can improve the Compose
performance. 

Selecting layers and objects 
Click a layer or object name to select it. Use the Windows Shift+click and Ctrl+click to select 
multiple layers or objects. If you select one object of a group or combine, all obje
members of the group or combine are selected in the layer tree.  

When selected, the layer name displays in the Current Active Layer color. The default color is 
blue and can be changed on the General tab of the Tools > Options dialog box.  

 
When the Select Object's Layer when Object Selected option is turned on (this is the default) 

 Options dialog box. 

When objects are selected or deselected in the Layer Tree they are also selected or deselected on 
the Composer work surface (and vice versa). When selected, an object name is highlighted in 
the Layer Tree and the object becomes selected on the work surface. 

you have the option to choose which layer becomes the active layer when marquee selecting 
objects on the work surface, or when selecting objects using the Select menu. By default, the 
layer that contains front-most object in the stacking order becomes the current layer. You can 
alter how the current layer is chosen on the Layout tab of the Tools >
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Select All 

The Select All command in the right-click context menu provides an easy way to select all of 
objects on a particular layer. Any prior selection is cleared. If one or more objects on the layer 
are locked, all objects are selected but surrounded by X handles to indicate that there is a locke
object in the selection. 

the 

d 

 

Select Locked Layers 

Select Locked Layers selects all layers that are locked in the job. You can then hide, merge, or 
delete them. When there are no locked layers in the job, the command is unavailable. 

Locating objects and layers in the Layer Tree 
Use the Locate Object and Locate Layers command to quickly find an object or layer in the 
Layer Tree. Select and right-click an object on the work surface to display the context menu. 
Choose the Locate object or Locate Layer command. The item or layer on which it is located is 
scrolled into view  Layer Tree and blinks fo re than one object is 
selected then the front- stacking order is located. 

on the r several seconds. If mo
most object in the 
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Changing the order of objects and layers in a job 
The stacking order of objects and layers in a job corresponds with the order of the objects in the 
Layer Tree. You can reorder the layers or objects on layers in several ways: 

Layer Tree  

 or 
object in the job. Dragging a layer or object to a new position below it in the Layer Tree 
positions it behind the target layer or object in the job.  

Right-click context menu 

Reorder objects on a layer by right-clicking the object and selecting a command from the context 
menu. The context menu command can apply to multiple objects or layers that are selected. 

Click and drag objects or layers to their new position in the Layer Tree. Dragging a layer or 
object to a new position above it in the Layer Tree positions it in front of the target layer
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Arrange menu commands/Arrange toolbar 

Reorder objects on a layer using the Arrange menu commands or the Arrange toolbar.  

 
To Front, To Back, Front 1, and Back 1 commands only work on the layer on which the object 
resides. 

The In Front Of or In Back Of commands in the Arrange menu allows you to move the  
selected object to a different location on the work surface. Selecting one of the commands 
turns the cursor into a target arrow. Click a target object on the work surface and the selected 
object is moved in front of or in back of it in the stacking order. To escape the command without 
moving an object, reselect the command from the Arrange menu to clear the check mark, press 
the Esc key, or right click and select End In Front of (or In Back of) command. 

Paste Back in Front Of or Paste Back in Back Of 

After cutting or copying an object you can choose to paste it back in 
the same position on the work surface either in front or in back of any 

ste Back in 
r Tree and 

object in the stacking order.  Paste Back in Front Of and Pa
Back Of is available when you select and object in the Laye
right click to display the context menu. 

 

 

Moving Smart Edit objects to a different layer 
When moving objects that result from any smart edit operation such as text blocks, combines, 
groups, warp or distortion results to a different layer, you must select all objects involved to 
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 retain the Smart Edit attributes. If you attempt to move partial blocks of text or partial smart
edit results you will be warned that the Smart Edit links will be broken.  

 
 
When creating a job using a series of Smart Edit operations, moving partial results to a different 
layer results in warnings. Take note of the following example: 

 
This border consisting of six rectangles was generated using Repeats and Merge. The three 
rectangles on the left were modified using Distortion. The three rectangles on the right were 
modified using Warp.  

If you attempt to move only one of the rectangles to a different layer, the following warning 
displays: 

 
If you move all of the results of the Distortion to a different layer, you will maintain the most 
Smart Edit operations and when a shap the ReAction list displays. Note that 
if you attempt to modify the Repeats and Merge you could get unwanted results since 
Distortion and Warp are dependent on the initial Repeats and Merge operation. 

e is double-clicked 
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Moving combines and layers 

Combines must reside on the same layer.  

 

Combined shapes create 
this object. 

If you attempt to move part of a combined group to a different layer you will break the combine 
and the following warning displays. 

 

Turning warnings on and off 
The layers warning boxes can be turned off using the checkbox in each warning box. They can 
be reactivated (or deactivated) on the Layout tab of the Tools > Options dialog box. By default 
they are turned on. 
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Manipulating objects using the Layer Tree context menu 
You can manipulate an object via the Layer Tree instead of 
using the work surface. Select an object in the Layer Tree 
and right click to display the context menu. Select Shape 
and choose one of the Shape menu commands including: 
rotate, size, move, slant, and flip. 

You can also Smart Edit an object by double clicking it in the 
Layer Tree to open the open the dialog box of the last 
function used to create the object, such as the Border, Warp, 
or Repeats dialog box. 

Dimming layers 
Dimming objects on a layer makes it easier to see objects in 
front of it on the work surface. Layers and their objects can 
be dimmed to preset dim levels between 10 and 90% or to a preset 
Default dim level. The Dim menu is accessed by selecting a layer and 
then right clicking.  

To dim a layer, choose a preset percentage or the Default dim level 
from the cascading menu.  

  

Tip:  You can set the User Default dim level via the Layout tab of the 
Tools > Options dialog box. The factory set Default Dim Intensity is 
50% and any percentage between 0 and 100% can be entered. 

Notes 
The Notes portion of the window provides an area to enter information 
about the selected layer. The maximum number of characters is 511. 

Merging notes 

When layers are merged, the notes are merged and the top layer's notes 
appear first in the window. If the combined notes exceed 511 characters, 
any notes beyond the maximum limit are discarded. 
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Using the Layer Menu 
At the top of the Layer Manager is the Layer Menu flyout 
button which displays the Layer Menu. The menu contains 
many commands associated with layers.  

New Layer command 
Creates a new layer at the top of the stacking order and in front 
of all existing layers. The layer is named Layer # where # is the 
next unused layer number. The new layer automatically 
becomes the active layer. 

You can also create a new layer by clicking the New Layer 
button at the top of the Layer Manager.    

Delete Layer command 
Deletes the currently selected layer. The layer immediately 
above the deleted layer becomes the active layer. 

You can also delete a selected layer by pressing the Delete key on the keyboard. 

Rename Layer command 
Allows you to rename the current layer to a unique name up to 63 characters long. You can also 
select an already selected layer to put it in rename mode. 

Merge Selected Layers command 
Merges the objects on the selected layers into the last selected layer. The stacking order within 
each layer remains the same, but the overall stacking order may change if the layers were not 
adjacent before the merge. The screen is redrawn to reflect the new stacking order. 

Merge All Layers command 
Merges all layers into the top layer. The stacking order remains the same. Layers that are 
hidden or locked cannot be merged and you will see the following message: 
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Duplicate Layer command 
Creates a copy of the selected layer and inserts it in front of (on top of) the original layer. The 
copied layer is named Layer X Copy (followed by a number is there is already a copy of the 
layer, i.e. Layer 1 Copy, Layer 1-2 Copy). Objects on the new layer are offset slightly from the 
originals for easy identification. The copied layer becomes the active layer. 

 
This copy offset distance is set in the Detail tab of the Tools > Options dialog box using the 
Paste/Duplicate Offset Distance control. The default setting is 0.150 inches. 

 

Lock All Layers/Unlock All Layers 
Lock All Layers simultaneously locks all layers in the job. Unlock All Layers unlocks all layers 
in the job. 

Hide All Layers/Show All Layers 
Hide All Layers simultaneously hides all layers in the job. Hidden layers can still be output. 
Show All Layers simultaneously displays all layers and their objects. 

Expand All Layers/Collapse All Layers 
Expand All Layers displays all objects on all layers. Collapse All Layers hides the list of objects 
on all layers so that only the layer names display. 

Edit All Layers 
Edit All Layers is turned on by default. When active, you can select or edit objects on any layer. 
When this option is turned off, you can only select or edit objects on the active layer. 

You can deactivate/activate this option by clicking the Edit All button at the top of the Layer 
Manager. Change the default setting on the Layout tab of the Tools > Options dialog box. 
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Grouping objects when merging 
Objects on a layer can be automatically grouped before layers are merged. Grouping Layers 
when Merging is controlled on the Layout tab of the Tools > Options dialog box. By default this 
option is turned off and objects are not grouped when layers are merged. 

 

Object Properties… 
Object Properties opens the Layer Tree Object Properties dialog box where you can choose what 
color information to display including: vinyl, fill, and stroke. 
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Print Order and Layers Overview 
The addition of layers to Composer provides new ways to organize, design, and view your job. 
You can choose to work with multiple layers or to work on a single layer as done in previous 
versions of OMEGA. You can choose to design with layers in Composer and output using 
layers in GSPPlot. If a job is designed with layers in Composer, it can be output by layers or 
without layers (flattened or merged) in GSPPlot.   
There are several ways to design and output with layers in OMEGA: 

 1 Design on a single layer in Composer, and output as a single layer from GSPPlot. If 
jobs are done in this manner, the design, print order, and output will be very similar to 
previous versions of OMEGA. Composer and GSPPlot defaults are set for design on a 
single layer allowing for an easy transition into the new layer capability. 

 2 Design with layers in Composer and output as a single layer from GSPPlot. This 
method allows for design advantages of layers in Composer but traditional output 
from GSPPlot. See below for a listing of locations where layers can be merged or 
flattened to a single layer for output. 

 3 Design with layers in Composer and output by layers in GSPPlot. When outputting 
by layers from GSPPlot, each layer behaves as a single job. See additional information 
in “Understanding Print Order in GSPPlot” later in this document. 

Layered jobs can be flattened or merged in Composer: 

 1 In Composer, choose Merge All Layers from the Layer menu. The job will then reside 
on a single layer.  Once layers are merged in this manner the job cannot be output by 
layers. 

 2 In Composer you can dynamically switch between layered and flattened print order 
using the Output By Layer checkbox in the Print/Output Order dialog box. Any 
changes that were made to the print order before switching to a different type are 
discarded. 

Layered jobs can be flattened or merged in GSPPlot:  

 1 The GSPPlot Print Options dialog box also has an Output By Layers checkbox. When 
the Output by Layer checkbox is turned on, GSPPlot uses a layered Print Order (if the 
job has layers). When this option is turned off, the Print Order is flattened to a single 
layer. Any manual changes to the Print Order that were made in Composer are 
discarded.  

 2 In GSPPlot, the Select Colors dialog box now includes layer control and information.  
You can dynamically switch between a layered or flattened Print Order using the 
Output by Layers checkbox. You can also select which layers to output or merge 
selected layers from this dialog box. 
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Understanding Print Order in Composer 
A vinyl color can be assigned to objects on different layers and each layer may have different 
foils assigned to that vinyl. You could also have the same foils in a different stacking order on a 
different layer.  

The Print/Output Order dialog box in Composer offers the flexibility of working with layered 
or flattened Print Order if your job has layers. The default is a flattened (single layer) Print 
Order. Any manual changes that were made to the Print Order before switching to a different 
type are discarded.  Click Arrange > Print/Output Order to open the dialog box. 

Because each layer behaves like a separate job, each layer has a separate Print Order which can 
be rearranged. Foils cannot be moved from one layer to another in the Print/Output Order 
dialog box. 

The Rebuild button in the Print/Output Order dialog box returns the foil order of the selected 
vinyl to the original stacking (front to back) order. Any previous changes are discarded. 
 

 
Flat Print/Output Order 

Clear the Output by 
Layer checkbox to 
flatten the Print 
Order 
 
Rearrange the foils 
by dragging and 
dropping in the list 
or by selecting a foil 
and using the Up or 
Down buttons. 
 
Clicking Rebuild 
returns the Print 
Order for the 
selected vinyl to 
the original stacking 
order. Unselected 
vinyls are not 
affected.  
 

Click a vinyl to 
display the list of 

foils assigned to it. 
 

Rearrange the 
vinyl by dragging 
and dropping or 
using the Up or 
Down buttons. 
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Turn on the Output 
by Layer checkbox to 
use a layered Print 
Order. 
Rearrange the foils 
by dragging and 
dropping in the list 
or by selecting a foil 
and using the Up or 
Down buttons. 
Clicking Rebuild 
returns the Print 
Order for the 
selected vinyl on 
the selected layer to 
the original stacking 
order. Unselected 
vinyls and layers are 
not affected.  

 

Choose which 
layer to display 
from the drop 

down list. 
 

Click a vinyl to 
display the list of 

foils assigned to it. 
 

Rearrange the 
vinyl by dragging 
and dropping or 
using the Up or 
Down buttons. 

 
Layered Print/Output Order 

When working with Print Order in Composer consider the following: 

♦ You can access the Print/Output Order dialog box (via Arrange > Print/Output 
Order) even if there are no objects in a job. This allows you to set Print Order 
preferences. 

♦ New files created in Composer are based on the type of Print Order preferenced in the 
Print/Output Order dialog box. The factory default Print Order is flattened (single 
layer). The Output by Layer checkbox is not checked. 

♦ Legacy files open with a flattened Print Order so that you can work with them without 
modification. 

♦ When using layered Print Order, a vinyl color can appear only once per layer but more 
than once in the job's print order if it is assigned to objects on different layers 

♦ When flattening the Print Order of a job that has layers, each vinyl color appears once 
with all of its associated foils regardless of the original layer assignments. 

♦ The Rebuild button in the Print/Output Order dialog box returns the foil order of the 
selected vinyl to the original stacking (front to back) order. Previous changes are 
discarded. 

♦ If you have a layered job and use a flattened Print 
Order, OMEGA warns you to check your Print 
Order if you rearrange layers. Changing the order of 
layers will affect the stacking order of the objects and 
may affect your print order.  

♦ The Preference button in the Print/Output Order dialog box saves the current Print 
Order settings (flat or layered) and the size of the icons (large or small). 
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Outputting by layers to GSPPlot 
You can output one or more layers to GSPPlot using the Output by Layers command in the File 
menu of Composer. Locked or hidden layers are indicated by an asterisk and are automatically 
deselected on the Output by Layer dialog box. You can choose to send these layers to be output 
by checking the box preceding the layer name in the layer tree. 

 To output by layers to GSPPlot 

 1 Output a job with layers using File > Output by Layer. The Output by Layer dialog 
box displays. 

   

 2 Turn on the layers or foils you wish to output to GSPPlot and turn off the ones you do 
not wish to send.  Turning off a layer, turns off the foils and vinyls on the layer. 

 3 Click OK to send the chosen layers to GSPPlot. 

Importing layers 
When importing jobs with layers you can choose to maintain or flatten the layers into one layer 
by choosing the option in the Import dialog box. Jobs created with OMEGA versions prior to 2.5 
open with a single layer called Layer 1. 

OMEGA can recognize some Adobe Illustrator, Corel Draw, or Encapsulated Postscript files 
with cut contour layers. During import you can define these layer names and maintain the cut 
contour information in OMEGA. 
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Maintaining or flattening layers when importing 
When importing files you can choose to maintain any existing layers or flatten layers into a 
single layer.  

 

Keep Layers 
 
 
Flatten Layers 

Keep layers 

Turn on the Keep Layers checkbox in the Import or Open dialog boxes to import any existing 
layers into Composer. If an imported layer has the same name as a layer in the Composer job, 
the name is appended with the next sequential number, i.e., Candy Heart.tif-2, Candy Heart.tif-
3, Candy Heart.tif-4. 

Flatten layers 

Clear the Keep Layers checkbox if you do not want to maintain the layers that exist in the 
imported file. Flatten layers becomes active and you have the option of importing the file onto a 
new layer or onto the current layer. The current layer must be unlocked and visible (not 
hidden). If you choose New Layer, the file imports onto a new layer which is given the same 
name as the imported file (followed by a number if that name already exists.) 
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Importing files with cut layers 
Composer can recognize existing layers and cut information embedded in some Adobe 
Illustrator (AI), Encapsulated Postscript (EPS), and Corel Draw (CMX) files. When importing, 
the AI or CMX Import Options dialog box displays. Choose the Layer/Cut Options tab to 
modify the import settings. 

  

Layer Options 
Turn on Ignore Empty Layers to discard empty layers upon import. 

Contour Cut Options 
Depending on the software that creates the file to be imported, contour cut layers are defined by 
layer name, layer color or fill/stroke attributes. You can turn on the contour cut definitions and 
alter the layer names, RGB, or CMYK color to match the imported file.  

For AI or EPS files the contour cut layer name in OMEGA must be the same as the name that 
was used in Adobe Illustrator. The fill that defines the cut shapes must be defined in the Import 
Options dialog box. If you enter a new name for the Contour Cut layer or new color definition 
the information is maintained in the dialog box until you change it. 

For CMX files, create cut objects with no fill or strokes. Turn on No fill/stroke = Cut to import 
these cut objects into OMEGA 

Tip:  Click Preference to save the Layer/Cut Options to be the default settings. 
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Creating a Cut Contour in Adobe Illustrator 
To define cut objects in Adobe Illustrator, you must create a layer called CutContour that will 
contain the cut shapes. The shapes must be filled with a spot color called CutContour. The 
default color in OMEGA is white (CMYK: 0,0,0,0 or RGB: 255,255,255). 

 To create a Cut Contour in Adobe Illustrator 

 1 Click New Layer to create a new layer. Double click the layer to open the Layer 
Options dialog box. 

   

 2 Enter CutContour as the layer name and click OK. 

 3 Create a spot color that will be used to fill the cut shapes. Click New Swatch to create a 
new swatch. Double click the swatch to open the Swatch Options dialog box. 

   

 4 Name the swatch CutContour and choose Spot Color in Color Type.  Set the color to 
white in CMYK: 0,0,0,0 and in RGB: 255,255,255. Click OK. 

 5 Create a copy of the objects that will be cut and place them on the CutContour layer. 
To cut all objects, select all objects and duplicate them on the CutContour layer. 

 6 Go to the CutContour layer and fill the cut objects using the new CutContour spot 
color. 

 7 Save the file as Adobe Illustrator version 7 or an EPS file. 

 8 Import the AI/EPS file into OMEGA using the AI – (GSP) Adobe Illustrator (AI) or 
EPS – (GSP) Encapsulated Postscript File (EPS) filter. Turn on Keep Layers. 

 9 On the Layer/Cut Options tab of the Import Options dialog box, turn on Contour Cut 
Color Name and enter the name “contourcut”. 
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 10 Turn on Contour Cut Color (RGB or CMYK) and enter the color definition that 
matches the fill color defined in Adobe Illustrator. 

 11 Click OK to import the file. 

Creating a Cut Contour in CorelDRAW 
To define cuts in CorelDRAW, create cut objects that have no fill and no stroke.  

 To create a Cut Contour in CorelDRAW 

 1 Create a new layer to hold the cut objects.  

 2 On the new layer, copy or create the cut objects that do not have fills or strokes. 

 3 Save the file as a CMX 5.0/6.0 file.  

 4 Import the CMX file into OMEGA using the CMX – (GSP) CorelDraw Exchange 
Metafile 5.0/6.0 filter. Turn on Keep Layers. 

 5 On the Layer/Cut Options tab of the Import Options dialog box, turn on No 
fill/stroke = Cut.  

 6 Click OK to import the file. 
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Chapter 7: 
Selecting the Elements of the Design 

Selecting elements of the design 
There are several tools and commands that can be used to select elements of the design. 
Selecting objects with the Selection tool or the Color Selection tool provides access to different 
functions. Use the commands in the Selection menu as shortcuts to selecting some, none, or all 
of the design. 

Selecting objects with the Selection tool 
Use the Selection tool to select objects for editing or filling. Clicking a non-selected shape 
deselects any current selection and sets the selection to that shape. Clicking a selected shape 
toggles the handles between sizing handles and the rotate/slant handles. The last created 
shapes are always automatically selected. The exception is text created in TOWS. 

A single click with the Selection tool on an individual object that is part of a group selects the 
entire group as a unit. This includes lines of text, library shapes, and objects that have been 
grouped using Arrange > Group. 

♦ Shift+click a deselected object to add it to the selection.  

♦ Shift+click a selected object to remove it from the selection.  

♦ When objects are grouped, Ctrl+click an object to temporarily ungroup it.  

♦ Ctrl+Shift+click to select multiple objects to temporarily ungroup. 

♦ Double-clicking a line of text to open the Enter/Edit Text dialog box. 

♦ Double-click an object to open the dialog box of the last function used to create the 
object, such as the Border, Polygon, or Repeats dialog box. 

♦ Click an empty area of the work surface to deselect all. 

Selecting objects using the Layer Manager 
When objects are selected or deselected in the Layer Tree they also selected or deselected on the 
Composer work surface (and vice versa). When selected, an object name is highlighted in the 
Layer Tree and the object becomes selected on the work surface. 
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Selecting objects on the work surface with the Color Selection tool  
Use the Color Selection tool to select combined objects. Click an object that has been combined 
and all objects combined with it are also selected. 

Note:  Objects are automatically combined when they are selected together and filled using the 
Assign Colors dialog box. You can also combine objects by selecting them and clicking Arrange 
> Combine. 

Use the Color Selection tool to edit fill attributes of an object by double-clicking the object on the 
work surface to open the Assign Colors dialog box. 

Reverse selecting objects  
The Reverse command in the Select menu of Composer changes the selection of all objects. 
Selected objects are deselected and unselected objects are selected. 

Selecting all objects 
The All command in the Select menu selects all objects in the job at the same time except for 
objects that are locked or hidden. The objects are selected on the work surface and in the Layer 
Manager window. 

Select All objects in a layer 

The Select All command in the right-click context menu of the 
Layer Manager provides an easy way to select all of the objects 
on a particular layer. Any prior selection is cleared. If one or 
more objects on the layer are locked, all objects are selected but 
surrounded by X handles to indicate that there is a locked object 
in the selection. 



   
 
 
 

 

83

Canceling all objects selected 

The Cancel command in the Select menu cancels all objects that are selected. You can also click 
an empty area of the work surface or Layer Manager window to deselect all. 

Selecting Locked Objects 
Use the command Select > Locked Objects to select any object that has been locked on the 
Composer work surface with the Layout > Lock Object command. If there are locked objects in 
the job, this command is unavailable. 

Selecting Clipping Path objects 
The Select > Clipping Paths command displays the Select Clipping Paths dialog box where you 
can choose part or all of the clipping path objects. See the topic: “Selecting clipping path items 
via the Select menu” for details. 

Selecting stacked objects on the work surface 
The Reject command in the Select menu lets you select an object next to the currently-selected 
object. When a job has multiple objects and one is selected, clicking Select > Reject (or pressing 
Backspace) deselects the selected object and selects the next physically closest object. It is most 
useful for separating and selecting stacked objects. 

Tip:  It may be easiest to select stacked objects using the Layer Manager. 

Selecting the entire ReAction tree 
The ReAction Select All command in the Select menu automatically selects all objects in a 
ReAction chain of events. First select any object in the ReAction chain and then click Select > 
ReAction Select All. 

Selecting the ReAction object created last  
The ReAction Last Created command in the Select menu selects the last object created in the 
ReAction chain. First select any object in the ReAction chain and then click Select > ReAction 
Last Created.
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85

Book Three: 
Creating the Basic Design Text and Shapes 
 

This book presents OMEGA solutions for basic job design tasks. Whether you need information 
about something simple, like drawing a box, or something more complicated, such as working 
with connected fonts and special characters, the chapters in this book tell you what you need to 
know. In addition, there are many time and money-saving tips included with the information. 
This book is divided into the following chapters: 

Chapter 8: All About Text, from basic text entry through adding special characters to arranging 
the text in the design, this chapter tells all you need to know about OMEGA’s text capabilities. 

Chapter 9: Creating Shapes, introduces you to the Construction toolbar for drawing specific 
shapes and the Line tool for freehand drawing. 

Chapter 10: Sizing, Slanting, Flipping, and Rotating, shows you how to manipulate part or all 
of your design to make the job special for your customer. 

Chapter 11: Grouping, Moving, Justifying, and Spacing, deals with arranging more than one 
object in the job. 

Chapter 12: Measuring and Dimensioning includes Measure Mode, using saved 
measurements, and Dimensioning, which can be used to provide positional instruction for the 
installation of sign components.  
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Chapter 8: 
All About Text 

Entering text 
You can enter text for the job using three methods - directly on the screen using Text on the 
Work Surface (TOWS), in the Enter/Edit Text dialog box, or in the Enter/Edit Small Text dialog 
box (for text smaller than .25 inch (.635 cm or 18 points). To start one of the methods, click the 
corresponding button in the Text Mode toolbar. To open the toolbar, click and hold down on 
the Text tool in the toolbar.  

   
 
TOWS     Enter/Edit Text      Enter/Edit Small Text 

Note: If you make a mistake when entering text, backspace over the error and retype. To change 
a large amount of text, highlight it and retype the new text. 

 To enter text in TOWS 

 1 Click the TOWS tool to open the TOWS toolbar at the top of the work surface. The 
TOWS tool bar is movable and dockable. 

 

 2 To open the second line of the toolbar (with the Length text box and other controls), 
click the arrows at the right end of the first line. 

 3 Choose the font, size, slant, and justification. 

 4 Click the Fill bucket to open the Assign Colors dialog box where you can assign solid 
or gradient fills or strokes to the text.  

 5 Click on the work surface to position the cursor where you want to enter the text. 

 6 Type the text. 

Tip:  When the TOWS tool is selected, the Esc key switches the tool to the Pointer tool. 

 
Tip:  Many of the TOWS functions are available from a right-click context menu. Some functions 
require the text to be highlighted with the TOWS tool. 
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 To enter text in the Enter/Edit Text dialog box  

 1 Click the Enter/Edit Text tool. The cursor changes to a cross hair with the text symbol. 

 2 Position and click the cross hair where you want the text to appear on the work 
surface. The Enter/Edit Text dialog box opens.  

  

 3 Choose the font, size, slant, and justification. 

 4 Type the text in the Text box. 

 5 Click F12 to open the Assign Colors dialog box to fill the text or add a stroke. The 
Vinyl, Fill and Stroke boxes are updated when you return to the Enter/Edit Text 
dialog box. Since fills are a text attribute like Font or Height, the text change symbol (§) 
displays whenever the color changes. 

 6 Click F11 to return to the work surface. 

Entering Small Text 
The Enter/Edit Small Text dialog box allows you to enter text that is smaller than 0.25 inch 
(0.635 cm or 18 points). When entering the Small Text you can choose the Font, Size and Angle 
of Rotation. In addition, the Enter/Edit Small Text dialog box provides controls for line spacing, 
character spacing, and character width.  

There are several types of fonts available in the Font dialog box of the Enter/Edit Small Text 
dialog box. Included in the list are bitmap fonts which have no icon before their name.  

While you are not restricted in using these fonts, be aware that the fonts may not output 
correctly especially if you have manipulated them in some manner such as reversing them. 
When you choose one of these fonts, a warning displays that they may not output correctly. 
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Once the Small Text is created you can use any of the corner handles to resize it on the 
Composer work surface. Use the corner handles to resize the text while keeping the original 
proportions. Use the top/bottom and left/right handles to non-uniformly resize the selection 
(stretching or condensing the text). 

 To enter text in the Enter/Edit Small Text dialog box 

 1 Click the Enter/Edit Small Text tool. The cursor changes to a cross hair with the text 
symbol. 

 2 Position and click the cross hair where you want the text to appear on the work 
surface. The Enter/Edit Small Text dialog box opens. 

 

 3 Click the button labeled A to open the Font dialog box. Choose a Font, Font Style and 
Size from the lists. Click OK to return to the Enter/Edit Small Text dialog box. 

 4 To expand or contract the spacing between Small Text characters enter a percentage 
value in the Horizontal Spacing box. The minimum value is 0% and the maximum 
value is 500%. 

 5 To condense or expand the width of Small Text characters enter a percentage value in 
the Condensing Factor box. The minimum value is 0% and the maximum value is 
500%. 

 6 To change the spacing between lines of Small Text enter a percentage value in the Line 
Spacing box. The minimum value is 0% and the maximum value is 500%. 

 7 Turn on the Suppress Fill Cuts check box to remove the cut attribute from any Small 
Text that is generated. 

 8 Turn on Enable True Type Kerning to use the standard True Type kerning. 

 9 Click in the text box and enter the text. Use the Enter key to create additional lines of 
text. 

 10 Click F11/OK to return to the Composer work surface where the Small Text displays. 
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Entering text at a specific X,Y location 
When entering text using the Enter/Edit Text dialog box you can choose a specific X,Y location 
to place the text. Enter an X,Y position for any line of text and all subsequent lines of text are 
positioned accordingly. The default X,Y position for the first line of text is where you clicked the 
text tool. 

You can adjust the position of each line of text at initial entry or when Smart Editing. In the 
Enter/Edit Text dialog box, position the cursor in a specific line of text and enter an X,Y 
position. (Entering a position automatically turns on the check box.) Clear the check box to turn 
off the X,Y positioning of a specific line and that line of text will follow the position of the 
previous line. 

 To enter text at a specific X,Y location 

 1 Click the Enter/Edit Text tool to open the Enter/Edit Text dialog box. 

 2 Enter a value in the X and Y box. 

 3 Enter text in the Text box. 

 4 Click F11/Continue to return to the work surface.  

Choosing the font 
Fonts are chosen differently in each of the three text entry methods. Before you choose a font in 
TOWS or the Enter/Edit Text dialog box, it may be beneficial to limit the available font choices. 
For example, if you know you want to use only EDGE fonts in a job, you can display only the 
list of EDGE fonts and exclude other fonts from appearing in the list. 

Limiting and displaying available font choices 

Two dialog boxes Filter by Category and Current Font Category allow you to limit and display 
the available font choices. 

Filter by Category dialog box ⎯ The Select Font Category button opens the Filter by 
Category dialog box, which allows you to select font categories. Once the font 
categories have been selected, the Selection font box displays only the fonts that match 
the selected font categories. Use the Windows convention for selection: a single click 
selects the target and deselects all others, Ctrl+click adds to anything that is already 
highlighted and Shift+click selects the range between last selected and current cursor 
position. 

 To limit the available font choices in TOWS 

 1 Open the second line of the TOWS toolbar. 

 2 Click the Select Font Categories to open the Filter by Category dialog box. 
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 3 Click a font category you want to make available in the font list. Use the Windows 
convention of Shift + click or Ctrl + click to choose multiple font categories.  

 4 Click OK to return to the work surface. Only the fonts in the chosen categories display 
in the font list. 

Tip: After choosing the filter categories you can save the selections as the default by clicking 
Preferences and OK at the confirmation prompt. The next time you open the Filter by Category 
dialog box, the preferenced settings remain, as well as the next time you enter TOWS, only the 
chosen font categories display. 

Current Font Categories dialog box ⎯ The Show Current Categories button opens the 
Current Font Categories dialog box, which allows you to see a list box that contains all 
the currently selected font categories. This list box is for viewing only, you cannot 
change or select any of the fonts or font categories. 

 To display the available font choices in TOWS 

 1 Open the second line of the TOWS toolbar. 

 2 Click the Show Current Categories to open the Current Font 
Category dialog box. 

 3 Only the available fonts are listed in the Active Categories 
box. 

 4 Click OK to return to the work surface. 

 To limit the available font choices in the Enter/Edit Text dialog box 

 1 Click F3 in the Enter/Edit Text dialog box to open the Font Select dialog box. 

   

 2 Click F6 to open the Filter by Category dialog box.  
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 3 Click a font category you want to make available in the font list. Use the Windows 
convention of Shift + click or Ctrl + click to choose multiple font categories. 

 Note:  If the current font is not in the selected font category you will see the following warning. 
This warning can be activated or deactivated in the Enter/Edit Text dialog box.  

   

 4 Click OK to return to the Font Select dialog box. 

 To display the available font choices in the Enter/Edit Text dialog box 

 1 Click F3 in the Enter/Edit Text dialog box to open the Font Select dialog box. 

   

 2 Click F5 to open the Current Font Categories dialog box.  

   

 3 Only the available fonts are listed in the Active Categories box. 

 4 Click OK to return to the Font Select dialog box. 
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Choosing the font 

The Most Recently Used (MRU) fonts can be displayed or not displayed in your font drop down 
list. Click Tools > Options > Text tab to activate the Show Most Recently Used checkbox. For 
displaying the MRU fonts turn on the box, keep the box unchecked if you don’t want the list 
displayed. Fonts are chosen differently in each of the three text entry methods. You can set the 
default font in the Enter/Edit text dialog box two different ways. Go to Tools > Options > Text 
to change the default font or click F3 in the Enter/Edit Text dialog box and choose your font 
from the list, then set it as the default by clicking Preferences. 

 To choose a font in TOWS 

 1 Open the TOWS toolbar. 

 2 Click the scroll arrow in the Select Font combo box to open the font list. The five most 
recently used fonts appear at the top of the combo box list. A box to the right of the list 
displays a preview of the font. 

 3 Click the font to select it. 

 To choose a font in the Enter/Edit Text dialog box 

 1 Open the Enter/Edit Text dialog box. 

 2 Click F3 to open the Font Select dialog box. 

 3 Click the scroll arrow to open the Font Name list. 

 4 Click the font to select it. 

 5 Click F11 to change to the font and return to the Enter/Edit Text dialog box. 

 
Note:  If you open a file with small text in it and you do not have the font installed on your 
system, a dialog box appears asking you to pick a font substitute. 

Tip:  If you need to make a font change between two characters in an existing line of text, click 
F10 Insert. When you return to the Enter/Edit Text dialog box, there are two change symbols 
with the cursor between them. The new font will be entered between the existing characters. 

 To choose a font in the Enter/Edit Small Text dialog box 

 1 Open the Enter/Edit Small Text dialog box. 

 2 Click the Font Select button to open the Font dialog box. 

 3 Choose the font, style, and size. 

 4 Click OK to change the font and return to the Enter/Edit Small Text dialog box. 

Tip:  Turn on the Suppress Fill Cuts checkbox to suppress the setting of the cut attribute on 
any small text generated. 

Tip:  Click Preference to save the settings for font, alignment, height, angle, and kerning. The 
Suppress Fill Cuts setting is not saved when the dialog box settings are preferenced. The 
Suppress Fill Cut setting reflects the state of the command in the Arrange menu. 
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Understanding bitmap fonts in Small Text 

There are several types of fonts available in the Font dialog box of the Enter/Edit Small Text 
dialog box. Included in the list are bitmap fonts which have no icon before their name.  

 
While you are not restricted in using these fonts, be aware the fonts may not output correctly 
especially if you have manipulated them in some manner such as reversing them. When you 
choose one of these fonts, a warning displays that the font may not output correctly. 

 

Viewing and printing Gerber installed fonts 

Use the Gerber Installed Fonts selection from GSPTray to access the Fonts Selected for Printing 
dialog box. This dialog box allows you to: 

♦ View a list of all the fonts you have access to. Whether Gerber installed fonts or 
TrueType fonts converted through the TrueType converter, you can see both the titles 
and file names of each font. 

♦ Print a list of available font titles and file names. 

♦ Print fonts the way they actually appear. You can specify text height, whether you 
want a wireframe or filled view, more than one font on each page, and if you want to 
leave extra space in the left margin for a hole punch. 

Note:  Printing a font in filled mode can take a long time and you may encounter problems if 
the printer has insufficient memory.  
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 To view and/or print font titles and file names 

 1 Right-click the GSPTray icon to open the Gerber Tray menu. 

 2 Click Gerber Installed Fonts to open the Fonts Selected for Printing dialog box. 

 3 If you wish to print the titles and file names of all the available fonts, click Select All. 
To print the title and file name of only certain fonts, highlight the fonts. 

 4 Click Print List (names only). 

Tip:  If you are planning on printing more than one font, you can click Save Selected after the 
selection. You can then recall your previous selection of fonts using the Restore Selection 
option. 

 To print font characters 

 1 Right-click the GSPTray icon to open the Gerber Tray menu. 

 2 Click Gerber Installed Fonts to open the Fonts Selected for Printing dialog box. 

 3 Highlight the names of the fonts you want to print. 

 4 In the Text Height boxes, enter a size and mode of measurement for the fonts. 

 5 Turn on either wireframe or filled to print the fonts as either wireframe or prefilled. 

 6 Turn on One Font Per page to print only one font per page. 

 7 If you want a left margin that allows for hole punches, enter the amount by inches in 
the Left Margin in (inches) text box. 

 8 Click OK. The highlighted fonts print as the alphabet in upper and lowercase. The 
Font title, File name, and text are shown at the top of the page. 

Choosing the size 
Once you have chosen your font you can then choose the character size.  

 To size characters in TOWS 

 1 In the TOWS toolbar, highlight the size box. 

 2 Type new height. 

 To size characters in the Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, click F2 Height. 

 2 Enter height. 

 To size characters in Small Text 

 1 In the Enter/Edit Small Text dialog box, click Font Select to open the Font dialog box. 

 2 Choose the size. 
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Slanting the text 
If you want to add a slant to your characters it can be done at the same time you choose the font 
and size. 

 To slant a character in TOWS 

 1 In the TOWS toolbar, highlight the slant box. 

 2 Enter degree of character slant. 

 To slant a character in Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, highlight the Slant text box. 

 2 Enter the degree of slant. 

Tip:  If you want to slant in Small Text use an italic font.  

Superscripting characters 
Use TOWS, the Enter/Edit Text dialog box, or the Text menu to superscript or subscript 
characters.  

 To superscript characters in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 2 Enter text on the work surface. 

 3 Select the characters for superscripting. 

 4 Click the superscripting tool in the TOWS toolbar to open the Superscript dialog box. 

 

 5 Choose the desired Superscript Type. 

 6 Choose the Size. For a $ sign superscript use 60% size factor. 

 7 Click OK to return to the work surface. 

Tip:  To open the Superscript dialog box, click Text > Superscript and then follow this 
procedure. 
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 To superscript characters in the Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, enter text in the Text box. 

 2 Select the characters for superscripting. 

 3 Click F6 to open the Superscript dialog box.  

   

 4 Choose desired Superscript Type. 

 5 Click F3/Size Factor. Choose 60% for a superscript with a $ sign. 

 6 Click F4/Preview Character to view a different character. 

 7 Click F11/Continue to return to Text Entry dialog box. A change symbol ( ) appears 
next to text indicating the superscripted characters. 

 8 Click F11/Composer to return to the work surface. 

Saving and getting text preference 
You can save text attributes of height, slant, rotation, justification, and mode as the preferenced 
settings in TOWS or the Enter/Edit dialog box. You can have different preferences in TOWS 
and Enter/Edit Text. 

♦ Click the TOWS tool to activate the TOWS toolbar and choose the text attributes. Click 
Text > Save Preferences to save the settings as the default. 

♦ Once you have saved TOWS preferences, you can return to the preferenced text 
settings by clicking Text > Get Preferences. 

♦ In the Enter/Edit Text dialog box, click the Preference button to save the settings as the 
default. 

♦ You can also set text preferences for the Enter/Edit Text dialog box in Tools > Options 
> Text tab. Set the text attributes and click Preferences to save them as the default. 
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Entering and justifying text in lines or columns 
Text can be justified as you enter it or after you enter it. The controls for justifying are the same 
in either case. The following procedures are for justifying text as you enter it. There is a tip at 
the end of each procedure explaining how to justify after entering. 

Note:  You cannot justify text in columns in TOWS or Small Text. If you need text in 
columns, use the Enter/Edit Text dialog box. 

 To justify text in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 2 Click one of the justification buttons.  

 3 Enter text on the work surface. The line of text will justify left, center, or right. 

 4 To justify horizontally or vertically, select the text, then click Text > Horizontal 
Placement or Vertical Placement. 

 5 Choose the alignment. 

Tip:  To change the justification if the text is already entered, select all the text, and then click 
one of the justification buttons. You can also select all of the text, click Text > Justification, 
and then choose left, center, or right justification. 

 To justify text in the Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, click F9 Layout to open the Layout dialog box. 

   

 

 2 Choose F2 for either line justification or column justification and click the justification 
choice. Use the preview box on the right of the dialog box to see the effect of choices. 
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 3 Choose F3 or F4 for horizontal or vertical alignments and click the alignment choice. 
Use the preview box on the right of the dialog box to see the effect of choices. 

 4 Click F11, and then enter the text in the Text box. The text does not appear with the 
selected justification as you type it in. You will see the effect of justification when you 
return to the work surface. 

 5 Click F11 to return to the Composer work surface. 

Tip: To change the justification if the text is already entered, double-click the text to Smart 
Edit it and return to the Enter/Edit Text dialog box to make justification changes in the 
Layout dialog box. 

 

 To justify Small Text 

 1 In the Enter/Edit Small Text dialog box, click one of the justification buttons. 

 

 2 Enter the text. The text does not appear with the selected justification as you type it in. 
You will see the effect of justification when you return to the work surface. 

 3 Click OK to return to the Composer work surface. 

Tip:  To change the justification if the text is already entered, select all the text, and then click 
one of the justification buttons. You can also click select all the text, click Text > Justification, 
and then choose left, center, or right justification. 

 

Entering connected fonts 
You can only enter connected (script) fonts in the Enter/Edit Text dialog box; you can not use 
TOWS. There are several ways to join connected fonts: 

♦ OMEGA automated connection (OMEGA 2.1 or higher). 

♦ Enter the ASCII code for connected font character symbols. 

♦ Enter the connected font character symbols found in Enter/Edit Text dialog box > Font 
> Font Select dialog box > View Font.  

Using OMEGA automated connection 

In OMEGA 2.1 or higher connected script fonts are 
automatically joined whenever possible by pressing the Shift 
key when exiting the Enter/Edit Text dialog box. (Not all 
fonts join perfectly every time.) Auto-connected fonts can now 
be placed on an arc line as shown in the illustration. 

The user has three options for connection of script fonts: 

♦ Normal mode: Type the text in the Enter/Edit Text dialog box without using 
connected font character symbols and press the F11/Composer button. No automated 
connection is attempted as shown in the following illustration. You must use the 
connected font character symbols in the Enter/Edit Text dialog box to close the text. 
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♦ Shift+F11/Composer:  Type the text in the Enter/Edit Text dialog box without using 
connected font character symbols and press Shift while clicking the F11/Composer 
button with the mouse. In most cases the text is automatically connected as shown in 
the following illustration. 

 

♦ Ctrl+F11/Composer button: Type the text in the Enter/Edit Text dialog box without 
using connected font character symbols and press Ctrl while clicking the 
F11/Composer button with the mouse. In most cases the resulting text has overlap 
shapes as shown in the following illustration. 

 

Using the connected font character symbol 

When using a connected font or a script font there are text letters that do not have complete 
closure. Once you have typed the text in the specified script font, review the text and determine 
which letters need closure. Each open text letter will need a left or right closure, or both. Verify 
that you choose the correct connected font character when closing that letter. 

 To enter connected fonts using character symbol 

 1 Determine the characters that need to be connected. 

   

 2 Double click the text to open the Enter/Edit Text dialog box. 

 3 Click F3 Font > F9 View/Font, find the two connected font 
buttons. The buttons shown are an example from one of the script 
fonts.   

 4 Choose either connector depending on what needs to be connected, then click Edit > 
Copy, then File > Exit. 
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 5 Click Esc/Cancel in the Font Select dialog box. 

 6 Put the cursor next to the character that needs connecting. 

 

 7 Click Ctrl + V to copy the connected font character. 

 

 8 Repeat steps 4 through 7 until all fonts are connected. 

Tip:  The majority of connected fonts use the left and right parentheses as the closure 
characters. Refer to the following chart for a complete list of characters. 
 
Font # Left Right Name of Font 
38733 ( ) Athletic Script Connected 
39003 ( ) Breeze Script Connecting 
39007 ( ) Brody Script Connected 
38753 ( ) Brush Script Connected 
39018 ( ) Casualee Cursive Connected 
38770 + = Commercial Script Connected 
47166 ( ) Diana Script Connecting 
39969 ( ) Eclat Connected 
39973 ( ) Freestyle Script Bold Connected 
39065 ( ) Friar Modified Connected 
39111 247 174 Janczyk Jubilee Connected 
38872 + = Kaufmann Bold Connected 
38874 ( ) Kestrel Connected 
39996 ( ) Laser Connected 
38886 ( ) Mistral Connected 
47167 ( ) Rage Italic Modified Connected 
38912 ( ) Signpainters Script 
38953 ( ) Verve Modified Connected 
49395 ( ) Anglaise Fine Pt 
57216 ( ) Zany CONN G-EDGE ACCT AK 
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Using the ASCII number to connect fonts 

Use the ASCII code to enter a character symbol to close a connected font. (If the ASCII number 
is only two or three digits, add initial zeros so that the number is four digits.) Once you have 
typed the text in the specified script font, review the text and determine which letters need 
closure. The text letter will need a left closure or a right closure, or both. Choose the correct 
connected font character to close that letter. If you were planning on using a script font often, it 
would be helpful to memorize the ASCII number for the connecting characters. 

 To connect fonts using the ASCII number 

 1 Determine the characters that need to be connected. 

 2 Double click the text to open the Enter/Edit Text dialog box. 

 3 Click F3 Font > F9 View/Font, find the two connected font buttons. 
The buttons are an example from one of the script fonts. 

 4 The ASCII number is at the bottom of the button. 

 5 Click File > Exit, then click Esc/Cancel in the Font Select dialog box. 

 6 Put the cursor next to the character that needs connecting. 

 

 7 Turn on Num Lock on the numeric keypad. 

 8 Hold the Alt key + type the four-digit ASCII number corresponding to the connected 
font character. 

 9 Release the Alt key to have the connected font character appear in the text box. 

Note:  If the ASCII number is only two or three digits, remember to add initial zeros so that the 
number is four digits. 
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Entering special characters 
Most fonts contain special characters normally used with international languages. The 
following chart provides the ASCII codes for the accented characters for all fonts. 

 

The following chart provides ASCII codes for particular alternate characters, such as an 
additional capital A or S, in all fonts. 

Character           ASCII     Character         ASCII 

acct. 1    0247    acct. F   0128 

acct. 2    0174    acct. G   0129 

acct. 3    0139    acct. H   0130 

acct. 4    0223    acct. J   0131 

acct. 5    0216    acct. K   0132 

acct. 6    0248    acct. L   0133 

acct. 7    0176    acct. Z   0134 

acct. 8    0254    acct. X   0137 

acct. A   0198    acct. C   0138 

acct. D   0127    acct. S   0230 
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Some fonts do not contain a complete set of accented characters and contain only accent marks. 
After they are entered in the Text box and brought into Composer, these accented marks can 
easily be sized and positioned. 

Character          ASCII   Character         ASCII 
 ` 0192 ~ 0195 
 ´ 0193 _ 0196 
 ^ 0194 • 0197 

 To enter special characters 

 1 Put cursor in the text box. 

 2 Hold the Alt key while typing the four-digit ASCII number of the special character. 

 3 Release the Alt key to have the special character appear in the text box. 

Entering EDGE fonts 
Special enhanced EDGE fonts are available for use with Gerber's thermal printers. These fonts 
are designed to make spectacular painted results as simple as possible. EDGE fonts include pre-
assigned colors, tints, and contour cuts. 

 To enter EDGE fonts in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 

 2 Click the scroll arrow on the font select combo box. The font list drops down. 

 3 The window shows a sample of selected font. 

 4 Highlight the EDGE font. 

Tip:  Turn on Suppress Fill Cuts to make EDGE fonts print only. See “Creating filled text or 
objects without cutlines.” 

 To enter EDGE fonts in the Enter/Edit Text dialog box 

 1 Click the Enter/Edit Text tool. The cursor changes to a cross hair with the text symbol. 

 2 Position and click the crosshair where you want the text to appear on the work surface 
to open the Enter/Edit Text dialog box. 

 3 Click F3 Font, to open the Font Select dialog box. 

 4 Scroll through the list to preview the fonts. 

 5 Highlight the EDGE font. 

 6 Click F11/Change. 

Tip:  Turn on Suppress Fill Cuts in the Arrange menu to make EDGE fonts print only. Refer to 
“Creating filled text or objects without cutlines.” 
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Editing text 
Once your text is on the work surface you might want to go back and edit any of the following 
items in your text: font, height, slant, spacing, or wording. You can edit your text right on the 
work surface using the TOWS tool or you can Smart Edit your text by double clicking on any of 
the characters in your text.  

When editing text that has been manipulated in using other operations, the simplest way is to 
use the ReAction list.  ReAction is a simple-to-use, yet powerful Composer capability that 
maintains the smart-edit, color, and shape edit relationships of these functions as they are 
applied in sequence. To use ReAction, double-click the last result and the ReAction dialog box 
displays containing the list of operations that occurred prior the final result.  

   
To edit the text, double click the Text operation or select it from the list and click OK. The Enter 
Edit Text dialog box displays where you can make changes to any text attribute including font, 
height, spacing, slant, or you can edit or add new text. When the text change is applied all of the 
operations that occurred after text editing will be regenerated to reflect the changes. In this 
example Shadow and Distortion effects were regenerated for the edited text. 

 

ReAction editing of text included corrected 
spelling, a new font, and additional text. The 
new text took on the existing color and was 
included when Shadow and Distortion were 
regenerated. 

Tip:  If you wish to remove the Smart Edit/ReAction properties, click Edit > Convert to Objects 
or Text > Remove Text Smart Edit. Once the text is converted to objects you can no longer use 
Smart Edit or the ReAction list to return to the dialog box for editing. 

Editing on the work surface 
You can visually edit your text on the work surface. The editing features on the work surface 
include font, height, slant and wording. Text that is copied to the clipboard retains its ability to 
be smart edited when pasted onto the Composer work surface. 
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 To visually edit 

 1 Enter text on the work surface. 

 2 Click or select the text that needs editing. 

 3 Change any of the edit functions. 

 4 Click the cursor anywhere on the text or work surface, or hit the tab key or enter key. 
The text is now edited. 

Tip:  Use the keyboard and mouse to quickly select characters. 

Keyboard interface shortcuts 
♦ Use Shift + Keyboard navigation keys (arrows, home control, and end) to select 

characters. 
♦ Use Ctrl + arrow keys to skip words. 
♦ Use Shift + Ctrl with navigation keys to select characters, words or lines. 

Mouse interface shortcuts 
♦ Use Shift + mouse click to select characters between the last cursor position and 

the mouse click. 
♦ Double-click to select words (or continuous groups of characters). 
♦ Triple-click to select a block of text. 

Editing in the Enter/Edit Text dialog box 
By using Smart Edit, which is the double clicking of text on the work surface, you can reenter 
the Enter/Edit Text dialog box for editing. Then you can edit the font, height, slant and wording 
of your text. You can also edit the text directly on the work surface and have the edits reflected 
in the Enter/Edit Text dialog box. If different operations are applied to only some of the text in 
the same block, the text will be broken into separate blocks. 

 To edit in the Enter/Edit dialog box 

 1 Smart Edit by double clicking on your text. The Enter/Edit Text dialog box opens. 

 2 Put the cursor on the text where you want the change to start or highlight the entire 
area you want changed. 

 3 Click the Function button for font, height, or slant. 

 4 Enter the new value. A change symbol will appear where your cursor was placed or at 
the beginning of the highlighted area. 

 5 Click F11/Composer to return to the work surface. 

Note: Click Char Mode button to display Line Mode to change an entire line of text at the same 
time. 
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Editing in the Enter/Edit Small Text dialog box 
By using Smart Edit, which is the double clicking of text on the work surface, you can reenter 
the Enter/Edit Small Text dialog box for editing. Then you can edit the font, font style, size, and 
wording of your small text.  

Editing Small Text on the work surface 

Once the Small Text is created you can use any of the outside eight handles to resize it on the 
Composer work surface. Use the corner handles to resize the text while keeping the original 
proportions. Use the top/bottom and left/right handles to non-uniformly resize the selection 
(stretching or condensing the text). 

 To edit in small text 

 1 Smart Edit by double clicking on your text. The Enter/Edit Small Text dialog box 
opens. 

 2 Make edits to your text. 

 3 Click OK to return to the Enter/Edit Small Text dialog box. 

 4 Click OK to return to the work surface. 

Using Change Case to alter the case of text 
In the Text menu, a Change Case cascade menu adds the ability to manipulate the case of any 
selected text. Choose from: lowercase, UPPERCASE, Title Case, or tOGGLE cASE. Select the text 
to change and click Text > Change Case and choose a different style from the menu. 

Spacing characters, lines and columns 
Spacing can be changed once text has been entered. You can change the spacing in between the 
characters, in between lines of text, or in between columns of text. 

Changing the spacing and kerning between characters 
The normal distance between all characters is automatically calculated by the system and is 
based on the font being used and the character height. If you want to add or reduce the spacing 
between characters there are three ways to do that: using Text on the Work Surface, in the 
Enter/Edit Text dialog box, or in the Enter/Edit Small Text dialog box. 

When kerning between characters, there are accelerator keys that can be used to simplify your 
navigation. Find these accelerator keys on the OMEGA CD. Go to the How To’s folder to find a 
PDF of the accelerator charts. 

 To change the spacing between characters in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 2 Enter text on the work surface. 

 3 Click the Character Spacing tool. 

 4 Click and drag the spacing handles to evenly space the text. 
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 5 Click the Character Spacing tool to return to the work surface. 

 To change the spacing of characters in the Enter/Edit dialog box 

 1 In the Enter/Edit Text dialog box, enter text in the Text box. 

 2 Enter a value in the Character Spacing % text box. 

 3 Click F11/Composer to return to the work surface. 

Note:  There is an infinite number that can be entered for character spacing. A large number 
entered for percentage may produce undesirable results. 

 To use character kerning in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 2 Enter text on the work surface. 

 3 Put the cursor between pairs of characters. 

 4 To increase the space, type the > key to add 3.75% of the font height, repeat as 
necessary. 

 5 To decrease the space, type the < key to decrease 3.75% of the font height, repeat as 
necessary. 

 6 The kerning is seen immediately on the screen. 

 To use character kerning in the Enter/Edit dialog box 

 1 In the Enter/Edit Text dialog box, enter text. 

 2 Put the cursor between pairs of characters in the Text box. 

 3 To increase the space, type the > key to add 3.75% of the font height, repeat as 
necessary. 

 4 To decrease the space, type the < key to decrease 3.75% of the font height, repeat as 
necessary. 

 5 Click F11/Composer to return to the work surface. 

Note:  Turn on the Proportional check box to change a font from fixed pitch to proportional 
spacing. It is available only when using a double-byte font. 

 To use character kerning in Small Text 

 

 1 In the Enter/Edit Small Text dialog box, enter text. 
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 2 Turn on the Enable True Type Kerning check box. 

 3 Click OK to return to the work surface. 

Changing the spacing between lines 
When entering text in TOWS, you can alter line spacing using the Line Spacing text box in the 
TOWS toolbar. Use F8/Line Spacing in the Enter/Edit Text dialog box to set the vertical 
distance between two lines of text when entering text with the Enter/Edit Text tool. There must 
be more than one line of text to change the line spacing. 

 To change the spacing between lines in TOWS 

 1 Enter lines of text on the work surface. 

 2 Select the lines of text to be changed. 

 3 Change the spacing in the Line Spacing text box. 

 4 The lines will space visually on the work surface. 

 To change the spacing between lines in the Enter/Edit dialog box 

Note: The X,Y position no longer automatically overrides the set Line Spacing in the 
Enter/Edit Text dialog box. 

 1 In the Enter/Edit Text dialog box, enter text. 

 2 Put the cursor on any line of text except the first. 

 3 Click F8 Line Spacing and enter a new value to change spacing between lines. 

 4 Click F11/Composer to return to the work surface. 

 To change the spacing between lines in the Enter/Edit Small Text dialog box 

 1 Enter the small text in the Enter/Edit Small Text dialog box. 

 2 Put the cursor in any line of text except the first. 

 3 Enter a percentage value in the Line Spacing box. The minimum value is 0 and the 
maximum value is 500%. 

 4 Click F11/OK to return to the work surface.  

Changing the spacing between columns 
Use the Column Spacing text box in the Enter/Edit Text dialog box to set horizontal distance 
between two lines of text. There must be more than one column of text to use the text box. 

 To change the spacing between columns in the Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, enter text. 

 2 Put cursor on any line of text except the first. 

 3 Click F9 and choose a column justification in the Layout dialog box. 

 4 Click F11/Continue. 
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 5 Click F8 Column Spacing and enter a new value to change spacing between columns. 

 6 Click F11/Composer to return to the work surface. 

Note:  Use the Reset All Line Spacing to return edited text to its original position before it was 
moved. 

Resetting the line spacing 
After editing or moving text, click Text > Reset Line Spacing to return to automatic line spacing 
based on the largest font and the current position of the first line of text. When Smart Editing 
text, turn on Reset All Line Spacing in the Enter/Edit Text dialog box. 

 To reset line spacing in TOWS 

 1 Click in any line of text on the work surface. 

 2 Click Text > Reset Line Spacing. 

 3 The text spacing is automatically updated based on the text size and the current 
position of the first line. 

 To reset All Line Spacing in Enter/Edit Text dialog box 

 1 Smart Edit text to open the Enter/Edit Text dialog box. 

 2 Turn on Reset All Line Spacing. 

 3 Click F11/Composer to return to the work surface. The text spacing is updated based 
on the text size and the current position of the first line of text.  

Setting line length and column height 
The length of a line can be set in either TOWS or through the Enter/Edit Text dialog box. The 
column height can only be set through the Enter/Edit Text dialog box. 

Setting the length of the line 
The Forced Length and Forced Length % commands allow you to change the length of a line 
without changing the height of the text. 

 To set the length of the line in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 2 Enter text on the work surface. 

 3 Put the cursor anywhere in the line of text. 

 4 Enter a value in the Line Length dialog box. 

 5 Click on the work surface to activate the new length. 

Tip:  Turn off the Fixed Length box to return the length to the original length. 
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 To set the length of the line in the Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, enter text. 

 2 Choose one of the line justifications in F9 Layout. 

 3 Enter new value in F7 Forced Length text box to change the length. 

 4 The Forced Length % is automatically calculated and displayed in the text. 

 5 Entering a new % value in Forced Length can also change the length. 

 6 Remove the check in the check box if you want to return to the original length 
(unforced, or free). 

 Tip:  Reducing the length to less than 70% will probably cause unacceptable distortion. 

Setting the height of the column 
The Forced Height and Forced Height % commands allow you to change the height of a column 
without changing the width of the characters. 

 To set the height of the column 

 1 In the Enter/Edit Text dialog box, enter text. 

 2 Choose one of the column justifications in F9 Layout. 

 3 Enter a new value in F7 Forced Height text box to change the height. 

 4 The Forced Height % is automatically calculated and displayed in the text. 

 5 Entering a new % value in Forced Height can also change the height. 

 6 Remove the check in the check box if you want to return to the original height 
(unforced, or free). 

Tip:  Reducing the height to less than 70% will probably cause unacceptable distortion 
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Arranging the text in the design 
There are different ways of arranging your text in the design. You can move the text around the 
work surface, rotate the text line by line, and arc the text. 

Moving the text 
For details on moving text, refer to “Grouping, Moving, Justifying, and Spacing.” 

Rotating text 
You can rotate text on the work surface or through the dialog boxes at the time of entry. Once 
text has been put on the work surface there are several different ways to accomplish rotation. 
For details on using rotation commands refer to ″Sizing, Slanting, Flipping and Rotating.” 

 To rotate text in TOWS 

 1 Click the Text on the Work Surface tool to open the TOWS toolbar. 

 2 Enter text on the work surface and put the cursor anywhere in the line of text. 

 3 Enter a value in the Line Rotation text box. 

 4 Click on the work surface to activate the new rotation. 

 To rotate text in the Enter/Edit Text dialog box 

 1 In the Enter/Edit Text dialog box, enter text. 

 2 Enter a rotation value in the F5 Rotation text box. 

 3 Click F11 Composer to return to the work surface. 

 To rotate text in small text 

 1 In the Enter/Edit Small Text dialog box, enter text. 

 2 Enter a rotation angle in the Angle text box. 

 3 Click OK to return to the work surface. 

Placing text on an arc 
There are seven arc types available to choose from in the Arc Line dialog box. A line of text may 
arc in relation to the baseline or the height line. If the height line position is turned on then the 
top of the text conforms to the inside of the arc. If the baseline position is turned on then the 
bottom of the text conforms to the inside of the arc. 

 To place text on an arc  

 1 Enter text using TOWS or the Enter/Edit Text dialog box. 

 2 Click the Arc Line tool on the TOWS toolbar or F10, Arc Line in the Enter/Edit Text 
dialog box to open the Arc Line dialog box. 
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 3 Choose one of the seven arc types available, as show in the above example. 

 4 Turn on Height line or Baseline. 

   

 5 If you choose custom up or custom down the radius text box is available. 

 6 The smaller the radius, the more the text forms a complete circle. 

 7 The larger the radius, the more the text forms a straight line. 

 

Tip:  You can highlight and select more than one line of text and apply the arc to these multiple 
lines; however, unacceptable distortion and overlapping of text may occur. 

Converting text to shapes 
Use the Remove Text Smart Edit in the Text menu or the Convert to Objects command in the 
Edit menu to change either a Gerber font or small text to a series of shapes for ungrouping and 
detail editing. Once you have used this command it permanently removes the ability to Smart 
Edit the text. 

 To convert text to shapes 

 1 Enter text. 

 2 Select the text. 

 3 Click Text > Remove Text Smart Edit > Normal Text or Small Text or click Edit > 
Convert to Objects. 
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 4 The text changes to shapes. 

Filling text with color in TOWS 
The Fill bucket on the TOWS toolbar is a quick way to open the Assign Colors dialog box. Select 
the text using the TOWS selection tool and then click the Fill bucket. You can assign solid or 
gradient fills as well as strokes when the Assign Colors dialog box opens. For detailed 
instructions see “Chapter 17: Filling Objects with Color for Printing.” 

Working with Spell Check 

Use the Spell Check command to find and correct mistakes. It searches for spelling and 
capitalization errors, unknown jargon, technical terms, abbreviations, and hyphenations using a 
primary and custom user dictionary. The primary dictionary is chosen from one of the language 
dictionaries that come with OMEGA. (See the following list of available languages.) You can 
create a customized user dictionary for all languages. Spell Check is available for checking your 
text when you enter text through TOWS, in the Enter/Edit Text dialog box or through the 
Enter/Edit Small Text dialog box. 

Languages available in Spell Check: 

American English French (European) 

Brazilian Portuguese German (post reform) 

British English Italian 

Canadian English Norwegian (Bokmal) 

Danish Portuguese (Iberian) 

Dutch Spanish 

French (Canadian) Swedish 

Understanding the Spell Check dialog box 
Click the Spell Check button in either TOWS, the Enter/Edit Text, or Enter/Edit Small Text 
dialog box to open the Check Spelling dialog box.  
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♦ Start Click this button to begin to spell check the text shown in the dialog box. 

♦ Ignore Click this button to skip the highlighted word indicating that the word is 
spelled correctly.  

♦ Ignore All Click this button to skip all instances of this word in the selection. 

♦ Change Click this button to replace the highlighted word with the word in the Change 
to: field. If the word was edited, the edited word is used as the replacement. 
Otherwise, the selected word from the Suggestions list is used as the replacement. 
Only this occurrence of the word will be replaced. 

♦ Change All Click this button to replace this and all following occurrences of the word 
with the word on the Change to: field. If the word was edited, the edited word is used 
as the replacement. Otherwise, the selected word from the Suggestions list is used as 
the replacement. 

♦ Suggest Click this button to search more thoroughly for suggested replacement words 
for the currently misspelled word. Each time you click Suggest, a deeper search is 
made. The Suggest button is disabled once all possible suggestions have been located. 

♦ Suggestions This list contains the suggested replacements for the word reported as 
misspelled. Subsequent clicks of the Suggest button may yield more suggestions. The 
word selected in the Suggestions list will be used as the replacement when the Change 
or Change All button is clicked, unless the problem word was edited.  

♦ Add Click this button to add the reported word to the dictionary selected in the Add 
Words To list. Use the Add button if a correctly spelled word that you use often is 
reported as a misspelling (e.g. your business name). If the word is not used frequently, 
you may want to select the Ignore or Ignore All buttons instead. The Add button is 
enabled only if a user dictionary has been selected in the Add Words To list. 
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♦ Dictionaries… Click this button to open the Spelling Dictionaries dialog box. You can 
use the options in this dialog box to open or close user dictionaries, or to edit the 
content of the user dictionaries. 

♦ Options  Click this button to Spelling Options dialog box where you can change 
default settings, select the Main Dictionary Language, and choose the speed and 
accuracy. 

 To use Spell Check 

 1 Select the Text. 

 2 Click the Spell Check button to open the Spell Check dialog box. 

 3 Click Start to find the first unknown or misspelled word then choose one of the 
controls. 

Setting the Spell Checker Options 
You can use the Spelling Options dialog box to specify various spell checker options. These 
options affect the way the spell checker operates. 

 

♦ Ignore Capitalized Words  When enabled, any words beginning with a capital letter 
are ignored (i.e., are skipped over without being checked). You might enable this 
option if the text being checked contains many proper names. 

♦ Ignore All-Caps Words  When enabled, any words containing all capital letters are 
ignored (i.e., are skipped without being checked). You might enable this option if the 
text being checked contains many acronyms. 

♦ Ignore Words with Numbers: When enabled, any words containing embedded digits 
are ignored (i.e., are skipped without being checked). Examples of such words include 
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Win95 and Q4. You might enable this option if the text being checked contains many 
code words or other symbols containing digits. 

♦ Ignore Words with Mixed Case: When enabled, any words containing an unusual 
mixture of upper- and lower-case letters are ignored (i.e., are skipped without being 
checked). Examples of such words include MicroHouse and CapsLock. You might 
enable this option if the text being checked contains many variable names or other 
symbols which use case changes to distinguish words. 

♦ Ignore Domain Names: When enabled, any words that appear to be Internet domain 
names (such as wintertree-software.com) are ignored (i.e., are skipped without being 
checked). 

♦ Case Sensitive: When enabled, a distinction is made between capitalized and non-
capitalized words. For example, canada is considered different from Canada, so 
canada would be reported as a misspelling. When the option is disabled, canada and 
Canada are considered identical. Note that the performance of the spelling checker 
will be reduced if this option is disabled. 

♦ Phonetic Suggestions: When enabled, suggestions are made based on phonetic 
(sounds-like) similarity to the misspelled word. This option tends to improve 
suggestions for badly misspelled words. Enabling this option will increase the time 
required to locate suggestions. Note that either this option or the Typographical 
Suggestions option must be enabled or no suggestions will be offered. 

♦ Typographical Suggestions: When enabled, suggestions are made based on 
typographical (looks-like) similarity to the misspelled word. This option is appropriate 
for people who are generally good spellers. Note that either this option or the Phonetic 
Suggestions option must be enabled or no suggestions will be offered. 

♦ Suggest Split Words: When enabled, two separate words will be suggested as a 
replacement for a misspelling containing two joined words. For example, is the would 
be suggested as a replacement for isthe. 

♦ Auto Correct: When enabled, words marked with "Auto Change" actions will 
automatically be changed to their specified replacements. When disabled, you will be 
prompted before the words are changed. 

♦ Main Dictionary Language: This option allows you to set the language of the main 
dictionary used to check spelling. The list shows only languages for which dictionaries 
are installed on your system. To check spelling in a different language, select the 
language in the list. 

♦ Suggestions: Determines the speed and accuracy of the initial search for suggested 
replacements for misspelled words. When a misspelled word is detected, a search is 
automatically made for suggestions. This option controls the speed and accuracy of 
this automatic search. Pressing the Suggest button in the Check Spelling dialog box 
causes an increasingly more accurate (but slower) search for suggestions. 

♦ OK button: Closes the Options Dialog, and saves any changes made to the option 
settings. 

♦ Cancel button: Closes the Options Dialog, and discards any changes made to the 
option settings. 



118     Chapter 8: 
 All About Text 
 

Creating a new User Dictionary 
Click the New Dictionary button in the Spelling 
Dictionaries dialog box to open the New Dictionary 
dialog box. You can use the New Dictionary dialog 
box to specify the attributes of a new user 
dictionary. 

♦ File Name  This field contains the name of the new dictionary file. You can enter a 
name here or use the Browse button to display the Create Dictionary dialog box 
showing the names of other dictionary files. 

♦ Browse  Click the Browse button to open the Create Dictionary dialog box where you 
can locate other user dictionary files or to enter the name of the new dictionary file. 

♦ Language  This list specifies the language (e.g., French, English) of the words the new 
user dictionary will contain. If the language you want to use is not listed, select "Any." 

♦ OK  Click OK to close the New Dictionary dialog box and create the new dictionary. 

♦ Cancel  Click the Cancel button to close the New Dictionary dialog box without 
creating a new dictionary. 

Choosing or Editing Spelling Dictionaries 
The Spelling Dictionaries dialog box allows you to open and close user dictionaries and to edit 
the contents of an open dictionary. The contents of the dictionary is saved in a file on the hard 
drive. You can open some or all of your user dictionary files at same time. Only open 
dictionaries are searched during a spell check. 
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♦ Words list  Contains the list of words in the currently selected user dictionary. 

♦ Replacement word(s)  This field contains an alternate word or words associated with 
the currently selected word. The replacement word is used in the "Auto change" and 
"Conditionally change" actions as the substitute word or words. You can enter more 
than one word in the Replacement Word(s) box, but the total length should be limited 
to 63 characters. 

♦ Add Word  Click Add Word to add the word entered in the edit area of the Words list 
to the currently selected dictionary. The currently selected Action and Replacement 
word(s) are associated with the word. You can use the Add Word button to change the 
action or replacement word associated with a word. Note that the Add Word button is 
enabled only when a new word is typed in the edit area of the Words list. The words 
you add may contain virtually any character, but only words which contain embedded 
periods should have trailing periods (e.g., U.S.A. is OK, but USA. is not). 

♦ Delete Word  Click Delete Word to remove the word appearing in the edit area of the 
Words list from the currently selected dictionary. The associated Action and 
Replacement word(s) are also removed. 

♦ Import…  Click Import to add the words contained within a text file to the currently 
selected dictionary. When you select the Import button, a dialog appears which you 
can use to select the text file to be imported. Each word in the selected file is loaded 
into the dictionary. Note that importing a large list of words may take some time. 

♦ Export…  Click Export to save the contents of the currently selected dictionary to a text 
file. When you select the Export button, a dialog box appears which you can use to 
select the name of the text file to which words in the dictionary will be exported. The 
words are written to the file one word per line. 

♦ Action list Choose one of the actions in the list to associate with an individual word in 
the dictionary. This action tells the Spell Checker what to do when it finds that word in 
the dictionary. The following actions can be selected: 

♦ Auto change (use case of checked word)  This action allows you to 
automatically replace one word with another. For example, if you often type 
recieve instead of receive, you might enter the word recieve with receive as 
the Replacement word and "Auto change (use case of checked word)" as the 
action. The spelling checker will automatically correct recieve wherever it 
appears. If recieve was capitalized (Recieve), the spelling checker would 
automatically replace it with Receive. Note that the replacement is made 
automatically only if the "Auto correct" option is enabled in the Spelling 
Options dialog box. 

♦ Auto change (use case of other word)  This action allows you to 
automatically replace one word with another, always with the same case 
pattern as the replacement word. This action is useful for automatically 
expanding abbreviations. For example, you could enter the word TBD with 
"to be determined" as the Replacement words and "Auto change (use case of 
other word)" as the action. The spelling checker will automatically replace 
TBD with "to be determined" wherever it appears. Note that the replacement 
is made automatically only if the "Auto correct" option is enabled in the 
Spelling Options dialog box. 
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♦ Conditionally change (use case of checked word)  This action allows you to 
optionally replace one word with another. For example, if you often type 
recieve instead of receive, you might enter the word recieve with receive as 
the Replacement word and "Auto change (use case of checked word)" as the 
action. The spelling checker will ask if you want to replace recieve with 
receive. If recieve is capitalized (Recieve), the spelling checker will ask if you 
want to replace it with Receive. 

♦ Conditionally change (use case of other word)  This action allows you to 
optionally replace one word with another, always with the same case pattern 
as the Replacement word. This action is useful for optionally expanding 
abbreviations. For example, you could enter the word TBD with "to be 
determined" as the Replacement words and "Conditionally change (use case 
of other word)" as the action. The spelling checker will ask if you want to 
replace TBD with "to be determined." 

♦ Exclude (treat as misspelled)  This action tells the spelling checker that the 
word is misspelled, even if it is listed in another dictionary. Words marked 
with this action will never be offered as suggestions for misspelled words, 
and they will be reported as misspellings when they are encountered by the 
spelling checker. Note that the spelling checker looks up words in user 
dictionaries in the order in which they appear in the Files list. If you want to 
exclude a word, make sure it doesn't appear in a previous user dictionary. 

♦ Ignore (skip)  This action tells the spelling checker that the word is spelled 
correctly, and so can be skipped over. This is the most common action. 

♦ Dictionary Files  This dropdown field contains the list of open dictionary files. When 
you select a file from the list, its contents are displayed in the Words list. 

♦ Language  Displays the language (e.g., English or French) of the words in the currently 
selected dictionary. 

♦ Add Dictionary…  Click Add Dictionary to open a user dictionary file. When you click 
the Add Dictionary button, a dialog box appears which you can use to select the 
dictionary file to open. The set of open dictionary files is remembered, so once you add 
a dictionary file you don't need to add it again. If you need to create a new user 
dictionary, use the New Dictionary button. You can open other applications' user 
dictionary files. 

♦ New Dictionary…  Click the New Dictionary button to create a new user dictionary 
file. When you select the New Dictionary button, a dialog box appears which you can 
use to specify attributes of the new dictionary. See the New Dictionary Dialog box for 
details. 

♦ Remove Dictionary  Click Remove Dictionary to close the currently selected 
dictionary file. Closed dictionaries are not checked during a spelling check. Although 
the file is closed, it is not deleted. Closed dictionary files can be later reopened using 
the Add Dictionary button. 

♦ Close  Click to close the Dictionaries dialog box. 
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Chapter 9: 
Creating Shapes 

Shapes such as rectangles, circles, borders, multi-sided shapes, and lines are easy to draw. The 
tools required for drawing are in the Construction and Line toolbars. 

Techniques for drawing on the work surface 
Construction or Line toolbar tools start the shape where you first click on the work surface. 
Several techniques can assist you in drawing. 

♦ Turn on Layout > Grid and Snap to Guidelines for more control when using the 
Construction tools.  

♦ Turn on Layout > Grid, Snap to Guidelines, and On Axis for more control when using 
the Line tool. 

♦ You can change the grid size in Tools > Options > Layout. 

♦ To temporarily remove these constraints, turn on Layout > Unconstrain.  

♦ To position a shape at a specific location, enter the X,Y coordinates, Layout > Manual 
Entry. 

Rectangles and squares 
Use the Box tool in the Construction toolbar to draw rectangles and squares. If the Construction 
tool is not displayed, click the arrow at the lower right corner of the Construction tool or click 
and hold anywhere in the tool to access the fly-out Construction toolbar. Click the Box tool to 
make it active. 

 To draw a box 

 1 Click Construction toolbar > Box tool, and then click on the work surface. 

 2 Drag to size the rectangle, and then release the mouse button to set the size. 

Tips:  Press Ctrl while dragging to draw a perfect square. Press Shift while dragging to define 
the rectangle as drawn from the center rather than from a corner. Press both Ctrl and Shift 
while dragging to draw a square from the center. 

Use Shape > Size to precisely size the box. You can also use the Border tool to absolutely size 
a box as described in “Absolutely sizing the border.” 

Use Shape > Absolute Move to precisely locate the box on the work surface. 

Turn on Layout > Snap to Guideline or Grid for more control.  

You can create a box at a designated distance from selected objects using the Surround 
command in the Tools menu. See Creating a surround shape on page 125 for details. 
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Circles and ellipses 
Use the Circle tool in the Toolbox to draw circles and ellipses. If the Construction tool is not 
displayed, click the arrow at the lower right corner of the Construction tool or click and hold 
anywhere in the tool to access the fly-out Construction toolbar. Click the Circle tool to make it 
active. 

 To draw a circle 

 1 Click the Construction toolbar > Circle tool, and then click on the work surface. 

 2 Drag to size the ellipse, and then release the mouse button to set the circumference. 

Tips:  Press Ctrl while dragging to draw a perfect circle. Press Shift while dragging to define the 
ellipse as drawn from the center rather than from the circumference. Press both Ctrl and Shift 
while dragging to draw a circle from the center. 

Use Shape > Size to precisely size the circle. 

Use Shape > Absolute Move to precisely locate the circle on the work surface. 

Turn on Layout > Snap to Guideline or Grid for more control.  

Decorative borders 
Use the Border tool in the Construction toolbar to add a decorative border around text, shapes, 
or the entire design. This tool also provides an easy way to make a precisely-sized rectangle 
because you can create a border with no thickness and define its size in the Decorative Border 
dialog box. 

If the Construction tool is not displayed, click the arrow at the lower right corner of the 
Construction tool or click and hold anywhere in the tool to access the fly-out Construction 
toolbar. Click the Border tool to make it active. Borders are created in the Decorative Border 
dialog box. 

You can refine the border using the following techniques: 

♦  Set the radius 

♦  Absolutely size the border 

♦  Set the thickness of the border 

♦  Size the border to the substrate (inset) 

♦  Create a surround shape at a designated distance from selected shapes 

 To create a decorative border 

 1 Click the Construction toolbar > Border tool, and then click on the work surface to set 
the starting corner. 

 2 Drag to approximately size the border around the objects, and then release the mouse 
button to set the size and open the Decorative Border dialog box. 
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 3 Choose a Corner Type in the Corners Type combo box. 

 4 If the corner type is other than square, type the radius in the Radius text box. 

 5 Enter a Height and Length to precisely size the border. 

 6 Enter a border Thickness or enter zero (0) to create a rectangle without a border. 

 7 Click OK to return to the work surface. 

Tips:  To position the design in the center of the border, group the objects minus the border, 
(Arrange menu > Group), then select everything (including the border) and click Arrange menu 
> Justify and choose horizontal and vertical centering. 

If you need to change the border after you return to the work surface, double-click the border 
with the selection tool to automatically return to the Decorative Border dialog box. Once you 
have made changes to the border settings, a Restore Original button displays when returning 
to the Decorative Border dialog box. Click this button to return the edited border to the 
original settings. 

If you have performed a series of operations that include the border, the ReAction list displays 
and you can choose which operation to edit.  

In many cases you probably will want to cut only the border and not the design inside of it 
(especially if you plan to print the job). Remember to turn off cuts on the objects and inside 
border shape if a thickness is used, after adding the border. 

Setting the radius 
If you choose a corner type other than square, you must set the radius of the rounded or 
concave corner in the Radius text box. The following rules apply when setting the radius: 

♦ The maximum radius cannot be more than 50% of the smallest value entered for either 
height or length minus inset and thickness. 

♦ The radius must be at least equal to the inset value times 1.42, when using an  
type corner. The larger the radius, the larger the corner will be. 

♦ The inset concave type corner makes shallower corners than the  style corner. 
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Creating box or border of an exact size  
Use the Height and Length text boxes to create a border or box of an exact size. Using the 
Decorative Border tool is a quick way to make a precisely-sized rectangle because you can size 
it in this dialog box rather than using the Box tool, and then opening the Size dialog box. 

Tip:  To change the size of a shape made with the Decorative Border tool, Smart Edit the 
shape to return to the Decorative Border dialog box where you can alter the Height and/or 
Length. 

Setting the thickness of the border 
Use the Thickness text box to set the thickness of the border. Creating a border with no 
thickness creates a rectangle. 

The sum of the thickness, inset, and radius values 
must be less than 50% of the smaller height or 
length value.  

Sizing the border to the substrate (inset) 
Inset establishes where the outside of the border is placed with respect to the height and length 
measurements. For example, if you have a substrate of a known size (8" x 10") and you want the 
border to be inset exactly 0.5" from the edge of the substrate, size the border to 8" x 10" then 
apply a 0.5" inset. 

 

Note:  If you apply a negative inset (-0.5" for example), the border will extend 0.5" beyond the 
edge of the substrate. 
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Creating a surround shape 
Quickly create a balanced sign by selecting one or more objects and using the Surround 
command to create a box a designated distance from the perimeter of the selected objects. To 
access the Surround command click Tools > Surround, Extract image paths… to open the 
Option Selection dialog box.  

 To create a Surround box 

 1 Select one or more objects that you wish to surround 
with a box.     

 2 Click Tools > Surround, Extract image paths… to open 
the Option Selection dialog box. 

     

 3 Choose Surround and click OK to open the Create Surround Shape dialog box.     

   

 4 Enter a value in the Margin box to 
determine the distance from the selected 
shapes to create the surround box. 

 5 Turn on Apply current style to create the 
box using the currently active vinyl, fill 
and stroke.  

 6 Turn on Include stroke widths to 
calculate the placement of the surround 
shape taking into consideration any 
strokes on the selected objects. 

 7 Click OK to create a box surrounding the 
objects at the distance specified. 
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Multi-sided shapes (stars and polygons) 
Polygons are multi-sided shapes such as pentagons and stars. If the Construction tool is not 
displayed, click the arrow at the lower right corner of the Construction tool or click and hold 
anywhere in the tool to access the fly-out Construction toolbar. Polygons are created in the 
Polygon dialog box.  

 To create a polygon 

 1 Click the Construction toolbar > Polygon tool, then click on the work surface to set the 
center of the polygon and open the Polygon dialog box. 

   

 2 Choose the polygon in the Type drop-down list from the following samples. 

     

   

 3 Choose the number of sides or points. The range is from 3 to 20. 

 4 Size the shape by entering the side length or radius. In the case of a star, enter both 
Radius and Radius2.  

Tip:  Do not make Radius2 greater than the Radius unless you are creating a special effect. 
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Dividing the polygon into equal segments 
Turn on the Add Segments check box in the Polygon dialog box to divide the shape into equal 
segments from the points to the center. 

 

Rotating the polygon 
Turn on the Point at Top check box in the Polygon dialog box to rotate the polygon so that one 
of the points is at the top of the shape. 

Straightening the lines of a star 
Turn on the Perfect Star check box in the Polygon dialog box to change the shape of the star so 
that the lines are straight between every other point as shown below right. This checkbox is 
only available for stars with more than four points. 

   

Sharpening the points of a star 
The sliding control in the Polygon dialog box makes the points of a star more prominent. This is 
available only when the star has more than six points. The farther to the right you slide the 
control, the sharper the points. The star below left has no sharpening applied, while the star on 
the right is at maximum sharpness. 

   

Using polygon shapes in Composer 
When you return to the Composer work surface, polygons are cut shapes, including the inside 
segments, if there is no current fill. If there is a current fill, the shapes − including all segments − 
are filled and have no inside cut lines. Segmented polygons with fills have only one cut line 
around the outside of the shape. 

Any of the Composer menu commands can be applied to the shapes, and the shapes can be 
filled with spot or process colors. 
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Selecting polygons and stars 

Polygons with an odd number of segments, and all polygons and stars without segments, are 
selected in the usual way by clicking near them. (You must turn on Add Segments when 
creating a polygon to have them appear in the shape.) Polygons with an even number of 
segments, and all stars with segments, come into Composer with an automatic grouping that 
makes them easier to fill. To select an entire grouped polygon or star, draw a rubber band box 
around the entire shape to select it. Instructions for filling the shapes are given in the next 
paragraph. 

Filling polygons and stars 

Polygons with an even number of segments, and all stars with segments, come into Composer 
with multiple groups to make them easier to fill. The groups allow you to select every other 
segment in the shape, as seen in the example. 

 

Tip:  If there are other shapes in the job then reverse select will select all the other shapes. 

Use the Selection pointer to select a group, and then click the Color Selection pointer to make 
the Fill command available in the action ribbon. If you select with the Color Selection pointer 
first, you select only the one segment nearest the pointer rather than a group. 

 

Sizing shapes 

The two examples below combine a five-point star with a 2-inch circle. 

 
The easiest way to set the size of the shape you are combining with is to use the Absolute Size 
command. The size of the polygon or star is established by setting Radius or Radius2 in the 
Polygon dialog box. 

 
Tip: It is easier to set an exact size for a polygon that you plan to combine with another shape 
using Polygon-Radius rather than using Polygon-Side because you can more accurately control 
the size of the polygon. 
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Applying menu commands 

Any of the Composer menu commands can be applied to polygons and stars as shown below. If 
you wish to return the polygon or star to its original appearance, you can Smart Edit to return 
the previous dialog box (in the case of Distortion and Fillet) and turn off the command, or 
return to the Polygon dialog box (in the case of the slant example). 

 

Adding GerberCUT Targets 
GerberCUT is an option for the Gerber Sabre router which permits 
contour cutting of rigid graphics. GerberCUT uses a vision 
registration system to automatically locate targets printed on the 
graphic. You can add GerberCUT compatible targets to a job using 
the GerberCUT Target Tool located on the Construction toolbar.  

Click the Target tool to open the GerberCUT Targets Property toolbar.  

Targets can be placed in one of three ways: 

♦ Manual Targets – Click the target tool on the work surface to place a target at that 
location. Continue to click to place additional targets. 

   
♦ Corner Targets – With nothing selected in the job, click the Corner Targets button to 

place targets at the four corners of the entire job. With one or more objects selected, 
click the Corner Targets button to place the targets at four corners surrounding the 
selected objects. Two targets are placed in the lower right corner to assist in orienting 
the graphic. The margin between the objects and the targets can be modified. 

   
♦ Automatic Targets – With one or more objects selected, click the Automatic Targets 

button to place the targets throughout the selected objects. The number of targets and 
margin between the objects and the targets can be modified. If the number of shapes 
selected for Automatic Targets is large, the time to generate the targets could be long 
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and OMEGA displays a warning. It is recommended that you select only the 
surrounding cut shapes rather than all objects in the job.  

  

Target Types 
Targets can be one of three types: filled circles, stroked circles, or inverted (black square with 
white filled circles). Targets print using process black (C=0, M=0, Y=0, K=100) and process 
white (C=0, M=0, Y=0, K=0). Once placed, targets can be edited like any other filled shape. 

The circular area of the target is preset to 6 mm which is approximately 0.25 inches. Targets can 
be sized after they are placed but must be at least 6mm in diameter to be detected by 
GerberCUT. Therefore, targets should be placed in the job after it is scaled to its final output 
size. 

Target Layers 
Targets are automatically placed on a new layer named "Targets Layer". Corner and Automatic 
targets are grouped. Targets can be moved to a different layer after they are placed. If they are 
moved from the Target layer they will not be automatically deleted if corner or automatic 
targets regenerated 

Target Margin 
The margin between the targets and the objects in the job can be edited. Enter a new value in the 
Target Margin field and then click Corner Targets or Automatic Targets.  

The default value is 0.500 inches. If you are dissatisfied with the margin, enter a new value and 
click the Corner or Automatic Target button again. The target locations and number of targets 
generated will be updated. 

Target Spacing 
To change the distance between Automatic Targets, (and thus the number of targets) enter a 
new value in the Auto Target Spacing field and then click the Automatic Target button.  

The default spacing value is 5.00 inches. If you are dissatisfied with the number of targets, enter 
a new value and click the Automatic Target button again. The target numbers and locations will 
be updated. 
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Deleting existing GerberCUT targets 
There are several ways to delete existing GerberCUT targets. 

♦ Select and delete targets as you would any object in your job. 

♦ Perform another Corner Target or Automatic Target procedure. Any existing targets 
will be deleted and replaced with the new targets. 

♦ Select the Target layer and delete it. If new targets are generated, a new Target layer 
will be created. 

Freehand drawing 
Drawing is a process of adding lines and curves between points. Use the Line tool in the 
Toolbox and the Line toolbar to set the points and change from lines to curves and back again. 

Tip:  After you have created a freehand drawing you can use the Detail Edit tools to modify it. 

The following example shows the effect of the various Line tools. 

 

♦ Clicking on the Line tool, then the work surface, sets the first point. 

♦ Moving the mouse and clicking sets point 2. 

♦ Clicking on Start Curve, moving the mouse, and clicking sets point 3. 

♦ Clicking on End Curve returns the Line tool to drawing straight lines again. 

♦ Notice the difference in the curves between points 2 and 3, and points 4 and 7. The 
smooth curve requires the addition of points 5 and 6 to achieve roughly the same 
curve as the sharp curve between points 2 and 3.  

♦ Also notice the sharp transition between lines and curves at points 2 and 3, and the 
gentle or smooth transition at points 4 and 7. 

♦ This is an open shape as indicated by the circles at the start and end of the shape. 

Drawing lines and curves 
Use the Line tool and the Line toolbar to draw lines and curves. 

 To draw lines 

 1 Click Toolbox > Line tool to open the Line toolbar. 

 2 Click on the work surface to set the starting point. 
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 3 Move the mouse to another location and click again to create a line between the two 
points. Continue clicking to create a series of lines joined by sharp corners. 

 4 When you are done drawing, click Line toolbar > End Shape Open or End Shape 
Closed to finish the shape. 

 Tip:  Turn on Layout > On Axis, Snap to Guideline, or Grid for more control. 

 To draw curves 

 1 Open Toolbox > Line tool to open the Line toolbar. 

 2 Click on the work surface to set the starting point. 

 3 Click Start Curve in the Line toolbar. 

 4 Move the mouse to another location and click again, then move the mouse until the 
curve is the shape you need. Continue clicking to create series of curves. 

 5 Click End Curve to stop drawing curves. 

 6 Use the same sequence to draw smooth curves using the Start Curve Smooth and End 
Curve Smooth tools. 

 7 When you are done drawing, click Line toolbar > End Shape Open or End Shape 
Closed to finish the shape. 

Tip:  Use Edit > Undo/Redo to delete or redo the last drawn segment. Repeatedly pressing 
Undo/Redo will remove or redo segments.  

Drawing open and closed shapes 
After you draw the lines and curves, stop the drawing process by clicking either Line toolbar > 
End Shape Open or End Shape Closed. The following example shows the effect of these two 
tools. 

 
The open shape, indicated by the circles at the start and end of the shape, was created by 
clicking 4 points, then clicking Line toolbar > End Shape Open. The closed shape was created by 
clicking 3 points, then clicking Line toolbar > End Shape Closed. When End Shape Closed was 
clicked, a line segment was automatically added between points 1 and 3. You must have at least 
3 points in a shape to use End Shape Closed. 
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 To create an open shape 

 1 Draw a shape. 

 2 Click Line toolbar > End Shape Open. The shape remains open without connecting the 
last drawn point to the start point. 

 To create a closed shape 

 1 Draw a shape. 

 2 Click Line toolbar > End Shape Closed. The shape automatically closes by connecting 
the last drawn point to the start point. 

Adding to a freehand drawing 
After you are finished using the Line tool, you can return to the shape later and add to it from 
the last drawn point using Shape > Reopen Shape command. 

 To add to a shape 

 1 Select a shape. 

 2 Click Shape > Reopen Shape. The Line tool automatically appears on the work surface 
and the last part of the drawn shape is selected. 
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Chapter 10: 
Sizing, Slanting, Flipping, and Rotating 

You can change the appearance of individual design objects – shapes and text – to modify the 
original design. You can also change the appearance of groups of objects. There are several 
ways to change the appearance of groups of objects: for example, you may need to mirror (flip) 
the word Ambulance so that a car driver can read it in his rearview mirror, you may want to size 
a circle to make it an ellipse, or change the size and rotation of objects. Other changes you can 
make are the size and rotation of objects. These commands are available in the Shape menu. 

In order to manipulate objects you must first select them on the work surface and choose the 
operation from the Shape menu, or select the object in the Layer Tree and right click to display 
the context menu which has the same commands. 

Sizing 
You can change the size of shapes or text visually or precisely (by measurement or percentage). 

Visually sizing 
Visually size shapes or text by selecting and dragging on the work surface. 

Visually sizing a copy 

Hold down the Ctrl key when visually sizing an object to size a copy while leaving the original 
object intact. When text, border or polygons are copied using this method, their smart edit 
abilities are retained. If any other smart edit operations such as Shadow, Outline, Warp, etc., 
have been performed these smart edit operations are removed from the copy. 

 To visually size an object 

 1 Click the object to select it and display the change handles. 

   

 2 Drag one of the corner handles to change the size proportionally, one of the end 
handles to change the width only, or one of the top/bottom handles to change the 
height only. 

Tip: Turn on Layout > Grid or Layout > Snap to Guidelines for more control. Hold down Shift 
before starting to change the size from the center. 
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Tip: Hold down Shift while visually sizing to change the size of the object from the center. 
Release the Shift key to return to corner sizing. 

Sizing objects using the Size dialog box 
The Size dialog box incorporates features from the previous Absolute Size and Percent Size 
dialog boxes.  

 

Size From 
The Size From area of the Size dialog box provides a visual method of selecting the handle of 
the object that will move when it is resized. The anchor point is on the opposite side of the 
arrow that is chosen. Select the center handle and a perimeter handle to uniformly size the 
object with the center point anchored.  

Size 
Precisely size shapes or text to an exact measurement by entering a Height and Length. To 
change the size proportionally, turn on the Uniform in the Options box. When you enter either a 
Height or Length value the other value is automatically updated to maintain the original 
proportions.  

Precisely change the size of shapes or text by a percentage size by entering a percentage. To 
change the size proportionally, turn on Uniform in the Option box. When you enter either a 
Height % or Length % value the other value is automatically updated to maintain the original 
proportions. 

Size a Copy 
Turn on Size a Copy to create and resize a copy of the object while not altering the original 
object. When you return to the Composer work surface both the original, unsized object and a 
resized copy display. 

When text, border or polygons are copied using this method, their smart edit abilities are 
retained. If any other smart edit operations such as Shadow, Outline, Warp, etc., have been 
performed these smart edit operations are removed from the copy. 
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Slanting 
You can change the slant of shapes or text visually or precisely by a specific number of degrees. 

Visually slanting 
Visually slant shapes or text by selecting and dragging on the work surface. 

Visually slanting a copy 

Hold down the Ctrl key when visually slanting an object to slant a copy while leaving the 
original object intact. When text, border or polygons are copied using this method, their smart 
edit abilities are retained. If any other smart edit operations such as Shadow, Outline, Warp, 
etc., have been performed these smart edit operations are removed from the copy. 

 To visually slant an object 

 1 Click the object to select it, and then click a second time to display the slant arrows. 

   

 2 Click and drag either of the horizontal or vertical slant arrows to change the slant. 

Tip: Turn on Layout > Grid or Layout > Snap to Guidelines for more control.  

Changing the slant a specific number of degrees 
Precisely slant shapes or text a specific number of degrees in the Absolute Slant dialog box. The 
top and bottom Anchor Point option buttons anchor the shape so that the slant is left or right. 
The right and left Anchor Point option buttons anchor the shape so that the slant is up and 
down (a slant Y effect). The degree range of slant is -89° to +89°. 

 To slant an object a specific number of degrees 

 1 Select an object. 

 2 Click Shape > Absolute Slant to open the Absolute Slant dialog box.   
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 3 Choose an Anchor Point option. 

 4 Enter the number of degrees to change the object in the Angle text box. 

 5 Click OK. 

Slanting a Copy 

Turn on Slant a Copy to create and slant a copy of the object while not altering the original 
object. When you return to the Composer work surface both the original object and a slanted 
copy display. 

When text, border or polygons are slanted using this method, their smart edit abilities are 
retained. If any other smart edit operations such as Shadow, Outline, Warp, etc., have been 
performed these smart edit operations are removed from the copy. 

Get Measured Angle 

To slant an object so that its angle matches other objects, use Toolbox > Measure Mode to 
determine the angle to match. Then, in the Absolute Slant dialog box, click Get Measured Angle 
to automatically insert that angle in the Angle degree box.  

Tip: You can also select objects in the Layer Tree and right-click to display the context menu 
where you can select Shape > Absolute Slant to open the Absolute Slant dialog box. 

Flipping or mirroring 
You can flip or mirror shapes, text and imported images. Shape > In Place Flip X flips the object 
horizontally to create a mirror image. Shape > In Place Flip Y flips the element vertically. Shape 
> In Place Flip Both simultaneously flips the object vertically and horizontally. The In Place Flip 
maintains the handle locations in the same position after the flip. Shape > Flip X and Flip Y 
allow you to pick the location to which to flip. The cursor changes to either the Flip X or Flip Y 
cursor and the selection will flip at the chosen location.  

Flipping gradient fills 
When flipping shapes with gradient fills the fill automatically flips with the object. You are not 
required to manually update the fill. 

Tip:  Clicking Flip X or Flip Y a second time cancels the flip if the flip point has not yet been 
clicked on the work surface. 

 To flip or mirror an object 

 1 Click the object to select it. 

 2 Click Shape > In Place Flip X, In Place Flip Y, or In Place Flip Both to flip the object 
while maintaining the handle locations. 

 3 Click Shape > Flip X or Flip Y to flip the object while moving the handle locations. 

Tip: You can also select objects in the Layer Tree and right-click to display the context menu 
where you can select one of the Flip commands under the Shape menu item. 
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Rotating 

You can rotate shapes, images, or text visually or precisely (in standard angle degree groups or 
to a specific angle). Rotation can be around the center of the object or another point on the work 
surface.  

Visually rotating around the center of the object 
Visually rotate shapes, images, or text by selecting and dragging on the work surface. The object 
rotates around the rotation point in its center.  

Visually rotating a copy 

Hold down the Ctrl key when visually rotating an object to rotate a copy while leaving the 
original object intact. When text, border or polygons are copied using this method, their smart 
edit abilities are retained. If any other smart edit operations such as Shadow, Outline, Warp, 
etc., have been performed these smart edit operations are removed from the copy. 

 To rotate around the center of the object 

 1 Click the object, image, or text to select it, and then click a second time to display the 
rotate handles at each corner. 

   

 2 Click one of the four rotate handles and drag the object, image, or text to a new angle. 
As you rotate the object, text, or image the angle displays on the status bar. 

   

Visually rotating around a rotation point on the work surface 
You can move the rotation point from the center of the shape, text, or image and then drag the 
object to a new angle.  

Visually rotating a copy 

Hold down the Ctrl key when visually rotating an object to rotate a copy while leaving the 
original object intact. When text, border or polygons are copied using this method, their smart 
edit abilities are retained. If any other smart edit operations such as Shadow, Outline, Warp, 
etc., have been performed these smart edit operations are removed from the copy. 
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 To rotate around a point on the work surface 

 1 Click the object to select it, and then click a second time to display the rotate handles at 
each corner. 

   

 2 Click the rotation point and drag it to a different location. 

 3 Click one of the four rotate handles and drag the object to a new angle. The following 
is an example of the result. 

 

Rotating to a standard angle degree 
A standard angle degree is a preset (not infinite) rotation selection. Precisely rotate shapes, 
images, or text to a new standard angle degree by using the computer keyboard. 

Tip: If the Keyboard Rotate dialog box does not appear, click Tools > Options > View and turn 
on the Window > Show Keyboard Rotate Dialog Box check box. 

 To rotate to a standard angle degree 

 1 Turn on Num Lock on the computer keyboard. 

 2 Select the object, text or image. 

 3 Click Shape > Keyboard Rotate to open the Keyboard Rotate dialog box. 
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 4 Read the information in the Keyboard Rotate dialog box and determine the number to 
press on the numeric keypad. 

 5 Click OK. 

 6 Click inside the object, text, or image, or on the work surface to locate the rotation 
point. 

 7 Press the number key on the numeric keypad. 

 8 Press Return, Esc or Shape > End Keyboard Rotate to complete the rotation sequence.  

Tip:  If the Keyboard Rotate dialog box does not appear, click Tools > Options > View and turn 
on the Window > Show Keyboard Rotate Dialog Box check box. 

Tip: You can also select objects in the Layer Tree and right-click to display the context menu 
where you can select Shape > Keyboard Rotate to open the Keyboard Rotate dialog box. 

Rotating to an infinite choice of angles 
The Directed Rotate dialog box allows you to rotate an object, text, or image to any angle. You 
can enter an angle value between –180 and 180 degrees. Positive angle values rotate the object 
counter-clockwise and negative angle values rotate objects clockwise. 

 To rotate to any angle 

 1 Select the object. 

 2 Click Shape > Directed Rotate to open the Directed Rotate dialog box. 
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 3 Enter the rotation Angle value between –180 and 180 degrees. 

 4 By default the rotation point is set by the next mouse click inside the object or on the 
work surface. (The object automatically rotates to the new angle.) 

 5 Alternately, you can select a rotation point by choosing an object handle. Selecting a 
handle location in the Directed Rotate dialog box automatically disables the Next 
mouse click option. The object will rotate automatically upon clicking OK to close the 
dialog box. 

 6 Click OK. 

Rotating a Copy 

Turn on Rotate a Copy to create and rotate a copy of the object while not altering the original 
object. When you return to the Composer work surface both the original object and a rotated 
copy display. 

When text, border or polygons are copied using this method, their smart edit abilities are 
retained. If any other smart edit operations such as Shadow, Outline, Warp, etc., have been 
performed these smart edit operations are removed from the copy. 

 
Tip: You can also select objects in the Layer Tree and right-click to display the context menu 
where you can select Shape > Directed Rotate to open the Directed Rotate dialog box. 
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Chapter 11: 
Grouping, Moving, Justifying, and Spacing 

Objects such as text, single shapes or groups of text and shapes can be moved, aligned and 
justified, spaced, and measured. The tools used for these actions are the Group and Ungroup 
commands, the Justify and Spacing dialog boxes, and Guidelines. 

Grouping and ungrouping 
After you create shapes and text, you may want to select, move, or align (justify) them as a 
single unit. Use the Group command in the Arrange menu to make some or all of the objects in 
the design into a single unit. Two or more objects are required to create a group. 

Note:  Text and shapes that are scanned in, outlined, distorted, or warped are automatically 
grouped. 

 To group objects 

 1 Select the objects to group. 

 2 Click Arrange > Group. 

Ungrouping 
If you need to make changes to individual objects without affecting other objects in the group 
(such as changing alignment or portions of text), use the Ungroup command in the Arrange 
menu. 

Note:  Before you ungroup text, you must select it then click Text > Remove Text Smart Edit. 
After ungrouping, you cannot double-click the text to return to the Enter/Edit Text dialog box.  

 To ungroup objects 

 1 Select the group. 

 2 Click Arrange > Ungroup. 

Temporary ungrouping 
You can temporarily ungroup objects but still maintain the group after performing some action 
to one of the objects. For example, you may want to move one of the objects in the group and 
then return to the grouping after the move. Selecting the object while holding down the Ctrl key 
temporarily removes the selected object from the group while it is selected. When you deselect 
the object, all the objects are automatically grouped again. 

Note:  Temporary ungroup does not work for text. 
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 To temporarily ungroup objects 

 1 Press and hold down Ctrl. 

 2 Select the object to ungroup and release Ctrl. 

 3 Take action on the object. 

 4 Deselect the object. 

Tip:  You can assign a vinyl color to just one member of a group by using Ctrl+click to select 
one member and then assigning vinyl to it. Note that assigning vinyl (or foil) to just one 
member of a group breaks the group. 

Locking or Unlocking Objects 
You can secure or lock a graphical object on the Composer work surface using the Lock Object 
command. Once locked these graphical objects (geometric shapes, image objects, text and small 
text) cannot be moved or modified by the operator in any way including color assignment, 
move, resizing, etc. 

You can also lock all objects on a layer using the Lock icon in the Layer Manager. See “Using the 
Layer Manager” for details. 

♦ Locked objects display X handles on the work surface when selected. The locked object 
name displays grey in the Layer Manager. 

♦ Locked objects can be selected and unlocked using the Unlock Object command. Use 
the Unlock All command to unlock all objects in the file even if they are not selected. 

♦ The Lock command does not change group or combine associations. Locking does 
however, impact the status of selection: 
♦ Normally, a locked object cannot be selected along with an unlocked object. Upon 

selection of an unlocked object, any previously-selected locked object is deselected. 
This rule of thumb does not apply however, to selection by group or combine. 

♦ In general, the Selection pointer is used to select groups and the Color Selection 
pointer to select combines. All elements of a group or combine are selected when 
any one member is selected using an unmodified Selection or Color Selection 
pointer. However, if any object in the group or combine is locked, the entire 
selection is locked. 

♦ Use the Ctrl key in conjunction with a Selection pointer to select individual objects 
from a group or combine. Use a Shift+Ctrl combination with a selection pointer to 
collect multiple objects from a group or combine. 

 To lock or unlock an object 

 1 Select one or more objects. 

 2 Click Layout > Lock Object or Unlock Object. 

 3 To unlock all objects in the file click Layout > Unlock All. 

Tip:  You can easily select all locked objects using the Select > Locked Objects command. 

 Tip:  Right-click to get the Context menu with Lock and Unlock Commands. 
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Moving objects on the work surface 
There are several ways to move objects on the Composer work surface: dragging the object to a 
new location or moving the object to an exact location. 

Visually moving an object 
Move an object on the work surface by selecting and dragging it. If you need to move several 
objects, select all of them prior to moving them. You can easily select small or overlapping 
objects using the Layer Manager. 

Moving a copy 

Hold down the Ctrl key when visually moving an object to move a copy while leaving the 
original object intact. When text, border or polygons are moved using this method, their smart 
edit abilities are retained. If any other smart edit operations such as Shadow, Outline, Warp, 
etc., have been performed these smart edit operations are removed from the copy. 

Use Layout > On Axis, Snap to Guidelines or Grid for more control when moving an object.  

Tip:  When selected, very small objects will have the sizing handles overlap each other and the 
perimeter of the object. This makes it difficult for you to move the object with the cursor or 
when trying to move the object you can inadvertently resize it. To make this process easier 
press the Alt key and use the handle to move the object. 

Moving an object to an exact location 
Move an object to an exact location by specifying X and Y coordinates in the Absolute Move 
dialog box. Click a placement handle to reference when moving an object. When moving text, 
click the Text Baseline Handles to move the text to the specified X,Y location using the baseline 
(rather than the bottom of the descending letters) as a reference. 

Moving a copy to an exact location 

Turn on Move a Copy to create and move a copy of the object while not altering the original 
object. When you return to the Composer work surface both the original object and a moved 
copy display. 

When text, border or polygons are moved using this method, their smart edit abilities are 
retained. If any other smart edit operations such as Shadow, Outline, Warp, etc., have been 
performed these smart edit operations are removed from the copy. 

 To move to an exact location 

 1 Select an object. 

 2 Click Shape > Absolute Move to open the Absolute Move dialog box. 

 3 Click Absolute, and then enter the X and Y coordinates for the new position. 
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 4 Choose the placement handle to lock onto. 

 5 Click OK. 

Moving an exact distance 
Incremental in the Absolute Move dialog box moves an object by a specific distance from its 
current position. 

 To move an exact distance 

 1 Select an object. 

 2 Click Shape > Absolute Move to open the Absolute Move dialog box. 

 3 Click Incremental, and then enter the X and Y coordinates for the move distance. 

 4 Click OK. 

Positioning a tool using Manual Entry 
Position a tool a specific point on the work space by entering X,Y coordinates in the Manual 
Entry dialog box. Enter the X,Y coordinates and click a Text, Construction or Line tool. Tool 
action begins at the entered coordinates regardless of where you click in the work space. 

 To position a tool using Manual Entry 

 1 Click Layout > Manual Entry to open the Manual Entry dialog box. 

 2 Enter a value in the X and Y coordinate boxes. 

 3 Click OK. 

 4 Click a Text, Construction, or Line tool. 

 5 Click in the work space.  
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Justifying 
There are several ways to justify objects. You can select them and justify them automatically 
using a Justify command or you can move and align them with horizontal, vertical, and angled 
guidelines. 

Automatic justification 
You may automatically justify objects in the Justify dialog box or the Justify toolbar. Two or 
more selected shapes are required to apply a justify command.  

  
 

 

Click Arrange > Justify or the Justify button on the Arrange toolbar  to open the Justify 
dialog box. The shortcuts for the Justify dialog box are shown in the illustration. 

 
When Justify is part of a series of Smart Edit operations such as outline, warp, or shadow, the 
spacing will be maintained even if the one of these operations is Smart Edited as long as the 
objects are grouped together prior to applying justification.  

Justifying objects using Center of Gravity 

When center justifying complicated shapes the result is most likely a center justification of the 
bounding boxes of the objects rather than the objects themselves. The Center of Gravity button 
provides a more natural looking stack of geometric objects. 

        
Normal center justification  Center of Gravity justification 

Left 
Center 

Horizontal 

Right Bottom Center of
Gravity 

Top Center 
Vertical Stack 
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Adding and removing guidelines 
If you put a guideline on the work surface, you can move objects to the guideline to align them. 
Vertical, horizontal, and angled guidelines are available. Add these guidelines either manually 
or by setting an exact value for the placement of your guideline in the Set Guideline dialog 
boxes. 

♦ Click in the horizontal or vertical ruler and drag the guideline onto the work surface. 

♦ Click in the upper left-hand corner between rulers and drag an angled guideline onto 
the work surface. 

♦ Use Layout > Lock Guidelines to keep from clicking and dragging a guideline off the 
work surface in error.  

♦ Use Layout > Snap to Guidelines to make it easier to drag the object to the guideline 
for justifying. 

♦ Click Layout > Remove Guidelines to remove ALL guidelines. 

♦ Click Layout and turn off Lock Guidelines, and then drag a guideline off the work 
surface. 

 To add horizontal or vertical guidelines at an exact position 

 1 Click Layout > Horizontal or Vertical Guideline to open the dialog box. 

     

 2 Enter the position of the guideline in the Location text box. 

 3 Click OK. 

 To add angled guidelines at an exact position 

 1 Click Layout > Angled Guideline to open the dialog box. 

   

 2 Enter the X and Y coordinates for the pivot point of the guideline. 

 3 Enter intended angle of the guideline in the Angle text box. 

 4 Click OK. 
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Spacing 
Space objects either horizontally or vertically in the Spacing dialog box available from the 
Arrange menu. You have two spacing choices:  

♦ Center-to-Center sets even spacing from the center of one object to the center of the 
next. 

♦ Gap sets even spacing from the edge of one object to the edge of the next. 

Automatic spacing 
When Automatic is turned on objects are evenly spaced between the two outermost objects 
which are the anchor objects. The objects are sorted left to right (for horizontal spacing) or top to 
bottom (for vertical spacing) and moved in that order.  

User-defined distance 
You can set a distance between objects when spacing. Turn off Automatic in the Distance box 
and enter a value in the Horizontal or Vertical text boxes. The following rules apply to spacing 
with a user defined distance. 

♦ The last selected object is the anchor object. All other objects move in relationship to it. 
The object closest to the anchor object moves first followed by the next closest, and so 
on. 

♦ Positioning is based on either the top or left edge of the object.  

♦ For vertical spacing, the top edge is used. For horizontal spacing, the left edge is used. 
If an object’s top edge is below or even with the top edge of the anchor object, then it 
will move down when spaced. If it is above the top edge of the anchor object it will 
move up when spaced. 

♦ For horizontal spacing, the left edge is used. If an object’s left edge is to the left of or 
even with the left edge of the anchor object, then it will move left when spaced. If an 
object’s left edge is to the right of the left edge of the anchor object, then it will move 
right when spaced.  

♦ To space objects so that they abut each other 
precisely, choose a Gap spacing option and 
enter 0.0 in the Distance value box.  

♦ When Spacing is part of a series of Smart Edit 
operations such as outline, warp, or shadow, 
the spacing will be maintained even if the one 
of these operations is Smart Edited as long as 
the objects are grouped together prior to 
applying Spacing.  
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 To space objects 

 1  Select the objects. 

 2 Click Arrange > Spacing to open the Spacing dialog box. 

 

 3 Choose either Horizontal or Vertical spacing.  

 4 Choose Center or Gap. 

 5 To set a distance between objects, turn off Automatic and enter a value in the 
Horizontal or Vertical box. 

Tip:  Click Spacing in the Arrange toolbar to open the Spacing dialog box. 
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Chapter 12: 
Measuring and Dimensioning 

Composer has several measure and dimensioning tools to assist you in the layout of jobs. Use 
these guidelines when choosing which tool is right for your task. 

♦ The Measure tool is used to quickly measure objects, distances, or angles on the work 
surface. 

♦ Measured values are saved to the clipboard. These measurements can be pasted into 
other dialog boxes such as Outline, Repeats, Border, Shadow, and Assign Colors.  

♦ Measuring the distance around objects automatically calculates the sum of the distance 
around all selected objects. This is helpful when working with neon signage. 

♦ Area of Objects displays important geometric information about the selected object 
including area of objects, center of gravity, and bounding box area. 

♦ Dimensioning allows you to measure objects, distances, and angles and post these 
measurements on the job.  

♦ Dimensions are printable, making it easy to create a proof or installation layout.  

♦ Dimensions can be placed on a separate layer, so that they can be hidden or output 
separately. 

♦ Dimensioning tools include the Annotation tool to allow you to add notes to the job. 

Measuring distance and angles 
Use the Measure Mode tool on the Toolbox toolbar to measure and save distance and 
angle values. This information can be used again in many dialog boxes. See “Using a 
saved measurement” on page 153. 

The property bar for the Measure tool provides 
controls that modify how the Measure tool works. 

 

 To measure distance and angle 

 1 Click the Measure tool. The pointer becomes a crosshair ruler pointer. 

 2 Click to set a start point, then drag out and click a second time to set the measurement. 
The measurement is automatically saved to the Windows clipboard and the status bar 
displays the distance and angle between the two points. If you have Auto-Retract 
Measuring Tape turned off (button up position) the measurement remains on the 
screen and you are able to convert the measurements to printed objects. 
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Tip:  The Measuring tool displays as a yellow measuring tape as shown in the following 
illustration. If you prefer a thin black line which does not obscure the work surface click the 
Rubberband Black Line button on the far right of the Measure Mode Property Bar. 

   

 3 To turn the displayed measurements into printable objects, click the Convert Tape to 
Objects button on the Property bar. The displayed measurement becomes Small Text 
and the tape is converted to an arrow. You must convert each measurement to objects 
before using the Measuring tape again. 

 4 Measurements that have been converted to print objects can be output to a printer. If 
you wish to print the job without the measurement objects you must delete them from 
your job. 

Note: If using Convert Tape to Objects, the small text used is based upon the preferences in the 
small text dialog box. 

 To make multiple measurements from the same start point 

 1 You can make multiple measurements from the same start point by using the Delete 
Last Point button (Backspace keyboard shortcut) on the Property bar. 

 2 After making an initial measurement, click the Delete Last Point button (or press 
Backspace) to return to the initial measurement set point. You can then click a second 
time to measure from that point again.   
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Measure Mode Property Bar 

Auto-Retract Measuring Tape ⎯ When the button is turned on (down position) the 
tape is automatically removed from the screen on the second mouse click. When the 
button is up, the tape measure and measurements remain on the screen after the 
second mouse click. This button must be turned off (up position) to activate the 
Convert Tape to Objects button. 

Show Shape Points ⎯ When this button is turned on (down position) then selected 
shapes display their handles. 

Snap Measuring Tape ⎯ When this button is turned on (down position) the ends of 
the measuring tape snap to visible shape points that are within the Snap to Distance. 
Configure the Snap to Distance on the Detail tab of the Tools > Options dialog box. 

Delete Last Point ⎯ Click this button or use the Backspace shortcut key to make 
multiple measurements from the same initial start point. 

Convert Tape to Objects ⎯ Click this button or use the Shift+D shortcut key to change 
displayed measurements into printable objects. The tape becomes an arrow and the 
measurements become Small Text. You can alter the font size and style of the 
measurement objects by changing the defaults in the Enter/Edit Small Text dialog box 
and clicking Preference. 

Rubberband Black Line — Turn on (button down) to display the measuring tape as a 
single black line (rather than the yellow measuring tape) so it does not obscure objects 
on the work surface. 

Using a saved measurement 
You can use the measurement that was automatically saved to the Windows clipboard in any 
dialog box field that allows you to use Ctrl + V to paste a value. For example, if you have a 
letter that you want to fit exactly in a box, use the following procedure. 

 

 To use a saved measurement 

 1 Use Measure Mode to measure the height of the box. 

 2 Open the Enter/Edit Text dialog box or the TOWS toolbar. 

 3 Paste the saved measurement using Ctrl + V the Height box. 

 4 Enter a letter A. 

 5 Stack justify the objects to confirm that the box and letter are the exact same height. 

Tip:  This feature can be used in many other dialog boxes, such as Outline, Repeats, Borders, 
Shadows, and Assign Colors - Linear fills. 
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Measuring the distance around objects 
Measure the distance around an object using the command in the Shape menu. This information 
can be useful if you are working with neon signage and you need to determine the amount of 
glass tubing required. This feature does not take in to account grouped or combined objects. 
The calculated distance is the sum of the distance around each selected object. 

 To measure the distance around objects 

 1 Select one or more objects. 

 2 Click Shape > Distance Around Objects. 

 3 The Distance Around Objects message box displays the total distance around the 
outside selected objects. 

   

 4 Click OK. 

Determining the area of objects 
The Area of Objects command in the Shape menu displays information about the selected 
object. Click Shape > Area of Objects to display the dialog box with pertinent job information. 
The following items may be helpful when planning a job: 
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Dimensioning Summary 
Dimensioning tools are used to show the actual output sizes of objects in Composer. 
Dimensions are commonly used to aid in the installation process and as a sales tool for use in 
customer proofs.  

Dimension objects can be paper printed from Composer. You must be in Composer's Design 
View to display dimensions in Print Preview and paper print them. Dimension objects may fail 
to display or print if you are in Output View. To change the view in Composer, click View > 
Design View. 

Optionally, dimension objects can be viewed and output from GSPPlot by turning on Print 
Dimension Information in the Layout dialog box. In addition, you must turn on View > Show 
All or View > Show Print to display dimensions in GSPPlot. If View > Show Cut is active, 
dimensions do not display. 

Note:  On Axis must be turned OFF in Composer to allow dimension tools to snap to the 
corners or nodes of objects. On Axis can be found in the Layout menu or on the Layout tab of 
the Tools > Options dialog box. 

 To create dimensions 

 1 Click the Dimension Menu > Show Dimension Toolbar. 

 2 Click on the type of Dimension object you need. 

 3 For Horizontal, Vertical or Aligned Dimensions. 
♦ Position cursor on start point, click left. 
♦ Move cursor to end point, click left. 
♦ Move cursor to set location of text lines, click left. 

Note: Use Backspace to delete the last point or action. 
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 4 For Angular Dimensions. 
♦ Position cursor at vertex, click left. 
♦ Move cursor to set the first extension of the angle, click left. 

             
♦ Move cursor to set the second extension of the angle, click left. 
♦ Position cursor to set origin of the second extension, click left. 
♦ Move cursor to set the location of the dimension line, click left. 

 5 For Annotations. 
♦ Position the cursor to set the start of the leader line, click left. 
♦ Click right to either End Leader Line or Delete Last Point. If you choose End 

Leader line a text box appears to type in your annotation. 
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 6 For Object Dimensioning. 
♦ Select the object. 

                      
♦ Position cursor on one of the handles, than move and click left to set both the 

horizontal and vertical dimension. 

Selecting dimensions 
Select existing dimensions to edit them. You can select individual dimension objects by double 
clicking them using the shape pointer. You can select all dimensions of a certain type using the 
Select menu. Click Select > Dimension to display the cascading list of dimension types. Choose 
a type to select all dimensions of that style on the work surface. 

 

Editing existing dimensions 
You can change existing dimensions using one of the following methods. Select the dimensions 
using the pointer tool or the Select menu. 
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 To edit existing dimensions 

Using the shape pointer, double click on an existing dimension object. The active tool becomes 
that dimension tool and the edit circles are made available to change the dimension object size 
or extension lines. 

OR 

 1 Click one of the Dimension tools. 

 2 Move the cursor over existing dimension lines on the work surface. The cursor 
changes to show a box. 

 3 Click on the dimension object to show the edit circles. 

 4 Click and drag on the edit circles to change the size of the dimension or the extension 
lines. 

Understanding Dimensioning  
What is dimensioning for? 

Dimensioning tools are used to show the actual output sizes of objects in Composer. 
Dimensions are commonly used to aid in the installation process and as a sales tool for use in 
customer proofs. Dimension objects can be paper printed or optionally output from GSPPlot in 
the Plot layout menu. 

Dimensioning involves the use of a set of special tools. These 
tools are displayed on the dimensioning tool bar which is a 
flyout toolbar from the main menu. 

 
Each tool in the Dimension Toolbar has customizable 
properties that will present themselves when you have 
chosen one of the dimensioning tools. Below is the Dimension Tools Properties box in its 
entirety. 

The first tool in the Dimensions toolbar is the Measure tool. Refer to the section in the beginning 
of this chapter “Measuring distance and angles.” 
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Dimensioning Terminology 
Annotation – A job or drawing related note created with the annotation dimension tool. 

 
Arrowheads – Termination symbols, arrowheads mark the intersection of the dimension line 
with the extension lines. The arrowheads indicate the end points of the measurements. 

 
Constraints – Constraints cause the cursor to be attracted or snap to construction. Dimension 
objects can be made to snap to shapes during dimension creation. 

Dimension Line – A line or arc that represents the distance or angle sweep being measured. 
The dimension line usually ends with an arrowhead at the extension lines. Depending on the 
style, the dimension line may be broken into two parts: the first dimension line intersecting with 
the first extension line, and the second dimension line intersecting with the second extension 
line. 

 
Dimension Text – Text describing the distance or angle measured. 

 
Extension Line – Sometimes known as projection lines or witness lines. Two extension lines 
form a gap or angle representing the distance or angle being measured.  
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Leader Line – A line leading from an annotation to an arrowhead marked point on the drawing.  

 
Linear Dimension – The form can be horizontal, vertical, or aligned. 

 
Prefix – A constant text string attached in front of the dimension text. 

 
Suffix – A constant text string appended to the dimension text. 

 

The Dimensions Toolbar  

To display the Dimension Toolbar, click Dimensions > Show 
Dimensions Toolbar or click on the measure/dimension tool 
from the main toolbar. This is a dock able toolbar that can be 
placed anywhere on the work surface. The basic tools from the Dimensioning toolbar provide 
the ability to construct or edit dimensions. 

The Composer job, Papa’s Pizza will be used throughout the dimensioning section to illustrate 
how to use both the tools on the Dimension toolbar and Property bar. 
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Horizontal Dimension tool 
The horizontal dimension tool allows the user to create and edit horizontal 
dimensions. A horizontal dimension has a horizontal dimension line, measuring a 
distance parallel to the x-axis. Refer to the illustration below for an example of a 
horizontal dimension. 

 

Vertical Dimension tool 
The vertical dimension tool allows the user to create and edit vertical dimensions. A 
vertical dimension has a vertical dimension line, measuring a distance parallel to the 
y-axis. Refer to the illustration below for an example of a vertical dimension. 

 

Aligned Dimension tool 
The aligned dimension tool allows the user to create and edit aligned dimensions. An 
aligned dimension has a dimension line parallel to the line formed by the two 
extension line origin points. Refer to the illustration below for an example of an 
aligned dimension. 
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Angular Dimension tool 
The angular dimension tool allows the user to create and edit angular dimensions. An 
angular dimension indicates an angle in the drawing. The creation procedure of an 
angular dimension with this tool depends on the state of the Set Vertex button, which 
is found on the Dimension property bar. 

(Vertex - the point at which the sides of an angle intersect the point of a triangle 
opposite and farthest away from its base.) 

 
If the Set Vertex button is down, then: 

 To use the Angular Dimension tool 

 1 Left click the mouse once, setting the vertex of the angle. 

 2 Left click a second time, setting the origin of the first extension line. 

 3 Left click a third time, setting the origin of the second extension line. 

 4 Left click a fourth and final time, setting the position of the dimension line.  

If the Set Vertex button is up, then: 

 1 The first mouse click must be on a line point, curve point, or image edge point, so that 
the tangent at the point can be used to set the slope of the first extension line. The 
point sets the origin of the first extension line. 

 2 Left click a second time, doing the same as above to establish the slope and origin of 
the second extension line.  

 3 Left click a third time, setting the position of the dimension line.  

 4 If a required slope has not been specified by a mouse click, then a prompt appears to 
type in an angle or it cancels the operation. 
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Annotation tool 
The annotation tool allows the user to create and edit annotations. An annotation is a 
note attached to a drawing.  

 

Object Dimension tool 

Note:  On Axis must be turned OFF in Composer to allow dimension tools to snap to the 
corners or nodes of objects. On Axis can be found in the Layout menu or on the Layout tab of 
the Tools > Options dialog box. 

The Object Dimension tool allows the user to create and edit horizontal and vertical 
object dimensions simultaneously.  

 
If the Include Strokes button is down, then the dimension for the object(s) will include 
strokes. If the button is up, then the dimension for the object(s) will not include 
strokes. 
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Dimensioning Properties Toolbar 
Each tool in the Dimension Toolbar has customizable properties that will present themselves 
when you have chosen one of the dimensioning tools. These properties can be found on the 
Property tool bar. Below is the Dimension Tools properties box in its entirety. 

        

 
Global Changes – When you make dimension changes, the preferences are changed 
globally. 

Sizing Percentage – In this box you can set an overall scale factor for the display size 
of dimension arrowheads, lines and text. The default scale factor is one. Using this 
control allows you to size all the dimension components (arrowheads, text, etc) at once 
and not have to separately change each of them. 

Fill and Stroke – Dimension objects take on current fill and stroke attributes. Use the 
Fill and Stroke dialog boxes to set these attributes. 

Visibility – This drop down list allows the user to hide parts of the dimension. 

 
Arrowhead Sizing Percentage – This sizing box controls the size of the arrowheads 
separately from all other dimension components. The default size is 100% 
(1.0"/25.4mm). Each click of the up/down arrows increases or decreases the sizing by 
20%. If there is a dimension selected the sizing is applied to the selected arrowheads. If 
no dimension is selected the sizing applies to the next dimension created. 

Arrowhead Style – The Arrowhead style drop down list allows the user to select 
independent arrow styles for the 1st and 2nd dimension lines. The first arrow box in the 
group selects the style for the 1st dimension lines, while the second arrow box selects 
the style for the 2nd dimension lines.                  
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Arrowhead features: 

♦ Extension lines travel past dimension lines by a default 
distance of 0.18". 

♦ The arrow filled, arrow blanked, arrow closed and arrow 
open all have an 18 to 20 degree angle. These types have a 
default arrow height (base to tip) of 0.18" 

♦ The default distance along a side of the right angle arrow 
is 70% of 0.18" or 0.126". 

♦ The open 30 degree arrow has a default height (base to tip) 
of 0.18". 

♦ The oblique and architectural ticks are both at 45 degrees 
and each have a default total length of two times 70% of 
0.18" or 0.252". The architectural tick has a width of 0.027", 
15% of 0.18". 

♦ The default diameter for dot filled, blanked and origin is 
0.18" 

♦ The default length of a side for the box filled and box 
blanked is 0.18". 

♦ The datum triangles are equilateral triangles with a default height of 0.18". 

♦ The integral exactly fits in a circle with a default diameter of 0.18" inches. The integral 
is composed of two arcs, each arc subtended by a chord which is one half of the same 
diameter line. The height of the arc from the chord is 15% of the radius or 0.0135". 

Units – The Units drop down list allows the user to set the dimensioning units and the 
units label for distance (if using horizontal, vertical or aligned dimensions) or angular 
dimensions (if using angular dimensions). 
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Representation – The Representation drop down list allows the user to configure the 
representation of the measurement. Two styles are available for distance 
measurements, decimal and fractional. 

 
If using angular dimensions, the measurements will appear in degrees, either 
decimally or fractionally. 

 
Precision – The Precision drop down list allows the 
user to configure the exactness of the displayed 
measurement. For decimal representation, this 
means the number of digits appearing after the 
decimal point. For fractional representation, this 
means the maximum size of the denominator. 

 
Horizontal Text Position – This drop down tool bar allows the 
user to set the horizontal position of the text relative to the 
dimension line. Four settings are available: First Extension, 
Center, Second Extension, and Custom.  
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Vertical Text Position – This drop down tool bar allows the user to 
set the vertical position of the text relative to the dimension line. 
Three settings are available, Above, Center, and Below. 

 
Text Angle – This drop down list allows the user to set the 
text angle. Three settings are available: Horizontal, Aligned 
or Parallel to the dimension line, and Custom. If Custom is 
chosen, then the user can type in an angle. 

Edit Text – This drop down list allows the user to edit the 
dimension text. It provides a way for the user to enter 
prefix and suffix text for the dimension. Checking the 
Edit Dimension box, edits the text for a specific 
dimension. When this happens than the dimension 
measurement is no longer automatically updated for 
that dimension when it changes. 

 
Delete Last Point – This button acts like backspace. 
Use it to delete the last action taken. 

Text Justification – This button allows the user to set the multi line 
text justification style of annotations and dimensions.  

Select Font– This button allows the user to select the font for the dimension text. An 
example of the highlighted font appears at the bottom of the drop down list.  See 
example of the drop down list below. 

 
Font Script – This button allows the user to select the language script for the 
dimension text. An illustration for the drop down list appears above. 
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Font Style – This button allows the user to select a font style (Regular, Bold, Bold 
Italic, or Italic) for the dimension text. 

Font Height - This button allows the user to select the height of the dimension text. 

Convert to Objects – this button converts the dimension object into small text and 
geometry objects. Once the dimension has been converted, it will no longer be editable 
as a dimension object. 
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Book Four: 
Adding Color to the Design 

Color adds excitement to designs and OMEGA provides many ways to add color. In addition to 
designing with hundreds of vinyl colors, you can print using thermal or ink jet printers with 
spot and process foils. PANTONE® and Gerber’s trademarked EDGE Match™ and Spectratone 
color charts ensure that the color you design in is the color you print. OMEGA even provides a 
color management system that allows you to calibrate the monitor, scanner, and printer to each 
other for maximum viewing and designing accuracy. This book provides an overview of color 
management. For a more comprehensive look at Color, refer to the section Understanding Color 
Management in OMEGA Help. 

Chapter 13: Current Style Affects the Color in the Design defines current style and the effect it 
has as you design a job. 

Chapter 14: Making, Using, and Editing Palettes shows you how to create special palettes with 
your own colors. 

Chapter 15: Understanding Vinyl Colors discusses how to choose and use vinyl colors. 

Chapter 16: Changing Vinyl Colors to Spot Foil Colors describes how to posterize shapes to 
change a vinyl job to a spot color printed job. 

Chapter 17: Filling Objects with Colors for Printing explains printing tints, fades, and linear 
and radial fills. It also covers the difference between spot and process color foils. 

Chapter 18: Choosing and Assigning Halftones defines and describes different halftones 
available and when and how to use them. 

Chapter 19: Choosing a Fill Color that Matches Printer Output, describes how to print and use 
EDGE Match color charts. 

Chapter 20: Making and Using GerberColor Spectratone Colors, defines what Spectratone 
colors are and how to use them. 

Chapter 21: Assigning PANTONE Colors shows you how to simulate a PANTONE color to a 
customer's required color. 

Chapter 22: Strokes − Adding Print Thickness to the Outline of Objects explains what a 
stroke is, the attributes of strokes, and how to assign them. 
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Chapter 13: 
Current Style Affects the Color in the Design 

The current style is comprised of the following items: vinyl, fill, stroke, and background color. 
Composer assigns a style to the object when you create it. This section: 

♦ defines current style 

♦ describes how to set the current style 

♦ shows how to change the current style 

♦ shows how to assign the current style to an object 

Tip:  The Assign Style and Extract Style commands are available from the action ribbon of the 
Color Selection tool or in the Color Selection Toolbar. Click View > Toolbar and turn on Color 
Select to display the toolbar. 

 

Defining the current style 
The current style is comprised of the characteristics of the object presently selected and consists 
of the following: 

♦ vinyl family and color 

♦ background color 

♦ fill and all its attributes including; type, color, color type, tint, and halftone 

♦ stroke and all its elements including; type, color, color type, tint, width, print attributes 
and halftone. 

When an object is selected, its style displays in the status bar at the bottom of the work surface. 
The last style assigned is the current style of a newly-created object.  
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Setting the current style 
Composer automatically assigns the current style to all newly-created objects. It is set as 
follows: 

♦ When a new file is opened, the current style is white vinyl, no fill, and no strokes 
(indicated by an X in the fill/stroke color display box). 

 

♦ When an existing file is opened, the current style is that of the last object colored, but 
the style displayed is that of the selected object. 

♦ When you open a new file (or edit an existing file) the choices that you assign to that 
object for vinyl color, fill, or stroke become the current style. 

Setting the current style to none 
The last object that has had a stroke or fill applied to it will automatically become the style 
choice for any newly-created objects. There are times you would like no style at all applied to a 
newly-created object. Therefore the Fill Off and Stroke Off buttons will be enabled even if there 
is nothing in the selection. This will set the stroke or fill style to none. 

 To activate the Fill Off button 

 1 Click the triangle in the Fill button, the Fill toolbar will fly out. 

 2 Click the Fill Off button. 

 3 The current fill style will be set to none. 

 To activate the Stroke Off button 

 1 Click the triangle in the Stroke button, the Stroke toolbar will fly out. 

 2 Click the Stroke Off button. 

 3 The current stroke style will be set to none.   

Changing the current style using the Extract Style 
command 

 To change the current style using the Extract Style command 

 1 Select an object with the Color Selection tool. 

C 2 Click the Extract Style command from the action ribbon. The extracted style becomes 
the current style. 

Note:  Extract Style is not available for images. 
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Making a new current style without selecting an object 

 To change the vinyl color 

 1 Click View > Vinyl Palette > Show Palette to open the current vinyl palette.  

 2 Click the new color. 

 To change the background color 

 1 Click View > Vinyl Palette > Show Palette to open the current vinyl palette. 

 2 Click and drag the new color to the background. 

 To change the fill 

 1 Click the Fill tool to open the Assign Colors dialog box. 

   

 2 Choose the Fill Type and all its attributes including color, color type, tint, and halftone. 

 3 Click OK. 

 To change the stroke 

 1 Click the Stroke tool to open the Assign Colors dialog box.  

 2 Choose the Stroke type and all its elements including color, color type, tint, width, 
halftone and print attributes. 
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 3 Click OK. 

Assigning the current style 
When each object is directly created in Composer (as opposed to those objects created by 
Repeats, for example) it is assigned the current style.  

 To assign the current style to a newly-created object 

 1 In Composer, select the newly created object with the Color Selection tool. 

 2 Click the Assign Style command from the action ribbon to assign the current style to 
the newly created object. 

Creating filled text or objects without cutlines 
Objects are normally created with cutlines. However, there may be times when you do not want 
print objects to be cut, for example printing GERBER EDGE fonts. The Suppress Fill Cuts 
command in the Arrange menu allows you to create new shapes and text that are print only. To 
use the Suppress Fill Cuts command, turn it on first, then select one of the following design 
tools: text, box, circle, border, or line/digitize. 

When Suppress Fill Cuts is off (the default setting): 

♦ objects are cut-only when there is no current fill 

♦ objects are cut/print when there is a current fill 

♦ EDGE fonts have cutlines around each character 
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When Suppress Fill Cuts is on (check mark next to the command): 

♦ objects are cut-only when there is no current fill (otherwise, nothing would be created) 

♦ objects are print-only when there is a current fill 

♦ EDGE fonts are print-only, with no cutlines 

Tip:  You can turn on Suppress Fill Cuts on the TOWS toolbar when creating text. 
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Chapter 14: 
Making, Using, and Editing Palettes 

A palette is the collection of colors available in a particular vinyl family, foil spot group or foil 
process group. Gerber offers several palettes to use when adding color to your job. For instance 
spot foil palettes: ColorSet Series 1000, Gerber Standard Foil, Gerber LT Series Foil and Gerber 
Spectratone. There is also a Gerber Process Colors and PANTONE® solid coated palettes. 

Displaying palettes on the Composer work surface 
When you open OMEGA, there are several different palettes open on the Composer Work 
surface: the current vinyl palette, the job pa85  

lette, the foil palette, and the process palette. The default palettes are Gerber 220 Scotchcal, 
Gerber Standard Foil Palette, and the Gerber Process Colors Palette.  

Tip:  Use the Palette icons on the work surface for each of the different palettes to easily 
change the displayed palette.  

 To display the current vinyl or foil palette 

 1 Click View > Vinyl Palette > Show Palette to open the current palette which displays 
at the bottom of the work surface. 

 2 Click View > Color Palette > Show Foil Palette or Show Process Palette to open the 
current palette and display it on the right side of the screen. 

 To select a different palette using the View menu 

 1 Click View > Vinyl Palette or Color Palette > Select Palette. 

    

 2 Choose a new palette from the Available palettes list. 

 3 Click OK, to display the new palette on the work surface. 

 To select a different palette using icons 

 1 Click the palette icon of the palette you want to 
change, the Select Palette dialog box opens. 

 2 Choose the new palette that you want to display. 
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 To display the job palette  

Click View > Job Palette > Show Job Palette to open the job palette which will be displayed at 
the bottom of the work surface. The Job Palette contains swatches for vinyls, spot foils, process 
foils, and GerberColor Spectratone foils that are used in the job. Swatches within the color type 
display from left to right (or top to bottom if the palette is vertically docked) in a back to front 
Z-order. The swatch order is updated if the Z-order is changed in the job. 

 
Color swatches are labeled as follows: 

♦ Vinyl – dot in upper left corner 

♦ Spot foil – dot in lower right corner 

♦ Spectratone – dot in upper right corner 

♦ Process foil – no dot  

Note:  As you add to or remove vinyl or foil colors from your job the job palette automatically 
updates. The two exceptions are: when entering text in TOWS – the palette is updated upon the 
next carriage return, or when digitizing – the palette is updated when a shape is ended. 

Rearranging colors in a palette 
You can arrange the order of foils, vinyls, or process colors in a palette on the Composer work 
surface. Click the foil or vinyl swatch in the palette and drag it to a new location. Release the 
cursor to drop the swatch in a new location. The scroll arrows at either end of the palette remain 
active to allow you to scroll to sections of the palette not currently visible. 

When arranging palette colors the clear swatch is always first, even if you attempt to move it to 
a new location. After arranging the palette, the new order is saved and retained even when you 
close Composer. 

Tip:    Tip:  You can also rearrange foil and vinyl swatches in PALman. Click Start > Programs > 
GSP OMEGA > PALman to open the Palette Manager dialog box where you can rearrange the 
color swatch order by dragging and dropping them or by right-clicking a vinyl and choosing one 
of the sort choices: 
• Sort by RGB 
• Sort by name (alphabetically) 
• Sort by last saved order 
• Sort by foil type 
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Making a job palette using Gerber vinyl 
A job palette contains all the vinyl and foil colors used in a specific job. There are several steps 
in creating a job specific palette: 

♦ Open an existing Gerber vinyl palette. (described previously) 

♦ Open the job palette. (described previously) 

♦ Assign colors to objects from the open Gerber vinyl palette. As you assign the colors to 
the objects, they become part of the job palette. 

♦ Save the job palette to use in the future. 

Assigning vinyl colors 
You must select an object before assigning a vinyl color to that object. In the illustration below 
the vinyl palette is shown above the Job Palette. Vinyl swatches are designated by a dot in the 
upper left corner. 

As you add vinyl colors to your job the Job Palette increases. The vinyls and foils display in 
back to front Z-order from left to right in the Job Palette (or top to bottom if the Job Palette is 
docked vertically). As you add, delete, or reorder the colors in your job the Job Palette 
automatically updates. Alternately you can click the Refresh Job Palette button to refresh your 
Job Palette at anytime. 

 

 To assign vinyl colors 

 1 Select the object. 

 2 Click and drag a vinyl color from the vinyl palette to the object. 

 3 Repeat Steps 1 and 2 until all objects have a vinyl color assigned. The Job Palette 
displays all the vinyl and foil colors assigned to objects in the job. 

Tip:  For additional methods assigning vinyl colors, refer to the section “Understanding vinyl 
colors topic.” 

Refreshing the job palette 
The Job Palette should refresh automatically as you add vinyls, spot foils, Spectratone colors, 
and process foils to the job. The two exceptions are: when entering text in TOWS – the palette is 
updated upon the next carriage return, or when digitizing – the palette is updated when a 
shape is ended. At any time you can refresh the job palette by clicking the Refresh button. 
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 To refresh the job palette 

 1 Click the Refresh button to the left of the job palette, the job palette will redraw with 
current vinyls and foils in the job. 

 2 Click Edit > Job Palette > Refresh Job Palette to update the job palette through the 
menu. 

Saving a job palette 
Once you have created a job palette by assigning colors to all the objects in the job, you can save 
the palette to use again. 

 To save a job palette 

 1 Click View > Job Palette > Save As Vinyl or Save As Process to open the Save As 
dialog box. 

 2 Navigate to GSP/Software/Palettes folder to Save in. 

   

 3 Enter a file name. 

 4 Click Save. 

Note:  The new palette must be saved in the Palettes directory or it will not be available in the 
Select Palette dialog boxes. 
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Using Palette Manager 
Use the Palette Manager to view the available colors in all existing vinyl and foil palettes, create 
a new palette or edit an existing user palette.  

Gerber palettes are preset vinyl, spot, and process color palettes. All Gerber palettes start with 
the letters GSP and carry the .PAL extension, such as GSP220.PAL (a vinyl family palette), 
GSPFOILS.PAL (a spot color palette), and GSPPROC.PAL (the process color palette). Gerber 
palettes cannot be modified. 

With Palette Manager, you can create custom vinyl or process palettes by creating a color, 
adding it to a palette, then saving it with a new name that does not start with the letters GSP. 

Creating a new palette 
Create a new, custom palette by adding newly-created colors from the Palette Manager. You 
must open the Palette Manager program from the Start menu to create a new, custom palette. 

 To create a new palette 

 1 Click Start > Programs > GSP OMEGA > PALman. A prompt appears on screen. 
dialog box. 

   

 2 Choose Yes to open the New Palettes dialog box. 

                 

 3 Choose either Vinyl or Process in the Palette type group box. You can only create a 
new vinyl or process palette. Click OK to open the Palette Manager dialog box.   

   



182   Chapter 14: 
 Making, Using, and Editing Palettes 
 

 4 Use the scroll arrows next to the CMYK or RGB values to create a color. The color 
appears in the preview box. 

 5 Type the name of the new color in the Name text box. 

 6 Click Edit > Add. 

 7 To rearrange the order of colors in the palette click a color and drag it to a new location 
in the list. 

 8 Continue with steps 4 through 7until your palette is complete. 

Tip:  You can sort the list of palette colors by clicking right in the list window of the dialog box. 
There are four sort categories: RGB (which sorts by color values from dark to light), by name 
(which sorts alphabetically), by last saved order (which sorts the way they were added to the 
palette) ,and sort by foil type. 

Saving a new palette 
After creating a custom palette, save it with a unique name. 

 To save a new palette 

 1 Create all the colors for the new palette. 

 2 Type your new Palette Title in the text box. 

 3 Click OK. A “Save changes to Palette?” prompt appears on screen. 

 4 Click Yes to open the Save As Palette (PAL) file dialog box. 

 5 Navigate to the C:\Program Files\Gerber Scientific Products\PALETTES directory 
(where C is the designation of the hard disk on which you loaded the OMEGA 
programs). 

 6 Click Save. 

Note:  Use Save Preferences in View > Vinyl Palette > Save Preferences to open the Vinyl tab 
of the Tools > Options dialog box to change your settings for the following: Default Vinyl 
Color, Default Background Color, and Default Palette. 

Opening Palette Manager 
There are several ways to open the Palette Manager. If you open Palette Manager via Start you 
are able to open palettes, edit and create new palettes.  Opening through the Assign Colors 
dialog box and through the View menu only allows you to see the current palette in the Palette 
Manager dialog box. 
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 To open Palette Manager through Start 

 1 Click Start > Programs > GSP OMEGA > PALman. A prompt appears on screen.  

   

 2 Choose No, the Open Palette (PAL) File dialog box opens. 

                 

 3 Choose the desired Gerber Palette, click Open, and the Palette Manager opens. 

                 

 To open Palette Manager through Fill/Stroke 

 1 Click either the Fill or Stroke button in the Toolbox toolbar to open the  
Assign Colors dialog box and view the current palette. 

 2 Click > Menu > Edit Palette to open the Palette Manager. 
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 To open Palette Manager through the View menu 

Click View > Vinyl Palette > Edit Palette to open the Palette Manager and view the current 
palette. 

Editing a palette 
You can add, change, delete, and rearrange colors in custom palettes that you created in Palette 
Manager. You cannot edit Gerber palettes except to rearrange their order. When you rearrange 
the order of color swatches in a palette, the palette file (PAL) is not altered. The new sort order 
is saved in the system registry and reflected in the palette when it displays in Composer. 

 To edit a palette 

 1 Click Start > GSP OMEGA > PALman, a prompt appears. Click No. 

 2 When the Open Palette (PAL) dialog box displays, choose the palette to edit and click 
Open. 

 3 The Palette Manager opens and displays the selected palette. 

 4 To edit a custom palette, click Edit > Add, Change or Delete. These commands are 
unavailable for standard Gerber palettes: 

♦ Add creates a new color to add to the palette. 
♦ Change modifies an existing color in the palette. 
♦ Delete eliminates a color from a palette. 

 5 To rearrange the order of the colors in a palette, click a color and drag it to a new 
location in the list. 

 6 Click Palette > Save to save the changes to the palette. 

 7 Click OK. 

Tip:  Click Save As if you want to rename the palette with a different name. 

 

Using Gerber palettes in Adobe Illustrator and CorelDRAW 
OMEGA includes Gerber vinyl and spot foil color palettes to be used with Adobe Illustrator® 
9.0 or higher or CorelDRAW® 10 or higher. By copying these custom color palettes into Adobe 
Illustrator or CorelDRAW you can create designs using Gerber vinyl and spot foils. If you use 
Gerber color palettes when designing in Adobe Illustrator, your job imports into OMEGA while 
maintaining Gerber named colors. Vinyl palettes include the color name as well as the vinyl 
family such as 225 or 220. 

Gerber vinyl and spot foil palettes are RGB files that are defined in Gerber’s Working Color 
Space (WCS) ICC color profile. In Windows 2000, XP, or Vista 32-bit the color profile 
Gspwcs.icm is located in C:\Windows\System32\Spool\Drivers\Color folder (where C is your 
hard drive). In Windows Vista 64- bit the color profile Gspwcs.icm is located in C:\Windows\ 
SysWOW64\spool\DRIVERS\COLOR folder. 
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For best results when using the palettes in Adobe Illustrator, set your Document Color Mode to 
RGB Color. CorelDRAW automatically uses the RGB colors when working with Gerber palettes.  

Gerber provides Adobe Illustrator and CorelDRAW palettes for the following Gerber vinyls and 
foils: 

♦ 3M™ Scotchcal™ Series 220 vinyl  

♦ 3M Scotchcal Series 225 vinyl  

♦ Gerber QUANTUM™ 2000 vinyl  

♦ Gerber QUANTUM 4000 vinyl  

♦ GerberColor™ Spot Color foils  

Installing Gerber palettes in Adobe Illustrator 

Note:  The following procedure uses Adobe Illustrator 10 and Windows XP. Procedure steps 
and results may vary in other versions of Adobe Illustrator and other operating systems. 

The Adobe Illustrator Palettes folder on the OMEGA System Software DVD contains the Gerber 
vinyl and spot foil palettes for Adobe Illustrator. Copy the Adobe Illustrator palette files (.AI) to 
the Adobe Illustrator program folder to make them available in the program.  

Contents of the Adobe Palettes folder include: 

♦ Gerber220Vinyl.AI 

♦ Gerber225Vinyl.AI 

♦ GerberQ2000Vinyl.AI 

♦ GerberQ4000Vinyl.AI 

♦ GerberSpotFoils.AI 

 To load the Gerber vinyl and foil palettes in Adobe Illustrator 

 1 Insert the OMEGA System Software DVD in your disk drive. The OMEGA setup 
program will auto-run and display the OMEGA Setup Wizard Main Menu. 

 2 Click Browse DVD Contents. 

 3 Navigate to: OMEGA Extras\program files\GSP\Software\Adobe Illustrator Palettes 
and select all of the Gerber palettes (AI files) and copy them to the clipboard. 

 4 Open Windows Explorer and navigate to C:\Program Files\Adobe\Illustrator 
10.0.3\Presets\Swatches (using the appropriate drive letter for the hard drive where 
the Adobe Illustrator program is located). 

 5 Paste the copied Gerber palette files into the Swatches folder and close Windows 
Explorer. 

 6 Close the OMEGA Installation dialog box by clicking the close box. 
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Accessing the Gerber vinyl and foil palettes in Adobe Illustrator 

Note:  The following procedure uses Adobe Illustrator 10.0 and Windows XP. Procedure steps 
and results may vary in other versions of Adobe Illustrator and other operating systems. 

Once you have loaded the Gerber vinyl and foil palettes to the C:\Program Files\Adobe\ 
Illustrator 10\Presets\Swatches folder they are available in Adobe Illustrator.  

Gerber vinyl and foil palettes are RGB files. Set your document color mode to RGB when 
designing in Adobe Illustrator for the best color translation into OMEGA. Click File > New and 
choose RGB Color.  Setting the color mode to CMYK forces the RGB palette colors to be 
translated to CMYK in Adobe Illustrator and back into RGB on import into OMEGA. The RGB 
to CMYK to RGB conversion can alter colors significantly.  

 To access the Gerber vinyl and foil palettes in Adobe Illustrator 

 1 Click Start > Programs > Adobe Illustrator to open Adobe Illustrator. 

 2 Click Window > Swatch Libraries and select the Gerber vinyl or foil palette from the 
list. A custom palette window displays. 

 3 Repeat step 2 to select additional Gerber palettes. Each chosen palette displays in a 
new tab in the Gerber palette window.  

   
 4 Use the swatches in the Gerber palette window as you would any other swatch in 

Adobe Illustrator. 

Setting Proof colors in Adobe Illustrator or Adobe PhotoShop 
You can set Adobe Illustrator or PhotoShop to display colors on the screen as they would 
appear on your Gerber printer.  This procedure uses Adobe Illustrator 10 and Adobe PhotoShop 
7 on Windows XP. The procedure may vary for other versions of software and other operating 
systems. 

 To set Proof Colors in Adobe Illustrator and PhotoShop 

 1 Click View > Proof Setup > Custom… to open the Proof Setup dialog box. 
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 2 In the Profile box choose a Gerber printer from the drop-down list. 

 3 In the Intent box choose Perceptual. 

 4 Click Save. Name the Proof Setup PSF file and click OK to save it in the Proofing 
folder. Click OK to return to the program. 

 5 Click View > Proof Setup and choose the Gerber profile from the list. 

   

 6 Turn on View > Proof Colors to display the colors on the screen as they would appear 
when printed on the Gerber printer. 

Installing Gerber palettes in CorelDRAW 

Note:  The following procedure uses CorelDRAW 10 and Windows XP. Procedure steps and 
results may vary in other versions of CorelDRAW and other operating systems. 

The CorelDRAW Palettes folder on the OMEGA System Software DVD contains the Gerber 
vinyl and spot foil palettes for Corel Draw. Copy the CorelDRAW palette files (.CPL) to the 
CorelDraw program folder to make them available in the program. 

Contents of the Corel Palettes folder include: 

♦ Gerber220Vinyl.CPL 

♦ Gerber225Vinyl.CPL 

♦ GerberQ2000Vinyl.CPL 

♦ GerberQ4000Vinyl.CPL 

♦ GerberSpotFoils.CPL 
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 To load the Gerber color palettes in CorelDRAW 

 1 Insert the OMEGA System Software DVD in your disk drive. The OMEGA setup 
program will auto-run and display the OMEGA Setup Wizard Main Menu. 

 2 Click Browse DVD Contents. 

 3 Navigate to: OMEGA Extras\program files\GSP\Software\CorelDRAW Palettes and 
select all of the Gerber palettes (CPL files) and copy them to the clipboard. 

 4 Open Windows Explorer and navigate to C:\Corel\Graphics\Custom\Palettes (using 
the appropriate drive letter for the hard drive where the CorelDRAW program is 
located). 

 5 Paste the copied Gerber palette files into the Palettes folder and close Windows 
Explorer. 

 6 Close the OMEGA Installation dialog box by clicking the close box. 

Accessing the Gerber vinyl and foil palettes in CorelDRAW 

Note:  The following procedure uses CorelDRAW 10 and Windows XP. Procedure steps and 
results may vary in earlier versions of CorelDRAW and other operating systems. 

Once you have loaded the Gerber vinyl and foil palettes to the Corel/Graphics/Custom/ 
Palettes folder they are available in CorelDRAW.  

Gerber vinyl and foil palettes are RGB files. When you design in CorelDRAW using Gerber 
palettes, the fills are in RGB color mode. The RGB color mode provides the best color 
conversion results. 

 To access the Gerber vinyl and foil palettes in CorelDRAW 

 1 Click Start > Programs > CorelDRAW to open CorelDRAW. 

 2 Click Window > Color Palettes > Open Palettes to open the Open Palettes dialog box. 

 3 Click a Gerber vinyl or foil palette from the list.  

 4 Click Open. The chosen palette displays on the right side of the CorelDRAW work 
space. Drag the palette onto the desktop if you prefer. You can have multiple palettes 
open at the same time.  

   

 5 Use the Gerber palette as you would any other palette in CorelDRAW.  
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Chapter 15: 
Understanding Vinyl Colors 

When you create objects, they are automatically assigned the vinyl color of the current style; 
however, sometimes you want to change that color. This section explains how to change the 
vinyl colors of your objects.  

You can work in both the wireframe mode and the filled mode. If you want to see the 
immediate effects of your color selections, click View > Filled to turn on the filled mode. Click 
View > Toolbar and turn on the Color Select toolbar.  

The OMEGA default vinyl is white GSP220. If you want to change the default vinyl go to Tools 
> Options > Vinyl tab, and choose a different vinyl color in the Default Vinyl Color group box.  

Displaying a vinyl palette 
Before assigning vinyl colors to your objects, choose a vinyl palette. There are many vinyl 
palettes from which to choose, when chosen the palettes will be displayed at the bottom of the 
work surface. 

♦ Click View > Vinyl Palette > Show Palette to display the current palette. 

♦ Click View > Vinyl Palette > Show Job Palette to show the Colors in Job Palette. The 
job palette is created as you add vinyl colors to your job. 

♦ If you want to change the current palette, Click View > Vinyl Palette > Select Palette to 
open the Select Palette dialog box. Choose a vinyl palette from the Available vinyl 
palettes list. 

   

Assigning vinyl colors to objects 
There is more than one method of changing the color of your objects. You can assign a vinyl 
color by: 

♦ choosing a color directly from the current vinyl palette or the Job Palette 

♦ using the click and drag method 

♦ using the Image Fill dialog box to choose the vinyl colors on which an image is printed 
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 To assign a vinyl color directly from the vinyl palette 

 1 Select an object. 

 2 Choose a color on the vinyl palette. 

 3 The selected vinyl is assigned to the object and appears in the Job Palette and on the 
Status Bar.  

Tip: You can assign colors directly from the colors in the Vinyl in Job palette so you don’t have 
to search for a color you’ve already used. 

Note: Color can be assigned to an individual object that is grouped or combined with other 
objects, by pressing the Ctrl key while clicking on the object. Assign color to multiple shapes by 
drawing a rubber band box around them (also called marquee selecting) and then choosing a 
vinyl color. 

 To assign a vinyl color using the click and drag method 

 1 Choose a color. 

 2 Drag the vinyl color to an object.  

 3 The selected vinyl is assigned to the object and appears in the Job Palette and on the 
Status Bar. 

 To assign a vinyl color using the Image Fill dialog box 

 1 Select the image. 

 2 Click the Image Fill button to open the Image Fill dialog box. 

   

 3 Click Vinyl Palette to open the Color Name palette. 

   

 4 Click a vinyl color from the vinyl palette. Your color choice appears outlined. 
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 5 Click Select to return to the Image Fill dialog box. 

 6 Click OK to change the image to the new vinyl color. The selected color also appears 
under the Fill Color block with the name and number of the color, and in the Vinyl in 
Job palette. 

Selecting objects of the same vinyl color 
If you want to change a certain color in a job, use the Select By Vinyl dialog box to select the 
color you want to change. Objects that are on hidden or locked layers are not selected using this 
command. 

 To select a color using the Select By Vinyl dialog box 

 1 Click Select > Vinyl Color to open the Select By Vinyl dialog box. The colors in your 
job display in the Color Name palette. 

   

 2 Click the color you want to select from the Color Name palette. 

 3 Click OK. 
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Chapter 16: 
Changing Vinyl Colors to Spot Foil Colors 

Imported clip art and vinyl-only jobs can be changed to spot foil print jobs for a thermal printer 
using the Posterize Shapes command in the Tools Menu. The posterizing process automatically 
matches the original design colors to the closest spot foil colors.  

After posterizing, shapes are filled and are print-only. Shapes which should be combined, such 
as text, must be manually combined after posterizing. Refer to the section “Making the Design 
Print Correctly” for more information about combining shapes. 

Posterizing methods 
Most vinyl-only jobs contain several vinyl colors (referred to as a multi-vinyl job) as in the 
following example. 

 
There are two ways to posterize a multi-vinyl job for printing, depending on the requirements 
of the design: 

♦ Posterizing the entire job: When you posterize an entire job, it becomes a single vinyl-
color job with the original design colors printed on the vinyl by a thermal printer. This 
is the most common method of posterizing. 

♦ Posterizing selected parts of the job: When you posterize selected parts of the job, 
you still have a multi-vinyl job, but only some of the vinyl colors have thermal 
printing on them. For example, in the golf sale illustration, if you don’t have any 
yellow-orange fluorescent foil you would have to make this a multi-vinyl job. You 
would use yellow-orange fluorescent vinyl for the golf and posterize the remainder of 
the sign in the indicated colors on white vinyl. 

The following section describes posterizing the entire job. If you are posterizing only part of a 
job (multi-vinyl job), select only the vinyl shapes to posterize. 
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Understanding the Posterize Selected Shapes dialog box 
Only closed shapes can be posterized. The Posterize Selected Shapes dialog box has four 
palettes and one check box: 

♦ Vinyl Color palette 

♦ Foil Color palette 

♦ Reference Color palette (two rows) 

♦ Foils Used Color palette 

♦ Show Posterize Colors checkbox 

 To open the Posterize Selected Shapes dialog box 

 1 Select the shape. 

 2 Click Tools > Posterize Shapes to open the Posterize Selected Shapes dialog box.  

   

Choosing the vinyl color 
Use the vinyl color palette to choose the vinyl on which to print your shapes. The default vinyl 
color is white because the colors in the job are usually provided by the foil fills. 

Note: Only one vinyl can be chosen per posterizing operation. For example, if you want to use 
and print on three vinyl colors in a multi-vinyl job, you need to posterize three times, selecting 
shapes and a vinyl color each time. 

 To choose the vinyl color 

 1 Choose a shape. 

  2 Click Tools > Posterize Shapes to open the Posterize Selected Shapes dialog box. 
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 3 Choose the vinyl color to use for printing from the Vinyl Color palette. 

 4 Click OK. 

Tip: To create special effects, you may want to choose a colored vinyl instead of printing with 
white vinyl. 

Choosing the foil color 
Use the Foil Color palette to choose a color sample that appears to be the closest match to one of 
the colors displayed in the top row of the Reference Color palette. 

If you are uncertain about the color match, choose several foil colors. The system only assigns 
fills from those foil colors that best match the original color; therefore, some of the foil colors 
you chose, may not be used in the job. 

When posterizing, the system calculates the tint percentage of a color (0 to 100) that best 
matches the reference colors and the color you selected appears outlined. 

 To choose the foil color 

 1 From the Posterize Selected Shapes dialog box, click a color sample from the Foil Color 
palette that appears to be the closest match to one of the colors displayed in the top 
row of the Reference Color palette. The system calculates the tint percentage (from 0 to 
100) and the foil color sample you selected is now outlined. 

   

 2 If you want the system to use the selected color at 100 percent, double-click the 
selection. A diagonal line bisects the color sample indicating that the system will use 
the selected color at 100 percent tint. 

   

 3 If you want to deselect your color choice, click the selection a third time. 
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Using the Reference Color palette 
The Reference Color palette has two rows of colors. 

♦ Original design colors: The top row displays all the colors used in the original design. 
Each of these colors is a reference color, which will be matched by a foil color. 

♦ Matching foil colors: The second row of the Reference Color palette displays the 
matching foil colors; the foil colors matched to the top row’s reference colors.  

   
When the Posterize Selected Shapes dialog box is first opened and before you choose a foil 
color, both rows of the palette are the same. As you choose foils, the posterize program tries to 
match that foil color in combination with the chosen vinyl color to the reference colors in the top 
row. This match is displayed in this palette if the Show Posterize Colors checkbox is turned on. 

 To choose a reference color 

From the Posterize Selected Shapes dialog box, click a reference color from the top row of the 
Reference Color palette. The selected color is outlined and the name of the color appears above 
the palette so that you can try to match that name to the name of a foil color. 

Note: If the name is “unknown” it means that the reference color is not a Gerber vinyl color. 
This is not a problem; the posterize program still matches a vinyl color that it cannot identify 
by name. 

 To display the foil colors in the second row of the Reference Color palette 

Turn on the Show Posterize Colors checkbox. The foil color matches appear in the second row 
of the Reference Color palette. 

Note: Not seeing the color matches in the palette is a disadvantage, but the system operates 
faster with Show Posterize Colors turned off. Unless the job has many reference colors, we 
recommend turning on Show Posterize Colors. 
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Reviewing the Foil Used Color palette 
The Foils Used Color palette shows any foil colors used in the selection. For example, if you 
bring a job into the posterize program that has multiple vinyl colors and some shapes filled 
with foil colors, the foil colors appear in the Foils Used Color palette. You must reselect any foils 
in the Foil Used Color palette if you still want them in the job. If you do not reselect them, they 
will not be used. 

The first time you use a foil color, it does not immediately appear in the Foil Used Color palette. 
For example, if the first time you posterize a job you select a green foil, the green Foil Color 
sample will be outlined but there will not be a green color sample in the Foil Used Color palette. 
The next time you posterize the job, there will be a green color sample in the Foils Used Color 
palette. 

Note: You cannot reposterize a vinyl-only job. Once it is posterized, all vinyl shapes become 
filled shapes, and filled shapes cannot be posterized. 

Posterizing a job 

 To posterize a job 

 1 Select the shapes. 

 2 Click Tools > Posterize Shapes to open the Posterize Selected Shapes dialog box. 

   

 3 Turn on the Show Posterize Colors checkbox. 

 4 Choose a color in the Vinyl Color palette for the selected shapes. 

 5 Choose a foil color for the first referenced color in the top row of the Reference Color 
palette. 

 6 Continue choosing foil colors until each reference color has an acceptable matching foil 
fill. If any colors appear in the Foils Used Color palette, be certain to select them if you 
want to have them reused. 

 7 Click OK. 

 8 Choose View > Filled to show the filled job. 
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Troubleshooting 
♦ Shapes are not automatically combined after posterizing. Shapes that need to be 

combined, such as text, must be manually combined using the Combine On command. 
Refer to the “Making the Design Print Correctly” for more information about 
combining shapes. 

♦ Sometimes the fill color resulting from posterizing may not be exactly the color or tint 
that you prefer. Use the Color Selection pointer to Smart Edit the fill and change the 
color or tint for a better result. 

♦ Once a job is posterized, it is a print-only job. You can Smart Edit the fills, change the 
fills to process color, add strokes, edit halftones, and perform any other color 
manipulation operations. 
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Chapter 17: 
Filling Objects with Colors for Printing 

The Assign Colors dialog box which opens when you click the Fill button in the main toolbox 
allows you to create objects that have many different fill effects. If the objects to be filled are a 
combination of objects and/or small text and images, then a message box will appear alerting 
the user that they have a mixed selection and to click the appropriate push button to continue: 
Shapes/Small text, Images or Cancel. The appropriate dialog box will then display. 

Where does the color come from? 
Select colors for an object from a Spot or Process palette found in either the Assign Colors dialog 
box or through the toolbar palettes. For more information on these individual palettes, refer to 
“Making and Editing Palettes”. There are special types of spot palettes, such as Gerber 
Spectratone. For more information on Spectratone refer to "Making and Using Spectratone 
Chart Colors". There are also special process palettes, such as PANTONE Colors and EDGE 
match. You can find information about them in "Assigning PANTONE Colors" and "Choosing a 
Fill Color that Matches Printer Output". The section "Matching Colors with Color ID Option" 
provides information on the Color ID system, which is an accurate way to match a source color 
to a Gerber palette color. 

Assigning attributes for printing 
The Assign Colors dialog box allows you to choose various attributes for your job when 
printing.  

♦ Fill Type: None, Clear, Solid, Gradient, Linear, or Radial 

♦ Color Type: Spot or Process foil 

♦ Foil Palette 

♦ Color 

♦ Spot Color Tints 

♦ Overlap/Overprint 

♦ Primer 

Depending upon the attribute you choose, additional choices may be available. With certain Fill 
Types, like Clear, there are no other attributes available. The following sections provide detailed 
information about these attributes.  

Tip: To save the Assign Colors settings as the preference, click Menu > Save Preferences. The 
Assign Colors settings, as well as the Halftone settings are saved as the default. The next 
time you open the Assign Colors, you can return to the preferenced settings by clicking Menu > 
Restore Preferences. 
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 To assign fill attributes for printing 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

   

 2 Choose None, Clear, Solid, Gradient, Linear, or Radial from the Fill Type group box. 

 3 Choose Spot or Process from the Color Type group box. 

 4 Choose a color palette by highlighting it in the drop down menu. 

   

 5 For spot colors, choose a foil color in the Selected Color drop down list. For Process 
colors, click the color button in the Color group box to open the process color palette 
and choose a color. 

 6 If desired, set Overlap/Overprint in the Miscellaneous group box. 

 7 Click OK. 

Tip:  Click > View > Color Palette > Show Foil Palette or Show Process Palette to open the foil 
palettes. Click and drag the fill color from the palette onto the work surface to your object. 
Once inside the object to be filled the pointer box will fill to a solid box. Release the mouse 
button to fill the object with a solid color. 
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Tip:  When filling text you can access the Assign Colors dialog box from the Enter/Edit Text box. 
Press F12 to open Assign colors. When you close Assign Colors, the fill and stroke boxes are 
updated in the Enter/Edit Text dialog box. 

 To remove a fill from an object 

 1 Select a filled object. 

 2 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 3 Click None in Fill Type. 

 4 Click OK. 

Tip:  To remove a fill from an object, select the object and click Fill Off on the Fill toolbar. 
Clicking Fill Off sets the fill in the selected object and the current style to None. If there is no 
object selected, clicking Fill Off sets the current fill style to None. 

Filling with a clear fill 
Use clear fills to block out an object so that the vinyl color shows through. You can apply a  
Clear fill in two ways: 

♦ Using the Clear swatch located at the top of the foil palettes. The Clear fill is  
indicated by the swatch with a crosshair. 

♦ Choosing Clear in the Assign Colors dialog box. Choosing spot or process in the Color 
Type group box has no effect when using the Clear fill. 

Filling with a spot foil 
Choose a spot foil for situations, such as using only one foil to create a color and using tint to 
vary the fill color. There are several Fill Types from which to choose: Solid, Gradient, Linear and 
Radial. Once you have selected one of those Fill Types, other attribute choices become available 
for example color, tint, and palette. For more information on Spot foil palettes refer to "Making, 
Using, and Editing Palettes." For information on using the Spectratone palette refer to "Making 
and Using Spectratone Colors." 

Choosing a solid spot foil fill 
When applying a solid fill to an object using spot colors, there are three attributes that must be 
assigned to the fill: Palette, Color and Tint.  

 To choose a solid spot foil fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Choose Solid in the Fill Type group box. 

 3 Choose Spot in the Color Type group box. 

 4 Choose a palette in the drop down list. 

 5 Select a color in the Color group box. 

 6 Enter a Tint percentage from 1-100% in the Tint group box. 
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 7 Click OK. 

Choosing a linear spot foil fill 
Linear fills create fades from one tint percentage to another. The Position box in the Tint group 
box places the fill based on the percentage from 1 to 100%. The Linear angle applies the fill at 
any angle from –180 to +180 degrees. When using the Linear fade, the Get Measured Angle 
button is available. For more information on the Get Measured Angle, refer to "Measuring and 
Dimensioning." When applying a linear fill to an object using spot colors, there are several 
attributes that must be assigned to the fill: Palette, Color, Tint and Position, and Linear Angle. 

 

 To choose a linear spot foil fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Choose Linear in the Fill Type group box. 

 3 Choose Spot in the Color Type box. 

 4 Choose a palette in the drop down list. 

 5 Select a color in the Color group box. 

 6 Enter a Tint % from 1-100% in the Tint group box. 

 7 Enter the Position % or double-click one of the position slider buttons and move the 
position slider arrow to visually move the fill % in the Tint group box. 

   

 8 Enter angle in the Linear Angle group box or click inside the sample fill box and 
visually adjust the linear angle. A preview of the angle shows in the sample fill box. 

 9 Click OK. 
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Using the Get Measured Angle with linear fills 
The Get Measure Angle button in the Assign Colors dialog box sets the angle of a linear fill to 
the angle determined by the Measure Tool in Composer. The Get Measured Angle button is 
only available after using the Measure tool. 

 To set the angle of a linear fill using the Get Measured Angle Tool 

 1 In Composer click the Measure tool. The pointer becomes a crosshair ruler pointer.  

 2 Click and drag the pointer to set the angle. Release the mouse button and the angle 
value is copied to the clipboard. The Status Bar displays the angle of value and the 
distance the Measure tool traveled. 

 3 Select the object to fill and click the Fill tool to open the Assign Colors dialog box. 

 4 In Fill Type, click Linear. 

 5 In Linear Angle, click Get Measured Angle. The linear fill is set to the angle measured 
in Composer. 

Choosing a radial spot foil fill 
Radial fills create fades that blend from one tint percentage to another in concentric circles from 
the inside of the shape outward. Position in the Tint group box places the fill based on a 
percentage from 1 to 100%. When using Radial fills the Radial Center Offset is available. It 
allows you to shift the center of a radial fill away from the center of the selected shape by 
entering X and Y % offsets. When applying a radial fill to an object using spot colors, there are 
four attributes that must be assigned to the fill: Palette, Color, Tint and Position, and Radial 
Center Offset. 

 

 To choose a radial solid foil fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Choose Radial in the Fill Type group box. 

 3 Choose Spot in the Color Type box. 

 4 Choose a palette in the drop down list. 

 5 Select a color in the Color group box. 
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 6 Enter a Tint % from 1-100% in the Tint group box. 

 7 Enter the Position % or use the slider buttons to visually move the fill % in the Tint 
group box. 

   

 8 Enter X and Y % offsets in the Radial Center Offset group box or click inside the 
sample fill box and visually adjust the radial center. A preview of the radial center 
shows in the sample fill box. 

 9 Click OK. 

Filling with a process foil 
Use Process foils, such as CMYK foils to create custom colors. In the Assign Colors dialog box, 
there are several choices for Fill Types: Solid, Gradient, Linear and Radial. Once you have 
selected one of those Fill Types, there are other attributes that can vary for example color, 
position, and palette. For more information on Process foil palettes refer to "Making, Using, and 
Editing Palettes."  For more specific palette information, like PANTONE and EDGE match refer 
to "Assigning PANTONE Colors" and "Choosing a Fill Color that Matches Printer Output." 

Choosing a solid process fill 
When applying a solid fill to an object using process colors, there are two attributes that must be 
assigned to the fill: Palette and Color. 

 To choose a solid process fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Choose Solid in the Fill Type group box. 

 3 Choose Process in the Color Type group box. 

 4 Choose a palette in the drop down list. 

 5 Select a color in the Color group box. 

 6 Click OK. 

Choosing a linear process fill 
When using process colors, linear fills create fades in an object dependent on the placement of 
the fill. Position places the fill based on a percentage from 1 to 100%. The Linear angle then 
applies the angle entered into the box, from –180 to +180 degrees. When using the Linear fade, 
the Get Measured Angle button is available. For more information on Get Measured Angle, 
refer to "Measuring and Dimensioning." The four attributes that can change when using linear 
fill with process colors are: Palette, Color, Position, and Linear Angle. 
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 To choose a linear process fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Choose Linear in the Fill Type group box. 

 3 Choose Process in the Color Type group box. 

 4 Choose a palette in the drop down list. 

 5 Click the color sample button to open the process color palette and select a color, then 
click Select. 

   

 6 Enter the Position % or double-click one of the position slider buttons and move the 
position slider arrow to visually move the fill %. 

 7 Enter angle in the Linear Angle group box or click inside the sample fill box and 
visually adjust the linear angle. A preview of the angle shows in the sample fill box. 

 8 Click OK. 

Choosing a radial process fill 
Using Radial fills with process colors creates fades that blend from one position percentage to 
another in concentric circles from the inside of the shape outward. Position places the fill based 
on a percentage from 1 to 100%. When using Radial fills the Radial Center Offset is available. It 
allows you to shift the center of a radial fill away from the center of the selected shape by 
entering X and Y % offsets. When applying a radial fill to an object using process colors, there 
are four attributes that must be assigned to the fill: Palette, Color, Position, and Radial Center 
Offset. 
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 To choose a radial process fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Choose Radial in the Fill Type group box. 

 3 Choose Process in the Color Type box. 

 4 Choose a palette in the drop down list. 

 5 Click the color sample button to open the process color palette and select a color, then 
click Select. 

 6 Enter the Position % or double-click one of the position slider buttons and move the 
position slider arrow to visually move the fill %. 

   

 7 Enter X and Y % offsets in the Radial Center Offset group box or click inside the 
sample fill box and visually adjust the radial center. A preview of the radial center 
shows in the sample fill box. 

 8 Click OK. 

Filling with a gradient fill 
Gradients are fades of one color to another. 

Applying multiple spot colors to a gradient fill 
When creating either a linear or radial fill you can use multiple colors when filling an object. 
When creating gradient fills with spot colors you can also assign tint percentages to the spot 
colors. For an example of a job with more than one color go to 
C:\Jobs\Learning\multicolors.plt. 

 To apply multiple spot colors to a gradient fill 

 1 Select the object. 

 2 Click Fill to open the Fill tab of the Assign Colors dialog box. 
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 3 Choose Radial or Linear in the Fill Type group box. 

 4 Choose Spot in the Color Type group box. 

 5 Enter a Position value or double-click the right or left box of the position slider. A 
black arrow appears on the position slider. 

 6 Choose a spot color from the scrolling palette. 

 7 Enter a Tint percentage from 0 to 100%. 

 8 Enter a Position value or drag the black arrow to locate the color within the gradient 
fill. 

 9 Double-click the right or left box of the position slider to display another black arrow. 

 10 Repeat steps 5 through 7 to add new spot colors to the fill. 

 11 To edit a color within the fill, select the color position arrow (it will turn black) and 
change the location, color or tint. 

 12 If using Linear Fill, enter the angle in the Linear Angle group box. If using Radial Fill, 
enter the X and Y% offsets in the Radial Center Offset group box. For either fill, click 
inside the sample fill box and visually adjust the position of the fill. The sample fill box 
displays a preview of the fill. 

 13 Click OK to return to the Composer work surface. 

Tip: To remove a color, double-click that color arrow in the position slider or drag the arrow off 
the end of the slider. 
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Applying multiple process colors to a gradient fill 
When creating either a linear or radial fill you can use multiple colors when filling an object. For 
an example of a job with more than one color go to C:\Jobs\Learning\multicolors.plt. 

 To apply multiple process colors to a gradient fill 

 1 Select the object. 

 2 Click Fill to open the Fill tab of the Assign Colors dialog box. 

   

 3 Choose Radial or Linear in the Fill Type group box. 

 4 Choose Process in the Color Type group box. 

 5 Enter a Position % or double-click the right or left box of the position slider. A black 
arrow appears on the position slider. 

 6 Click the Color Selection box in the Color group box. A color palette drops down. 

 7 Choose a color in the color menu and click Select. 

 8 Enter a Position % or double-click the right or left box of the position slider. A black 
arrow appears on the position slider. 

 9 Repeat steps 6 and 7 to add new process colors to the fill. 

 10 To edit a color within the fill, select the color position arrow and change the location 
and color. 

 11 If using Linear Fill, enter the angle in the Linear Angle group box. If using Radial Fill, 
enter the X and Y% offsets in the Radial Center Offset group box. For either fill, click 
inside the sample fill box and visually adjust the position of the fill. The sample fill box 
displays a preview of the fill. 

 12 Click OK to return to the Composer work surface. 

Tip: To remove a color, double-click that color arrow in the position slider or drag the arrow off 
the end of the slider. 
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Use a single color in a gradient fill 
Turn on Use a single color in a gradient fill in the Assign Colors dialog box to update all Spot 
fills in a multiple gradient fill to the chosen color. When Use a single color in a gradient fill is 
turned on, assigned tint values remain. Turn off Use a single color in a gradient fill to update 
only the selected color in the gradient fill (designated by the black color stop triangle on the 
position slider). 

 To update multi spot color gradient fills with Use single color in a gradient fill 

 1 In Composer, using the Color Selection tool double-click an object with a spot color 
gradient fill to open the Assign Colors dialog box. 

 2 Turn on Use single color in a gradient fill. 

 3 Select a new color from the scrolling palette. All the colors in the gradient fill should 
change to the selected color. Tint percentages remain the same. 

 4 Click OK to return to the Composer work surface.  

Filling with Spectratone colors 
Spectratone is a spot color multiplication system to generate more than 3000 spot colors by 
overprinting one Gerber color foil onto another. 

Filling objects with Spectratone colors 
The basic procedures for filling objects are described in “Filling Objects with Colors for 
Printing” and “Strokes — Adding Thickness to the Outline of Objects.” The key to a Spectratone 
fill is to select Spot as the Color Type and Gerber Spectratone as the palette. 

 To assign a Spectratone fill 

 1 Select an object and open the Assign Colors dialog box. 
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 2 Choose the Fill Type.  In Color Type turn on Spot Color and choose Gerber 
Spectratone Palette to open the Spectratone group box. 

 3 Determine the fill color name from the Spectratone chart. 

 4 Type the top and base color names in the Name text box, or type the PANTONE color 
number (if one exists), or choose the top and base colors from the Spectratone palette. 

 5 In the tint box enter a percentage value for the Top and Base Tint boxes. 

 6 Make other attribute choices to complete the color filling sequence, then click OK. 

Creating a gradient fill with Spectratone colors 
When creating either a linear or radial fill you can use Spectratone colors when filling an object. 
When creating gradient fills with Spectratone colors you can also assign tint percentages to the 
top and base colors. 

 To apply Spectratone color to a gradient fill 

 1 Click Fill to open the Fill tab of the Assign Colors dialog box. 

 2 Turn on Gradient and then choose Radial or Linear in the Fill Type group box. 

 3 Choose Spot in the Color Type group box and choose the Gerber Spectratone Palette. 

 4 Double-click the right or left box of the position slider and a black arrow appears. Drag 
the arrow to position it or enter a Position value. 

 5 Type the top and base color names in the Name text box, or type a PANTONE color 
number (if one exists), or choose the top and base colors from the Spectratone palette. 

 6 Enter a Tint percentage from 0 to 100% for the Top and Base. 

 

 7 To add another color position arrow, double-click the left or right box and drag the 
black arrow to locate the position within the gradient fill. 
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 8 Enter new Tint values in the Top and Base boxes. 

 9 To edit the fill, select the color position arrow (it will turn black) and change the 
location or tint. 

 10 If using Linear Fill, enter the angle in the Linear Angle group box. If using Radial Fill, 
enter the X and Y% offsets in the Radial Center Offset group box. For either fill, click 
inside the sample fill box and visually adjust the position of the fill. The sample fill box 
displays a preview of the fill. 

 11 Click OK to return to the Composer work surface. 

Tip: To remove a color, double-click that color arrow in the position slider or drag the arrow off 
the end of the slider. 

Editing fill attributes 
Smart edit any filled object by double-clicking with the Color Selection tool. Several of the filled 
attributes can be changed without affecting the design. These are Fill types, Halftone, Linear 
Angle, Color Type, Color, Position and Tint. 

 To edit fill attributes 

 1 Double-click a filled object to open the Assign Colors dialog box. 

   

 2 Change one or more of the attributes. 

 3 Click OK. 
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Editing fill attributes with the All option 
When editing the fills of multiple objects the All options in the Assign Attribute box applies all 
of the attributes in the dialog box to the selected objects. For example, if you select a red box and 
then a blue box, the Assign Colors dialog box shows a blue fill (because the last shape selected 
had a blue fill.) If you change the halftone and choose the All option, when you return to the 
work surface the red box will now have a blue fill and the chosen halftone. If you had chosen 
the Changes Only option, only the halftone would have changed. 

Editing fill attributes with Changes Only 
The Changes Only option in the Assign Colors dialog box can be used to change certain fill 
attributes without altering other fill attributes. For example, if you have three squares with 
cobalt blue, ruby red, and green spot color solid fills, you can change the halftone or tint % 
without changing their fill colors. You can update virtually any attribute in the Assign Colors 
dialog box using Changes Only and multiple attributes can be changed at the same time. 

If you choose the All option (rather than Changes Only), the selected objects take on all of the 
attributes displayed in the Assign Colors dialog box. When you return to the work surface all 
selected objects will have the same fill type, color, halftone, etc.  

♦ To edit Halftones: select multiple objects and open the Assign Color dialog box. Turn 
on Changes Only, then click Menu > Halftone… to access the Edit Halftone dialog box. 
Choose the new halftone and click OK. Click OK to exit the Assign Colors dialog box. 
Only the halftone will change. All other fill attributes (including fill color) remain the 
same.  

Tip:  You can quickly reach the Edit Halftone dialog box by clicking the Edit Halftone icon in the 
Fill toolbar, or by pressing 4 as an accelerator. 

♦ To edit Fill colors: select multiple objects and open the Assign Color dialog box. Turn 
on Changes Only, and choose a new fill color. Click OK or Apply. Only the fill color 
will change.  All other fill attributes will remain unchanged. 

♦ To edit Fill type or Tint %: select multiple objects and open the Assign Color dialog 
box. Turn on Changes Only, change the Fill type or alter the Tint % and click OK. Only 
the attribute you altered will change. All other fill attributes will remain unchanged. 

 To edit fill attributes with Changes Only 

 1 Select the objects whose fill attributes need to be changed. 

 2 Click the Fill tool to open the Assign Color dialog box. 

 3 Turn on Changes Only. 

 4 Change a fill attribute, for example from solid to gradient fill. 

 5 Click OK to return to Composer. Only the fill attribute you changed is altered. All 
other fill attributes remain the same. 
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Naming custom process colors 
You can create a custom name for a process color in the Assign Colors dialog box. Click the Edit 
button to open the Color Edit dialog box. The Auto Update Name check box controls the 
modification of the color name that is displayed in the right corner of the status bar in 
Composer. 

 

♦ Turn the check box ON to automatically update the CMYK name of the color as you 
change the C, M, Y, or K values. 

♦ Turn the check box OFF to preserve a custom name (for example, Morgan Inc. Blue) 
while you change the C, M,Y, or K values to get the exact color you want. 

Changing from a spot fill to a process fill 
There are two ways to change from a spot fill to a process fill. 

♦ Smart edit the fill attributes as described in Editing fill attributes. Turn on Process in 
Color Type. The fills are mapped to the best-matched Process colors. 

♦ Turn on Print as Process in the Print Options dialog box of GSPPlot. When you change 
to process color fills in GSPPlot, all of the fills in the job change. 

 To change from a spot fill to a process fill 

 1 Click File > Output All, Output Selected, Output By Vinyl, or Output by Layer to open 
the QuickPlot dialog box. 
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 2 Click Setup > Print Options to open the Print Options dialog box.  

   

 3 Turn on Print As Process. The spot colors are automatically converted into process 
colors. 

   

 4 If you are converting a job that has cut lines you can preserve the cut attributes by 
turning on the Keep Cuts checkbox. 

 5 Choose a Process Foil Set from the drop down menu. 

 6 Click OK to return to QuickPlot where you can output the job. 

Automatically convert Process fills to Spot fills 
Use the Assign Colors dialog box to easily convert Process color fills to Gerber Spot color fills. 
The fills are mapped to the best-matched Spot color and a Tint percentage is applied. This 
technique works for both single color and gradient fills. 

 To convert Process color fills to Spot color fills using Assign Colors dialog box 

 1 Select a Process color object. 

 2 Click the Fill tool to open the Assign Colors dialog box. 

 3 Turn off Changes only. 

 4 Turn on Spot in Color Type. 

 5 Click OK to return to Composer.  
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Chapter 18: 
Choosing and Assigning Halftones 

The choice of halftone that you assign can significantly change the appearance of the fill. 
Unfortunately, choosing a halftone is not an exact science. This chapter presents guidelines and 
procedures for choosing and assigning halftones. 

What is a halftone?  
A halftone is the dot pattern the printer lays down when printing process colors or spot colors 
with a tint percentage. Halftones have two attributes − the dot pattern (usually referred to as 
type) and the size of the dots (usually referred to as lines per inch (LPI)). 

To view samples of different halftone types and the effect of changing the LPI, OMEGA 
provides a halftone sample chart for you to print on your thermal printer and review while 
reading about choosing types and LPI. The sample chart prints on Scotchcal 220 using CMYK 
process foils. 

 To print the halftone sample chart 

 1 Open GSPPlot to display the Open dialog box. 

 2 Open the following file: 

  C:\Jobs\Samples\Halftone.plt 

 3 Click Print to Device in the toolbar. The chart is printed. 

When reviewing this chart, notice that the CMYK values are the same for each halftone sample, 
yet because of the different halftone types and LPI’s used, the samples appear to be different 
colors. This chart is a good example of how halftones can change the appearance of the fill. 

Choosing the best halftone for the fill 
Each halftone offers specific advantages. Choosing the best halftone is more of an art than a 
science. In evaluating which halftone to choose, it may be helpful to start by answering some 
questions. What is the purpose of the job? What size? What viewing distance? What colors? 
What printer are you using? 

As you gain more experience, you will discover the most useful type and LPI for your work. 
Also, try pushing the LPI limits for special effects. In many cases, exaggerated large or small dot 
sizes can yield dramatic new output from the same object or image. 

Although OMEGA software will allow for a complete range of halftones, it is best to use larger 
halftone dots (a lower LPI) for optimum printing with the GERBER MAXX. A Non-Optimized 
Halftones Detected dialog box appears when a MAXX 2 job is sent to print if the chosen 
halftones in the job are too small for optimal print quality. 
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Choosing the halftone type 
Halftone types exist to provide specific effects when thermal printing. OMEGA offers two 
standard types (classical dot and spiral dot) and four types specially developed for thermal 
printing in the sign industry (the Gerber Tone™ series). 

Classical dot is a traditional halftoning pattern. When you choose this halftone, you must also 
choose the LPI. 

Spiral dot is used for special effects. The dot pattern appears to divide the design into squares 
and the effect is more pronounced as you decrease the LPI (make larger dots). 

GerberTone (the system default) is the most versatile, providing optimum print quality for 
most jobs. It is similar to classical dot and provides superior results when blending fades 
because it reduces banding. This advantage is more pronounced in larger jobs (which are 
usually viewed from a distance) because the dots may be too large for a small job. The LPI is 
built into this halftone and cannot be changed. 

GerberTone Long is used in long shapes and signs such as those on vehicles and trailers. It 
reduces banding. The LPI is built into this halftone and cannot be changed. 

GerberTone Fine is used for filling smaller shapes such as name and address labels. The LPI is 
built into this halftone and cannot be changed. 

GerberTone STC Photo is designed for use with bitmaps or other images when printing to the 
GERBER EDGE, EDGE 2, EDGE FX, and MAXX 2. It provides a wide range of colors and 
intensities at variable lines per inch (LPI) settings. When using GerberTone STC Photo with the 
MAXX 2, the LPI range is 4 to 35 LPI. 

Choosing the LPI 

Larger dots (a lower LPI) produce a coarser appearance, especially when viewed close up. The 
advantage of larger dots is that they provide a greater range of tints (often called gray scale); 
therefore the transition from tint to tint has a gradual appearance. 

Smaller dots (a higher LPI) produce a sharper appearance, especially when viewed up close. 
However, they provide a smaller range of tints and the transition from tint to tint is noticeable 
(often called posterization). 

The proper LPI for a job depends on: 

♦ the thermal printer used to print the job (EDGE, EDGE 2, EDGE FX or MAXX 2) 

♦ the final output size 

♦ the viewing distance 

♦ the original image type (a continuous tone image such as a scanned photograph or a 
CD-ROM photograph; a non-continuous tone image such as scanned line art) 

♦ the fill type (solid or linear/radial) 
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The following chart provides LPI guidelines for Gerber thermal printers based on the size of the 
job and image/fill type. 
 

Output size: 5.8 inches or less  Output size: 5.8 inches or more 

Photographs: 55 to 70 LPI  Photographs: 45 to 60 LPI 

Line art: 70 to 90 LPI  Line art: 70 to 90 LPI 

Solid fill: 70 to 90 LPI  Solid fill: 70 to 90 LPI 

Linear/radial fill: 42 to 70 LPI  Linear/radial fill: 35 to 54 LPI 
 
Your LPI setting may be too high (the dots are too small) if at the intended viewing distance, the 
output looks blotchy or posterized in highlighted areas such as a person’s cheek, or 
linear/radial fills have bands. 

Your LPI setting may be too low (the dots are too big) if at the intended viewing distance, the 
output appears coarse or granular. 

Choosing halftones for the MAXX 2 
OMEGA software lets you choose different halftone types and sizes. In general, the GERBER 
MAXX 2 shows fewer seams when jobs are printed with GerberTone or another larger halftone 
type. If jobs still display seams when using GerberTone, try using Classical Dot halftone type. 
Most seaming – even on difficult colors – disappears when using Classical Dot halftone between 
18 and 42.4 lines per inch. 

To minimize conspicuous seams follow these recommended steps: 

♦ First, clean the printhead as described in the MAXX 2 Owner’s Guide. 

♦ Second, when possible, use the optimized MAXX GerberTone halftone for the job. 
When sending the job to the MAXX 2, allow GSPPlot to automatically substitute 
existing halftones with optimized halftones. 

♦ If the GerberTone MAXX optimized halftones are unacceptable, use a halftone type 
with larger dots. Try Classical Dot halftone with a line per inch setting of 18 to 26.5 
lines per inch. These larger halftone dots are often much more pleasing than people 
anticipate. The human eye assimilates the larger dots from a viewing distance of 6 to 
10 feet. This tends to be more acceptable than having seam lines that are visible from 
as far away as 25 feet, which can occur when using smaller halftone dots. 

OMEGA provides several methods for choosing halftones for a job. The original assignment of 
halftones is done in the Assign Colors and Image Fill dialog boxes of Composer. If you know 
that the halftones in the job are not optimal, you can substitute the existing halftones after the 
job is sent to GSPPlot. Alternately, you can send a job to GSPPlot and allow it to evaluate the 
existing halftones and replace them with optimized halftones automatically. 

Tip: If you have a large job and are unsure of the appearance of the printed halftone you can 
print a small section of the print to see the results. In GSPPlot add several vertical and 
horizontal panel lines to surround a small area of the job. Select only the panel you wish to 
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print in the Panels Setup dialog box and send it to the MAXX 2. After printing the sample you 
can analyze the results and determine if the halftone is acceptable. 

Non-Optimized Halftones Detected 
When printing a job to the GERBER MAXX 2, GSPPlot automatically evaluates the halftones in 
the job and determines if they are optimal. If the halftone dot is smaller than 35 LPI, the Non-
Optimized Halftones Detected dialog box displays. The dialog box provides several choices: 

 
Print With an Optimized Halftone directs GSPPlot to automatically substitute the existing 
halftones with optimized GerberTone at 26 LPI for vector objects and special MAXX optimized 
GerberTone at 25 LPI for images larger than 19 inches. Images that are smaller than 19 inches 
are printed with optimized GerberTone with a variable LPI dependent on the size of the job and 
the colors. Select this button if you are unsure of which halftone to use. 

Print With My Original Halftones directs GSPPlot to send the job to the MAXX 2 without 
modification to the original halftone settings. Choose this option to print with halftones that are 
smaller than 35 LPI. 

Let Me Pick My Halftone automatically opens the Substitute Halftone dialog box where you 
can choose a different halftone and LPI setting. 

Cancel Printing stops printing. To print the job, you must send it to the GERBER MAXX 2 
again. 

Don’t Show This Message Again. Always Print With Optimized Halftones for MAXX Jobs 
directs GSPPlot to automatically substitute existing halftones with optimized halftones. If the 
option is turned on, the Non-Optimized Halftones Detected dialog box will not display when 
the substitution occurs. Vector shapes will print using GerberTone at 26 LPI and images larger 
than 19 inches will print using special MAXX GerberTone at 25 LPI. 

Follow the instructions in the dialog box to continue printing. Depending on your work and the 
appearance you are looking for, testing various halftone types and LPI may be the best way for 
you to reach optimal print quality. Select the Print With an Optimized Halftone button if you 
are unsure which halftone to use. 
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Printing with Non-optimized Halftones when Auto-
Substitution is On 
If the Non-Optimized Halftones Detected dialog box does not appear (you turned on Don’t 
Show This Message Again in the Non-Optimized Halftones Detected dialog box and you wish 
to print a specific job with a non-optimized halftone) you must turn off this check box. Follow 
this procedure to turn off the check box and display the Non-Optimized Halftones Detected 
dialog box once more. 

 To print with a non-optimized halftone 

 1 In GSPPlot, click Setup > Print Options… or press F11 to open the Print Options dialog 
box.  

 2 Click Halftones… to open the Substitute Halftones dialog box. 

 3 Choose the MAXX tab. 

 4 Turn off the two check boxes: Substitute Halftones for Gerber MAXX and Auto-
Substitution. 

 5 Click OK to return to the Print Options dialog box. 

 6 Click OK to close the Print Options dialog box and return to GSPPlot. 

 7 Send the job to the MAXX 2 again, when the Non-Optimized Halftones Detected 
dialog box appears, choose Print With My Original Halftones. 

Assigning a halftone 
Assign fill and stroke halftones in the Edit Halftones dialog box that is accessible from the Fill or 
Stroke tab of the Assign Colors dialog box. You can also access the Edit Halftones dialog box by 
clicking the Edit fill halftone button located on the Fill tool bar, or the Edit stroke halftone 
button located on the Stroke tool bar. If there are no fills or strokes on the selected object, the 
Edit fill halftone or Edit stroke halftone button is unavailable.  

When you assign a halftone, the appearance of the fill or stroke in the sample box or on the 
work surface does not change. You will not see the effect of the halftone until you print it on 
vinyl. It is a good idea to select an object with the halftone and use File > Output Selected to 
make a test print of your halftone. 

Tip: To save the Halftone settings as the preference, click Menu > Save Preferences. The 
Halftone settings as well as the Assign Colors settings are saved as the default. The next 
time you open the Assign Colors or Halftone dialog box the preferenced settings remain. If you 
make changes to the settings you can return them to the preferenced settings by clicking 
Menu > Restore Preferences. 

 To assign a halftone to a fill or stroke 

 1 Select the object. 

 2 Click the Toolbox toolbar > Fill, Stroke, or Image Fill to open the dialog box. 
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 3 In the Fill or Stroke dialog box click Menu > Halftone to open the Edit Halftones 
dialog box.  

 4 Choose a halftone from the Available Types list. 

 5 If you choose Classical Dot or Spiral Dot, you can change the current LPI by entering a 
value in the New LPI text box. 

 6 Turn on Edit fills and strokes to apply the new settings to both fills and strokes of the 
selected object. 

 7 Click OK to return to the Fill or Stroke tab of the Assign Colors dialog box, then 
complete the fill sequence as described in Filling Objects with Color for Printing and 
click OK. 

Tip:  Click the Edit fill halftone button on the Fill toolbar or the Edit stroke halftone button on 
the Stroke toolbar to open the Edit Halftones dialog box. 

Note:  Halftone objects that are in front of other objects may not knock out an underlying color 
completely. This void may appear on the top and left sides of the object. 

Editing halftones 
To edit a halftone, Smart Edit the object or image and change the Halftone Type and LPI in the 
dialog box. 

 
Tip:  In the Assign Colors dialog box, click Menu > Halftone to open the Edit Halftones dialog 
box and make changes in there. 

Substituting halftones 
The original assignment of the halftone is done in the Assign Colors and Image Fill dialog box 
in Composer. Once the job is opened in GSPPlot you can substitute both the halftone type and 
the LPI. Click the Halftone button in the Print Order dialog box to display the Substitute 
Halftones dialog box. This dialog box has two tabs, one for MAXX printing and the other for 
EGDE family printing. 

MAXX Tab 

When the Substitute Halftones for MAXX check box is turned on you have the ability to choose 
your own halftone substitution. In the dialog box below, Classical Dot was substituted for 
Classical Dot/53.0. If both the Substitute Halftones for MAXX and Auto-Substitution box are 
turned on, the halftone will automatically be substituted for you, using the GerberTone MAXX 
halftone. If you want to print with your original halftone, then don't turn on either of the two 
check boxes. 

 
Note: If printing a job with a long gradient fill (more than 5 feet long) avoid using Auto-
Substitution. Choose Classical Dot with an LPI setting lower than 26.5 to help prevent 
banding that occurs when too small of a halftone dot is used for a linear or radial fill. 

When using Classical Dot or Spiral Dot as the substituted halftone type for GERBER MAXX 
jobs, you can enter in an LPI value between 4 and 35 LPI. When using GerberTone Maxx, you 
cannot substitute the LPI as it is set automatically to be Classical Dot at 26.5 LPI. 
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Edge Family Tab 

Use the Substitute Halftones for Edge Family check box to choose an alternative to a halftone in 
the job. You might want to do this: 

♦ If resizing an Edge job from the original size. 

♦ When converting an Edge job from Spot to Process foils. 

♦ When importing an image or vector file directly into the GSPPlot program. 

When using Classical Dot or Spiral Dot as the substituted halftone type for GERBER EDGE 
output, you can enter in an LPI value between 4 and 300 LPI (although the practical range of 
LPI settings is usually in the lower range). The LPI cannot be set for any of the other halftone 
types. 
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Chapter 19: 
Choosing a Fill Color that Matches Printer Output 

Because of differing technologies, colors may not print on thermal printers the same as the fill 
appears on the computer monitor. The EDGE Match Color Matching System overcomes this 
problem by providing 12 color charts that are your specific printer’s output. When you choose a 
color from the color chart and assign it as the fill, the output will be exactly what you expect. 

Note:  There are three alternate methods of determining fill colors: 

• print and use GerberColor Spectratone charts (as described in “Making and Using 
Spectratone Chart Colors”) 

• assign a PANTONE color fill (as described in “Filling with PANTONE Colors”) 

• use the separately-purchased Gerber ColorID™ option (as described in “Matching 
Colors with the ColorID Option”). 

Printing EDGE Match Color Matching System charts 
Two plot files contain the 12 charts of the EDGE Match Color Matching System. The following is 
a sample of one of the charts. 

 

 To print the EDGE Match charts 

 1 Open GSPPlot to display the Open dialog box. 

 2 Open one of the following color match PLT files: 

  C:\Jobs\Samples\EM0_40.PLT 
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  C:\Jobs\Samples\EM50_100.PLT 

 3 Click Print to Device in the tool bar. The printer prints six of the color charts using 
process colors. 

 4 Repeat steps 2 and 3 to print the other color match PLT file (the remaining six charts). 

Choosing and assigning an EDGE Match color 
EDGE Match colors are process colors. Choose the color in the Process Color EDGE Match 
dialog box and fill the object in the Assign Colors dialog box. 

Tip:  For complete details on assigning fills to objects using the Assign Colors dialog box refer 
to “Filling Objects with Colors for Printing.” 

 To choose and assign an EDGE Match color 

 1 Review the printed copy of the EDGE Match Color Matching System charts to find the 
fill color you want. 

 

 2 When you find the color in the chart, note: 
♦ the title of the chart page (in this example, identified as “5% YELLOW 

CHART” in the upper right corner) 
♦ the magenta and cyan percentages that make up the color 

 3 Select an object on the work surface and open the Assign Colors dialog box. 

 4 Choose the Fill Type, Process Color, and the EDGE Color Match and Names palette in 
the Assign Colors dialog box. 

 5 Click EDGE Match to open the Process Color Device Match dialog box. 
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 6 Click the Y% sample at the bottom of the dialog box that is the same percentage as the 
title of the chart you are matching to noted at step 2. 

 7 Click the sample color box that corresponds to the magenta and cyan percentages 
noted at step 2. The large color sample displays the color and the color values appear 
above the sample. 

 8 Click OK to return to the Assign Colors dialog box and complete the color filling 
sequence. 
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Chapter 20: 
Making and Using GerberColor Spectratone 
Colors 

Overprinting two Gerber spot colors produces GerberColor Spectratone colors. The result is a 
spectrum of colors far exceeding the standard spot foil palette. OMEGA includes a Spectratone 
program to print a color chart based on the foil colors in your inventory. You can then use the 
chart to determine the fill color to apply to an object. 

Making a Spectratone chart of all possible colors in 
inventory 
The Spectratone chart is based on the colors in your inventory that you select in the 
GerberColor Spectratone dialog box. You can select all the colors in your inventory or just some 
of them in the list box. When you print the chart, each foil is printed twice − once as the bottom 
color and once as the top color. 

Note:  Do not select any foil colors in the list box that you do not have in your inventory. The 
thermal printer will prompt for those foils and the Spectratone chart will not print properly. 

The chart must be printed on white vinyl or clear enamel receptive to achieve a true Spectratone 
color as defined in the Assign Colors dialog box. 

Tip:  If you print the chart on clear enamel receptive, you should turn on the Prime Base check 
box in the Spectratone dialog box. If you do not prime the clear material, a colored substrate 
surface such as a blue sign blank can distort or change the Spectratone color. 

There are two ways to print the chart − as a Spectratone color only (shown at the right) or both 
the contributing colors plus the Spectratone color. 

 
To view both colors plus the Spectratone color, turn on the Lead-in check box in the 
GerberColor Spectratone dialog box. 

 To print the Spectratone chart 

 1 Click Start > Programs > GSP OMEGA > Spectratone to open the GerberColor 
Spectratone dialog box.  
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 2 Choose the material to print the chart on in the Substrate drop-down list. 

 3 In printer, choose the thermal printer to use. 

 4 To print both contributing colors plus the Spectratone color, turn on lead-in. Turn off 
lead-in to print the resulting Spectratone color only. 

 5 Turn on Condensed Patches to reduce the size of the chart and save foil and material. 
Condensed patches are ½" color squares rather than the standard ½" x 2" rectangles. 

 6 Hold down Ctrl or Shift and click the colors in your inventory to highlight them. If you 
mistakenly choose a color, hold down Ctrl and click an individual color to deselect it. 
Click Clear Foils to deselect all foils. 

 7 Click Print to open the GSPPlot program. 

 8 Click Print to Device. Make sure white vinyl or clear enamel receptive is loaded in the 
printer and follow the printer prompts. 

Tip:  To reduce the size of the chart and save foil and material, turn on Condensed Patches. 
This prints the chart in half-inch color squares rather than the standard one-half-by-two-inch 
rectangle. 

Making a Spectratone chart of some colors in inventory 
Use the GerberColor Spectratone Advanced dialog box to selectively print a Spectratone chart 
based on some of the colors in your inventory. You can also select which colors you want on top 
and which colors you want on the bottom. For example, if you get a new foil in stock, you 
probably would not want to reprint the entire Spectratone chart in the Spectratone basic dialog 
box just to view the new colors that the one new foil offers. In this case: 

♦ You could print the new foil as Base Foils and print your other inventory colors as Top 
Foils. 

♦ You could print your other inventory colors as Base Foils and print the new foil as Top 
Foils. 
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♦ You can quickly switch base and top foils by printing one chart with the new foil as 
Base Foils, then click Swap Selection to automatically switch the base and top foils and 
print the chart again. 

♦ You should turn on Group by Base Foils to make the chart more readable. 

Note: Do not select any foil colors in the list box that you do not have in your inventory. The 
thermal printer will prompt for those foils and the Spectratone chart will not print properly. 

The chart must be printed on white vinyl or clear enamel receptive to achieve a true Spectratone 
color as defined in the Assign Colors dialog box. This should be the same material you use to 
print the basic Spectratone chart. 

Tip:  If you print the chart on clear enamel receptive, you should turn on the Prime Base check 
box in the Spectratone dialog box. If you do not prime the clear material, a colored substrate 
surface such as a blue sign blank, can distort or change the Spectratone color. 

There are two ways to print the chart − as a Spectratone color only (shown at the right) or both 
the contributing colors plus the Spectratone color. 

 
To view both colors plus the Spectratone color, turn on the Lead-in check box. 

 To print the Spectratone chart 

 1 Click Start > Programs > GSP OMEGA > Spectratone > Advanced… to open the 
GerberColor Spectratone Advanced dialog box.  

 

 2 Choose the material to print the chart on in the Substrate drop-down list. 

 3 Choose the thermal printer to use. 
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 4 Hold down Ctrl or Shift and click the colors in your inventory for the Base and Top 
Foils to highlight them. If you mistakenly choose a color, click Clear Foils to deselect 
all foils or hold down Ctrl and click an individual color to deselect it. 

 5 Click Print to open the GSPPlot program. 

 6 Click Print to Device. Make sure white vinyl or clear enamel receptive is loaded in the 
printer and follow the printer prompts. 

Printing a chart of Spectratone tints 
OMEGA includes a new GerberColor Spectratone capability that allows you to choose a tint 
percentage for the top and base colors. Tints increase the number of colors that can be achieved 
with GerberColor Spectratone. OMEGA provides a small color chart that shows how two colors 
look when using various tint percentages. You can easily modify this chart in GSPPlot to print 
any two colors (top and base) that you choose.  

 To print the GerberColor Spectratone % Tint Chart 

 1 Click Start > Programs > GSP OMEGA > GSPPlot to open the GSPPlot program. 

 2 Click File > Open and open the file: C:\Jobs\Samples\DenSpectra.PLT.  

 3 Click Setup > Print Options to open the Print Options dialog box. 

 4 Click right on the top or base color and choose Substitute to open the Substitute Foil 
dialog box. 

   

 5 Choose a new foil color and click OK. 

 6 Repeat steps 4 and 5 with the remaining top or base color. 

 7 Click OK to close Print Options and return to GSPPlot. 

 8 Output to a Gerber thermal printer. 
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Filling objects with Spectratone colors 
The basic procedures for filling objects are described in “Filling Objects with Colors for 
Printing” and “Strokes − Adding Thickness to the Outline of Objects.” The key to a Spectratone 
fill is to select Spot as the Color Type and Gerber Spectratone Palette as the palette. 

 To assign a Spectratone fill 

 1 Select an object and open the Assign Colors dialog box. 

 2 Choose the Fill Type, Spot Color Type, and Gerber Spectratone Palette to open the 
Spectratone group box. 

 

 3 Determine the fill color name from the Spectratone chart. 

 4 Type the top and base color names in the Name text box, or type a PANTONE color 
number (if one exists), or choose the top and base colors from the palette. 

 5 Make other attribute choices to complete the color filling sequence, and then click OK. 

 





   
 
 

233

Chapter 21: 
Assigning PANTONE Colors 

The Composer Assign Colors dialog box contains a process foil palette of Gerber simulations of 
PANTONE® solid colors. For best results when printed on a Gerber thermal printer use Gerber 
process color foils, OMEGA software, and Scotchcal Series 220 and Series 225 gloss white vinyl.  

The Composer Assign Colors dialog box contains a process foil palette of Gerber simulations of 
PANTONE colors. The basic procedures for filling objects are described in “Filling Objects with 
Colors for Printing” and “Strokes − Adding Thickness to the Outline of Objects.” The key to a 
PANTONE Color fill in Composer is to select Process as the Color Type and PANTONE® solid 
coated as the palette. 

Note: Two other PANTONE palettes are available in the optional OMEGA ColorID program - 
Gerber Spectratone PANTONE® solid colors and PANTONE® solid colors. To assign fills 
using these palettes, refer to “Matching Colors with the ColorID Option.” 

 To assign a PANTONE color fill 

 1 Select an object and open the Assign Colors dialog box. 

   

 2 Choose the Fill Type, Process Color Type, and PANTONE color palette. 

 3 Either enter a PANTONE color number in the Color Name text box or click the color 
button to open the PANTONE color palette. 
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 4 Click the color sample, then click Select. 

 5 Make other attribute choices to complete the color filling sequence, and then click OK. 

Using ColorID to choose software simulations of solid 
PANTONE Colors 
To use ColorID to display the closest matching software simulations of solid PANTONE Colors, 
enter a PANTONE color number in the Assign Colors dialog box and then click the PANTONE 
Color button. When Gerber ColorID displays, PANTONE is already chosen as the Source 
Palette. You can choose the Matching Target Palette (GerberColor Foils, Spectratone, etc.) and 
the PANTONE Source Color. The closest color matches display. Choose one of the displayed 
color matches and click OK. When you return to the Assign Colors dialog box your chosen color 
appears. 

 

Note:  For more information on using ColorID to assign fills, refer to “Matching Colors with 
the ColorID Option.” 
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Chapter 22: 
Strokes ⎯ Adding Print Thickness to the Outline 
of Objects 

What is a stroke? 
A stroke is a print-only attribute added to vector objects using the Stroke tab of the Assign 
Colors dialog box. A stroke adds thickness to the outline of an object without adding additional 
shapes to the design.  

Adding strokes to an object  
Click the Stroke tool to open the Assign Colors dialog box where you create a stroke and  
choose its print attributes. There are several options available when adding a stroke to  
an object. Following is an overview of the Stroke tab. 
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Stroke Types 

♦ None ⎯ this is the default, turns strokes off 

♦ Clear ⎯ utilizes the underlying vinyl color in the design. Clear strokes simulate a foil 
in Composer, but a foil is not requested at the printer. Clear strokes can also be used to 
make an object slightly smaller for color registration purposes. 

♦ Solid ⎯ this prints a single, uniform color. 

Color Type 

A stroke can be filled with spot, process, or Spectratone colors, or can be clear (no fill). Strokes 
cannot be gradients.  

♦ Spot foil ⎯ prints a single color chosen from one of the spot foil palettes. You can 
apply a single percentage tint to the entire stroke. If a Spectratone is used on a stroke, 
you cannot apply different percentage tints to the top and base colors. 

  

♦ Process foil ⎯ prints a color based on CMYK (cyan, magenta, yellow, black) color 
model  

Foil Palette 

Choose Spot or Process from the Color Type group box and select a palette from the dropdown 
list. 

 

Color Selection 

Choose and assign a stroke color from the chosen palette. For spot colors, you can assign a tint 
percentage between 0 and 100%. 

Halftone 

If a spot color percentage tint or process color is used, a higher LPI setting is suggested to 
reduce the dot size when printing. You can access the Edit Halftones dialog box by clicking 
Menu > Halftones from the Assign Colors dialog box. For more information on altering 
halftones refer to “Choosing Halftones.” 
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Stroke Attributes 

 

♦ Width ⎯- when you enter a value in the Width text box, half the stroke width will be 
on each side of the cutline or edge of the vector object. 

 

♦ End Type ⎯ determines the type of end that will be applied to the ends of open line 
segments in open objects.  

 

♦ Join Type ⎯ determines the type of corner to be applied when two line segments join.  

 

♦ Scaleable ⎯ when this attribute is turned on, Composer proportionally changes the 
stroke width as you size an object. If an object is scaled in one axis only, the stroke will 
not scale. 
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Print Attributes  

♦ Behind Fill ⎯ A stroke can be applied so that it straddles a vector or prints to the 
outside of the vector. If the stroke straddles the vector shape it reduces the filled area 
of the shape. 

  

♦ Overlap and Overprint ⎯ Strokes can be overlapped or overprinted onto objects 
beneath them, butt-registered, or knocked out. See “Overlapping and overprinting 
colors” for more information. 

♦ Primer ⎯ Apply a primer to the stroke when you assign its fill rather than in GSPPlot. 

Note:  The combination of the stroke color overprinting the fill color can inadvertently create a 
Spectratone color (see “Making and Using Spectratone Chart Colors.”) Depending on the 
colors involved, the Spectratone color area may be so noticeable as to be undesirable. It may be 
better to have the two objects butt, as shown in “Removing overlaps and overprints,” especially 
if the two colors are light and a slight misregistration would not be noticeable. 

For more information on using strokes for proper print registration, refer to “Solving Printing 
and Registration Problems.” 
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Editing stroke attributes 
Smart edit an object that has a stroke by double clicking it to open the Fill tab of the Assign 
Colors dialog box. Click the Stroke tab and make necessary changes. Several of the stroke 
features can be changed without affecting the design: Palette selection, Stroke Attributes, Print 
Attributes, Color selection, Color Type, and Tint (if using a spot foil). 

 

Tip:  You can update stroke colors using the click and drag method and the on-screen palettes. 
When you touch the edge of the stroked object with a foil swatch the color is assigned to the 
stroke. It may be helpful to zoom in on the object so that you do not inadvertently change the 
fill color. 

 

Updating strokes with Changes Only 
When the Changes Only option is turned on in the Assign Attributes group box, the selected 
shapes take on the attribute that was just changed. For example, if the Stroke Type is changed 
from clear to solid, then all selected shapes have solid strokes. For example, if you select a red 
box and then a blue box, the Assign Colors dialog box shows a blue fill (because blue was the 
last shape selected). If you turn on a solid stroke and choose the Changes Only option, when 
you return to the work surface, the fills do not change, but all selected objects will have a solid 
stroke. 

If the All option is turned on, the selected shapes take on all the attributes that currently display 
in the Assign Colors dialog box. For example, if you select a red box and then a blue box, the 
Assign Colors dialog box shows a blue fill (because blue was the last shape selected). If you turn 
on a solid stroke and choose the All option, when you return to the work surface the red box 
will have a blue fill and the strokes will be the same. 
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Global stroke width editing 
The Stroke Width Edit command in the Tools menu opens the Global Stroke Width Edit dialog 
box where you can edit all stroke widths of selected objects. Strokes can be edited individually 
or you can scale all selected strokes. 

 To globally edit strokes 

 1 Select the objects with strokes that you wish to edit. 

 2 Click Tools > Stroke Width Edit to open the Global Stroke Width Edit dialog box. The 
existing stroke widths display in the Current column. 

   

 3 Click in any of the New column boxes to edit individual stroke widths. 

   OR 

    

 4 Enter a scale factor between 0.01 and 100.00 and click Scale to multiply all of the 
Current stroke width by that factor.  
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 5 Click OK to apply the new stroke widths to the job. 

   

Converting strokes to shapes with Expand Strokes 
The Expand Strokes command in the Tools menu converts any selected objects (including text)
that have a stroke into new,

 
 separate shapes that contain fills. Expand Strokes is helpful when 

 
es. If the stroked object has cuts turned off, the expanded strokes become print-only 

shapes. 

preparing files for export.  

When applying Expand Strokes to objects that are print and cut, the strokes become print and
cut shap

 
Revert Expanded Strokes back to OMEGA strokes by double-clicking the object using the 
Selection tool. 
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Book Five: 
Making the Design Print and Cut Correctly 

To be productive, it is important to understand the steps needed to correctly design a printed 
job. This chapter describes the 5 steps to follow to ensure that your printed job will be successful 
the first time. 

 1 Check and assign the vinyl color for the job. 

 2 Check and assign the fills and strokes for objects. 

 3 Check and assign or remove the cut lines for objects. 

 4 Check and assign the objects in the stacking order using layers and Front and Back 
commands. 

 5 Check and assign the combines of objects. 

In addition, this chapter includes tips and techniques to solve print registration problems and 
ensure that the design cuts correctly. 

Chapter 23: Before Printing or Cutting, Check the Design, offers tips on how to check the 
design so that when you print or cut it, you won’t waste material. 

Chapter 24: Five Steps to Successful Output — Making the Design Print and Cut Correctly, 
provides information on combining and filling groups of shapes, removing cut lines, and 
moving objects from front to back so that you print exactly what you want. 

Chapter 25: Solving Printing and Registration Problems, helps you identify the source of 
problems and offers alternate design methods to overcome imperfections. 
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Chapter 23: 
Before Printing or Cutting, Check the Design 

Using the Select and View menus to check a job  
When used together, the Select menu and the View menu can be useful to help diagnose and 
verify job attributes before outputting the job to a printer or plotter.  

Select Menu 
The Select Menu is a quick way to verify AND select shapes with specific colors, fill types, 
object types, and other attributes. Objects on hidden or locked layers cannot be selected using 
the Select menu commands. 

The Select Menu can also be used at a glance to identify if specific attributes are present in a job.  
For example, the Process Color menu item is grayed out in the Select Menu if the job contains 
no Process Color strokes or fills. 

View Menu 
The View Menu is used only to identify specific job attributes and to control how a job displays. 
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Checking and selecting vinyl colors 
Verify that the job has the vinyl colors you have assigned before sending it to be print or cut. 
Open the Select By Vinyl dialog box to view all the vinyl colors that are assigned to the job. 
Vinyls on hidden or locked layers cannot be selected using the Select > Vinyl Color command. 

 To check or select vinyl colors 

 1 Click Select > Vinyl Color to open the Select By Vinyl dialog box. 

   

 2 Verify that the correct vinyl is assigned to the job. 

 3 Click one of the vinyl colors in the dialog box, then click OK. 

 4 The objects that have the assigned vinyl color are then selected on the work surface. 

 

Tip:  Click the Name button in the Select by Vinyl dialog box. The Select By Color Name dialog 
box appears displaying the names of the vinyl colors in the job. 

 

Checking and selecting fills and strokes by color 
Verify that the job has the fill and stroke colors that you have assigned before sending it to be 
printed. When you open the Select By Spot or Select By Process dialog box, the fill and stroke 
colors that are assigned to the job appear. 

Objects on hidden or locked layers cannot be selected using the Select menu commands. 

 To check or select fills and strokes by color 

 1 Click Select > Spot Color or Process Color > Fills, Strokes, or Both to open the Select By 
Spot Color dialog box or the Select By Process Color dialog box. 
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 2 Verify that the fill and strokes have the correct colors assigned to them. 

 3 Click one of the spot or process colors in the dialog box, then click OK. 

 4 The objects that have the assigned spot or process colors are then selected on the work 
surface. 

Tip:  Click the Name button in the Select by Process dialog box. The Select By Color Name 
dialog box appears displaying the spot or process colors in the job. 

Checking and selecting fills and strokes by color type 
Verify that the job has the correct fills and strokes by color type before sending the job to be 
print or cut. Objects on hidden or locked layers cannot be selected using the Select menu 
commands. 

 To check or select fills and strokes by color type 

 1 Click Select > Fills or Strokes > Spot, Process, or Clear. 

 2 The objects with the chosen color type (Spot, Process, or Clear) are then selected on the 
work surface. 

Checking and selecting fills and strokes by halftone 
type 
Verify that the job has the correct fills and strokes by halftone type before sending the job to be 
printed or cut. Objects on hidden or locked layers cannot be selected using the Select menu 
commands. 

 To check or select fills and strokes by halftone type 

 1 Click Select > Halftone > Fills, Strokes or Both to open the Select By Halftone dialog 
box. 

 

 2 Highlight the halftone type to be checked, and then click OK. 

 3 The objects having that halftone type are then selected on the work surface. 
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Checking and selecting which objects will cut, print, or 
both 
Check your design before printing by using commands in the View and Select menu.  

Viewing objects that Cut, Print, or Cut/Print  
Hidden layers or objects do not display on the work surface when using the View commands. 

♦ Click View > Filled > Design View to display all visible objects in the job. Hidden 
objects do not display. 

♦ Click View > Filled > Output View to display visible objects in the job as they would 
appear when printed and cut on a plotter with the excess vinyl weeded away. Hidden 
objects do not display. 

♦ Click View > Single Color to display all objects with a solid line using the wireframe. 
The default line color is black but the color can be changed on the Tools > Options > 
General tab. 

♦ Click View >  Wireframe > Cut Print Colors to show objects using a solid line in the 
Cut Only, Print Only, and Cut Print colors. The default colors (Cut Only = Black, Print 
Only = Red, Cut Print = Green, and Clipping Paths = Grey) can be set on the Tools > 
Options > General tab. 

♦ Click View > Wireframe > Vinyl Colors to show objects using a solid line in their 
assigned vinyl colors. If the currently assigned background color is the same as an 
object's vinyl color then that object will not be visible in Vinyl Colors mode. 

♦ Click View > Wireframe > Fill Colors to show the objects as wireframes in their 
assigned fill colors. Gradient fills are drawn using a dotted line. If an object has a 
process color gradient fill the first color of the fill is the wireframe color. If an object 
has a spot gradient fill the wireframe color is the highest percentage tint. Clear fills (or 
no fills) are drawn using a dashed line in the vinyl color. If the currently assigned 
background color is the same as an object's filled color then that object will not be 
visible in Wireframe > Fill Colors mode. 

Tip:  Click View > Wireframe Legend to see and paper print the chart of current Wireframe 
settings. 
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Selecting objects that Cut, Print, or Cut/Print 
Select shapes by print or cut attributes using Select > Cut, Print, or Cut/Print. Hidden or locked 
objects or layers cannot be selected using the Select commands. These commands are only 
available if there is at least one object with that attribute in the job. 

♦ Click Select > Cut to select objects that only have cutlines and do not have fills or 
strokes. At least one object in the job must have a cutline only assigned to the object for 
this command to be available. 

♦ Click Select > Print to select the objects that have fills only and do not have cutlines 
assigned to them.  At least one object in the job must be print only for this command to 
be available. 

♦ Click Select > Cut/Print to select objects that have both fills or strokes and cutlines. At 
least one object in the job must have a print attribute and a cutline assigned for this 
command to be available. 

Checking and selecting images and image templates 
Use Select > Images before printing to verify if an image is a template or a non-template (filled 
for printing). Templates will not print. To see images in a design, the Templates and Images 
options must be turned on in Tools > Options > View. Images or templates that are hidden or 
locked cannot be selected using the Select menu commands. 

♦ Click Select > Images > Templates to select only image Templates. 

♦ Click Select > Images > Non-templates to select images filled for printing. 

♦ Click Select > Images > All to select Templates and Non-templates. 

Checking and selecting overlaps, overprints, or primer 
In the Select menu, the options for overlaps, overprints, and primer are only available if the job 
has overlaps, overprints, or primers assigned to objects. Objects that are hidden or locked 
cannot be selected using the Select menu commands. These commands are only available if 
there is at least one object with that attribute in the job. 

♦ Click Select > Overlaps > Fills, Strokes, or Both to select objects with these overlap 
attributes.  

♦ Click Select > Overprints > Fills, Strokes, or Both to select objects with these 
overprint attributes.  

♦ Click Select > Primer > Fills, Strokes, or Both to select objects with these primer 
attributes.  
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Checking and selecting Small Text by color type 
Small Text that has a fill assigned to it can be selected by the color type in the Select menu. 
Small Text that is hidden or locked cannot be selected by the Select menu commands. 

♦ Click Select > Small Text > Spot, Process, Clear, or All to select Small Text that has 
been filled. 

Checking and selecting open shapes 
Clicking the Open Shapes in the Select menu selects any open shapes in your job. Open shapes 
that are hidden or locked cannot be selected by the Select > Open Shapes command. 

♦ Click Select > Open Shapes to select any open shapes in the job. 

Checking and selecting Locked Objects 
Use the command Select > Locked Objects to select any object that has been locked with the 
Layout > Lock Object command or by clicking the lock icon for the object in the Layer Manager 
tree. You cannot select locked objects on a locked or hidden layer using this command. If there 
are no locked objects in the job, then Select > Locked Objects is unavailable. 

♦ Click Select > Locked Objects to select any locked objects in the job. 

Checking and selecting Clipping Paths 
Once you have created a Clipping Path the clipped object and the path are treated as a group. 
Select one of them (via the work surface or the Layer Tree) and both items are selected. Use the 
Ctrl key to select just one item of the Clipping Path on the work surface or Layer Tree. 

Selecting Clipping Path items via the Select 
menu 

♦ Click Select > Clipping Paths to open the Select 
Clipping Path dialog box. 

Within the dialog box you can choose to select only the Clipping 
Paths, only Objects Being Clipped, or both. Thumbnails of the 
Clipping Path objects display in the window.  

Tip:  The Preferences button in the Select Clipping Path dialog 
box saves the current settings as the default settings. 
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Checking and selecting dimensions 
If you have created dimensions in your job you can select them using the Select menu. Use the 
command Select > Dimensions and choose one of the dimension types to select all objects of 
that dimension style. 

You cannot select dimensions on a locked or hidden layer using this command. If there are no 
dimension objects in the job, then Select > Dimensions is unavailable. 

Selecting stacked objects on the work surface 
The Reject command in the Select menu lets you select an object next to the currently-selected 
object. When a job has multiple objects and one is selected, clicking Select > Reject (or pressing 
Backspace) deselects the selected object and selects the next physically closet object. It is most 
useful for separating and selecting stacked objects. 

Tip:  It may be easiest to select stacked objects using the Layer Manager. 

Selecting objects in a ReAction edit chain 
The ReAction Select All command in the Select menu selects all objects associated with a smart 
edit chain of events. First select any object in the ReAction chain and then click Select > 
ReAction Select All.  

The ReAction Select Last command in the Select menu selects the last object created in the 
ReAction chain. First select any object in the ReAction chain and then click Select > ReAction 
Select Last.  
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Chapter 24: 
Five Steps to Successful Output  

Overview: 5 steps to successful thermal printer output 
Once the objects and shapes of a design are created, a successful thermal printer job can be 
accomplished in a few simple steps.  

 1 Check and assign the vinyl color for the job. 

 2 Check and assign the fills and strokes for objects. 

 3 Check and assign or remove cut lines for objects.  

 4 Check and rearrange objects in the stacking order using layers and/or To Front/To 
Back, Front 1/Back 1, and In Front Of/In Back Of. 

 5 Check and assign the combines of objects. 

 
Tip: After you check and assign the vinyl color using the vinyl palette, the Arrange toolbar 
contains the tools for steps two through five to successfully create a Gerber thermal printer 
job. Click View > Toolbars and turn on Arrange to display the toolbar.    

As you create your job, it can be viewed in several ways: Filled or Wireframe. Press F8 on your 
keyboard to change the view or click View > Filled or Wireframe. 

1. Check and assign the vinyl color  
While thermal printer jobs can include multiple vinyl colors, in most cases you only intend to 
print on one vinyl color. If a job mistakenly has more than one vinyl color it can lead to wasted 
material and foils. The vinyl colors in a job can be checked in several ways: 

♦ Click the Print Order button on the Arrange toolbar to open the Print/Output  
Order dialog box. The vinyls in the job display on the left side. If the job has 
layers you can choose which layer to display from the drop-down list. 

♦ Click Select > Vinyl Color to display all the vinyl colors in a job in the Select By Vinyl 
dialog box. 
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♦ Be sure View > Vinyl Palette > Show Job Palette is checked 
to display the vinyl Job Palette at the bottom of the Composer 
window. Click the Refresh Job Palette button to update the 
vinyl colors in the job.  The first color is the background or 
substrate color and will not output. The subsequent colors are the vinyl colors that will 
be output in the job. 

 To assign a single vinyl color to the entire job 

 1 Click Select > All. Locked or hidden objects will not be selected. 

 2 Be sure View > Vinyl Palette > Show Job Palette is checked. 

 3 Click on a single vinyl color swatch from the vinyl palette. 

2. Check and assign fills and strokes 
Select the objects to be filled and click the Fill or Stroke tool to open the Assign Colors 
dialog box. See the chapters dedicated to assigning fills and strokes for more 
information on these topics.  

3. Check and assign or remove object cut lines 
Use Cuts On to add a plotter knife cut line around a selected object. Be certain to turn on 
the cut for any object you intend to cut on the plotter. Vinyl only shapes (without fills or 
strokes) can only be cut shapes. 

Use Cuts Off to remove plotter cut lines. Cuts Off does not work on unfilled/unstroked 
objects.  

Use Delete Cuts to delete cut-only objects or to turn cuts off of filled/stroked objects.  

Use any of the Cuts buttons in the Arrange toolbar as shown above, or access these commands 
from the Arrange menu.  

Note:  When removing cutlines on EDGE fonts, use Suppress Fill Cuts rather than Delete 
Cuts for best results. See “Creating filled text or objects without cutlines.” 

4. Check and rearrange objects in the stacking order 
The stacking order of objects and layers in a job correspond with the order of objects in the 
Layer Tree when designing with layers. You can reorder layers and objects in several ways. 

Layer Tree  

Click and drag objects or layers to their new position in the Layer Tree. Dragging a layer or 
object to a new position above it in the Layer Tree positions it in front of the target layer or 
object in the job. Dragging a layer or object to a new position below it in the Layer Tree 
positions it behind the target layer or object in the job.  
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Right-click context menu 

Reorder objects on a layer by right-clicking the object and selecting a command from the context 
menu. The context menu command can apply to multiple objects or layers that are selected. 

  

Arrange menu commands/Arrange toolbar 

There are six commands that move objects forward or backwards in the stacking order. You can 
use the Arrange menu commands, the Arrange toolbar buttons, or access the commands by 
right-clicking an object in the Layer Manager.  

 

♦ To Front moves the object in front of all the others. 

♦ Front 1 moves the object just one position. 

♦ To Back moves the object to the back of all the others. 

♦ Back 1 moves the object to the back just one position. 

♦ In Front Of pastes a selected object directly in front of a clicked object.  

♦ In Back Of pastes a selected object directly in back of a clicked object. 

5. Combining and filling groups for printing 
Combine On command effects the way fills are applied to text and shapes. Combining 
shapes can be activated through the Assign Colors dialog box, the Combine button on 
the Arrange toolbar, or the Combine command. Combine collects selected objects into a 
combine group and then a fill is applied to the entire group. When using the Color 
Selection tool, selecting one object in the group will automatically select all the objects. 

Combine Off command uncombines text or shapes. 
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The purpose for combining shapes is apparent when working with filled text. For example, the 
letter O is composed of two objects ⎯ the inside of the O and the outside. 

 

Combined objects fade continuously. For example, a radial fill assigned to three objects will 
look different if the three objects are combined or if they are uncombined. 

 

Combines and layers 
Objects must be on the same layer to combine. If you combine objects that reside on different 
layers the objects are automatically moved to the layer of the last selected item. 

When moving combined objects to a different layer you must select all objects involved to retain 
the Smart Edit attributes. Moving only one object of a combine to a different layer breaks the 
Smart Edit link. A warning displays and you are given the option to cancel the move. 
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Chapter 25: 
Solving Printing and Registration Problems 

Occasionally, a job may print differently than what you expected. There are some tips and 
techniques that you can use to determine what happened and how to change the design or 
production of the job to achieve the effect you want. 

Check the job 
If a job does not print or cut as you expected, review “Before Printing or Cutting, Check the 
Design” and “Five Steps to Successful Output.” In Composer, toggle F8 so you can view the job 
in the filled mode to try to determine what is incorrect. 

Poor print-to-cut registration 
There are five techniques you can use to solve print-to-cut registration problems. First, make 
sure that the specific plotter that you use to cut the job is calibrated to the specific printer you 
use. This calibration procedure is in the topic “Calibrating the plotter to a printer.” 

The second technique is to use multiple printed targets for registering the plotter knife to the 
job. This is described in the topic “Configuring targets for accurate print-to-cut registration.” 

The third technique is to center the job on the vinyl as described in “Centering a job on the 
vinyl.” 

The fourth technique is to use a trapline to eliminate print-to-cut registration problems with 
outlines and strokes as described in “Using a trapline to create an outline.” 

The final technique is to expand the print area of an object with a bleed. The Bleed command in 
the Tools menu establishes a distance beyond the cutline to ensure good print-to-cut 
registration. There must be a cutline on a filled object to assign a bleed. 

 
This example shows how the bleed amount extends beyond the cutline of the shape. When the 
shape is cut on the plotter, the bleed amount beyond the cutline is weeded away. 
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 To assign a bleed to an object 

 1 Select a filled object, then click Tools > Bleed to open the Bleed dialog box.  

 

 2 Choose the corner style to apply. 

 3 Enter the bleed amount in the Bleed Cut text box. 

 4 Click Continue. 

Note:  The Bleed Off button in the dialog box appears after a bleed is assigned and is used to 
remove a bleed when Smart Editing. 

Poor print-to-print registration 
If the print-to-print registration is off − for example, the vinyl color shows through a gap 
between two printed colors, or there is a halo  − there are several techniques you can use to 
correct this situation. 

♦ Do not butt colors. Use overprints and overlaps, or apply a stroke around the objects. 

♦ Use traplines and choke/spreads. 

♦ Select CMYK Black on a process color job. 

♦ Shrink the base layer in a Spectratone colored shape. 

♦ Change the vinyl and printing order. 

Overlapping and overprinting colors 
Sometimes a design requires one shape to print over another. You have the choice of 
overlapping or overprinting. 

♦ If you Overlap the shapes, both shapes print completely with one shape printed over 
the other at a normal temperature. Use it when printing a small portion (less than 50%) 
of one shape over another. 

♦ If you Overprint the shapes, both shapes print completely with one shape printed 
over the other at a high temperature. Use it when printing a large portion (greater than 
50%) of one shape over another. 
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With either overlap or overprint turned on, both the dark shape and the light shape print 
entirely. In this example, the light prints first then the dark prints over the light. Overlap and 
overprint can also be used to create interesting designs, especially if the lines per inch or fill of 
the two colors are different. 

When in Filled mode you can turn the preview of Overprint colors on and off in the View 
menu. When Show Overprints is turned on the overprint colors are added to the colors beneath 
them. When a light color overprints or overlaps a dark color, the base color will show through 
the top color and the results display on screen. Occasionally the result of displaying Overprints 
may be that objects that look exceptionally dark or black on the screen. When this option is 
turned off, the overprint colors do not display. 

There is a danger to using overlap or overprint. Unless the last color (top color) printed is very 
dark, like the black in the example, the combination of printing one color over another can 
inadvertently create a Spectratone color (see “Making and Using Spectratone Chart Colors”). 
Depending on the colors and if the overlap/overprint area is large, the Spectratone color area 
may be so noticeable as to be undesirable. It may be better to have the two shapes butt, as 
shown in “Removing overlaps and overprints,” especially if the two colors are light and a slight 
misregistration probably would not be noticeable. 

Tip:  When Overlap or Overprint is not an appropriate choice due to the color shift, use 
Choke/Spread. This eliminates the gap between colors while minimizing visible color shifts. 

Note:  Overlap and overprint are off when shapes are created. When you turn them on, you 
disable the system’s ability to automatically sort the foil colors to ensure that the design prints 
the way it appears in the preview filled mode. Although this can be used to your advantage, it 
requires that you manually sort the foils in the Arrange > Print Order dialog box as described 
in “Changing the vinyl and printing order.” 

Overlap and overprint can be used with both fills and strokes. The overprinted colors are 
indicated by an O next to the color in the GSPPlot Print Options dialog box foil color list. 

 To apply overlap or overprint to a fill 

 1 Fill both objects, then select the top (darker) object. 

 2 Open the Fill toolbar in the Toolbox toolbar. 

 3 Click the Overlap button 

  or 

Click the Overprint button. 
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 To apply overlap or overprint to a stroke 

 1 Apply a stroke to a filled object and select the stroke. 

 2 Open the Stroke toolbar in the Toolbox toolbar. 

 3 Click the Overlap button 

  or 

Click the Overprint button. 

Tip:  An alternate method of overlap or overprint with a stroke is to assign it while applying the 
stroke in the Assign Colors dialog box. Click Stroke toolbar > Assign Colors > Stroke tab and 
turn on Overlap or Overprint in the Print Attributes group box. 

 

Removing overlaps and overprints 
Overlap and overprint are off when shapes are created. When overlap or overprint is turned off, 
one shape does not print over another. After applying an overlap or overprint you can remove 
it and return to butted objects. 

 
In this example, the light shape prints as shown and the dark shape prints entirely. The two 
shapes are butted together (which has the potential for registration problems but avoids 
creating a Spectratone color in the overlap/overprint area). 

 To remove overlaps and overprints from fills and strokes 

 1 Select the overlap/print object. 

 2 Open the Fill or Stroke toolbar in the Toolbox toolbar. 

 3 Click the Overlap/Overprint off button. 

Tip:  An alternate method of removing overlap or overprint with a stroke is to remove it in the 
Assign Colors dialog box. Click Stroke toolbar > Assign Colors > Stroke tab and turn off 
Overlap/print in the Print Attributes group box. 

Assigning a stroke to an object 
Because a stroke prints directly over a shape’s cutline, half the stroke is inside the cutline and 
half is outside. The stroke has the effect of reducing the area of the shape inside the cutline 
while expanding the size of the shape outside the cutline as determined by the width of the 
stroke. The Behind Fill print attribute in the Stroke tab of the Assign Colors dialog box can be 
used in two ways to solve registration problems. 
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♦ Turn Behind Fill off and turn on Overlap: The stroke prints on both sides of the 
cutline and over the fill. This is an effective technique for providing good print-to-
print registration; however, if you cut the shape on a plotter, half the stroke (the area 
beyond the cutline) will be weeded away. 

♦ Turn Behind Fill on and turn on Overlap: The fill prints over the inside half to the 
stroke. This is most useful using a clear fill or a fill of the same color. Again, this 
provides good print-to-print registration for the stroke; however, if you cut the shape 
on a plotter, you will weed away the entire stroke because it is beyond the cutline. 

There are two things to keep in mind when assigning a stroke: 

♦ Turn on Overlap. If you do not, the fill and the stroke will be butted and could cause a 
registration problem.  

♦ Keep the stroke as narrow as possible while still fulfilling the objectives of the 
design. Unless the stroke is very dark (black, for instance), the combination of printing 
one color over another can inadvertently create a Spectratone color (see “Making and 
Using Spectratone Chart Colors”). Depending on the colors and if the stroke is very 
wide, the Spectratone color area may be so noticeable as to be undesirable. It may be 
better to have the two shapes butt, by turning off Overlap, especially if the two colors 
are light and a slight misregistration probably would not be noticeable. 

Tip:  For complete details on how to assign a stroke to an object, refer to “Strokes − Adding 
Thickness to the Outline of Objects.” 

Using a trapline to create an outline 
When you add an outline of a different fill to a shape using Tools > Outline, there may be a 
small registration gap between the shape and the outline. Using a trapline can eliminate this 
print-to-print registration problem as well as eliminating a print-to-cut registration problem on 
outlined shapes. 
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Eliminating a print-to-print registration gap  

 
A trapline is composed of a bleed and an overprint. The bleed is the same fill as in the original 
shape and is printed away from the border of the original shape. A different fill, called thickness, 
is printed over and beyond the bleed, thus eliminating a registration gap while adding an 
outline. The appearance is similar to a stroke. (The difference between a trapline and a stroke is 
that the amount of printing inside and outside the shape can be different. With a stroke, the 
amounts are equal.) 

There are important rules which must be followed when using Trapline. 

♦ The thickness must have a positive value and cannot equal 0. 

♦ The bleed must have a positive value, cannot equal 0, and cannot be greater than the 
thickness. 

♦ The bleed cut amount cannot be greater than the difference between the thickness and 
the bleed. 

♦ If both fills are not solid fills, or if the trapline color is not a solid fill, use a small bleed 
amount to fill the registration gap (such as .010) and minimize a Spectratone effect. 

♦ When Trapline is used, all cutlines are removed unless you add a bleed cut. 

 To assign a trapline to eliminate a registration gap 

 1 Select and fill a shape. 

 2 Turn off cuts. 

 3 Change the current fill to the attributes that you want the outline to be. 

 4 Select the shape, then click Tools > Trapline to open the Trapline dialog box.  
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 5 Choose the corner style to apply. 

 6 Enter the Thickness in the text box. 

 7 Enter the Bleed amount in the text box. 

 8 Click Continue. 

Note:  The Trapline Off button in the dialog box appears after a trapline is assigned and is used 
to remove a trapline when Smart Editing. 

Eliminating a print-to-cut registration problem  

 
A Bleed Cut adds a specified amount beyond the thickness and makes the thickness edge a 
cutline. When you cut the shape on a plotter, the bleed cut area is weeded away, removing 
print-to-cut registration problems. 

 To assign a bleed cut to eliminate a print-to-cut registration problem 

 1 Select and fill a shape. 

 2 Turn off cuts. 

 3 Change the current fill to the attributes that you want the outline to be. 

 4 Select the shape, then click Tools > Trapline to open the Trapline dialog box.  

 

 5 Choose the corner style to apply. 

 6 Enter the Thickness (bleed plus the amount outside the shape) in the text box. 
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 7 Enter the Bleed amount in the text box. 

 8 Turn on the Bleed Cut On check box. 

 9 Enter the Bleed Cut amount (the distance to print beyond the edge of the thickness) in 
the text box. 

 10 Click Continue. 

Note:  The Trapline Off button in the dialog box appears after a trapline is assigned and is used 
to remove a trapline when Smart Editing. 

Filling registration gaps with chokes and spreads 
Choke/Spread in the Tools menu provides more control than some other methods when filling 
the registration gap between filled shapes which touch each other. 

Choke/Spread extends a color under the color selected as the top color by the amount specified 
in the Choke/Spread dialog box. This allows you to specify a very small amount (0.010, for 
example) which is enough to fill a registration gap without creating a Spectratone color with the 
overprinting foils. 

Choke/Spread now allows for unlimited numbers of colors to be processed (rather than just 
two colors).  In addition, Choke/Spread in OMEGA 3.0 or higher has more reliable results than 
in previous versions of OMEGA. 

There are important rules, which must be followed when using Choke/Spread. 

♦ If one or more of the fills is not a solid fills, or if the top color is not a solid fill, use a 
small Choke/Spread amount to fill the registration gap (such as 0.010). 

♦ The shapes must be filled. They cannot be cut-only shapes. 

♦ The fill attributes in each shape must be different. 

♦ Selected shapes must be touching. One shape can enclose or surround another, or the 
shapes can be overlapping or abutting. 

♦ When Choke/Spread is used, all cutlines are removed. 

 To fill a registration gap with choke/spread 

 1 Select the shapes, then click Tools > Choke/Spread to open the Choke/Spread dialog 
box.  
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 2 Choose the corner style to apply (Points, Clipped, Round). 

 3 Enter the Choke/Spread Amount in the text box. 

 4 Click Continue. 

Note:  The Choke/Spread Off button in the dialog box appears after a choke/spread is assigned 
and is used to remove a choke/spread during a ReAction edit. 

Optimizing the print registration of black 
If color-to-color print registration is critical, you can optimize the print registration of black in a 
job with the CMYK Black check box in the GSPPlot Print Options dialog box. For example, if the 
job has spot colors with black butting against other colors, occasionally there may be a small 
seam of unprinted vinyl, which allows the vinyl color to show through. If you change the spot 
colors to process colors and turn on the CMYK Black check box, black is printed with all four 
process colors and registration problems are reduced. 

 To optimize the print registration of black 

 1 Turn on Print as Process in the Print Options dialog box in GSPPlot to convert the job 
to a process color job. 

 2 Turn on CMYK Black. Black is printed with all four process colors. 

Tip: When you use this printing option, you will use slightly more process foil and the edge of the 
black shape may not be quite as sharp as spot color − however color-to-color registration is 
improved. 

Refining color registration when using GerberColor Spectratone colors 
Occasionally when printing GerberColor Spectratone colors, the bottom (base) color may show 
as a halo around the top color. To reduce the bottom layer of the Spectratone color, you can 
change the base color size by shrinking it with the Shrink Base check box in the GSPPlot Print 
Options dialog box. 

 To refine a Spectratone color job 

 1 Turn on Shrink Base in the Print Options dialog box. 

 2 Enter the value to reduce the base size in the Shrink Base text box. 

Tip: The perimeter of the base color shape is reduced by half the value you enter in the text box. 
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Changing the vinyl and foil print order 
As you design a job, you have the option to work on a single layer with a flat print order or 
using layers with either a flattened or layered print order. On a single layer you can change the 
order of the vinyls using the Front/Back commands. In a layered job, you can also rearrange the 
vinyls in a multiple vinyl job using the Layer Manager. The order of foil printing is based on the 
front to back order of the objects to which the foils are assigned.  

To view preview the job on the work surface choose View > Filled > Output view (F8). To get a 
detailed view of the print order open the Print/Output Order dialog box. 

Tip:  This topic provides an overview of changing print order of vinyl or foil. For detailed 
information see “Print Order and Layers Overview”. 

  
Composer’s Print/Output Order dialog box allows you to: 

♦ Dynamically switch between layered and flatted print order using the Output By 
Layer checkbox (if the job has layers). 

♦ View each layer separately by choosing it from the Layers drop-down menu. 

♦ Review the vinyl colors in the job or on the layer and the order in which they are cut or 
printed. 

♦ Select a vinyl color to view the foil colors and their printing order. 

♦ Review which foils overprint (indicated by O), require a primer (indicted by P), and are 
a Spectratone color (indicated by S). 

♦ Change the vinyl and foil print order by dragging and dropping or using the Up and 
Down buttons. 

♦ Rebuild a print order for a selected vinyl (on a specific layer) to the original stacking 
order in the job. Unselected vinyls and layers are not affected. 
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Changing the vinyl order 
As you design the job, the order of the vinyls in a multi-vinyl job change automatically if you 
use Arrange > Front to Back or Back to Front to move a shape in the Layer Tree. If you change 
the stacking order of vinyl in the Print/Output Order dialog box, you may not get expected 
results. Be sure to preview the design after changing the Print/Output Order. 

 To change the vinyl order 

 1 Click Arrange > Print/Output Order to open the Print/Output Order dialog box. 

 2 For layered jobs select a layer from the drop-down menu. 

 3 Click the vinyl color to change. 

 4 Drag the vinyl to a new location in the list.  

  OR  

  Repeatedly click the Up or Down button to change the location of the vinyl in the 
Print/Output Order. The first vinyl in the list is at the bottom of the stacking order 
followed by subsequent vinyls in the list. 

 5 Click OK. 

 6 Press F8 to preview the design filled. 

Changing the foil print order 
Spot color foils can be printed in user-specified order. If spot colors are not overprinted or 
overlapped, then the print order does not have an effect on how a job will look once it is printed 
because all the colors will “knock out.” If overprint or overlap are turned on for one or more 
spot colors, the print order can have an effect on the way a finished job looks once it is printed.  
Overprinted or overlapped colors must print after other colors in a job. Be sure to preview the 
design after changing the order. 

 To change the print order of foils 

 1 Click Arrange > Print/Output Order to open the Print/Output Order dialog box. 

 2 For layered jobs select a layer from the drop-down menu. 

 3 Click the foil color to change. 

 4 Drag the foil to a new location on the print order list.  

  OR 

  Click Up or Down repeatedly to change the print order. The top foil in the list prints 
first followed by subsequent foils in the list. 

 5 Click OK. 

 6 Press F8 to preview the design filled. 
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Rebuilding the Print/Output Order 

If after rearranging the Print Order you change your mind, click Rebuild in the Print/Output 
Order dialog box. The Print/Output Order for the selected vinyl on the selected layer is 
returned to the original stacking order. 

Printing a light color over a darker color 
A primer can be used to solve opacity problems such as trying to print a light foil color (yellow, 
for example) over a darker vinyl color (like purple). Primers can be used under both fills and 
strokes. 

Three check boxes in the GSPPlot Print Options dialog box provide options for priming: 

♦ Solid Prime changes the primer for objects with radial and linear fills to solid color. 
This may not be desirable under a halftone. 

♦ Global Prime primes multiple objects at the same time. For instance, if there are four 
foil colors which require primer, the default setting is to prompt for a primer coat 
before each color. If you select Global Prime, all colors which require primer are 
primed at once to save time and material. 

♦ The default primer is white. Turning on the Prime with Same Color check box causes 
the primer to be the same color as the fill color. 

Note:  Turning on both Prime with Same Color and Global prime could cause an unanticipated 
result. The primer used by Global Prime is the first color in the list. If several different colors 
require a primer and both check boxes are turned on, all objects requiring a primer will be 
primed with the first color. If the first color is red, for example, and a yellow-filled object also 
requires a prime, it will be primed with red and the result will probably be an unsatisfactory 
yellow color. It is best to use Global Prime if the primer color is white. 

 

The primer color is indicated by a P next to the color in the GSPPlot Print Options dialog box 
Foil Color list. 

 To apply a primer under a fill 

♦ Fill the object and select it. Click the Primer button on the Fill toolbar. 

♦ Select the object and open the Assign Colors dialog box to fill the object. Choose 
Primer from the drop down menu in the Miscellaneous group box.  

 To apply a primer under a stroke 

♦ Assign a stroke to an object and select it. Click the Primer button on the Stroke toolbar. 

♦ Select the object and open the Assign Colors dialog box to assign a stroke to the object. 
Choose Primer from the drop down menu in the Miscellaneous group box.  
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Changing the darkness of prints 
Whether you use the originally-specified vinyl family, or substitute a different vinyl family in 
the Print Options dialog box, the GSPPlot program automatically uses the correct print settings 
for the vinyl. After printing, if you determine that the printed color is too dark or light, you may 
want to change the darkness settings. 

Note:  This feature is only available when printing on the EDGE, EDGE 2 and EDGE FX. It is 
not available for the MAXX 2. 

 To change the darkness of the print 

 1 Click the Settings button in the Print Options dialog box to open the Print Settings 
dialog box. 

   

 2 Click the scroll arrow to open the vinyl family list and choose the vinyl family for 
which you will change the print setting. 

 3 Use the Settings controls to lighten or darken the print, then click OK to return to the 
Print Options dialog box. 

Tip: Using the Settings controls is like adjusting darkness and lightness on a copy machine. 

Correcting colors for images 
If the job contains a process color-filled image, you can allow the GSPPlot program to choose 
the best color correction for the image by turning on the Auto Select check box in the Print 
Option dialog box. If you turn this check box off, you must choose the color correction in the 
Color Correction list box. 

Note: If you get unwanted areas of pure white or pure black when printing a process color filled 
image, try adjusting the Black/White Filter settings, or turn off the filter completely. 

 To automatically choose color correction 

 1 Open a job containing a process color-filled image in the GSPPlot program. 

 2 Click Setup > Print Options to open the Print Options dialog box. 

 3 Turn on the Auto Select check box. 
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 To manually choose color correction 

Turn off the Auto Select check box in the Print Option dialog box. The Color Correction list box 
is available for you to make the choices for printer, substrate, foil and halftones. Turn off the 
Auto Select check box and turn on GA Correction in the Print Options dialog box to match old 
GA jobs. In order for the list to be available, you must load the profiles off of the OMEGA 
System Software DVD. The list changes based on the device to which you are printing. 

Tip:  Use the Color Correction list box to match the colors of a job you did with an older version 
of GA or other reasons as described in the following guidelines: 

Use GA 6.2 Improved for SUPER CMYK™ Foils when using SUPER CMYK foils (this is the 
default color correction for jobs using process colors). 

Use GA 6.2 Improved for L.T. CMYK Foils when printing a new job with L.T. foils. 

Use GA 6.2 SUPER CMYK emulate old CMYK when using SUPER CMYK foils to match a job 
done with non-SUPER CMKY foils. 

Use GA 6.2 Improved for SUPER CMY Foils when using SUPER CMY foils and don’t want to 
print black foil. 

Use GA 6.2 Improved for Old CMYK Foils when printing a new job with old foils. 

Use Traditional (Resin) when using non-SUPER CMYK foils. 

Use Heat Transfer Paper (Wax) when using heat transfer paper and LT foils. 

Use SUPER CMYK emulate old CMYK Foils when using SUPER CMYK foils to match the colors 
produced by SUPER CMYK in GA 6.0 Rev E. 

Use No Color Correction when you don’t want any color correction. 



  271 
 
 

 

Book Six: 
Color Management and Importing/Exporting Files 

OMEGA Color Management is easy-to-use and allows you to see on-screen what colors will 
look like when they are output to a printer or plotter. Color Management is also an important 
factor in the successful importing and exporting of files. This chapter describes OMEGA Color 
Management and explains how to import or export industry standard file types. It is divided 
into the following chapters: 

Chapter 26: Practical Hands-On Color Management explains in simple steps how to quickly set 
up OMEGA Color Management. 

Chapter 27: Importing Files into Composer provides instructions on the best method of 
importing files using GSP filters. This chapter also describes how to use all of the import filters 
included in OMEGA and includes troubleshooting conversion problems. 

Chapter 28: Exporting Files from Composer provides instructions on the best method of 
exporting files from Composer. This chapter also describes how to use all of the export filters 
included in OMEGA. 

Chapter 29: Using File Converter explains how to use the File Converter program to batch 
import or batch export multiple files. 

Chapter 30: Remapping Colors for Imported CMX Files details how to alter individual colors 
of an imported CMX file to achieve exact color matches.
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Chapter 26: 
Practical Hands-On Color Management 

OMEGA Color Management is designed to show you on-screen what your colors will look like 
once they are printed or output to a plotter. It is easier to change a color on-screen as opposed to 
changing it after it is printed. 

GERBER OMEGA Color Management is carefully configured to provide good results with little 
intervention from the user. You don’t have to know how to use it; it just works! Simply follow 
the steps. 

Tip:  This chapter provides the basic steps to quickly set up OMEGA Color Management. To 
learn more about Color Management, see Help. 

Step 1: Setting up Color Management 
 To setup Color Management 

 1 Use Windows Control Panel to configure your monitor to display at least 16 million 
colors. If you use fewer colors, your monitor will not display accurate on-screen colors. 

 2 In Composer, click File > Color Management to open the Color Management dialog 
box. 

   

 3 Use the default settings as shown. 

 4 Click OK to exit the dialog box. 
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rofiles for on-screen viewing and will automatically 
l 

rofile Manager 
ust install new 

These settings will provide good default p
choose the proper output profile when printing to an EDGE or MAXX 2. These settings also wil
allow you to import images such as TIF, BMP, and JPG files without having the Source Profile 
dialog box pop up after choosing the file name. 

Installing Gerber Device Profiles using the P
Gerber Profile Library is included on the OMEGA System Software DVD. You m
ICC device profiles or reinstall previously removed profiles for Gerber imaging devices using 
the Gerber Device Profile Manager and the DVD.  Profiles are no longer automatically installed 
during OMEGA installation. 

 To install ICC device profiles 

 oftware DVD into the DVD drive. 

anager, or from any 

 3 the instructions for 

Applying color profiles du
es as they are imported into OMEGA. In the 

d in four-

 

ue) is an additive color space used in computer 

 the 
s 

 without any color. A 

T s only to that particular image file. 

 profile that OMEGA can not handle, a message displays asking you 
to choose a different profile. 

1 Insert the OMEGA System S

 2 Right-click the Gerber Tray icon and select the Device Profile M
Add or Delete Printer dialog box, click the Profile Manager. 

When the Device Profile Manager opens, click F1 and follow 
“Installing Gerber device profiles using the Profile Manager.” 

ring import 
You may apply an Image Source Profile to image fil
Color Management dialog box, choose Always Ask in the CMYK, RGB or Grayscale boxes to 
display the Select Source Colorspace Profile dialog box when the image is imported. 

♦ CMYK - (Cyan, Magenta, Yellow, and Black) is a subtractive color space use
color printing. GERBER EDGE and GERBER MAXX, as well as most paper printers, 
use CMYK to create color images. Colors are assigned using values between 0 and 
100%. Lighter colors are defined by lower percentages; darker colors use higher 
percentages. One hundred percent of cyan, magenta, and yellow yields black and 0%
of each color yields white. In actuality, mixing 100% of cyan, magenta, and yellow ink 
yields a brownish-black so pure black ink (K) is used to print true black and to add 
density to the printed image. 

♦ RGB – RGB (red, green, and bl
monitors, televisions, and scanners. The red, green, and blue components are 
measured in a range of 0 to 255. When red, green, and blue have a value of 255
result is white. When the value of red, green, and blue is 0, the result is black. Color
are created using different combinations of the three colors. 

♦ Grayscale – Grayscale is a series of tones from black to white
grayscale image is a black and white image with more than one bit of information, 
typically it is an 8-bit image with 256 levels of tone. 

he Image Source Profile that you select during import applie
If you do not choose Always Ask, the default Image Source Profile will be applied automatically 
when the image file is imported. 

Note:  If you choose a color
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 1 Click File > Color Management to open the Color Management dialog box. 

 

t. 

g the vinyl family 
er in Composer or in GSPPlot. If 
Gerber EDGE, EDGE 2, EDGE FX, or 

 do 

choose a color profile when importing image files 

2 Choose Always Ask from the CMYK drop-down list. 

 3 Choose Always Ask from the RGB drop-down list. 

 4 Choose Always Ask from the Grayscale drop-down lis

 5 Click OK.  

Step 2: Assignin
Be sure to assign the vinyl family you intend to output eith
vinyl cutting, it will show colors accurately. If printing to a 
MAXX 2, it automatically chooses the proper color and energy settings when printing. If you
not assign the correct vinyl family in Composer, you should change them in GSPPlot using the 
Substitute feature in the Print. 





  277 
 
 
 

Chapter 27: 
Importing Files into Composer 

OMEGA imports single files of many different file formats directly into Composer through the 
File > Import or File > Open commands. In the Import and Open dialog boxes you can preview 
files, import with cutlines, and convert text to Gerber fonts. During conversion, there are several 
Options dialog boxes that may appear depending on the type of file being imported. For more 
information about these dialog boxes, refer to “Choosing import filter options.” 

Tip:  If you have a choice of the type of file to save when creating files to import into OMEGA, 
save the file as a PDF. This format imports well, maintaining many features including Gerber 
foil and vinyl assignments, images, text, strokes, and overprints. 

 

Understanding the Import dialog box 
Using the Import command in the File menu of Composer opens the Import dialog box. The 
Import dialog box contains several check boxes that may be available depending on the chosen 
file format. The status of the check boxes determines how the file imports. In addition, some of 
the import filters display an Options dialog box which contains advanced settings that control 
imported results. 

 

Tip:  The Open and Import dialog boxes use the same file filters. Import places the imported 
object within the current Composer job and Open creates a new Composer job. 
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Using the Import cursor  
When you click the Import button in the Import dialog box the import cursor displays. Click the 
cursor on the work surface to place the file at that location. 

Understanding the Import dialog box check boxes 

Embed Images 

When importing an image file you have the option to embed images or to maintain the image as 
a linked file. The factory default is to link images. You can set this option as the default using 
the Preferences button in the Import or Open dialog box. If you import an existing Gerber plot 
(PLT) file, the state of images in the file is maintained (embedded or linked).  

The Embed Image checkbox in the Open and Import dialog boxes is only for opening or 
importing image files (BMP, TIF, GIF, or JPG) or images within AI, PDF or EPS file that are 
imported using the GSP filters. Consider these factors when choosing to embed or link images 
when importing files: 

Linked images 

♦ Creates smaller Plot file sizes since the image files do not reside within the Plot file. 

♦ A good choice if files are to be used locally (not shared with other locations or users). 

♦ All image files can be stored in one location such as a remote server, for easy 
organization or to conserve disk space. 

♦ You must maintain linked files in the original location or be able to navigate to a 
different location.  

Embedded images 

♦ Creates larger Plot file sizes since the image files reside within the Plot file. 

♦ A good choice if the Plot files are to be shared with other locations or users. 

♦ No need to maintain separate image files on the computer. 

You can change individual linked images to embedded using the check box in the Image Fill 
dialog box. You can not change an embedded image to linked. If you want to link an embedded 
image you must delete it and reimport it as linked by turning off the Embed Images checkbox. 

Create cut shapes 

Turn on Create cut shapes to place a cutline on each shape that is imported. This check box is 
not available if the Vinyl only check box is turned on.  

Vinyl only 

Turn on Vinyl only to create an OMEGA plot file that is all vinyl shapes. Fills and strokes in the 
original file are ignored. All vinyl shapes import as unknown vinyl colors. Vinyl only is the 
default setting of OMEGA CL and OMEGA CS systems.  
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The Vinyl only check box is not available when using the following filters. These filters offer 
greater control by maintaining original colors or mapping to Gerber vinyl colors when 
importing vinyl only shapes. 

♦ AI 7 thru CS - (GSP 2.5) as Vectors 

♦ AI 1.1 thru 8 - (GSP 2.1) as Vectors 

♦ EPS - (GSP 2.5) EPS as Vectors 

♦ CMX - (GSP) CorelDraw Exchange Metafile 5.0/6.0 

♦ PDF 1.1 thru 1.5 - (GSP 2.5) Acrobat as Vectors 

Use only Gerber fonts 

Turn on Use only Gerber fonts to convert all text to Gerber fonts. Turn off this check box to 
import TrueType™ fonts as Gerber Small Text. If there is no compatible Gerber font, then the 
Font Substitution dialog box displays and you can choose which font to use. To choose a 
different font from the one displayed, click the Substitute Font name and select a new font from 
the drop down list. 

Suppress filter dialog boxes 

Turn on Suppress filter dialog boxes to stop import filter dialog boxes from appearing during 
the import process. Turn on this check box before importing multiple files so that the Batch 
import sequence continues without interruption. By default this check box is turned off in the 
Import dialog box when importing single files.  

Keep layers 

When working with layers, OMEGA assumes that all jobs have at least one layer.  Depending 
on the file type you are importing, the following applies: 

♦ For a file type that does NOT support layers, a layer is automatically added to the file 
upon import. Depending on the options that are chosen in the Import dialog box the 
following occurs: 

♦ Turn on Keep Layers to import the file into Composer 
with a single layer which has the same name as the file. 
For example, Horse.BMP. 

♦ Clear Keep Layers and choose Flatten layers to: New 
Layer to import the file into Composer with a single layer 
which has the same name as the file. For example, Horse.BMP. 

♦ Clear Keep Layers and choose Flatten layers to: Current Layer to import the 
file onto the current active layer.  

♦ For a file type that supports layers you can choose to: 
♦ Turn on Keep Layers and the file imports maintaining layers and existing 

layer names. 
♦ Clear Keep Layers and choose Flatten layers to: New Layer to merge all 

layers. The file imports onto a single new layer which has the same name as 
the file. 

♦ Clear Keep Layers and choose Flatten layers to: Current Layer to ignore all 
layers. The file's objects are added to the current active layer. 
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Import Filter Options dialog boxes  
During conversion, there are several import filter dialog boxes that may appear depending on 
the type of file being imported. If you turn on Suppress filter dialog boxes, these messages will 
not appear. 

Changing fonts while importing 

If the imported file contains text, the Font Substitution dialog box displays all the fonts used in 
the file and the fonts that will be used in Composer. You can change any of the fonts being 
imported in this dialog box. If you suppress this dialog box and there is not an exact match to a 
TrueType font, OMEGA automatically substitutes a Gerber font with similar attributes. 

 To change fonts while importing 

 1 Click a font in the font list. 

 2 Click a different font in the drop-down list. 

 3 Click OK. 

 4 Repeat these steps to substitute additional fonts. 

Replacing missing or unavailable fonts 

If the imported file contains TrueType fonts and your computer does not have those fonts, the 
Font Substitution dialog box displays the unavailable fonts so that you can substitute for them. 
If you suppress this dialog box, OMEGA automatically substitutes the unavailable font with the 
current Composer font. 

 To substitute for missing or unavailable fonts 

 1 Click a font in the font list. 

 2 Click a different font in the drop-down list. 

 3 Click OK. 

 4 Repeat these steps to substitute additional fonts. 

Choosing the number of layers to import 

If the imported file contains multiple layers, you can choose which layers to import. If you 
suppress this dialog box, OMEGA automatically imports all layers. 

Choosing the page to import 

If the imported file contains multiple pages, you must choose just a single page to import. If you 
suppress this dialog box, OMEGA automatically imports only page 1. 

Choosing the best import filter 
This document describes import and export filters provided with OMEGA. Files that are 
imported and exported can be different file types and can use different color models. These 
variables affect the quality of the file conversion. It is important to remember that no file 
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conversion is perfect. This document provides as many avenues as possible to quickly get 
usable data into and out of OMEGA. Information on the use of each filter and its current 
limitations are included. See the reference chart located in the Documentation\How To's folder 
on the OMEGA System Software DVD entitled: “Import Chart” for a detailed view of each 
filters capabilities. 

If you are unsure which filter to use and choose All Files in the Files of Type field of the Import 
or Open dialog box, OMEGA uses the first filter in the list for the type of file that is being 
imported. For instance, if you are importing a PDF file and choose All Files, OMEGA will 
attempt to import the file using the first PDF filter in the list: PDF 1.1-1.5 - (GSP 2.5) Acrobat as 
Vectors. 

When importing an Adobe Illustrator (AI) file or an Encapsulated Postscript (EPS) file using a 
GSP 2.1 as Vectors or GSP 2.5 as Vectors filter, OMEGA will automatically suggest using the 
other GSP as Vectors filter if the first filter chosen fails. 

Understanding graphic file formats 
There are a variety of file formats you can use when importing or exporting files using OMEGA. 
Different file formats can represent graphic information as either vector drawings or raster 
(bitmap) images. Some file types contain only one type of graphic file format, but many can 
include both formats in the same file (for instance: PLT, PDF, AI, EPS, PS, CMX, and CDR). 

Vector graphics 
Vector graphics use X and Y coordinates to describe lines, curves, shading, and rotation. Vector 
graphics can be resized without distorting the appearance. Vector graphic formats include AI, 
CDR, DXF, PS, and EPS.  

Raster graphics 
Raster graphics use a grid of grayscale or color pixels to describe the graphic. All scanned 
images such as BMP or TIF, are raster graphics. Enlarging a raster graphic can cause the image 
to appear pixilated because the size of the graphic is related to its resolution. For example, if 
you resize a 1" x 1" graphic that is 150 dots per inch (dpi) to 2" x 2" (200%) the resolution drops 
to 75 dpi because the pixels are enlarged. 

Raster graphics can be stored in several different color modes and bit depths. Line art or simple 
black and white graphics use one bit to describe each pixel. When the bit is on, the color is 
black. When the bit is off, the color is white. As color modes become more complex, more bits 
are used to describe each pixel. Grayscale or 8-bit mode uses 8 bits to describe each pixel. Each 
pixel is represented by a number between 0 and 255, or one of 256 different shades of gray. A 
24-bit RGB graphic uses three 8-bit channels, one for each color: red, green, and blue. Each pixel 
in a 24-bit RGB image can be one of over 16 million colors or shades of gray. 

Raster graphic formats include GIF, JPG, PCX, TIF, and BMP. 

Tip:  Many graphic design programs are used on a Macintosh® platform. Some Gerber 
customers access Mac-formatted disks using MacDrive 2000™ for Windows by Mediafour 
Corporation™. 
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Tip:  GSP offers a program, MacImprint™, which drives the GERBER EDGE, GERBER EDGE 2, 
and GSP plotters directly from Adobe Illustrator on a Macintosh without file conversion. See 
the http://www.gspinc.com for more information on MacImprint. 

Understanding PLT Files and raster files 

The purpose of importing raster (bitmap, TIF, etc.) files into Composer is so that you can create 
a PLT file to print. The PLT file is not, by definition, a raster file. But if you imported a raster file 
into Composer, it uses that file to print. 

When importing an image file you have the option to embed images or to maintain the image as 
a linked file. The default setting is to link the file. 

When importing a linked image, OMEGA creates a bitmap with the same file name as the 
imported file. You must maintain the bitmap along with the PLT file in order to be able to print 
the file. You can affect the output quality by changing the resolution of the imported bitmap. 
Changing the resolution affects the associated BMP file, which, in turn, affects the printed PLT 
file. 

Embedding image files when importing stores the image within the PLT file. You do not need 
to maintain the original image file. 

Raster files and resolution 

Follow these guidelines when assigning raster (bitmap) resolution: 

♦ An associated BMP (or TIF) file with a higher resolution produces a more detailed 
printed image but a larger file size. 

♦ An associated BMP (or TIF) file with a lower resolution produces a less detailed 
printed image but a smaller file size. 

Note: The larger the file size, the more problematic its storage becomes, and the longer it takes 
to process. 

♦ For most purposes, a raster (BMP or TIF) file resolution of 100 to 300 dpi produces 
good printed results. 

♦ Size the image to the desired output size in Composer or GSPPlot before outputting it 
to the printer. 

♦ The intended viewing distance of the finished product is an important consideration 
when deciding what resolution to use. Generally, doubling the viewing distance 
allows you to halve the resolution. (A 150-dpi image viewed from 10 feet will appear 
to have the same resolution as a 300-dpi image viewed from 5 feet.) 
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The role of Color Management when importing files 
Each device in the workflow (monitor, scanner, software, printer, vinyl printer, etc.) operates 
within a certain color space which can produce a certain gamut or range of colors. The RGB 
(red, green, and blue) and CMYK (cyan, magenta, yellow, and black) color models are examples 
of color spaces. The gamuts of these color spaces are dissimilar and different devices produce 
slightly different gamuts within the same color model. Even among brands of monitors, 
scanners, or printers, the color spaces vary. Each graphics program also handles color spaces in 
its own way. 

OMEGA Color Management is designed to show you on the screen what your colors will look 
like once they are printed or output to a plotter. It is easier to change a color on-screen as 
opposed to changing it after it is printed. 

OMEGA Color Management is carefully configured to provide good results with little 
intervention from the user. See “Practical Hands-on Color Management” for quick and easy 
steps to configure Color Management for your workflow. 

Tips for success 
♦ Use a high quality monitor profile supplied by the monitor manufacturer or the 

GERBER (GSP) Default Monitor profile rather than a generic monitor profile. A 
generic monitor profile can represent colors brighter than they output. 

♦ If you are creating graphics for a Gerber printer in OMEGA or any other program, 
choose the same printer profile for the Gerber Imaging Device.  

♦ The option to Use these settings in all OMEGA programs in the Color Management 
dialog box sets the current settings in any OMEGA program. (This is the default 
setting.) If you turn off this option, Color Management operates separately in 
Composer and in GSPPlot. Different Color Management settings in Composer and 
GSPPlot may create unexpected results. 

♦ The Image Source profile selected in Color Management may affect the conversion 
from spot to process colors. If you do not know the exact Image Source profile, choose 
Gerber (GSP) SWOP CMYK and Gerber (GSP) RGB as default profiles.  

♦ When importing RGB raster files they are converted to CMYK in Composer. You may 
get a speckled white background. Use the Black /White Filter in the Color 
Management dialog box to remove the specks. The Black White Filter is designed to 
alter near white colors to be pure white (C-0, M-0, Y-0, K-0), and alter near black colors 
to be solid black (C-100, M-100, Y-100, K-100). See “Color Management FAQs.” 
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Importing common file types 
While Gerber provides a variety of import filters, most files are in one of these common file 
formats. The following section describes each of these common file conversion formats, outlines 
possible limitations, and provides tips for success. 

♦ Raster File Filters: TIF, BMP, JPG, or GIF  

♦ AI - Adobe Illustrator  

♦ CDR - CorelDRAW  

♦ CMX - CorelDRAW  

♦ Clipboard data  

♦ EPS/PS - Encapsulated PostScript/PostScript 

♦ PDF – Adobe Portable Document Format 

Importing Raster file filters - TIF, BMP, JPG, GIF 
OMEGA imports raster graphic files (TIF, BMP, JPG, and GIF), using a Gerber-written bitmap 
filter. TIF and JPG files that contain embedded vector paths imported into OMEGA as images 
with clipping paths. 

When you click Import, the Select Source Colorspace Profile dialog box automatically displays 
to allow you to choose a color profile. (If the image has an embedded source color profile that 
OMEGA recognizes, the Select Source Colorspace Profile dialog box will not display.) Choosing 
the correct color profile is part of OMEGA's Color Management system. OMEGA uses the color 
profile to represent the color as consistently as possible.  

If you do not pay attention to color management settings when importing raster files, you are 
likely to get unpredictable results from one program to another. 

Note:  OMEGA can not import raster files with Alpha channels, which are often used to mask 
images. Open the file in an image-editing program, remove the Alpha channels, and resave the 
file. 

When the Select Source Colorspace Profile dialog box appears choose a color profile. Consider 
these factors when selecting a color profile: 

♦ If you created the image using a specific color profile, choose the same profile when 
importing into Composer. 

♦ When importing an RGB raster file a set of RGB profiles appear in the Select Source 
Colorspace Profile dialog box. Gerber (GSP) RGB is the default color profile.  

♦ To increase the gamut of colors, choose Gerber (GSP) Internal Working Color Space 
(WCS). It produces a wider color range. 

♦ When importing a CMYK (32-bit) raster file a set of CMYK profiles appear in the Select 
Source Colorspace Profile dialog box. Gerber (GSP) SWOP CMYK is the default color.  
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You can automatically choose default color profiles to use when importing raster files. In the 
Color Management dialog box, select an Image Source Profile to apply when importing CMYK, 
RGB, or Grayscale images. If you choose a default profile, the Select Source Colorspace Profile 
dialog box will not display during import. 

The following topics describe limitations and provide tips on importing specific raster formats. 

Tagged Image File Format (TIF) 

Tagged Image File Format (TIF) files import successfully into OMEGA CP and CS. See “To 
export a file as a TIF from CorelDRAW or Adobe Illustrator” for tips on creating a TIF file that 
imports well. For best results turn on LZW compression and embed images and color profiles. 

Note:  OMEGA CL can not import TIF files with LZW compression and displays the error 
message, "Lead Tool Error - 146". Turn off LZW compression when creating a TIF for 
OMEGA CL. 

Microsoft Windows Bitmaps (BMP) files 

Microsoft Windows Bitmap (BMP) files are raster graphic files. BMP files import successfully 
into OMEGA. Bitmap files must be imported individually. The amount of free memory on your 
computer, the available hard disk space, and the size of the bitmap being imported affect the 
speed of the program. 

Graphic Interchange Format (GIF) files 

Graphic Interchange Format (GIF) files import successfully with all objects grouped as one 
print-only object. OMEGA CL can not import GIF files because they have LZW compression. 
OMEGA CL displays the error message, “Lead Tool Error – 146” when you attempt to import a 
GIF file. 

JPEG File Format (JPG, JPEG) 

JPEG File Format (JPG, JPEG) is a raster format that is widely used on the Internet. JPG and 
JPEG files import successfully with all objects grouped as one print-only object. The quality of 
the imported image depends on the level of data compression. JPEG is a file format that uses a 
lossy compression scheme that discards extra data not essential to the image. A higher level of 
compression results in lower image quality; a lower level of compression results in better image 
quality. 
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Importing Adobe format files (AI 7.0 or higher, PDF, 
EPS, or PS) 
When importing newer Adobe format files created with Adobe Illustrator version 7.0 or higher 
you should use the (GSP 2.5) import filters. These filters come in two versions: vector and image 
and can be used on the following files: 

♦ AI - Adobe Illustrator 

♦ PDF – Portable Document Format  

♦ EPS – Encapsulated PostScript 

♦ PS – Postscript 

For Adobe Illustrator files version 7.0/8.0 you may get better results using the (GSP 2.1) filters 
which provide extensive controls for vinyl printing or cutting.  

Tip:  PDF files can be password protected. If you import a password protected PDF file the PDF 
Password dialog box displays so that you can enter the password. 

Importing Adobe formats as Vectors 
The following GSP 2.5 filters import the newer Adobe formats as vectors: 

♦ AI 7 thru CS - (GSP 2.5) as Vectors 

♦ PDF 1.1-1.5 - (GSP 2.5) Acrobat as Vectors 

♦ EPS - (GSP 2.5) as Vectors 

♦ PS 1 thru 3 - (GSP 2.5) as Vectors 

When using these filters the file is temporarily converted to PDF during import. The following 
applies: 

♦ Layers are maintained if Keep Layers is turned on in the Import or Open dialog box. 

♦ Images are linked. 

♦ Embedded fonts are recognized and font data is used to create vector shapes. 

♦ Cut Contour layers that are defined in the AI, EPS, or PS file are recognized. 

♦ If the original file was designed in Adobe Illustrator using Gerber palettes, the Gerber 
fills or vinyl colors are maintained including vinyl color names, foil names, tints, and 
overprints. 

♦ ICC Source and Imaging Profiles can be applied to the imported file. 

Tip:  See the reference chart located in the Documentation\How To's folder on the OMEGA 
System Software DVD entitled: “Import Chart” for a detailed view of each filters capabilities. 
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When importing an Adobe Illustrator (AI) file or an Encapsulated Postscript (EPS) file using the 
GSP 2.5 as Vectors filter, OMEGA will automatically suggest using the GSP 2.1 as Vectors filter 
if the GSP 2.5 filter fails. 

 

     
 

 
 

 

 Turn on Preview to display 
the file to be imported. 

Magnify    Move     Reset to fit in window 

Enter the page 
to import 
 
Turn on to 
import as vinyl 
(ut) only 
shapes. 
 
Click icon to 
view any import 
information 
 
Click the icon to 
view any errors 
generated 
during Import 

Turn on Cut Contour 
Layer to maintain 
any cut object layers 
defined in the 
imported file. Enter 
the same layer 
name that was used 
on the original file. 

Turn on Contour Cut Color Name to cut objects that 
are defined by a color name. Enter the same name 
that is used in the original file. 

Turn on to 
maintain fills or 
strokes on cut 
objects. 
 
Turn on to 
move cut 
objects to the 
back of the 
stacking order 

The Font Options tab identifies fonts 
used in the original file and allows 
you to map to their folder location. 

Import Color Management allows 
you to apply ICC Source and 
Imaging profiles during import. 
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Process Page X of X 

Multiple page processing is only available when importing PDF files. Enter which page of a 
multi-page file to import. You can only import one page at a time. 

Vinyl Only 

Turn on this option to import the file converting objects to vinyl only (cut) shapes. When Vinyl 
Only is turned on Cut Contour options are not available. 

Choose a Gerber vinyl palette to which to map the colors of the imported file from the drop-
down list. During import the original colors in the file are converted to the vinyl in that palette 
which most closely matches. Due to limited range of vinyl colors, the nearest vinyl color match 
may be significantly different than the original color.  

Note:  You can not choose a custom vinyl palette that you have 
created. You must choose from the standard vinyl palette list. 

 

Keep Original Colors 

You can choose to Keep Original Colors instead of choosing a vinyl palette. This defines the 
vinyl using the RGB or CMYK color values from the imported file as 
shown in the following illustration (V:162 115 191). Once in Composer 
you can reassign the vinyl colors. 

The PANTONE® solid coated palette used in Adobe Illustrator is 
recognized and tints import with the percentage noted next to the 
color name. 

Tip:  If you design in Adobe Illustrator using Gerber vinyl palettes, you do not have to use Vinyl 
Only to map the original file to matching vinyl colors. Gerber named vinyl and foil colors are 
maintained during import. See Cut Contour Options for further information on importing cut 
objects from AI, EPS, or PS files. 

 

Filter Generated Information 

Click the information icon to view import processing information. 

Filter Generated Errors 

Click the error icon to view any import error information. 

Preview controls 

Turn on the Preview checkbox to display the imported file in the window. Use the 
controls to magnify, move, or reset the imported file preview to fit in the window. 
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Contour Cut Options 
Composer can recognize existing layers and cut information embedded in some AI, EPS, PDF, 
or PS files that were created using Adobe Illustrator. When importing, the Import Adobe 
Formats dialog box displays. Choose the Contour Cut Options tab to modify the settings. 

In Adobe Illustrator, contour cut layers are defined by Cut Contour Layer name or Contour Cut 
Color name. In the OMEGA, you can turn on the contour cut definitions and alter the Cut 
Contour Layer name or Contour Cut Color Name to match these names in the imported file. See 
“Creating a Cut Contour in Adobe Illustrator or CorelDRAW” for detailed instructions. 

Cut Objects Keep Fill/Stroke Attributes 

Turn on this option to maintain any fill or stroke attributes assigned to cut objects in the 
imported file. 

Move Cuts to back of Z-order 

Turn on this option to automatically move the cut objects to the back of the stacking order when 
importing the AI, EPS, PDF, or PS file. 

Font Options 
The Font Options tab of the Import Adobe Formats dialog box provides information about fonts 
in the imported file and allows you to define the location of font folders that reside on your 
system. The default search path is C:\Program Files\Gerber Scientific Products\Software\ 
GS\fonts (where C is the name of the hard drive on which OMEGA is loaded). This folder 
contains 35 commonly used fonts. If the fonts used in the imported file are located in another 
folder, you must map a search path to that folder.  

During import data is extracted from the font to create the correct vector shapes for the text. If 
the font cannot be located, a standard font is substituted. You cannot choose an alternate font. 

     

Map a path to 
the folder 
location of fonts 
on your system 
 
 
Information 
about fonts 
included in the 
file to import 
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Font Search Path(s) 

Click the browse (…) button to navigate to the alternate font folders on your system. The more 
search paths that are activated the slower the Adobe Import Formats dialog box opens. Only 
define and activate the search paths that are required to locate the font. There are several 
common folder locations for fonts including: 

♦ TrueType fonts – C:\WINDOWS\Fonts 

♦ Type 1 Fonts – C :\Program Files\Common Files\Adobe\Fonts  

Once the search paths are added you can turn them on or off using the check box that precedes 
the path. Turn off any search paths that are not required to speed the opening of the dialog box. 

 

Font Information 

The font area of the Font Options tab provides the following information on fonts used in the 
imported file: 

♦ Font name and style (Bold, Italic, etc.) 

♦ Subfont (this code designates that a subset containing only the characters used in the 
file are embedded in the file) 

♦ Embedded font (Yes or No) 

♦ Type of font (TrueType, Type 1, etc) 

Import Color Management 
The Import Color Management tab of the AI Import Options dialog box allows you to specify 
ICC Color Profiles to apply during import. The default settings should be adequate for most 
files. 

♦ RGB Source Profile The default profile in Source Color Profile is None. The 
embedded color profile will be used to translate RGB values in the imported file to 
CMYK values in Composer. If you know the color profile that was used to create the 
original file you can select it here.  

♦ CMYK Source Profile The default profile is Gerber (GSP) Generic CMYK. This profile 
is not used during RGB import and is for possible future use. 

♦ Gerber Imaging Device Profile The default profile is Edge 220 ProcessPro CMY 
GerberTone Photo. This profile dictates which CMYK values result when mapping 
RGB colors. Choose a profile for the intended output device, vinyl, foil, and halftone 
for best results. 
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Select an RGB 
source profile if 
you know what 
was used to 
create the 
original file. 
 
CMYK source 
profile can be 
left at the 
default setting. 
 
Select the 
Gerber Imaging 
Device Profile 
that matches 
your output 
device, vinyl, 
foils and 
halftone type. 

Importing Adobe Formats as an Image 
The following GSP 2.5 filters import the newer Adobe formats as an image: 

♦ AI 7 thru CS - (GSP 2.5) as Image 

♦ PDF 1.1-1.5 - (GSP 2.5) Acrobat as Image 

♦ EPS - (GSP 2.5) as Image 

♦ PS 1 thru 3 - (GSP 2.5) as Image 

When using these filters the imported file comes into Composer as a single image rather than 
editable vector shapes. During import you can: 

♦ Link images (the default) or embed images based on the setting in the Import or Open 
dialog box. 

♦ Select a resolution of the file. 

♦ Map a path to the location of the linked image file. 
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Choose a preset 
resolution or enter a 
specific dpi 
 
 
Map a path to the 
folder in which to 
save linked image 
files. 

Click icon to 
view any import 
information 
 
 
Click the icon to 
view any errors 
generated 
during Import 

 Magnify    Move     Reset to fit in window 

Selecting a resolution 

Select a resolution at a preset setting between 72 and 400 dpi or enter a specific resolution. 

Choosing a location for linked image files 

Use the browse (…) button to map a path to the folder which will contain the linked image file. 
The default folder is C:\Jobs where C is the designation of the hard drive where OMEGA is 
loaded. 
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Importing AI 1.1 thru 8.0 and CMX 5.0/6.0 files for vinyl 
printing 
The AI 1.1 thru 8 - (GSP 2.1) as Vectors import filter can be used to import AI- Adobe Illustrator 
or CMX - CorelDRAW® Exchange Metafile files for vinyl printing. This import filter works for: 

♦ Adobe Illustrator 1.1to 8.0 files. (For AI version 9 and higher use the AI – (GSP) 
Postscript File filter.)  

♦ CorelDRAW CMX 5.0/6.0 files  

Note:  It is best to convert all objects and text to curves (vectors) when importing. Text not 
converted to curves may be discarded. 

Tip: This procedure provides quick instructions. For more detailed information on using the AI 
1.1 thru 8 - (GSP 2.1) as Vectors or CMX-(GSP) CorelDRAW Exchange Metafile filters, see 
“Importing AI, CMX, or EPS files using GSP filters.” 

Tip:  If you attempt to import an AI file with this filter and it fails, OMEGA offers the 
alternative of importing the same file using the AI - GSP 2.5 as Vectors filter. 

 

 

 To import an AI or CMX file for vinyl printing 

 1 In Composer, click File > Import to open the Import dialog box. 

 2 Choose File Type AI 1.1 thru 8 - (GSP 2.1) as Vectors or CMX-(GSP) Corel Exchange 
Metafile 5/6. 

 3 Navigate to the file you wish to import and click Import. The import cursor displays. 

 4 Click the cursor on the work surface to place the imported file at that location. The AI 
or CMX Import Options dialog box displays. 

 5 On the Color Control tab, turn in Print Colors and use the illustration as a guide when 
setting options. 
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File will contain print shapes for EDGE or MAXX™.

If the original file contains RGB fills: 
• they will be converted to reasonable EDGE CMYK colors (recommended) 
• or automatically mapped to a solid EDGE spot color (gradients become solid 

spot fills) 
• or mapped to CMYK colors that may look washed out in Composer (not 

recommended).

If on, shapes with strokes will be converted 
(recommended). 
If off, shapes with strokes only will be discarded. Shapes 
with fills and strokes will only come through with fills. 

If the original file contains CMYK fills, the original CMYK values will: 
• remain the same in Composer (recommended) 
• or be auto-mapped to a solid EDGE spot color (gradients become  

solid spot fills) 
• or be made to look brighter or more saturated in Composer.  

Corel and Adobe treat gradients differently. Try turning 
on this option on or off to achieve best results. 

Importing AI 1.1 thru 8.0 and CMX 5.0/6.0 files for vinyl 
cutting 
The AI 1.1 thru 8 - (GSP 2.1) as Vectors import filter can be used to import AI- Adobe Illustrator 
or CMX - CorelDRAW® Exchange Metafile files for vinyl cutting. If you create a cut contour 
layer, this filter can also maintain that information. This import filter works for: 

♦ Adobe Illustrator 1.1 thru 8.0 files. (For AI version 9 and higher use the AI  7 thru CS – 
(GSP 2.5) as Vectors  

♦ CorelDRAW CMX 5.0/6.0 files  

Note:  It is best to convert all objects and text to curves when importing. Text not converted to 
curves may be discarded. 

Tip: This procedure provides quick instructions. For more detailed information on using the AI 
1.1 thru 8 - (GSP 2.1) as Vectors or CMX-(GSP) CorelDRAW Exchange Metafile filters, see 
“Importing AI, CMX, or EPS files using GSP filters.” 

Tip:  If you attempt to import an AI file with this filter and it fails, OMEGA offers the 
alternative of importing the same file using the AI - GSP 2.5 as Vectors filter.  

 To import an AI or CMX file for vinyl cutting 

 1 In Composer, click File > Import to open the Import dialog box. 

 2 Choose File Type AI 1.1 thru 8 - (GSP 2.1) as Vectors or CMX-(GSP) Corel Exchange 
Metafile 5/6. 

 3 Navigate to the file you wish to import and click Import. The import cursor displays. 
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 4 Click the cursor on the work surface to place the imported file at that location. The AI 

or CMX Import Options dialog box displays. 

 5 On the Color Control tab, turn on Vinyl Only and use the illustration as a guide when 
setting options. 

   

File will contain vinyl shapes to be cut on a plotter. 

Original colors: 
• are mapped to the closest vinyl color from the 

Vinyl Palette chosen 
• or become cut only vinyl colors that retain the 

original CMYK or RGB color values. 
• Either Option is recommended. 

 6 Click the Layer / Cut Options tab if you have a cut contour layer defined in the 
original file. Use the illustration as a guide. 

 

 

        

Turn on to maintain a cut contour layer. 
The name entered must match the cut 
contour layer name in the AI/CMX file. 

Turn on to maintain a 
cut contour defined by 
a color in AI or CMX 
file. Enter the Contour 
Cut Color name that 
matches the name 
used in Illustrator or 
CorelDRAW. 
 
Turn on to use CMYK 
or RGB the color 
definition to define the 
cut contour color.  

Turn on to define No 
fill / no stroke objects 
as cut objects. 
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If you cannot successfully import a vector file for printing using the (GSP 2.1) filter, try 
the following: 

♦ Import an AI file using the AI  7 thru CS – (GSP 2.5) as Vectors filter. 

♦ Turn on Corel Variant to properly assign colors. 

♦ Convert all objects and text to curves before saving the vector file. 

♦ If using CorelDraw, open the original file and save/export the job as a CMX file 
instead of an AI file. Re-import the CMX into Composer using the settings shown in 
the illustration. 

 OR 

♦ Save the file to an older version of Adobe Illustrator such as version 6, 3, or even 1.1. 
Re-import into Composer using the settings shown in the illustration. 

 OR 

♦ Export the job from the original design program (such as CorelDraw or Adobe 
Illustrator) as a TIF file, then open in Composer and output the TIF file. 

 To export a file as a TIF from CorelDraw or Adobe Illustrator 

 1 Open the original job in CorelDraw or Adobe Illustrator. 

 2 Size the job to its intended output size in CorelDraw or Adobe Illustrator. 

 3 Go to the File Menu and Export as an RGB TIF. Use 100 dpi as the export resolution. 
Use LZW compression. If asked, embed the color profile. The file size may be large. 

 4 Import the TIF file into OMEGA. The size should be the same as in the original design 
program. 

 5 Print through GSPPlot.   

Importing AI 8.0 or earlier, CMX (5.0/6.0), or EPS files  
OMEGA provides special filters for importing AI-Adobe Illustrator (8.0 or earlier), CMX-
CorelDRAW Presentation Exchange Metafile (5.0-6.0) files, and EPS-Encapsulated PostScript 
files. The AI 1.1 thru 8 - (GSP 2.1) as Vectors filter, the CMX - (GSP) CorelDRAW Exchange 
Metafile 5.0/6.0 filter, and the EPS - (GSP 2.1) EPS as Vectors filter give users control over how 
colors translate when they import into OMEGA. 

When importing an Adobe Illustrator (AI) file or an Encapsulated Postscript (EPS) file using the 
GSP 2.1 as Vectors filter, OMEGA will automatically suggest using the GSP 2.5 as Vectors filter 
if the GSP 2.1 filter fails. 
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The AI Import Options or CMX Import Options dialog box display when you choose one of 
these filters. Within the AI or CMX Import Options dialog box are three tabs: 

♦ Color Control tab allows you to import files as print or cut jobs. 

♦ Profiles tab allows you to choose input and output color profiles. Use these controls to 
achieve the best possible color translations.  

♦ Layer Cut Options tab allows you to assign imported cut objects definitions. 

When designing in Adobe Illustrator or CorelDRAW you can use custom Gerber palettes for 
GerberColor Spot Colors or Gerber vinyl. Jobs created using Gerber palettes import into 
Composer with more accurate color results. See “Using Gerber palettes in Adobe Illustrator or 
CorelDRAW” for more information on loading and using the palettes. 

 
Note: Adobe Illustrator 7.0 or higher files can be imported using the AI 7 thru CS – (GSP 2.5) 
as Vectors (or as Image) filters, or saved as an earlier version of Illustrator, or exported to 
another format such as CMX. 

Tip:  You can control the color conversion that occurs when importing CMX files into Composer. 
See “Remapping colors when importing CMX files” for details on color management for CMX 
files. 

Using the AI, CMX, or EPS Import Options Color Control tab 
The Color Control tab of the AI, CMX, or EPS Import Options dialog box gives you control over 
how an AI (version 8 and below), CMX 5.0/6.0, or EPS file imports into OMEGA. When Vinyl 
Only is turned on, the AI, CMX, or EPS file imports as a cut (vinyl) job. When Print Colors is 
turned on, the AI, CMX, or EPS file colors translate to Gerber spot and process foil colors to be 
printed by a Gerber imaging device.  
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Importing AI, CMX, or EPS files as Vinyl only 

 
Tip:  You can also import AI, PDF, EPS, and PS files as vinyl only using the GSP 2.5 filters. 

 
Import as Vinyl Only 

Turn on Vinyl Only to activate the Vinyl Colors group box. Within the Vinyl Colors box you can 
choose to import the AI, CMX, or EPS file as cut shapes that retain their original colors, or as cut 
shapes that are assigned the closest Gerber vinyl color. 

Keep color from original file 

When Keep color from original file is turned on, OMEGA will translate both RGB and CMYK to 
OMEGA CMYK colors. The result is cut shapes with assigned CMYK color values.  

Gerber recommends designing in RGB Color Mode when using Gerber palettes in Adobe 
Illustrator. CorelDRAW uses RGB Color Mode as the default. When importing a CMX or AI file 
that was created using Gerber vinyl or spot color palettes, the fill colors will maintain their RGB 
color values when Keep color from original file is turned on. 

Map to Gerber Vinyl Palette 

Turn on Map to Gerber Vinyl Palette to map the AI, CMX, or AI colors to cut shapes assigned 
the most closely matched vinyl in the selected Gerber Vinyl Palette. The color range of Gerber 
vinyl is limited and the nearest vinyl color match may be significantly different than the original 
color. 

To ensure the best color conversion, when importing a CMX or AI file that was created using 
Gerber vinyl or spot color palettes, choose the same palette from the drop-down list. When 
choosing a new palette, custom (user-defined) palettes are not available; you must choose a 
standard Gerber palette. 



  299 
 
 
 

Importing AI, CMX, or EPS files as Print Colors 

 
Note:  When importing Adobe Illustrator files that contain RGB gradient fills (linear or radial), 
map the colors to CMYK color when using this GSP filter for best results. Gradient fills may 
import better using the (GSP 2.5) filter. 

 
Import as Print Colors 

Turn on Print Colors in the Import as group box to direct OMEGA to convert AI, CMX, or EPS 
files to print colors that can be produced on a Gerber imaging device. When Print Colors is 
turned on, the Print Colors controls are active and you may further define how RGB and CMYK 
values are imported. 

OMEGA can map AI, CMX, or EPS files containing RGB or CMYK colors to Gerber spot colors 
or to CMYK colors. The AI 1.1 thru 8 - (GSP 2.1) as Vectors, CMX – (GSP) CorelDRAW 
Exchange Metafile, and EPS – (GSP 2.1) EPS as Vectors import filters provides several ways to 
translate the RGB and CMYK colors to CMYK values. The best choice depends on your system 
and the method used to output the job. 

If you design in Adobe Illustrator or CorelDRAW and plan to import the job into Composer as a 
spot color or vinyl job, you can use Gerber palettes when designing. When you import the AI or 
CMX files created with Gerber palettes, you get more accurate color results. See Using Gerber 
palettes in Adobe Illustrator or CorelDRAW for more information on loading and using the 
palettes. 

Corel Variants 

CorelDRAW and Adobe Illustrator handle grouped and combined shapes in different manners. 
Turn on Corel Variants if gradient fills are applied incorrectly to imported grouped or 
combined shapes. 
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Include Strokes 

Include Strokes is available only when Print Colors is turned on. Turn on Include Strokes to 
import strokes in an AI or CMX file as spot or process colors. When Include Strokes is off, 
shapes with strokes only are discarded. Shapes with fills and strokes convert to just filled 
shapes. 

Map RGB Values to CMYK (Use Gerber Imaging Device Profile) 

Choose this option to translate RGB color to reasonable CMYK colors by way of an OMEGA 
color-matching table. If an RGB Source Profile (usually a working color space from Adobe 
Illustrator or CorelDRAW) is chosen on the Profile tab, OMEGA Color Management uses this 
profile when translating colors. 

Map RGB Values to Closest GerberColor Spot Color 

Choose this option to translate AI, CMX, or EPS files containing RGB solid colors to the closest 
match in Gerber foils. Color results may vary due to the limited range of Gerber foils. OMEGA 
maps solid colors to GerberColor Spot foils at 100% density. 

If this option is chosen for an AI file that also contains gradient fills, OMEGA will map the 
gradient fills to Gerber spot color gradient fills.  

If this option is chosen for a CMX file that also contains gradient fills, OMEGA will not map the 
gradient fills to spot colors. OMEGA maps solid colors and the first color of the gradient fills to 
GerberColor Spot foils at 100% density and ignores all other gradient colors in the fill. 

 

Tip:  Gradient fills in an AI file may import more accurately using the AI 7 thru CS – (GSP 2.5) 
as Vectors filter. 

Map RGB Values to CMYK (Mathematical) 

Choose this option to translate RGB color to CMYK colors by using a mathematical formula. 
Colors may look washed out. If an RGB Source Profile (usually a working color space from 
Adobe Illustrator or CorelDRAW) is chosen on the Profile tab, OMEGA Color Management 
uses this profile when translating colors. 

Map CMYK Values to CMYK values from original file 

Choose Keep CMYK values from original file to translate CMYK colors used in the AI, CMX, or 
EPS file as process color created using Gerber process foils. OMEGA maintains the original 
CMYK color values. 

Map CMYK Values to Closest GerberColor Spot Color  

Choose Closest GerberColor Spot Color to translate CMYK colors to the nearest match in 
GerberColor Spot foils. Color results will vary due to the limited number of Gerber foils. 
OMEGA maps solid colors to GerberColor Spot foils at 100% density. 

If this option is chosen for an AI file that also contains gradient fills, OMEGA will map the 
gradient fills to Gerber spot color gradient fills.  

If this option is chosen for a CMX file that also contains gradient fills, OMEGA will not map the 
gradient fills to spot colors. OMEGA maps solid colors and the first color of the gradient fills to 
GerberColor Spot foils at 100% density and ignores all other gradient colors in the fill. 
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Tip:  Gradient fills in an AI file may import more accurately using the AI 7 thru CS – (GSP 2.5) 
as Vectors filter. 

Map CMYK Values to Recalculated CMYK (Use Gerber Imaging Device Profile) 

Choose Recalculated CMYK to translate CMYK colors to brighter or more saturated colors than 
the original CMYK colors. A CMYK Source Profile (usually a working color space from Adobe 
Illustrator or CorelDRAW) should be chosen on the Profile tab for this option to work properly. 
OMEGA Color Management uses this profile when translating colors. 

Using the Import Options Profiles tab of the (GSP 2.1) filters 
The Profiles tab of the AI, CMX, or EPS Import Options dialog box allows you to choose ICC 
Source Profiles and a Gerber Imaging Device Profiles to use when importing an AI, CMX, or 
EPS file. Profiles are used by OMEGA’s Color Management to control color translations and 
produce the most accurate color results.  

 
Choose an RGB and CMYK Source Profile that identifies the color profile used when creating 
the file (usually a working color space from Adobe Illustrator or CorelDRAW). If you choose 
None as the Source Profile, the colors are translated without Color Management input. 

A Gerber Imaging Device Profile identifies the Gerber Imaging Device, the material, halftone 
type, and the resolution for output. Choose the profile from the Gerber Imaging Device Profile 
list that matches your output. Turn on ImageRIP devices to include color profiles for 
commercial printing in the list.  

Restoring factory defaults 

Click the Restore Defaults button to return the ICC Profiles to the factory settings. RGB and 
CMYK Source Profiles are set to None and the Gerber Imaging Device Profile is set to the 
currently assigned Gerber Imaging Device profile from the Color Management dialog box. 

Tip:  The Preference button in the AI, CMX, or EPS Import Options dialog boxes saves the 
current settings as the standard settings for that dialog box. Each time the AI, CMX, or EPS 
Import Options dialog box opens, the preferenced settings display.  
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Using the Layer/Cut Options tab of the (GSP 2.1) filters 
Composer can recognize existing layers and cut information embedded in some Adobe 
Illustrator (AI), Encapsulated PostScript (EPS), and Corel Draw (CMX) files. When importing, 
the AI or CMX Import Options dialog box displays. Choose the Layer/Cut Options tab to 
modify the import settings. 

   

Layer Options 

Turn on Ignore Empty Layers to discard empty layers upon import. 

Contour Cut Options 

Depending on the software that creates the file to be imported, contour cut layers are defined by 
layer name, layer color or fill/stroke attributes. You can turn on the contour cut definitions and 
alter the layer names, RGB, or CMYK color to match the imported file.  

For AI or EPS files the contour cut layer name in OMEGA must be the same as the name that 
was used in Adobe Illustrator. The fill that defines the cut shapes must be defined in the Import 
Options dialog box. If you enter a new name for the Contour Cut layer or new color definition 
the information is maintained in the dialog box until you change it. 

Turn on Contour Cut Layer and enter matching layer name, and then turn on Contour Cut 
Color Name and enter the matching color name. Turn on Contour Cut Color (CMYK) and enter 
the values for the color defined in Illustrator. 

For CMX files, create cut objects with no fill or strokes. Turn on No fill/stroke = Cut to import 
these cut objects into OMEGA Turn on Contour Cut Layer and enter the matching layer name 
from Corel. 

Tip:  Click Preference to save the Layer/Cut Options to be the default settings. 
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Defining a Cut Contour in other design software 
You can define a cut contour in Adobe Illustrator or CorelDRAW and import those files 
maintaining the definitions using the following filters: 

♦ AI 7 thru CS – (GSP 2.5) as Vectors 

♦ AI 1.1 thru 8 - (GSP 2.1) as Vectors 

♦ EPS – (GSP 2.1) EPS as Vectors filters 

♦ CMX – (GSP) CorelDraw Exchange Metafile 5.0/6.0  

Creating a Cut Contour in Adobe Illustrator 
To define cut objects in Adobe Illustrator, you must create a layer with a unique name that will 
contain the cut shapes (this procedure uses the name CutContour). The shapes must be filled 
with a spot color called CutContour. The default color in OMEGA is white (CMYK: 0,0,0,0 or 
RGB: 255,255,255). 

This procedure uses CutContour as the layer and color name. You can use a different name as 
long as the name you enter in OMEGA matches the name you use in Adobe Illustrator. 

 To create a Cut Contour in Adobe Illustrator 

 1 Click New Layer to create a new layer. Double click the layer to open the Layer 
Options dialog box. 

   

 2 Enter CutContour as the layer name and click OK. 

 3 Create a spot color that will be used to fill the cut shapes. Click New Swatch to create a 
new swatch. Double click the swatch to open the Swatch Options dialog box. 

   

 4 Name the swatch CutContour and choose Spot Color in Color Type.  Set the color to 
white in CMYK: 0,0,0,0 and in RGB: 255,255,255. Click OK. 

 5 Create a copy of the objects that will be cut and place them on the CutContour layer. 
To cut all objects, select all objects and duplicate them on the CutContour layer. 
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 6 Go to the CutContour layer and fill the cut objects using the new CutContour spot 
color. 

 7 Save the file as Adobe Illustrator version 7 or higher or as an EPS file. 

 8 Import the AI/EPS file into OMEGA using the AI 7 thru CS – (GSP 2.5) as Vectors, AI 
1.1 thru 8 - (GSP 2.1) as Vectors, or EPS – (GSP 2.1) EPS as Vectors filters. Turn on Keep 
Layers in the Import dialog box. 

 9 On the Layer/Cut Options tab of the Import Options dialog box, turn on Contour Cut 
Color Name and enter the matching name “CutContour”. 

 10 Turn on Contour Cut Color (RGB or CMYK) and enter the color definition that 
matches the fill color defined in Adobe Illustrator. 

 11 Click OK to import the file. 

Tip:  You can also define a cut by creating strokes around objects in Illustrator and assigning a 
Gerber Spot Color to the stroke. When importing, choose this Gerber Spot Color as the 
Contour Cut Layer Name. Turn on Cut Objects Keep Fill/Stroke Attributes to maintain any fill 
and stroke colors assigned to the objects, otherwise the objects import as cut (but not filled 
or stroked) shapes. 

Creating a Cut Contour in CorelDRAW 
To define cuts in CorelDRAW, create cut objects that have no fill and no stroke. The CMX – 
(GSP) CorelDraw Exchange Metafile filter maintains layers in the file if Keep Layers is turned 
on in the Import dialog box. 

 To create a Cut Contour in CorelDRAW 

 1 Create a new layer to hold the cut objects. Name the layer with a unique name such as 
“CutContour.”  

 2 On the new layer, copy or create the cut objects that do not have fills or strokes. 

 3 Save the file as a CMX 5.0/6.0 file.  

 4 Import the CMX file into OMEGA using the CMX – (GSP) CorelDraw Exchange 
Metafile 5.0/6.0 filter. Turn on Keep Layers. 

 5 On the Layer/Cut Options tab of the Import Options dialog box, turn on No 
fill/stroke = Cut.  

 6 Turn on ContourCut layer and enter the matching name from CorelDRAW. 

 7 Click OK to import the file. 

Importing CorelDRAW clipart  
CorelDRAW clipart was created using various versions of CorelDRAW using the CMYK 
colorspace. When importing CorelDRAW clipart it is difficult to specify the correct CMYK 
Source Profile. In addition, the clipart colors are mapped to CMYK colors using the Gerber 
Imaging Device Profile. As a result, CorelDRAW clipart colors are likely to change when they 
import into OMEGA.  



  305 
 
 
 

Importing CorelDRAW Drawing Format (CDR) files 
There are many versions of CorelDRAW in use in the graphics industry. Different versions of 
CorelDRAW import with varying degrees of success. CorelDRAW (CDR) version 6.0-8.0 files 
import successfully when text is converted to curves when preparing the file. CorelDRAW 9.0-
10.0 files can not be imported unless saved as an earlier version or as a CMX or EPS file that can 
be imported using a different filter. 

Tips for success 

♦ Convert all text and objects to curves. Select all text and objects and use the Convert to 
curves command in the Arrange menu of CorelDRAW and save the file. 

♦ In the Import dialog box, turn on Use Gerber Fonts when importing True Type text.  

♦ For the best results when using CorelDRAW version 8.0, 9.0, or 10.0, save the file as a 
CMX 5.0/6.0 or as a CorelDRAW version 6.0. Using the CMX (GSP) import filter you 
have greater control when importing a CMX file. 

♦ If results are unsatisfactory, try exporting from CorelDRAW as an AI or EPS file and 
import into OMEGA using a different filter. 

♦ If results are still unsatisfactory, try exporting as a raster format such as a TIF file, then 
importing into OMEGA. 

♦ If results are still unsatisfactory, turn off color management in CorelDRAW and copy 
the objects to the clipboard. In Composer, use the Paste Special command in the Edit 
menu and choose the Picture (Metafile) format. 

Using the Clipboard to import data into Composer 
The Clipboard can be a valid method of transferring data into Composer. The Copy command 
creates files that are similar to a Windows Metafile. Although it has limitations, the Clipboard is 
helpful in bringing graphics into Composer from certain programs (such as Microsoft Word). 
Using the Clipboard may have the following results: 

♦ When pasting from CorelDRAW, colors may shift to the dull side. This happens 
whenever you copy and paste with Color Management turned on in CorelDRAW. To 
get brighter colors when using the clipboard, turn off color management in 
CorelDRAW before copying to the clipboard and pasting into Composer. 

♦ Linear and radial fills are converted into a series of filled shapes (stripes). You can 
control the size of the stripes in CorelDRAW by changing the Fountain Fill Steps value 
located in Tools > Options > Display. 

♦ Pasting Clipboard objects with embedded raster files places a corresponding BMP file 
(Jobs_001.bmp) on your hard drive. If you delete the file you will be unable to render 
the file during output. Rename the file and store it with the corresponding plot file.   

♦ If you attempt to paste from the clipboard and nothing happens, try Edit > Paste 
Special and choose Picture (Metafile).  
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♦ Occasionally, a raster image that has been pasted from the clipboard will fail to render 
in GSPPlot and display an error message “Bitmap has changed.”  

Importing other file types 
Gerber provides many Import filters for less common file formats. This section describes the 
following filters, outlines possible limitations, and provides tips for success. 

♦ GCA - Gerber Clip Art  

♦ DXF - AutoCAD Drawing Interchange Files  

♦ DWG - AutoCAD Drawing Format  

♦ PDF - Adobe Acrobat File Format  

♦ PPT - Microsoft PowerPoint  

♦ PSD - Adobe PhotoShop Document  

♦ WMF - Microsoft Windows Metafile 

Importing Gerber Clip Art (GCA) file 
You can import a Gerber Clip Art (GCA) file from one of the Gerber Library folders. To load 
additional Gerber Libraries refer to the section “Installing Gerber Libraries.”  

When importing Gerber Clip Art (GCA) files using the File > Library or File > Import command 
of Composer, the file imports as grouped shapes into the current Composer job. Use File > 
Open to open GCA images that are ungrouped and place them in a new Composer job. 

 

Tip:  When desiring Special Effects you can access the Effects Library from the Import Library 
dialog box. For more information on using the Effects Library refer to “Using Effects Library”. 
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Importing DXF files using the (GSP) AutoCAD Drawing 
Interchange Filter 
Use the DXF – (GSP) AutoCAD Drawing Interchange 
File Filter to import DXF files. This GSP filter 
supports ellipses, LWPOLYLINES and splines. The 
Import Options dialog box automatically appears 
when you open or import a DXF file using this filter.  

Input Units 

Choose Inches, Millimeters, or Centimeters as the 
Input Units to use when importing the file.  

Convert Splines 

You have the option to convert splines to either 
chords or beziers when importing. If you choose 
beziers enter an Error Tolerance value to use when 
thinning the points when converting them. 

Joining open shapes 

To automatically join open shapes when importing the DXF file, turn on Auto Join. Enter a Join 
Tolerance to specify the range in which open shapes will be closed. If the open shapes do not 
close using the Auto Join command, increase the Join Tolerance value. If shapes are joined 
inadvertently, decrease the Join Tolerance value. You may enter a Join Tolerance between 0 and 
500 mils (0 and 0.500 inches).  

Default Font 

Choose a Default Font to replace any font used in the DXF file with a 
Gerber font. Click the browse button to open the Installed Fonts dialog 
box where you can choose a replacement font. 
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Importing AutoCAD Drawing Format (DWG) files 
Use the DWG – (GSP) AutoCAD Drawing File Format 
files to import DWG files. The Import Options dialog 
box automatically appears when you open or import a 
DXG file using this filter. 

Input Units 

Choose Inches, Millimeters, or Centimeters as the 
Input Units to use when importing the file.  

Convert Splines 

You have the option to convert splines to either chords 
or beziers when importing. If you choose beziers enter 
an Error Tolerance value to use when thinning the 
points when converting them. 

Joining open shapes 

To automatically join open shapes when importing the DWG file, turn on Auto Join. Enter a Join 
Tolerance to specify the range in which open shapes will be closed. If the open shapes do not 
close using the Auto Join command, increase the Join Tolerance value. If shapes are joined 
inadvertently, decrease the Join Tolerance value. You may enter a Join Tolerance between 0 and 
500 mils (0 and 0.500 inches).  

Default Font 

Choose a Default Font to replace any font used in the DWG file with a 
Gerber font. Click the browse button to open the Installed Fonts dialog 
box where you can choose a replacement font. 
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Importing Adobe Acrobat Portable Document Format 
(PDF) 

Tip:  For best results and more control when importing PDF files use the PDF 1.1 thru 1.5 
Acrobat as Vectors filter. See the topic: “Importing Adobe Formats (AI 7 7.0 or higher, PDF, 
EPS, or PS).” 

This topic describes the PDF - (Inso) Adobe Acrobat filter which 
imports files with varying results. Text imports well, graphics 
may not import. You may import only one page at a time.  

When the Page Select dialog box appears, you can choose the 
page to import. By default, the first page (listed as the PDF file 
name) is selected. Importing a single page PDF may cause 
Composer to freeze. Usually the first page of a multi-page PDF 
file imports successfully. Subsequent pages of the PDF may, or 
may not import. Upon failure OMEGA displays the error 
message “Unknown error encountered while importing file” or “unable to read import file.” 

Tips for success 

If importing pages other than the first page of a multi-page PDF file fails, open the PDF in 
Adobe Acrobat and delete the first page. Save the file and re-import in to Composer, choosing 
only the new first page for import. Repeat this process until all pages are imported. 

If importing a one page PDF fails and causes Composer to freeze, open the PDF in Adobe 
Acrobat and insert an additional page at the end of the document (a blank page is OK), and save 
the file. Re-import the PDF into Composer, choosing only the first page for import. 

PDF objects import grouped. To have the vinyl assignment take effect, ungroup the objects 
before assigning the vinyl. 

Importing Microsoft PowerPoint (PPT) file 
Microsoft PowerPoint® (PPT) files do not import reliably. Only clipart that is embedded in a 
PowerPoint file imports into Composer. You can only import one page at a time. 

Tips for success 

Use the Clipboard to bring PowerPoint data into Composer. In PowerPoint, copy the shapes 
and/or text you want to import. Use the Edit > Paste Special command and choose Picture 
(Metafile) to paste the data onto the Composer work space. 
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Importing Adobe PhotoShop Document (PSD) file 
Adobe PhotoShop® Document (PSD) files import reliably in OMEGA. To minimize a shift in 
color, use the color management feature of PhotoShop. The newest version of PhotoShop has 
not been thoroughly tested and additional procedures can not be recommended at this time.  

When designing in Adobe PhotoShop, you can see the Gerber color profiles in the Color 
Settings dialog box. For better results, save the PhotoShop file as a TIF with embedded color 
profiles. 

Importing Microsoft Windows Metafile (WMF) 
Microsoft Windows Metafile (WMF) files import reliably into OMEGA with a shift in color. All 
curves in WMF files are converted to chords, a series of straight lines that represent a curve. All 
linear and radial fills are converted into a series of small boxes that represent the original fill. If 
the WMF is enlarged substantially beyond the original size, the curves or fills may not appear 
smooth.  

Tips for success 

♦ For best results, when creating the WMF file, convert text to curves. 

♦ Use the imported WMF at original size or smaller for smoother curves, linear, and 
gradient fills. 

♦ WMF objects import grouped. To have the vinyl assignment take effect, ungroup the 
objects before assigning the vinyl. 
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Chapter 28:  
Exporting Files from Composer 

There are two Export commands in the File menu of Composer: 

♦ Export 

♦ Export to Hot Folder 

The Export command allows you to export selected text or shapes, specific vinyl colors, or the 
entire file from Composer. Files are exported and automatically converted to many different 
formats through File > Export or File > Save As. The Export process is described in “Exporting 
all or portions of a file.” To achieve high-quality exported files you must pay close attention to 
your Color Management settings. 

The Export to Hot Folder command automatically saves selected objects or the entire file as an 
EPS file that can be interpreted by ImageRIP Pro or ImageRIP Plus by Onyx for printing and 
plotting. The Export to Hot Folders dialog box is described in “Exporting to a Hot Folder.” 

Exporting all or portions of a file 
When exporting files you can choose to export the entire file or selected parts of it using the 
Export What? dialog box. If you are exporting selected text, shapes, or images, you must select 
them before clicking File > Export or the Selected option is not available. To export specific 
vinyl colors, turn on Vinyl when Export What? displays and choose the colors to export from 
the drop-down list that shows the vinyls in the job. 

 To export all or portions of a file 

 1 Click File > Export to open the Export What? dialog box.  

   

 2 Choose what to export: 
♦ All (the entire file) 
♦ Selected (previously selected text or shapes) 
♦ Vinyl (specific vinyl colors) 

 3 Click OK to confirm the choice and open the Export dialog box. 
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 4 Enter a file name for the exported file. If you are exporting with the Selection or Vinyl 
option, it is good idea to change the file name from the current file name so that you 
don’t overwrite the open file. 

 5 Choose the folder in Save in. 

 6 Choose the file format from Save as type. 

 7 If you are saving the file as a PLT file, you can type comments in the Description text 
box. The comments will appear in the Import or Open dialog box in the future. 

 8 Click Export. 

 9 If you are exporting only an embedded image the Export Original Image dialog box 
displays. See “Exporting an Embedded Image” for details. 

Maintaining the appearance of text when exporting 
If you turn on the Convert text to curves check box, all text in the PLT file is exported as shapes 
and the appearance of the job is maintained. If text is not converted to curves, effects such as 
outline, shadow, distortion, and text strokes are lost. Color is retained only for plain text and 
Gerber Small text; all other forms of text are black. 

Setting export options 
Some file types have export options available via the Options button. Click Options to display 
the appropriate option dialog box for the file type you have chosen. If you do not click Options, 
none of the dialog boxes will appear and files are exported using the format’s default settings. 

Note:  When importing an Adobe Illustrator (AI) file or an Encapsulated Postscript (EPS) file 
using the GSP 2.1 as Vectors filter, OMEGA will automatically suggest using the GSP 2.5 as 
Vectors filter if the GSP 2.1 filter fails. 
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Understanding Export Data Compression 

There are two types of data compression that are available when exporting to certain formats. 
Select the data compression settings in the Export Options dialog box for that filter. 

♦ Lossless compression reduces image data without removing detail. Lossless 
compression can be reversed to produce image data that is exactly the same as the 
original. Run Length Encoding (RLE), LZW, and CCITT are examples of lossless 
compression techniques. Tagged Image Format Files (TIF) use LZW compression. 

♦ Lossy compression compacts image data by discarding non-essential information and 
is commonly used for images, video, or music that does not have to be exactly 
replicated. Joint Photographic Experts Group (JPEG) files use a lossy compression 
technique. 

Creating a New Export Profile 

The New button that appears in some Output Filter Setup dialog boxes allows you to create and 
save a custom export profile. The next time you export using that filter, select the saved Profile 
and the dialog box displays the preferenced settings.  

Exporting an embedded image 
If the selected object that you wish to export is an embedded image you can choose to export 
the original image including the file size and type, or to perform a standard image export. If you 
choose to perform a standard export the image exports at the resolution and color depth set in 
the export dialog box. 

 To export an embedded image  

 1 Select the image to export and click File > Export. When the Export dialog box displays 
choose the file type and name the file. 

 2 The Export Original Image dialog box displays explaining the choices for the 
embedded image. 

   

 3 Choose an export option by clicking Yes or No. If you choose Yes to export the original 
image the Save Original Image File dialog box displays. 
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 4 The dialog box indicates the original image file name and type. You can change the 
name, location, or type of file. 

 5 Click Save to save the image file. 

Exporting to a Hot Folder 
The Export to Hot Folder command in the Composer File menu allows you to automatically 
convert an OMEGA plot file to EPS file that is saved in a designated folder. Choosing this 
command opens the Export to Hot Folder dialog box where you can choose to export the entire 
file or only previously selected objects.  

In File Type you can choose the file format in which to save the file. The only file type currently 
available in the Export to Hot Folder dialog box is the EPS – (GSP) Encapsulated PostScript File.  

 
If you have created a Hot Folder, either choose it from the list, enter the path in the Export to 
This Folder box, or click the Browse (…) button to navigate to the folder's location on your 
computer.  

Tip:  The default folder for ImageRIP Pro or ImageRIP Plus by Onyx is C:\ONYX\Input\Gerber Elan 
XL, where C is the designation of the largest hard drive on your computer. 

Click the Options button to open the Export Options dialog box where you can set color 
controls and Cutter Path Shapes. For detailed information on using the Export Options dialog 
box, see “Exporting to an Adobe Illustrator - AI or EPS format using the GSP filter.” 
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Exporting common file types 
While Gerber provides a variety of Export filters, most files are converted into one of these 
common file formats: 

♦ Raster File Filters:  
♦ TIF - Tagged Image Format 
♦ BMP - Microsoft Windows Bitmap 
♦ JPG - Joint Photographic Group Format 
♦ GIF - Graphic Interchange Format 

♦ AI - Adobe Illustrator 

♦ Clipboard data 

♦ EPS/PS - Encapsulated PostScript/PostScript 

The following section describes each of these common file conversion formats, outlines possible 
limitations, and provides tips for success. Information on additional export formats offered by 
Gerber follows this section. 

Exporting to BMP, GIF, JPG, or TIF file formats 
A new export filter dialog box appears when 
exporting to the following file formats: BMP, 
GIF, JPG, and TIF. 

Choose the characteristic or parameters that 
you want the output file to have: 

Color 

Choose the correct color depth for the file you 
are exporting. Depending on the file type to 
which you are exporting, one or more of these 
options may not be available. 

♦ Black & White converts the file to black and white with no shades of gray. 

♦ 16 Color converts the file to 16 colors. 

♦ Grayscale 8-bit converts the file to 256 shades of gray. 

♦ 256 Color converts the file to 256 colors. 

♦ RGB Color (24 bit) converts the file to 16.7 million colors. 

♦ CMYK Color (32-bit) converts the file to process colors, cyan, magenta, yellow, and 
black.  

Compress Image 

When exporting to a TIF, turn on Compress Image if you wish to minimize the file size. 
Compress Image is unavailable when you are exporting to BMP, GIF, or JPG file formats. 
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Color Profile 

Choose the appropriate color profile for the file format being exported.  Use Gerber (GSP) 
Internal Working Color Space (WCS) or as a second choice use your monitor profile. 

Resolution 

The image resolutions are 75, 150, 200 and 300 DPI. The higher the number, the larger the 
uncompressed file size. You must choose a resolution from the list rather than typing in a 
setting. A resolution setting that is entered via the keyboard is ignored and the bitmap exports 
at 300 DPI.  If you need a file size that is larger than what 300 dpi provides, you can also create a 
larger exported file size by making the job larger in Composer and exporting at 300 dpi. 

The largest file size that can be exported is 30,000 pixels x 30,000 pixels.  

Other 

Enter a Margin % to add a white space around the image. The percentage refers to the longest 
side (height or width). 

Fixed Size 

Turn on Fixed Size to export the image to a specified size in pixels. Enter a Width and Height. If 
you turn on Maintain Aspect Ratio, the original proportions of the image are maintained. 

Exporting to Adobe Illustrator – AI or EPS format using 
the GSP filter 
You can export an OMEGA plot (PLT) file to an Adobe Illustrator – AI or Encapsulated 
PostScript – EPS format using the AI - (GSP) Adobe Illustrator filter and the EPS – (GSP) 
Encapsulated PostScript File filter. This Gerber-written filter provides extensive color control 
and the ability to assign cutting paths.  

When exporting, the PLT data including vinyl, spot, and process colors are exported to RGB 
and CMYK colors in the AI or EPS format. OMEGA process colors (used to print to a Gerber 
imaging device) maintain their original CMYK values when exported.   

In addition to color control for printed jobs the GSP filter allows you to assign cutter path 
shapes to drive a plotter through a third party program such as Onyx. Currently, you must save 
the OMEGA plot file as an EPS file to be compatible with the third party programs. Use the 
Export to Hot Folder command in the OMEGA file menu to automatically export a PLT file to 
an EPS file and save it in the Hot Folder.  

Click the Options button to access the Export Options dialog box where you can set the color 
controls and turn on the Cutter Path Shapes. 

Note: Gerber recommends using Adobe Illustrator 9.0 or higher or CorelDRAW 10 or higher 
when opening Adobe Illustrator (AI) files exported from OMEGA using the GSP filter. Using 
older versions of Adobe Illustrator or CorelDRAW to open OMEGA-created AI files may not 
produce expected results.  
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Tip:  For best results when opening an AI file in CorelDRAW, use File > Import and place the 
imported data on the drawing page. Using File > Open places the data on the workspace 
beyond the drawing page.  

  

Overriding the embedded color profile 
ICC color profiles control how colors translate from OMEGA spot colors to the Adobe 
Illustrator process colors. OMEGA applies an ICC color profile when a PLT file is exported to 
the AI or EPS format using this export filter. If you want to use a different color profile, turn on 
Override Here in the Color Conversion Profile (for Spots and Vinyls) group box and choose a 
different profile from the list. If you want to choose a standard color profile used for 
commercial printing, turn on ImageRIP Devices to include these profiles in the list.  

Exporting clear fills 
When exporting files with clear fills you have two export options. 

Use Vinyl Color 

Turn on Use Vinyl Color to use the underlying vinyl color as the fill when exporting. 

Use Pure White 

Turn on Pure White to use (CMYK 0,0,0,0) as the fill color when exporting. 

Exporting Gerber Vinyl and GerberColor Spot colors 
Gerber vinyl colors and GerberColor Spot colors that are in your PLT file can be exported to the 
AI or EPS format as CMYK (cyan, magenta, yellow, black) or RGB (red, green, blue). The best 
method of export depends on your individual system and the final output. 

If you are exporting files that contain spot and/or vinyl colors as well as process colors, the 
process colors maintain their CMYK values and the spot or vinyl colors convert to the chosen 
color mode. 
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Use CMYK 

Choose Use CMYK to translate Gerber vinyl and spot colors to CMYK by way of a color-
matching lookup table. Any process colors used in the PLT file retain their original CMYK 
values when exporting to AI or EPS. 

CMYK Math 

Choose CMYK Math to translate Gerber vinyl and spot colors to CMYK by a mathematical 
conversion. Any process colors used in the PLT file retain their original CMYK values when 
exporting. 

Use RGB 

Choose Use RGB to translate Gerber vinyl and spot colors to RGB (red, green, blue). Final color 
results may vary from the original as some vinyl or spot colors may not have an exact match 
within the RGB gamut.  

Use RGB also allows you to take advantage of mapping spot colors in ImageRIP Pro or 
ImageRIP Plus by Onyx. This option is turned on by default when exporting to an EPS file using 
the Export to Hot Folder command. 

If your PLT file contains process colors as well as spot and/or vinyl colors, the process colors 
maintain their CMYK values and the vinyl and spot colors convert to RGB. When opening a 
mixed color mode file (both CMYK and RGB colors) in Adobe Illustrator, the Convert Color 
Mode dialog box displays and you can choose the Color Mode in which to work. 

Blend Spots with Vinyls 

Turn on Blend Spots with Vinyls to combine a Gerber vinyl color and spot color when exporting 
to either CMYK or RGB colors. If your job has GerberColor Spot tint printed on colored vinyl, 
OMEGA simulates the printed results and exports that color combination as a CMYK or RGB 
color. For example, if you print 50% Cobalt Blue (GCS-037) on Bright Yellow 3M Scotchcal 220 
the result is green in OMEGA. When exporting this file to RGB, Blend Colors produces the 
following results. (A similar result occurs when exporting CMYK files.) 

♦ Turn off Blend Spots with Vinyls to export only the Cobalt Blue tint resulting in a blue 
with an RGB value of 141:156:185.  

♦ Turn on Blend Spots with Vinyls to export a blend of vinyl and foil colors resulting in a 
green with an RGB value of 135:128:58. The green RGB value is obtained by combining 
a percentage of the RGB value for Cobalt Blue with a percentage of the RGB value for 
Bright Yellow vinyl. 

Including Color Names 

When exporting spot or vinyl colors you have the choice to include the original Gerber color 
names. When Include Color Names is turned on, the spot foil or vinyl color names such as Ruby 
Red GSC-053 or Bright Yellow 220 are included in the exported AI or EPS file. Most design or 
RIP programs are capable of reading these color names and some use them with an internal 
color mapping table when translating the color. The Gerber color names are then mapped to 
specific CMYK or RGB colors that may be slightly more accurate than the CMYK or RGB colors 
exported from OMEGA.  
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Occasionally older programs may not be able to read AI or EPS files with color names and will 
return an error upon attempting to open them. Try exporting the file with Include Color Names 
turned off. 

Exporting spot colors tints  

OMEGA spot colors normally print at 100% density. Tints of spot colors are achieved by 
printing at a density less than 100%. When exporting spot color tints you have the option of 
maintaining the density and applying it to the translated CMYK or RGB color, or translating the 
tint to a CMYK or RGB color that simulates the tint. For example, solid Ruby Red translates to a 
CMYK value of 35:96:96:13. When exporting a plot (PLT) file with a fill of Ruby Red at 50% tint, 
you can use Include Color Names to translate the color in two ways: 

♦ Turn on Include Color Names to convert the tint maintaining the original CMYK value 
of 35:96:96:13 printed at 50%. The Gerber color name is included. 

♦ Turn off Include Color Names to create a CMYK color that mimics the Ruby Red 50% 
tint by using 50% of the translated CMYK values or 17:48:48:6. The Gerber color name 
is discarded since it no longer applies. 

Advanced export features 

Complex Fills 

You can control the export of gradients using Export Complex Fills as Complex Fills. Turn on 
Export Complex Fills as Complex Fills to convert gradients in OMEGA to gradient fills in the AI 
or EPS file. When this option is turned off, gradient fills export as a series of individual shapes 
(stripes). 

When Export Complex Fills as Complex fills is turned on, for a file containing CMYK gradient 
fills, the gradient stripes are filled with a decreasing (or increasing) percentage of the CMYK 
color. When Export Complex Fills as Complex fills is turned off, each stripe is filled with a 
different CMYK color that simulates the gradient. For example exporting a gradient fill of 100% 
Process Cranberry to White produces the following results: 

♦ Turn on Export Complex Fills as Complex fills to export the Process Cranberry to 
White gradient as a series of stripes filled with the CMYK color of 31:95:85:2 in 
decreasing percentages.  

♦ Turn off Export Complex Fills as Complex fills to export the Process Cranberry to 
White gradient as a series of stripes with unique CMYK values beginning with a 
CMYK value of 31:95:85:2 and ending with the CMYK value of 0:0:0:0 (white).  

 

Include Color Names For CMYK Colors  

When CMYK colors you have the choice to include the original Gerber process color names. 
When Include Color Names For CMYK Colors is turned on, the Gerber process color names 
such as Jade Green or Bluebird are included in the exported AI or EPS file. Most design or RIP 
programs are capable of reading these color names and some use them with an internal color 
mapping table when translating the color. The Gerber process color names are mapped to 
specific CMYK colors that may be slightly more accurate than the CMYK colors exported from 
OMEGA.  
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Occasionally older programs may not be able to read AI or EPS files with process color names 
and will return an error upon attempting to open them. Try exporting the file with Include 
Color Names For CMYK turned off. 

Include CMYK Color Names and Gradient fills 

If you turn on Include Color Names For CMYK Colors as well as Export Complex Fills as 
Complex Fills, Include Color Names For CMYK Colors applies only to objects in the job that do 
not have gradient fills. Any object filled with a gradient translates as a Complex Fills without 
the Gerber color name. 

Corel Variants 

Turn on Corel Variants when exporting a plot file with an image to an AI file that will be 
opened in CorelDRAW. The Corel Variants option ensures that the image exports as the correct 
size when opened in CorelDRAW. If you plan on using the exported AI file in Adobe Illustrator, 
turn off Corel Variants.  

Exporting as Vinyls Only 

Turn on Vinyls Only to export only the vinyl objects 
of a job. No fill colors export. When Vinyls Only is 
turned on the following options are available: 

Organize for Printing 

Turn on Organize for Printing so that the correct front to back print order is maintained.  

Convert Colors to Black 

Turn on Convert Colors to Black to change all vinyl colors in the job to black so that you can see 
the design elements when opening the exported file. This eliminates the problem of exported 
white vinyl shapes that do not display.  

Include Layer Information 

Turn on Include Layer Information to export any layers in the OMEGA file. Turn off to flatten 
existing layers into a single layer. 

Assigning Cutter Path Shapes for use with ImageRIP Pro/Plus by Onyx 
In order for ImageRIP Pro or ImageRIP Plus by Onyx (or other 
RIP software) to drive a printer or plotter using OMEGA-
created files, you must export the plot file as an EPS file using 
the Export to Hot Folder command. If your job will be plotted, 
you must assign cutter path shapes to the OMEGA cut objects in 
order for them to be recognized by the RIP software. Turn on 
Make Cutter Path Shapes before exporting the file in an EPS 
format. 

Cutter Path Name 

Once you have turned on Make Cutter Path Shapes the Cutter Path Name field is available for 
editing. Accept the default name of CutContour or enter a new name. Be aware that the name 
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must match the Cutter Path Name in ImageRIP Pro or ImageRIP Plus by Onyx or other 
compatible software. (You can edit the Cutter Path Name in ImageRIP Pro or ImageRIP Plus in 
the following location: Edit Quick Set > Advanced Options dialog box on the PostScript Files 
page.) 

Defining Cutter Path Shapes 

The EPS – (GSP) Encapsulated Postscript File filter's Export Options dialog box offers several 
ways to define the Cutter Path Shapes: Filled shapes, Stroked shapes, or Neither. The filled or 
stroked shapes are assigned a color name in the Cutter Path Name field that is recognized by 
most RIP software. The example in this topic uses the name "CutContour." 

If the Neither option is chosen the Cutter Path Shape is created in Adobe Illustrator (or other 
design software) as an invisible path, much like a template. This invisible path is neither filled 
nor stroked, but is recognized by some RIP software as a Cutter Path. 

Since some RIP software requires both a pre-defined Cutter Path Name and a pre-defined color 
value to identify a cutter path, you can now define the CMYK color value of the Cutter Path fill 
or stroke in OMEGA. For example, a RIP might require the color name to be "Cutter Path", and 
the CMYK value to be 100% cyan.  Previously, OMEGA used a hard-coded light grey for the 
Cutter Path fill or stroke color.  

To define the Cutter Path color in OMEGA, click the Color 
button in the Export Options dialog box to open the Color 
Edit dialog box. Enter a CMYK color value. The Name field is 
not used in the Color Edit dialog box; the Cutter Path Name 
field in the Export Options dialog box is used instead. The 
defined CMYK color will have its values exported when the 
EPS file is created. 

Include Fills for Cutter Path Shapes 

Turn on Include Fills for Cutter Path Shapes to enable OMEGA cut-only shapes to be output as 
filled and cut shapes when printing though ImageRIP Plus or ImageRIP Pro by Onyx. When 
this check box is cleared the cut-only shapes will not display in ImageRIP Plus or ImageRIP Pro 
although they will plot. 
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Using the Clipboard to Export Data from Composer 
The Clipboard can be a valid method of transferring data from Composer to other programs. 
The Copy command creates files that are similar to Windows Metafiles. Data pasted from the 
Clipboard maintains color integrity, especially for spot color fills. Using the Clipboard has the 
following limitations: 

♦ Solid fills - especially spot colors - transfer well, linear or radial fills become a series of 
filled shapes that can appear as stripes in other programs.  

♦ Curves are converted to chords - a series of straight lines that represent a curve. If the 
pasted data is enlarged substantially beyond the original size, the curves may not 
appear smooth. Use the pasted data at the original size or smaller for smoother curves. 

♦ Colors are pasted as RGB colors. 

♦ Layers are flattened. 

Exporting to an Encapsulated PostScript File (EPS) or 
Adobe Illustrator File (AI) 
The Encapsulated PostScript (EPS) 
Filter or AI - Adobe Illustrator Filter 
creates an AI/EPS file, but Gerber 
recommends using the AI - (GSP) 
Adobe Illustrator export filter, which 
provides greater color control and 
yields superior results. If you choose a 
non-GSP AI/EPS export filter, expect 
the following limitations: 

♦ Color shifts can occur. Record 
the CMYK values before 
exporting from OMEGA and 
reassign them when the file is 
opened in Illustrator. 

♦ Exported files are 
unnecessarily large. Open the 
exported EPS file in Adobe Illustrator and resave the file to reduce the file size by a 
factor of six or more. 

♦ Gradient fills are ignored when exporting to Illustrator version 3 or 5.  

♦ Including a TIFF Preview can cause OMEGA to freeze. Turn off Include TIFF Preview 
in the AI/EPS Output Filter Setup dialog box. 

♦ Exporting a file that is larger than 120 inches (305 cm) can result in a file that is scaled 
to 50%. To avoid this resizing problem, export the file using the AI - (GSP) Adobe 
Illustrator filter. 
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When exporting using the EPS - Encapsulated PostScript Filter or AI - Adobe Illustrator filter 
turn on Convert text to curves in the Export dialog box and click the Options button to open the 
AI/EPS Output Filter Setup dialog box. Choose from the following available options to modify 
export settings: 

Profiles 

Click the New button and choose a profile to modify how the file is exported. 

♦ Standard Options - AI  By default, the TIFF Preview is turned off and Color 
Translation options are available. When the TIFF Preview is turned on, choosing a 
Color Translation setting other than Normal has no effect during export. 

♦ Standard Options - EPS  By default, TIFF Preview is turned on and the TIFF Preview 
group box is active. Set the format, data compression and resolution. This option is not 
recommended as including a TIFF preview can cause Composer to freeze. 

Line Cap Mode 

♦ Device uses the line style and width that the display and printer are capable of 
producing. 

♦ Stroked recreates thick lines and patterned lines as polygons to more closely represent 
the original artwork. 

Background Rectangle 

Adds a rectangle around the job as a border. 

Optimize for Color Printer 

Exports in a format compatible with color printers. 

AI Format 

Includes Adobe Illustrator format data.  

AI Version 

Choose the AI version in which to export. Gerber recommends exporting to AI version 6 (the 
default choice). 

Include TIFF Preview 

 
Note:  Turning on TIFF Preview is not recommended as including a TIFF Preview can cause 
Composer to freeze during export. 

Turning on Include TIFF Preview adds a small raster image for use within graphic software 
programs. AI and EPS can not display the TIF image. Turning on TIFF Preview activates the 
TIFF Preview group box. 
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Exporting to an AutoCAD Drawing Web Format (DWF) 
AutoCAD Drawing Web File filter creates a 
DWF file enabled for the Web. In the Export 
dialog box you can turn on Convert text to 
curves and set export options. Click the 
Options button to open the DWF Output 
Filter Setup dialog box.  

Choose from the following available options 
to modify export settings: 

Profiles: 

Whip Viewer Support is the only profile currently available for DWF files. Whip View is 
Autodesk's high performance viewer for web-enabled drawings. 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 
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Exporting to a DXF (GSP) AutoCAD Drawing 
Interchange File 
The (GSP) AutoCAD Drawing Interchange filter creates a 16-bit GRAPHIX ADVANTAGE 
compatible DXF file. Strokes and boxes may replace polylines when the DXF file is opened in 
AutoCAD. In the Export dialog box, click the Options button to open the Export Options dialog 
box.  

 
Choose from the following available options to modify export settings: 

Units 

Choose Inches or Millimeters as the measurement type in which to export the file. 

Bezier Curve Conversion 

♦ Line Segments (chords) yields the roughest curves and the smallest file size 

♦ Minimum Arcs produces curves that are slightly smoother (but usually acceptable) 
and medium file size 

♦ Maximum Arcs produces the smoothest curves, but the largest file size 

Note:  Currently, OMEGA exports all curves as a series of overlapping arcs no matter which 
setting is chosen. Due to this export problem, files exported through the (GSP) AutoCAD 
Drawing Interchange filter should not be sent to a plotter or router. 

Include Layer Information 

Turn on this option to maintain layers when exporting. 
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Exporting to AutoCAD Drawing Interchange File (DXF) 
The AutoCAD Drawing Interchange filter creates 
a DXF file. In the Export dialog box you can turn 
on Convert text to curves and set export options. 
Click the Options button to open the DXF Output 
Filter Setup dialog box. Choose from the following 
available options to modify export settings: 

Tip:  Some files export with arcs missing. For 
these files, better results may be obtained 
using the DXF (GSP) AutoCAD Drawing 
Interchange Filter. 

Profiles 

Choose one of the Profiles to modify how the file exports. 

♦ Standard Options (Text DXF) converts the file to an ASCII DXF file. 

♦ Binary DXF converts the file to binary DXF. AutoCAD reads a Binary DXF file five 
times faster than an ASCII DXF file. You must have AutoCAD version 10 or higher to 
read a Binary DXF. 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

DXF File Units 

Choose the measurement type in which to export the file. 

♦ Inches, Feet, Yards, or Miles 

♦ MMeters, CMeters, Meters, or KMeters 
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Exporting to a Gerber Artwork Definition File (GAD) 
The Gerber Artwork Definition (GAD) filter creates a GAD file. A GAD file is a public version 
of Gerber plot file similar to a CMX file produced by CorelDRAW. Gradient fills are supported 
in GAD. In the Export dialog box you can turn on Convert text to curves and set export options. 
Click the Options button to open the Export Options dialog box. Choose from the following 
available options to modify export settings: 

 

Units 

Choose Inches or Millimeters as the measurement type in which to export the file. 

Export Complex Fills as Complex Fills 

Turn on Export Complex Fills as Complex Fills to convert gradients in the PLT file to gradient 
fills in the GAD file rather than a series of individual shapes (stripes). 

Turn off Export Complex Fills as Complex Fills to export gradient fills as a series of stripes that 
are used by a graphics program to simulate a linear or radial fill.  

Tip:  With Complex Fills turned off, you can create interesting special effects. For example, 
export a gradient fill as a GAD file, then import the same GAD file back into Composer. You 
can then apply a distortion to the striped graphic to create a fill that follows the distortion. 

Exporting to Hewlett-Packard Graphics Language (HGL) 
The Hewlett-Packard® Graphics Language (HGL) 
filter creates an HGL file. In the Export dialog box 
click Options to open the HPGL™ Output Filter 
Setup dialog box. Choose from the following 
available options to modify export settings: 

Profiles 

Choose a profile to select the printer command 
language to be used when creating the HGL file. 
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♦ Standard Options (HPGL) 

♦ PCL5 Mode 

♦ PCL5 Color Mode 

♦ PCL5 Color Direct Mode 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

Line Cap Mode 

♦ Device uses the line style and width that the display and printer are capable of 
producing. 

♦ Stroked recreates thick lines and patterned lines as polygons to more closely represent 
the original artwork. 

Fill Mode 

♦ Device uses fill styles that the printer is capable of producing. 

♦ Stroked recreates fills that most closely match the original artwork. 

Exporting to IGES Drawing File Format (IGES) 
The IGES Drawing File (IGES) filter creates an 
IGES file. In the Export dialog box click Options 
to open the IGES Output Filter Setup dialog box. 
Choose from the following available options to 
modify export settings: 

Profiles 

Only the Standard Options profile is currently 
available. 
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Color Translations 

Choose the color format for exporting. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

Line Cap Mode 

♦ Device uses the line style and width that the display and printer are capable of 
producing. 

♦ Stroked recreates thick lines and patterned lines as polygons to more closely represent 
the original artwork. 

Fill Mode 

♦ Device uses fill styles that the printer is capable of producing. 

♦ Stroked recreates fills that most closely match the original artwork. 

Background Rectangle 

Adds a rectangle around the job as a border. 

Exporting to a Z-soft PC Paintbrush Bitmap (PCX) 
The Zsoft PC Paintbrush Bitmap (PCX) filter 
creates a PCX file. In the Export dialog box, 
click the Options button to open the PCX 
Output Filter dialog box. Choose from the 
following available options to modify export 
settings: 

Profiles 

Choose one of the Profiles to modify the way 
in which the file exports. 

♦ Standard Options presets the color 
format to 256 colors, the image Resolution to 20 x 20 pixels per inch, and the image size 
to Screen. 
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♦ PC Paintbrush presets the color format to 16 colors, the image resolution to 640 x 480 
pixels, and the image size to Screen. 

Format 

Choose the color format for export. 

♦ Bi-Level converts the image to black and white. 

♦ 16 Color converts the file to 16 colors. 

♦ 16 Color Palette. 

♦ 256 Color converts the file to 256 colors. 

Resolution 

Choose a resolution option. 

♦ Screen uses the screen resolution, which is typically 72 or 96 dpi. 

♦ Printer uses the printer resolution, which is typically 300 or 600 dpi. Choose this 
option for a good printed image. 

♦ Source lets the destination application determine the resolution of the preview image. 

♦ Pixels per inch allows you to set the resolution of the image in pixels per inch. 

Size 

♦ Screen sets the image to the screen size. 

♦ Printer sets the image to the printer size. 

♦ Source lets the destination application determine the size of the image. 

♦ Inches allows you to set the image size in inches. 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 
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Exporting to Adobe Acrobat File Format (PDF) 
The Adobe Acrobat File Format (PDF) export filter creates a PDF file. This filter provides basic 
functionality. PDFs are best created with software designed to make them such as Adobe 
Acrobat. PDF files made with Adobe Acrobat can include advanced options such as locking or 
editing capabilities. If you choose to create a PDF using the OMEGA filter expect limited 
capabilities. 

In the Export dialog box, click the Options button to open the PDF Output Filter dialog box. 
Choose from the following available options to modify export settings: 

 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

Line Mode 

♦ Device uses the line style and width that the display and printer are capable of 
producing. 

♦ Stroked recreates thick lines and patterned lines as polygons to more closely represent 
the original artwork. 
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Fill Mode 

♦ Device uses fill styles that the printer is capable of producing. 

♦ Stroked recreates fills that most closely match the original artwork. 

Background Rectangle 

Adds a rectangle around the job as a border. 

Data Compression 

Choose the data compression technique for export based on the type of images in the plot file. 

Color Images 

♦ None exports the job without any data compression. 

♦ JPEG High to Low exports the job using a lossy compression scheme that discards 
extra data not essential to the image. A higher level of compression results in lower 
image quality; a lower level of compression results in better image quality. JPEG is 
widely used on the Internet. 

♦ LZW exports a job using the lossless compression technique used in creating and 
reading GIF, TIF, PS and PDF files. LZW is a good choice for color images. 

Monochrome Images 

♦ None exports the job without any data compression. 

♦ CCITT Group 3 exports the job using a data compression technique used to send data 
over modem and fax lines. 

♦ CCITT Group 4 exports the job using a data compression technique used to send data 
over digital and regular telephone lines. 

♦ Run-Length Encoding (RLE) exports the job using a data compression technique that 
works best for simple black and white graphics. 

Graphics and Text 

♦ None exports the job without any data compression. 

♦ LZW exports a job using the lossless compression technique used in creating and 
reading GIF, TIF, PS and PDF files. LZW is a good choice for color images. 

ASCII Encoding 

Turn on to export the job using ASCII Encoding. 
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Exporting to PhotoShop File Format (PSD) 
The PhotoShop File Format (PSD) export filter 
creates PSD files, which are in the raster 
format. You may achieve better results creating 
raster files in BMP, JPG, or TIF formats. In the 
Export dialog box, click the Options button to 
open the PSD Output Filter dialog box. Files 
may be exported to the PSD format with the 
following limitations: 

♦ Color shifts can occur. Record the 
CMYK values when exporting from 
OMEGA and reassign them when the 
file is opened in PhotoShop.  

♦ Exported PSD files are unnecessarily large. Open the exported PSD file in PhotoShop 
and resave the file to significantly reduce the file size. 

♦ Exporting complex plot files may fail, causing Composer to freeze. Gradient fills, 
stroked text, embedded images, etc. increase the complexity of a job. 

Choose from the following available options to modify export settings:  

Profiles 

Only the Standard Options profile is currently available. 

Format 

♦ 256 Gray converts the file to 256 shades of gray. 

♦ 256 Color converts the file to 256 colors. 

♦ 24 Bit RGB converts the file to 16.7 million colors. 

Resolution 

Choose a resolution option. 

♦ Screen uses the screen resolution, which is typically 72 or 96 dpi. 

♦ Printer uses the printer resolution, which is typically 300 or 600 dpi. Choose this 
option for a good printed preview image. 

♦ Source lets the destination application determine the resolution of the preview image. 

♦ Pixels per inch allows you to set the resolution in pixels per inch. 

Size 

♦ Screen sets the image to the size of the screen. 

♦ Printer sets the image to the size of the printer. 
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♦ Source lets the destination application determine the size of the image. 

♦ Inches allows you to set the size in inches. 

Color Translations 

Choose the color format for exporting. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

Data Compression 

Choose a data compression technique. 

♦ None exports the job without any data compression. 

♦ Run-Length Encoding (RLE) exports the job using a data compression technique that 
works best for simple black and white graphics. 

Exporting to Microsoft Windows Metafile (WMF) 
The Microsoft Windows Metafile (WMF) filter 
creates a WMF file, which is a raster file that may 
contain raster or vector data. In the Export dialog 
box, turn on Convert text to curves and click 
Options to open the WMF Output Filter Setup 
dialog box. Choose from the following available 
options to modify export settings: 

Profiles 

Choose one of the Profiles to modify the way in 
which the file exports. 

♦ Standard Options (Placeable Metafile) converts the job to a WMF that allows 
positioning on a printed page. 

♦ Standard Metafile converts the job to a 16-bit metafile format. Standard Metafiles can 
be used by Windows 3.x, 95, 98 and NT. 
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♦ Enhanced Metafile (EMF) converts the job to a 32-bit metafile format. EMF can 
include a programmable color palette. Enhanced Metafiles can be used by Windows 
95, 98, and NT. 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

Background Rectangle 

Adds a rectangle around the job as a border. 

Retain Gradients 

Turn on Retain Gradients to convert the job maintaining the gradient fill colors. Turn off Retain 
Gradients to replace gradient fills with solid color fills during export. 

Line Mode 

♦ Device uses the line style and width that the display and printer are capable of 
producing. 

♦ Stroked recreates thick lines and patterned lines as polygons to more closely represent 
the original artwork. 

Fill Mode 

♦ Device uses fill styles that the printer is capable of producing. 

♦ Stroked recreates fills that most closely match the original artwork. 
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Exporting to WordPerfect Graphic File Format (WPG) 
The WordPerfect Graphic File Format (WPG) filter 
creates WPG files. In the Export dialog box, turn on 
Convert text to curves and click Options to open 
the WPG Output Filter Setup dialog box. Files may 
be exported to the WPG format with the following 
limitations: 

♦ Color shifts may occur. Record CMYK 
values assigned in Composer and reassign 
the values when opening the WPG file in 
an image editor. 

♦ Gradient fills export as solid color fills. 

Choose from the following available options to modify export settings: 

Profiles 

Only the Standard Options profile is currently available. 

Color Translations 

Choose the color format for export. 

♦ Normal exports color without modification from the plot file. 

♦ Inverse filters the colors and replaces them with the negative (or inverse) color value. 
For example, if an object is filled with 0% cyan, 100% magenta, 25% yellow, and 25% 
black, the inverted image will contain 100% cyan, 0% magenta, 75% yellow, and 75% 
black. 

♦ Inverse Grays Only filters gray scale colors and replaces them with the negative color 
value. All other colors export without modification. 

♦ Gray Scale filters the colors and replaces them with a shade of gray (from white to 
black) that represents their luminosity. 

♦ Inverse Gray Scale filters the colors and replaces them with a shade of gray (from 
white to black) that represents the opposite luminosity. 

Line Mode 

♦ Device uses the line style and width that the display and printer are capable of 
producing. 

♦ Stroked recreates thick lines and patterned lines as polygons to more closely represent 
the original artwork. 

Fill Mode 

♦ Device uses fill styles that the printer is capable of producing. 

♦ Stroked recreates fills that most closely match the original artwork. 
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Chapter 29:  
Using File Converter 

File Converter is a convenient program to import or export multiple files. It may be easier and 
quicker to import or export single files directly in Composer. For more information on 
importing or exporting in Composer and specific file filters, see the chapters “Importing Files 
into Composer” or “Exporting Files from Composer.” 

Choosing File Converter options 
Before importing or exporting files through File Converter, set the file conversion options. 
Depending on the application you turn these options on or off. 

 

Replacing Existing Files  
Turn on Replace Existing Files in the File converter dialog box to automatically replace an 
existing file. If you want to run the file conversion process while you are away from your 
computer, turn on this option. However, this will overwrite any existing files without 
prompting you.  

If you do not turn on this option, warning messages may appear that prompt you to confirm the 
overwrite, stalling the process until you respond to the messages. If you do not want to 
overwrite the file, click on No to automatically open the Save As dialog box so that you can 
rename the file and/or change the destination folder. 
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Show Error Messages 
Turn on the Show Error Messages in the File Conversion dialog box to stop file conversion and 
display an error message if something is wrong with a file. File Converter will then skip over 
files with errors and continue to convert the remaining files. Because file conversion does not 
resume until you answer the error message prompt, do not turn on this check box if you are 
converting multiple flies. The name of an unconverted file remains in the Files to Process list 
box to alert you that there was an error. 

Importing multiple files (batch conversion) 
The OMEGA File Converter program imports and converts multiple files of the same file 
format.  

Batch conversion is a three-step sequence: 

♦ Open the File Converter, and then open the Import dialog box. 

♦ Choose the files to import. 

♦ Automatically return to File Converter and verify that all files converted properly. 

 To Import multiple files of the same file format 

 1 Click Start > Programs > GSP OMEGA > File Converter to open the File Converter 
program.  

 2 Turn on Replace Existing Files so that the conversion sequence does not stop and 
prompt you to rename or overwrite an existing file. 

 3 Turn off Show Error Messages so that the conversion sequence does not stop if there is 
an error in a file. 

 4 Click File > Import to open the Import dialog box. 

 5 Choose the folder in Look in. 

 6 Choose the file format in Files of Type. 

 7 Hold down the Ctrl key and click the file names to import. 

 8 Turn on the Suppress filter dialog boxes check box so that the dialog boxes do not 
appear and interrupt the conversion. 

 9 Click Import. After the files convert, it automatically returns to the File Converter. If 
any files did not convert, the name is displayed in the Files to Process list box. 

Exporting multiple files (batch conversion) 
The OMEGA File Converter program exports and converts multiple files of the same file format. 
Batch conversion is a three-step sequence: 

♦ Open the File Converter, and then open the Export dialog box. 

♦ Choose the files to export. 

♦ Automatically return to File Converter and verify that all files converted properly. 
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 To Export multiple files of the same format 

 1 Click Start > Programs > GSP OMEGA > File Converter to open the File Converter 
program. 

 2 Turn on Replace Existing Files so that the conversion sequence does not stop and 
prompt you to rename or overwrite an existing file. 

 3 Turn off Show Error Messages so that the conversion sequence does not stop if there is 
an error in a file. 

 4 Click File > Export to open the Export dialog box.  

 5 Choose the folder in Look in. 

 6 Choose the file format in Files of Type. 

 7 Hold down the Ctrl key and click the file names to export. 

 8 Turn on the Suppress filter dialog boxes check box so that the dialog boxes do not 
appear and interrupt the conversion. 

 9 Click Export. When the files are converted, OMEGA automatically returns to the File 
Converter. If any files did not convert, the name is displayed in the Files to Process list 
box. 

File conversion troubleshooting 
If the results of file importing or exporting are not what you expect, review the following list of 
program limitations that may be the cause. 

Import limitations 
The following is a list of file import limitations. 

Line types 

Solid lines import well. Some dash, dot, or broken line styles may not import or may come in as 
solid lines. 

Line cap and join styles 

Most cap and join styles, such as butt, round, projecting square, and bevel import well. Triangle 
styles may not import. 

Line end styles 

Most line end styles, such as arrows, stroke tip, and squares do not import well. 

Fill styles 

Hollow and solid fills import well. Pattern, hatch, and bitmap fills do not import well. 

Clip and shield regions 

If a file contains multiple clip and shield regions, some shapes may have missing fills. 
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Rotated bitmaps 

Rotated bitmaps import well but the bitmap dimensions are usually larger to accommodate the 
rotation. 

Text underlining 

Text underline is imported for Gerber Small text only. 

Export limitations 
The following is a list of file export limitations. 

Gerber fonts 

If you turn on the Convert text to curves check box, all text in the PLT file is exported as shapes 
and the appearance of the job is maintained. If text is not converted to curves, effects such as 
outline, shadow, distortion, and text strokes are lost. Color is retained only for plain text and 
Gerber Small text; all other forms of text are black. 

Color changes 

Color changes within a text block will not export. For example, if a line of text begins with red 
characters, then changes to green, then blue, the entire line is exported as red. 
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Chapter 30: 
Remapping Colors for Imported CMX Files 

When creating files in CorelDRAW, there are many color models that can be used. OMEGA 
supports a limited number of these color models. When CorelDRAW files are imported into 
OMEGA, the color model is translated into one of the Gerber-supported color models including: 

♦ PANTONE® Colors 

♦ RGB (red, green, blue) 

♦ CMY (cyan, magenta, yellow) 

♦ CMYK (0-100) (cyan, magenta, yellow, black) 

♦ CMYK (0-255) (cyan, magenta, yellow, black) 

To maintain control over color conversion, Gerber recommends using a Gerber-supported color 
model and saving a CorelDRAW file as CorelDRAW Presentation Metafile (CMX). OMEGA's 
CMX file converter maps these color models directly into Composer. After the file is imported, 
you can alter individual colors to achieve exact color matches. Only fill and stroke colors can be 
modified, embedded images are not affected when imported CMX colors are remapped. 

Understanding color models 
The following section describes how PANTONE, RGB, and CMYK color models import through 
the CMX file converter. 

PANTONE  
In CorelDRAW, PANTONE colors have a unique numbering scheme that identifies each color. 
In order for these colors to map to PANTONE color names used in OMEGA, a mapping file – 
PantonePMS.ink, must be present in the Palettes folder.  

 
Note: Since Pantone, Inc. has added new colors to the PANTONE MATCHING SYSTEM®, 
some PANTONE colors may not automatically map to PANTONE color names used by 
OMEGA. 

When converting a CMX file with PANTONE colors, OMEGA first looks at the gspcmap.ink file 
(this is a text file) for a PANTONE color conversion map. If there is no color definition in 
gspcmap.ink, OMEGA checks gspanton.pal, the PANTONE color-matching file. As long as a 
color definition is present in one of these files, the color converts into Composer with the same 
values and uses the PANTONE color name. If the color is not found in either file, it will not 
translate correctly.  
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PANTONE colors present in the CorelDRAW file that are less than 100% density, do map 
through the gspcmap.ink. If OMEGA finds the tint color in gspanton.pal, it is converted to a 
CMYK color, but loses the PANTONE color name. 

RGB 
CorelDRAW files created using RGB colors are converted into Gerber's WCS (Working Color 
Space). In the WCS, the CorelDRAW RGB is mapped to Gerber RGB, which is then converted to 
CMYK based on the selected Gerber output device. 

CMYK 
CMYK colors in the 0-100 range are mapped directly from CorelDRAW into Composer. The 
CMYK (0-100) value that you specify in CorelDRAW will be the same CMYK color in 
Composer. CMYK (0-255) values from CorelDRAW are converted to CMYK (0-100) color model 
in Composer, which can cause color inconsistency. To ensure uniform colors, use the CMYK (0-
100) color model when creating files in CorelDRAW. 

How to remap colors when importing CMX files 

Note:  It is important that you have set up Color Management for your system. See the 
Practical Hands-on Color Management for quick and easy steps to configure Color 
Management for your workflow. 

Whenever a CMX file is imported, OMEGA appends a running text file named gspcmap.txt. 
This file is located in GSP > Software > Palettes. Each time a CMX file is imported, the most 
recent CMX file name, and all the colors included in that file are appended at the end of the 
gspcmap.txt file. To import fill and stroke colors, the CMX file converter uses a mapping file 
located in the Palettes folder called gspcmap.ink. The gspcmap.ink file is a user-created text file 
that can be edited with the Notepad or WordPad applications. You may create and edit the 
gspcmap.ink file to alter how a color is mapped in OMEGA. You can specify specific CMYK 
colors, Gerber Spot colors, GerberColor Spectratone colors, and PANTONE Simulations. The 
.ink file provides a way to alter how specific colors convert, for example adjusting a color to 
match a logo. Image files embedded in a CMX file are not affected by the color adjustments in 
gspcmap.ink. 

 To remap colors when importing CMX files 

 1 Export a CMX file from CorelDRAW. 

 2 Import the CMX file into Composer.  

 3 Navigate to GSP > Software > Palettes and open the gspcmap.txt file using Notepad or 
WordPad. 

 4 Go to the end of the gspcmap.txt file and locate the CMX file that was just imported. 

 5 Locate the lines with CMYK, RGB, or PANTONE colors within CorelDRAW software 
that need to be revised. 

 6 Edit the second half of the line (0 0 0 0) by replacing the zeros with a new color value 
using the following conventions: 
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P CorelPantoneNumber   c m y k 

R r g b   c m y k 

C c m y k   c m y k 

X c m y k   c m y k 

or  

P CorelPantoneNumber   <GSP Spot shortname> 

R r g b   <GSP Spot shortname> 

C c m y k   <GSP Spot shortname> 

X c m y k   <GSP Spot shortname> 
♦ PANTONE colors that are translated directly into OMEGA appear as the 

PANTONE name in quotation marks, for example "PANTONE Blue 072". 
♦ Translated RGB or CMYK color values are followed by 0 0 0 0. To remap the 

color, enter a new CMYK color in place of the 0 0 0 0. 
♦ To remap a color to a GSP Spot Color, enter a GSP Spot Color short name 

enclosed by the < > characters, for example <Gnn-xxx>.  
♦ To remap a color to a Spectratone color, enter the Spectratone color using the 

GSP Spot color short names enclosed by the < > characters, for example, 
<Gnn-xxx/Gnn-xxx>. (top GerberColor Spectratone color /bottom 
GerberColor Spectratone color.)  

♦ Certain colors may not be used in a GerberColor Spectratone combination. 
These colors include GCM Medal-series, Abrasion Guard or Matte Clear, 
ColorSet™, GCX Fluorescent and GCLT L.T. foils. Your resultant converted 
colors will not be correct if you create a GerberColor Spectratone 
combination using these invalid colors.  

♦ Colors that are not remapped may be deleted or omitted. 
♦ Lines beginning with a semi-colon (;) are comments and are not necessary. 

 7 After remapping the colors save the gspcmap.txt file. 

 8 Copy any color lines that have been remapped (including the new values) to the 
clipboard.  

 9 In GSP > Software > Palettes open gspcmap.ink. If gspcmap.ink does not exist, open a 
new file in Notepad or WordPad. (Click File > New to open a new text file.) 

 10 Paste the copied lines from gspcmap.txt into the existing gspcmap.ink or the new text 
file.  

 11 Save gspcmap.ink or click File > Save As and save the new text file as 
GSP\Software\Palettes\gspcmap.ink. 

 12 Re-import the original CMX file into Composer. During import, the CMX file 
converter uses the remapped color values in the gspcmap.ink file when converting fill 
and stroke colors. If the colors are still unsatisfactory, re-edit the gspcmap.ink file and 
import the CMX file again. 
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Each time a CMX file is imported the original gspcmap.txt file is appended with the most recent 
file at the end. Address one file at a time or extract just the color section that you want to edit 
and copy it into the INK file. You may delete any color sections that are not used. Lines 
beginning with a semi-colon (;) are comments and are not necessary. 

Immediately below are examples of some original colors from a CMX file. 
; Gerber EDGE Color Map 

; 

; X:\Jobs\Bank corp logo.cmx 

P 4     0 0 0 0  "PANTONE Proc Black C" 

C 0 0 0 100     0 0 0 0 

C 0 40 70 0     0 0 0 0 

C 3 50 67 0     0 0 0 0 

P 7     0 0 0 0  "PANTONE Blue 072 C" 

R 255 255 191     0 0 0 0 

C 3 50 67 7     0 0 0 0 

C 0 100 100 0     0 0 0 0 

R 255 255 63     0 0 0 0 

P 32     0 0 0 0  "PANTONE 123 C" 

C 79 65 0 5     0 0 0 0 

C 10 99 92 13     0 0 0 0 

R 255 255 255     0 0 0 0 

Below is an example of the edited gspcmap.txt file. The PANTONE colors have not been altered 
as they converted correctly. The 0 0 0 0 has been replaced by new CMYK values or a Gerber 
Spot or Spectratone short name.  

; X:\Jobs\Bank corp logo.cmx 

P 4     0 0 0 0  "PANTONE Proc Black C" 

C 0 0 0 100     0 0 0 0 

C 0 40 70 0     0 54 79 0 

C 3 50 67 0     12 57 65 0 

P 7     0 0 0 0  "PANTONE Blue 072 C" 

R 255 255 191     18 0 49 0 

C 3 50 67 7     3 52 64 10 

C 0 100 100 0     0 100 96 0 

R 255 255 63     <GCS-012/GCS-603> 

P 32     0 0 0 0  "PANTONE 123 C" 

C 79 65 0 5     <GCS-047> 

C 10 99 92 13     10 102 90 11 

R 255 255 255     0 0 0 0 
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After the gspcmap.ink is edited, re-import the CMX file into Composer. The CMX file converter 
uses the new values in the gspcmap.ink file when importing the fill and stroke colors. If the 
colors are still unsatisfactory, re-edit the gspcmap.ink file and import the CMX file again.  

Gerber Spot Color short names 
Below is a list of Gerber Spot Color names. The short name for a Spot Color is GXX-nnn. For 
example, the short name for Ruby Red GCS-053 is <GCS-053>. The descriptive color name 
(Ruby Red) is not included in the short name. We are continuing to add new foils. See the 
GerberColor Foil Selection Sheet in the Supplies and Materials section of the GSP web site 
www.gspinc.com for an up-to-date listing of foil short names. 

Layering one spot foil on top of another creates GerberColor Spectratone colors. The naming 
convention places the top GerberColor Spectratone before the bottom GerberColor Spectratone 
color. The short name for a Spectratone color comprised of Yellow GCS-015 on top of and 
Orange GCS-014 is <GCS-015/GCS-014>. 

White GCS-010 

Black GCS-012 

Light Grey GCS-681 

Grey GCS-031 

Dark Grey  GCS-641 

Traffic Grey GSC-151 

Brown GCS-019 

Tan GCS-039 

Beige GCS-049 

Lemon Yellow GCS-155 

Yellow GCS-015 

Sunflower Yellow GCS-625 

Imitation Gold GCS-105 

Kumquat GCS-074 

Orange GCS-014 

Terra Cotta GCS-024 

Pink GCS-643 

Tomato Red GCS-013 

Intense Red GCS-663 

Ruby Red GCS-053 

Brick Red GCS-603 

Burgundy GCS-058 

Raspberry GCS-133 

Atomic Red GCS-293 

Light Purple GCS-668 

Purple GCS-038 

Abrasion Guard GCF-114 

Matte Clear  GCF-334 

Process - Magenta GCP-273 

Process - Cyan GCP-607 

Process - Yellow GCP-605 

Process - Black GCP-012 

L.T.Process Cyan GCLT-607 

L.T.Process Yellow GCLT-605 

L.T.Process Magenta GCLT-273 

L.T.Process Black GCLT-012 

L.T.Red GCLT-613 

L.T.Green GCLT-606 

L.T.Blue GCLT-647 

Trans Yellow GCT-625 

Trans Red GCT-643 

Trans Orange GCT-614 

Trans Blue GCT-617 

Trans Green GCT-116 

Trans Brown GCT-629 

Trans Gold GCT-105 

Trans Burgundy GCT-049 

Trans Plum Purple GCT-128 

Trans Sapphire Blue GCT-037 

Trans Tomato Red GCT-013 

Process - Yellow GCP-705 

Process - Magenta GCP-773 

http://www.gspinc.com/
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Violet Purple GCS-628 

Peacock Blue GCS-077 

Olympic Blue GCS-057 

Intense Blue GCS-047 

Royal Reflex  GCS-687 

Navy GCS-627 

Light Navy GCS-697 

Cobalt Blue GCS-037 

Vivid Blue GSC-017 

Teal GCS-096 

Aqua GCS-176 

Apple Green GCS-196  

Lime Green GCS-616 

Green GCS-186 

Kelly Green GCS-046 

Forest Green GCS-066 

Dark Green GCS-056 

Gold GCS-631 

Silver GCS-620 

Champagne Gold GCS-601 

Copper GCS-629 

Gold Medal GCM-731  

Silver Medal GCM-720 

Platinum Medal GCM-730 

Red Medal GCM-783 

Blue Medal GCM-747 

 

Process - Cyan GCP-707 

Process - Black GCP-712 

Process - Black CSP-012 

Process - Cyan CSP-607 

Process - Magenta CSP-273 

Process - Yellow CSP-605 

Process Pro Cyan GCP-807 

Process Pro Magenta GCP-873 

Process Pro Yellow GCP-805 

Process Pro Black GCP-812 

Spot Black CSS-012 

Warm Red CSS-253 

Spot Yellow CSS-015 

Cobalt Blue CSS-37 

Green CSS-186 

Fluor Yellow-Orange GCX-604 

Fluor Pink GCX-413 

Fluor Red-Orange GCX-414 

Fluor Lime-Green GCX-626 

Jet Black  GCX-012 

Flood Coat White GCX-010 

Metallic Gold GS-631 

Metallic Silver GCS-620 

Winter White GCLT-010 
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Book Seven: 
Adding Artwork and Other Files to the Design 

Artwork can add a special touch to the design. OMEGA offers a variety of artwork types 
including images, clip art, scanned art, and digitized art. This book discusses artwork in detail 
and is divided into the following chapters: 

Chapter 31: Working with Images, shows you how to add, crop, view, and fill images. 

Chapter 32: Image Manipulation Tools describes the various image manipulation tools that 
allow you to modify an imported image to create special effects.  

Chapter 33: Converting Images to Cut Shapes, presents solutions for converting an image into 
a cut shape for vinyl jobs. 

Chapter 34: Adding Cutlines to Artwork, describes the process of creating a decal cut around 
the outline of an image. 

Chapter 35: Using Clipping Paths, allows you to put an object or image inside another object or 
objects, so that only the portion of the image that fits within the clipping path is visible. 

Chapter 36: Scanning Artwork, presents a detailed explanation of what scanning is, what you 
need, and how to do it. 

Chapter 37: Digitizing Artwork, tells you how to connect and use a tablet to digitize artwork 
for the design. 
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Chapter 31: 
Working with Images 

OMEGA allows you to incorporate images into designs and then print them on a GERBER 
thermal printer, ink jet printer, or convert them into cut shapes. The images can be scanned 
photographs or colored artwork. This section describes how to: 

♦ Add images to a design 

♦ View images in the design 

♦ Edit images 

♦ Fill images  

The Image Fill and Crop Image commands are available from the action ribbon on the Image 
Fill tool or in the Image toolbar. Click View > Toolbars and turn on Image to display the toolbar. 

Adding images to the design 
To incorporate existing image files into a job that you are currently working on, use OMEGA’s 
import feature. Composer allows you to import a variety of computer graphic formats including 
PDF, AI, EPS, BMP, and TIF.  

This topic provides an overview, for complete directions on specific import filters see “Chapter 
26: Importing Files into Composer.” 

To add multiple image files to a design in a single operation see “Adding multiple files to an 
open PLT file” on page 352. 

Tip:  For a complete list of acceptable computer graphic formats, refer to the Files of Type field 
in the Import dialog box.  

 To add an image file to an open job  

Note:  This procedure assumes that you are in Composer and working on a project. 

 1 In Composer, click File > Import to open the Import dialog box. 
 

 2 Select the import filter to use from the Files of Type list. 
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 3 Browse the list of directories to find the file to be imported and then select that file. 

Tip: To verify that you’ve selected the correct image file, turn on Preview. 

 4 Turn on Embed Images to save the imported image in the PLT file. Clear the check box 
to link the PLT file to the image file. The default setting is to link the file. 

 5 Turn on Keep Layers to maintain any existing layers in the imported file and keep 
original layer names. The default setting is to flatten the layers of the imported file and 
place it on the current layer in the open PLT file. You may also choose to place the 
image on a new layer which will have the same name as the imported file. 

 6 Activate any options in the Import dialog box. The availability of options depends on 
the filter type chosen. 

 7 Click Options to open the Options dialog box for that file type. Change the settings as 
appropriate. See “Importing Files Into Composer” for detailed information on each 
filter's settings. 

Note:  When using some import filters, the Options dialog box will not display until after you 
click Import. 

 8 Click OK to return to the Import dialog box. 

 9 Click Import and the image cursor appears. 

 10 Click the work surface to place the imported image on the Composer work surface. 

 11 If the image file (JPEG, PSD, or TIFF) contains a working 
path, saved path, or a clipping path the Import Path from 
Image dialog box displays. Select one or more options and 
click OK to place the image on the work surface. 
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Note: If the image you are importing does not have an embedded color profile, the Select Source 
Colorspace Profile dialog box opens. Choose an input profile. Refer to the Applying color 
profiles during import topic for a discussion of this feature. 

   

Changing from a linked to an embedded image 
When importing, opening, or placing an image in an OMEGA job, you can embed the original 
image in the PLT file or you can link to the original image file. The default setting is to link the 
image. Once an image is embedded it cannot be unembedded. You must delete the image and 
reimport it as linked. You can embed a linked image after it is imported. Select the image and 
turn on the Embedded check box in the Image Fill dialog box.  

Tip:  Click the Info << button in the Image Fill dialog box to the view the image path and the 
name of the original file. This information is helpful when searching for the location of a linked 
image file. 

  

Name of original 
image file. 

 

Image path for 
linked file.  

 

Embedded 
Checkbox 
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Adding multiple copies of an imported image to a design 
OMEGA allows you to add multiple copies of an existing image to a current design.  

 To add multiple copies of an imported image to an open job 

 1 Click File > Import Continuous to open the Import dialog box. 

   

 2 Browse the list of directories to find the file to be imported and then select that file. 

Tip: To verify that you have selected the correct image file, turn on Preview.  

 3 Activate any options in the Import dialog box. The availability of options depends on 
the filter type chosen. 

 4 Click Options to Options dialog box for that file type. Change the settings as 
appropriate. See “Importing Files Into Composer” for detailed information on each 
filter's settings. 

Note:  When using some import filters, the Options dialog box will not display until after you 
click Import. 

 5 Click OK to return to the Import dialog box. 

 6 Click OK to open the Select a Position dialog box. 

   

 7 In the Select a Position dialog box, indicate where you would like the image to appear 
in the design in relation to the crosshair by choosing the appropriate placement 
handle. 
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 8 Click OK. 

 9 On the Composer work surface position the crosshair and click to place the image. The 
Select Source Colorspace Profile dialog box appears if the image you are importing 
does not have an embedded color profile. 

   

Note:  If you have setup your Color Management to have default color space profiles, these color 
profiles will be used and OMEGA will not ask you to specify a source profile. If your Color 
Management is set to Always Ask, then when it can’t find a profile, or the image does not have 
a profile OMEGA will ask you to specify one. 

 10 Choose an input profile and click OK. Refer to “Applying color profiles during 
Import” for more information. 

 11 To continue importing the image, select it and click on the position in your design 
where you would like it to appear. Repeat to continue placing copies of the image. 

Tip:  You can also add scanned images to a design. Refer to “Scanning Artwork” for more 
information. 

Saving an embedded image 
When importing, opening or placing an image in an OMEGA job, you can save the original 
image job in the PLT file. Choose the box Embedded in the Image Fill dialog box to have the 
image embedded in your PLT file. If that box is unchecked than the image is linked with a file 
path name. 
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Changing from a linked to an embedded image 
When importing, opening, or placing an image in an OMEGA job, you can embed the original 
image in the PLT file or you can link to the original image file. The default setting is to link the 
image. Once an image is embedded it cannot be unembedded. You must delete the image and 
reimport it as linked. You can embed a linked image after it is imported. Select the image and 
turn on the Embedded check box in the Image Fill dialog box.  

Tip: Click the Info << button in the Image Fill dialog box to the view the image path and the 
name of the original file. This information is helpful when searching for the location of a linked 
image file. 

Image storage 
Image storage has changed with OMEGA 3.0. When legacy files are opened in OMEGA 3.0 or 
higher the thumbnail images are converted to the highest bits per pixel and resolution setting 
which is automatically compressed to create smaller PLT files. The original image placed in 
OMEGA 2.6.1 and earlier does not change as long as image manipulation is not performed on it.  

An image imported into OMEGA 3.0 or higher is converted to RGB and its source profile is 
converted to the GSPWCS (GSP Working Color Space).  The original image does not get 
changed in any way. If an Image manipulation function is used on the image, the viewed 
Thumbnail becomes the live rendered image. 
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Importing paths from an image 
Once you have imported an image file (JPEG, PSD, or TIF) that contains a working path, saved 
path, or clipping path, you can extract the path using the Surround, Extract Image Paths… 
command in the Tools menu. 

 To extract an imported image path 

 1 Select the imported image that contains a path that you intend to extract.  

 2 Click Tools > Surround Extract Image Paths to open the Option Selection dialog box. 

     

 3 Select the Import path(s) from image and click OK to open the Import Paths from 
Image dialog box. 

 4 Select one or more path types that you wish to extract from the imported file and click 
OK. 

     

 5 The path is selected on the Composer work surface.  
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Viewing images in the design 
When creating and viewing a design, OMEGA allows you to work with either placeholders or 
actual images. The intensity of an image can be modified in Tools > Options > Images tab. 

 To view an image  

 1 Click View > Show Image to toggle between On and Off. 

 2 A checkmark appears next to Show Image when it is turned On. 

Tip:  You can also turn on Show Image by clicking Tools > Options > View tab. 

Show Image works for all the images in the design. This allows you to more accurately place 
shapes with respect to the contents of the image. In the example Show Images is turned on. 

 
If you do not turn on Show Images, the image appears as a box with an X in it as pictured 
below. 

 
You may want to use a placeholder rather than an actual image when working with complex 
designs. 
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Dimming an image  
The on-screen digitizing and detail editing tools may not be visible when moved over dark 
colored images. For this reason, you may want to dim the image. Turn on Dim All Images in 
View menu or the Tools > Options >Images tab to reduce the intensity of all images in your 
design. The default dim intensity is 50% and can be changed on the Images tab. 

Tip: To dim only a selected image or images, use the Dim Image check box in the Image Fill 
dialog box. 

     

Changing the location of IMO files 
When rendering an image, OMEGA creates multiple Image Object (IMO) files; one for each 
process color and one for the image rotation that is required when printing on a Gerber thermal 
printer. IMO files are stored in C:\Seppath. Due to the size of IMO files, deleting these files 
periodically is recommended. 

You may want to save IMO files for jobs that are used repeatedly. It is a good idea to save these 
files in a separate folder to avoid inadvertently deleting them.  

 To change the separations path 

 1 In Composer, select the placeholder or the image. 

 2 Click the Image Fill tool to open the Image Fill dialog box.  

 3 Click Info to display additional image path information to the Image Fill dialog box. 
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 4 Click the button to the right of the Image Path field to open the Browse for Folder 
dialog box. 

 5 Browse the list of directories to find where the linked file is stored. 

 6 To change the location of the IMO files, click the button to the right of Separations Path 
field to open the Browse for Folder dialog box. You must save the file before these 
fields are available for editing. 

 7 Browse the list of directories to find the folder in which to store the IMO files. 

 8 Click OK to return to the Image Fill dialog box. 

 9 Click OK to return to Composer. 

Editing images in Composer 
Once an image or raster file is in Composer, you can perform basic editing functions using 
Composer tools, use the powerful Image Manipulation tools included in Composer (see the 
chapter entitled, “Image Manipulation Tools”), or you can edit an image using a third-party 
image editing program such as Microsoft Paint, Corel Photo-Paint or Adobe PhotoShop. 

Basic Composer image editing tools 
In Composer you can: 

♦ Size images using the standard Composer tools. 

♦ Crop images using the Crop Image tool in the Image Fill toolbar. Select the image to be 
cropped, click the Crop Image tool, then click and drag on the side selection handles to 
crop or trim image area. If you wish to crop an image you must crop it BEFORE 
rotating it. Cropping previously rotated images is not allowed. 

   

Crop Image 
tool 
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♦ Rotate images using the standard Composer rotate tools including Directed Rotate, 
Keyboard Rotate, and on work-surface rotate. 

♦  Assign a cut attribute to the outside rectangle of the image using Cuts On in the 
arrange toolbar. 

♦ Vectorize the image as described in “Converting images to cut shapes.” 

Using non-GSP image editing software to edit images already placed in 
Composer 
You must first select which image editor you wish to use and then edit the image. 

 To select an Image Editor 

 1 Click Tools > Options > Images. On the Images tab, click Browse in the Image Editor 
group box. The Browse dialog box opens. 

 2 Browse through the directories and select the Image Editor to be used. 

 3 Click Open. The Image Editor that you have chosen will appear in the Image Editor 
field on the Images tab. 

   

 4 Click Apply. 

 5 Click OK. 

 To edit an image with an image editor 

 1 In Composer, select the image to be edited. 

 2 Click Edit > Edit Image to open the Image Editor dialog box. 
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  If you have selected an Image Editor in the Tools > Options dialog box then its name 

appears in the Editor text box and the name of the image file you are editing appears 
in the Source image textbox. (If you have not selected an Image Editor, follow the 
procedure “To select an image editor.”) This procedure uses Mspaint. 

 3 Click Edit to open the image in Mspaint. 

 4 In Paint, make your changes to the image. 

 5 When finished editing, close Paint. A dialog box will open, asking “Save changes to 
filename?” Click Yes. 

 6 The Image Editor box opens. Click Replace. 

 7 The updated image appears in Composer. 

Updating an image file in OMEGA 
A PLT file maintains a cartoon or thumbnail representation of each image object in the file. This 
thumbnail is based upon a source image file and is used for display purposes only. A thumbnail 
is created for an image object when the image is imported or opened into a Composer 
document. Composer will automatically regenerate a thumbnail if the non-embedded source 
image has been changed by way of the Edit Image command or if a new setting has been 
specified for that image in the Image Fill dialog box. 

A non-embedded image source file may also be modified outside of Composer, for example 
using Adobe PhotoShop or Microsoft Paint. Composer would be unaware of this change. In 
these cases, use the Refresh Image command to regenerate the thumbnail for the image object, 
providing a more accurate image object in Composer. 

Note:  Refresh Image is not available for embedded images. 

If you change the source image file dimensionally from the time it was placed in Composer you 
need to re-import the image to accurately reflect the new size. When you re-import the image, 
modifications to the image object that were done in Composer (such as cropping, rotating or 
scaling) are removed. You must reapply Composer changes after the image is imported. 

The Image Path of the source file shown in the Image Fill dialog box must be accurate. The 
Refresh Image command looks for the linked image file in this location. The image cannot be 
updated if Composer cannot find the file. 

Tip:  To view or modify the Image path of the imported image, open the Image Fill dialog box and 
click Info>> to display the imported information. 
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 To update an image file using Refresh Image 

 1 Select the imported image in OMEGA. 

 2 Right click the image to open the context menu. 

 3 Click Refresh Image. 

 4 If you have altered the size of the image, a message appears asking if you wish to re-
import the image to accurately reflect the changes. 

 5 Click Yes. 

 6 The Color and Thumbnail Conversion dialog box appears. Upon completion, the 
thumbnail is updated with the changes that were made in the original source file. 

Filling images 
After you have created and edited an image, you will need to assign a fill to the image. If the 
image is not filled, it will not be printable and will be treated as a template. 

To fill an image you’ll need to choose the: 

♦ color type 

♦ vinyl color 

♦ halftone type 

♦ lines per inch 

To specify these characteristics, you’ll use the Image Fill dialog box. To access the Image Fill 
dialog box you can click the Image Fill tool or the Fill tool. 

 
If the objects to be filled are a combination of objects and/or 
text and images, then a message box will appear alerting the 
user that they have a mixed selection. Choose which object to 
fill. You can only fill one type of object at a time. 
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Choosing the color type 
Three-color types are available for filling an image: 

♦ Spot changes a full color image into a monochrome image consisting of tints. You can 
choose the halftone type and lines per inch (LPI) if the halftone type allows for it. 
Select the color from a spot color palette. 

♦ Process fills the image with the colors of the original image for printing with CMYK 
foils. Choose the halftone type and LPI if the halftone type allows for it.  

♦ Template is used for digitizing shapes in images and for constructing designs. 
(Imported images are templates until you fill them.) A template does not print on a 
GERBER printer. To print an image, you must fill it with a spot or process color. 

Choosing the vinyl color 
Normally, you select the vinyl palette and color for the job before accessing the Image Fill 
dialog box. You can easily change the vinyl color for the selected image by clicking the Vinyl 
Palette button in the Image Fill dialog box. Choose a vinyl palette and color from the list and 
click Select. 

 

Choosing the halftone 

Halftones have two attributes − type and lines per inch (LPI). The choices that you make can 
significantly change the appearance of the fill. Use the following guidelines for choosing 
halftone type and lines per inch. 

 
Note:  When you change the halftone type and LPI, the changes are reflected in the Halftone 
group box but are not seen in the Composer work area. You do not see the effects of the change 
until you print the job on a GERBER printer. 

Choosing the halftone type 

There are six halftone types available: 

♦ Gerber Tone Photo is used for images with many subtle colors or fine fades. Lines per 
inch are not available with the Gerber Tone Photo pattern. 

♦ GerberTone STC Photo is designed for use with bitmaps or other images when 
printing to the GERBER EDGE, EDGE 2, EDGE FX and MAXX 2. It provides a wide 
range of colors and intensities at variable lines per inch (LPI) settings. When using 
GerberTone STC Photo with the MAXX 2, the LPI range is 4 to 35 LPI. 

♦ Gerber Tone Artwork is used for images with high contrast and few colors. Lines per 
inch are not available with this pattern. 
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♦ Stochastic is a dispersed-dot pattern, which minimizes texture and contrast while 
maximizing viewing range. The LPI cannot be set using the stochastic pattern. 

♦ Classical Dot is a traditional halftone pattern. 

♦ Spiral Dot is used for special effects. The dot pattern appears to divide the design into 
squares and the effect is more pronounced as the number of lines per inch decreases. 

Choosing lines per inch 

Output resolution is expressed in lines per inch (LPI). The proper setting for a job depends on 
several factors: 

♦ final output size 

♦ viewing distance 

♦ original image type (continuous tone image, such as a scanned photograph, or a non-
continuous tone image, such as a product logo or artist's rendering) 

A higher LPI setting (smaller dot size) produces a sharper appearance, noticeable transition 
between fades (banding), and fewer gray scales. A lower LPI setting (larger dot size) produces a 
coarser appearance, especially when viewed close up, but provides a greater range of gray 
scales. 

The LPI setting is too high if, at the intended viewing distance, the image looks blotchy or 
posterized in highlighted areas such as a person's cheek. The LPI setting is too low if, at the 
intended viewing distance, the image appears coarse or granular. 

Use the following guidelines to estimate the LPI for various sizes and fills. Try adjusting the LPI 
setting in increments of 7 to 10 LPI. 

♦ For an Output Size of 5.8 inches (14.7 cm) or less, use a Continuous Tone of 55 - 70 LPI 
or a Non-Continuous Tone of 70 - 90 LPI. 

♦ For an Output Size of 5.8 inches (14.7 cm) or greater, use a Continuous Tone of 45 - 60 
LPI or a Non-Continuous Tone of 70 - 90 LPI.  

 To change the lines per inch (LPI) 

 1 Select the image and click the Image Fill tool to open 
the Image Fill dialog box. 

 2 Choose a halftone type that allows changes in LPI -- 
Spiral Dot, Classical Dot, or GerberTone STC Photo. 

 3 Enter a value in the LPI text box. 

 4 Click OK to return to Composer. 
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Chapter 32: 
Image Manipulation Tools 

The Image menu of Composer contains many different image manipulation tools that allow you 
to modify an imported image to create special effects.  

Note:  Be patient when working with very large image files which may take a long time to 
process. 

Image storage 
Images are now stored differently when image menu tools are used. When image effects are 
applied, Composer displays the printable image data but does change the original image that 
was placed in Composer. Take note of these important changes to images. 

♦ Legacy jobs (OMEGA 2.6, 2.5, etc.) with images do not change as long as new image 
manipulation is not performed on the images. 

♦ Images placed in OMEGA 3.0 get converted to RGB and their source color profile is 
converted to GSPWCS. 

♦ The original placed image does not get changed in any way. 

♦ The viewed thumbnail image in Composer is now the actual, live rendered image. 

♦ The resolution setting in the Image Fill dialog box has been removed. All images 
display at high resolution. 

Set Default Image Search Folder 
The Default Image Folder is the location of images that are used for the Canvas function that 
overlays one image on top of another. See “Canvas” for details on locating a Canvas image. 

Set Image Working Folder 
The Image Working Folder is the location that is used to hold images that are being processed. 

Isolate Image 
The Isolate Image command in the Image menu allows a copied image to have a unique effect 
applied to it. Without isolate image, any image effect applied to one copy or repeat of an image 
will apply to all copies or repeats. Select a copy and choose Isolate Image prior to applying an 
effect just to that selected object. 
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Convert to Image 
The Convert to Image command in the Image menu automatically converts vector shapes, small 
text, and image objects into a new 24-bit raster file in Composer. Convert to Image offers several 
additional capabilities: 

♦ Vectors converted to images can use the GerberTone S+TC Photo halftone when 
printing. This is a superior halftone that is not available for vector objects. 

♦ Create a shadow and convert it to an image which has a Gaussian blur applied to it. 
This creates a soft shadow appearance.  

♦ Spot colors can be assigned to converted images, saving foil when printing soft 
shadows. 

Convert to Image is ReActionable which means that parametric, graphic, or color edits to the 
base objects 

The conversion to images is controlled by the settings in the Convert to Image dialog box. Be 
aware that when creating large images, they may take a long time to process or render, and 
occupy more space on the computer’s hard drive. 

 

Resolution 
Resolution controls the dots per inch (dpi) of the image. The possible settings are 100, 150, 200 
and 300 dpi. Settings of 100 or 150 are suggested as higher dpi settings create larger files that 
take longer to process and require more storage room on the disk drive.  

Margin 
The Margin setting provides an overflow buffer for image effects such as Gaussian Blur which 
expand the raster results. The margin ensures that the resulting images do not appear 
truncated. 

Hide Originals 
The Hide Original setting hides the original selected object after creating the new image. Turn 
this option off to use the original vectors as a clipping path, cut line, or to assign it a different 
color than the image. 

 
Note:  The converted image will assume the assigned colors of the vectors when regenerated. If 
a spot color is assigned to the converted image, the assigned spot color will remain. 
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Anti-aliasing 
The Anti-aliasing option smooths the edges of the converted image with interpolated grayscale 
information. 

Gaussian Blur 
The Gaussian Blur option smooths or blurs the new image (from dark on the inside to light on 
the outside) by applying a Gaussian filter. Enter a value between 1 and 10,000 to specify the 
amount of blurring. Higher values result in softer edges. Larger images require higher Gaussian 
Blur settings to create the same appearance of smaller images.  

If you plan to assign a spot color fill to a Gaussian Blur effect it is recommended that the objects 
to be converted are assigned a black fill prior to converting to an image. This maintains more 
accurate tonal values when the spot color is assigned. For instance a green object that is 
converted to a grayscale image will have a lighter grey value than a black image that is 
converted to a grayscale image. 

The following soft shadow example was created by converting a shadow to an image with 
Gaussian Blur applied. You can print the soft shadows using spot colors.  

 

Function provides image file name 
Convert to Image creates a new image file that must be saved on the computer’s hard drive. 
Turn on this checkbox to have the file automatically named and saved in the C:\Software\Jobs 
directory (where C is the location of hard drive where OMEGA is located). Clear this option to 
assign your own name and folder in which to save the file. 

Auto Level 
Scanners and digital cameras are limited in the range of colors they can capture. You can 
compensate for this limit by using the Auto Level command. Auto Level typically chooses the 
lightest and darkest pixels and distributes the midtone pixels proportionally. This usually 
works best on images that have average tonal ranges. However, on overexposed or 
underexposed images, Auto Level may not only overdarken or overlighten pictures, but it may 
also introduce unwanted color shifts or tints.  

Click Auto level to perform leveling on the individual R, G and B channels, treating each of the 
R, G and B channels as a separate entity. 
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Auto Contrast 
Click Auto Contrast to perform leveling on the MASTER channel (the grayscale values of the 
pixels). No color cast will be introduced. Contrast indicates the number of levels between the 
lightest and darkest parts of the image. Increasing the contrast increases the number of levels 
between the lightest and darkest colors. Decreasing the contrast decreases the number of levels 
between the lightest and darkest colors. Auto Contrast attempts to modify the image to the best 
level of contrast. 

Auto Intensity 
The Auto Intensity command attempts to modify the image to create the best intensity level. 
Click Auto Intensity to perform leveling on the RGB channel (the sum of the R, G, and B 
channels). No color cast will be introduced. 

Contrast Brightness Intensity 
The Contrast Brightness Intensity command in the Image menu opens the Contrast Brightness 
Intensity Effect dialog box where you can adjust the image using separate controls. 

  

Contrast 
The Contrast slider has a range of -1000 to 1000. A positive value increases the contrast between 
the lightest and darkest colors. A negative value decreases the contrast between the lightest and 
darkest colors. 

Brightness 
The Brightness slider has a range of -1000 to 1000. A positive value lightens the brightness of 
the image and a negative value darkens the brightness of the image. 

Intensity 
The Intensity slider has a range from -1000 to 1000. A positive value lightens the brightness 
pixels of the image and a negative value darkens the brightness pixels of the image. 
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Leveling 
The Leveling command in the Image menu applies color leveling 
to an image. The controls in this dialog box modify the image 
shadows, midtones, and highlights for individual color channels 
(red, green, or blue) or for the Master channel (the grayscale values 
of the pixels). 

Channels  
Chose the color channel to which you will apply Leveling 
adjustments: Master (grayscale values), Reds, Greens, or Blues. 

Gamma 
The Gamma slider is used to modify the midtone values of the 
image while leaving the brightest and darkest tones untouched. 
Midtones are those values between MinInput and MaxInput. The 
range is from 0.10 to 10.00 with the default being 1.00. 

MaxInput 
The MaxInput slider defines which colors are interpreted as highlights. Values that are equal or 
above the MaxInput setting are considered highlights. The value of the MaxInput slider must be 
greater than the value of the MinInput slider by at least 2. The range is between 2 and 255. 

MinInput 
The MinInput slider defines what is interpreted as shadows. Values less than or equal to the 
MinInput setting are considered shadows.  The range is between 0 and 255. 

MaxOutput 
The MaxOutput slider defines to which the colors the highlights will be mapped. The range is 
between 0 and 255. 

MinOutput 
The MinOutput slider defines to which the colors the shadows will be mapped. The range is 
between 0 and 255. 

Automatic leveling 
There are three automatic controls that analyze the image file and apply corrections: 
AutoLevels, AutoContrast, and AutoIntensity. 

♦ AutoLevels performs leveling on the individual R, G and B channels, treating each of 
the R, G and B channels as a separate entity. It can introduce a color cast on the image. 

♦ AutoContrast performs leveling on the MASTER channel (the grayscale values of the 
pixels). No color cast will be introduced. 
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♦ AutoIntensity performs leveling on the RGB channel (the sum of the R, G, and B 
channels). No color cast will be introduced. 

Show/Hide Clip 
Show Clip displays the White Clip and Black Clip controls and makes them available to edit. 
Hide Clip hides the controls. When clipping black and white pixels from the image, the image 
data between those points is leveled to fill the range from white to black. 

 

♦ White Clip is the percentage of white (highlight) pixels to clip (delete) from the image. 
The best results are found when using 0.3 to 0.9% with default value being 0.5%. 

♦ Black Clip is the percentage of black (shadow) pixels to clip (delete) from the image. 
The best results are found when using 0.3 to 0.9% with default value being 0.5%. 

Reset 
Reset returns the image to its original state. 

Color Intensity Balance 
The Color Intensity Balance command in the Image menu changes 
the distribution of the red, green, or blue channels to make the 
colors in an image more accurate or to create special effects. 

Channel 
The Channel drop down menu allows you to select the Shadows, 
MidTones or HighLights pixels of the Source Channel. These 
selections are defined by intensity.  Choose the Channel type first 
and then adjust the Source Channel. 

Source Channels 
Source Channels of the image are split into Red, Green and Blue. 
You can adjust each channel separately using the slider or by 
entering a value in the edit box. The range of the Source Channel adjustment is from -100 to 100. 
Positive values cause that particular channel to become brighter, whereas negative values cause 
that channel to become darker. A value of 0 leaves the channel unchanged. 

Preserve Luminance  
The Preserve Luminance option attempts to minimize the change in luminance in the image. 

Reset 
Reset returns the image to its original state. 
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Adjust Tint 
The Adjust Tint command in the Image menu adjusts the bitmap tint by changing the colors in 
an image by using two separate color wheels. Using both controls can create special effects. 

   
Image resulting from the adjustment of both Angle wheels 

A positive rotation of the Angle A wheel shifts blue toward green. A negative rotation has the 
opposite effect. A 180-degree rotation in either direction changes each color to its complement. 

A positive rotation of the Angle B wheel shifts red toward green. A negative rotation has the 
opposite effect. A 180-degree rotation in either direction changes each color to its complement. 

Gaussian Blur 
The Gaussian Blur command in the Image menu smooths or blurs an image by applying a 
Gaussian filter to it. Use the Radius slider to adjust the amount of blurring between 1 and 1000. 

  Click the 1:1 button to view a Before and After image at actual size.  

 

  Click the arrow button to view the entire image in the Before and After windows.  
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Unsharp Mask 
The Unsharp Mask command in the Image 
menu actually sharpens an image by 
minimizing noise in an image that is created 
by individual pixels. The original image is 
first blurred to reduce noise before the 
sharpening mask is applied.  

  Click the 1:1 button to view a Before 
and After image at actual size.  

  Click the arrow button to view the 
entire image in the Before and After 
windows.  

♦ Amount increases the sharpness in 
a range or 0 to 500. 

♦ Radius increases the thickness of 
the sharpened edges in a range of 1 
to 1000. 

♦ Threshold reduces the noise and 
eliminate the small edges or individual pixels that will produce noise in image in a 
range of 0 to 255. 

♦ Apply Mask On changes the color space to YUV or RGB. Using the YUV color space 
decreases processing time. 
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Sharpen 
The Sharp command in the Image menu 
sharpens or softens an image in a Percentage 
range of -1000 to 1000 with -1000 being the 
softest and 1000 being the sharpest. A value 
of zero is no change. 

  Click the 1:1 button to view a Before 
and After image at actual size.  

  Click the arrow button to view the 
entire image in the Before and After 
windows.  

 

Motion Blur 
The Motion Blur command in the Image menu applies a filter to an image to create the illusion 
of movement. The amount and direction of the blur is controlled by the parameters in the 
Motion Blur dialog box. 

Parameters 

♦ Size of Blur controls the blur effect 
in pixels in a range of 3 to 100. 

♦ Angle (degrees) value controls the 
direction of the motion, in a range 
or -360 to 360 degrees. Positive 
values create clockwise motion; 
negative values create 
counterclockwise motion.  

♦ Unidirectional checkbox when 
turned on extends the motion only 
in one direction as specified by the 
angle. If the checkbox is cleared, the 
motion occurs in the direction 
specified by the angle and in the 
opposite direction.  
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Median 
The Median command in the Image 
menu changes the color of each pixel in 
the bitmap to the median color of the 
pixels in its neighborhood. You control 
the effect by specifying the size of the 
neighborhood that is used to calculate 
the median value in the range of 3 to 100. 

  Click the arrow button to view the 
entire image in the Before and After 
windows.  

  Click the 1:1 button to view a Before 
and After image at actual size.  

 

Add Shadow 
The Add Shadow command in the Image menu manipulates each pixel in the image using the 
specified Angle to create either a colored (RGB) or grayscale shadow. 

   

Parameters 

♦ Angle determines the direction of the light source producing the shadow. Possible 
values are between 0 and 7 and correlate with East, North East, North, North West, 
West, South West, South, and South East as shown on the dial. 

♦ Threshold value is used to determine which pixels will be affected. Valid values range 
from 0 through 255.  

♦ RGB Shadow (Master) checkbox when turned on creates shadows using RGB colors 
and when turned off creates shadow which are grayscale. 
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Diffuse Glow 
The Diffuse Glow command in the Image menu adds a colored glow to a bitmap's light or dark 
areas, making these areas shine with a neon glow 

   
        Diffuse Glow result 

Parameters 

♦ Amount controls the Glow intensity in tenths of a percent. Possible values range from 
-1000 to 1000. Positive values add glow to the brighter regions of the image, and 
negative values add glow to the darker regions of the image. 

♦ Clear controls how deeply the glow will penetrate into the non-glowing areas, in 
tenths of a percent. Possible values range from 0 to 1000. A value of 0 indicates total 
glow diffusion, whereas a value of 1000 indicates the glow does not penetrate into any 
of the non-glowing areas. 

♦ Spread controls the amount of blur in the glow diffusion in a range of 0 to 1000. A 
value of 0 indicates none of the glow is diffused, whereas a value of 1000 indicates 
maximum diffusion. 

♦ Grain controls the percent of the bitmap to be covered with added pixels, which are 
added randomly. Possible values range from 0 to 1000. 

♦ Glow Color allows you to specify the glow 
color. The default color is white. Click the 
Color button to open the Color Picker dialog 
box where you can choose a color type and 
custom color for the diffuse glow. See “Using 
the Color Picker dialog box” on page 392. 

   

 

 Diffuse Glow result with a custom Glow Color applied 
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Glow Effect 
The Glow command in the Image menu detects edge pixels 
within the image and applies a glow effect. Once the edge 
pixels are determined the glow is adjusted by applying a 
Brightness value.  

Parameters 

♦ Size determines the width of the glow in a range of 
2 to 32. 

♦ Brightness factor is used to create the “glow”. 
Brightness is in a range of 1 to 20 with a value of 0 being totally black and the higher 
numbers being brighter. 

♦ Threshold value is used to determine which pixels are edge pixels. Use the slider in a 
range of 0 to 255 to control the amount of edge pixels found in the image. 

   
Original image        Glow effect using: Size 8, Brightness10, and Threshold 64 

Vignette Effect 
The Vignette Effect command in the Special section of the Image menu is used to draw a circle, 
ellipse, rectangle or square to create a vignette shape and then a color is feathered to the bitmap, 
filling either the inside or the outside of the vignette shape. The size, shape and various vignette 
effects are controlled by the parameters in the Vignette Effect dialog box. 

Elliptical vignette with Fill Out Fading 
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General Parameters 

♦ Fading is the percentage of feathering inward or outward from the vignette object. 
Negative values create feathering that starts outside the boundaries of the vignette 
object and increase toward the vignette object. Positive values create feathering that 
starts on the boundaries of the vignette object and increase away from the vignette 
object. Possible values range from -100 to 100. 

♦ Fading Power controls the fading rate in a range from 0 to 100. 

♦ Vignette Center Point defines the center for all vignette objects (circle, ellipse, 
rectangle, and square). Use the X and Y sliders to alter the center point location. 

♦ Circle and Square Parameters set the size of a circle or square vignette using a Radius 
slider. 

♦ Ellipse and Rectangle Parameters set the size of the ellipse or rectangle vignette in 
Width and Height in a range from 1 to the image size in pixels. These parameters are 
ignored when a circle or square vignette is chosen. 

Extended Parameters 

♦ The Shape dropdown menu provides the choice for the vignette shape including 
Square, Rectangle, Circle, and Ellipse. 

♦ The Color button opens the Color Picker dialog box where you can choose a custom 
color to use with Fill-In or Fill-Out vignettes. The default color is white. See “Using the 
Color Picker dialog box” on page 392. 

♦ Fill Type specifies the type of vignette fading.  

♦ Fill In fades the image from the outside toward the inside. 
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♦ Fill Out fades the image from the inside toward the outside. 

  

Brick Texture 
The Brick Texture command in the Special section of the Image menu creates a brick texture that 
makes the image look like it has been applied to a brick wall. 
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Parameters 

♦ Offset X is the distance between the bitmap origin and the first brick origin, in pixels.  

♦ Offset Y is the distance between the bitmap origin and the first brick origin, in pixels. 

♦ Bricks Roughness determines how smooth the bricks appear. The roughness ranges 
from 0 to 300, where a setting of 0 gives a completely smooth appearance and higher 
values increase the roughness of the surface. 

♦ Bricks Roughness Smooth determines the weathering factor for the bricks. The 
weathering factor ranges from 0 to 10 with the higher values creating a more 
weathered appearance. 

♦ Grout Roughness determines how smooth the grout appears. The roughness ranges 
from 0 to 300, where a setting of 0 gives a completely smooth appearance and higher 
values increase the roughness of the grout. 

♦ Grout Roughness Smooth determines the weathering factor for the grout. The 
weathering factor ranges from 0 to 10 with the higher values creating a more 
weathered appearance. 

♦ Block Width sets the width of the flat area of the bricks in pixels in a range of 0 to the 
bitmap width.  

♦ Block Height sets the height of the flat area of the bricks in pixels in a range of 0 to the 
bitmap width. 

♦ Grout Width determines the space between two adjacent bricks. 

♦ Edge Width sets the perceived edge width, in pixels. The perceived edge width 
represents the brick edge width when the brick is viewed when perpendicular to the 
front of the brick. The valid range is from 1 to the bitmap width, but very small values 
create the most normal appearance. 
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♦ Blocks Difference determines the horizontal offset distance between the first brick of 
the first row and the first brick on the next row, in pixels. Setting this value to zero will 
create a grid-like appearance. The valid range is from 0 to the bitmap width. 

  Blocks difference set to 0 

♦ The Colored Grouts checkbox activates using a custom color for the grout. Click the 
Grout Color button to open the Color Picker dialog box where you can choose a 
custom color to use for the grout. See “Using the Color Picker dialog box” on page 392. 

  Custom colored grout 

♦ Bricks Shading identifies that angle at which the light will hit the brick edges 
resulting in a brightening of the opposite angle edges, and the darkening of the other 
edges. The valid range is from 0 to 360 degrees. 

♦ Brick edge type drop down menu 
♦ Solid uses bricks with solid edges. 
♦ Smooth Out uses with edges that fade from in to out. 
♦ Smooth In uses bricks with edges that fade from out to in. 
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Roman Mosaic 
The Roman Mosaic command in the Special section of the Image Menu turns the image into 
rectangular or rounded rectangular tiles and fills them with a color chosen randomly from the 
colors of the image’s pixels at that location.  

   
Original image         Roman Mosaic with Both chosen as Shape 

The mosaic tiles can be altered in size and shape using the parameters in the Roman Mosaic 
dialog box. 

 

Parameters 

♦ Width sets the width of the tile, in pixels. The meaning of the Width parameter differs 
according to the Shape chosen (Circle, Rectangular, or Both) The valid range of width 
is from 1 to 149.  When Circle or Both is chosen, the width is the radial length of the arc 
shaped tile.  

♦ Height sets the height of the tile. The Height value is only used when Rectangular is 
chosen. The valid range of width is from 1 to 149.  When Circle or Both is chosen, the 
height value is ignored for the arc shaped tiles.  

♦ The Color button opens the Color Picker dialog box where you can choose a color type 
and custom color to use between the tiles or for shadows. The default color is black. 
See “Using the Color Picker dialog box” on page 392. 

♦ The Shape dropdown menu allows you to set the shape of the Roman Mosaic: 
Rectangle, Circle, or Both. Examples follow.  
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Rectangular         Circular 

♦ When Both is chosen, the mosaic is created by drawing the largest circle that will fit 
inside the image file and then fill that circle with rings of rounded rectangular tiles. 
Any part of the image file that is not covered by the circle gets covered with a grid of 
rectangular tiles. 

 Both (Combined Circle and Rectangle) 

Shadow Parameters 

♦ The Type dropdown menu sets the type of shadows applied to the mosaic tiles: None, 
Colored, and Gray. 
♦ None does not apply shadows and gives a flat appearance. 

  None creates no shadows 
♦ Colored applies colored shadows as determined by color used between the tiles. 
♦ Gray applies grayscale shadows. 
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♦ Angle determines the direction of the light source producing the shadow. Possible 
values are between 0 and 7 and correlate with East, North East, North, North West, 
West, South West, South, and South East as shown on the dial. 

♦ Threshold is used to determine which pixels will be affected by the shadow. The valid 
values range is from 0 through 255. Pixels with values above the threshold will have a 
shadow applied. 

Mosaic Tiles 
The Mosaic Tiles command in the Special section of the Image menu makes an image look like a 
mosaic made from tiles. Tiles can be rectangular or arc-shaped depending on the chosen style. 
The image is divided into blocks and the color of all pixels in each block is changed to the 
average color of pixels within the block of the original image. 

   
Cartesian          Polar 

The function's many parameters control options including the border color, tile color, pen 
width, tile width and height. 

 

Cartesian Plotting Parameters 
Cartesian Plotting Parameters are only available when Cartesian is chosen in the Mosaic 
Plotting dropdown menu. 
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♦ Width sets the width of the tile in a range of 1 to the width of the image in pixels. 

♦ Height slider sets the height of the tile in a range of1 to the height of the image in 
pixels. 

Polar Plotting Parameters 
Polar Plotting Parameters are only available when Polar is chosen in the Mosaic Plotting 
dropdown menu. 

♦ X Center adjusts the center location for the concentric circles created by the Polar 
mosaic in the X axis. The valid range is from 1 to the width of the image in pixels. 

♦ Y Center adjusts the center location for the concentric circles created by the Polar 
mosaic in the Y axis. The valid range is from 1 to the width of the image in pixels. 

Edge Attribute 

♦ The Opacity slider determines how transparent the mosaic overlay will be when 
placed over the image. The range is from 0 to 100. The lower the number the more 
opaque the mosaic will be and the less the image will show through.  

♦ Pen Width determines the width of the “grout” between the tiles in a range of 1 to 15. 
The lower the number the thinner the grout. 

Extended Parameters 

♦ The Border Color button opens the Color Picker dialog box where you can choose the 
color of the “grout” area between mosaic tiles. See “Using the Color Picker dialog box” 
on page 392. 

♦ The Tile Color button opens the Color Picker dialog box where you can choose the 
color of the mosaic tiles. The intensity of the chosen color depends on the selected 
Opacity. See “Using the Color Picker dialog box” on page 392. 

 

♦ Mosaic Plotting determines the type of mosaic to be created. 
♦ Polar lays the mosaic tiles on a grid of concentric circles around a defined origin 

point. 
♦ Cartesian uses a rectangular grid of mosaic tiles. 
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Shadow Parameters 

♦ The Type dropdown menu sets the type of shadows applied to the mosaic tiles: None, 
Colored, or Gray. 
♦ None does not apply shadows and gives a flat appearance. 

   None creates no shadows 
♦ Colored applies colored shadows as determined by color used between the tiles. 
♦ Gray applies grayscale shadows. 

♦ Angle determines the direction of the light source producing the shadow. Possible 
values are between 0 and 7 and correlate with East, North East, North, North West, 
West, South West, South, and South East as shown on the dial. 

♦ The Threshold slider is used to determine which pixels will be affected by the shadow. 
The valid values range is from 0 through 255. Pixels with values above the threshold 
will have a shadow applied. 

Cloud Texture 
The Cloud Texture command in the Special section of the Image menu applies a cloud effect to 
an image or can be used alone.  

  
Cloud Effect combined with image     Pure Cloud Effect (image hidden) 
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Parameters 

♦ Frequency controls the number of clouds inside the image in a range of 0 to 16. The 
value of 0 creates no clouds texture, while the value of 16 creates a cloud texture with 
the maximum concentration of clouds. 

♦ Iterations controls the amount of detail in the clouds in a range of 0 to 16. The value of 
0 does not create a clouds texture, while the value of 16 creates a cloud effect with the 
maximum detailed texture in the clouds. Larger values increase the detail in the 
clouds; smaller values produce blurring. 

♦ Opacity sets the transparency between the cloud's image and the original image in a 
range from 0 to 100%. This parameter is used only if the Mix is set to Opacity or 
Difference. A value of 0 indicates that no clouds are being used and a value of 100 
represents a mix of clouds and image. 

Colors  
Custom colored clouds can be used to tint images or can be used alone by choosing Pure as the 
Mix. 

  
Colored clouds combined with image    Colored Clouds Pure 

♦ The Background color button opens the Color Picker dialog box where you can choose 
a custom color for the cloud background.  
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♦ The Foreground color button opens the Color Picker dialog box where you choose a 
custom color to fill the clouds. See “Using the Color Picker dialog box” on page 392. 

♦ Seed controls the shape of the cloud effect. Valid values are from 0 to the maximum 
value which is entered by clicking the Seed button.  Experiment with entering different 
values to alter the Cloud texture. 

♦ Mix determines how to combine the cloud texture with the original image. There are 
three choices: 

♦ Pure creates an image using the cloud effect by itself (hiding the original image). 

♦ Difference applies the difference between the created cloud texture pixels and the 
original image pixels using the Opacity value 

 Difference using an Opacity value of 5 

♦ Opacity combines the cloud colors with the colors of the original image by using the 
Opacity value. A value of 0 indicates that no clouds are being used and a value of 100 
represents a mix of clouds and image. 

Perspective 
The Perspective command in the Special section of the Image menu allows you to manipulate 
an image so that it appears to be on a three dimensional plane. When changing the Perspective 
Points of an image, you can choose Image or Outline. In the window, click and drag the corner 
points of the image to alter its perspective. When the Outline option is selected you can enter 
coordinate values for each corner point. 

   



388     Chapter 32: 
 Images Manipulation Tools 
 

   
In Exposed Area, indicate how Composer will display the area of the image that is exposed due 
to the altered perspective. The choice is Color or Image. If you select image the exposed area 
will be the original image as shown in the following illustration.  

 
If you select Color, the exposed area will be solid color. The default color is white. Click the 
Color button to open the Color Picker dialog box where you can choose a color type and custom 
color for the background. See “Using the Color Picker dialog box” on page 392. 
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Ripple 
The Ripple command in the Special section of the Image menu warps a selected image in 
concentric circles radiating from a specified center point.  

 

Adjust 
You can adjust the type of ripple effect using the controls on the Ripple dialog box. 

♦ Amplitude refers to the waves magnitude or the amount of displacement between 0 
and 100. 

♦ Frequency is the number of repeated waves between 0 and 100. 

♦ Attenuation is how rapidly the waves amplitude decreases between 0 and 1000. 

♦ Phase is a shift in degrees between -360 and 360. 

Center 
Specify a center location for the ripple effect using the X Center and Y Center sliders or by 
entering a value within the limits of the image file in pixels. 

   
Ripple applied to center of image   Ripple applied to custom center point 
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Fill undefined area 
You can choose to fill exposed areas of the image with one of several fills. The default choice is 
Repeat Edge. 

Fill Color fills the exposed area with a color chosen from the Color Picker dialog box. See 
“Using the Color Picker dialog box” on page 392. 

♦ Repeat Edge stretches the image to fill the exposed area. 

♦ No Change leaves the exposed area as is. 

Canvas 
The Canvas command in the Special section of the Image menu combines two bitmaps, 
superimposing one image file onto another image file that is used like a canvas. 

  
Canvas image         Result of combination of canvas image and original image 

OMEGA includes a variety of image textures that can used with the Canvas feature to create 
special effects. The image textures are located in the C:\jobs\seamlesstextures folder. Browse to 
this location and select on of the texture files to use as the Canvas Image. 

 

Parameters 

♦ Transparency sets the amount of transparency between the image and the canvas in a 
range of 0 to 100. When set to 0, only the canvas image displays, and when set to 100, 
the canvas image is more transparent and the original image is visible though it. 
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♦ Emboss determines the apparent depth of the canvas image in a range of 0 to 200. 
When Transparency is at 100, and Emboss is set to 0 only the original image displays. 
Increasing the Emboss value increases the apparent depth of the canvas image. 

♦ Offset X sets the distance between the canvas origin point and the image origin point 
along the X axis. Valid range is from - Canvas image width in pixels to +Canvas image 
width in pixels. 

♦ Offset Y sets the distance between the canvas origin point and the image origin point 
along the Y axis. Valid range is from - Canvas image height in pixels to +Canvas image 
height in pixels. 

Thumb Image 
Click the Browse button to locate the Canvas image. (Image texture files are located in 
C:\jobs\seamlesstextures.) After selecting the image file a preview displays in the Canvas 
dialog box. The default folder location is set with the Set Default Image Search Folder 
command. 

Tiling Parameters 
Tiling Type determines how to resize or use the canvas image. 

♦ Fit resizes the canvas image so it has the same dimensions as the original image 
without tiling. 

♦ Shift does not resize the image. You can move the canvas image by the amount 
specified in Shift Amount. 

    Canvas image with Shift applied 

Interpolation is only available when the Tiling Type Fit is selected. Fit resizes the canvas image 
to match the size of the original image. 

♦ Normal resizes the canvas image normally to fit the image. 

♦ Resample uses linear interpolation and averaging to produce a higher quality image 
when resizing the canvas image.  

♦ Bicubic uses bicubic interpolation and averaging to produce a higher quality image 
when resizing the canvas image. This is slower than Resampling the image. 

Shift Amount determines the amount to shift every row of canvas image from the origin. This 
parameter is not available when Tiling Type is set to Fit. The valid range for shifting is from 0 to 
the width of the image file. 
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Oilify 
The Oilify command in the Special 
section of the Image menu applies a 
filter that resembles an oily surface 
to the image. You can control how 
much to oilify the image by using 
the Sample Size slider in the Oilify 
dialog box. The range is between 3 
and 255 with lower sample sizes 
producing less effect. The dialog box 
displays the before and after 
appearance so that you can make 
adjustments before applying the 
command. 

  Click the 1:1 button to view a 
Before and After image at actual 
size.  

  Click the arrow button to view 
the entire image in the Before and After windows.  

Dry 
The Dry command in the Special section of the Image menu simulates painting the image with a 
dry brush water color technique. The colors are simplified and become darker or less bright. 
Amplitude adjusts the level of the effect in a range of 1 to 100. 

   
           Dry applied at an Amplitude of 30 
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Aging Image 
The Aging Image command in the Special section of the Image menu simulates the look of an 
old photograph by applying random color changes, scratches, dust, and pits. These effects are 
applied individually or together using the Lines, Dust, and Pits tabs of the Aging Effects dialog 
box. 

  Aged image with Lines, Dust, and Pits 

Lines tab 
The Lines tab contains parameters that specify the length, number, and colors of the lines that 
are added to the image file. Turn on Vertical and/or Horizontal to add lines in those directions.  

        

Parameters 

♦ Max Length specifies the length of the line in pixels. The range is 2 to 100 pixels. 

♦ Vertical # specifies the number of vertical lines. 

♦ Horizontal # specifies the number of horizontal lines. 

♦ Line Color allows you to create scratches that are the inverse of the current color or to 
choose a custom color using the Color Picker dialog box. See “Using the Color Picker 
dialog box” on page 392. 

Dust tab 
The Dust tab specifies the density and color of dust specks that will be added to the image file. 
Turn on Enable to activate the controls. 
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.  

Parameters 

♦ Density controls the number of dust specks in a range between 1 and 1000. 

♦ Dust Color allows you to create dust specks that are the inverse of the current color or 
to choose a custom color using the Color Picker dialog box. See “Using the Color 
Picker dialog box” on page 392. 

Pits tab 
The Pits tab specifies the density and size of the pits that will be added to the image. Turn on 
Enable to activate the controls. 

       

Parameters 

♦ Density controls the number of pits in a range of 1 to 1000. 

♦ Max size specifies the maximum size of the pits in a range or 1 to 50 pixels  

♦ Pits Color allows you to create pits that are the inverse of the current color or to 
choose a custom color using the Color Picker dialog box. See “Using the Color Picker 
dialog box” on page 392. 
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Impressionist 
The Impressionist command in the Special section of the Image menu applies a filter to make an 
image look like an Impressionistic painting. Use the Horizontal and Vertical sliders to control 
amount of the effect. The higher the values the more unfocused the image will appear. 

  

Size 

♦ Vertical Size controls the effect in the vertical direction in a range of 1 to 100 pixels. 

♦ Horizontal Size controls the effect in the horizontal direction in a range of 1 to 100 
pixels. 

Pointallist 
The Pointallist command in the Special section of the Image 
menu turns an image into a pattern of colored dots to resemble 
a Pointallist painting. Any exposed areas of the image file are 
filled in with the original image color or a chosen color. 

Point Size 

♦ Size is the dot size in pixels in a range of 1 to 500 
pixels. 

Attributes 

♦ Color fills the area between the dots with a custom 
color which is chosen from the Color Picker dialog box. See “Using the Color Picker 
dialog box” on page 392. 

♦ No Change fills the areas between dots with the original image color. 

♦ Points Type has two selections: Sticker and Points. 
♦ Stickers create dots that overlap each other. 
♦ Points create dots that adjust to the adjacent dots like bubbles attach to each other.  
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Pointallist effect using Stickers and a red background color  Pointallist effect using Points and No Change background 
 

Colored Balls 
The Colored Balls command in the Special section of the Image menu applies colored balls to 
the bitmap. The appearance of the colored balls is controlled by a variety of parameters in the 
Colored Balls dialog box. 

   
            Colored Balls example 

Colored Ball Parameters 

♦ Balls sets the number of balls that will be drawn in the image. The range is between 0 
and 9999. 

♦ Size sets the average ball size, in pixels between 1 and 180 pixels 
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♦ Size Variation is the range of ball sizes between 0 and 100. A size variation of 0 yields 
balls that are all the same size. A size variation of 100 produces balls that vary from 0 
to two times the Ball Size. 

♦ Opacity is the average opacity of the balls ranging from 0 to 255 for 8-bit, 0 to 4095 for 
12-bit and 0 to 65535 for 16-bit. 

♦ Opacity Variation assigns variable opacity to the balls in a range from 0 to 100. Use 0 
to have all pixels assigned the same opacity. Use 100 to have the opacity vary from 0 to 
two times the Opacity. 

♦ Ripple defines the number of shades used to produce the background in a range of 0 
to 2000. This value is divided internally by 100. For example, if Ripple is set to 200, the 
actual frequency is 2. This value is ignored the Single Shading Type is chosen. 

Extended Parameters 
The Extended Parameters indicate which background color, shade (or gradient) type, ball type, 
and ball color type to use.  

  
Colored balls with Single background    Colored balls with Left–Right background 

Shading Type 

♦ Single uses only the Background color without Shading. 

♦ Left–Right draws the area behind the balls using the Background color and the 
Shading color as vertical lines that move from left to right. 

♦ Top–Bottom draws the area behind the balls using the Background color and the 
Shading color as horizontal lines that move from top to bottom. 

♦ Circular draws the area behind the balls using the Background and Shading color in 
concentric circles. 

♦ Elliptical draws the area behind the balls using the Background and Shading color in 
concentric ellipses. 

Background 

♦ Background directs the area behind the balls to be the original Image or a custom 
Color background as defined by the Shading Type and the Background and Shading 
colors.  
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Ball Type 

♦ Sticker creates balls that will overlap like stickers. 

♦ Balls creates balls that will adjust to adjacent 
balls like bubbles. 

Balls Color Type 

♦ Opacity uses the Opacity value when combining 
image colors with ball colors. 

♦ Mask lets the ball color block the image colors. 
        
 Colored balls using Mask 

Background 

♦ Background defines the color to use in the area behind the balls. Click the Color 
button to open the Color Picker dialog box where you can choose a color type as well 
as a custom color. See “Using the Color Picker dialog box” on page 392. 

Shading 

♦ Shading defines the color to use as the shading of the background color when a 
Shading Type other than Single is chosen. Shading Types include Left–Right, Top–
Bottom, Circular, and Elliptical. Click the Color button to open the Color Picker dialog 
box where you can choose a color type as well as a custom color. See “Using the Color 
Picker dialog box” on page 392. 

Highlight 

♦ Highlight defines the color used as a highlight 
on the balls. Click the Color button to open the 
Color Picker dialog box where you can choose 
a color type as well as a custom color. See 
“Using the Color Picker dialog box” on page 
392. 

 

 Custom colored highlight and angle 

Angle 

♦ Angle defines the light source direction of the highlight color on the ball. Possible 
values range from -360 to +360 degrees. A positive value will rotate the highlight color 
clockwise, while a negative value will rotate the highlight color counter-clockwise.  

Add Custom Colors 

♦ The Add Custom Colors button opens the Color Picker dialog box where you can 
choose a color type and a custom color. See “Using the Color Picker dialog box” on 
page 392. 
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Mathematical Function 
The Mathematical Function command in the Math section of the Image menu re-maps the 
image colors of an image according to a mathematical function such as: square, log, square root, 
sine and cosine. 

In the Math function dialog bog, choose a Color Method and a Functions Factor between 1 and 
100 to create different effects.  

   
 Original selected image 

Following are examples of different math functions applied to the same image with a function 
factor of 100. 

   
Color Square         Color Log 

   
Color Square Root        Color Sine 
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Color Cosine 

Mathematical Logic 
The Mathematical Logic command in the Math section of the 
Image menu applies mathematical or logical operations to the 
RGB color of an image. Each pixel is represented by the three 
channels: red, green and blue in a value range between 0 and 
255. For instance, RGB (255,0,0) is pure red, RGB (255,255,255) is 
pure white and RGB(0,0,0) is pure black. 

In the Math Logic Operations dialog bog, choose a Factor 
between 1 and 255 to apply to the chosen operation resulting in 
different effects.  

Operation 
Choose one of the mathematical or logical operations to apply to the selected color channels: 
Master (all), red, green, or blue. Operations are described in the following chart. The pixel 
component value is the RGB number assigned to each pixel. 

Operation Result 

AND Combines each pixel component value and the Factor value using a 
bitwise AND. 

OR Combines each pixel component value and the Factor value using a 
bitwise OR. 

XOR Combines each pixel component value and the Factor value using a 
bitwise XOR. 

ADD Add the pixel component value to the Factor value with a maximum 
allowed pixel value of 255 (8-bit). 

Subtract Factor Subtract each pixel component value from the Factor value, with a 
minimum value of zero (0). 

Subtract Value Subtract Factor value from each pixel component value, with a 
minimum value of zero (0). 

Difference Calculate the absolute difference between Factor value and each pixel 
component value. 
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Multiple Multiply each pixel component value by Factor valuer/100 

Divide Factor Divide each pixel component value by Factor valuer/100. An error 
results if the Factor value is zero. 

Divide Value Divide Factor value by each pixel values. If the pixel values are 0, the 
result is set to maximum allowed pixel value. 

Average Use the average of the pixel component value and the Factor value. 

MIN Use the lesser of the pixel component value and the Factor value. 

MAX Use the greater of the pixel component value and the Factor value. 

Channel 
Select one of the Channel options from the dropdown menu to indicate which color channels 
are affected by the mathematical or logical operations.  

Channel Result 

Master All channels. 

Red Red channel only. 

Green Green channel only. 

Blue Blue channel only. 

   
Operation applied to Master channel    Operation applied to Blue channel only 

Input and Output Value 
Select one of the Input and Output Value options from the dropdown menus to indicate how to 
treat the color value before and after the mathematical or logical operation is applied. 

Input Value Result 

NOP No change. 

NOT Invert the color, resulting in its complement. 

ZERO Change all bits to 0. 

ONE Change all bits to 1. 
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Using the Color Picker dialog box 
The Color Picker dialog box is used my many of the image manipulation tools to select color 
types and custom colors. Click the Color button to open the Color Picker dialog box.  

   
Choose a color type from the dropdown menu. The possible choices include: RGB, HSB, CMY, 
CMYK, Lab, or HLS. Once the color type is selected, choose a custom color from the color map, 
or enter a value on the color fields. 
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Chapter 33: 
Converting Images to Cut Shapes 

There are three commands used to convert an image to a cut (or vector) shape: 

♦ Posterize Image/Color Raster to Vector − converts a color image so that it can be cut 
as a multi-color vinyl job. 

♦ Raster to Vector − converts a black and white image to cut shapes.  

♦ Scan to Vector − automatically scans and converts a black and white raster image to 
vector shapes. Refer to “Scanning Artwork” for more information on this method. 

Tip:  When you choose one of the commands to convert an image to cut (vector) shapes, 
Composer automatically determines what type of image it is (black and white or color) and 
opens the correct dialog box. For instance, if you select a black and white image and attempt 
to use Posterize Image/Color Raster to Vector, Composer automatically opens Raster to 
Vector for monochrome images instead. 

Converting a color image to a cut shape 
The Posterize Image/Color Raster to Vector command converts a colored image to vector 
shapes and selects colors for the shapes from the job’s current vinyl color palette. It selects the 
color that is the closest match to the original color for each shape.  

You will also use Posterize Image/Color Raster to Vector to: 

♦ Change a selected color to other similar colors in the palette. 

♦ Eliminate specific colors from vinyl cutting. 

♦ Increase or decrease the number of colors used in the posterized image. 

♦ Return to the original color assignments. 

♦ View and edit the colors in the artwork.  

To perform each of these functions, first open the Posterize Image to Vinyls dialog box. After 
you have accessed the box, follow the procedures below for each specific task. Once you have 
edited the colors, you are ready to posterize the image. 

Opening the Posterize Image to Vinyls dialog box 

 To open the Posterize Image to Vinyls dialog box  

 1 Import or open an image in Composer. 

 2 Select the image. 



404     Chapter 33: 
 Converting Images to Cut Shapes 
 

 3 Select Tools > Posterize Image/Color Raster to Vector to open the Posterize Image to 
Vinyls dialog box.   

 

Editing colors and posterizing images 
The options in the Posterize Image to Vinyls dialog box enable you to edit colors before 
generating vector shapes.  

 To change the colors used in the image 

 1 In the Posterize Image to Vinyls dialog box, select the new color in the Vinyl Colors 
palette. 

 2 Click Add. 

 3 Select the color that you are replacing in the Vinyl Colors Chosen palette. 

 4 Click Del. 

Note:  Although you are prompted to select a color, the system will default to the shade closest 
to the color that you are replacing. For example, let’s assume that you are attempting to replace 
the color of an apple leaf from Apple Green to Cactus Green. However, if Bright Green more 
closely resembles Apple Green than Cactus Green, the color will be changed to Bright Green. 

Note:  Do not use the Number of Colors slider after adding or deleting colors. The Vinyl Colors 
Chosen will return to the original colors when you move the slider. 

 5 Click Posterize to view the new color. 

 6 If you are not satisfied with the new color, click Original to return the artwork to its 
original colors. 
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 7 If you are satisfied with the colors that you have 
chosen, click OK. The Image Posterize Generator box 
appears as it generates vector shapes. After the image 
is posterized, you’ll return to Composer and the 
bitmap will be selected. Each color will be a separate 
shape and each shape will be superimposed on the 
original image. 

 To eliminate colors from an image 

 1 In the Posterize Image to Vinyls dialog box, click the color or colors to be eliminated in 
the Vinyl Colors Chosen palette. A box appears around the color(s) indicating it has 
been selected. 

 2 Click Del.  

 3 Click OK. The Image Posterize Generator box appears as it generates vector shapes 
based on this change. After the image is posterized, you’ll return to Composer and the 
bitmap and posterized shapes will be selected. Each color will be a separate shape and 
each shape will be superimposed on the original image. 

 To change the number of colors used in the image 

 1 To decrease the number of colors used in the image, drag the Number of Colors slider 
in the Posterize Image to Vinyls dialog box toward Less. Notice the number of colors 
in the Vinyl Colors Chosen palette decreases. 
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 2 To increase the number of colors used in the image, drag the Number of Colors slider 
in the Posterize Image to Vinyls dialog box toward More. Notice the number of colors 
in the Vinyl Colors Chosen palette increases. 

 3 To update the image click Posterize to see the effect of the change. 

Note:  You cannot increase the number of Vinyl Colors Chosen beyond the original number of 
Image Colors.  

Viewing and editing the posterized image shapes 

 To view and edit the posterized image shapes 

 1 In Composer, select the original bitmap (Select > Images > All). 

 2 When the cursor changes to the Move tool, move the bitmap away from the posterized 
shapes.  

 3 Use the Detail Edit tools to edit any of the posterized (cut) shapes.  

Converting a black and white image to a cut shape 
The Raster to Vector command creates cut lines around a black and white line art raster image. 
Raster to Vector cannot process a color image. For color raster files use Tools > Posterize 
Image/Color Raster to Vector. 

 
Tip:  If you select a black and white image and attempt to use Posterize Image/Color Raster to 
Vector, Composer will automatically open Raster to Vector for monochrome images. 

In the Raster to Vector dialog box you have two options: 

♦ The Raster To Vector dialog box prompts you for Speck Size in Pixels (to Remove) 
and the Resolution. The range for the Speck Size to be removed is 0 to 50 pixels. Use a 
small speck size, such as 3, for clean artwork. Use a larger speck size if the original has 
many imperfections, but be aware that a very large speck size may remove details you 
might want to keep.  

♦ When selecting the Resolution, consider the following. Low resolution results in faster 
screen redrawing. High resolution is the original image not scaled (all dots are shown 
on the screen). It offers more accurate appearance of the results after the Raster to 
Vector command, but it increases file size and slows down screen redrawing. 

When cutting a design, shapes must be closed. If Raster to Vector processing results in open 
shapes, use the detail editing tools to close them. 

The resulting cut shapes can be color filled for printing on a GERBER thermal printer. In many 
cases you may want to delete the original image from the design and then print and cut the 
generated Raster to Vector shapes. 

Note:  Any image editing must be done prior to Raster to Vector processing. Editing of cut 
shapes can be made after Raster to Vector processing. 
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 To create a cut line for black and white images 

 1 Import or open a black and white raster image (BMP, TIF, GIF, and JPG) in Composer. 

 2 Select the image. 

   

 3 Select Tools > Raster To Vector to open the Raster To Vector dialog box.  

 4 Enter a size in pixels in the Speck Size in Pixels (to Remove) text box.  

 5 Choose Low, Medium, or High from the Resolution group box. 

 6 Click OK. The image and cut shapes appear in Composer. 

 7 In the View menu toggle back and forth between Wireframe and Filled mode to view 
the cut shapes. 

The example below shows both the cut shapes and the original image. 
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Chapter 34: 
Adding Cutlines to Artwork 

OMEGA CP allows artwork to be printed on a GERBER EDGE or other printing device, and 
then cut on a vinyl cutter. Composer allows shapes to be printed only, cut only, or printed and 
cut.  Shapes in OMEGA CP must be used in one of these three ways. 

There are several ways to assign a shape to be cut, or to create new shapes that will cut around 
print only objects. 

♦ Vector shapes without a spot or process color fill will be vinyl only or cut only (if a 
shape is not printed, it has to be cut). 

♦ If a shape has a spot or process color fill assigned to it, you can assign a cut attribute to 
it by clicking the Cuts On tool on the Arrange toolbar. 

   
If you turn Cuts On for vector objects, the plotter cuts the shape of the vector objects.  If you 
turn Cuts On for an image, the plotter cuts the bounding rectangle of that image.  If you turn 
Cuts On for small text, the plotter cuts the bounding rectangle of small text.  

♦ You can manually digitize shapes around objects using the box, circle, and line tools, 
and then turn Cuts On. 

♦ Use Tools > Generate Decal Cut to create cut-only shapes around the “footprint” or 
perimeter of selected vectors or images. 

Using Generate Decal Cut 

Generate Decal Cut will create a cut line, a clipping path, or both a cut line and a clipping path 
around images or vector shapes in Composer. If you view a design in Filled Mode (F8) and 
draw an imaginary line around the filled objects on screen; that will give you an idea of what 
the decal cut will look like. When viewing in filled mode, if you see a background color (even 
an off-white), Generate Decal Cut will place a cut line around it. 

Select the image or vector shape which will have a Decal Cut and choose Tools > Generate 
Decal Cut to open the Decal Cut dialog box. Depending on whether the selected object is an 
image or vector shape, the Decal Cut dialog box varies.  
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Using Decal Cut on image files 
When using Generate Decal Cut with images, the clipping path or cut line is placed around the 
non-white areas of the image. All colors are considered non-white and pure white is considered 
"white." In some cases, a background area of an image that appears white to the eye may 
actually be gray or off-white, so you might get a cut line or clipping path around that area. The 
White Threshold allows you to control the balance between “white” and “non-white” colors. 

 To add a cut line, clipping path, or both to an image 

 1 In Composer, select an image with either the Selection or Color Selection pointer. 

 2 Click Tools > Generate Decal Cut to open the Decal Cut dialog box. 

    

 3 Choose Cut Only, Clipping Path Only, or Both. 

 4 Adjust the White Threshold to set how many colors are interpreted as “white” or 
“non-white.” 

 5 Click OK. The decal cut results are placed directly on top of the originals as cut only, 
clipping path, or both a clipping path and a cut shape. The decal cut results are 
grouped, making it easier to isolate them. 

 6 Once decal cut results are generated, you can: 

♦ Delete the results, adjust the White Threshold setting, and regenerate a decal cut or 
clipping path. 

♦ Use the Detail Edit Smooth tool or use Shape > Thin to reduce the points and make the 
decal cut results less jagged. 

♦ Remove any extraneous cut lines or clipping paths using Ctrl+click to select individual 
shapes and delete them. 

♦ Use Tools > Outline with a positive offset value and Keep Originals off to create a gap 
between the print objects and decal cut. 

♦ Use Tools > Outline with a negative offset value and Keep Originals off to create a cut 
line that is slightly smaller than the print objects to reduce print to cut registration 
gaps between the print objects and decal cut results. 
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White Threshold slider 

When you select an image and choose Generate Decal Cut, the dialog box contains a White 
Threshold slider which provides control over which areas of the image are considered “white.” 
Slide the control toward More to force more colors to be considered “non-white.” Slide the 
control toward Less to reduce the colors that are considered “non-white.” In the following 
examples setting the White Threshold toward Less results in a closer cut line (or clipping path) 
around the heart as the beige background color is interpreted as “white.” In addition, this 
setting also creates small cut shapes on the chocolates which will need to be deleted. Setting the 
White Threshold to More reduces the extraneous cut lines, but produces a less accurate Decal 
Cut around the heart. Setting the White Threshold to yield the best Decal Cut results requires 
some experimentation. 

 

 Tip:  In addition to using the White Threshold, you could edit the background in an image 
editing program to be pure white, or manually digitize the cut line using the line, circle, and box 
tools. 

After generating a Decal Cut you can remove any extraneous cut lines or clipping paths using 
Ctrl+click to select individual shapes and delete them. (Extra cut lines created by Decal Cut are 
shown as blue shapes in the following illustration.) 
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Image Resolution 

If decal cut results have too many points, you can: 

♦ Resample the original image in an image editing program to make it higher resolution, 
then import it into Composer and generate Decal Cut again. 

♦ Once the decal cut results are generated, use the Thin command or the Detail Edit 
Smooth tool to reduce and smooth the points in the decal cut results. 

Using Decal Cut on vector shapes 
Decal Cut produces a cut line, clipping path, or both a cut line and clipping path on vector 
shapes. If your vector shapes have cuts assigned to them, these cut shapes remain after the decal  

 To add a cut line, clipping path or both to vector shapes 

 1 In Composer, select one or more vector shapes with either the Selection or Color 
Selection pointer. 

 2 Click Tools > Generate Decal Cut to open the Decal Cut dialog box. 

 3 Choose Cut Only, Clipping Path Only, or Both. 

 4 Click OK. The decal cut results are placed directly on top of the originals as a cut only 
shape, clipping path, or both a clipping path and a cut shape. The decal cut results are 
grouped, making it easier to isolate them. 

 5 Once decal cut results are generated, you can: 

♦ Use the Detail Edit Smooth tool or use Shape > Thin to reduce the points and make the 
decal cut results less jagged. 

♦ Use Tools > Outline with a positive offset value and Keep Originals off to create a gap 
between the print objects and decal cut. 

♦ Use Tools > Outline with a negative offset value and Keep Originals off to create a 
cutline that is slightly smaller than the print objects to reduce print to cut registration 
gaps between the print objects and decal cut.  

Overlapping objects 

Decal Cut generates a perimeter decal cut or clipping path on print-only or cut/print objects 
even if they are overlapping. 
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Stroked objects 

Stroked objects that are closed shapes get a decal cut on the OUTSIDE of the stroke. Open 
shapes that have a stroke get a decal cut around the stroke footprint. Decal cut line is shown as 
the black wire frame in the following examples. 
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Chapter 35: 
Using Clipping Paths 

Understanding Clipping Paths 
The Make Clipping Path command in the Shape menu allows you to mask unwanted portions 
of objects or images in a job. The top object becomes a clipping path that masks the object or 
image beneath it. You see only the portion of the object or image that fits within the clipping 
path. The portion that extends beyond the clipping path is not visible. 

Clipping paths use the following terms: 

♦ Clipping path container – An object or a collection of objects acting as the clipping 
path to mask one or more objects. 

♦ Clipped object – the object or objects being masked by a clipping path container. 

♦ Clipping path sets – Clipping path container plus the collection of clipped objects. 

            

Image to be 
clipped 
 
Clipping path 
container 
 
 
Clipped object 

     Before the Make Clipping Path command       After the Make Clipping Path command 

 Tip:  You can also create a clipping path using Tools > Generating Decal Cut. 

Rules for creating clipping paths 
When creating clipping paths, the following rules apply: 

♦ At least two objects must be selected before the Make Clipping Path command is 
enabled on the Shape menu.  

♦ The object being clipped and the clipping path must reside on the same layer. 

♦ The top-most object or group of objects serves as the clipping path container.   

♦ Groups of objects can be used as the clipping path container. 
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♦ Any shape, text, small text or image can be clipped. 

♦ Any single object can be clipped by only one clipping path container. 

♦ Any shape, text, small text or image can be part of a clipping path container. For small 
text, the outlines (glyphs) of the characters are used to define the container; for images, 
the cropping rectangle is used. 

♦ Only the path of an object is used to define a clipping path container. All other 
attributes (such as fill or stroke) are ignored.  

♦ To add a cut line to a clipping path you must assign a cut to the object being clipped 
rather than the clipping path container. After Make Clipping Path, the cut will be 
assigned to clipped object. 

♦ A single member of a group or combine cannot be used in a clipping path set.  It must 
first be ungrouped or uncombined. 

Rules for working with clipping paths 
After creating a clipping path the following rules apply: 

♦ Clipping paths can be edited using Detail Edit tools. 

♦ You can select and move the clipping path container or clipped object after the 
clipping path is created. Group the clipping path set to maintain position. 

♦ You can Repeat or Merge a clipping path. 

♦ You can rotate, slant and flip clipping paths, but if the clipping path set contains an 
image, only the non-image objects are affected. 

♦ You can not use Outline, Distortion, Warp, Shadow, or Effects on clipping paths. 

♦ You can easily select the clipping path container or clipped object using the Layer 
Manager. 

♦ Release the clipping path by selecting it and using Shape > Release Clipping Path.  

Images and clipping paths 
You can use an image as the object to be clipped or as the clipping path. When an image is used 
as a clipping path container, the cropping rectangle defines the path. 

                

Image to be 
clipped 
 
Clipping path 
container (in 
this example, a 
vector object) 
 
Clipped object 

After making a clipping path you can layer the clipped object on an image or other object. 
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Clipped object 
layered on an 
object or an 
image 

 
Tip:  You can also create a clipping path using Tools > Generating Decal Cut. 

Text and clipping paths 
Text can be used as a clipping path container. Single lines of text are automatically grouped 
when used as the clipping path container. Multiple lines of text must be grouped by the 
operator before they are used as a clipping path container. 

 

Image to be 
clipped 
 
Clipping path 
container (in 
this example, 
text) 
 
 
 
 
 
 
Clipped object 
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Multiple objects and clipping paths 
Multiple objects can be used as a clipping path container. When container objects overlap, only 
the common area between them defines the clipping path. You can create different paths, by 
changing the stacking order of the clipping path objects as shown in the following examples. 

        
Overlapping objects are path     Position objects on top of the image 

                                                
Results of Clipping Path when left oval     Results of Clipping Path when right 
is on top of stacking order     oval is on top of stacking order 

Using groups of objects used as clipping path container 
You can use groups of objects to create a Clipping Path container. The top-most object in the 
selection serves as the container.  If the top-most object is grouped, the group serves as the 
clipping path container. 

               
1. Group the objects                 2. Position grouped objects on top of image    3. Create Clipping Path 
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Creating clipping paths 
Use the following procedure to create a clipping path. 

 To create a clipping path 

 1 Position an object that will serve as the clipping path container on top of the object or 
image to be clipped. Use the Layer Tree or Arrange commands to establish the proper 
z-order /stacking order.  

 

Clipping path 
container 
object (in this 
example text), 
is on top 
(above) the 
images to be 
clipped. 

 2 If you wish to use multiple objects to define the clipping path container, group them 
together using the Arrange > Group command.  At lease one object in this group must 
be placed above the object or objects to be clipped.  Remember, all objects in the 
clipping set must reside on the same layer. 

 3 Select the container object(s) and the object(s) to be clipped and click Shape > Make 
Clipping Path. In Filled mode the screen is redrawn to show the results. In Wireframe 
mode the wireframe is drawn using the specified Clipping Path color. The default 
color is grey. 

Clipped object 

   

Selecting clipping paths  
Once you have created a Clipping Path the clipped object and the path are treated as a group. 
Select one of them (via the work surface or the Layer Tree) and both items are selected. Use the 
Ctrl key to select just one item of the Clipping Path on the work surface or Layer Tree. 

Clipping path sets are treated in a similar manner as groups in Composer.  Select an object in a 
clipping path set (via the work surface or the Layer Tree) and all objects in that set are selected 
(container and clipped objects alike.)  This behavior may be confirmed using the Layer Tree. 
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Selecting clipping path items via the Select menu 

You can also easily select all or portions of clipping paths by clicking Select > Clipping Paths. 
The Select Clipping Path dialog box displays.  

 
Within the dialog box you can choose to select only the Clipping Paths, only Objects Being 
Clipped, or both. Thumbnails of the Clipping Path objects display in the window with an ID 
number below them. Click the ID number and then click OK. The clipping path is selected in 
the Composer window. 

Tip:  The Preferences button in the Select Clipping Path dialog box saves the current settings 
as the default settings. 

Releasing a clipping path 
You can release a Clipping Path and return the objects to their original states by selecting the 
Clipping Path and using the Shape > Release Clipping Path command. Attributes that were 
ignored (such as the path's fill or stroke) become active again, but the clipping path container 
and clipped objects remain grouped.  

Changing the clipping path wireframe color 
You can change the wireframe color assigned to a Clipping Path on the General tab of the Tools 
> Options dialog box. The default color is gray. Click Edit Color to choose a different default 
color.  
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Chapter 36: 
Scanning Artwork 

Scanning artwork is useful because it allows hardcopy artwork to be quickly reproduced on a 
vinyl cutter or a printing device such as a GERBER EDGE. This chapter discusses how to scan 
and process scanned images for output to the GERBER EDGE or other printing devices, and for 
output to vinyl cutters. 

Storing and outputting scanned images 
Scanned images can be stored and output as Raster files or as Vector files. 

Raster files 
Raster files, also known as a bitmap or image files, are the native type of artwork a scanner 
produces. Raster files have the following attributes: 

♦ Raster files are stored as pixels on a grid.  

♦ Raster files can be simple black and white artwork or full color photographs, which 
can be output directly to a GERBER EDGE or other printer. 

♦ Raster files cannot be cut on a vinyl cutter.   

♦ Small raster files do not scale to large sizes very well.  They appear pixilated if 
enlarged too much. 

♦ Raster files can take up large amounts of hard disk space if scanned at high 
resolutions. 

 To create and output a raster file to a GERBER EDGE 

 1 Put the artwork face down on the scanner glass and start the scanner software. 

 2 Choose the scanner settings based upon the artwork type: 

Simple black and white raster artwork 
♦ Set the color information to line-art, also known as monochrome or one bit per pixel. 
♦ Set the resolution or dpi (dots per inch) to 300 dpi to output at the same size as the 

original.  To output at larger sizes, multiply 300 dpi times the scale factor of the output.  For 
example, to output at 4 times the size of the original, set the scanner resolution to 1200 dpi 
(300 x 4). 
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Full color raster artwork such as a photo 
♦ Set the color information to 24-bit color. 
♦ Set the resolution (or dpi) to 125 dpi to output at the same size as the original.  To 

output at larger sizes, multiply 125 dpi times the scale factor of the output.  For example, to 
output at 4 times the size of the original, set the scanner resolution to 500 dpi (125 x 4). 

 3 Preview scan, crop as needed, and final scan the image or photograph in your scanner 
program. Save as a BMP, TIF, JPG, or other common raster format.   

 4 Import the image into Composer (File > Import). If it asks for a Source Color Space 
Profile, click OK to use the default. 

 5 Be sure the image is selected and click the Image Fill tool to open the Image Fill dialog 
box. 

♦ If printing black and white artwork, click Spot color as the Color Type and choose a 
spot color for the output color. 
♦ If printing as a full color photo, click Process as the Color Type and choose GerberTone 

Photo STC as the Halftone type. Enter an LPI value of 70. 

                 

Note:  You can also assign and print a full color image as a single Spot color. Simply click Spot 
color instead of Process color in the Image Fill dialog box and choose the desired spot color. 

 6 Add other design elements or add a cut line around the image. 

 7 Click File > Output All to open the GSPPlot program to output to the GERBER EDGE. 

 8 Once in the GSPPlot program, click the File > Print to Device (F10). 

 9 Follow the prompts on the GERBER EDGE LCD for loading vinyl and foil colors. 

Note:  If your image file is linked rather than embedded, you must copy both the PLT file and 
the image file to the computer that will process the image. 

Once a raster or image file is saved as a BMP, TIF or JPG, you can also use third party image 
editing programs to enhance to files, and then import them into Composer and print as needed. 
For more information refer to “Editing Images in Composer.” 
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Vector files 
Vector files also known as outline files or traced files. When converting a raster file to a vector 
shape, OMEGA reads the outside edge of the shape and constructs it using lines, points, and 
curves. Vectors have the following attributes: 

♦ OMEGA software includes software tools to automatically vectorize or trace the edges 
of raster files. Raster to Vector, Posterize Shapes, and Generate Decal Cut are all 
vectorization tools in Composer. Vantage Scan II is a stand-alone or batch raster to 
vector program that is run outside of Composer. 

♦ Vector files are stored as outlines, or as points and connecting lines and curves. 

♦ Vector files can be output to a vinyl cutter, or they can be filled with spot and process 
colors and printed to a GERBER EDGE or other printer. 

♦ The best types of artwork to be vectorized include black and white logos or multiple-
color artwork with relatively few, solid colors.  While photographs can be vectorized, 
the vectorized results cannot be realistically output on a vinyl cutter. 

♦ Vector files can be scaled to larger sizes without becoming distorted (pixilated). 

♦ Vector files take up relatively small amounts of disk space (unless the file has lots of 
vectors). 

 To scan a raster file to be vectorized 

 1 Put the artwork face down on the scanner glass and start the scanner software. 

 2 Choose the scanner settings based upon the artwork type: 

Black and white artwork to be vectorized 
♦ Set the color information to line-art, also known as monochrome or one bit per pixel. 
♦ Set the Resolution or dpi to between 400 and 600 dpi.  Because the artwork will be 

vectorized, there is no need to calculate a scale factor. 

Note: In some cases, you may wish to clean up artwork manually using black markers, 
correction fluid or by tweaking the scanner contrast settings. 

Solid multi-color artwork to be vectorized 
♦ Set the color information to indexed color, also known as color line-art. 
♦ Set the resolution to 400 dpi. Because the artwork will be vectorized, there is no need to 

calculate a scale factor. 

Note: If you are going to vectorize color artwork, you can also set the scanner to full color or 24 
bits per pixel, but you should scan at a lower resolution as your file size can be very large.  

 3 Preview scan, crop as needed and final scan the image or photograph in your scanner 
program. Save as a BMP, TIF, JPG, or other common raster format. 

 4 Import the image into Composer (File > Import).  If it asks for a Source Color Space 
Profile, simply press OK to use the default. 

 5 Vectorize the raster image. 
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 To vectorize a Black and White Image 

 1 Be sure the image is selected and choose Tools > Raster To Vector. 

 

 2 Keep the default settings for Speck Size In Pixels (to Remove) The Resolution setting 
has no effect on the vectorized results. 

 3 Click OK to vectorize the image. 

 To vectorize solid multi-color artwork 

 1 Be sure the image is selected and choose the Image Fill tool to open the Image Fill 
dialog box. 

 2 Set the artwork type to be Template. 

 3 When the image is selected, choose Tools > Posterize Image/Color Raster to Vector to 
open the Posterize Image to Vinyls dialog box. 

   

Note the Vinyl Colors Chosen field. This field usually shows more vinyl colors than need to be 
used. Move the Vinyl Colors Chosen slider all the way to the left (Less) to get down to 3 to 5 
colors. 

 4 Click the Posterize button to view how the vectorized results will look. Click Original 
to view the original image again. 
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 5 To add missing colors click in the Vinyl Colors palette and click the Add button. To 
delete unwanted colors, click the unwanted colors in the Vinyl Colors Chosen palette, 
then click the Del button. Click Posterize again to see how the posterized results look. 

 6 Set the Speck Size to filter out unwanted pieces of black or white specks in the 
artwork.  Higher numbers filter out larger pieces.  This setting does not change the 
smoothness of larger shapes; it only filters out small features. 

 7 Click OK to vectorize the image. 

 8 After an image is vectorized, the shapes can be: 
♦ Shape edited (size, rotate, repeat, slant, add text or other graphics). 
♦ Detail edited (move points, delete points, smooth, sharpen corners). 
♦ Assigned vinyl colors and output to a vinyl plotter. 
♦ Assigned spot and process foil fills and output to a GERBER EDGE or other printer. 

Methods of getting scanned data into Composer 
There are several techniques to get scanned data into Composer. You may use one or all the 
techniques to suit the job at hand. 

Method 1: Scan in the scanner program, save the image file, and import into 
Composer 
This technique allows you to perform multiple scans without jumping back and forth to 
Composer. Once the image(s) is in Composer, it can be printed to a GERBER EDGE or other 
printing device, vectorized, or further edited. 

Method 2: TWAIN interface 
The TWAIN interface is a standard way that scanners and other image acquisition devices such 
as digital cameras send raster data to design and editing programs.  The TWAIN interface 
allows you to launch the scanner program directly from the Composer File menu and place an 
image file onto the Composer work surface. 

 To set up the TWAIN interface 

 1 Be sure the scanner you have includes TWAIN-enabled software. 

 2 Install the scanner hardware and software as indicated with the scanner. 

 3 Once the scanner is properly installed, choose the TWAIN device in Composer. Go to 
Tools > Options > Image Tab and look for the TWAIN device section. Click the 
Select… button and choose the device to be used to bring images into Composer. 

 To scan or acquire images from the Composer File menu (using the TWAIN 
interface) 

 1 In Composer, go to File > Acquire Image to launch the scan software. You can scan 
and save one image. 

 2 Perform the preview scan, crop the image, and choose the scanner settings as needed. 

 3 Perform the final scan. 
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 4 When the Save Image File box opens, name the file and save it as a bitmap (BMP), in 
the desired directory. 

 5 Click Save. The image is placed in Composer and is selected. 

 6 Edit or output the image as needed. 

Method 3: Scan To Vector 
Scan To Vector is an automated process that combines black and white scanning and raster to 
vector into one procedure.  The final results of Scan To Vector are vector files on the Composer 
work surface ready to be edited or output. 

 To perform Scan To Vector 

 1 From Composer, Click File > Scan To Vector to open the Scan To Vector dialog box. 

 

Note:  If the Scan To Vector command is not active, click Tools > Options. In the Options box, 
click Images and select a TWAIN device. 

 2 In the Scan To Vector dialog box, enter a Speck Size to filter out unwanted black or 
white small features such as dots or specks. The bigger the number, the larger the 
feature that will be eliminated. The default is 3, and the range is 0 to 50. Too large a 
speck size may remove detail you want to keep. 

 3 Click OK. The scanner control window opens with a preview of the scanned artwork. 

 4 If you wish to scan only a portion of the design, isolate that portion by using the 
mouse to drag the edges of the scanning area frame around the object to scan. 

 5 From your scanner program, choose a scanning Type for a Black and White Drawing 
and set the resolution to between 400 and 600 dpi. 

 6 Perform the final scan or final save the image. 

 7 After the artwork is scanned, the vectorized results appear in Composer. 

 8 The vectorized results can be saved, edited, or output. 
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Methods of vectorizing raster data 
Raster or image files can be converted into vector data in several ways using OMEGA software. 

♦ Composer File > Scan To Vector: Scan To Vector is an automated process that 
combines scanning and raster to vector into one procedure.  The final results of Scan 
To Vector are vector files on the Composer work surface ready to be edited or output. 

♦ Composer Tools > Raster to Vector: Raster to Vector vectorizes black and white image 
files on the Composer work surface. BMP, JPG, TIF or other black and white images 
must first be imported into Composer (File > Import) before Raster To Vector can be 
used. 

♦ Composer File > Posterize Image/Color Raster to Vector: Posterize Image/Color 
Raster to Vector vectorizes color images on the Composer work surface into colored 
vinyl. BMP, JPG, TIF or other color images must first be imported into Composer (File 
> Import) before Posterize Image can be used. 

♦ The Vantage Scan II program in the GSP OMEGA program group allows single or 
multiple black and white image files to be vectorized into PLT files outside of 
Composer. 

♦ Composer Tools > Generate Decal Cut: Generate Decal Cut creates a cutline around 
the footprint or extremities of image files or vector files on the Composer work surface. 
The source artwork can be a monochrome or color image, or vector shapes. This makes 
it easy to generate a cut line for jobs that will be printed then cut on a vinyl cutter. 

Color Management and scanning 
One of the biggest problems of digital printing is color consistency from the original artwork to 
the scanner to other programs to the monitor and to the final output device. GERBER OMEGA 
includes a Color Management system that helps make color more consistent through the 
production process. 

 To use the OMEGA Color Management system 

 1 Install the MonacoEZcolor software included with your OMEGA package 

 2 Use the MonacoEZcolor software to profile you scanner and paper printer 

 3 Assign the scanner profile to scanned images as the Source profile as they are 
imported into Composer 

 4 Use the MonacoEZcolor software and a monitor calibration device to profile you 
monitor  

 5 Use the monitor profile you created in the OMEGA Color Management dialog box. 

 6 Be sure to use the output profile in Composer and GSPPlot that closely matches how 
you intend to output the final image file. For Gerber printers, the profiles are provided 
by GSP in OMEGA software.  You do not have to make these profiles. 
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 To design, import, and output images 

 1 Learn the basics of the Color Management system of the other programs. 

 2 Be aware of the color model you use to save your images (RGB or CMYK). 

 3 Be aware of any profiles assigned to files that are saved from other programs. 

 4 Assign those profiles as the Source Profile when those images are imported into 
Composer. 

 5 Be sure to use the output profile in Composer and GSPPlot that closely matches how 
you intend to output the final image file including printer, material, foils, and 
halftones. 

Tip:  Once the image or raster file is in Composer, you can perform basic editing functions using 
Composer tools or you can edit the file in a third-party image editing program. For more 
information see “Editing images.”
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Chapter 37: 
Digitizing Artwork 

Digitizing is the process of converting a design into computer data. The computer data is 
represented by a series of points and line segments (vectors). To digitize, you will need to attach 
two pieces of hardware to your PC: 

♦ a tablet where you will mount your artwork 

♦ a hand-held cursor, called a puck which you will use to digitize points along the 
outline of a design. 

Note: Gerber currently sells the Numonics AccuGrid tablet and puck. There are several 
different models of tablets and pucks. The descriptions and instructions in this chapter may 
vary from your equipment. 

Installing the tablet 

 To install the tablet 

 1 Unwrap the interface cable, digitizing puck, and tablet from their packaging. 

 2 Locate and insert the 9-pin connector of the interface cable into the receptacle labeled 
INTERFACE at the top left edge of the tablet. Tighten the two screws. 

 3 The opposite end of the interface cable has two screws and a 9-pin receptacle. Insert 
the 9-pin receptacle into COM1 or COM2 located on the back of your computer. 
Tighten the two screws. 

Note:  The Numonics AccuGrid tablet is configured to work on COM 1 only. If this is 
unacceptable please contact Technical Systems Support Department for assistance. Only 
OMEGA versions 1.53 and higher are equipped to support the AccuGrid tablet. 

 4 Insert the end of the digitizing puck into the interface box at the top right of the tablet. 

Setting up the tablet 
To establish the communication link between OMEGA and the tablet, use the General tab of the 
Tools > Options dialog box. 

 To set up the tablet 

 1 Open Composer and click Tools > Options and select the 
General tab. 

 2 Click the Select button under the Tablet option to display the 
Tablet Selection dialog box. 
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 3 The software will attempt to automatically select the correct size tablet. If it cannot 
determine the tablet, no tablet will be selected. Choose the correct size tablet. Click OK. 

 4 Click the Preferences button to save the tablet selection.  

 5 Click Save Current Page at the Save Preferences message. 

 6 Click OK to exit Tools > Options. 

Making port settings compatible 
You may have to change the port settings for COM 1 to ensure compatibility with the digitizing 
tablet.  

 To change port settings of COM 1 

 1 Right-click the My Computer icon on the desktop and choose Properties. The System 
Properties dialog box displays. 

 2 Click Hardware > Device Manager. 

 3 Double click Ports. 

 4 Double click Communications Port (COM 1) to open the Communications Port  
(COM 1) Properties dialog box. 

 5 Click the Port Settings tab. 

 6 In Flow Control choose hardware from the drop down list. 

 7 Click Advanced to open the Advanced Port Settings dialog box. 

 8 Turn off FIFO buffers (no check) and click OK to return to the Communications Port  
(COM 1) Properties dialog box. 

 9 Click OK and then OK at the Systems Properties dialog box. 

Understanding the digitizing process: an overview 
Before beginning a digitizing project, you should be comfortable with using the tablet and the 
puck. The digitizing process consists of these steps: 

♦ Preparing the artwork. Make sure your artwork is the right size, mark the points that 
need to be digitized, and mount the artwork. 

Tip:  To mark and mount the artwork, you’ll need a writing utensil, scissors, and drafting or 
masking tape. 

♦ Digitizing the artwork. Using the digitizing puck, digitize each point in your design. 

♦ Editing the design. If adding, deleting, or moving points, use the Detail Edit tools in 
Composer. If just adding shapes, you can redigitize the design by using the Digitize 
Open function. 

♦ Saving the completed design. Using Save/Save As, assign your design a file name 
and save it. 
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Preparing artwork for digitizing 
For the best results, prepare your artwork before digitizing. Study the design and mark the 
points to be digitized. Follow the guidelines below to produce consistent results. 

Choosing artwork for digitizing 
The larger the artwork, the easier it is to digitize. The artwork should be at least 5" x 5" (127mm 
x 127mm). 

The design should be clearly drawn or photographically produced on paper or film.  

Note: Do not use heavy materials as the original. Heavy materials prevent the tablet and puck 
from functioning properly. 

Use dark, thin lines to draw the design. The points will be easier to locate with the puck 
crosshairs. 

Marking reference points 
The design needs to be marked with two reference points: the baseline and the frame. 

♦ The baseline defines the design’s base and specifies the horizontal position of the 
artwork. When the design is digitized, the baseline is automatically rotated to a 
horizontal position. Mark the left baseline point and the right baseline point as shown 
in the illustration. 

♦ The frame defines the design’s limits. Mark the lower left corner and the upper right 
corner of the frame as shown in the following illustration. 
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Marking line and curve points 
Marking the artwork means drawing short lines through the design’s outline at each point to be 
digitized. This enhances the integrity of the digitized design. Label the first mark S, for start, 
and draw a small arrow to indicate the direction you’re digitizing. Continue to mark the 
perimeter of each shape within the design. 

Note:  It does not matter whether you digitize clockwise or counterclockwise. 

When marking curves, the tighter the curve the more points it requires. Line segments require 
few points. If you digitize too many points, you’ll get a bumpy appearance; digitize too few 
points and you’ll lose definition and detail. Generally, just one point is needed whenever the 
line changes angle or turns into a curve. 

After marking the curves, you can label them with the appropriate puck button numbers 
depending on the type of point you are digitizing. For example, you may have a point labeled 
1,2 indicating that you will digitize and start a curve at this point.  

Tip:  After completing the digitizing exercises at the end of this section, you’ll have a better 
feel for how to mark the artwork properly. 

Using the digitizing puck 
The digitizing puck is used to add points to create the design. It consists of crosshairs, a 
crosshair window and four buttons. To ensure accurate digitizing, place the puck crosshairs 
directly over the point to be added on the artwork. The four buttons on the puck tell the 
computer what kind of line is being digitized from one point to the next. The buttons on the 
puck are numbered 1, 2, 3, and 4. Each button’s function and additional keyboard shortcut keys 
are described in the following list: 

♦ 1: Add/Place Point 

♦ 2 or F11: Start/End Smooth Curve 

♦ 3 or End: Start/End Sharp Curve  

♦ 4 or F12: End Shape Closed  

♦ Shift+End: Ends Open Shape 

♦ Ctrl+B: Box tool 

♦ Shift+O: Circle tool 

♦ P: Pointer tool 

♦ L: Line mode 

Note:  There are several different models of pucks, your puck may look different and have 
different button numbers. 
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Using the tablet 
After the design has been marked, mount the artwork on the tablet. The baseline should be 
horizontal and the artwork should be as flat as possible (wrinkles can cause inaccuracies). Use 
drafting or masking tape to secure the artwork in place. The artwork can now be digitized. 

Digitizing the artwork 
Digitize artwork in Composer beginning with the baseline and frame. 

 To digitize the baseline and frame: 

 1 In Composer, click File > Digitize New. A Tablet message box will appear. 

   

 2 At the message prompt digitize the left baseline point using button 1 on the digitizing 
puck. 

 3 At the next message prompt digitize the right baseline point using button 1. 

 4 Check the baseline on your screen to be sure it is perfectly horizontal. If the baseline is 
tilted to one angle or another, the digitized design will be tilted also. To redigitize the 
baseline, choose File > Digitize New. 

 5 When prompted digitize the design’s lower left corner using button 1. Be sure the 
point is outside the bottom and leftmost points of the design. 

 6 At the next message prompt digitize the design’s upper right corner using button 1. Be 
sure the point is outside the top and rightmost points of the design. 

 Note: After you digitize the upper right corner, the digitizing marks will disappear from your 
workspace. 

Now that the baseline and frame of the design are digitized, you can begin digitizing shapes. 

Digitizing: examples and tips 
Below are some tips and examples to help you become familiar with digitizing. The shapes in 
this example are marked with the puck button numbers to be used for the task described. 

♦ Each shape has a start point. Always mark start points with an S and digitize with 
button 1. 

♦ After digitizing the start point, all subsequent points define the preceding segments. 

♦ To ensure accurate digitizing, place the puck crosshairs directly over the point on the 
artwork. 

♦ Straight line segments are produced using button 1 only. 
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♦   

♦ Button 2 turns on or off smooth curves. 

♦ A smooth curve is a curve that meets a straight line with a smooth transition. After 
turning on smooth curve (button 2 or F11), button 1 digitizes all curved points. After 
turning off the curve by clicking button 2 or F11 again, button 1 digitizes straight line 
points. 

Tip:  Turning smooth or abrupt curves on and off is like a toggle switch. Once curves are turned 
on, button 1 continues to create curved points until you turn curves off. 

♦ Button 4 or F12 turns on or off abrupt curves. 

♦ An abrupt curve meets a straight or curved line at a sharp angle. After turning on 
abrupt curve, button 1 digitizes all curve points. After turning off abrupt curve by 
clicking button 4 or F12 again, button 1 digitizes straight line points. 

♦ Button 3 or End on the keyboard closes the shape. When you finish digitizing the 
shape, click button 3 or End once to close it. 

♦ When a shape is closed with button 3 or End on the keyboard,  
the last point digitized is connected with the start point to  
create a continuous path. If a design requires a shape to be left  
open, press Shift+End or click the End Shape Open tool in line toolbar in Composer. 

Press button 4 or F12 
and then press button 1

Press button 1 

Press button 4 or F12 
and then press button 1 

Press button 2 to turn on 
curve smooth, then button 
1 to mark the points. 

1 

1  
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Digitizing shapes 
This section shows you how to digitize some simple shapes: a shape with curves, a circle and a 
box. 

Tip:  Be sure to save your digitized artwork often.  

 To digitize a shape with all curves 
 

To end press 
2 (F11) and 
then 3 (End) 
 
S 

 1 Digitize the start point S with button 1. 

 2 Click button 4 or F12 to begin digitizing curved line segments. 

 3 Digitize all shape points with button 1. 

 4 Click button 2 or F11 to end curve smooth. 

 5 At the start point S, close the shape with button 3 (End). 

 To digitize a circle 

   

 1 In Composer click the Circle tool (Shift+O). 

 2 Hold down Shift+Ctrl on the keyboard and press button 1 on the puck to digitize the 
center point of the circle. 

 3 While holding down button 1, drag the puck to the circle edge and release the button 
to digitize the circumference point. 

To start press 
button 1 

Press 4 (F12) and 
then 1 to start the 
curve 

1 1 

1 

1 
1 

1 
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 To digitize a box 

   

 1 In Composer, click the Box tool with the mouse. 

 2 Return to the puck and click button 1 to digitize the upper left corner. 

 3 While holding down button 1, drag the puck diagonally to the opposite corner of the 
box and release the button to digitize the box. 

Editing the digitized design 
You can edit a digitized design either when you are creating it or after the design has been 
completed. 

Correcting errors while digitizing 

♦ Press the Backspace key to erase the last point digitized. 

♦ If the shape has already been closed, click the Selection tool and select the shape to be 
edited, and then click Shape > Reopen Shape. The shape opens with the puck 
connected to the last point digitized. Press Backspace to delete points as needed. 

Editing an existing design 

♦ Add, delete or move points with Composer’s Detail Editing tools. 

♦ Add shapes to an existing design by opening the file (File > Digitize Open) and 
creating new digitized shapes.  

♦ Verify the accuracy of the digitized image by pen plotting and checking the results. 

Pen plotting and checking 

Pen plotting allows you to verify the accuracy of the digitized image before cutting it in vinyl. 
After plotting, closely check shape contours for bumps or other imperfections. Digitizing too 
many points in a segment often causes these irregularities. Use the Detail Editing tools in 
Composer to remove or add points. 
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Digitizing exercises 

Exercise 1: Digitizing the fleur-de-lis 
In this exercise, you will digitize a design called a fleur-de-lis. You will produce five shapes 
using digitizing techniques. To get started, photocopy the design below so that you can digitize 
it. You may want to enlarge the copy to make it easier to digitize. Each mark is a point on the 
design that will be digitized. The baseline and frame points are already marked for you. 

 

 To begin digitizing 

 1 In Composer, click File > Digitize New. A Tablet message box appears. 

   

 2 At the message prompt, digitize the left baseline point using button 1 on the digitizing 
puck. 

 3 At the next message prompt digitize the right baseline point using button 1. 

 4 Check the baseline on-screen to be sure it is perfectly horizontal. If the baseline is tilted 
the digitized design will be tilted also. (To redigitize the baseline, choose File > 
Digitize New.) 
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 5 When prompted digitize the design’s lower left corner using button 1. Be sure the 
point is outside the bottom and leftmost points of the design. 

 6 At the next message prompt digitize the design’s upper right corner using button 1. Be 
sure the point is outside the top and rightmost points of the design. 

Note: After you digitize the upper right corner, the digitizing marks will disappear 
from the Composer workspace. 

Now that the baseline and frame of the design are digitized, you can begin digitizing shapes. 

Digitizing the fleur-de-lis 

The procedures and diagrams that follow show points marked for digitizing and include the 
puck instructions for each point. On your design, mark the shape points with button numbers 
as shown before you begin to digitize. 

 To digitize the center petal 

   Center Petal 

 1 Position the puck over the point of the shape labeled with the S and digitize the first 
point with button 1. 

 2 Move the puck to the next point in the direction indicated by the arrow and click 
button 1. 

 3 To make the next straight line segment click button 1 again. 

 4 The next point marks the beginning of a smooth curve. Turn on the Start Curve 
Smooth by clicking button 2 (F11) and digitize the point on the curve by clicking 
button 1. 

 5 Digitize the points along the curve segment with button 1 until reaching the point at 
the top of the shape. Click button 4, End Curve Abrupt (F12), and then digitize the 
point at the top of the shape with button 1. 
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 6 Position the puck over the next point on the shape and click button 2 (F11) again to 
Start Curve Smooth, then click button 1 to digitize the point.  

 7 Digitize the points along this curve using button 1 until reaching the point labeled 2,1. 
At this point click button 2 (F11) to End Curve Smooth, and then digitize the point 
with button 1. 

 8 Click button 3 (End) to Close Shape. 

 To digitize the left petal 

   Left Petal 

 1 Begin digitizing the left petal at the point marked by the S. Click button 1.  

 2 Move the puck to the next point in the direction indicated by the arrow and click 
button 1 again. 

 3 Move the puck to the next point and click button 4 (F12), Start Curve Abrupt, and then 
click button 1 to digitize the point. 

 4 Digitize the next two points along the curve using button 1. At the last point on the 
curve segment, click button 4 (F12) to End Curve Abrupt and click button 1 to digitize 
the point. 

 5 The next point is the beginning of another abrupt curve. Click button 4 (F12) again and 
digitize the point with button 1. 

 6 Digitize the next two points along this curve with button 1. 

 7 Click button 4 (F12) to End Curve Abrupt, then click button 3 (End) to Close Shape. 
The shape will be closed with a curved line segment. 

 To digitize the box 

    Box 
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 1 In Composer, click on the Box tool. The cursor will now change into crosshairs with a 
small box symbol in the lower right corner. 

 2 On the tablet position the puck over the first corner of the rectangle and digitize the 
first point with button 1. 

 3 Move the puck to the opposite corner of the rectangle and release button 1 to digitize 
the rectangle. 

 To digitize the left base 

    Left Base 

 1 Position the puck over the point of the shape labeled with the S and digitize the first 
point with button 1. 

 2 Move the puck to the next point and again click button 1 to digitize it. 

 3 Position the puck over the next point and click button 4 (F12) to Start Curve Abrupt, 
then click button 1 to digitize the point. 

 4 At the last point of the curve segment, click button 4 (F12) to End Curve Abrupt, then 
click button 1. 

 5 Begin the next curve with button 4 (F12), Start Curve Abrupt, and then click button 3 
to digitize the point. 

 6 At the last point on the curve click button 4 (F12) to End Curve Abrupt. 

 7 Click button 3 (End) to Close Shape. 

 To digitize the stem 

    Stem 
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 1 Digitize the shape start point (S) with button 1. 

 2 Digitize the horizontal line by clicking on the next point with button 1. 

 3 Click 4 (F12) Start Curve Abrupt and digitize the first curve point with button 1. 

 4 End the curve with button 4 (F12) and digitize the point with button 1. 

 5 Digitize the straight line segment with button 1. 

 6 Start the abrupt curve with button 4 (F12) and digitize the point with 
button 1. 

 7 End the curve by clicking button 4 (F12) and close the shape with button 3 (End). 

Complete the fleur-de-lis 

You now have enough shapes to complete the fleur-de-lis by duplicating the left petal and base, 
and flipping the copies to make right-handed shapes. 

 To complete the fleur-de-lis 

 1 In Composer, drag a vertical guideline to the center of the center petal. 

 2 Select the left petal and left base. 

 3 Click Edit > Copy. 

 4 Click Layout > Snap to Guidelines to turn on this option.   

 5 Click Shape > Flip X and put cursor on the vertical guideline. The shapes appear on 
the opposite side of the guideline. 

 6 Click Edit > Paste Back to return the copied shapes to the original positions. 

Exercise 2: Digitizing the dove 
This exercise uses a figure that might be found on a monument. It has open shapes and 
consecutive curves. Photocopy the dove, then mark and digitize it. You will also need to draw 
the baseline and mark where you will digitize the lower left and upper right corners. 

Tip:  You may want to enlarge the dove to make it easier to work with. 
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 To begin digitizing the dove 

 1 In Composer, click File > Digitize New. A Tablet message box will appear. 

   

 2 At the message prompt, digitize the left baseline point using button 1 on the digitizing 
puck 

 3 At the next message prompt digitize the right baseline point using button 1. 

 4 Check the baseline on screen to be sure it is perfectly horizontal. If the baseline is tilted 
the digitized design will be tilted also. (To redigitize the baseline, choose File > 
Digitize New.) 

 5 When prompted digitize the design’s lower left corner using button 1. Be sure the 
point is outside the bottom and leftmost points of the design. 

 6 At the next message prompt digitize the design’s upper right corner using button 1. Be 
sure the point is outside the top and rightmost points of the design. 

Note: After you digitize the upper right corner, the digitizing marks will disappear from the 
Composer workspace. 

Now that the baseline and frame of the design are digitized, you can begin digitizing shapes. 

   

 To digitize the head  

   

 1 Mark and digitize the dove’s head as shown above. 

 2 To digitize the oval eye select the Circle tool (Shift+O) in Composer. Hold Shift and 
click in the center of the eye with the number 1 puck button.  

 3 Still holding Shift and button 1 click and drag the puck to the perimeter of the oval and 
then release. 
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 To digitize the left wing 

   

 1 Mark and digitize the dove’s left wing as shown above.  

 
Tip:  Start/End Curve Abrupt — Button 4 on the puck can also be achieved by pressing F12 on 
the keyboard. 

 2 When the last point has been digitized, click Shift+End on the keyboard or the End 
Shape Open on the Line toolbar to end an open shape. 

   

 To digitize the right wing and body 

   

 1 Mark and digitize the dove’s right wing and body as shown above. 

Note: The circle enclosing four points where the wing meets the tail indicates that all four 
points are digitized the same way with button 1. 

 2 When the last point has been digitized click Shift+End on the keyboard or the End 
Shape Open on the Line toolbar to end an open shape. 
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 To digitize the dove’s breast 

   

 1 Mark and digitize the dove’s breast as shown above. 

 2 When the last point has been digitized click Shift+End on the keyboard or the End 
Shape Open on the Line toolbar to end an open shape. 

This completes exercise 2. 
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Book Eight: 
Editing the Design and Shapes 

Editing is the process of adding, moving, changing, or reducing the points in a shape. This book 
includes basic Windows commands to save you time plus new information on the redesigned 
Detail Edit. It is divided into the following chapters: 

Chapter 38: Using the Edit Menu provides information about copying, pasting, undoing, and 
redoing editing. 

Chapter 39: Understanding ReAction explains this simple-to-use but very powerful Composer 
capability that maintains the smart-edit, color and shape edit relationships as functions are 
created after each other. 

Chapter 40: Detail Editing Segments and Points of Vector Objects, discusses the new Detail 
Editing tools and how to use them. 

Chapter 41: Reducing the Number of Points to Improve Cutting with the Thin Command, 
provides several tools to reduce (thin) the number of points in a shape so that your plotter can 
cut more smoothly. 
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Chapter 38: 
Using the Edit Menu 

The Windows commands in the Edit menu allows you to do multiple undos and redos, as well 
as to copy and paste to the clipboard. You can also access these commands by clicking right 
when using the Color Selection or Selection tool. In addition to these basic editing tools, 
OMEGA employs ReAction, a powerful sequential editing tool that allows maximum flexibility 
in design. 

Using Undo and Redo 
Correct editing errors by using the Undo or Redo commands in the Edit menu. These 
commands allow you to do multiples of Undo or Redo. Both commands display the most recent 
action taken. For example, if the last action taken was to draw a box, the Undo command 
displays Undo Create Box. If you undo that action, the Redo command describes the last action 
to be redone, for example Redo Create Box. 

 To use Undo and Redo 

 1 Click Edit > Undo (or Redo). 

 2 Repeat step one for multiple undos or redos. 

Tip:  You can set the level of undos in Tools > Options > General.  

Note:  You cannot undo once you save a file. 

Copying parts or all of a design 
 

The Copy, Copy To, Paste, Paste Special, and Paste Back commands in the Edit menu, plus the 
Paste Here command accessed by right-clicking with the mouse, allow you to copy entire jobs 
or selected objects of a job. You can then paste or paste back those objects into an existing file 
(Copy) or create a new file (Copy To). These commands use the clipboard, which is a temporary 
storage area controlled by Windows that holds the information to be copied and pasted. When 
using the clipboard, any layer information in a job will be lost when you copy then paste it back.  

Tip:  Text that is copied to the clipboard retains its ability to be smart edited when pasted 
onto the Composer work surface. 

 To use Copy and Paste 

 1 Select the object to copy. 

 2 Click Edit > Copy to store the information on the clipboard. 

 3 Choose one of the Edit > Paste commands: 
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♦ Paste to paste the information into the center of the work surface. Subsequent pastes 
result in pasting the same object or text slightly offset from the previous one. The offset 
value is configured on the Detail tab of the Tools > Options dialog box. 

♦ Paste Back to paste the information to the original location. 

♦ Paste Special to paste the information onto the work surface in the format you specify. 

   

♦ Right Click, then choose Paste Here to paste the information at a specific location. The 
pasted information is centered on where the right mouse click occurred to access the 
Paste Here Command.  

Note:  The Cut command in the Edit menu removes an object from the job and places it into the 
clipboard, while Copy leaves the object in the job and places a copy onto the clipboard. 
Information copied onto the clipboard can be pasted into another existing file.  

Tip:  Once you copy from Composer, you can paste into other programs such as CorelDraw, 
Word for Windows, and other programs that offer Windows Clipboard Support.  

 To use Copy To 

 1 Select the object to copy. 

 2 Click Edit > Copy To to open the Save As dialog box. 

 

 3 Enter a file name and choose the file type. 

 4 Click Save. 
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Note:  Copy To does not use the clipboard, so anything on the clipboard can still be pasted after 
using Copy To. 

Using Duplicate to copy and offset an object 
The Duplicate command in the Edit menu creates a copy of the current selection and places the 
copy at an offset from the originals. The offset value is configured on the Detail tab of the Tools 
> Options dialog box. 

 To use Duplicate  

 1 Select the object to copy. 

 2 Click Edit > Duplicate to copy the object and paste it on the work surface at an offset 
from the original.  

Note:  Duplicate does not use the clipboard, so anything on the clipboard can still be pasted 
after using the Duplicate command. 

Tip:  Objects can also be repeated by using Tools > Repeats/Merge and Tools > Advanced 
Repeats. 

Deleting parts of the design 
To delete part of your design without deleting the entire file, use Delete in the Edit menu. If you 
delete an object and then change your mind and want to restore it, you must click Undo before 
doing anything else. 

 To delete parts of the design 

 1 Select the object to delete. 

 2 Click Edit > Delete. 

 
Tip:  The Delete key on the keyboard works the same as the Delete command in Edit. 
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Chapter 39: 
Understanding ReAction 

ReAction is a simple-to-use, yet powerful Composer capability that maintains the smart-edit, 
color, and shape edit relationships when these functions are applied in sequence. To use 
ReAction, create an object or text and perform a series of edits such as outline, warp, fit text to 
path, etc. Double-click the object and the ReAction dialog box displays containing the list of 
operations that occurred.  

Select the item to edit by using the mouse or typing the number and 
then click OK. The related dialog box displays where you can make 
a change. When the change is applied all operations after the 
selected operation will be regenerated to reflect the change. For 
example you can enter text, create an Outline and apply a Warp. 
Double click to display the ReAction list. Select an operation from 
the list and change spelling, fonts, add new text, or change outline or 
warp parameters. When you are done editing the Outline and Warp 
are reapplied to the updated objects. 
 

 

 

 

Original shadowed and outlined text ReAction edits to Text and 
Outline 

Original colors are retained and applied to 
newly generated objects 

The following parametric operations are tracked by ReAction: Text, Border, Polygon, Outline, 
Distortion, Warp, Shadow, Effects, Fillet Corner, Choke/Spread, Bleed, Trapline, Thin Points, 
Front/Back order, Convert to Image, Medial Axis, and Repeats/Merge (for edits prior to the 
Repeats/Merge operation). 
 

 
 

Original effect: text, outline, distortion, shadow 
and outline 

Change the font and 
spelling 

New results and original colors 
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ReAction also tracks graphical changes such as moving and sizing. When resizing is performed, 
not only does the overall scaling occur, but any outline, shadow or other parametric operations 
that have been applied get proportionally scaled too. Optionally you can select and resize only 
the text and the Outline will be regenerated with the original values. 

Automatic Regeneration of ReAction  
Tools > Options  > General Tab includes an Automatic Regeneration checkbox. By default, 
Automatic Regeneration of ReAction is turned ON. When activated, move, size, rotate and 
other graphical edits automatically regenerate the ReAction chain for selected objects. When 
turned OFF, Composer feels more like OMEGA 2.6 where outline, shadow, and other vector 
objects can be moved but will not regenerate spontaneously. Automatic Regeneration provides 
true, real time WYSIWYG. Turning Automatic Regeneration OFF results in faster general usage 
and it allows for editing of vector results once they are moved away from base objects. 

Note:  Convert to Image can create very large images if Automatic Regeneration is turned ON. 
If you are converting to an image and expect to scale the job to a very large size, turn off 
Automatic Regeneration, keep the resolution set low, and/or convert the image to objects before 
scaling. (Click Image > Convert to Image.) 

Selecting objects in a ReAction edit chain 
In many cases when you double click an object it will be highlighted in the ReAction tree. This 
makes it easier to determine which objects to edit or delete when there are many items in the 
ReAction tree. 

When selecting objects it is helpful to use these selection techniques to isolate individual objects 
you wish to select. Be aware that if you choose a partial result and apply other operations, the 
ReAction regeneration may be inconsistent. 

♦ Switch between the Selection pointer and Color Selection pointer 

♦ Hold down the Ctrl key while selecting to break groups or combines. 

The ReAction Select All command in the Select menu selects all objects associated with a smart 
edit chain of events. First select any object in the ReAction chain and then click Select > 
ReAction Select All.  

The ReAction Last Created command in the Select menu selects the last object created in the 
ReAction chain. First select any object in the ReAction chain and then click Select > ReAction 
Last Created.  

Using the context menu for ReAction 
There are several ReAction commands that can 
be accessed from the context (right-click) menu 
or from the Edit menu.  

♦ Regenerate Now (also available in the Edit menu) regenerates the ReAction operations 
when automatic generation has been turned off on the General tab of the Tools > 
Options dialog box. 

♦ Convert to Objects (also available in the Edit menu) removes all Smart Edits and 
ReActions from selected objects. 
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♦ Show ReAction Dialog displays the ReAction tree list. The list can also be displayed 

by Smart Editing (double clicking) an object. 

Deleting an operation 
You can delete an operation in the chain of events using ReAction. Double click an object to 
open the ReAction list and select the operation you wish to delete. Click Off and the operation is 
removed and all subsequent operations are regenerated to reflect the change. If you delete an 
object graphically from the Composer work surface, it will reappear the next time the 
ReAction tree is regenerated. 

Note that the ReAction chain of events is built on top of previous results. Depending on the 
sequence of operations, if you delete or turn off options in the ReAction tree, unusual results 
can occur. For instance if you enter text, outline it, and then shadow just the outline, you should 
not delete the outline because the shadow is dependent on it.  
 
Text is created, outlined, and 
shadowed. 

If you attempt to turn off (delete) the outline, a 
warning message displays. 

If you click OK, Composer will attempt 
to use the shadow on the remaining 
text. In some cases, it may NOT work. 
You may have to turn off the ReAction 
items in reverse order, or simply 
convert the text to objects (and lose 
the smart edit ability) and then delete 
the plain objects. 

 

 

 

 

Breaking the ReAction tree 

♦ Cut, Copy, Paste or Edit > Copy To and copying objects from one layer to another will 
maintain a live ReAction tree as long as the entire ReAction tree is selected and copied. 
If only a portion of a ReAction tree is selected and copied, the pasted tree is converted 
to objects. 

♦ Detail Edit breaks the ReAction tree for those objects that were edited. Other objects in 
the same ReAction tree that were not detail edited may still be regenerated. 

♦ Duplicate breaks the ReAction chain of events for the duplicated results. The original 
ReAction tree is maintained. 
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Working with Outline and Shadow 

♦ If an outline or shadow is created then scaled, the outline and shadow parameters 
change to reflect the new size.  This scaling also occurs for Borders, Polygons, Outline, 
Distortion, Fit Text to Path, Fillet Corner, Tools > Thin (not Detail Edit > Thin), Bleed 
and Trapline. 

♦ When graphically sizing objects that have been outlined or shadowed, you can either:  
♦ Select and size the original only: This will scale the original object while keeping 

the original outline or shadow value. 

 
 

Original outline values Select and scale ONLY the TEXT  
(not the outlines) 

Outline value stays the same when 
the original objects are scaled 

 
♦ Select the original and the outline or shadow and then resize: This will scale the 

original object and the outline or shadow proportionally as well. 

   
Original outline values Select and ALL TEXT AND OUTLINES 

and graphically scale 
Double click to open the Outline box. 
Note the new Outline values scaled 

with the overall scale operation 

♦ When graphically moving objects such as lines of text with outlines or shadows, the 
outlines or shadows automatically regenerate and contours are created or removed 
based upon the location of the original and the size of the outline or shadow. 

 

  
2 lines of text are outlined at the 

same time at 0.1 inch 
Select ONLY the 2nd line of text  
and move the outlines of line 1  

and line 2 until they overlap 

Outlines regenerate when move is 
complete 
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Working with color 

♦ Colors are maintained through a series of sequential operations. (Even colors assigned 
to lines of text or individual characters are maintained.) For instance, if text is assigned 
orange, and outlines are assigned black, the original colors are maintained even if 
other text or shadow attributes are changed. If new objects are added (i.e. outline 
passes is increased from 1 to 5), the additional results will take on the style of the 
original object. 

♦ Blocks of color now maintain vinyl and foil color on a letter-by-letter basis. In previous 
versions of OMEGA, all text would take on the color of the first line of text. Change 
symbols are added between color changes in the  Enter/Edit Text dialog box, so you 
may have to select the entire line of text to have font or size changes occur through the 
color change symbols. 

♦ New objects such as text, shapes, outlines or shadows use the current style (vinyl 
color, fill color, fill type, and stroke) just like previous versions of OMEGA. However, 
when regenerating a ReAction chain of events, the assigned colors will be maintained 
or inherited from the previous objects even if the shapes change. In this way, ReAction 
templates maintain the special effects even when base objects change. 

Working with text 

♦ When applying an operation to only part of a text block, ReAction automatically 
breaks the text block into separate text blocks. 

♦ ReAction and Repeats/Merge is very powerful. You can create a base decal, generate 
repeats and then go back and change the font, size, style, and other text parameters for 
a revised decal. Remember you must perform AutoText or AutoNumber on text that is 
NOT outlined or shadowed. 

♦ ReAction makes Fit Text to Path very flexible. Use the ReAction tree to edit the text 
and it automatically updates to fit the path. Change the Fit Text to Path parameters 
using the ReAction tree. When using Fit Text to Path, you can graphically resize the 
path only or text only and Fit Text to Path is automatically updated. If you move only 
the path, the text will follow, but if you move only the text it will pop back to the path 
when regenerated. 

 

 

 
Text, Fit Text to Path, Shadow, and Outline Double click to display the Reaction 

tree. Select 1 Text. 
Change the font and the text. Colors and all 
operations get updated. 
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 Select and scale the path only and the 
text reapplies to the new shape. 

 

Moving, Sizing, Slanting, Flipping of ReAction tree objects  
When using the ReAction tree with moving, sizing, flipping and other graphical operations, you 
must remember that these operations are built upon base objects. Which objects are chosen from 
the ReAction tree before editing the ReAction chain of events will alter the final regenerated 
results.  

♦ Outline and shadow text and then move, size, or slant the entire ReAction tree. All 
objects will be tracked and regenerated properly.  

♦ In the same example, select and move, size, or rotate only the base text and the outline 
and shadow will follow when the ReAction tree is regenerated. Outlines and shadows 
will NOT scale if only the base object is sized.  

♦ In the same example, move the outline and/or shadow and NOT the base text, and the 
outline and shadow will pop back to the location of the original text when the 
ReAction tree is regenerated. This is because the outline and shadow are built upon 
the text and cannot be taken apart while maintaining the ReAction relationships.  

♦ Flip and Slant Y commands are not maintained in the ReAction chain of events. If you 
update the base object that is flipped or slanted in the Y axis (such as changing the 
spelling of a word) the updated base object will return to its non-flipped state 
although other graphical operations that are in the ReAction chain of events will 
regenerate. 

♦ The following functions will track Non-uniform sizing (scaling in ONLY the X or Y 
direction) and maintain them through the reaction process: 
♦ Text still properly tracks non-uniform sizes as previously done by using Fixed 

Length.   

♦ Borders and Polygons track any size change properly. A Restore Original button has 
been added to the Border and Polygon dialog boxes to return the edited border or 
polygon to the original object, removing any subsequent changes that may have 
been made.   

♦ Warp properly applies any non-uniform size change, sizing only in the appropriate 
direction.   

♦ Outline, Shadow (or anything else that does not have an X or Y scale factor) will not 
accept non-uniform changes in size. If an Outline or Shadow is graphically scaled in 
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the X or Y direction only, it will be regenerated using the original Outline values. This 
eliminates the “fats and skinnies” that can occur when scaling in one direction only. 

 

 Select the Entire ReAction 
Tree and Make an Edit 

Edit ONLY the Base Object  
(Box, Text, Border, polygon, 
the PATH of Fit Text to Path) 

Edit a Non-Base Object 
(Outlines, Shadows, the TEXT 
of Fit Text to Path)  

Move  All items move, 
parameters are updated.  

ReAction Tree follows 
base object. Contours, 
outlines, shadows and 
other operations reapply 
and merge or separate 
based upon the location of 
originals.  

Non-base objects will snap 
back to the base objects. 

Size  All items move, 
parameters are updated.  

Base object scales, outline 
shadow, TEXT of Fit Text 
to Path reapply at their 
original size.  

Non-base objects will snap 
back to the base objects. 
TEXT of Fit Text to Path 
will scale and reapply. 

Rotate  All items move, 
parameters are updated. 

ReAction Tree follows 
base object.  

Non-base objects will snap 
back to the base objects. 

Flip  Flip is not maintained if 
base object is edited. All 
other parameters are 
updated.  

Flip is not maintained if 
base object is edited. All 
other parameters are 
updated. 

Non-base objects will snap 
back to the base objects. 

Slant 
horizontally  

All items move, 
parameters are updated. 

ReAction Tree follows 
base object. 

Non-base objects will snap 
back to the base objects  

Slant 
Vertically  

Slant is not maintained if 
base object is edited. All 
other parameters are 
updated. 

Slant is not maintained if 
base object is edited. All 
other parameters are 
updated. 

Non-base objects will snap 
back to the base objects  

Non-
uniform 
Size  

Base objects will scale on a 
non-uniform basis. 
Outline and shadow will 
reapply at their original 
non-scaled values. 

Base objects will scale on a 
non-uniform basis. 
Outline and shadow will 
reapply at their original 
non-scaled values. Other 
operations will scale on a 
non-uniform basis.  

Non-base objects will snap 
back to the base objects  

ReAction usage tips 

♦ If you like a particular effect and do not want to change it ever, select it and convert it 
to objects via the Convert to Objects command in the Edit or right-click menu. 

♦ Convert to Image can create very large images if Automatic Regeneration is turned on. 
If you are converting to an image and expect to scale the job to a very large size, turn 
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off Automatic Regeneration, keep the resolution set low, and/or convert the image to 
objects before scaling. 

♦ Clipping paths that are applied to objects do get reapplied after a ReAction occurs. 
Clipping paths are not shown in the ReAction tree so must be turned off using the 
Shape > Release Clipping Paths command.   

♦ Flipped text is not tracked in the ReAction tree. To create a ReAction tree with flipped 
text either convert the text to objects and then build the rest of the ReAction chain of 
events, or create the entire text effect and then flip it with Automatic regeneration turn 
OFF on the General tab of the Options dialog box. 

♦ Multiple rotates and slants may not regenerate perfectly. You may need to Convert to 
Objects to maintain graphical look of multiple rotates and slants. 

♦ When creating multiple outlines as part of a series of ReAction events, it can be helpful 
to create the outlines separately so that they are not part of one operation. Create 
outlines separately using the Interactive Outline tool or by using Outline dialog box 
multiple times. See “Building reliable ReAction trees.” 

Building reliable ReAction trees 
As you build ReAction trees of multiple operations, you will get the most reliable regeneration 
results if you select ALL the results from an operation to apply the next operation.  

In the following examples, you enter text, apply two outline passes, and shadow only the 
outside outline. Note that you must switch to the color pointer and hold down CTRL to select 
just the outside outline. 

The WRONG WAY to build a reliable ReAction Tree 
 

Text Entered  Outline generated as a single operation using 2 
passes of the same offset.  

Only 1 of the outline 
results is selected  

Shadow applied to 
single outline  

  
 

 

 

 
 
If you change the base text of the above ReAction tree, you will get sporadic results. 
Note that the shadow only applies to the first “o” and not to the other letters. 
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The RIGHT WAY to build a reliable ReAction Tree 

Generate the outline as two separate operations. Select only the outside outline and apply the 
shadow to only those results. 
 

    
Text Generated  Text selected and 1st 

outline applied  
Text selected again and 
outline applied at 
larger value  

Outside outline only 
selected and then 
shadowed.  

 

 

Change the base text and because the entire second outline is 
selected and shadowed, the ReAction flows consistently when 
changes are made. 
 

 

Creating a reusable ReAction template 

By creating reliable ReAction trees, you can create text effects that can be edited and reused for 
other text in the future. 

 
These examples use many separate outlines with 20 separate 
colors assigned to each outline pass.  

The work to create this job the first time can be captured 
and reused reliably for any text  

              

Go Deep! ReAction 
The Go Deep concept means that graphical changes made to visible results (objects at the top of 
the ReAction tree), causes the change to be applied to objects at the root of the ReAction tree 
which help to create the final visible result. The following functions Go Deep in the ReAction 
chain of events: size, rotate, slant, move, color, combines, cuts on/off. 
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Note:  DELETE does not go deep, so if ReAction shapes such as outlines or shadows are 
graphically deleted, they will reappear the next time that ReAction tree is regenerated. To avoid 
this, either turn off outlines or shadows in the ReAction tree, or convert them to objects. 

 
Light blue text is outlined in darker 

blue, and then the outline is 
shadowed in black.  

Then the base text color is 
graphically changed to light purple  

The actual text color “Goes Deep” so the 
generating text color has changed to light purple as 

shown in the Enter/Edit Text dialog box.  
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Chapter 40: 
Detail Editing Segments and Points of Vector 
Objects 

Vector objects consist of straight and curved segments, and open and closed points. All of these 
parts of an object can be detail edited using a set of special tools that are displayed on the Detail 
Edit toolbar. Most of these tools have customizable property bars that change the way the tool 
performs. You can set the default behavior for Detail Editing tools in the Tool > Options > 
Detail tab. Choose the options and click Preferences... to save them as the default behavior for 
the Detail Editing tools. The color of detail edit selections can be chosen in Tools > Options > 
General menu. Magenta is the default color for detail selected segments and points. 

Many Detail Edit tools are available from the right-click context menu once a Detail Edit tool is 
activated. 

Selecting objects or parts of objects for editing 
To detail edit an object, first select the object with the regular Composer Selection (shape) 
pointer. Once shapes are selected, their individual nodes (points) and segments can be further 
selected and edited with the Detail Edit tools. You can select specific segments or nodes using 
the Detail Selection tool. The options chosen on the Detail Selection Property bar determine 
Detail Selection tool behavior. 

Once segments or points are detail selected they can be: 

♦ Deleted (Edit > Delete) 

♦ Copied (Edit > Copy) 

♦ Aligned (Detail Edit > Horizontal or Vertical Align Points) 

♦ Moved at the same time with the Move (hook) tool 

♦ Nudged by using the arrow keys on the keyboard (or “Super Nudged” by using 
Shift+arrow keys) 

♦ Turned into lines or curves (Detail Edit > Make Line or Make Curve) 

Tip:  When detail editing text, first select the text, then click Text > Remove Text Smart Edit. 
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Detail Selection Property Bar  
Click the Detail Selection tool to view the property bar. 

 
Allow Point Selection – when this button is turned on, then the Detail Selection tool can 
select points. If this button is off, you cannot select points. If this button is off you can also 
hold down the CTRL key to allow points to be selected.  The default is off for this tool. 

Allow Segment Selection – when this button is turned on, then the Detail Selection tool 
can select segments.  If this button is off, you cannot select segments.  The default is on for 
this tool. 

Note: The Allow Point Selection and the Allow Segments Selection can be turned on at the 
same time, but one or the other must be on at all times. 

Selection Shift Lock – Windows conventions require holding down the Shift key to add 
to any selection in any program. This button basically holds down the Shift key for you 
so you can select or cancel select using the detail pointer without holding the Shift key. 
The default is on for this tool. 

Hijack Select All, Cancel and Reverse – when this button is turned on, the Detail 
Selection tool uses (Hijacks) the following functions from the Select Menu: Select All 
(F2), Select Cancel (F3), and Select Reverse (F4). If Hijack is on while using the Detail 
Selection pointer, your shapes will detail select according to these functions, but they 
will not shape select for use with the regular shape Selection tool. The default is off for 
this tool. 

  

 To select objects or parts of objects for editing 

 1 Click the Detail Edit tool to open the Detail Edit toolbar. 

   

 2 Click an object's segment or a point. The object displays its editing points, as shown in 
the following example. You can now detail select individual segments or points for 
further detail edit operations 



   
 
 

463

 

    

 3 To Detail Select segments:  
♦ Be sure the Allow Segment Selection button is turned on in the Detail Edit 

Property bar and click the connecting lines between any two points.   
♦ To select or deselect additional segments, hold down the Shift key (or turn 

on the Selection Shift Lock button) and click.  
♦ You can marquee select or double click on segments to select or deselect 

them.  
♦ To cancel select all segments and points, click in an area where no objects are 

present 

 4 To Detail Select points:  
♦ Be sure the Allow Point Selection button is on in the Detail Edit Property bar 

(or hold down the CTRL key while clicking) and click on the points between 
any two segments.   

♦ To select or deselect additional points, hold down the Shift key (or turn on 
the Selection Shift Lock button) and click  

♦ You can also click and drag around points to marquee select/deselect or 
double click on points to select or deselect.  

♦ To cancel select all segments and points, click in an area where no objects are 
present.  

Copying and pasting segments 
Select one or more segments using the Detail Selection tool, copy and paste it to use again. You 
can use the Flip and Rotate commands in the Shape menu of Composer to further modify the 
segment. 

Changing curves to lines and lines to curves 
Use Make Line in the Detail Edit menu to change segments from curves to lines or use Make 
Curve in the Detail Edit menu to change segments from lines to curves. While in Detail Edit you 
can also easily access these two commands by clicking right. 

 To change curves to lines or lines to curves 

 1 Click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Select a segment or segments. 

 3 Click Detail Edit > Make Line or Make Curve. 
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Aligning points 
Use Horizontal Align Points and Vertical Align Points to align the points either horizontally or 
vertically. 

  

 To align points  

 1 Select the object. 

  2 Click the Detail Edit tool. 

 3 Select the points to be aligned by clicking the points while holding the Shift and Ctrl 
keys. All points will align to the last selected point. 

 4 Click Detail Edit > Horizontal or Vertical Align Points… to open the Align Points 
dialog box. 

   

Note: This dialog box can be made to appear or not appear in Tools > Options > Detail Tab > 
Show Align Points Dialog 

 5 The Horizontal or Vertical Align Points radio button in the dialog box is automatically 
selected based upon the menu selection, and can be changed once in the dialog box. 

 6 Modify the alignment coordinates if value from last selected point is incorrect. 
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 7 Turn on Align Curve Control Points to conditionally align the curve control points 

found adjacent to selected points. 

 8 Click OK. 

 9 The selected points will align based on choice of Horizontal or Vertical. 

Adding points to objects 
Adding points allows more flexibility to change the shape of segments when using the Move 
(hook) tool. There are two ways to add points to objects: 

♦ Use the Add Point cleaver to add points to individual objects. 

♦ Use the Find Intersections command in the Detail Edit menu to automatically add 
points to objects where they overlap each other. 

Add Point Tool Property Bar 
Click the Add Point tool to view the property bar.  

 
Retain Closed Shape – when this button is turned on the Add Point tool adds closed 
points. When this button is turned off, open points are added. The default is on for the 
tool. 

Break Apart Shape – when this button is clicked, all shapes that are detail selected are 
made into open segments. This tool should be used very carefully. 

 
 

Adding points to individual objects 
Use the Add Point cleaver in the Detail Edit toolbar to insert points into open or closed objects. 
If the Retain command in the Detail Edit menu (or on the Property Bar) is turned on, a closed 
point is added. If the Retain command is turned off, an open point is added. 
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 To add points to individual objects 

 1 Select the object and click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Click the Add Point cleaver then drag the cleaver across one of the object segments to 
add a point. 

 

Find Intersections: Automatically adding points to overlapping objects 
Use the Find Intersections command in the Detail Edit menu to automatically add points to 
overlapping objects. If the Retain command in the Detail Edit menu is turned on, a closed point 
is added. If the Retain command is turned off, an open point is added. 

 To add points to overlapping objects 

 1 Select the object. 

 2 Click Detail Edit > Find Intersections to open the Find Intersections dialog box. 

 3 Once you use the Find Intersections command, you can double click on segments 
within a shape to detail select those contiguous segments up to either intersection 
point.   
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Deleting points from an object 
Use the Delete tool (eraser) to delete points from open or closed objects. There must be at least 
two closed points to use the Delete tool. If the Retain command in the Detail Edit menu is 
turned on, a closed shape is maintained. If the Retain command is turned off, a point and all 
connected segments will be deleted, leaving an open shape. 

When Allow Single Segment Delete is chosen in the Property box the Delete tool can be used to 
delete a segment in an object. The Retain command has no effect when deleting segments. 

 

 To delete points from an object 

 1 Select the object with the Selection tool and click the Detail Edit tool to open the Detail 
Edit toolbar. 

 2 Click the Delete tool (eraser). 

 3 Click a point or segment to delete it. 

Delete Tool Property Bar 
Click the Delete tool to view the property bar. 

 
Retain Closed Shape – when this button is turned on the Delete tool will replace the 
deleted points with a line or curve. When this button is turned off, then the delete tool 
will not replace any deleted points, resulting in open shapes. 

Replace Deleted with Line – when the Retain Closed Shape button is turned on, then 
the deleted points are replaced with a line. 

Replace Deleted with Curve – when the Retain Closed Shape button is turned on, then 
the deleted points are replaced with a curve. 

Replace Deleted with Line or Curve – when the Retain Closed Shape is turned on the 
deleted points are replaced with a line or curve depending on the type of segment to be 
attached to the replacement segment. 

Allow Single Segment Delete – when this button is turned on, than the Delete tool can 
delete a segment by clicking on the segment to be deleted. Deleting a segment creates 
an open shape even if Retain Closed Shape is turned on. 
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Using the Move Tool (hook) 
There are several functions that can be accomplished using the Move tool. 

♦ Closing open points 

♦ Joining open points 

♦ Selecting and moving points 

♦ Moving segments 

♦ Moving points or segments incrementally 

♦ Bending line segments 

The results of using the Detail Edit Move tool depend on the Retain flag and the options chosen 
on the Move tool property bar. 

Move Tool Property Bar 

 
Click the Move tool to view the property bar. 

Controlling segment behavior using the Property Bar buttons 

Retain Closed Shape – when retain is turned on the Move (hook) tool always keeps 
shapes closed.  All points and segments remain attached to each other when using the 
Detail Edit Move tool. When Retain is turned off, you can click and drag on a segment 
and it will detach from the rest of the shape. The default is on for this button. 

Note: The following three tools can only be used if Retain Closed Shape is turned on. Only one 
of the following three tools can be on at any time. 

Add Lines – when Retain Closed Shapes is turned on in conjunction with the Add Lines 
button, then a moved segment remains attached to an adjacent segment by the addition 
of a connecting line.  

Modify Adjacent Segments – when Retain Closed Shapes is turned on in conjunction 
with the Modify Adjacent Segments button, then the moved segment remains attached 
to an adjacent segment by the rubber band distortion of the adjacent segment.  

Bend Segment – when Retain Closed Shapes is turned on in conjunction with the Bend 
Segments button, then the curve of segments can be changed by directly clicking and 
dragging on a segment without using the curve guides (curve control points). If a 
segment is a straight line it is converted into a curve and it is bent.  

Controlling curve segments behavior when the bezier control points are used 

Smooth Curve Control – when the Smooth Curve Controls button is on, then the 
connection from a curve to the next segment is forced to be smooth. If one side of a 
curve control point is moved down, the curve control point on the opposite side moves 
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up. When you move a curve control point away from a point, it lengthens the curve 
while the opposite curve control maintains its original length. 

Sharp Curve Control – when the Sharp Curve Control button is on, then the bezier 
control point on one side of a point can move freely, allowing the connection at the point 
to become sharp. The opposite control point and its curve do not move. Sharp creates a 
distinct, abrupt connection.  

Symmetric Curve Control – when the Symmetric Curve Control button is on, then 
smooth curves of equal length and angle on both sides of the curve control are created.  
When a curve control point is moved up or down on one side of a point, the opposite 
curve control point moves in the opposite direction.  When a curve control point is 
moved away from a point, the opposite curve control point moves in the opposite 
direction away from the same point. 

Controlling how segments or points are edited with the Move tool. 

Allow Point Grabbing – when this button is turned on, points can be grabbed and 
moved.  The default is on for this tool. 

Allow Segment Grabbing – when this button is turned on, segments can be grabbed 
and moved.  The default is on for this tool. 

Note:  At least one of the above two tools must be on at all times. They both can be on at the 
same time 

Join Open Points – when this button is turned on, then points within the snap to 
distance will join.  Set Snap To distance in Tools > Options > Detail Tab > Snap To 
Distance.  The default is on for this tool. 

Controlling how Move tool objects are viewed 

Ghost Segments – when this button is turned on, a segment’s original position is not 
erased while it is in motion.  The default is off for this tool. 

Show Curve Control Points – when this button is turned on, the bezier control points 
are visible.  The default is on for this tool. 

Moving points 
There are several ways to move points when detail editing. 

♦ The Move tool changes the appearance of an open or closed object by moving the 
object's points. You can move open or closed points using the Move tool.  

♦ You can move points (or segments) using the keyboard arrow keys (Nudge). Select 
one or more points and move one pixel for each press of an arrow key. Use Shift + 
arrow keys for a Super Nudge move. Super Nudge distance is set on the Detail tab of 
Tools > Options. 

♦ Incremental Move allows you to move points and segments by increments.  
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Using the Move tool to change an object’s shape 

 To change an object's shape by moving its points 

 1 Select the object and click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Click the Move tool and drag a point to a new location. 

 

 3 To move multiple segments at the same time, select them first with the Detail Edit 
Selection pointer, then click and drag on any of the selected points with the Move tool. 

Moving points or segments incrementally 
The Incremental Move command in the Detail Edit menu allows you to move one or more 
points or segments a specific amount. 

 To move points and segments by increments 

 1 Select the object and click the Detail Edit tool. 

 2 Select the points to move. 

 3 Click Detail Edit > Incremental Move to open the Incremental Move Direction dialog 
box. 

 

 4 Enter a value in the X and Y coordinates text boxes that represent the desired distance 
to move. 

 5 Click OK. The move will add or subtract the entered value from the present X and Y 
positions of the selected points. 
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Moving segments 
Use the Move tool to move selected segments of an object. 

The Retain command will affect your moved segments. When Retain is turned on the object 
remains closed even when a segment is moved. How the shape behaves depends on the 
Property bar options chosen. See the following illustrations that demonstrate how the chosen 
options affect the results. 

Add Lines moves the segments and keeps it attached with line segments.  

 
Modify Adjacent Segments moves the segments and all segments attached to it. 
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Bend Segments modifies an existing curve and any curves attached to it.  

  
Bend Segments changes a line to a curve then modifies the flex of the new curve. 

 
If the Retain command is turned off when using the Move tool, the segment is separated from 
the original object, creating two open objects.  When Retain is off, the other three Property Bar 
options are unavailable.  

Retain Off disconnects the segment from the rest of the shape. 

 
You can also move segments (or points) using the keyboard arrow keys (Nudge). Select one or 
more segments and move one pixel for each press of an arrow key. Use Shift + arrow keys for a 
Super Nudge move. Super Nudge distance is set on the Detail tab of Tools > Options. 
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 To move segments and maintain a closed shape 

 1 Turn on Retain. Click Detail Edit > Retain to toggle between turning Retail on and off 
on the Property tool bar. 

 2 Click the Move tool and drag the segment to the new location. 

 To move segments and create two open shapes 

 1 Turn off Retain. Click Detail Edit > Retain to toggle between turning Retain on and off 
on the Property tool bar. 

 2 Click the Move tool and drag the segment to a new location, creating two open shapes. 

 To move multiple segments at the same time  

 1 Detail select the segments to be moved at the same time. 

 2 Click the Detail Edit Move tool. 

 3 Turn on Modify Adjacent Segments. 

 4 Click and drag on any of the selected segments with the Detail Edit Move tool. 

 5 You can also use the keyboard to nudge to selected segments. 

Bending line segments 
When the Retain Closed Shape button on the Move tool properties bar is turned on, the Bend 
Segment option is available. Turning on Bend Segment allows you to use the Move tool to grab 
and bend a selected segment. 

If you have the Bend Segment option turned on, you can click on a straight line segment with 
the Move tool and change it to a curve. You can then alter the flex of the curve using the Move 
tool, or by clicking and dragging the curve control points. The three curve controls on the Detail 
Edit menu and on the Move tool Property Bar determine how the flex will change: Smooth, 
Sharp and Symmetrical. 
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Changing the flex of curves 
Change the curve segment of your object by 
moving the curve controls. There are three curve 
controls in the Detail Edit menu and on the Move 
tool Property Bar that govern how the flex will 
change. While in Detail Edit you can also easily 
access the curve controls by clicking right. 

 

♦ Smooth creates a gradual curve. The 
opposite control and its curve move with 
the control you use. Note that when you 
move the control away from the object, it lengthens the curve while the opposite 
control maintains its original length. 

♦ Sharp creates a distinct, abrupt connection. The opposite control and its curve do not 
move. 

♦ Symmetric creates smooth curves of equal length and angle on both sides of the curve 
control. 

 To change the flex of curves  

 1 Select the object and click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Select the curve segment you want to change. 

 3 Click the Move tool and then choose a curve type on the Property Bar. 

 4 Using the Move tool, click and drag on one of the curve controls to change the flex of 
the curve. 

Closing open points with the Move tool 
Use the Move tool with the Join Open Points command turned on to close open points. While in 
Detail Edit you can also easily access the command by clicking right. When joining two separate 
objects both the original grouping (objects are selectable as a single unit) and the vinyl 
assignment are affected as follows: 

♦ If one of the objects is grouped and the other object is not grouped, the resulting object 
is grouped. 

♦ If both objects are grouped together, the resulting object is grouped. 

♦ If both objects are not grouped, the resulting object is not grouped. 

♦ If two shapes are the same color, the resulting object color is the same. If the two 
shapes are different colors, the resulting object becomes the current vinyl color of the 
current style. 
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 To close open points 

 1 Select the object and click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Click Detail Edit > Join Open Points to turn on the Join Open Points command. 

 3 Click the Move tool and drag an open point over another open point, releasing the 
mouse to close the points. 

Tip:  If two open points are on top of each other, click inside the open point with the Move Point 
hook to close. 

   

Automatically joining open shapes 
Use the Join Open Shapes tool to connect open shapes. All open segments inside the marquee 
rectangle are joined to their nearest open segment. Review the information on the Join Open 
Shapes Tool Property Bar to understand the various ways to join open points and segments.  

Join Open Shapes Tool Property Bar 

 
Click the Join Open Shapes Tool to view the property bar. 

Only one of the following three tools can be on at any time. 

Join with a Line – when this button is turned on, then segments are joined with a line.  
The default is on. 

Join with a Curve – when this button is turned on, then segments are joined with a 
curve. 

Join at Mid Point – when this button is turned on, then join is achieved by moving 
segment end points onto the middle point. 

Unconditional Join button – when this button is turned on, then all open segments 
inside the marquee rectangle are joined to the closest open segment. The Maximum Join 
Distance edit box is used in conjunction with the Unconditional Join button. Enter a 
distance value in Maximum Join Distance that defines how far apart segments can be 
separated and still join. 

If the Unconditional Join button is turned on and nothing is 
within the Maximum Join Distance, but there are open segments 
within the marquee rectangle, then the user is presented with 
the Retry Join dialog box.  

The Retry Join dialog box will give you the distance between the 
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points in order to join them. You have the option to click Join or Cancel. 

 To join separate objects 

 1 Select the object with the open points with the Selection pointer. 

 2 Click the Detail Edit tool to open the Detail Edit toolbar. 

 3 Click the Join Open Shapes button. 

 4 Marquee select the open segments. The segments will be joined based on which tool in 
the Property box is turned on. 

Dividing an object into multiple objects 
The Slice and Dice tool allows you to divide a single object into two or 
more objects. An example of using this tool is to apply different colors 
to different parts of a design. These colors could be either different 
vinyl, or different fills. Refer to the example to understand the Slice 
and Dice tool. 

 To divide an object into multiple objects 

 1 Select the object and click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Click the Slice and Dice knife and drag the knife completely across the entire object to 
separate the original into multiple objects. 

   

 3 If using this tool with one shape inside another, you can partially click and drag to 
make two shapes into a single connected object by not dragging all the way across the 
shapes. 
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Slice and Dice Tool Property Bar 
Click the Slice and Dice Tool to view the Property Bar. 

Slice and Dice Snap – when this button is turned on, and the slice line is within the 
snap to distance of a point, then the slice line is snapped to the point. 

 
Tip:  Use the Zoom tool to enlarge the areas, making it easier to place the Slice and Dice knife 
precisely so that the Slice and Dice Snap command snaps to the desired points. 

Slice and Dice Copy – when this button is turned on, then a copy is made of the shapes 
being sliced and diced. Use this command if an outline of an original is needed. For 
example, you could produce a stroke around the original shape, and use the resultant 
pieces to create a fill effect. 

Making the corners of an object rounded using the Round 
Corner tool 
The Round Corner tool on the Detail Edit tool bar applies a radius to a corner by clicking and 
dragging over a corner or by single point clicking on a segment or node. 

 
Once the round corner is created you can alter the radius using the mouse or by entering a new 
value in the Corner Radius edit control on the Round Corner Property box. To modify the 
radius of a corner using the mouse, move the cursor over the newly created corner until it 
becomes a crosshair with a hook. Click and drag the cursor to reduce or increase the corner 
radius. 

 

 To make round corners using the Round Corner tool 

 1 Select the objects with the corners to be rounded with the Selection pointer. 

 2 Click the Detail Edit tool to open the Detail Edit toolbar. 

 3 Click the Round Corner tool. 

 4 Click and drag around the corner to be rounded OR click on the corner to be rounded.  
Adjust the radius by setting a radius value in the Property Bar OR by using the hook 
crosshair tool that appears when you move the cursor over the two headed arrow that 
appears at the round corner. 



478   Chapter 40: 
 Detail Editing Segments and Points of Vector Objects 

 

 5 To apply the same round corner radius to additional corners, click on those corners 
with the Round Corner tool and the radius value is applied to them. 

Tip:  If you marquee select an entire object using the Round Corner tool, the Fillet Corner dialog 
box opens. In this dialog box you can round or sharpen all of the corners of an object at the 
same time. 

 

Sharpening the corners of an object using the Sharp 
Corner Tool 
The Sharpen Corner tool on the Detail Edit tool bar creates a sharp corner by clicking and 
dragging over a corner or by single point clicking on a segment. 

The Modify Curves vs. Adding Lines button in the Sharpen Corner Property Bar alters 
how the corners are created. When the button is turned on curved line segments are 
stretched to create the sharp corner. When this button is turned off, line segments are 
added to create the sharp corner. 

 To make sharp corners using the Sharp Corner tool 

 1 Select the objects with the corners to be sharpened with the Selection pointer. 

 2 Click the Detail Edit tool to open the Detail Edit toolbar. 

 3 Click the Sharp Corner tool. 

 4 Click and drag around the corner to be sharpened OR click on the corner to be 
sharpened.   

 5 Click the Modify Curves vs. Adding Lines button in the property bar to change how 
the corners are shaped.  

Tip:  If you marquee select an entire object using the Sharp Corner tool, the Fillet Corner dialog 
box opens. In this dialog box you can round or sharpen all of the corners of an object at the 
same time. 

 

Changing the corners of an object with Fillet Corner 
The Fillet Corner command in the Detail Edit menu can make rounded corners on an object or 
can sharpen corners by removing extraneous points. The corner settings apply to all corners 
(inside or outside) of an object if the entire shape is selected. 

 To make corners rounded using Fillet Corner 

 1 Click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Select the adjoining corner segments. 

 3 Click Detail Edit > Fillet Corner to open the Fillet dialog box. 
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 4 Choose the Corner Type. 

 5 Turn on Inside or Outside from the Corners to do group box. 

 6 Enter a value in the radius text box. The value must be less than half the length of the 
shortest line segment. 

 7 Click Continue. 

 

 To make corners pointed using Fillet Corner 

 1 Click the Detail Edit tool to open the Detail Edit toolbar. 

 2 Select the curve segment and the two adjacent line segments. 

 3 Click Detail Edit > Fillet Corner to open the Fillet dialog box. 

 

 4 Choose the Corner Type. 

 5 Turn on Inside or Outside from the Corners to do group box. 
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 6 Enter a value in the Minimum Straight text box. This value must be a length less than 
the length of the shortest line segment but greater then the length of the curved corner. 

 7 Click Continue. 

 

Smoothing objects with the Smooth Path tool 
The Smooth Path tool creates smoother curves by clicking and dragging the tool (marquee 
select) over the line segments to be smoothed, or by clicking on an individual segment. 

 

 To smooth objects 

 1 Surround the segments or object to modify with the Smooth Path tool, or click on the 
segment to be smoothed. 

 2 The Smoothing Percentage box on the Property toolbar becomes available. Enter a 
percentage between 0 and 100% to dynamically change the amount of smoothing. Zero 
percentage is no smoothing and 100% is maximum smoothing. 

 

 3 You can use the Smooth Path tool repeatedly on the same segment or object to 
continue smoothing the path. 

 
Original    Smooth = 5   Smooth = 100 
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Tip:  You can keep corners sharp by not including them in the marquee selection of the Smooth 
Path tool. You can also resharpen corners with the Sharp Corner tool if corners become too 
smooth using the Smooth Path tool. 

 

Smooth = 100, but 
do not include the 
corners in the 
marquee selection

Freehand Drawing 
The Draw Shape Tool on the Detail Edit tool bar allows you to draw a shape using the mouse in 
a freehand manner. The drawing result is automatically smoothed by the percentage specified 
on the Property Bar. 

 
The Draw Shape Property Bar contains a Smoothing Percentage edit box and Allow Segments to 
Connect button. 

The Smoothing Percentage edit box controls the amount of automatic smoothing that is 
done after drawing. Zero percent means no smoothing, while 100 percent is maximum 
smoothing. 

When the Allow Segments to Connect button is turned on, then if the open shape 
drawn is within the snap to distance of another shape, they will join. 

Designate the first point of a shape 
You can set the first point of a shape that is used to begin plotting or routing. The Set Point and 
Direction Tool on the Detail Edit tool bar does several things: 

♦ It will designate the first point of a shape and the direction of plotting or routing. 

♦ If you click an existing point, then that point will become the start point of the shape. 

♦ If you click a line or bezier segment, then that segment is subdivided at the click point, 
and the inserted point becomes the start point for the shape. 

♦ If the designated point is already the start point, then the direction of the point is 
reversed. 

♦ For open shapes, it will toggle between the two end points. 

♦ Set start points in multiple shapes using a single click and drag. Select the shapes and 
click and drag the Set Point and Direction tool through the shapes. A start point is 
inserted at the first intersection of each shape. 
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Chapter 41: 
Reducing the Number of Points with the Thin 
Command 

Use the Thin command in the Tools menu to reduce the number of points in an entire object. 
Use the Thin command in the Detail Edit menu to reduce the points in the detail selected areas 
of the object. If you reduce the number of points in an object, you smooth and thereby improve 
cutting on a plotter.  

Note: You can also use the Smooth Path tool in the Detail Edit toolbar to achieve the results 
similar to using the Thin command in the Tools menu. 

 

Removing points 
To remove points in an entire object use the Thin command in the Tools menu. To remove 
points from only detail-selected segments use the Thin command in the Detail Edit menu. 

 

Note:  You may have to initially experiment with settings in the Thin dialog box to get the 
results you want.  

 To remove points 

 1 Select the object with the Selection Pointer. Click the Detail Selection pointer if you 
wish to view the points that will be thinned. 

 2 Click Tools > Thin to thin the entire object. To thin specific segments select specific  
segments with the Detail Selection pointer then click Detail Edit > Thin to open the 
GSP Thin dialog box. 
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 3 For starters, try using the following values to get thinned results that are similar to the 
originals, but have reduced points: 

♦ Try a value of 145 degrees for Keep Corners Less Than. The lower this value, 
the smoother or wavier your results will be. 

♦ Try a value of .01 or lower for Error Tolerance. The lower the error tolerance, 
the closer to the originals the thinned results will be. Turn on all the check 
boxes: Thin Lines, Thin Curves, Lines to Curves, and Check Error Between 
Points. 

 4 Click OK. The number of points reduces significantly. 

Tip:  To generate smoother and wavier results: 
♦ Use a lower value for Keep Corners Less Than (45 degrees or lower) and a high value 

for Error Tolerance (between .2 and .1) 
♦ Turn off Check Error between points 
♦ Use a high value for Keep Corners Less Than (between 100 and 180 degrees) and low 

value for Error Tolerance (between .001 and .02) 
♦ Turn on Check Error between points 

Smoothing jagged edges 
Use the Lines to Curves check box to reduce the number of points in an object, making the 
object smoother and less jagged. To remove points in an entire object use the Thin command in 
the Tools menu. To remove points from selected segments use the Thin command in the Detail 
Edit menu. 

 

Note:  Removing points is a balance between the angle of the corners you need to keep and the 
number of points you want to remove. There is no magic formula to achieve this balance. 
Experimentation is necessary, and your eye and the requirements of your design are your 
guides. 
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 To smooth jagged edges 

 1 Select the object with the Selection Pointer, then click the Detail Edit tool. All the 
points in the object appear. 

 2 Click Tools > Thin or select specific segments then click Detail Edit > Thin to open the 
Thin dialog box. 

 3 Turn on the Lines to Curves check box. Thin Lines and Thin Curves automatically turn 
on. 

 

 4 Click OK. 

Note:  If you turn off either Thin Lines or Thin Curves, Lines to Curves automatically turns off 
because it has no effect unless all three choices are on. 

Controlling the number of points thinned 
The number of points thinned from an object is controlled by the Keep Corners Less Than angle 
and the Error Tolerance you are willing to accept. 

 

Specifying the corners to keep 

The Keep Corners Less Than text box controls the number of points that are thinned by 
specifying the angles to keep. The example below shows four angles. With Keep Corners Less 
Than 80 degrees specified, the corner point is removed from the 90°, 135°, and 180° corners. The 
45° corner is not changed because the angle is less than 80°. 
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 To specify the corners to keep 

 1 Select the angle with the Selection Pointer, then click the Detail Edit tool. All the points 
in the object appear. 

 2 Click Tools > Thin or select specific segments and then click Detail Edit > Thin to open 
the Thin dialog box. 

 3 Enter a value in Keep Corners Less Than, for example 80.0. 

 4 Enter a value in Error Tolerance, for example 0.08. 

 5 Click OK. 

Specifying error tolerance 

Error Tolerance is the distance you allow the program to use when it considers removing 
points. The effect of Error Tolerance is slightly different when applied using Thin Lines and 
changing Lines to Curves. 

With Thin Lines, tighter Error Tolerances (a low number) removes fewer points. Tighter 
tolerance results in the shape remaining closer to the original shape but the shape is more 
jagged. A looser tolerance removes more points, but the shape may become so distorted that it 
does not resemble the original shape at all. 

 
When changing Lines to Curves, the following example shows that many points are removed 
quickly. The Error Tolerance setting moves the remaining point along the shape, thus changing 
the flex of the bezier curve. 
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 To specify error tolerance 

 1 Select the object with the Selection pointer, then click the Detail Edit tool. All the 
points in the object appear. 

 2 Click Tools > Thin or select specific segments then click Detail Edit > Thin to open the 
Thin dialog box. 

 3 Enter 10.0 in the Keep Corners Less Than text box. 

 4 Enter a value in the Error Tolerance. 

 5 Check Thin Lines or Lines to Curves. 

Minimizing the error between remaining points after 
thinning 
The Check Error Between Points check box has two purposes: 

♦ To minimize distortion between points when thinning 

♦ To allow free-flowing curves when converting lines to curves 

Minimizing distortion 

The Check Error Between Points check box minimizes error distortion between points when 
thinning. In the example, you can see that more points are removed when Check Error Between 
Points is off. When the check box is on, fewer points are removed, but the shape more nearly 
resembles the original. 

 

Creating free-flowing curves 

When Check Error Between Points is off, more points are removed. Because the program is not 
required to minimize distortion, the curves flow freely between the points (do not hug the 
original line segments). With Check Error Between Points on, the curves are constrained and 
more nearly follow the original line segments. 
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The following example is a dramatic display of thinning and changing lines to curves. In the 
first shape there are no curves at all and so many points that they cannot even be seen unless 
magnified. After thinning (Keep Corners Less Than 0 Degrees, Error Tolerance 0.08), most 
points are removed and all line segments are converted to curves. Because of the extreme 
number of points and the shortness of the line segments, it does not matter if Check Error 
Between Points is on or off. In a less complex design, especially with short line segments, you 
would normally turn off Check Error Between Points. 

 Original 

 After thinning
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Book Nine: 
Adding Flair to the Design 

Adding an outline or a shadow is a fairly common, but 
visually exciting technique. In addition to these, 
OMEGA offers tools that allow you to distort or warp 
objects, fit text on a path, and create special effects by 
combining shapes and library designs. This book shows 
you how to achieve these effects in the following 
chapters: 

Chapter 42: Outlining Objects, shows you how to add 
single or multiple outlines to text and shapes. 

Chapter 43: Adding Shadows, tells you how to give 
three-dimensional appearances to shapes using shade, 
drop, cast, or perspective shadows. 

Chapter 44: Distorting and Warping Objects, provides 
distortion templates and free-style warping to radically 
change the appearance of shapes and text. 

Chapter 45: Fitting Text/Shapes to a Path, allows you to 
create a path − even a distorted one − and then put text 
or shapes on that path. You can hide the path so that the 
objects seem to have a life of their own. 

Chapter 46: Creating Special Effects, shows you how to 
add stripes, silhouettes, layers and the Medial Axis effect 
to shapes. There is also a library of special effects for you 
to use in your design. 
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Chapter 42: 
Outlining Objects 

There are several ways to outline objects in Composer. The Outline command in the Tools menu 
opens the Outline dialog box where you can add single or multiple outlines to objects and use 
the advanced spacing controls. The Interactive Outline tool allows you to visually create 
outlines on-screen using the curser and the Interactive Outline toolbar. 

Note:  Outline does not work on bitmaps or small text. 

Creating outlines using the Outline dialog box 

Tip:  You can access the Outline command from the Tools menu, or 
the first icon on the Tools toolbar, or by selecting an object and 
right-clicking to display the context menu.  

The Outline dialog box controls the number of outlines, corner types, and outline distances. 
Create outlines that are inside or outside the object by using negative or positive distances. 
When the outline is larger than the original object or objects, it is placed behind the original 
object(s). 

Each pass allows you to choose a single corner type for that pass. In this example, both passes 
use a pointed corner type. There is only one outline per pass in the following example on the 
left. 

   
In the previous example on the right, Pass 1 has a pointed corner type and a very small positive 
outline distance. Pass 2 uses a rounded corner type and a larger positive outline distance. There 
is only one outline per pass in the following example. 

When creating outlines on complex objects, outlines with round corners or clipped corners yield 
different results depending on whether the outline has a negative or positive offset. The left star 
in the following example has an outline with a positive offset and round corners. The star on the 
right has an outline with a negative offset and round corners. 
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When you choose multiple outlines in the Pass 1 and Pass 2 boxes, the additional outlines are 
incrementally and evenly spaced – positively or negatively – from the original shape. You can 
alter the spacing of Pass 1 multiple outlines individually in the Advanced Outline dialog box. 
Click the Advanced button to open the Advanced Outline dialog box and use the controls there. 

You can modify how the original object displays or is outlined to create special effects. In 
Options you can choose to hide originals, encase originals, or contour the original object. 

Outlines can be smart edited by double-clicking the object after outlines are applied. To remove 
outlines, smart edit the object and click Outline Off in the Outline dialog box. If you turn off 
Pass 1, Pass 2 options are unavailable. 

 To choose the number of outlines, corner types and outline distance 

 1 Select the object to outline. 

 2 Click Tools > Outline to open the Outline dialog box. 

   

 3 Choose Corner Type in Pass 1: Points, Clipped, or Round. 

 4 Choose the Number of Outlines. 

 5 Enter the Outline Distance from the original object. 

 6 Repeat steps 3, 4, and 5 for Pass 2. 

 7 Turn on one or more options to create special effects. 

 8 Click OK. 
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Creating outlines on multiple shapes 
If you attempt to apply the same outline to two shapes, where one is completely inside another 
shape, you will have the following result: Positive outlines expand solid shapes and shrink the 
inner shapes or text. Negative outlines shrink outer (solid) shapes and expand inner shapes or 
text. Corner type applies only to the outlines that expand the shape or text. 

 

 

Hiding, encasing, and contouring objects 
In the Outline dialog box, there are three options that can be turned on to create specialized 
design effects. 

Hiding the original object 
Hide Originals makes the original object disappear, leaving only the outline(s). 
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 To choose the hide option 

 1 Select the object to outline. 

 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Turn on Hide Originals. 

 5 Click OK. 

Encasing the original object 
Encase Open Originals allows you to add thickness to an object, for example adding thickness 
to a straight line or outlining an open object. This option can be useful for making neon 
patterns. 

 

 To choose the encase option 

 1 Select an open object. 

 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Turn on Encase Open Originals. 

 5 Click OK. 

Contouring the original object 
Contouring the outline removes overlapping outlines and forms one continuous outline. Turn 
on both Contour and Precontour to create this outline. 

 

 To choose the contour option 

 1 Select the objects to be contoured. 
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 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Turn on Contour and Precontour. 

 5 Click OK. 

Note:  Turn on Precontour when objects overlap or when they self-intersect as in the above 
example. If you do not turn it on, you may not get the results you expect. Turn Precontour off 
to prevent combining objects that touch or intersect. 

Changing the spacing between multiple outlines 
There are two ways to change the spacing of multiple outlines − using a standard spacing to 
change all outline spacing, or moving individual outlines to change spacing. Perform these 
actions in the Advanced Outline dialog box. Once you open the Advanced Outline dialog box, 
the settings you establish in this dialog box override the settings in the Outline dialog box.  

Changing all outline spacing using standard spacings 
When you open the Advanced Outline dialog box, all the outlines are evenly spaced according 
to the outline distance you set in the Outline dialog box. Clicking on one of the Standard 
Distributions buttons changes that spacing as follows: 

♦ Uniform spaces the outlines equally 
from the object to the last outline 
(which is the maximum outline 
distance from the object). 

♦ Geometric increases or decreases the 
space between each consecutive 
outline based on the percentage you 
choose in the Geometric Outline 
Distribution dialog box. 

♦ Logarithmic decreases the space 
between each outline as the outlines 
move away from the object. 

♦ Exponential increases the space between each outline as the outlines move away from 
the object. 

♦ Sine increases, then decreases, the space between each outline as the outlines move 
away from the object. 

♦ Arcsine decreases, then increases, the space between each outline as the outlines move 
away from the object. 

When you click on one of the buttons, an outline distribution dialog box opens which allows 
you to change the number of outlines and the maximum outline distance from the object, as 
well as changing the spacing pattern of the outlines. 
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 To change all outline spacing 

 1 Select the object to outline. 

 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Click Advanced to open the Advanced Outline dialog box. 

   

 5 Click a Standard Spacing button. 

 6 Change the number of outlines and maximum outline distance as necessary. 

 7 Click Replace Current Spacing. The new spacing appears in the graphic display at the 
bottom of the Advanced Outline dialog box. The green bar represents the edge of the 
object. 

 8 Click OK in the Advanced Outline dialog box. 

 9 Click OK in the Outline dialog box. 

Moving individual outlines by measurement 
When moving individual outlines, the one you move is the one shown as a red bar in the 
graphic display at the bottom of the Advanced Outline dialog box. The green bar represents the 
edge of the object. The black bars represent other outlines. Use the following procedure to 
change one or more individual outlines. 

 To move an individual outline by measurement 

 1 Select the object to outline. 

 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Click Advanced to open the Advanced Outline dialog box. 
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 5 Use the scroll arrows to select the Outline Number to move. The Outline Distance 
from the object changes as you change from one number to another. 

 6 Enter a new Outline Distance from the object. The graphic display does not update 
unless you change Outline Number after changing the Outline Distance. 

 7 Click OK in the Advanced Outline dialog box. 

 8 Click OK in the Outline dialog box. 

Moving individual outlines graphically 
When moving individual outlines, the one you move is the one shown as a red bar in the 
graphic display at the bottom of the Advanced Outline dialog box. The green bar represents the 
edge of the object. The black bars represent other outlines. Use the following procedure to 
change one or more individual outlines. 

 To move an individual outline graphically 

 1 Select the object to outline. 

 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Click Advanced to open the Advanced Outline dialog box. 
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 5 Click Select Outline, and then click the cursor on the outline to move to select it. 

 6 Click Move Current Outline, then click on the selected outline, and drag it to a new 
position. 

 7 Click OK in the Advanced Outline dialog box. 

 8 Click OK in the Outline dialog box. 

Tip:  Use the navigation buttons shown below to quickly move to the outline you have selected. 
These navigation buttons are useful to assign and move many outlines. 

Adding and deleting outlines 
There are two ways to add or delete outlines. One way is to change the number of outlines in a 
standard distribution dialog box as described in “Changing all outline spacing using standard 
distributions”. The other way is graphically, using Insert New Outline and Delete Current 
Outline in the Graphical List Interface at the bottom of the Advanced Options dialog box. 

If Outline is part of a ReAction chain of events, the ReAction list will appear when you double 
click the object. Choose Outline from the list to reopen the Outline dialog box. 

   



   
 
 

499

 

 To add an outline 

 1 Select the object to outline. 

 2 Click Tools > Outline to open the Outline dialog box. 

 3 Choose the Pass, Corner Type, Number of Outlines, and the Outline Distance. 

 4 Click Advanced to open the Advanced Outline dialog box. 

 5 Click Insert New Outline, then click the cursor in the graphic display where you want 
to add the outline. 

 6 Click OK in the Advanced Outline dialog box. 

 7 Click OK in the Outline dialog box. 

 To delete an outline 

 1 Open the Advanced Outline dialog box. 

 2 Click Select Outline, then click the cursor on the outline to select it. 

 3 Click Delete Current Outline. 

 4 Click OK in the Advanced Outline dialog box. 

 5 Click OK in the Outline dialog box. 
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Editing outline settings for sharp corners 
Outlining an object with small sharp angles can produce an object with clipped corners. In 
order to avoid this, a miter threshold angle has been added to allow you to control the amount 
of clipping. In the Outline dialog box, click the Settings button to open the Outline Settings 
dialog box where you can set the threshold angle. The default setting is 10.0 degrees, but 
smaller settings will ensure that the angles remain sharp and pointed. Experimenting with 
various threshold settings will help you understand what settings will work best. An example 
of various settings follows: 

 

Saving the outline for later use 
Save an offset pattern with File Save in the Advanced Outline dialog box. Later you can use that 
outline pattern in another job with File Open. 

 To save an outline pattern 

 1 Create the outline pattern in the Advanced Outline dialog box. 

 2 Click File Save to open the Save Outline Data dialog box. 

 3 Name the file and save it in a folder. 

 4 Click Save. 

 5 Click OK in the Advanced Outline dialog box. 

 6 Click OK in the Outline dialog box. 

 To use files containing lists of outline distances 

 1 Select the object to outline. 

 2 Click Tools > Outline > Advanced > File Open to open the Open Outline Data dialog 
box. 

 3 Choose the folder and file to open. 

 4 Click Open. 

 5 Click OK in the Outline Advanced dialog box. 

 6 Click OK in the Outline dialog box. 
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Creating outlines using the Interactive Outline tool 
The Interactive Outline tool is activated by pressing Alt+Shift+1. The cursor becomes crosshair 
and the Interactive Outline toolbar displays.  

Select an object or text and click and drag the cursor to create an outline on-screen. Click and 
drag edits to the existing outline are not allowed.  

 
Change parameters using the Interactive Outline toolbar. If you have closed the Interactive 
Outline toolbar, Shift+double click the outline to display it again. 

♦ Corner types: Points, Clipped or Round. 

♦ Hide Originals makes the original object invisible and only the outline displays. 

♦ Encase Opens outlines straight lines or open objects 

♦ Contour removes overlapping outlines to create one continuous outline. 

♦ Precontour combines overlapping objects and is used in conjunction with Contour. 

♦ Number of Outlines can be entered in the number field or incremented with the 
arrow buttons. 

♦ Outline Distance adjusts the spacing between the object and the outlines. A positive 
value creates outlines moving away from the object. A negative value creates “inlines” 
moving toward the center of the object.  

If you double click an interactive outline the standard Outline dialog box displays and you can 
edit the outline parameters there. If interactive outline is part of a ReAction chain of events only 
the standard Outline dialog box is available from the ReAction tree. 

Tip: For more information on Outline parameters see ‘‘Hiding, encasing and contouring objects” 
earlier in this chapter. 
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Chapter 43: 
Adding Shadows 

The OMEGA Shadow option allows you to add a three-dimensional appearance to selected text 
and shapes by applying four types of shadows: 

♦ Shade adds depth to shapes to make them appear three-dimensional. 

♦ Drop places a duplicate of the original shape on a flat surface behind the original, 
creating the illusion that the design is raised from the surface. 

♦ Cast slants a shadow on the ground in front of, or behind, the original shape. 

♦ Perspective creates a shadow toward a vanishing point. 

Use the Shadow dialog box to create a shadow and specify its characteristics (including type, 
location, size and output option). The following section describes the creation of Shade, Drop, 
or Cast shadows. For Perspective Shadow, see specific directions in “Creating a perspective 
shadow” later in this chapter. 

 

 To create a Shade, Drop, or Cast shadow 

 1 Click Tools > Shadow to open the Shadow dialog box. 

Tip:  You can access the Shadow command from the Tools menu, Tools toolbar or by selecting 
an object and right-clicking to display the context menu. 

 2 Choose either Shade, Drop, or Cast. 
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 3 For a Shade or Drop shadow enter the Depth and Angle or enter the offsets in the X 
and Y direction. For a Cast shadow, enter the Height and Slant.  

 4 Select Composite, Partial or Both. 

 5 Click Continue. The result appears in the working area. 

Creating a shade or drop shadow 
When creating a shade or drop shadow, specify where the shadow will appear by indicating 
either the Depth and Angle, or the Distance offsets in the X and Y directions in the Shadow 
dialog box. 

Depth and Angle 

                  
Depth is the distance between the shape and its shadow, but measured along the angle. The 
value of the depth can be larger than the shape height, but is traditionally equal to the thickness 
of the letter stroke of the original. 

Angle determines the position of the shadow based on the lower left corner of the shape. 
Positive angles create a shadow above the selected design, and negative angles create a shadow 
below the selected design. 

   

Distance offset 

 
Distance is the space from a point on the original shape to the corresponding point of the shade. 
Click Distance, the X and Y offset boxes display. 
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The X and Y offsets specify the distance and direction of the shadow. X places the shadow on a 
horizontal plane (to the right or left of the original shape) according to the value entered. Y 
places the shadow on a vertical plane (above or below the original shape) according to the value 
entered. The example below shows how shadows are placed according to the positive and 
negative X, Y values. 

Tip:  Setting the X and Y offsets equal to one another as in the example produces a shadow at 
a 45° angle from the object. Making the Y value larger will produce a higher, narrower shadow, 
while making the X value larger will produce a shorter, wider shadow.  

Creating a cast shadow 
Cast shadows are defined by their height and slant. The Height and Slant specify the length and 
direction of the shadow. 

 
Height is the "tallness" of the cast shadow. The height may be any value and does not have to 
relate to the actual height of the shape.  

Tip:  Entering a height that is at least three-quarters of the height of the original shape 
creates more pleasing results.   

Slant is the position of the shadow from the original shape. Any angle up to +/- 45 degrees may 
be entered.  

A positive value for Height creates a cast shadow behind the original. A negative Height casts 
the shadow in front. A positive Slant casts a shadow to the right of the original, moving the 
shadow further to the right as the angle increases. A negative Slant creates a shadow to the left 
of the original, moving the shadow to the left as the angle increases.  
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Choosing the shadow output options 
After you’ve added a shadow to a text or shape, selected the shadow type, determined its 
placement, or specified a size and slant, you’re ready to choose an output type. The type 
determines how closely the shadow adheres to the object. OMEGA allows you to choose from 
these options: 

♦ Composite 

♦ Partials 

♦ Both 

Eliminating the gap between shadow and shape 
The Composite type merges the silhouettes of the original shape and the shadow to create a 
single shape. Using Composite eliminates the gap from vinyl shrinkage or, if printing, 
eliminates space between shape and shadow. 

 
When cutting the design in vinyl only, cut the Composite shadow as one piece. Then cut the 
original shape in a different color vinyl and place it on top of the Composite so that only the 
shadow portion remains showing. 

When printing the design on a Gerber thermal printer, print the original design and its shadow 
using different foil colors on the same piece of vinyl. You can use the Cut On/Off tools to 
control how print shapes are cut. If you want to cut the printed original and shadow as a single 
piece, however, then it is more efficient to use the Both selection (Refer to “Selecting an output 
option of Both”). 

Creating a gap between shadow and shape 
The Partial type separates the shadow from its original shape.  

When cutting the design in vinyl only, cut the original shape and the shadow from different 
colored vinyls and butt register them. 
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When printing the design on a Gerber thermal printer, print the original design and its shadow 
with different foil colors on the same piece of vinyl. You can use the Cut On/Off tools to control 
how selected shapes are cut. 

Tip:  If you want to cut the printed original and shadow as a single piece, it is more efficient to 
choose Both. 

Note: Partials used with Cast may not produce desirable results. 

Creating a space between a partial shadow and its shape 

To create a space between the shape and its shadow, use Relief. There are two types of Relief: 

♦ Surround Relief creates an even relief between the original shape and its shadow.  

♦ Direction Relief creates a relief only in the direction the shadow is displaced from the 
object. 

 

Eliminating a space between a partial shadow and its shape 

Entering a negative value for Distance in the Relief group box will produce what is called 
Negative Relief. Negative Relief creates a small overlap on a selected shape. The largest 
negative value allowed is -1, and may be used with both Surround and Direction.  

Using an overlap eliminates the effects of vinyl shrinkage when cutting the design. When 
applying partials that use a Negative Relief, place the original on top of the partial, instead of 
butt registering against it. 

Note:  Relief is only available with Partials. 

 To choose a Partial output type 

 1 In the Shadow dialog box, choose the shadow type.  

 2 Set the size and location of the shadow. 

 3 Choose Partial to activate the Relief group box. 
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 4 To create a space between the object and the partial shadow, turn on Relief. 

Note: Turning on Relief activates the other fields in the Relief group box. 

 5 To create an even shadow around the shape and partial shadow, choose Surround or 
to create an uneven shadow around the shape and partial shadow, choose Direction. 

 6 Enter the Distance desired between the shape and the shadow. 

 7 Click Continue. The result appears in the working area. 

Selecting an output option of Both 
The final available output option is Both. This option is only available after you have selected a 
fill color in Composer. 

Selecting Both automatically assigns the correct print and cut attributes to a shape and its 
shadow. It treats the shadow and original shape as Partials, but cuts a Composite. Both makes 
the original shape and its partial shadow print-only. It then makes a composite cut shape 
around the print-only original and its shadow. 

 
Tip:  Because Both automatically makes the correct print/cut assignments, it is the 
recommended method for printing a design with shadows to be cut as a single piece. 

 To choose an output option of Both 

 1 Create an object and add a fill color. 

 2 Select the image. 

 3 Click Tools > Shadow to open the Shadow dialog box. 

 4 In the Shadow dialog box, choose the shadow type.  

 5 To place a shadow based on the parameters of the angle, enter Depth and Angle or to 
place a shadow based on specific offsets from the original object, click Distance and 
enter the offsets in the X and Y directions. 
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 6 Choose Both. 

 7 Click Continue. The result appears in the working area. 

Creating a Perspective shadow 
Perspective shadow creates a shadow that decreases in size toward a vanishing point. The 
vanishing point can be above or below the object and can be shifted either left or right. Create 
the shadow by entering light position and shadow depth, or by graphically moving the light 
bulb icon. 

 

Perspective shadow parameters 

Shadow types 

♦ Shade creates a shadow that extends from the original object. 

  Shade Perspective Shadow 

♦ Drop creates a shadow that is placed at the location determined by the parameters. 
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  Drop Perspective Shadow 

Data Formats 

♦ Parametric defines the values in relationship to the original object. 

♦ Absolute defines the values in relationship to the location on the Composer work 
surface. 

XYZ Light Position (parametric) 

♦ X – positive values shift the shadow to the right, negative values shift the shadow to 
the left and a value of zero (0) creates the shadow centered on the object. 

♦ Y – positive values creates the shadow above the object, negative values create the 
shadow below the object. 

♦ Z – is used in conjunction with Shadow depth to determine the vanishing point. If the 
values are equal, the shadow disappears to a point. The Z value should be greater than 
the Shadow depth or “crossover” occurs. 

Shadow Depth (parametric)  

♦ A positive value creates a shadow that decreases in width as it goes backward from 
the object toward a distant vanishing point.  

  Positive shadow depth 

♦ A negative value creates a shadow that wider than the original object and appears to 
come forward toward a vanishing point in front of the object. 
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  Negative shadow depth 

 To create a Perspective shadow 

 1 Click Tools > Shadow to open the Shadow dialog box. 

 2 Choose Perspective shadow. 

 3 Click the Layout button to open the Perspective Shadow dialog box. 

 4 Turn on Parametric or Absolute for the Data Format. 

 5 Enter the XYZ and Shadow Depth values or click and drag the light bulb to adjust the 
shadow parameters graphically. 

 6 Click OK to return to Composer. 

Creating different types of jobs using Shadow 
Before you create your design, consider whether you want to produce a vinyl-only or print job, 
what shadow to apply, and whether to use Relief. The following paragraphs review the 
procedures to help you obtain the results you want. 

 To create a vinyl-only job with overlapped shapes 

 1 Create your design, then select the part to be shadowed. 

 2 Click Tools > Shadow to open the Shadow dialog box. 

 3 Choose the shadow type.  

 4 Set the size and location of the shadow. 

 5 Click Composite > Continue. The result appears in the working area. 

The following illustration shows how the vinyl pieces are cut and placed. The shadow is cut as 
one piece, and then the original is placed on top of the composite. 
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 To create a vinyl-only job with butt-registered shapes 

 1 Create your design, then select the part to be shadowed. 

 2 Click Tools > Shadow to open the Shadow dialog box. 

 3 Choose the shadow type. 

 4 Set the size and location of the shadow. 

 5 Click Partial > Continue. The result appears in the working area. 

The following shows how the vinyl shape and shadow pieces are cut separately and placed next 
to each other similar to puzzle pieces. 

 

 To create a vinyl-only job with partials and relief 

 1 Create your design, then select the part to be shadowed. 

 2 Click Tools > Shadow to open the Shadow dialog box. 

 3 Choose the shadow type. 

 4 Set the size and location of the shadow. 

 5 Choose Partial. 

 6 Turn on Relief. 

 7 Choose either Surround or Direction. 

 8 Double-click in the Distance box and enter the desired value. 

 9 Click Continue. The result appears in the working area. 

The following shows how the vinyl shape and shadow pieces are cut separately and placed 
adjacent to each other.  

   
The Both parameter in the Shadow dialog box assigns the correct cut and print attributes to 
each shape. You must specify a fill color before you can use Both. The status bar on the bottom 
of your work surface indicates the current fill and vinyl. The Fill field contains an X, as 
illustrated below, when a current fill color has not yet been chosen. 
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 To create a printed job using Both  

 1 Create your design. 

 2 Click the Color Selection tool and select the shape(s). 

 3 Choose a fill color from a foil palette. 

 4 Deselect the shape. 

 5 Choose a second color from the palette. 

 6 Select the shape with the Selection tool. 

 7 Click Tools > Shadow to open the Shadow dialog box. 

 8 In the Shadow dialog box choose the shadow type. 

 9 Set the size and placement of the shadow. 

 10 Choose Both. 

 11 Click Continue. The result appears in the working area. 

 12 Press F8 to display the colors. 

The following shows how the single piece of vinyl is printed and cut. The original shape and 
shadow are printed in their assigned fill colors, and then a composite of the entire shape is cut 
from the vinyl. 

 

Editing or deleting Shadows 
While in Composer, if you decide that you are not satisfied with the shadow elements, you can 
Smart Edit the object by double clicking the object to either change the shadow or turn the 
shadow off. If Shadow is part of a ReAction chain of events, the ReAction list will appear when 
you double click the object. Choose Shadow from the list to reopen the Shadow dialog box. 

 To edit shadow parameters (Smart Editing) 

 1 Double-click the design with the Selection tool to return to the Shadow dialog box. 

 2 Change any of the settings. 

 3 Click Continue to view the result. 
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 To delete shadow parameters 

 1 Double-click the design with the Selection tool to return to the Shadow dialog box. 
When the Shadow dialog box opens, a new button, Shadow Off appears. 

 2 Click Shadow Off. The result appears in the working area. 

Exercises 
Use your knowledge of Composer and Shadow to complete the following exercises. The 
directions are general and do not include every step used in creating the design. 

Exercise 1: Casting a shadow in front of an object 
In this exercise you will create a design that casts a shadow in front of an object or text and 
produces a vinyl-only job. 

Note: Libraries default to black vinyl, but for this exercise, the default was changed to white for 
the shadow. 

 To cast a shadow in front of an object 

 1 Open the C:\Program Files\Gerber Scientific Products\OMEGA 
3.00\Library\Sampler\MANWOMAN.GCA file.  

 2 Select the rectangle between the man and woman and delete it. 

 3 Select both the man and woman shapes.  

 4 Click Tools > Shadow to open the Shadow dialog box. 

 5 Choose Cast. 

 6 To cast the shadow to the front enter a negative value in the Height field. This value 
should be at least three-quarters of the shape height. 

 7 Enter 30 for Slant. 

 8 Click Continue. The following example shows the result. 

     

 9 Click View > Vinyl only to view the design as it will look in vinyl. The example shows 
a gray background and black and white vinyl colors. Use the vinyl color palette to 
change the colors, if desired. 
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Exercise 2: Creating a shadow with proper registration 
All shadows inherit the current fill and vinyl colors (shown in the boxes at the bottom of the 
Composer menu bar). It is best to change the current fill to the desired shadow color before you 
create the shadow. To create a properly registered shadow requires several steps: 

♦ Select a fill color for the object. 

♦ Create the object. 

♦ Select a fill color for the shadow (to change the current style color). 

♦ Create the shadow. 

 To register a shadow 

 1 Open a new file in Composer. 

 2 Click the Fill tool to open the Assign Colors dialog box. 

   

 3 Click the Fill tab and choose Solid to activate the Color and Tint group boxes. 

 4 In the Color box choose Burgundy. 

 5 Enter a Tint of 100. 

 6 Click OK. 

 7 Use the Box tool to create a square of approximately two inches in height and width. 

 8 Deselect the box. 
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 To select a fill and create the shadow 

 1 Click the Fill tool to reopen the Assign Colors dialog box. 

 2 Define the fill color for the shadow as:  
♦ Fill Type = Solid 
♦ Color = Cobalt Blue 
♦ Tint = 100%. 

 3 Click OK. 

 4 Select the box with the Selection tool. 

 5 Click Tools > Shadow to open the Shadow dialog box. 

 6 In the Shadow dialog box choose Drop. 

 7 Turn on Distance. 

 8 Enter X and Y values, such as .250 (X) and .250 (Y). 

 9 Choose Partial. 

 10 Turn on Relief. 

 11 Choose Surround. 

 12 Enter a negative Distance of -.100. 

 13 Click Continue. The result should look like the following example. 

 

 To add an overlap to the shadow 

 1 Select the square with the Color Selection tool.  

 2 Click Overlap On in the Fill tool bar. 

Note:  Overlapping ensures that the burgundy-filled original shape will print over the negative 
relief edge of the blue-filled partial shadow. The combination of a negative relief shadow and an 
overlap ensure good color to color print registration. 

 3 If you want to print and cut the box and its shadow as separate pieces, click on View > 
Wireframe to view the cut/print lines for the design. If you want to create print-only 
output and not cut the design, select both the box and its shadow and click Arrange > 
Cuts Off. 

 4 Click View > Wireframe to determine the print lines. Red lines indicate print only. 
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Exercise 3: Creating a shadow on text 
All shadows inherit the current fill and vinyl colors (the Current Style shown on the Status bar). 
It is best to change the current fill to the desired shadow color before you create the shadow. To 
create a shadow on text requires several steps: 

♦ Select a fill color for the text 

♦ Create the text 

♦ Select a fill color for the shadow (to change the current style color). 

♦ Create the shadow 

 To select a fill and create the text 

 1 To change the current fill, click the Fill tool in Composer to open the Assign Colors 
dialog box. 

 2 In the Assign Colors dialog box, select:  
♦ Fill Type = Linear 
♦ Color = Black  
♦ Tint A = 80% 

 3 Click Apply. 

 4 Click OK to exit the Assign Colors dialog box. 

 5 Create a letter A that is 3 inches (76.20 mm) using Clarendon Bold. 

 6 Deselect the text. 

 To select a fill and create the shadow 

 1 To change shadow color, click the Fill tool to reopen the Assign Colors dialog box. 

 2 In the Assign Colors dialog box, choose: 
♦ Type = Solid 
♦ Color = Black 
♦ Tint = 100%. 

 3 Click Apply. 

 4 Click OK to exit the Assign Colors dialog box. 

 5 Select the A.  

 6 Click Tools > Shadow to open the Shadow dialog box. 

 7 Choose Shade. 

 8 Turn on Distance. 

 9 Enter negative X and Y values, such as -.250 (X) and -.250 (Y).  

 10 Choose Both. 

 11 Click Continue. The result should be similar to the example. 
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Chapter 44: 
Distorting and Warping Objects 

Use Distortion and Warp in the Tools menu to dramatically alter the appearance of shapes and 
text. In both cases, the object is changed to fit in an envelope or frame. The difference between 
Distortion and Warp is: 

♦ Distortion changes objects to fit in one of 65 basic orthographic or perspective type 
envelopes. In addition to the basic distortion types, variants allow for a total of 84 
types. 

♦ Warp is more of a graphical tool that allows you to customize a distortion beyond that 
allowed by the Distortion feature. In addition, you can custom-make an envelope to 
perfectly match your design. 

Distorting and warping objects is not an exact science. Experiment with these tools until you 
achieve the effect you want. 

Distorting an object 
Use the Distortion command in the Tools menu to create special effects on objects. To view the 
types of distortions, refer to the Distortion Reference Chart.pdf found on your OMEGA System 
Software DVD. 

After you choose a distortion type, you can change the distortion envelope parameters to 
modify the distortion to suit your design. If you exceed the maximum or minimum values 
determined by the system, the change will not be accepted. Distortions can be Smart Edited. If 
distortion is part of a ReAction chain of events the ReAction list will display when you Smart 
Edit the object. Choose Distortion from the list to reopen the dialog box. 

 To distort an object 

 1 Select an object. 

 2 Click Tools > Distortion to open the Distortion dialog box. 
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Tip:  You can access the Distortion command from the Tools 
menu, on the Tools toolbar, or by selecting an object and right-
clicking to display the context menu. 

 3 Choose a distortion type from the list or enter the Type number from the Distortion 
Reference Chart.pdf (found on your OMEGA System Software DVD). 

 4 Click Continue to open the Modify Parameters dialog box. 

   

 5 Use the text boxes or scroll arrows to change the amount of distortion. 

 6 Click OK. To remove the distortion, Smart Edit and click Distort Off.  

Note: To return to the default values, click Default in the Modify Parameters dialog box. 

Tip:  A shape with a complex gradient fill may be converted to a series of shapes each 
containing a single gradient. When distorted as a group, the shapes will have the appearance 
of the original single shape with a gradient that follows the path of the distortion. To do this, 
export shapes with complex gradient fills to a GAD format with "Export Complex Fills as 
Complex Fills" unchecked, then re-import the file. 
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Warping an object 
The Warp option in the Tools menu allows you to create a distortion inside a custom warp 
envelope. There are also standard envelopes available in the Warp dialog box. These can be 
further modified to create very special effects (see “Detail editing a warp”). If you need to 
change the warp, Smart Edit it. If Warp is part of a ReAction chain of events the ReAction list 
will display when you Smart Edit the object. Choose Warp from the list to reopen the dialog 
box. 

Using a custom warp envelope 

You can create your own envelope to use with any object − text or shapes − that you will warp. 
Once you have created the envelope and the object to be warped, open the Warp dialog box. 
The object automatically warps into your envelope. For example: 

 
When selecting, press and hold Shift, click on the envelope first, and then click on the object to 
put in the envelope. If you do not, the object will not be in the envelope when you open the 
Warp dialog box.  

The envelope can be part of the design (print, cut, or print/cut) when you return to the work 
surface if you turn on the envelope in the Warp dialog box. 

 To use a custom envelope 

 1 Create the warp envelope. 

 2 Create the object to be warped. 

 3 Press and hold Shift. Select the envelope first, then the object. 

 4 Click Tools > Warp to open the Envelope Selection dialog box. 

   

Tip:  You can access the Warp command from the Tools menu, 
on the Tools toolbar, or by selecting an object and right-clicking 
to display the context menu. 

 5 Choose Yes to open the GSP Warp dialog box. 
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 6 The object appears warped, but the envelope is not displayed. To display the envelope 
in Warp as well as on the work surface, click on the envelope in the toolbar. 

 7 Click OK to return the warp to the work surface. To remove the warp, Smart Edit  
and click Warp Off. 

Using a standard envelope 
In the Warp dialog box you can use a standard envelope rather than use a custom shape for 
your warp. The shape of the warp envelope is shown on the button in the toolbar. 

 
When you first open the Warp dialog box and choose a standard envelope, the envelope is a 
straight-line boundary around the object regardless of the envelope chosen. 

 
Each standard envelope has handles particular for that envelope. In this example, the handles 
are for the horizontal squeeze envelope. When you put the cursor on the Warp dialog box work 
surface and move one of the handles, the object warps within the confines of the boundary box 
to create the warp for that envelope. For example, the horizontal squeeze envelope always 
creates an object that squeezes or stretches depending on how you move the handles. 
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Handle movement is nearly infinite, so you can continue to move the handles until the warp is 
what you want for your design. 

Use the Undo and Redo buttons to step through the warps you create to compare them, 
then click OK to accept the one you want. 

Use the Restart button to return to the original warp that was brought in from 
Composer. 

 To use a standard envelope 

 1 Select the object to be warped. 

 2 Click Tools > Warp to open the Envelope Selection dialog box. 

 Tip:  You can access the Warp command from the Tools menu, on the Tools toolbar, or by 
selecting an object and right-clicking to display the context menu. 

 3 Click No to open the GSP Warp dialog box. 

 4 Choose a standard envelope from the toolbar. 

 5 Use the handles to warp the object. 

 6 The object appears warped, but the envelope is not displayed. To display the envelope 
in Warp as well as on the work surface, click on the envelope in the toolbar. 

 7 Click OK to return the warp to the work surface. To remove the warp, Smart Edit and 
click Warp Off. 

Detail editing a warp 
Regardless of whether you create a warp in a custom envelope or a standard envelope, you can 
detail edit the warp to create an infinite number of warps. 

To open the detail editing tools for a custom envelope, click on the Move Point hook tool. This 
makes the detail editing tools available. 

        

 
Smooth Sharp Symmetrical Turn off Move 
Curves Curves Curves Editing Point 

♦ Smooth curves provide a smooth transition between curves.  

♦ Sharp curves provide a sharp transition between curve segments.  

♦ Symmetric curves provide equal handle movement on either side of an editing point. 
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To open the detailed editing tools for a standard envelope, just choose a standard envelope 
(other than slide corner point, horizontal slant, vertical slant, or draw). The Lock Points and 
Mirror Points tools are available. Because these tools act differently depending on the envelope, 
you should experiment to achieve the effect that you want. 

♦ Lock Points restricts some detail edit points depending on the envelope.  

♦ Mirror Points moves an opposite point the same distance and direction  
as the point you are moving.  

Lock        Mirror 
Points     Points 

 To detail edit a warp 

 1 Open the Warp dialog box. 

 2 Choose a standard envelope or click Move Point. 

 3 Detail edit the warp. 

 4 Click Turn Off Envelope Editing (next to Move Point hook tool). 

 5 The object appears warped, but the envelope is not displayed. To display the envelope 
in Warp as well as on the work surface, click on the envelope in the toolbar. 

 6 Click OK to return the warp to the work surface. To remove the warp, Smart Edit and 
click Warp Off. 



   
 
 

525

 

Chapter 45: 
Fitting Text or Shapes to a Path 

The Fit Text/Shapes to Path command in the Tools menu allows you to make the baseline of 
text or shapes conform to lines and other objects to create interesting and effective designs. 
Once you have created the path for the text and opened the Fit Text/Shapes to Path dialog box 
there are several manipulations that you can do with that design. Text or shapes can be moved 
along the path, above or below the path, off the end of the path, sized, angled, or slanted. Fit 
Text/Shapes to Path can be Smart Edited by double clicking on the design on the work surface. 
If Fit Text/Shapes to Path is part of a ReAction chain of events the ReAction list will display 
when you Smart Edit the design. Choose Fit Text/Shapes to Path from the list to reopen the 
dialog box. 

Working with the Fit Text/Shapes to Path dialog box 
Before you can fit text or shapes to a path you must first create the object to manipulate in the 
Fit Text/Shapes to Path dialog box. That object becomes the path. For example, first create a 
box, circle, or any other design to use as a path, and then enter text or create the shapes that will 
fit to that path. The examples and instructions below are samples of the different designs 
created with text and a path that can be used with this option. See “Fitting Shapes to Path” for 
examples of using shapes instead of text. 

   Example 1 
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 To open the Fit Text/Shapes to Path dialog box 

 1 Create a box 1" x 4". Start drawing the box in the upper left corner of the work surface 
as shown in Example 1. This box will be the path. 

 2 Enter the text in Helvetica Medium at .25" high, as shown in Example 1. 

 3 Use Tools > Distortion to apply a distortion type to the box. In Example 2, the 
distortion used to change the box to the curved shape is #39. 

 4 Select the box and the text. It does not matter if you select the path or the text or shapes 
first. 

 5 Click Tools > Fit Text/Shapes to Path to open the Fit Text/Shapes to Path dialog box. 
The text fits itself to the desired shape of the path justified at the starting point. 

     Example 2 

Note:  You cannot open the Fit Text/Shapes to Path dialog box until both a path and text (or 
shapes) are created and selected.  

Making Fit Text/Shapes to Path easier to use 
There are three buttons in the Fit Text/Shapes to Path dialog box that make working in this 
option easier to use: Show Tool Tips, Undo Last Change, and Redo Last Change. 

Show Tool Tips in the dialog box toolbar displays the name of the tool when putting the 
cursor on a tool button. 

Undo Last Change reverses any changes you made in the dialog box. You can undo the 
last 100 changes in the order they were made. 

Redo Last Undo restores changes reversed by Undo Last Change. You can restore the 
last 100 undos in the order they were changed. 
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Selecting, reverse selecting, and deselecting text or 
shapes 
There are three tools available for selecting text characters or shapes. You do not select an 
individual object by clicking it. 

 To select, reverse select, and deselect text or shapes 

 1 Click the Select tool, then click and drag a box around the objects to be selected. The 
selected objects will turn red. 

 2 Click the Reverse Select tool, the selected object is deselected and unselected objects 
are selected. 

 3 Click the Deselect tool to cancel any object that is selected. 

Positioning text or shapes along the path 
There are several options available to position text or shapes along a path: use the automatic 
justification commands, visually move the items along a path with the Move tool, or use the 
Baseline Shift tool which allows you to move objects above or below a closed or open path. 

Automatically positioning text or shapes 
There are four justify commands that automatically position text or shapes along an open or 
closed path. The position of the text is referenced to the starting point of the path (which is the 
point where you started to create the path on the work surface). The starting point is indicated 
by a hollow square on the path. The text or shapes do not need to be selected, they will 
automatically move. 

 

 To automatically position text or shapes 

 1 Click Left Justify to justify text or shapes with the starting point of the path to the left. 

 2 Click Center Justify to justify text or shapes on the entire path. In the example above, 
since the path is elliptical, the center of the path is exactly opposite the starting point. 

 3 Click Right Justify to justify text or shapes with the starting point of the path to the 
right. 
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 4 Click Center on Start Point to justify text or shapes that are centered on the starting 
point of the path. 

Note:  The Center on Start Point is available only when the path is a closed shape. It is 
unavailable when the path is an open shape, such as a line or a curve. 

Positioning text or shapes with the move tool 
Use the Custom Justify command along with the Move tool to move text visually along an open 
or closed path. Only selected text or shapes are moved, and you can select all or part of the text 
or shapes. Use the Move tool to drag the objects along an open or closed path to a new position. 
When the Move tool is selected, the Custom Justify button is automatically selected too. 

 

 To position text with the move tool 

 1 Click Custom Justify. 

 2 Select the text or shapes to be moved. 

 3 Click the Move tool. 

 4 Drag the selected text or shapes to the new location on the path. 

 5 Click the Move tool to end custom justification. 

Note:  Text or shapes can be moved off the end of the path. In the previous example, the text 
continues in the direction established at the end of the path even though there is no more path. 

Moving text or shapes above or below the path 
The Baseline Shift tool allows you to move text or shapes above or below a closed or 
open path. The text or shapes do not need to be selected, they will automatically move.  
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Use the Snap to Baseline mode with the Baseline Shift tool. When Snap to Baseline is on, 
the text or shapes snap to the 0%, +50% or +100% position on the path when they are 
moved near those values. 

The Show Connection Points mode displays the connection point where each text 
character or shape is attached to the path. The connection point is displayed as a cross. 
The connection point remains on the path even if you move the text or shapes off the 
path using the Baseline Shift tool. 

 

 To move text or shapes off the path 

 1 Click Snap to Baseline to make text or shapes snap to 0%, +50% or +100% position on 
the path. 

 2 Click Show Connection Points to view connection points. 

 3 Click the Baseline Shift tool. 

 4 Click the text or shapes with the tool and hold the mouse button. The tool surrounds 
the selected object with a red box. 

 5 Drag the box above or below the line. The percentage is shown in the Manual Entry 
text box. 

 6 Release the mouse button when the text or shapes are at the desired position above or 
below the path. The objects will redraw in the new position. 

Tip:  You can also manually enter the percentage you want to move text or shapes off the path 
in the Manual Entry box. 



530   Chapter 45: 
 Fitting Text or Shapes to Path 

 

Changing the spacing of text or shapes 
Use the Space tool to change spacing between text characters or shapes. Only selected 
objects are spaced, and you can select all or part of the text or shapes. The spacing can be 
changed visually or by entering a space percentage (number). When the Spacing tool is 
selected, the Custom Justify button is automatically selected too.  

 

 To change the spacing of text or shapes 

 1 Select all or part of the text or shapes. 

 2 Turn on the Space tool, and then drag the selected objects until the desired spacing is 
achieved. 

Tip:  You can also enter space % in the Manual Entry text box. 

Note:  Notice that the spacing is increased before each letter or shape, not after each letter or 
shape. 

Changing the size of text or shapes 
The Size Tool increases or decreases the size of all the text or shapes. Size Tool changes 
the overall size of the objects proportionally so that it expands or contracts along the 
path. 
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 To change the size of text or shapes 

 1 Click Size Tool. 

 2 Put the tool on the text character or shape and click the mouse button to surround it 
with a red box. 

 3 Click and drag the red box to make the box larger or smaller. As the box gets larger, so 
does the text or shape. The new percentage size appears in the Manual Entry text box. 

 4 Release the mouse button when the desired size is achieved. 

Tip:  You can also manually enter your size changes in the Manual Entry text box. 

Reversing the path 
The Reverse Path command reverses the position of the text or shapes on an open or 
closed path. 

 

 

 To reverse the path 

 1 Click the Reverse Path command to reverse the path. 

 2 Click again to return the path to the original path. 



532   Chapter 45: 
 Fitting Text or Shapes to Path 

 

Hiding the path 
The Hide Path command makes the path invisible in both the dialog box and on the 
work surface. 

 

 To hide the path 

 1 Click Hide Path to make path invisible. 

 2 Click again to make path visible. 

Changing the angle of the text 
In the Fit Text/Shapes to Path dialog box the Absolute and Relative Angle tools allow you 
change the angle of the text or objects on the path. In addition you can copy a saved 
measurement from Composer using the Get Measured Angle button and use that angle with 
either Absolute or Relative.  

Using the Absolute and Relative angle tool 
The Absolute Angle tool tilts all the text characters or shapes on the path in relation to 
an imaginary horizontal baseline. In the example on the left, the angle is 0% (the default 
angle) and the text characters follow the path but are exactly vertical and perpendicular 
to the horizontal baseline. In the example on the right, the angle is +45% from the 
horizontal. 
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The Relative Angle tool tilts each character or shapes in relation to the corresponding 
slope on the path. On a curved path characters or shapes tilt as they fit the path. The 
example on the left shows each text character exactly perpendicular to its place on the 
path when the angle at 0%. The example on the right shows the characters at a +45% 
angle. 

 

 To change the angle of text or shapes using a tool 

 1 Click Absolute or Relative Angle. 

 2 Click a text character and hold the mouse button. 

 3 Drag to change the angle of the text or shapes. As the angle changes, the degree of the 
new angle is shown in the Manual Entry text box. 

Tip:  You can also change the angle by entering the number of degrees in the Manual Entry text 
box. 

Using Get Measured Angle command 
The Get Measured Angle button copies an angle value that was measured in Composer 
to either the Absolute or Relative Angle field. Use the Measure Mode tool to set the 
angle in Composer. The Get Measured Angle button in the Fit Text/Shapes to Path 
dialog box becomes available after you have chosen either the Absolute or Relative 
Angle tool. 

 To change the angle of text or shapes using Get Measured Angle 

 1 Set an angle in Composer using the Measure Mode tool on the Toolbox toolbar. 

 2 Select the text or shapes and the path. 

 3 Click Tools > Fit Text/Shapes to Path to open the Fit Text/Shapes to Path dialog box. 

 4 Click either Absolute or Relative Angle tool in the Fit Text/Shapes to Path dialog box. 
The Get Measured Angle button becomes active. 

 5 Click the Get Measured Angle button to paste the value in the Angle field. The Angle 
of the text changes to the measured angle value. 
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Slanting the text or shapes 
There are two commands that allow you to slant the text or shapes on the path.  

The Vertical Skew command slants all text or shapes on the path so that the top and 
bottom of each object are parallel to the path, while the object remains perpendicular in 
relation to an imaginary horizontal baseline. 

The Horizontal Skew command slants all text or shapes on the path so that the top and 
bottom of each object are parallel in relation to an imaginary horizontal baseline while 
the object remains perpendicular to the path. 

 

Fitting shapes to a path 
You can also fit shapes to a path in addition to fitting text to a path. Try fitting text or shapes to 
other shapes such as ellipses, rectangles even triangles. In the example below, the circle has 
been used to create the path that the boxes fit around. When selecting, press and hold Shift 
while clicking the object that will be the path, and then click on the shapes forming the path. If 
you do not follow these directions, the objects will not fit to a path. 

 

 To fit shapes to a path 

 1 Draw a circle 1”x 1”. 

 2 Draw a box .3” x .3”. 

 3 Select the box and then click Tools > Repeats/Merge. 
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 4 Choose 8 X repeats. 

 5 Holding the shift key down select the circle first, then all the boxes. 

 6 Click Tools > Fit Text/Shapes to Path. 

 7 Click OK to return to the work surface. Your result should look like the example 
above. To remove Text to Path, Smart Edit and click Fit Text/Shapes to Path off. 

 8 Click Cancel to return to the work surface without making any Fit Text/Shapes to Path 
changes. 

Note:  Remember to select the shape that you want for the path first, then the text or shapes you 
are fitting to the path. 

Using text as a path 
The path does not always have to be a shape created on the work surface. You can use text once 
it is converted to a shape with the Remove Text Smart Edit command in the Text menu. 

 

 To use text as a path 

 1 Create a capital S in Helvetica Medium 2" high. 

 2 Select the S, then Text > Remove Text Smart Edit > Normal Text to make the S a shape. 

 3 Create a $ in Helvetica Medium .1" high. 

 4 Select the $ then click Tools > Repeats/Merge. Choose 60 X repeats. 

 5 Select the S first, then all the $. Click Tools > Fit Text/Shapes to Path to open the Fit 
Text/Shapes to Path dialog box. 

 6 Click the Absolute Angle tool. 

 7 Click the Reverse Selection tool to select all the text. 

 8 Click the Space tool. Drag the text so that the path is completely filled. 

 9 Click the Hide Text Path command. 

 10 Click OK to return to the work surface. The result should look like the example below. 
To remove Text to Path, Smart Edit and click Fit Text/Shapes to Path off. 
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Magnifying objects using tools in Fit Text/Shapes to Path 
There are three tools in the Fit Text/Shapes to Path dialog box that will magnify your working 
area: Zoom, Step Unzoom, and Unzoom. 

Using the Zoom tool 
The Zoom tool magnifies an area for closer viewing. Use the tool repeatedly to increase 
the magnification of an area. 

 To use the Zoom tool 

 1 Click the Zoom tool. 

 2 Drag a box around the area you want magnified. The selected area will become 
magnified. 

 3 Repeat as necessary to increase magnification. 

Using the Step Unzoom tool 
The Step Unzoom tool reverses the magnification in increments. Each click steps back 
through the levels of magnification. The tool is unavailable until you use the Zoom tool. 

Using the Unzoom tool 
The Unzoom tool cancels all magnification in one step. The magnified area returns to its 
original appearance regardless of the number of times the Zoom tool was used. The 
Unzoom tool is unavailable until you use the Zoom tool. 

. 
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Chapter 46: 
Creating Special Effects 

The OMEGA Effects tools allow you to create special effects with vector shapes using the 
Special, Stripes, Layers, Overlap, and Contour commands on selected text, shapes, or a 
combination of both. 

The results include many effects, ranging from striped shapes to layered shapes to new 
silhouettes formed from combined shapes ⎯ and more. 

The OMEGA software also includes a Special Effects Library that provides opportunities to 
enhance shapes and designs. Choices include such effects as clouds, patio bricks, sidewalk 
cracks, grass, flames, and more. 

Using the Effects dialog box 
The Effects dialog box is only available after selecting an object or objects in Composer. The 
dialog box has five different types of effects to choose from: Special, Stripes, Layers, Overlap, 
and Contour. 

♦ Special adds or subtracts stacked shapes from each other to create a new shape, 
depending on the chosen effect. 

 

♦ Stripes create horizontal or vertical striping, with varying stripe size.  

 

♦ Layers duplicates selected shapes to give the appearance of several thicknesses.  
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♦ Overlap appears to place a shape on top of or beneath the shape next to it. You may 
choose left to right, right to left, top to bottom, or bottom to top placement. 

 

♦ Contour creates a silhouette from the outside edges of the combined overlaying 
shapes. . 

 

 To open the Effects dialog box 

 1 Select the shape. 

 2 Click Tools > Effects to open the Effects dialog box. 

 

Tip:  You can access the Effects command from the Tools menu or by selecting an object and 
right-clicking to display the context menu. 
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Using Special 
Special Effects adds or subtracts one overlapping object or group from another to create a new 
object. The first object/group is added or subtracted from the second, based upon the chosen 
effect. Before choosing Special in the Effects dialog box, use Arrange > Justify to superimpose 
one group directly on top of the other. 

Using incoming shape groups 
All results in Special Effects require the combining of two incoming shape groups. The first 
group selected is Shape Group A and the second group selected is Shape Group B. You must 
superimpose the shapes for the effect to be successful. 

Note:  A group can be a single shape or a set of shapes. Select no more than two groups from the 
working area when using Special Effects. 

Results 
Combine incoming Shape Groups A and B for the following results: 

♦ A + B ⎯ A and B overlay to create a new shape 

♦ B − A  ⎯ A and B overlay, and A is removed 

♦ B − A (keep) ⎯ A overlays B (keep A) 

♦ A − B  ⎯ A and B overlay, and B is removed 

♦ A − B (keep) ⎯ B overlays A (keep B) 

♦ A and B ⎯ A and B overlay; the extraneous parts of both A and B are removed and the 
areas common to both remain. 

Examples 
The following graphics illustrate how the principles are applied to the selected incoming shape 
groups. 

Shape Group A is the box and Shape Group B is the circle. The first object that you select is 
always A. 

 
Combining the shape groups can result in one of the following combinations. 



540   Chapter 46: 
 Creating Special Effects 

 

 

 To create a Special Effect 

 1 Select two objects or groups. 

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Click Special to open the Special Effects dialog box. 

 

 4 Choose one of the Effects in the Effects group box. 

 5 Click Continue.  

Note:  If you select A-B, a Keep B check box appears. If you select B-A, a Keep A check box 
appears. 

Tip:  Smart-edit the design by double clicking on it. Change any of the settings and then click 
Continue to view new results or to remove a special effect, Smart edit the design and click 
Special Off. If Special Effects is part of a ReAction chain of events, the ReAction list will 
display when you double click the design. Choose Special Effects from the list to reopen the 
dialog box. 
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Using Stripes 
The Stripes effect adds stripes to selected shapes and normally discards the pieces between the 
stripes. The stripe in a shape is considered to be the portion, which is color-filled. The Stripes 
dialog box controls the following settings: 

♦ Fixed 

♦ Number of Stripes 

♦ Type (Horizontal or Vertical) 

♦ Size of Stripe and Gap 

♦ Fixed Entry 

♦ Stripes and Gap 

 

Fixed 

Turn on the Fixed check box if a specific number of stripes is desired. When the Fixed check box 
is turned on, both the Number of Stripes text box and the Fixed Entry group box become 
available. 

 

Number of Stripes 

Enter the number of stripes desired in the shape. This number usually exceeds the number of 
gaps by one. The Fixed check box must be turned on for Numbers of Stripes to be available. 

Type 

Select the direction of the stripes by choosing Horizontal or Vertical from the Type group box. 

 
Horizontal: Stripes run parallel to the horizon. 
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Vertical: Stripes run perpendicular to the horizon. 

Size 

Enter the desired thickness of the stripes and the gaps in the Size group box. 

 
Stripe: Enter the value for the thickness of the stripe. 

Gap: Enter the value for the space between stripes. 

Note:  If the system beeps to indicate an error, the value entered for the size of the stripes is 
probably too large for the Number of Stripes. 

Fixed Entry 

The Fixed Entry group box lets you set the size of the stripes and gaps. The Fixed Entry group 
box is only available when the Fixed check box near the Number of Stripes option is turned on. 

    
Set Both: Lets you enter size value for both Stripe and Gap. 

Set Stripe: Lets you enter a value for the Stripe. The Gap size is calculated for you. 

Equal: OMEGA calculates the Stripe and Gap sizes to make them the same size. 

Stripes and Gaps 

Turning on the Stripes and Gaps check box divides the shape into two groups so that both 
stripes and gaps actually become two separate sets of stripes. 

 
You can assign separate foil or vinyl colors to each set of stripes. If cutting the design in vinyl 
only, each set of stripes is cut separately in different colors of vinyl. 

If Stripes and Gaps is not turned on, the gaps are deleted, becoming the color of the background 
and only the stripes are available for color assignment. 
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 To create fixed stripes 

 1 Select two objects or groups. 

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Click Stripes to open the Stripes dialog box. 

 4 Turn on the Fixed check box, and enter the desired Number of Stripes. 

 5 Choose Horizontal or Vertical in the Type group box. 

 6 Enter a size value for the stripe in the Stripe text box. 

 7 Click Continue.  

   

 To create two-color horizontal stripes 

 1 Select two objects or groups.  

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Click Stripes to open the Stripes dialog box. 

 4 Choose Horizontal in the Type group box. 

 5 Enter values for Stripes and Gaps in the Size group box. 

 6 Turn on Stripes and Gaps. 

 7 Click Continue.  

 

 
Tip:  Smart-edit the design by double clicking on it. Change any of the settings then click 
Continue to view new results. To remove the Stripes, Smart edit the design and click Stripes 
Off. If Stripes is part of a ReAction chain of events, the ReAction list will display when you 
double click the design. Choose Stripes from the list to reopen the dialog box. 
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Using Layers effect 
The Layers effect duplicate selected shapes, giving the appearance of several thicknesses. The 
Layers dialog box controls the following terms: 

♦ Number of Layers 

♦ Spacing (Angle and Depth) 

♦ Distance 

♦ Application (Composite and Partials) 

♦ Relief 

 

Info 

The Info group box lets you enter the Number of Layers desired in the shape (up to 100). 

 

Spacing 

The Spacing group box gives you the choice of entering 
values for Depth and Angle, or turning on Distance and 
entering values for X and Y. Depth/Angle and Distance 
X/Y determine the placement of the layers. When 
Distance is turned on, the X and Y text boxes are 
available. When Distance is turned off, the Depth and 
Angle text boxes are available. 

Depth is the distance between the shape and its layer, 
measured along the angle. The value of the depth can 
be larger than the shape height, but is traditionally 
equal to the thickness of the letter stroke of the original. 
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Angle determines the position of the layer based on the lower left corner of the shape. Positive 
angles create a layer above the selected design, and negative angles create a layer below the 
selected design. 

 
An angle between 0 and +180 degrees creates a layer above the design, moving from right to left 
as the angle increases. The following example uses a +45 degree angle. 

   
An angle between 0 and –180 degrees creates a layer below the design, moving from right to left 
as the angle increases. The following example uses a – 45 degree angle. 

 

Distance 

Distance is the space from a point on the original shape to the corresponding point of the layer. 
Turning on the Spacing group box displays the X and Y text boxes. The X and Y axis specify the 
distance and direction of the layer. 

♦ X places the layer on a horizontal plane (to right or left of the original shape) according 
to the value entered. 

♦ Y places the layer on a vertical plane (above or below the original shape) according to 
the value entered. 
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Application 

Turn on Composite or Partials in the Application group box. 

 
Composite merges the silhouettes of the original shape and the layer to create a single shape for 
each layer. Using Composite eliminates the gap from vinyl shrinkage. 

When cutting the design in vinyl only, each layer is cut as one piece from its assigned vinyl 
colors. The original shape is also cut in another color and placed on top of the first composite 
layer so that only part of the layer remains showing. These pieces are then placed on the next 
composite layer in the same manner, and so on until the layered effect is complete. 

When printing the design on a thermal printer, the original and subsequent layers are printed 
with separate foil colors on the same piece of vinyl. You can use the Cut Off tool to control how 
selected shapes are cut. 

Partials separate the layer from the original shape. 

When cutting the design in vinyl only, the original shape and layers are cut separately from 
different colored vinyls and placed next to each other as in a jigsaw puzzle. Each layer contains 
only the parts that are visible (not covered by an upper layer). 

When printing the design on a thermal printer, the original and subsequent layers are printed 
with separate foil colors on the same piece of vinyl. You can use the Cut Off tool to control how 
selected shapes are cut. 
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Relief 

Relief creates a space between each layer. The Relief group box lets you turn on Relief and 
specify the distance between each layer. Small values, such as .1 or -.1, work best. 

 

Note:  Relief group box is only available when using Partials. It is not available with 
Composite. 

 To create Layers with Partials and Relief 

 1 Select two objects or groups. 

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Click Layers to open the Layers dialog box. 

 4 Enter desired Number of Layers in the Info group box. 

 5 Enter values for Depth and Angle or turn on Distance and enter values for X and Y in 
the Spacing group box. 

 6 Choose Partials in the Application group box. 

 7 Turn on Relief. Enter the amount of distance between layers. 

 8 Click Continue.  

Tip:  Smart edit the design by double clicking on it. Change any of the settings then click 
Continue to view new results. To remove a Layer, smart edit the design and click Layers off. If 
Layers is part of a ReAction chain of events, the ReAction list will display when you double click 
the design. Choose Layers from the list to reopen the dialog box. 
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Using Overlap 
The Overlap effect makes shapes appear to overlay each other in left to right, right to left, top to 
bottom, or bottom to top placement. Overlap also lets you alternate colors. The selected shapes 
must overlay somewhere for Overlap to work. In the Overlap dialog box it is important to 
understand the following settings: 

♦ Order 

♦ Relief 

♦ Amount 

♦ Alternate 

 

Order 

Left to Right/Right to Left, for best results, arrange the text or shapes horizontally with about a 
–200% horizontal spacing. 

Top to Bottom/Bottom to Top, arrange the text or shapes vertically rather than horizontally. 

Tip:  You can also use Repeats to create overlapped shapes. In the Repeats Gap/Distance 
group box, choose Distance and enter values that are less than the shape's height or length. 

Relief and Amount 

Relief determines the space between shapes. The Relief group box allows you to turn on Relief 
and to enter the space desired between the shapes in the Amount text box. Relief must be 
turned on for Amount to be available. 
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Alternate 

You can interchange shape placement by selecting Normal, Odd on Top, 
or Even on Top from the Alternate group box. The system reads in the 
order specified, arranging shapes by screen position, not by how you 
selected them. 

 

Note:  By alternating shape placement, you can assign vinyl colors to alternating shapes with 
one click of the Vinyl Assignment tool. If odds are on top and you assign a vinyl color to an odd 
shape, all odds are assigned the same color. 

 To create text with Overlap 

 1 Select two objects or groups. 

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Click Special to open the Overlap dialog box. 

 4 Choose an option in the Order group box. 

 5 Choose an option in the Alternate group box. 

 6 If desired turn on Relief in the Relief group box, then enter a value in the Amount 
group box. 

 7 Click Continue.  

Tip:  Smart edit the design by double clicking on it. Change any of the settings and then click 
Continue to view new results. To remove an Overlap, smart edit the design and click Overlap Off. 
If Overlap is part of a ReAction chain of events, the ReAction list will display when you double 
click the design. Choose Overlap from the list to reopen the dialog box. 
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Using Contour 
Contour creates new objects by discarding the interiors of the 
overlapping portions of the objects, leaving only the silhouettes. The 
selected objects must overlay at some point. Turning on Keep 
Originals creates a cut-only contour and keeps the original objects as 
print-only objects. Keep Originals lets you fill and print the original 
objects individually, but cut around them as a single piece 

   

 To create a Contour 

 1 Select two objects that overlay. 

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Click Contour to open the Contour dialog box. 

 4 Turn on Keep Originals if you want to keep the original object. 

 5 Click Continue. To remove Contour, smart edit the design and click Contour Off. 

Tip:  Smart edit the design by double clicking on it. Change any of the settings then click 
Continue to view new results. To remove a Contour, smart edit the design and click Contour Off. 
If Contour is part of a ReAction chain of events, the ReAction list will display when you double 
click the design. Choose Contour from the list to reopen the dialog box. 

Using Effects Library 
The Effects Library contains a variety of shapes and textures to enhance design. Use the Effects 
Library graphics with text or designs that have already been created. The possibilities are 
endless. Try combining Special Effects, Overlap Contour, and Layers together with the Effects 
Library graphics to create many unique designs. 

Opening the Effects Library 
Once you have clicked File > Import, browse through your list of directories to find the GSP 
folder. In the GSP folder, there is a Library folder that contains the Effects Library. 

 To open the Effects Library 

 1 Click File > Import. 

 2 Browse the list of directories to find the GSP folder. 

 3 Click Library > Effects to see a list of the files in the Effects library. 

 4 Select the graphic, and then click Import to display the graphic on the work surface. 

Tip:  If you are using Layers and open a Library file using Import, the file comes in on a new 
layer. If you import a Library file it comes in on the current layer. 
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Combining a library graphic with a design 
Before combining library graphics with a design, consider the following hints: 

♦ Library graphics may need to be resized before they can be combined with a design. 

♦ When using Special Effects click Arrange > Justify to superimpose one group directly 
on top of the other. 

♦ Incoming graphics are cut-only objects on black vinyl. They do not inherit the current 
vinyl or fill colors. 

♦ Once a graphic has been filled, it becomes a print and cut object. If you want to print 
an object, select it and click the Cuts Off tool. 

 To combine a library graphic with a design 

 1 Select the graphic and design. If using Special Effects, select A first than B. 

 2 Click Tools > Effects to open the Effects dialog box. 

 3 Choose an Effect. 

Effects Library Examples 
Following are some examples of the variety of effects you can create when combining Effects 
and the Effects Library. These are just a few examples to help you as you experiment with your 
design. The possible combinations are nearly endless. 

Bricks example using Special Effects 

Use the bricks from the library graphics and Special Effects combined with text to create the 
desired graphic. 

 

 To create the bricks example 

 1 Click File > Import > GSP > Library > Effects > Bricks1. 

 2 Copy and Paste several copies of the bricks1 graphic onto the work surface. 

 3 Rotate and size them as needed, then combine the copies. 

 4 Place the text BRICKS in the center of the bricks1 graphic. 

 5 Select the text first, then the bricks. 

 6 Click Tools > Effects > Special > A and B > Continue. 
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Clouds example using Contour 

Use the clouds from the library graphics and Contour combined with text to create the graphic. 

 

 To create the clouds example 

 1 Click File > Import > GSP > Library > Effects > Clouds. 

 2 Place the text CLOUD NINE RESTAURANT in the center of the clouds graphic. 

 3 Select the text first, then the clouds. 

 4 Click Tools > Effects > Contour > Continue. 

Ball example using Layers 

Use the ball from the library graphics and Layers combined with text to create the graphic. 

 

 To create the ball example 

 1 Click File > Import > GSP > Library > Effects > Ball. 

 2 Place the text ABC Daycare Center next to the ball graphic. 

 3 Select the ball and click Tools > Effects > Layers to open the Layers dialog box. 
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 4 Enter 3 in Info group box for Number of Layers. 

 5 Enter 1.5 for X and 2.5 for Y in the Spacing group box. 

 6 Click Continue.  

Backing up Libraries 
Computer users know to back up their working files so everything is not lost if their hard drive 
crashes or some other disaster strikes. It’s important to realize that some of your libraries may 
fall into this category. The standard number of Gerber libraries delivered with OMEGA can be 
restored from the OMEGA System Software DVD. Any additional Gerber or non-Gerber 
libraries that you may have purchased can be restored from the original disk(s) they were 
delivered on. So safeguard those disks. However, libraries of your own files cannot be restored 
from any external media unless you have backed them up.  

 To back up libraries 

 1 Place the storage media into its drive or USB port. 

 2 Use Windows Explorer to navigate to the Library folder (usually C:\Program 
Files\Gerber Scientific Products\OMEGA 3.00\Library). 

 3 Select a library folder to back up by clicking and dragging it to the drive containing the 
storage media. All the files in that library folder are copied to the storage media. 

Note:  Individual files or multiple files within a library folder may be backed up by clicking and 
dragging them to the drive containing the storage media. Use Shift+click or Ctrl+click to select 
multiple files. 

Medial Axis 
The Medial Axis command in the Tools menu finds the center 
line of selected objects and connects the center line to the 
corners of the shapes using lines and curves. The Facets option 
creates closed shapes which can be filled to create beveled text 
effects. Turning off Facets creates open shapes and Hide 
Originals just displays the vectors that create the Medial Axis. 
Medial Axis works best when original objects do not overlap. 

For the best results in creating a beveled text appearance turn on the Facets option and apply 
uncombined radial fills.  
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To quickly emulate dimensional beveled letters, assign a 45 degree fill to all objects BEFORE 
using Medial Axis. Using this method the fills will be maintained even if Medial Axis is 
regenerated using ReAction. For more optically correct beveled fills apply the linear fill and 
angles manually after using Medial axis. However, these manually applied fills will not be 
maintained if regenerated. 

Medial Axis can simulate the look of metal. The following example was created by outlining the 
text, applying Medial Axis with Facets to the outline only and then filling it with a 45 degree 
linear gradient fill.  

 
Medial Axis can be used on shapes to simulate three dimensions. The following example was 
created by drawing a border, applying Medial Axis with Facets and filling with a 45 degree 
linear gradient fill. The text was created by applying Medial Axis to the Baskerville Bold font. 

 

Note:  Medial Axis is not maintained when saving files back to OMEGA versions prior to 
OMEGA 3.0. 
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Book Ten: 
Repeating or Merging Text and Objects 

Repeat functions not only add design elements to your job, but also can save you time by 
automatically merging text from a list or a number sequence with non-changing text. This book 
covers these topics in the following chapters: 

Chapter 47: Repeating Objects — Text or Shapes, describes how to repeat a shape or groups of 
shapes. You can repeat in different directions or at an angle, and also change the size of the 
shape as you repeat. 

Chapter 48: Merging Text and Numbers, introduces you to a powerful tool that allows you to 
repeat template text while merging unique information into each repeat. A typical application is 
a group of name tags, each one saying “Hello My Name Is” followed by a different individual’s 
name. You can also generate a series of numbers added to the template text (such as plaques 
saying “Room Number”) and incrementing the numbers automatically. 

Chapter 49: Creating Barcodes with Repeats/Merge provides step-by-step instructions on how 
to create barcodes with the AutoNumber and Text Merge functions. 

Chapter 50: Merging Files with AutoPlot describes an external program that automatically 
merges data from a Microsoft Excel or text file with PLT template files. The data is merged 
outside of Composer and the results can be dropped into a folder, output to GSPPlot or sent 
directly to a GERBER EDGE or vinyl plotter for unattended output. 
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Chapter 47: 
Repeating Objects ⎯ Text or Shapes 

Use Repeats/Merge and Advanced Repeats in the Tools menu to add multiple copies of text or 
shapes to your job. The difference between Repeats/Merge and Advanced Repeats is: 

♦ Repeats/Merge sets the number of X and Y repeats as well as the gap or distance 
between each repeated object (repeats). In addition, it can also diagonally place your 
repeats on the X-axis. 

♦ Advanced Repeats sets the number of repeats and can put incremental (progressively 
larger or smaller) spacing between each repeat. The size of each repeat can also be 
incrementally changed as well as the direction and alignment of the repeats. 

Repeats can be Smart Edited by double clicking on any of the repeats. 

Note:  The maximum number of repeats is 65535. You can enter a value between 1 and 65534 
in either X and Y Repeats boxes. 

Tip:  You can access the Repeats/Merge command from the Tools menu, by displaying the Tools 
toolbar, or by selecting an object and right clicking to display the context menu. 

    

Repeating in a line, matrix, or diagonal pattern 
There are two settings in the Repeats/Merge dialog box that control repeats in a line, matrix, or 
diagonal patterns: 

♦ Gap: The space between the edges of repeated objects. The gap must be greater than or 
equal to zero. Different gap values may be applied to the X and Y-axes. 

♦ Center to Center: The space between the centers of repeated objects. If the value used 
is less than the size of the original object, then the objects will overlap. Different Center 
to Center values may be applied to the X and Y-axes. 
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The following illustrations show various repeat styles. 

   

♦ Gap and Center to Center cannot be used at the same time; only one can be active.  

♦ Specify the number of X and Y repeats for a matrix or a straight line of repeats. 

♦ Create a diagonal repeat pattern along the X axis only. Only one Y repeat is allowed. 

To remove the repeats, Smart Edit the repeated objects to open the Repeats/Merge dialog box 
and click Off. 

Note:  The maximum number of repeats is 65535. You can enter a value between 1 and 65534 
in either X and Y Repeats boxes. 

 To repeat in a line, matrix, or diagonal pattern 

 1 Select the shape, then click Tools > Repeats/Merge to open the Repeats tab of the 
Repeats/Merge dialog box. 

 

 2 In the Repeats box enter a value in the X Repeats and/or Y Repeats text boxes. 

 3 In the Spacing box turn on Gap or Center to Center and enter values in the X and Y 
text box. 

 4 In the Layout box turn on Diagonal to create repeats diagonally across the work 
surface. Clear the check box to create repeats in rows. 
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 5 Turn on Fill Rows First to create the repeats going across the X axis before repeating in 

the Y axis.  Clear the check box to create the repeats in the Y axis before repeating in 
the X axis.  

 6 Turn on Top to Bottom to create a repeat matrix starting at the top. 

 7 Click OK. 

Changing the spacing, size, and alignment for repeats 
Use the Advanced Repeats command in the Tools menu to set and change the space between 
repeats, incrementally change the size of the repeats, and set the direction and alignment of the 
repeats. 

Creating a line of repeats with incremental spacing 
You can incrementally change the spacing between objects by entering a value in the Increment 
text box of the Advanced Repeats dialog box. The increment is a space value (distance) added to 
the previous space value so that the distance between objects increases or decreases 
progressively.  

In the following examples, the first set of boxes is evenly spaced. In the second set of boxes, each 
gap distance increases by 0.250. 

To remove the repeats, Smart Edit the repeated objects to open Advanced Repeats and click 
Repeat Off. 

 

 To create a line of repeats with incremental spacing 

 1 Select the object, then click Tools > Advanced Repeats to open the Advanced Repeats 
dialog box. 
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 2 Turn on Gap or Center to Center. 

 3 Enter a value in the Distance text box. For Center to Center, if the distance between 
repeats is less than the size of the object, then the repeated objects may overlap.  

 4 Enter a value in the Increment text box.  

 5 In the Repeats box enter the number of repeats in the Number text box. You must 
choose a number greater than 1 to have the object repeated. 

 6 Choose a Direction from the drop-down list: Right, Left, Up, or Down. 

 7 Click Repeat.  

Creating a line of repeats with incremental sizing 
Use the % Size Change box in the Advanced Repeats dialog box to change the size of each 
repeated object. The percent is based on the size of the original object, not on the subsequent 
repeated objects. A change in the X size horizontally lengthens or shortens an object. A change 
in the Y size vertically lengthens or shortens an object. Negative values reduce the size of objects 
and positive values increase the size. See the following illustration. 

Setting the direction and alignment of the repeats 

The Direction option allows you to repeat the original object in four different directions. The 
Alignment option allows you to specify the alignment of the repeated object. Alignment only 
applies if you increase or decrease the size of the repeated object using the X and Y % Size 
Change. The Y size change allows you to justify to the top, middle or bottom of the objects. An 
X size change allows you to justify to the left, center or right of the objects. 

To remove the repeats, Smart Edit the repeats to open Advanced Repeats and click Repeat Off. 
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 To create repeats with incremental spacing 

 1 Select an object, then click Tools > Advanced Repeats to open the Advanced Repeats 
dialog box. 

   

 2 Choose Gap or Center to Center and enter a value in the Distance text box. 

 3 Enter a value in the Increment text box if you wish the Distance value to change. 

 4 In Repeats enter a number greater than 1. 

 5 Choose a Direction from the drop-down list: Right, Left, Up, or Down. 

 6 In the % Size Change group box, enter a size percentage value in the X or Y text box or 
both.  

 7 Choose an Alignment from the drop-down list: Left, Center, Right, or Top, Middle, 
Bottom. 

Note:  The Alignment field is only available if you enter a % Size Change in the X axis and 
choose Up or Down, or if you enter a % Size Change in the Y axis and choose Right or Left. 

 8 Click Repeat. 
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Chapter 48: 
Merging Text and Numbers 

Use the Repeats/Merge command in the Tools menu to repeat text and combine it with 
additional text from a merge file. You can also repeat text with an automatically generated 
number sequence. Some examples are: 

♦ Repeat fixed text while merging unique information with the text. For example, create 
a series of nametags with the same text “Hello My Name Is” on each tag and include a 
different name on each tag using the Text Merge File feature. 

♦ Combine repeated fixed text with an automatically generated unique number 
sequence. For example, create room number plaques for a building with the same text 
“Room Number” on each plaque and include an incrementing number on each using 
the AutoNumber feature. 

♦ Repeat graphics or other non-text shapes with either the merge file or numbers. 

Text Merge and AutoNumbers can be Smart Edited by double clicking on the job in Composer. 

Repeating and merging text 
With the Repeat/Merge function, you can merge fixed text with one or more lines of text from a 
separate merge file.  

 To repeat/merge text 

 1 Enter the fixed text in Composer and apply the font and fill style. For example: Hello 
my name is: 

 2 Enter the symbol (usually an ampersand (&)) as a placeholder for merged text. A 
number immediately after the ampersand serves as a placeholder to show on which 
line the merged text file should be placed. Do not put a space after the ampersand. For 
example, &1 tells Composer to insert merged text on the first line. The following 
example shows three lines of merge text. You can enter the text using TOWS or the 
Enter/Edit Text dialog box. 

   

In this example &1, &2, &3 are placeholders 
for three lines of text such as Bill Smith, Sr. 
Accounting, Finance Department. 
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Note:  The ampersand is the default character used as a placeholder for the merge text file lines. 
The Options tab in the Repeats/Merge dialog box allows you to substitute another character for 
the ampersand if you wish. 

 3 On the Text Merge tab click Create File to open Notepad where you can create an 
ASCII text file containing merge data. 

 4 Enter a number on the top line which specifies how many records there are in the file.  

 5 Enter the text. Each line in a record corresponds to one of the line numbers that follow 
the ampersand (&) placeholder in Composer. If there is no information for one of the 
lines of a record, leave that line blank by entering a carriage return. 

 6 After typing the last line enter a carriage return and save the file as a TXT file. 

   

Note: Do not include tabs when creating merge text. If tabs are included in the lines of text or 
in empty lines at the end of the file, the merge will not function correctly. Composer displays 
the error message, “Substituted character illegal” when tabs exist in empty lines at the end of 
the merge text file. To correct the error, remove all tabs from the merge text file. 

 Tip:  You can change the records in a merge file by using the Edit File command in the Text 
Merge tab. 

 7 Select the merge (TXT) file using the Select File button on the Text Merge tab. 
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 8 Open the Repeats tab and set the number of repeats (number of records in the file) and 

the merge parameters on the Repeats tab. See  “Setting the repeat and merge 
parameters” for more information. 

   

 9 Click OK the merged text displays on the work surface. 

   

Tip:  You can create a text file using other text editors, such as Microsoft Word. Regardless of 
the program used, you must save the file as a text (TXT) file. 

Setting the repeat and merge parameters 
After you have entered the fixed text in Composer and have created the merge text file, you are 
ready to set the number of repeats and merge parameters for your job. Set all parameters on all 
tabs before clicking OK. If you only want to repeat a shape or design, refer to Repeating Objects 
for more information. 

 To set the repeat and merge parameters 

 1 Select all the fixed text in Composer. 

 2 Click Tools > Repeats/Merge to open the Repeats tab of the Repeats/Merge dialog 
box.  

 3 Use the Repeats group box to set the number of records in the merge text file to repeat 
and establish the matrix.  

 4 Use the Layout group box to establish the order of repeats in the matrix. See the 
following example of Layout Options. 
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 5 Choose Gap in the Spacing group box to set the space between the edges of repeated 
text. Set different values for X and Y gaps if desired to create different top and bottom 
vs. right and left spacing. 

 6 Choose Center to Center in the Spacing group box to set the space between the centers 
of repeated text. Set different values for X and Y distances if desired.  

 7 Click the Text Merge tab to select the file to merge and continue with the standard 
procedure as described in “Repeating and merging text.” 

Setting the Forced/Fixed Length text options 
When merging into a line of text that has had its length forced, you have the option to maintain 
the percentage entered in Composer or use the actual forced length. Choose the setting on the 
Options tab of the Repeats/Merge dialog box. 
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 To merge into text that has a forced/fixed length 

 1 Click Tools > Repeats/Merge and open the Repeats tab. 

 2 Click the Options tab. 

 3 Choose Maintain Forced/Fixed Length Percent to resize the merged line of text using 
the percentage entered in Composer. 

OR 

  Choose Use Fixed/Forced Length as Entered to maintain the length of the merged line 
of text as entered in Composer. 

 4 Click OK to save the settings. 

Repeating text with AutoNumbers 
You can create a job that includes Composer text with an AutoNumber sequence using the 
Repeats/Merge dialog box. The AutoNumber sequence allows you to merge a fixed text, such 
as the words Room Number, with a number that will be increased (or decreased) each time you 
repeat.  

This procedure creates four repeats of Room Number with autonumbers 101, 102, 103, and 104. 

 To repeat text with AutoNumbers 

 1 Enter the fixed text in Composer using TOWS or Enter/Edit Text. For example: Room 
Number. 

 2 Enter the placeholder for the AutoNumber sequence. The default placeholder symbol 
is the number sign (#) followed by the number 1. Do not put a space between the # and 
the number. 

   

Note:  The number sign (#) is the default placeholder symbol for AutoNumber.  The Option tab 
in the Repeats/Merge dialog box allows you to substitute another character for the #. 

 3 Select all the fixed text and the placeholder in Composer. 

 4 Click Tools > Repeats/Merge to open the Repeats tab of the Repeats/Merge dialog 
box.  
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 5 Use the Repeats group box to choose the number of repeats and establish the matrix. 
This example uses 2 repeats in the X direction and 2 repeats in the Y direction. 

 6 Use the Layout group box to establish the order of repeats in the matrix. 

 7 Choose Gap in the Spacing group box to set the space between the edges of repeated 
text. Set different values for X and Y gaps if desired. This example uses 1" for the X and 
Y gaps. 

 8 Choose Center to Center in the Spacing group box to set the space between the centers 
of repeated text. Set different values for X and Y distances if desired. 

 9 Click the AutoNumber tab. 

   

 10 Enter the Starting Value in the AutoNumber One group box. For example, enter 100 if 
the first room number is 100. 



   
 
 

569

 
 11 Set the Increment Value. Enter either a positive or a negative number. Each subsequent 

number in the sequence will be increased or decreased by this amount. For example, 
enter 1 to increase the Starting Value by 1 for each repeat. 

 12 The Ending Value automatically displays. 

 13 Choose what precedes the AutoNumber in the Leading Character group box. 

♦ Spaces− the number is preceded by enough spaces to satisfy the Total Digits choice. 
For example, if you select Spaces and four total digits, a single-digit number is 
preceded by three spaces. 

♦ Zeros− the number is preceded by enough zeros to satisfy the Total Digits choice. 
For example, if you select Zeros and four total digits, a single-digit number is 
preceded by three zeros (0001). 

 14 Click OK. 

   

Creating a complex series of numbers 
Using both AutoNumber One and AutoNumber Two group boxes allows you to create a more 
complex series of numbers. You can increment two sets of numbers for the same job, such as 
different rooms on different floors in a building. In the example, the Floor number had a 
Starting Value of 1 and an Increment Value of 1. The Room number had a Starting Value of 2 
and an Increment Value of 2. 

 

 To create a complex series of numbers 

 1 Create the Composer text and AutoNumber place holders. 

   

 2 Set the repeat and merge parameters. 

 3 Click the AutoNumber tab to display the AutoNumber feature. 

 4 Set the Starting Value and Increment Value in the AutoNumber One group box.  

 5 Choose one of the Leading Characters in AutoNumber One group box. 

 6 Set the Starting Value and Increment Value in the AutoNumber Two group box. 

 7 Choose one of the Leading Characters in AutoNumber Two group box. 

 8 Click OK and the results display on the work surface. 
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Merging text with AutoNumber 
Combine repeating and merging text with AutoNumber in the same document. Create the 
merge text file before beginning this procedure. See “Repeating and Merging Text.” 

 To use merge text with AutoNumber 

 1 Enter the fixed text, and the Merge text and AutoNumber placeholders. For example 
Reserved Space #1 is for &1. 

 

 2 Click Tools > Repeats/Merge to open the Repeats tab of the Repeats/Merge dialog 
box. 

 3 Set the Repeat parameters. 

 4 Click the AutoNumber tab. 

 5 Set AutoNumber One group box value. If necessary, Set AutoNumber Two group box 
value. 

 6 Click the Text Merge tab. 

 7 Click Select File and browse to locate the previously created text merge file. Click 
Open. 

 8 Click OK. The merged results display on the work surface. 
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Chapter 49: 
Creating Barcodes with Repeats/Merge 

The Repeats/Merge dialog box of Composer incorporates the creation of barcodes with the 
AutoNumber or Text Merge functions. Using the standard placeholders (#1 for AutoNumber 
and &1 for Text Merge) the barcodes are generated based on the parameters chosen on the 
Barcode Properties tab along with the standard Repeats/Merge settings. The fill color of the 
current AutoText or AutoNumber block determines the color of the barcode. 

 

Understanding Barcode Properties 

Barcode Type  

There are many different types of barcodes that are used different purposes and in a variety of 
industries. Choose a barcode type from the list. Following is an overview of basic barcode 
categories. 

Linear 1D barcodes  

 
Linear barcodes include Code 39, Code 128, UPC, EAN, 2of5, etc. Linear barcodes encode the 
information in one direction, so they are also called one-dimensional barcodes (1D). The 
information is stored in the relationship of the widths of the bars and spaces to each other. In 
most of these barcodes the height of the bars is not relevant, except for several height-
modulated Postal Codes (e.g. Australian Post 4-State or USPS OneCode).  

2D barcodes (stacked)  
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Two-dimensional stacked barcodes include PDF417, or Codablock F. These stacked or multi-
row barcodes store information in two dimensions. Several stacked linear barcodes are used to 
encode the information.  

2D barcodes (matrix codes)  

 
Two-dimensional matrix barcodes include MaxiCode, Data Matrix or QR-Code. These 2D 
barcodes encode information in two dimensions. The information is not stored by using 
different bar and space widths, but instead the position of black (or white) dots encodes the 
information.  

Composite codes  

 
Composite codes such as GS1 DataBar Composite Symbology combine linear barcodes with 2D 
(stacked) barcodes. The advantage of such codes is that the linear code component encodes the 
most important information. The 2D component is used for additional data. This separation 
ensures better migration (e.g. with respect to scanning hardware) between linear and 2D 
technology. 

Check Digit 

Check digits are one or more characters included within the barcode which are used to perform 
a mathematical check to ensure the accuracy of the scanned data. Check digits are mandatory 
with certain codes or are even built into the barcode (as in the case of Code-128). Choose from 
the list of Check Digit types, or choose none or the default check digit. 

The barcode input can be with or without a check digit. In the latter case the check digit is 
calculated automatically and added to the barcode data. Example (EAN13): If you enter 12 
digits (usable data), the 13th digit (which is the check digit) is computed and added 
automatically. If you enter 13 digits, the check digit is replaced by your data and is not 
calculated.  

Check digit Calculation method  
None  No check digit will be computed  
Code 128  Code 128 internal method (Modulo 103)  
Code11 (1 digit) Method for Code11 (1 digit)  
Code11 (2 digits) Method for Code11 (2 digits)  
Default  Standard check digit of the selected barcode type is used  
DP Leitcode Method for DP Leitcode  
DP Identcode Method for DP Identcode  
EAN 8  Method for EAN 8  
EAN 13  Method for EAN 13  
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EAN 14  Method for EAN 14  
EAN 128  EAN 128 internal method (Modulo 103)  
Mod-10 (Korean Postal)  Method for Korean Postal Authority - Modulo 10  
Mod-10 (PLANET)  Method for Planet - Modulo 10  
Mod-10 (Italian Postal 2/5)  Method for Italian Postal 2/5 (Modulo 10 based)  
Mod-11 (PZN)  Mod-11 Method for PZN  
Mod 11 (W=7)  Mod-11 (Weighting = 7)  
Mod-16 (Codabar) Modulo 16 for Codabar Barcode  
Mod-36 (DPD Barcode) Modulo 36 (ISO/IES 7064) for DPD Barcode  
Modulo 10  Modulo 10 (usually used with Interleaved 2of5)  
Modulo 43  Modulo 43 (suggested for Code39 and Logmars, consist of 1 digit)  
Modulo 47  Modulo 47 (2 digits)  
MSI (1 digit)  Method for MSI (1 digit)  
MSI (2 digit) Method for MSI (2 digits)  
Plessey  Method for Plessey  
Postnet  Method for USPS Postnet  
RM4SCC  Method for Royal Mail 4 State  
UPC A  Method for UPC A  
UPC E  Method for UPC E  

Data 

Enter data that you want to display below (or above) the barcode in the Barcode Preview. 

Label Width 

Enter the maximum width of the barcode label in inches or millimeters. 

Font 

Click the Font button to open the Font dialog box to select the Font, Style, and Sizeof any 
readable text generated with the barcode.  This Font selection takes precedence over the current 
style in Composer. 

 

Print 

Click the Print button to send the job to a paper printer for proofing. 

Save 

Click the Save button to open the Save As dialog box where you can choose to save the 
generated barcode output as an image file. 
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Bearer Bars 

 
Bearer bars are printed above and below the barcode. The bearer bars help to eliminate partial 
reads of the barcode as illustrated in the above illustration. The barcode can be completely 
surrounded by bearer bars. 

Orientation 

Select one of the orientation choices to set the direction (in degrees) in which the barcode will be 
generated: 0°, 90°, 180°, 270°. The orientation setting is reflected in the Barcode Preview. 

  

90° Orientation     180° Orientation 

Text Above 

Select this option to print any readable text above the barcode. 

Print Text 

Select this option to print any readable text. Clear this option to print only the barcode without 
any readable text. This option is on by default. 

2D Composite Component  

2D Composite Component creates a barcode which holds primary data (like the GTIN or 
Shipping Container Code) in the linear symbol and additional data in the 2D Composite 
Component. The vertical bar “|” character is used to separate the data of the linear symbol and 
the 2D composite component. For example: 1234567890123|HELLO  

2D Composite Components are only available for UPC, EAN, RSS or EAN-128 barcode types. 
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Creating barcodes using AutoNumber 
Use AutoNumber to create sequentially numbered barcodes. 

 To create barcodes using AutoNumber 

 1 In Composer, enter the #1 placeholder for sequential numbered barcodes.  

 2 Select the #1 placeholder and click Tools > Repeats/Merge. On the Repeats tab choose 
the number of repeats.  

 3 Use the Layout section to establish the order of repeats in the matrix. 

 4 In the Spacing group box choose Gap or Center to Center and enter values for the 
space between the repeats in both the X and Y directions. 

 5 Click the AutoNumber tab and enter a Starting Value in the AutoNumber One group 
box.  

   

 6 Set the Incremental Value. The ending value automatically displays. 

 7 Enter a value in Total Digits. 

 8 Choose what precedes the AutoNumber in the Leading Character group box: none, 
spaces or zeros. If you choose spaces or zeros, the generated AutoNumber is preceded 
by enough characters to satisfy the Total Digits value. 

 9 Turn on Generate as barcode. 

 10 Click the Barcode Properties tab and set the parameters as described in the section, 
“Understanding Barcode Properties.” 
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 11 After setting parameters, click OK on the Barcode Properties tab to generate the 
barcodes in Composer 

  Linear barcode example 

   2D Composite barcode example 
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Creating barcodes using Text Merge 
Use Text Merge to create barcodes from an external ASCII data file which may contain 
alphanumeric data. The ASCII data file can be created through Text Merge or using a separate 
program such as Microsoft Excel.  

 Creating barcodes using Text Merge 

 1 In Composer, enter the &1 placeholder for barcodes created from data files. 

 2 Select the &1placeholder and click Tools > Repeats/Merge.  

 3 On the Text Merge tab choose Create File to open NotePad where you can create an 
ASCII text file with the merge data. Alternately, if you have created the data file in 
another program, continue with step 6. 

   

 4 Enter the number 1 on the top line to indicate that each line is a separate record. 

 5 Enter the data. Each line in the file is one record. Enter a carriage return after the last 
record and save the file as a TXT file. 

 6 Select the saved TXT file (or a previously created ASCII data file) using the Select File 
button. The file information is reflected on the Text Merge tab. 

 7 Turn on Generate as barcode. 

 8 On the Repeats tab choose the number of repeats.  

 9 Use the Layout section to establish the order of repeats in the matrix. 

 10 In the Spacing group box choose Gap or Center to Center and enter values for the 
space between the repeats in both the X and Y directions. 

 11 Click the Barcode Properties tab and set the parameters as described in the section, 
“Understanding Barcode Properties.” 
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 12 After setting parameters, click OK on the Barcode Properties tab to generate the 
barcodes in Composer 

  Data matrix barcode example 
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Chapter 50: 
Merging files with AutoPlot 

AutoPlot is an external merge program that takes input from a Microsoft Excel (XLS) data files 
and merges it with pre-designed OMEGA PLT template files. The merge of data occurs outside 
of Composer through the AutoPlot program. Resulting PLT files can be saved to the C:\jobs 
folder (or other designated folder location), output to GSPPlot, or output directly to a Geber 
EDGE or vinyl cutter.  

 

Preparing the Microsoft Excel data file 
List data is entered in Microsoft Excel.  The file consists of one or more Specifier rows followed 
by one or more Data rows. 

Printer=EDGEFX;Plotter=enVision 

Template=Martial Arts Badge.plt 

$First $Last $Company $City $State  

Joan Temple ABC Martial Arts Madison WI  

Ahmed Zacaria True Form Philadelphia PA  

Peter Wells Time for Training Boston MA  

Sharon  Peterson Hartford Karate 
Academy 

Hartford CT TEXTBLOCK=3;TEXTLENGTH=3.25;TOOSMALL=STRETCH; 
TOOBIG=COMPRESS 

Gorge Rodriguez Academy of Tai 
Kwon Do 

Los Angeles CA TEXTBLOCK=3;TEXTLENGTH=3.25;TOOBIG=COMPRESS 



580   Chapter 50: 
 Merging Files with AutoPlot 

 

Cameron McMillan The Circle Dallas TX TEXTBLOCK=3;TEXTLENGTH=3.25;TOOSMALL=STRETCH 

Andy Tabolt House of Arts Burlington VT  

Candice Courtney Martial Arts School Rochester NY  

Jonathon Pavinski Pavinski Arts 
Academy 

Charlotte NC TEXTBLOCK=3;TEXTLENGTH=3.25;TOOBIG=COMPRESS 

Specifier rows 

Specifier rows may contain keyword fields or substitution headings which define the file’s 
structure and the parameters of the data rows that follow them.  The first three rows in the 
previous example are Specifier rows. 

Keyword fields describe specific actions or formats to be used for the data file. Keywords may 
appear in a Specifier row or in a separate row. Keywords are followed by the equal sign and the 
value for that keyword.  

In this example the keyword TEMPLATE (followed by the equal sign) describes the template 
used for the entire job and therefore exists on its own row in the files 

TEMPLATE=Martial Arts Badge.plt 

The following keywords are currently defined: 

TEMPLATE The name of the PLT template file to be used for the corresponding row (or 
entire file when in its own row) 

TEXTBLOCK The column number of the field 

XGAP The horizontal distance between data blocks 

YGAP The vertical distance between data blocks 

HEIGHT The maximum height of the resulting merge job (plotter Y-axis) 

LENGTH The maximum length of the resulting merge job (plotter X-axis) 

PLOTTER The vinyl cutter to use for the job 

PRINTER The printer to use for the job 

UNITS The units of measure for the values in the file (in, cm, or mm) 

TEXTLENGTH The maximum length of the resulting merged text 

TEXTHEIGHT The maximum height of the resulting merged text 

TOOSMALL If the result is less than the minimum text length then either STRETCH (in 
length) or GROW (in height) 

TOOBIG If the result is larger than the maximum text length then either COMPRESS 
(in length) or SHRINK (in height) 

 

NEST 

When set to YES, creates columns of the merged text; when set to NO creates 
merged text in one row 
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Substitution headings 

Substitution headings must appear in the first row of a file and must start with the substitution 
symbol. The default substitution symbol is the dollar sign ($) although it can be changed in the 
AutoPlt Options dialog box.  

The OMEGA template file contains the same Substitution headings as place holders for merge 
text. When the merge is processed the corresponding data from the Excel Substitution columns 
replace the placeholder text in the template file.  

In the prior example, the Substitution headings are $First, $Last, $Company, $City, and $State. 

Data Rows 

The data rows of the Excel file contain the text that will be substituted for the corresponding 
Substitution headings in the template PLT file.  

Using commas or quotation marks in the Excel file 

You can use commas or double quotation marks in the merge data as long as they are handled 
in the following manner. Otherwise commas or double quotation marks are discarded. 

♦ Comma – enclose entire cell’s contents in double quotation marks (“Boston,”). The 
quotation marks will be discarded during the merge. 

♦ Double quotation marks – precede each by a backslash (\“Hello\”). The backslashes 
will be discarded during the merge. 

Preparing the template PLT file 
Create a plot (PLT) file in Composer using the Substitution heading text as place holders in the 
file. The Substitution headings in the following example are $First, $Last, $Company, $City, and 
$State. Create each line containing the Substitution place holders as a separate text block. 

 

Each line of text 
should be 
created as a 
separate text 
block 

These placeholders will be replaced with text from the data file when merged in AutoPlot as 
shown in the following example. 
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Changing the default options for AutoPlt 
Click the Options button in the AutoPlt dialog box to open the AutoPlt Options dialog box 
where you can change the default settings. 

 

After Each File in Hot Folder is Processed 

After each merge file is processed you can select what action to take with the file: 

♦ Move to a GSP Hot Folder  

♦ Schedule a GSPPlot Application 

Substitutions 

The Options dialog box also allows you to change the default characters used to designate 
comments, keywords or Substitution labels. The factory defaults are as follows: 
 
$ = Substitution labels text following the $ sign defines the data used to replace the 

Substitution placeholders in the plot file 

% = Comments text preceded by the % sign is ignored by AutoPlt 
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Layout 

♦ Top to Bottom places merge data to create the PLT file beginning at the bottom and 
going to the top of the Composer work surface. 

♦ Bottom to Top places merge data to create the PLT file beginning at the top and going 
to the bottom of the Composer work surface. 

Viewing the Log File 
Click the Log File… button in the AutoPlt dialog box to open the Log File where you can view a 
record of the data merge. If there are any errors they display in the list. When the Log File 
becomes full, click the Clear button.  

Novice users should set the Information Detail slider to More and use the log file to assist them 
in understanding how AutoPlot substitutions occur and to troubleshoot problem files. 

 

Information Logging 

You can choose to turn off information logging, log information for only the current job or for 
all jobs.  

Information Detail 

Use the slider to control how much information is logged while the merge file is being 
processed. When set to the highest level you should see how substitutions are made, allowing 
you to correct errors.  
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Book Eleven: 
Managing, Converting, and Designing Fonts 

The availability of a wide variety of fonts is critical to providing clarity and emphasis to a job. 
Several features allow you to convert or design special fonts for use with OMEGA as described 
in the following chapters: 

Chapter 51: Managing Fonts, shows how to use the Font Manager program to install, uninstall, 
and quickly locate and view fonts. 

Chapter 52: Viewing and Printing Installed Fonts, describes the Font View program which 
allows you to view and print entire fonts, as well as individual characters. 

Chapter 53: Converting TrueType Fonts to OMEGA-Compatible Fonts, allows you to convert 
TrueType fonts including both standard ANSI characters and symbol-type fonts. 

Chapter 54: Designing and Building Your Own Fonts, not only takes you through the details 
of designing and building fonts using the Font Designer program, but also provides instructions 
and practice exercises for creating standard, connected, and cleanout fonts. 
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Chapter 51: 
Managing Fonts 

Exploring the Font Manager program 
Included on the OMEGA System Software DVD are hundreds of additional URW and Gerber 
fonts including free and optional font packs that you can purchase. You can load all of them on 
your hard drive; however, on some computers, system performance is severely degraded if you 
do this. A more efficient way to access these fonts is by using Font Manager. 

   
Gerber Font Manager is accessible from the OMEGA System Software DVD, the OMEGA 3.0 
program list, or from GSPTray. When open, Gerber Font Manager displays fonts that are 
currently loaded on your system in the left pane and uninstalled fonts that are on the OMEGA 
System Software DVD in the right pane. Fonts that can be installed from the disk for free 
display in black. At the bottom of the dialog box, underneath the left pane are three color-coded 
notations: 

♦ Not on CD or needs to be Purchased:  Purple fonts in the installed list are installed on 
the computer but not on the disk. These fonts may have been separately purchased, 
purchased from another source, or fonts you created yourself. 

♦ Not Secured for System: Red fonts in the list were obtained illegally and will not be 
used by OMEGA. 

♦ Purchasable Fonts: Blue fonts in the list indicate that they can be loaded from the disk 
if you choose to purchase that font pack. Fonts are loaded from the disk using a 
password obtained at purchase. 
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Fonts are installed from the disk to your computer by highlighting one or more fonts in the 
Uninstalled Fonts list (right pane) and clicking Install/Purchase. Free fonts (which install 
immediately) are removed from the Uninstalled Fonts list and appear in the Installed Fonts list. 
If the font is part of a purchasable font pack, the Gerber Font Pack Purchase password dialog 
box displays so that you can enter a password. 

 To install fonts from the OMEGA System Software DVD 

 1 Insert the OMEGA System Software DVD in the computer DVD-ROM drive, the 
OMEGA Setup Wizard should automatically display. If it does not, click Start > Run 
and browse the DVD to locate Setup.exe.  

   

 2 Click Install Products to open the Install Products screen.  

   

 3 Click the Install Fonts button to open Font Manager. 

Tip: You can also open the Font Manager by clicking Start > Programs > Gerber OMEGA 3.0 > 
Font Manager or right-click the GSP Tray icon and choose Font Manager. (If the GSPTray icon 
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is not available, click Start > Programs > Gerber OMEGA 3.0 > GSPTray.) The DVD must be in 
the drive to access the fonts. 

 

 4 In the Uninstalled Font list click on the fonts to install so that they are highlighted. Use 
the Windows convention of Shift+click or Ctrl+click to select multiple fonts. 

 5 Click Install/Purchase. Free (black) fonts automatically install in the C:\Program 
Files\Gerber Scientific Products\OMEGA\GSPFonts folder (where C is the 
designation of the hard drive where OMEGA is located.). The font folder location is 
shown when clicking the Install To menu item.  

  Purchasable (blue) fonts require a password for installation. The Gerber Font Pack 
Purchase Password dialog box automatically displays when you attempt to install a 
purchasable font. 

 

 6 Enter the Password from the Password Envelope provided when you purchased the 
font pack. If your password is missing contact your Gerber distributor or Gerber 
Service. Please have your OMEGA serial number, GSP System identification number, 
and your sales order number available when you call. 
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 7 Click OK and the fonts you have selected install in the C:\Program Files\Gerber 

Scientific Products\OMEGA\GSPFonts folder. Fonts in the font pack that were not 
selected are made available for installation and now display in black rather than blue 
in the Uninstalled Fonts list. You may select one or more of these fonts from the list 
and install them. 

Tip:  You can also right-click on the font and select Install. 

Uninstalling fonts 
The Font Manager dialog box displays installed and uninstalled fonts. Installed fonts are 
available for use in Composer. If you uninstall a font it is not permanently deleted. Uninstalled 
fonts that are not located on the OMEGA System Software DVD are moved to the ni (not 
installed) folder where they can later be reinstalled. The default folder location is C:\Program 
Files\Gerber Scientific Products\OMEGA 3.00\GSPFonts\ni (where C is the designation of 
your hard drive where OMEGA is located.)  

 To uninstall fonts on your computer 

 1 Insert the OMEGA System Software DVD in the computer DVD-ROM drive, the 
OMEGA Setup Wizard should automatically display. If it does not, click Start > Run 
and browse the DVD to locate Setup.exe.  

   

 2 Click Install Products to open the Install Products screen.  
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 3 Click the Install Fonts button to open Font Manager. 

 
Tip: You can also open the Font Manager by click Start > Programs > Gerber OMEGA 3.0 > 
Font Manager or right-click the GSP Tray icon and choose Font Manager. (If the GSPTray icon 
is not available, click Start > Programs > Gerber OMEGA > GSPTray.) The DVD must be in the 
drive to access the fonts. 

 4 Click one or more fonts from the Installed Fonts list so that they are highlighted. Use 
the Windows convention of Shift+click or Ctrl+click to select multiple fonts. 

 5 Right-click and choose Uninstall. The fonts that are found on the OMEGA System 
Software DVD are moved from the Installed Fonts list to the Uninstalled Fonts list. 
Fonts that are not found on the OMEGA System Software DVD (and display in purple) 
are moved to C:\Program Files\Gerber Scientific Products\OMEGA\GSPFonts\ni. 

Quickly choosing font styles 
You can quickly choose font styles by displaying only those styles you want to install or 
uninstall. Click the Show Styles menu item, then click Show Installed, Show Uninstalled, or 
Show Both to open the Select Styles to Display dialog box. Click on one or more styles to 
highlight them, and then click OK. Only fonts of the styles you select appear in the Installed 
Fonts or Uninstalled Fonts lists. 
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Tip:  To display all styles, click the All button and then click OK. 

Viewing Gerber Fonts in Font Manager 
 

In Font Manager you can view Gerber Fonts by right-clicking a font in the Installed or 
Uninstalled Fonts lists and choosing View Font. The font character set displays in a popup 
window. To view another font, right-click a different font from the on-screen list and choose 
View Font to refresh the popup window.  

To save the popup window, click the Thumbtack button in the popup title bar. When  
choosing another font to view, it displays in a new popup window. You can Thumbtack 
multiple font windows for easy comparison of fonts. 

 

Tip:  To automatically display the font in a popup window when the font name is chosen, turn on 
Auto View when font is selected in the Font Manager Viewer Options dialog box.  
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Viewing specific characters of a font 
You can enter specific characters (such as a company name or headline) to display when 
viewing a Gerber font. Enter the characters to display in the Font Manager Viewer Options 
dialog box, then when choosing View Font, only those characters display. 

 To view specific font characters 

 1 In Font Manager, click Options to open the Font Manager Viewer Options dialog box. 

   

  2 Enter the characters to display in the Viewed Text box. 

 3 Turn on Wireframe or Fill to select how the text displays in the popup window. 

 4 Turn on Auto View when the font is selected to automatically display the font set (or 
the entered characters) when choosing a font from the Installed or Uninstalled Fonts 
list. 

 5 Click OK to return to the Gerber Font Manager window. 
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Renaming a Gerber font style 
OMEGA now provides the ability for a customer to rename or remove standard Gerber Font 
Styles through the Rename Gerber Font Styles dialog box. You can access the dialog box by 
right clicking on the styles display list in Font Manager and then clicking Modify Gerber Styles 
or by clicking Styles > Modify Gerber Styles. 

In the Rename Gerber Font Styles dialog box you can rename a style. If you leave the User 
Renames field blank the style is removed from the displayed list. 

 To rename a font style category 

 1 Right-click the GSP Tray icon in the lower right 
hand corner of the task bar and choose Font 
Manager to open the Gerber Font Manager dialog 
box. (If the GSPTray icon is not available, click 
Start > Programs > Gerber OMEGA > GSPTray.) 

 2 Right-click a Style in the displayed list and click 
Modify Gerber Styles, or click Styles > Modify 
Gerber Styles. The Rename Gerber Font Styles 
dialog box displays. 

 3 Enter a new name in the User Renames list. 

 4 To remove a style from the displayed list, delete 
the User Rename entry to create a blank field. The 
Gerber styles are not permanently removed. You 
may restore them to the Styles list by reentering a name. 

 5 When finished, click OK. The Styles list is refreshed and any Styles with blank rename 
fields do not display. 

Working with custom User Font Styles 
User Font Styles are groups of fonts that you create for better font management. Use Gerber 
Font Manager to create, modify, or delete a User Font Style category. 

Creating a new User Font Style category 
You can create custom User Font Styles that make it easier to organize your fonts. 

 To create a font style category 

 1 Right-click the GSPTray icon and choose Font Manager to open the Gerber Font 
Manager dialog box. Alternately, you can click Start > Programs > Gerber OMEGA > 
Font Manager. 

 2 Click Styles > Create/Modify User Styles to open the Create/Modify User Font Styles 
dialog box. 
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 3 Click Add Style to open the End User Style Description dialog box. 

   

 4 Enter a new style in the Description box, and then click OK. The created style is now 
listed in the User Styles list box. 

 5 Click OK to return to the Font Manager dialog box. 

Note:  The User Style Description section can accommodate a maximum of 32 new or modified 
categories. 

Assigning a User Font Style 
After creating a custom User Font Style in the Create/Modify User Font Style dialog box, you 
can assign the custom style to installed or uninstalled fonts in Font Manager. 
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 To assign a custom User Font Style 

 1 Create one or more User Font Styles in the Create/Modify User Font Style dialog box. 

 2 In Font Manager, select one or more fonts from the Installed Fonts or Uninstalled 
Fonts list. Use the Shift or Ctrl keys along with the mouse to select multiple fonts.  

 3 Click Styles > Assign User Styles. You can choose from one of the following options: 
Show Installed, Show Uninstalled, or Show Both.   

 4 A checkmark appears next to the Style name when the font is assigned to that style. 

Renaming a User Font Style 
You can rename a custom User Font Style that you have created. 

 To rename a font style category 

 1 Right-click the GSPTray icon in the lower right corner of your status bar and choose 
Font Manager to open the Gerber Font Manager dialog box. Alternately, you can click 
Start > Programs > Gerber OMEGA > Font Manager. 

 2 Click Styles > Create/Modify User Styles to open the Create/Modify User Font Styles 
dialog box. 

   

 3 Click a style in the User Styles list box. 

 4 Click Rename Style to open the Rename User Style Description dialog box. 

    
 5 Enter a new style name in the To box, and then click OK. The renamed style is now 

listed in the User Styles list box. 

 6 Click OK to return to the Font Manager dialog box. 
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Deleting a User Font Style category 
You can delete a custom User Font Style that you have created. 

 To delete a User Font Style category 

 1 Right-click the GSPTray icon and choose Font Manager to open the Gerber Font 
Manager dialog box. Alternately, you can click Start > Programs > Gerber OMEGA > 
Font Manager. 

 2 Click Styles > Create/Modify User Styles to open the Create/Modify User Font Styles 
dialog box. 

   

 3 Click a style in the User Styles list box. 

 4 Click Delete Style to remove the style.  

 5 Click OK to return to the Font Manager dialog box. 
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Chapter 52: 
Viewing and Printing Installed Fonts 

 

You can view and print fonts installed with OMEGA using Font View. The entire font list or 
custom-built lists can be viewed and printed from Font View or through GSP Tray > Gerber 
Installed Fonts. Font View also provides an easy way to view all of the characters in a font 
including upper and lower case characters, as well as accented and special characters that are 
available using keycode commands. Font character sets can then be printed to create a handy 
reference tool. 

Opening Font View 
There are two methods for accessing Font View. Font View can be opened from the Font Select 
dialog box of Enter/Edit Text, or you can open Font View from Windows. 

 To open Font View from Windows   

 1 Click Start > Programs > Gerber OMEGA > Font View to open the Font View dialog 
box. 

 To open Font View from Enter/Edit Text 

 1 Click the Enter/Edit Text tool to open the Enter/Edit Text dialog box. 

 2 Click F3 to open the Font Select dialog box. 

    

 3 Click F2/Font Name and choose a font from the drop-down list. 

 4 Click F9/View Font to open the Font View dialog box, which displays the chosen font. 
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Viewing the list of installed fonts 
There are two ways to view the list of fonts installed with OMEGA. Open Font View and review 
the list in the Font Select dialog box, or right-click the GSP Tray icon and click Gerber Installed 
Fonts from the drop-down list. 

 To view the list of installed fonts from Font View 

 1 Open Font View and click File > Fonts.  

 2 The Please wait while fonts are enumerated message box displays as the list of fonts is 
built. Upon completion, the Font Select dialog box opens. The list of installed fonts 
displays in the Fonts text box.  

   

 3 Use the scroll bar to view the entire font list.  

 4 A preview of the selected font appears in the Character box. Use the up or down 
arrows of the Characters box to change the preview character. 

 To view the list of installed fonts from GSPTray 

 1 Right-click the GSPTray icon that appears at the right end of the Windows status bar. 
(If the GSPTray icon is not available, click Start > Programs > Gerber OMEGA > 
GSPTray.) 

 2 Click Gerber Installed Fonts. The Please wait while fonts are enumerated message box 
displays as the list of fonts is built. Upon completion, the Font Selected for Printing 
dialog box opens. The list of installed fonts appears in the Fonts text box.  
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 3 Use the scroll bar to view the entire font list. 

Viewing font character sets and individual characters 
In Font View you can view all the characters that make up a font. Font View displays each 
character on a button along with its decimal or hexadecimal keycode. You can choose to display 
the character set in wireframe or filled mode. 

 To view font character sets and individual characters 

 1 Open Font View and click File > Fonts. The Please wait while fonts are enumerated 
message box displays as the list of fonts is built. Upon completion, the Font Select 
dialog box opens.  

   

 2 In the Font list, click a font to select it. 

 3 Click OK. The font characters display on individual buttons in Font View. The title of 
the font and the file name appears in the Font View title bar. 
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 4 Use the scroll bar to view all of the font characters. 

 5 Click a character. An enlarged image of the character (in wireframe or filled mode) 
displays in Font View.  

   

 6 Click anywhere in Font View to return to the font character set.  

Changing display settings 

The Display Settings dialog box in Font View allows you to change how characters display on 
the buttons or individually. You may alter from the following settings: 

♦  Button attributes 
♦ Keycodes — choose Decimal, Hexadecimal, or Hidden keycodes. 
♦ Character size — enter a size between 0.25 and 4.00 inches (6.35 - 101.6 mm). 

Entering a character size beyond the legal limits returns the closest legal 
value. 

♦ Show Filled — turn on to display the characters in a filled mode on the 
buttons. Turn off to display the characters in wire frame mode. 

♦ Character attributes 
♦ Show Points — turn on to display individual character in outline mode with 

connection points. 
♦ Show Filled — turn on to display individual characters in filled mode. 
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♦ Send bitmaps to printer instead of vectors?  Turn on this option to send the font to 
the printer as a bitmap file. Turn off this option to send the font to the printer as a 
vector file. Depending on your system configuration and your printer, sending the 
font as a vector file may significantly decrease printing time. If you experience long 
delays when printing a font using a bitmap file, turn off this option and send the font 
to the printer as a vector file. 

 To change the Display Settings 

 1 In Font View, click Settings… to open the Display Settings dialog box.  

   

 2 In the Buttons group box choose a Keycode type from the drop-down list. 

 3 Enter a character height in the Size (inches) text box within the range of 0.25 - 4.00 
inches (6.35 - 101.6 mm) or accept the default size of 1.00 (25.4 mm). 

 4 Turn on Show Filled to display button characters in filled mode or turn off to display 
characters in wire frame mode. 

 5 In the Character group box, click Show Points to display individual characters in 
wireframe mode with connection points. Turn on Show Filled to display characters in 
filled mode. 

 6 Turn off Send bitmaps to printer instead of vectors? to print a font using a vector file. 
Turn on (the default) to send the font to the printer as a bitmap. 

Printing the installed fonts 
In Font View you can print a list of font titles and file names of the installed fonts. You can also 
print font character sets to use as a reference.  

Printing a list of installed fonts 
The Font Selected for Printing dialog box in Font View provides an easy way to view and print 
the list of installed fonts including font titles and file names. You can choose to print a list of all 
of the fonts installed on your system or create custom lists grouped by font style.  

Tip: You can access the Fonts Selected for Printing dialog box by right-clicking the GSP Tray 
icon and choosing Gerber Installed Fonts. 

 To print a list of installed fonts 

 1 Click Start > Programs > Gerber OMEGA > Font View to open the Font View dialog 
box.  
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 2 Click File > Print to open the Fonts Selected for Printing dialog box. 

 

 3 Click Select All to choose all installed fonts or hold down the Ctrl or Shift keys while 
clicking to select multiple fonts. 

 4 Click Print List (names only) to print the list of installed fonts. 

Tip:  If you are printing several font lists, click Save Selected to save the list in Font View 
memory. Then, after printing you can return to the selection by clicking Restore Selection. 

Printing installed font character sets 
Print the font character sets to use as a handy reference. Font sets include upper and lowercase 
characters, as well as accented and special characters that are available only from keycodes.  

When printing font character sets, you can choose to print one, more than one, or all of the 
installed fonts. As the default, fonts are sent to the printer as bitmap files. If you experience long 
time delays when printing, send the fonts to the printer as vector files. In the Display Settings 
dialog box, turn off Send bitmaps to the printer instead of vectors and reprint. 

In the Fonts Selected for Printing dialog box, you can specify how the font will print. 

♦ Measurement mode — choose inches, centimeters, millimeters, or points. 

♦ Text Height — enter a character size between 0.14 and 10.00 inches (3.528 - 254.000 
mm, 0.353 - 25.400 cm, or 10 - 720 points). Entering a character size beyond the legal 
limits returns the closest legal value. 

♦ Wire Frame Text — turn on to print the characters in wire frame mode. Turn off to 
print the characters in filled mode. 

♦ One Font Per Page — turn on to print one font per page or turn off to allow multiple 
fonts on one page. 
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♦ Left Margin in (inches) (extra space for hole punch) — enter a left margin between 
0.001 and 4.000 inches. 

Tip: You can access the Fonts Selected for Printing dialog box by right-clicking the GSP Tray 
icon and choosing Gerber Installed Fonts. 

 To print the font character set 

 1 Click Start > Programs > Gerber OMEGA > Font View. 

 2 Click File > Print. The Please wait while fonts are enumerated message box displays as 
the list of fonts is built. Upon completion, the Font Select dialog box opens. The list of 
installed fonts appears in the Fonts text box. 

   

 3 Click Select All to choose all installed fonts or hold down the Ctrl or Shift keys while 
clicking to select multiple fonts. 

 4 Enter a Text Height and choose a measurement mode from the drop down menu. 

 5 Turn on Wire Frame Text to print the characters as outlines or turn off the option to 
print filled characters. 

 6 Turn on One Font Per Page to print each font on its own page. Turn off the option to 
print multiple fonts per page. 

 7 Enter a Left Margin measurement to allow for a hole punch. 

 8 Click OK to open the Print dialog box. 

 9 Click OK to print the font set(s). 
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Previewing the font character sets before printing 
You can preview the font character sets before printing to ensure the proper printed results. 
Print Preview provides controls to zoom in or out, display one or two pages at a time, and scroll 
through the pages using Prev Page and Next Page. From Print Preview you can print the 
selected fonts or close Print Preview to return to Font View where you can change the settings. 

 To preview the font character sets before printing 

 1 Click Start > Programs > Gerber OMEGA > Font View. 

 2 Click File > Print Preview. The Please wait while fonts are enumerated message box 
displays as the list of fonts is built. Upon completion, the Font Select dialog box opens. 
The list of installed fonts appears in the Fonts text box. 

   

 3 Click Select All to choose all installed fonts or hold down the Ctrl or Shift keys while 
clicking to select multiple fonts. 

 4 Enter the print settings as described in “To print the font character set.”  

 5 Click OK to open the Font View print preview dialog box.  
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 6 Use the toolbar buttons to change the view or scroll through the pages. 

Tip:  If you are unhappy with the results shown in print preview, click Close to return Font View 
where you can alter the print settings. 

 7 Click Print to open the Print dialog box. 

 8 Click OK to print the font set(s). 

Locating and copying characters in Font View 
Font View provides an easy way to view all of the characters in a font including opening and 
closing characters for connected fonts, special characters, and accented characters. In Font View, 
you can locate a character, copy it to the clipboard, and then paste it in Composer. Accelerator 
keys are also available for certain functions to simplify your navigation. 

Ctrl+C  Copies information to the clipboard 

Ctrl+P  Opens the Font Selected for Printing dialog box 

Delete  The Clear Clipboard message box displays 

F1   Opens the Font View Online Help 

Shift+F1 Displays the question mark for Context Sensitive Help 

There are two ways to access Font View depending on your method of text entry — TOWS or 
Enter/Edit Text.  

Tip:  You can change how a font displays in Font View > Settings… Font characteristics that 
may be altered include keycode, character size, and filled or wire frame mode. 

 To locate and copy a character in Font View when using TOWS 

 1 Click Start > Programs > Gerber OMEGA > Font View to open the Font View dialog 
box. 
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 2 Click File > Fonts. The Please wait while fonts are enumerated message box displays 

as the list of fonts is built. Upon completion, the Font Select dialog box opens. The list 
of installed fonts appears in the Fonts text box. 

   

 3 Click a font. 

 4 Click OK. All the characters in the chosen font appear on individual buttons. If all the 
characters do not fit on the screen, use the scroll bar to view all the characters. 

   

 5 Click a character to select it. Font View displays an enlarged image of the character. 

    

 6 Click Edit > Copy. 
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 7 Close Font View and return to Composer. 

 8 Click the TOWS tool. 

 9 Choose the same font that you chose in Font View. 

 10 Click Edit > Paste. The copied character appears on the work space. 

 To locate and copy a character in Font View when using Enter/Edit Text 

 1 Click the Enter/Edit Text tool to open the Enter/Edit Text dialog box. 

 2 Click F3 to open the Font Select dialog box. 

   

 3 Click F2/Font Name and choose a font from the drop-down list. 

 4 Click F9/View Font to open the Font View dialog box, which displays the chosen font. 
If all the characters do not fit on the screen, use the scroll bar to view all the characters. 

 5 Click the character to copy. Font View displays an enlarged image of the character. 

   

 6 Click Edit > Copy. 

 7 Close Font View to return to the Font Select dialog box. 

 8 Click F11/change to return to the Enter/Edit Text dialog box. 

 9 Use the keyboard shortcut Ctrl + V to paste the character in the Text box. (The 
character may appear different from the copied character.) 
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 10 Click F11 to return to Composer, the copied character appears on the work space. 
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Chapter 53: Converting TrueType Fonts to 
OMEGA-Compatible Fonts 

TrueType Font Converter is a software program that lets you convert TrueType fonts into 
OMEGA-compatible fonts. The TrueType Font program converts both standard ANSI 
characters and symbol type fonts. 

This program allows OMEGA to accept a variety of fonts that previously could not be cut in 
vinyl. 

Converted TrueType fonts may differ in quality from Gerber fonts. TrueType fonts are designed 
for printing and not for vinyl cutting. Closely examine small sizes for imperfections and sizing 
problems. When using Outline or Shadow on characters with imperfections, you may not get 
the expected results. 

For additional information on accessing characters that are not on the standard keyboard, such 
as the cent sign (¢), refer to “Entering special characters.” 

Using Font Converter 
TrueType fonts are loaded into the Windows Fonts directory. Using the TrueType Font 
Converter you can create an OMEGA-compatible font and place it in the GSPFonts directory. 
The original TrueType font remains in the Windows directory. After conversion, the font can be 
accessed in Composer. 

Converting a TrueType font to an OMEGA-compatible font is a four-step process: 

♦ Choosing the font 

♦ Changing the font title 

♦ Selecting character and % size 

♦ Assigning a style selection 

Choosing the font 

The Font Converter dialog box lists the TrueType fonts currently installed in Windows. Select a 
font to convert. Use the Windows conventions Shift+click or Ctrl+click to select multiple fonts. 
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Changing the font title 

You may choose to change a font name so that you can identify the converted TrueType font in 
OMEGA. Assigning a name gives the converted font a name in OMEGA but does not change 
the Windows TrueType font name. If no new font title is typed, the Windows font name is used. 

Selecting character and % size 

TrueType fonts come in a variety of sizes. To maintain size consistency during conversion, the 
TrueType font converter uses the height line of the letter “H” as a template. Each font is 
converted to 100% of the H height line unless you choose another percentage (50% to 150%). 

You can choose characters other than the letter “H” as the height line template. When you 
choose a different character, the font converts to 100% of that chosen character’s height line.  

 

Character Spacing 

Character spacing is now available when using a converted TrueType font through Enter/Edit 
Text.  If you need custom character spacing in converted TrueType fonts, you can use the 
disjoin option in the TrueType Font Converter, then run GSP Font Designer to finish creating 
the font. 

Assigning a font style selection 

At the time you convert a True Type font into an OMEGA-compatible font you can select a Style 
category for that font, for instance Script, EDGE or Highway. Refer to “Limiting and displaying 
available fonts” for more information on using Style categories. 
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 To convert a TrueType font 

 1 Click Start > Programs > Gerber OMEGA > TT Font Converter to open the TrueType 
to GSP Font Converter dialog box. 

   

 2 Click a font to be converted from the Installed Fonts list. 

 3 Type a new name in the New Font Title text box. 

 4 If you would like to assign a style to the converted font, click Styles to open the Set 
Font Styles dialog box. 

   

 5 Choose one or more styles and click OK to return to the TrueType to GSP Font 
Converter dialog box. 

 6 Click Convert to open the Define Font Height Line dialog box. 
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 7 In the % of Height field enter a percent from 50 to 150. The default is 100%.  

 8 Enter a Character to define character height. The default is the letter H. 

 9 Click OK to return to the TrueType to GSP Font Converter dialog box. The font is 
converted automatically. 

Batch conversion 
When you convert several fonts at one time, you do not have the option to rename the 
individual fonts. To access this option you must convert the fonts individually. 

When conversion is complete, the chosen font names are temporarily removed from the 
Installed Fonts list so that you don’t inadvertently convert them again. When you close and 
reopen the TrueType Font Converter program, all the fonts are listed. 

 To batch convert TrueType fonts 

 1 Click Start > Programs > Gerber OMEGA > TT Font Converter to open the TrueType 
to GSP Font Converter dialog box. 

 2 Click fonts to convert from the Installed Fonts list, using the Ctrl+click and Shift+click 
Windows convention to select multiple fonts. 

 3 Click Styles to open the Set Font Styles dialog box where you can choose font style 
categories to associate with the selected fonts. The style(s) you choose apply to all of 
the fonts in the Batch conversion. 

   

 4 Click Convert to initiate conversion and open the Define Font Height Line dialog box. 



   
 
  
   

615

   

 5 Accept the defaults, or enter a % of Height value and a new Character to use a height 
template. Click OK to return to the TrueType to GSP Font Converter dialog box. As 
each font is converted it is removed from the list. 

Fine-tuning the font 
TrueType fonts are designed for printing, not for cutting on vinyl. You may need to fine-tune 
converted TrueType fonts to ensure that all characters are connected or to adjust the kerning. 
Use caution when you choose a TrueType font for cutting a vinyl job. 

Changing non-connected TrueType fonts to connected fonts 
Though some TrueType fonts appear to have connecting characters, such as script fonts, a closer 
view could reveal that the characters overlap and do not connect. 

The following is an example of a TrueType font that appears to have connecting characters: 
 

 
A closer look with the zoom tool reveals that the characters are not connected: 

 
When the TrueType font has nonconnecting characters, use the Shape > Effects > Contour 
command to automatically connect the overlapping TrueType font characters. 

 To change nonconnecting to connecting characters 

 1 Select the entire word you want to change. 

 2 Click Tools > Effects to open the Effects dialog box. 
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 3 Click Contour to open the Contour dialog box. 

 4 Click Continue to create connected characters. 

Customized kerning 
OMEGA provides you with a process for customizing TrueType character spacing. You may 
choose to use this process when you find the character spacing of a TrueType converted font to 
be inadequate. Customizing provides you with the ability to adjust kerning and allows 
flexibility for setting up kerning pairs. 

Customized kerning is a four-step process: 

♦ Creating a working directory/folder. 

♦ Using the TrueType Font Converter to disjoin characters. 

♦ Using Composer to check the template character. 

♦ Using Font Designer to establish kerning. 

Creating a working directory/folder 

A separate directory/folder is required for the converted font. If you reuse an old directory, 
make sure it is empty because the program will attempt to convert any data in the directory and 
unpredictable results may occur. 

Use Window Explorer to create a directory for the new font where the disjoined character PLT 
files will be stored. 
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Using the TrueType Font Converter to disjoin characters 

TrueType fonts are normally converted and stored in a single font file. To allow for customized 
kerning between each character you must disjoin the font, so that each character is converted 
and stored in a separate file in a directory of your choice. 

Each character has its own file and is named Xnn.plt, where nn is the keycode number of the 
character (for example, X30.PLT for the zero (0) character). 

 To use TrueType Font Converter to disjoin characters 

 1 Click Start > Programs > Gerber OMEGA > TT Font Converter to open the TrueType 
to GSP Font Converter dialog box. 

 2 Click font to be converted. 

 3 Click Disjoin to display the Browse for folder dialog box. 

   

 4 Choose the directory you created where the disjoined character PLT files will be 
stored.  

 5 Click OK to return to the TrueType to GSP Font Converter dialog box. As the font 
converts, the converted characters appear in a preview area. 

 6 Close the TrueType Converter program. 

Using Composer to check the template character 

The letter “H” is used as a guide for setting the height of all the characters in the font. 

 To use Composer to check the template character 

 1 Click Start > Programs > Gerber OMEGA > Composer to open Composer.  

 2 Click File > Open to open the Open dialog box. 

 3 Choose the directory where the converted file is located. 

 4 Choose PLT in Files of type. 

 5 Use the arrow keys to scan the files until the uppercase “H” (x48.plt) is in the preview 
box. 
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 6 Click Open to display the “H” in Composer. 

 7 Click the Measure tool in the main toolbar. Measure the “H” from the  
heightline to the baseline. Make note of the height shown in the display area. 

 8 Close Composer.  

Using Font Designer to establish kerning 

You may increase or decrease the space between the characters. The height of the characters is 
determined by the height of the “H” from the previous steps. If you choose to ignore the height 
of the “H”, the program will use whatever height existed when the font was originally opened. 

 To use Font Designer to establish kerning 

 1 Click Start > Programs > Gerber OMEGA > Font Designer to open the Font Designer 
dialog box.  

   

 2 Click File > Set Directory to open the Browse for folder dialog box. 

   

 3 Browse to the directory that contains the converted and disjoined TrueType font and 
click OK.  

 4 Click File > Font Settings to display the Font Settings dialog box. 
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 5 Type a name for the font in the Font Title text box. 

   

Note:  Refer to “Designing and Building your own fonts” for more information on the Font 
Settings dialog box. 

 6 Tab to Cap Height Line. 

 7 Type the “H” height noted in Step 7 of the procedure, “To use Composer to check the 
template character.” 

  8 Click Ok. 

 9 Click Setup on the menu bar to display the Font Designer status box while the font 
converts. When the conversion is complete, the Kern Setup dialog box opens. 

 10 If you wish to adjust the kerning for individual characters, refer to “Setting kern 
pairs.” When finished, click Process to display the Kern Process dialog box. 

   

 11 You may tighten or loosen kerning by using the slider. 

 12 Click Process to process the font with kerning adjustments. You can now use the 
newly created font in Composer, as it will be listed in the Fonts list. 

Setting kern pairs 
To establish kerning between pairs of characters, use the GSP Kern program. 

 To set kern pairs 

 1 Click Start > Programs > Gerber OMEGA > GSP Kern to open the GSP Kern dialog 
box. 
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 2 In the Select Font dialog box choose the font you want to edit and click OK. 

 3 Click Edit > Kern Pairs to open the Edit Kern dialog box. 

   

 4 Change the displayed characters by using the scroll bars on the left and right sides of 
the dialog box. 

 5 Use the arrow below the character pair to increase or decrease the space between 
them, or choose either Distance or Kern and enter a kern value. 

 6 Click Apply to save your changes. 

 7 Continue to scroll through the characters and adjust them as needed. 

Tips for working with TrueType fonts 
The following provides additional information when working with TrueType fonts. 

Windows TrueType fonts 

To access existing Windows TrueType fonts without converting them, use the Enter/Edit Small 
Text tool. Small text cannot be cut. 

Selling fonts 

A TrueType font that is converted into an OMEGA-compatible font cannot be sold as a Gerber 
Font. The copyright privilege remains with the font originator. 

Exact character size 

Choosing a one-inch character when entering text in Composer may not result in an exact one-
inch character. The Height line % and the character template selected during conversion also 
determine character size. 

Font edge quality 

Since TrueType fonts are not a Gerber product, we do not guarantee the font edge quality of 
TrueType fonts when converted. 
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Backing up fonts 
Computer users know to back up their working files so everything is not lost if their hard drive 
crashes or some other disaster strikes. It’s important to back up your fonts. The standard 
number of Gerber fonts delivered with OMEGA can be restored from the OMEGA System 
Software DVD or the URW font CD. Any additional Gerber or non-Gerber fonts that you may 
have purchased can be restored from the original disk(s) they were delivered on. So safeguard 
those disks. However, fonts that you created using either Font Designer (font file names that 
begin with “u” rather than “G”) or TrueType Font Converter (font file names that begin with 
“t” rather than “G”) cannot be restored from any external media unless you have backed them 
up.  

Note:  Some URW font file names also start with a “u”. These can be restored from the 
OMEGA System Software DVD. 

 To back up font files 

 1 Place the storage media into its drive or port.  

 2 Use Windows Explorer to navigate to the GSP font folder (usually C:\Program 
Files\Gerber Scientific Products\Gerber OMEGA\GSPFonts). 

 3 Select a font file to back up by clicking it. The file name is highlighted. 
♦ Font file names beginning with “G” are Gerber-supplied fonts. 
♦ Font file names beginning with “t” have been created by TrueType font 

Converter. 
♦ Font file names beginning with “u” have either been created by Font 

Designer or are installed URW fonts. 

 4 Use Shift+click or Ctrl+click to select additional font files, up to the capacity of the 
storage media. The additional files are highlighted and the number of files (objects) 
selected and total size of the selected files appear in the bottom of the Windows 
Explorer window. 

 5 Click and drag the selected files to the drive containing the storage media. All selected 
files are copied to the storage media.  
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Chapter 54: 
Designing and Building Your Own Fonts 

Gerber has many fonts available for purchase. The Font Designer program for OMEGA enables 
you to build your own fonts.  

After creating the font characters, save each of them to an individual PLT file, then process them 
through the Font Designer program. You can then access this new font through OMEGA 
Composer. 

This chapter provides instructions and practice exercises for creating standard, connected, and 
clean out fonts using OMEGA Composer and Font Designer, including: 

♦ Introduction to font designing gives a brief overview of the font creation process, 
including software use, steps required to prepare the files for use in Font Designer, 
and the types of fonts that can be built. 

♦ Inputting the artwork covers the procedures to follow before using the Font Designer 
program. It includes guidelines for the different ways of inputting the artwork, the 
required processing in Composer, and file naming conventions. Creation of the 
artwork for the font is beyond the scope of this chapter. 

♦ Building the font explains how to use the Font Designer program to make a font from 
the individual PLT files you have created. 

♦ Font creation exercises contain step-by-step procedures for building a standard font, a 
connected font, and a clean out font. 

Introduction to font designing 
Building a font is a four-step process. How you complete some of the steps depends upon the 
source of your artwork, how you bring it into Composer, and how you save the individual PLT 
files that form each font character. 

 To understand font designing 

 1 Obtain the artwork: 
♦ Draw it or copy it. 
♦ Create it with graphic software. 
♦ Modify an existing Gerber font in Composer. 

 2 Input the artwork into Composer by: 
♦ Scanning. 
♦ Digitizing on a tablet. 
♦ On-screen digitizing in Composer. 
♦ Importing into Composer. 
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 3 Align and scale the font characters in Composer and save each character in its own 

keycode file. A keycode file is named keynnn.plt, where nnn is a number that is 
mapped to a specific keyboard key. 

 4 Build the font in Font Designer: 
♦ Set the directory path. 
♦ Enter the font settings. 
♦ Set the kerning for the font if building standard, connected, or clean out 

fonts. 
♦ Process the kern settings if building standard, connected, or clean out fonts. 

Once you have completed these steps, you can then access the new font in Composer. 

Font types 
Several different types of fonts can be built in Font Designer. 

♦ Standard (single-byte) fonts contain fewer than 256 characters. 

STANDARD 
♦ Connected fonts are designed so that adjacent characters join each other. 

 

♦ Clean out fonts contain a clean out tool path for use with a router. 

 

Inputting the artwork 
The four preliminary steps to prepare your font for processing in Font Designer are: 

♦ Creating a subdirectory for the font characters. 

♦ Bringing the artwork into Composer. 

♦ Aligning and scaling the characters in Composer. 

♦ Saving the characters in individual PLT files. 

Creating a subdirectory 
Your font character files can be stored in a subdirectory under the \Jobs directory on your C 
drive. Create a subdirectory that relates to the name you will use for your font. For example, if 
you were going to call your font Style, you might create a subdirectory with the path 
C:\Jobs\Style. 
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Inputting the characters 
There are six methods described below to bring the characters into Composer. For the last three 
methods, scanning, File Converter, and Composer, we recommend creating all the font 
characters in one file. This makes it easier to keep the baseline and sizing of the characters 
consistent. 

♦ Tablet digitizing traces the artwork that is then used by the computer to build the 
font. Digitizing provides the most accurate and professional looking results. 

♦ On-screen digitizing using Composer is suggested only for very basic shapes such as 
circles, squares, and straight lines.  

♦ Converting a URW font allows you to build OMEGA fonts consisting of URW 
character data and URW kerning. 

♦ Scanning can be used to input many different types of artwork. It reduces the time 
necessary to build a character. 

♦ Using File Converter enables you to input the characters from a file format that is 
incompatible with Composer, such as Encapsulated PostScript (EPS). After being 
processed through File Converter, the file can be brought into Composer and each 
character saved in its own (PLT) file. 

♦ Designing in Composer allows you to build a clean out font with a router tool path, or 
simply use the detail editing tools to modify existing characters. 

Tablet digitizing font characters 

When using the tablet for digitizing artwork, refer to "Digitizing Artwork," for tablet setup 
information and specific digitizing rules. The following are guidelines for using the tablet. 

Tip:  Larger artwork results in better quality font characters. The recommended height of the 
original artwork is 5-8 inches (127 mm - 203.2 mm), not to exceed the maximum height of 12" 
(304.8mm). 

 To use the tablet to build a font 

 1 Create or obtain the artwork. 

 2 Set up the artwork on the tablet according to the instructions in “Digitizing Artwork.” 

 3 Click File > Digitize New and: 
♦ Digitize the left and right baseline points. 
♦ Digitize the lower left corner of the frame. 
♦ Digitize the upper right corner of the frame. 
♦ Digitize the character. 

 4 Align each character on the baseline and scale it to the baseline and heightline 
according to “Aligning and scaling in Composer” found later in this section. 

 5 Refer to the keycode charts in paragraphs, “Naming standard characters” and 
“Naming accented characters,” for a list of characters and their corresponding 
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keycodes. Save each character to its own PLT file according to “Saving the characters.” 
Follow this sequence until all of the characters of the font have been saved. 

 6 Follow the directions in “Building the font,” for details on using Font Designer to 
build the font. 

Tips for digitizing connecting characters 

♦ When digitizing, start with the left side of the character, then digitize the right side. 

♦ If the character connects to other characters, be sure to leave open points at the 
connection points. The connection points are where the character joins other 
characters. In the example below, the points labeled a, b, c, and d are the connection 
points. 

♦ When digitizing the character, points a and b should be the same distance apart as the 
length of the baseline, as shown. See “Editing the Baseline” for more information on 
changing the size of the baseline. 

 

Heightline

Baseline 
Width of character

♦ End caps are used when a character does not connect to the character that comes 
before or after it. In the example below, the open points (a, b, c, and d) are where the 
end caps are inserted.  

 
 

End cap 

End cap 

Character before adding end caps 

Character after adding end caps

♦ Digitize left and right end caps for each font built. Save the end caps using the 
keycodes that correspond to the open and closed parenthesis for information see the 
section "Saving the characters." The open (or left) parenthesis, which is for the left side 
end cap, equals KEY40. The closed (or right) parenthesis, which is for the right side end 
cap, equals KEY41. 
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Right end cap 
Left end cap 

♦ When digitizing end caps or characters which are to be connected to other characters, 
keep the distance between the two open points that will connect to the next character 
consistent from character to character. If the open points are not the same distance 
apart, the characters will not fit together correctly. 

 

Open point 

Open point 

Open 
point End cap 

On-screen digitizing using Composer 

Use the on-screen digitizing capabilities of Composer to build a font. This method is 
recommended only for simple shapes such as circles and squares. When inputting 
alphanumeric characters, the preferred method is tablet digitizing or scanning. 

 To digitize using Composer 

 1 Create the artwork in Composer. 

 2 Use the Composer Line tool to digitize each character. (Refer to “Freehand drawing” 
for instructions on using the Line tool in Composer.) 

 3 In Composer, align each character on the baseline and scale it to the baseline and 
height line according to the paragraph, “Aligning and scaling in Composer.” 

 4 Save each character to its own PLT file according to the paragraph, “Saving the 
characters.”  

 5 Follow the directions in the paragraph, “Building the font,” for using Font Designer to 
build the font. 

Using the scanner 

To scan characters, refer to "Scanning Artwork," for specific instructions on how to scan 
artwork. The following are guidelines for using the scanner. 

♦ Do not photocopy the image to be scanned too many times. The more the image is 
enlarged or reduced, the more distorted it becomes. 

♦ For scanned artwork, the recommended height of each character is 5" - 8" (127.0mm - 
203.2mm). 

♦ Scan the art as black and white line art. 
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♦ Scan large, clean artwork at 150 dpi. Smaller or lower quality artwork should be 
scanned at 300 dpi. The higher the resolution the more detailed the image but the 
larger the file size. 

 To use the scanner to build a font 

 1 Create or obtain the artwork. 

 2 Set up the artwork on the scanner according to the instructions in "Scanning Artwork." 
 

 3 Open Composer and click File > Scan To Vector to open the Scan To Vector dialog box. 
See “Scanning for vinyl cutting” for instructions on using Scan To Vector. 

 4 Scan the artwork at 150 or 300 dpi, depending on its size and quality. For more 
information on scanning see “Scanning Artwork.” 

 5 The scanned shapes(s) appear on the Composer. 

 6 In Composer, select the scanned image and align each character on the baseline and 
scale it to the baseline and height line according to “Aligning and scaling in 
Composer.” 

 7 Click File > Save to save the scanned shape(s) as a PLT (plot) file. 

 
Note: If necessary, edit a scanned character to improve its appearance. See “Editing scanned 
characters” for more information. 

 8 Select one character at a time and save it to its own PLT file using the Copy to 
command according to the paragraph, “Saving character groups.” 

 9 Follow the directions in the paragraph, “Building the Font,” for using Font Designer to 
build the font. 

Editing scanned characters 

After scanning the characters, use the detail editing tools to remove unnecessary line and curve 
segments that might appear. Removing extra points smoothes the appearance of a character and 
improves the final outcome of the font. Refer to “Editing Points or Parts of Objects” for more 
information. 

Tip:  To view the Detail Edit toolbar, click View > Toolbars > Detail Edit. 

Using File Converter 

Use the File Converter Program to convert an incompatible font into the plot file (PLT) format 
used by Composer. For example, a Tagged Image File Format (TIF) can be converted into PLT 
format.  

 To use File Converter to input font artwork 

 1 Create or obtain the artwork in a file format supported by File Converter (TIF, DXF, 
AI, PRN, GAD, etc.). 

 2 Follow the directions in "Importing and Exporting Files," to convert the file to a PLT 
file. 
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 3 Open the PLT file in Composer and align each character on the baseline and scale it to 
the baseline and height line according to the paragraph, “Aligning and scaling in 
Composer.” 

 4 Save each character to its own PLT file according to the paragraph, “Saving individual 
characters.” 

 5 Follow the directions in the paragraph, “Building the Font,” for using Font Designer to 
build the font. 

Modifying an existing font to create clean out characters 

You can build a new font by modifying an existing Gerber font with Composer’s detail editing 
tools, then follow this procedure to build a clean out font. You must open the ART Path 
program and generate a clean out tool path, then process the font through Font Designer. 

 To create clean out characters 

 1 Access a font from the Composer program. 

 2 Make a note of the height from the Height text box located in the Enter/Edit Text 
dialog box. You need to enter this height when accessing the completed font. 

 3 Save all of the characters in the font as one file. 

 4 Click Start > Programs > Gerber OMEGA > ART Path32 to open the ART Path 
program. 

 5 Open the saved PLT file.  

 6 Click File > Save As to open the Save As dialog box where you can choose a new name 
for the file and a folder to save it in. 

Note: It is recommended that you create a unique name for the file so that the original file is not 
overwritten. 

 7 Click OK and the newly named file appears in the ART Path work space. 

 8 Select all the characters ensuring that all inner or unattached shapes are selected. 

 9 Generate a clean out tool path for all of the characters in the font at one time. Refer to 
the OMEGA ART Path-Auto-Carve User's Guide. 
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 10 Make a note of the tool size used to generate the clean out tool path. You will enter the 
same tool size in the Default Clean Out Info dialog box in ART Path when you are 
generating the clean out tool path that is used to cut the font. 

 11 In ART Path, click File > Save As Plot to save the file as a PLT file so that it can be 
brought back into Composer. 

 To process a clean out font in Font Designer 

 1 In the Composer program, open the PLT file created in ART Path.  

 2 Select each character individually and save it to its own PLT file using the Copy To 
command. See “Saving character groups” for more information. 

 3 Process the font characters through the Font Designer program by following the 
procedure in the section, “Building the Font.” 

Converting URW fonts 

Font Designer allows you to build OMEGA fonts consisting of URW character data and URW 
kerning.  

Note: The URW fonts are purchased from URW and must be in BE (Bezier) format when 
ordered for OMEGA. Any other formats will not work with Font Designer.  

A single URW font may be received in two parts, as two separate files, on the same disk. One 
file contains the character design and is shown on the disk with a BE (Bezier) extension. The 
second file contains the same font with an SP (Spacing) extension. The SP file controls the 
character spacing and may or may not contain specific kerning factors. 

Consider the following points before you order URW fonts: 

♦ URW fonts must be purchased in BE format. 

♦ If URW kern simulation is desired, then both BE and SP files are required. 

♦ If URW with Gerber kerning or traditional spacing is desired, only the BE file is 
required. 

♦ URW fonts containing both the SP and BE files must have matching resolution. See 
your URW dealer for details. 
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♦ A side-bearing width table and either a long or short kerning table must be included 
when ordering the SP file. Omission of these tables may result in improper URW 
spacing. 

A URW font must have its own subdirectory for processing. Create a subdirectory under the 
C:\Jobs directory and copy the URW files into it. The URW font files must be the only files in the 
subdirectory. Once you have built the font, the subdirectory is no longer needed and you can 
delete it. If you want to reuse the directory for another font, you must first delete all the files it 
contains, including work files created during Font Designer processing. 

Note: You may only copy one URW font to the URW Font folder. If you copy more than one 
URW font into the folder, Font Designer will display an error message. 

 To convert a URW font with automatic kern simulation 

Note:  You must have the BE and SP files for the URW font to convert the font with automatic 
kern simulation. If you do not have the BE and SP files for the URW font see “Converting 
URW fonts without the SP file” for more information. 

 1 Open Font Designer and click File Set Directory to open the Browse for Folder dialog 
box. 

   

 2 Click the folder you have created to hold the URW fonts and click OK. 

 3 Click File > Font Settings to open the Font Settings dialog box. The URW font name 
appears in the Font Title box. 
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 4 Accept the Font number that is assigned or enter a new font number. 

 5 Turn on Long Kern Table (GRAPHIX ADVANTAGE) to accurately reproduce URW 
spacing.  

 6 Click OK. 

 7 Click Process! to convert the URW font to a Gerber font. Font Designer displays the 
Font Construction Complete dialog box when finished. The converted font is now 
available for use in Composer. 

   

 
Tip:  Font Designer uses a URW prefix when converting URW fonts. You will find the fonts listed 
alphabetically in font list of Composer under URW - font name. 

Converting URW fonts without the SP file 

If you have the BE and SP files for a URW font, URW kerning is automatically simulated during 
the conversion process. If you only have the BE file for the URW font you must set the kerning 
when converting the font in Font Designer. There are two types of kerning: 

♦ URW with traditional spacing. 

♦ URW with Gerber kerning. 

 To convert URW fonts with traditional spacing 

 1 Open Font Designer and click File Set Directory to open the Browse for Folder dialog 
box. 

   

 2 Click the folder you have created to hold the URW fonts and click OK. 

 3 Click File > Font Settings to open the Font Settings dialog box. The URW font name 
appears in the Font Title box. 
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 4 Accept the Font number that is assigned or enter a new font number. 

 5 Click OK to return to Font Designer. 

 6 Click Setup! to convert the URW font to a Gerber font. Font Designer displays a 
message indicating that there is no URW kern table.  

 7 Click Yes for traditional spacing. The conversion continues and the Font Construction 
Complete dialog box displays when finished. The converted font is now available for 
use in Composer. 

   

 Converting a URW font with Gerber kerning 

 1 Open Font Designer and click File Set Directory to open the Browse for Folder dialog 
box. 

   

 2 Click the folder you have created to hold the URW fonts and click OK. 

 3 Click File > Font Settings to open the Font Settings dialog box. The URW font name 
appears in the Font Title box. 
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 4 Accept the Font number that is assigned or enter a new font number. 

 5 Click OK to return to Font Designer. 

 6 Click Setup! to convert the URW font to a Gerber font. Font Designer displays a 
message indicating that there is no URW kern table.  

 7 Click No to have Font Designer use Gerber kerning. The Kern Setup dialog box opens. 

   

Note:  If characters aren’t between the height and baseline, then edit the shape in Composer to 
ensure the shapes are on the baseline. 

 8 You may turn on or off Kern Left and Kern Right for each character in the list or click 
GSP Defaults to use the default kern setting for the font. 

 9 Click Process to continue the conversion. The Font Construction Complete dialog box 
displays when finished. The converted URW font is now available for use in 
Composer. 

Aligning and scaling in Composer 
Composer allows you to align characters so that they are perfectly horizontal and 
proportionately sized or scaled. There are several Composer tools and techniques you can use 
to do this. The basic aligning and scaling procedure is: 

♦ Establish a baseline and guidelines. 

♦ Position the characters. 

♦ Align the character with the baseline, if necessary. 

♦ Scale the character, if necessary. 
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The quality of the font you build with Font Designer depends upon the caliber of your artwork 
and the precision you use when preparing the individual characters in Composer.  

Follow the guidelines below to build professional-looking fonts. 

Establishing a baseline and guidelines  

Establishing a baseline and guidelines for a font will allow you to scale all characters evenly. 

Tip:  To view guidelines and baselines, click Tools > Options > View. On the View tab of the 
Options dialog box, turn on Guidelines and Baseline in the Show group box. The baseline is 
represented by a dotted line on your Composer work space. 

 To add guidelines to a Composer file 

 1 In Composer, click Layout > Horizontal Guideline to open the Set Horizontal 
Guideline dialog box. 

 2 Enter 0 (zero) in the Y location field. 

   

 3 Click OK. A Horizontal Guideline appears at the 0 mark on the vertical axis of the 
Composer screen.  

Note:  Since this guideline extends all the way across the frame, you can use it to scale multiple 
characters. 

 4 Click Layout > Horizontal Guideline to again access the Set Horizontal Guideline 
dialog box. 

 5 In the Y location field, enter the height of your font, (for example, 6 to represent 6"). A 
second guideline appears at the spot that you indicated. 

 6 Click OK. 

 7 Click Layout > Vertical Guideline to open the Set Vertical Guideline dialog box. 

 8 In the X location field, enter 0 (zero). A vertical guideline appears at the 0 mark on the 
horizontal axis. 

 9 Click OK. 
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 To move guidelines 

Click on the guideline to be moved and drag it to the new location. 

 To lock guidelines 

In Composer, click Layout > Lock Guidelines to turn on the option. 

Editing the Baseline 

Connected fonts or double-byte fonts use the Baseline to define their width. You may edit the 
Baseline to provide a consistent sizing of characters.  

Note:  The position and defined width of a character will effect the placement of the character 
when entering text in Composer. For example, if the baseline encompasses too much white 
space on either side of the character, Font Designer accepts that white space as part of the 
character. When you access the font after processing, the characters will not be as close together 
as they should be and may not join properly. 

 To edit the Baseline 

 1 In Composer, select the text to be aligned. 

   

 2 Click Edit > Change Baseline. A message box will appear asking, “Move left baseline 
point?” 

 3 Click Yes. As illustrated below, a cursor will appear from the left vertex of the 
baseline. 

    

 4 Move the cursor to the point on the workspace where you would like the left baseline 
to begin and click to anchor the baseline. A message box will appear prompting you to 
move the right baseline. 

Note: The left baseline point will always be located at 0,0. 

 5 Click Yes to activate the baseline cursor. 

 6 Move the cursor to position the right baseline. 

 7 Click to anchor the baseline.  

 
Tip:  For more information on working with characters, refer to “Grouping, Moving, Justifying, 
and Spacing.” 
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Scaling characters 

To create characters that are sized correctly and scaled to one another, follow the guidelines 
below. 

♦ Measure artwork from the height line to the baseline. 

♦ Use one standard height to create characters, not to exceed 12" (304.8mm). 

♦ Use Arrange > Group to group characters that consist of separate shapes (such as a 
lowercase e or an upper case A) to ensure that they are scaled correctly. 

♦ Scale characters with rounded tops or bottoms (such as the uppercase O or C) to be 
slightly larger than the other uppercase characters. This type of characters should be 
scaled to be approximately 2% below the baseline and 2% above the height line.  

 

2% above heightline 

2% below baseline

♦ Scale uppercase and lowercase letters proportionately. 

♦ Measure lowercase letters by the height of the x. This is known as the x-height and is 
used to verify that all lowercase letters are the same size. 

Tip:  To make it easier to position characters that should be slightly above the height line or 
below the base line, click Layout > Unconstrain to remove the Snap to Guidelines and On-axis 
features. 

Using Size to scale characters 

The Size feature can be used to consistently size some characters. This feature is handy for 
sizing fonts that consist of all upper case letters without descenders.  

To proportionally scale characters, choose Uniform. To scale characters by entering a different 
height and width, choose Non-uniform. 

Choose Lower Left Corner or Center to Size From. For consistent scaling results, size individual 
characters using the same location. 

Note: Do not use Size to scale characters with descenders, such as the lower case letter y. 
OMEGA scales characters with descenders using the measurement from the top of the letter to 
the bottom of the descender as the height. You must visually scale letters with descenders. See 
“Sizing, Slanting, Flipping, and Rotating” for more information on visually sizing characters. 
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 To use Size to scale characters 

 1 Select the character including any non-connected parts such as the inner shape of a 
lower case e. 

 2 Click Shape > Size to open the Size dialog box. 

   

 3 Turn on Uniform to size the character proportionally in Size Type.  

 4 Choose the location in the Size From group box. 

 5 Enter the letter height in the Height box. The length will be automatically updated. 

 6 Click OK. The character will be resized on the OMEGA work space. 

Positioning characters 

When positioning characters, some of the lowercase letters will extend below the baseline, such 
as y or g, these are called descending characters. Letters that rise above the height line, such as b 
and h, are called ascending characters. 

Tip:  To make it easier to position characters that should be slightly above the height line or 
below the base line, click Layout > Unconstrain to remove the Snap to Guidelines and On-axis 
features. 
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 To position characters visually 

 1 Select a group or individual character to be positioned. Drag them to the baseline and 
position them with the bottom flats of each character touching the baseline. 

 2 Add an additional guideline for the top (X height) of the lowercase characters. 

 3 Align descending characters with the X height guideline. 

Using Absolute Move to position characters 

Absolute Move can be used to position characters at the 0,0 point of the horizontal and vertical 
guidelines. 

 
Note: Absolute Move will not correctly position characters with descenders, (such as the lower 
case letter y) at the 0,0 point. OMEGA moves characters with descenders using the 
measurement from the bottom of the descender as a reference. You must visually position letters 
with descenders. 

 To use Absolute Move to position characters 

 1 On the Composer work space, select the character(s) to be positioned. 

 2 Select Shape > Absolute Move to open the Absolute Move dialog box. 

   

 3 In the Absolute Move dialog box, click on the bottom left grid point in the Move This 
Handle group box. 
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 4 Choose Absolute. 

 5 Enter 0’s in the X and Y fields in the New Location group box. 

 6 Click OK to return to Composer. The selected character(s) will now be at the 0,0 point 
on the horizontal and vertical guidelines. 

Saving characters 
After creating, positioning, aligning and sizing font characters, use Composer to save each 
individual character in its own PLT file with a unique name. 

Name the characters according to the conventions described in the following sections.  

Naming character conventions 

Font Designer requires certain naming conventions when saving the characters to their 
individual (PLT) files. The numeric part of the file name relates it to a specific upper- or 
lowercase key on the keyboard. For example, the number 87 in the file key87.plt relates the file 
to the uppercase W. When you press Shift+W, whatever you have stored in that file appears on 
the screen. 

Naming standard characters 

When naming a character in a standard, connecting, or clean out font, refer to the keycode chart 
below. For example, when naming the uppercase character A, enter KEY65 as the file name. 
Then, when you type an uppercase A on your keyboard, this is what will appear on your 
screen. 

Using the Keycode Chart (for standard, connecting, and clean out characters) 

The following Keycode chart provides a list of file names to be used when naming PLT files for 
your font. The name of the PLT file determines what character is accessed when you press a 
keyboard key. 

Characters such as symbols and logos can also be saved to any of the keycodes. 

Note:  The keycode for close quotes (”) is in the keycode chart for Accented Characters in the 
following section. 
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Character Keycode Character Keycode Character Keycode 
A KEY65  a KEY97  : KEY58 

 B KEY66   b KEY98  = KEY61 
 C KEY67  c KEY99  / KEY47 
 D KEY68  d KEY100  ' KEY39 
 E KEY69  e KEY101  ? KEY63 
 F KEY70  f KEY102  0 KEY48 
 G KEY71  g KEY103  1 KEY49 
 H KEY72  h KEY104  2 KEY50 
 I KEY73  i KEY105  3 KEY51 
 J KEY74  j KEY106  4 KEY52 
 K KEY75  k KEY107  5 KEY53 
 L KEY76  l KEY108  6 KEY54 
 M KEY77  m KEY109  7 KEY55 
 N KEY78  n KEY110  8 KEY56 
 O KEY79  o KEY111  9 KEY57 
 P KEY80  p KEY112  $ KEY36 
 Q KEY81  q KEY113  & KEY38 
 R KEY82  r KEY114  ( KEY40 
 S KEY83  s KEY115  ) KEY41 
 T KEY84  t KEY116  . KEY46 
 U KEY85  u KEY117  , KEY44 
 V KEY86  v KEY118  “ KEY34 
 W KEY87  w KEY119  # KEY35 
 X KEY88  x KEY120  * KEY42 
 Y KEY89  y KEY121  ! KEY33 
 Z KEY90  z KEY122  ; KEY59 
       % KEY37 
       - KEY45 
       + KEY43 
       [ KEY91 
       ] KEY93 
       { KEY123 
       } KEY125 

Naming accented characters 

When naming an accented character, refer to the following keycode chart. You can use any 
unused keycode to name characters that are not on the chart. For example, if the character ¿ is 
not a character in your font, you can use its keycode (KEY191) to name a different character, such 
as a logo or other graphic. 

Note: The character saved to a keycode is the character that appears on screen in text entry. If 
you save special characters (or entire words) to keycodes not specified in this chapter, be sure to 
record what you have done. 
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Using the Keycode Chart (for accented characters)  

If building a font in a language that contains accented characters, use the chart below for the 
keycodes to name the PLT files. The name of the PLT file determines what character is accessed 
when you press the keys during text entry.  

Accented and other characters that are named using the keycode chart below can be accessed 
only through the Alt key and the numeric keypad. A leading zero is added to the beginning of 
the keycode number. 

For example, if you saved a character as key191.plt and you want to use that character in your 
design, first turn on NumLock, hold down the Alt key, and enter the key combination 0191 into 
the numeric keypad. Then release the Alt key. The character saved as key191.plt appears on the 
screen. 

Characters must be processed through Font Designer to be accessed in Composer. 

 Character Keycode Character Keycode 
  À KEY192 Ñ KEY209 
  Á KEY193 ñ KEY241 
  Ã KEY195 Ó KEY211 
  Ä KEY196 Õ KEY213 
  Å KEY197 Ö KEY214 
  Æ KEY198 Ø KEY216 
  à KEY224 OE KEY135 
  á KEY225 ò KEY242 
  â KEY226 ó KEY243 
  ã KEY227 ô KEY244 
  ä KEY228 õ KEY245 
  å KEY229 ö KEY246 
  æ KEY230 oe KEY136 
  Ç KEY199 ø KEY248 
  ç KEY231 Ú KEY218 
  È KEY200 Ü KEY220 
  É KEY201 ù KEY249 
  Ë KEY203 ú KEY250 
  è KEY232 û KEY251 
  é KEY233 ü KEY252 
  ê KEY234 ¢ KEY162 
  ë KEY235 £ KEY163 
  Î KEY206 ¿ KEY191 
  í KEY205 ” KEY215 
  ì KEY236 ß KEY223 
  í KEY237 ¡ KEY247 
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Saving individual characters 

Use Composer to save individual characters as PLT files. 

Tip:  Before saving a character, select any unattached parts of a character (such as the dot 
of the lower case i) and group using Arrange > Group.  

 To save individual characters 

Note: This procedure assumes that you are saving one character only. To save characters that 
have been grouped, refer to “Saving character groups.” 

 1 In Composer, open the job that contains the character to be saved. 

 2 Select the character. 

 3 Click File > Save As to open the Save As dialog box. 

 4 Browse the Save in field to find the subdirectory that you created to save the font in. 

 5 Using the OMEGA naming conventions, enter the font name in the File name field. 

 6 Select PLT – Gerber Plot File in the Save as type field. 

 7 Click Save to return to the Composer work space. 

Saving character groups 

When you created your job in Composer, you may have entered an entire word or even the 
alphabet as a group. The Copy To command allows you to save individual characters while you 
keep the original artwork intact. Follow the steps below to save each character in its individual 
PLT file. 

Tip:  Before saving a character, select any unattached parts of a character (such as the 
inside shape of the letter A) and group using Arrange > Group.  

 

 To save character groups 

 1 In the Composer job file, select all the characters. 

 2 Click Arrange > Ungroup. 

 3 Select a character to be saved. 

 4 Click Edit > Copy To, the Save as dialog box opens. 

 5 Browse the Save in field to find the subdirectory that you created to save the font in. 

 6 Using the OMEGA naming conventions, enter the font name in the File name field. 

 7 Select PLT – Gerber Plot File in the Save as type field. 

 8 Click Save to return to the Composer work space. 
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 9 Repeat Steps 3-8 until all of the characters in the job have been saved. 

Building the font 
After you have created and saved the font characters in their individual PLT files, use 
OMEGA’s Font Designer to build a font. Font Designer processing includes: 

♦ Specifying the directory in which to save the font. 

♦ Understanding the font settings. 

♦ Setting the font styles. 

♦ Setting the kerning. 

♦ Setting the kerning for URW fonts. 

♦ Processing the kerning. 

♦ Setting vertical character links (for double-byte fonts). 

Specifying the directory 
Specify the directory where you have saved the individual PLT files for each font character.  

Following is an example of a standard font subdirectory path: 

C:\Jobs\HELVETIC 

 To specify the directory 

 1 Click Start > Programs > Gerber OMEGA > Font Designer to open Font Designer. 

 2 Click File > Set Directory to open the Browse for folder dialog box. 

 3 Browse the directory to locate the subdirectory where the font(s) have been saved. 

 4 Click on the subdirectory folder to set the Directory path. 

 5 Click OK to return to Font Designer. 

Understanding Font Designer Font Settings 
The Font Settings dialog box in Font Designer allows you 
to enter settings to be used to identify the font.  

 
Tip:  Click Preferences to save the settings as the 
default settings for the Font Settings dialog box. 
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The Font Settings dialog box includes the following components: 

♦ Font Title – Enter a unique name (not to exceed 32 characters) to identify the font.  

Tip:  To avoid duplicate font titles, open GSP Tray and select Font Manager to open the Gerber 
Font Manager dialog box. This dialog box allows you to view a list of all installed fonts. (If the 
GSPTray icon is not available, click Start > Programs > Gerber OMEGA > GSPTray.) 

♦ Font Number – Font Designer automatically assigns the next available font number. 
To overwrite the system-designated number, enter a five digit number from 00000-
99999 (no spaces between the numbers) to create a unique font file name. 

♦ Cap Height Line – Displays the standard size for uppercase letters in the font. The 
system defaults to a capital height line value of 6" (152.4mm).  

Note:  To scale characters proportionately, the capital height line value must equal the height 
line to baseline measurement used when the font was built.  

♦ Space Character – Displays the amount of space (between 0 and 12" or 0 - 304.80mm) 
assigned to the space bar. The system automatically assigns a Space Character value 
based on the Cap Height Line value. 

Note:  Make a note of the Font Title, Font Number, Capital Height Line, and Space Character 
values for future reference.   

If your GSP Font Designer ini file contains this fontmaker entry: bDefChBlk=1, the next two 
fields will be active in your Font Settings dialog box: 

♦ Block Descender – Displays the distance from the baseline to the bottom of the block. 
A block is an imaginary box located around the character.  

♦ Block Height – Displays the distance from the top of the block to the bottom of the 
block.  

In addition to the fields above, the Font Settings dialog box contains these check boxes:  

♦ Character Width Defined by Baseline – Turn this check box on to set the parameters 
for a connected font. Expect these results: 

♦ Characters in the font will not be left justified. 
♦ Inruns (the distance value used to separate characters) will be set to zero. 
♦ The length of the baseline determines character width. 

 
Note:  The position and defined width of a character will effect the placement of the character 
when entering text in Composer. For example, if the baseline encompasses too much white 
space on either side of the character, Font Designer accepts that white space as part of the 
character. When you access the font after processing, the characters will not be as close together 
as they should be and may not join properly. 

♦ Clean Out Font – Turn on this check box to remove character outlines. After the font is 
processed in Font Designer, only the clean out tool paths remain. The clean out 
characters are created in ART Path. 
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♦ Gerber Edge Font – Check only if you are using the GERBER EDGE to retain Edge 
font attributes including fills and colors. 

♦ Some Fills applied to Multiple Characters –Activate if you have applied a fill to a 
character in Composer and turned on the Combine shapes check box on the Fill tab in 
the Assign Colors dialog box. 

♦ Long Kern Table (GRAPHIX ADVANTAGE systems only) – Turn on this check box 
to use a long kern table to:  

♦ duplicate URW font character spacing 
♦ space GSP font characters consistently 

♦ Arabic Font – Check if you are building an Arabic font for an Arabic keyboard and 
Arabic Windows. 

♦ Kerns – Click the Kern button to open the Set Kern Characters dialog box where you 
can change the character used for kerning. See “To set the kern character” for more 
information. 

♦ Styles – Click Styles to open the Set Font Style dialog box where you can choose the 
style category to which the font belongs. See “To set the font style” for more 
information. 

 To enter the font settings 

 1 Click Start > Programs > Gerber OMEGA > Font Designer. 

 2 Click File > Font Settings to open the Font Settings dialog box. 

 3 Enter a Font Title. 

 4 In the Font Number list box, the system automatically enters the next sequential font 
number. To assign an alternate font number, type over the number displayed in the 
Font Number list box. 

Note: If the same number is used twice, a message appears when you are processing the font 
and asks if the font with the same number should be overwritten.  

   

 5 In the Cap Height Line field, enter the capital height line value. 

 6 Enter the Space Character value or accept the default value for that Cap Height. 

 7 To set parameters for a connected font, turn on the Character Width Defined by 
Baseline check box. 

 8 To set the parameters for a clean out font, turn on the Clean Out Font check box.  

 9 For GERBER EDGE fonts click the GERBER EDGE font check box. 
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 10 To maintain linear or radial fills (fades) across combined characters, click the Some 
Fills applied to Multiple Characters check box. 

 11 For URW fonts or to establish consistent mechanical spacing, turn on the Select the 
Long Kern Table check box. 

Note:  Make a note of the Font Title, Font Number, Capital Height Line, and Space Character 
values so that you will be able to add additional characters to the font. 

 12 Click OK to enter the information and return to the Font Designer work space. 

 To set the font styles  

 1 Click File > Font Settings to open the Font Settings dialog box. 

 2 Click Styles to open the Set Font Style dialog box.  

   

 3 Click the Font Style to which the font belongs. You may choose more than one style 
category. 

 4 Click OK. 

 To set the kern characters for a font 

 1 Click File > Font Settings to open the Font Settings dialog box. 

 2 Click Kerns to open the Set Kern Characters dialog box.  

   

 3 Enter a character in the Add Kern Character (Increase Space) box. 

 4 Enter a character in the Subtract Kern Character (Decrease Space) box. 

 5 Turn on Put No Kern Characters in Font if you do not want kern characters. 

 6 Click Default to return the kern characters to the GSP defaults. 
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 7 Click OK to return to the Font Settings dialog box. 

 8 Click OK. 

Setting the kerning 
OMEGA’s Font Designer allows you to set kerning or adjust the amount of spacing between 
characters in a single-byte font 

When kerning connected characters, follow these guidelines: 

♦ Turn kerning off when the character connects on both the right and left sides. 

♦ Turn kerning on if a character does not connect to any other characters (for example, 
some uppercase characters). 

♦ Kern only the non-connecting side for characters that connect on one side only. 

The Kern Setup dialog box allows you to view the characters along with the height line and 
baseline. Individual characters are chosen from the drop-down list. Use Kern Setup to establish 
the kerning options. Kerning options determine whether a kern value is assigned to the left, 
right, or both sides of a character. 

 
The Kern Setup box contains these options: 

♦ Wire Frame – Turn on this option to view the font without a fill. 

♦ Kern Left – Activate this check box to turn kerning on for the left side of a character. 

♦ Kern Right – Turn on this check box to turn kerning on for the right side of a 
character. 

Note: You can turn on both Kern Left and Kern Right to kern both sides of a character. 

♦ List box of characters in the font to be kerned. 

♦ Process button – Opens the Kern Process dialog box 

♦ Kern Defaults button - Allows you to access (the last) kern preference settings saved 
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♦ GSP Defaults button - Kerns the entire font using system-defined values. Defaults 
have been defined for these characters: 

♦ uppercase letters A-Z 
♦ lowercase letters a-z 
♦ numbers 0-9 
♦ all accented characters 

Miscellaneous symbols such as the ! or $ are not kerned by default. Manually kern such 
characters using the kern keys. 

♦ Preference button - Allows you to save current kern settings for the entire font. Only 
one set of preferences can be saved at a time. 

 To set the kerning 

 1 In Font Designer, click Setup! on the menu bar. The Making Font message appears as 
the PLT files contained in the font are collected. The Kern Setup dialog box opens. 

 2 In the list box scroll through the characters in the font and select the specific character 
to be kerned. The character appears in the character preview box. 

 3 Turn on Kern Left, Kern Right, or both check boxes to set kerning for the selected 
character. 

 4 Follow one of the steps below: 
♦ To save the current kern settings from this font, click Preference.  

A message appears asking if you wish to save all the kern settings from the 
list box. Click OK. 

♦ To replace the current kern settings with GSP defaults, click GSP Defaults. A 
message appears asking if you wish to replace the current kern settings with 
GSP defaults. Click OK to enter the settings. 

♦ To apply the last kern preference settings, click Kern Defaults. A message 
appears asking if you want to apply the last kern preference settings. Click 
OK to enter the settings. 

 5 Click Process. Refer to “Processing the kerning” to complete the kerning process. 

Processing the kerning 
The Kern Process dialog box allows kerning adjustment for the entire font. Review the 
information below on the Kern Process dialog box before completing the steps for overall font 
kerning adjustment. 
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The Font Number and Font Title appear in the upper left corner of the Kern Process dialog box. 
Both selections were entered in the Font Settings dialog box. 

Use the slider in the Kern Factor group box to set the kern values (between 1 and 10) for the 
font. A lower kern value provides tighter intercharacter spacing, while a higher kern value 
provides looser intercharacter spacing. The system defaults to a kern factor of 4.  

Use the Number of Passes group box to fine tune the overall intercharacter spacing for the font. 
Font Designer calculates the letter spacing based on the shape of the adjacent edges of all 
characters in the font. The more passes chosen, the more precise the kerning. Choose the 
number of passes (1, 2, 3, or 4) by clicking on the desired value. The system defaults to 2 passes.  

Note: Number of Passes is used for short kerning only. Short kerning is used when Long Kern 
Table (4.0 systems only) is turned off. 

Tip:  After the font has been processed in Font Designer, use the GSP Kern program to 
precisely set spacing between specific character pairs. 

 To set overall font kerning 

 1 In the Kern Setup dialog box, click Process to open the Kern Process dialog box.  

 2 Set a Kern Factor. 

 3 Choose the desired number of passes: 1, 2, 3, or 4. The default is 2. 

Note:  Click Preference to save the current Kern Factor and number of passes. This setting will 
be the default when processing a new font. 

 4 Click Process. A message appears confirming that font construction is complete.  

 5 Click OK. 

 6 Close the Font Designer program. 

The font can now be accessed in Composer. Refer to “Accessing the font” for further details. 

Accessing the font 
After font processing is complete, you can access the font using Text on the Work Surface 
(TOWS) or from the Enter/Edit Text dialog box in Composer. Characters must have been 
processed through Font Designer to be accessed in Composer. 

Note:  Connected fonts can not be selected in TOWS. 

 To access a font using TOWS 
 

 1 Click Start > Programs > Gerber OMEGA > Composer. 

 2 Click the Text on the Work Surface tool to open the TOWS toolbar. 
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 3 Choose the font from the font list. The five most recently used fonts appear at the top. 
The window shows a selection of the font.  

 4 Click in the work surface and type the text. The text will appear in the selected font. 

 To access a font from Enter/Edit Text 

 1 Click Start > Programs > Gerber OMEGA > Composer. 

   

 2 Click the Enter/Edit Text tool and click once in the Composer work space. The 
Enter/Edit Text dialog box opens. 
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 3 Click F3/Font to open the Font Select dialog box.  

 4 Scroll through the font titles in the Font list box and select the title of the font you just 
built. 

 5 Click F11/Change to return to the Enter/Edit text box. 

 6 In the Enter/Edit text box, type the desired text. 

 7 Click F11/Composer to return to Composer where the new font will be displayed in 
the work area. 

Creating Fonts: Exercises 
The exercises below have been designed as practice tools for creating the following types of 
fonts: 

♦ standard 

♦ connected 

♦ clean out 

Standard font exercise 
You can practice making a font with the sample font installed on the system. Sixteen one-byte 
characters which make up the phrase GRAPHIX, graphix! have been saved as individual PLT 
files according to the chart below.  

 G = KEY71.PLT   R = KEY 82.PLT 

 A = KEY65.PLT   P = KEY80.PLT 

 H = KEY72.PLT   I = KEY73.PLT 

 X = KEY88.PLT   , = KEY44.PLT 

 g = KEY103.PLT   r = KEY114.PLT 

 a = KEY97.PLT   p = KEY112.PLT 

 h = KEY104.PLT   i = KEY105.PLT 

 x = KEY120.PLT   ! = KEY33.PLT 

Each individual PLT file must be retrieved, aligned on the baseline, saved, and processed 
through Font Designer. Follow the procedures in the next few pages to practice the font creation 
process. 

 To open Composer and set the guidelines 

 1 Click Start > Programs > Gerber OMEGA > Composer. 

 2 Click Tools > Options > View to open the View tab of the Options dialog box. 

 3 Turn on Guidelines and Baseline. 

Tip: Click Preference to save the View settings as the default. 
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 4 Click OK. 

 5 Click Layout > Vertical Guideline to open the Set Vertical Guideline dialog box. Enter 
a zero in the X Location box and click OK. 

 6 Click Layout > Horizontal Guideline to open the Set Horizontal Guideline dialog box. 
Enter a zero in the Y Location box and click OK. 

The display controls are now set for the practice exercise and do not need to be set again for 
each character. 

 To open the sample font files in Composer 

 1 Click File > Open to display the Open dialog box. 

 2 Click C:/Jobs/smplfont. 

 3 Scroll through the files and click key71.plt. The file is highlighted and appears in the 
preview box. 

 4 Click OK. The character appears in the work area. 

 To position and save the characters  

 1 Either select the character with the Selection tool and drag it to the baseline or use 
Absolute Move to move the character directly to the baseline. See “Positioning 
characters” for more information. By positioning each character on the baseline, all of 
the characters will be aligned correctly. 

♦ If the baseline is not the desired size, use the Edit > Change Baseline feature. 
♦ Be sure to also select the inside shapes of characters and any unattached 

upper parts (such as the dot of the letter i). 
♦ Rounded uppercase characters sit about 2% above the heightline and 2% 

below the baseline. Rounded lowercase characters sit about 2% below the 
baseline. Be sure to take this into account when moving the character on the 
baseline. 

 
Tip:  If a character needs to be unconstrained to move it 2% below the baseline, click Layout > 
Unconstrain. The character can then be moved to the desired location. 

 2 Click File > Save. The file is saved, and the screen returns to the Composer work area. 

 3 Repeat the process of opening the file, moving the character, and saving the file for 
each character until you have captured all the characters. It is not necessary to locate 
the directory again; it remains as \smplfont until you access a new directory. The 
baseline remains on screen until it is turned off on the Tools > Options > View tab. 
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 To note character size 

The size value of the characters must be noted for use in the Font Designer program. The size 
value will be entered as the Capital Heightline value in the Font Settings dialog box. The 
character used to determine this value is the uppercase A. 

 1 Click File > Open. Select key65.plt and click OK. The character appears in the Composer 
work area. 

 2 Select the character and the height value appears in the status bar at the bottom of the 
screen. Write down this value.  

 3 Close the file and the Composer program. 

 To open the files in Font Designer 

 1 Click Start > Programs > Gerber OMEGA > Font Designer. 

 2 Click File > Set Directory to display the Set Directory dialog box. 

 3 Choose C:\Jobs\smplfont. 

 4 Click OK. 

 To enter the font settings 

 1 Click File > Font Settings. 

 2 Enter a Font Title (name the font GRAPHIX). 

 3 In the Font Number text box, the system automatically enters the next available font 
number to identify the font. You may also enter a font number manually by entering a 
new number in the Font Number text box. 

 4 In the Cap Height Line text box enter the capital height line value. (This is the value 
from the status bar, which you wrote down earlier.)  

 5 In the Space Character text box enter a space character value or use the default value 
for that height. 

 6 Make a note of the Font Title, Font Number, Capital Height Line, and Space Character 
values in case you want to add additional characters to the font.  

 7 Clear the Long Kern Table check box. 

 8 Click OK to enter the information and return to the Font Designer menu. 

Note:  The Block Descender and Block Height text boxes are not available unless you have the 
fontmakr.ini entry bDefChBlk=1. 

 To set the kerning 

 1 Click Setup! on the menu bar. The Font Designer status box opens as the font 
processes. 

 2 After the font has processed, the Kern Setup dialog box opens. 
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 3 Click GSP Defaults to use the GSP Kern settings. 

 4 Click Process. The GSP Defaults are automatically set for the PLT files of the font. 

 To process the font 

 1 The Kern Process dialog box opens. Use the scroll bar and click the right arrow to 
choose a Kern Factor of 5. 

   

 2 Click the 3 in the # of Passes box (not available if using the Long Kern Table). 

 3 Click Process. The Font Designer Status box opens as the font processes. 

 4 A message displays when font construction is complete. Click OK. 

 5 Close the Font Designer program. 

The font named GRAPHIX has now been processed through Font Designer and can now be 
accessed from TOWS or the Enter/Edit dialog box in the Composer program. 

Note:  Only the characters processed through Font Designer can be accessed in Composer. The 
keyboard beeps when you press keys for characters not processed in the sample font. 
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Connected font exercise 
This exercise allows you to practice building a connected font using the Digitizing Tablet. You 
should digitize the characters below, save them, and process them through Font Designer. 

 To create the directory 

Use Windows Explorer to create a subdirectory with the path C:\JOBS\CONNECT. 

 To create the characters 

Connecting characters should be digitized to acquire the best results. When using the Digitizing 
Tablet, refer to “Digitizing Artwork,” for tablet setup information and specific digitizing rules. 
Then complete the next steps to digitize the connecting characters. 

Note:  If the character connects to other characters, leave open points at the connection points. 
In the example below, open points should be on both sides of the e and n and on the two end 
caps. The connection points are where the character connects to other characters. 

 1 Copy and enlarge the example shown below to approximately 6 inches (152.4 mm). 
(The small marks will be the left and right end caps needed to close the open ends of 
the characters.) 

   

 2 Click Start > Programs > Gerber OMEGA > Composer. 

 3 Click File > Digitize New to begin digitizing the first character. 
♦ Digitize the right and left baseline points. 
♦ Digitize the lower left corner of the frame. 
♦ Digitize the upper right corner of the frame. 
♦ Digitize the character. 

 4 Align and scale each character using these suggestions about working with a 
connected font: 

♦ Position each character on the baseline. 
♦ If the baseline is not the desired size, you may need to change it for 

characters that are narrower or broader than others (for instance, an 
uppercase M is wider than a lowercase e). Use the Edit > Change Baseline 
feature. 

♦ Be sure to also select the inside shapes of characters and any unattached 
upper parts (such as the inside of the lowercase e or the dot of the letter i). 

♦ Rounded uppercase characters sit about 2% above the heightline and 2% 
below the baseline. Rounded lowercase characters sit about 2% below the 
baseline. Be sure to take this into account when moving the character on the 
baseline. 
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Note:  The size value of the characters, which will be entered as the Capital Heightline value in 
the Font Settings dialog box. The character usually used to determine this value is the 
uppercase A, but for this exercise use the M. 

Tip:  If a character needs to be unconstrained to move it 2% below the baseline, click 
Layout>Unconstrain. The character can then be moved to the desired location. 

 5 After each character is created and aligned, save and name the character according to 
the steps outlined in the paragraph “Saving the characters.” 

 6 Be sure to name the character according to its specific key code convention. Refer to 
the Keycode Charts for a list of characters and their corresponding keycodes. 

 7 Repeat the above sequence until all of the characters of the font have been created and 
saved one by one. 

 8 When finished close the Composer program. 

 
Note:  Remember to digitize the left and right end caps. Save the end caps using the keycodes 
which correspond to the open and closed parenthesis (open is key40 for the left end cap and 
closed is key41 for the right end cap). 

 To set the directory 

 1 Click Start > Programs > Gerber OMEGA > Font Designer. 

 2 Click File > Set Directory to display the Set Directory dialog box. 

 3 Double-click the directory created for the font (C:\Jobs\CONNECT). 

 To enter the font settings 

 1 Click File > Font Settings to display the Font Settings dialog box. 

 2 In the Font Title text box enter a Font Title. 

 3 In the Font Number text box, the system automatically enters the next available font 
number to identify the font. You may also enter a font number manually by typing in 
the desired font number in the Font Number text box. 

 4 In the Cap Height Line text box enter the capital height line value. (This is the absolute 
height value that appeared in the status bar; you will need to enter this value.) 

 5 In the Space Character text box enter a space character value or accept the default. 
Make a note of the Font Title, Font Number, Capital Height Line, and Space Character 
values in case you want to add additional characters to the font at a later date. 

 6 Select the Character Width Defined by Baseline check box. 

 7 Click OK to enter the information and return to the Font Designer menu. 

 To set the kerning 

 1 Click Setup! on the menu bar. The message Making Font displays and makes the font. 
The Kern Setup dialog box opens. 
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 2 Click each PLT file individually. As a PLT file is chosen it is highlighted and the file 

name appears at the top of the list box. The current character is shown in the view box. 

 3 Turn on the Kern Left or Kern Right check box if the character does not connect to 
another character on that side. 

 4 Turn off the Kern Left or Kern Right check box on the side of the character that 
connects to another character.  

 5 Click Process to accept the entries from the Kern Setup dialog box. 

 6 The kerning information for each PLT file has now been processed. The Kern Process 
dialog box opens. 

Note:  If no characters have been designated for kerning, then no entries are necessary for the 
Kern Factor and Passes features. 

 To process the font 

 1 Click Process. A status box opens and installs the font. 

 2 A message displays stating that font construction is complete. Click OK. 

 3 Close the Font Designer program. 

The font is now completely processed through Font Designer and can now be accessed from 
TOWS or the Enter/Edit dialog box in the Composer program. 

 
Note:  Only the characters processed through Font Designer can be accessed in Composer. The 
keyboard beeps when you press keys for characters not processed in the sample font. 

Clean out font exercise 
This exercise allows you to practice making a clean out font. It requires the ART Path program. 
First create the PLT files using one of the methods described in the paragraph “Input methods,” 
or access a file already created. Next you must generate a clean out tool path, save the file as a 
PLT file in the ART Path program, and then process it through Font Designer. 

 To set the directory 

Use Windows Explorer to create the subdirectory: C:\Jobs\CLEAN OUT. 

 To create the characters 

 1 Click Start > Programs > Gerber OMEGA > Composer. 

 2 Click the Enter/Edit Text tool to open the Enter/Edit Text dialog box or click the 
TOWS tool to activate Text on the Work Surface. 

 3 Enter a character height of 6" (152.4 mm). 

 4 Choose the desired font to be cleaned out. 

 5 Type all of the characters contained in the font. 
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 6 If using Enter/Edit text, click F11/Composer to return to Composer. The characters 
display in the work area. 

 7 Save all of the characters on screen in one file.  

Note:  Gerber recommends saving all the characters in a clean out font in one file. When the 
PLT file containing the font characters is opened in the ART Path program, all the characters 
are selected as a group and the clean out tool path is generated only one time. This greatly 
reduces the time needed to generate a clean out tool path. 

 To generate a tool path in ART Path 

 1 Click Start > Programs > Gerber OMEGA > ART Path32 to open the ART Path 
program. 

 2 Open the PLT file containing the font characters that were saved in the Composer 
program. 

 3 Click File Save As to open the Save As dialog box. Name the file using a new name to 
avoid overwriting the original file. 

Note: Depending on the size of the characters and the type of router you may have to nest the 
characters to fit on the router active area. See the OMEGA ART Path & Auto-Carve User's 
Guide for more information on nesting shapes. 

 4 Marquee select all of the characters in the font with the Selection tool, as shown below. 

   

 5 Click ToolPaths > Cleanout to display the Default Cleanout Info dialog box. 

 6 Make the appropriate selections from the dialog box. Refer to OMEGA ART Path & 
Auto-Carve User's Guide for further information on how to use the Default Cleanout 
Info dialog box. 

 7 Click Generate. The insides of the characters are cleaned out. It may take several 
minutes for this tool path to generate. 
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 8 Click File > Save Plot File to display the Save As dialog box. 

 9 Choose PLT as the file type. 

 10 Click OK to save the file containing the cleaned out characters. 

 11 Close the ART Path program. 

 Note:  Make a note of the tool size used to generate the clean out tool path. The tool you choose 
to create the clean outs must be used when you rout the clean out font.  

 To access the characters in Composer 

 1 Click Start > Programs > Gerber OMEGA > Composer.  

 2 Click File > Open and choose the PLT file you just saved. 

 3 Click one of the characters with the Selection Tool. The entire font is selected. 

 4 Click Shape > Ungroup. The characters become individually selected. 

 5 Click F3 to deselect all the characters. 

 6 Marquee select each character in the font using the Selection tool. (Be sure to include 
all of the cleanout toolpaths as well as any unconnected shapes such as the dot of a 
lower case i.) 

 7 Display the baseline on screen. Position each character on the baseline. 

 To save the characters 

 1 Marquee select one character in the font using the Selection tool. (Be sure to include all 
of the cleanout toolpaths as well as any unconnected shapes such as the dot of a lower 
case i.) 

 2 Click Edit > Copy To to display the Save As dialog box. 

 3 From the Directories list box, double-click the directory created for the font. 

 4 From the File Name text box, enter the appropriate name of the PLT file using the 
Keycode. For example, when naming a file containing the letter A, enter KEY65.  

 5 Click OK to return to the Composer work area. 

 6 Deselect that character and select the next character to be saved. 

 7 Repeat steps 1-5 for each character included in the font. 
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 To set the directory 

 1 Click Start > Programs > Gerber OMEGA > Font Designer. 

 2 Click File > Set Directory to display the Set Directory dialog box. 

 3 Double-click the directory created for the font. 

 4 Click OK.  

 To enter the font settings 

 1 Click File > Font Settings to display the Font Settings dialog box. 

 2 In the Font Title text box, enter a Font Title. 

 3 In the Font Number text box, the system automatically uses the next available font 
number to identify the font. You may also enter a font number manually by entering a 
new number in the Font Number text box.  

 4 In the Capital Height Line text box, enter the same value that was entered in the 
F2/Height text box from the Enter/Edit Text dialog box. 

 5 In the Space Character text box, enter a space character value or accept the default 
value for that height. Make a note of the Font Title, Font Number, Capital Height Line, 
and Space Character values in case you may want to add additional characters to the 
font. 

 6 Select the Clean Out Font check box to set the parameters for a clean out font. 

 To set the kerning 

 1 Click Setup! The Font Designer Status Box opens and builds the font. 

 2 The Kern Setup dialog box opens. Click the down arrow to scroll through the 
characters in the font. 

 3 Choose a character. The character displays in the character preview box. 

 4 Kern each character by turning on or off the Kern Right and Kern Left check boxes. 

 5 Click Preference to save the current kern settings for the entire font. A message 
appears asking if you wish to save the kern settings. Click OK. 

 6 Or, click GSP Defaults. The words ON and OFF appear beside the PLT files and a 
message appears asking if you wish to replace the current settings with GSP defaults.  

 7 Click OK to enter the settings. 
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 To process the font 

 1 After setting the directory and entering the font 
settings, click Process! to begin building the font. 
The Kern Process dialog box opens. Adjust the 
Kern Factor and number of passes. 

 2 Click Process. A status box opens and installs the 
font. 

 3 A Font construction is complete message displays. 
Click OK. 

 4 Close the Font Designer program. 

 To access the font in Composer 

 1 Click Start > Programs > Gerber OMEGA > Composer. 

 2 Click the TOWS or Enter/Edit Text tool. 

 3 Enter 10" (254 mm) as the height of the characters. The height must be the same every 
time you use that clean out font. 

 4 Click the desired font from the font list. 

 5 If using Enter/Edit Text, click F11/Change to set the selected font for text entry. 

 6 Access the desired clean out characters and save the file. 

 7 Close the Composer program. 

Note:  Only the characters processed through Font Designer can be accessed in Composer. The 
keyboard in the sample font beeps when you press keys for characters not processed. 

 8 The clean out characters can be machined using the ART Path program and a router. 
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Book Twelve: 
Outputting the Job from Composer 

After you design the job, you need to output it. Composer offers several output options. You 
can: 

♦ Send the job to a plotter or printer. 

♦ Send the job to a person by e-mail. 

You can also output the job by converting the file to a different format using either Composer’s 
File > Export command or clicking Start > Programs > Gerber OMEGA > File Converter.  

Chapter 55: Sending the Job to a Plotter or Printer, provides the procedures for sending a job 
from Composer using File menu commands. 

Chapter 56: Sending the Job to a Person by E-Mail, shows you how to quickly and easily send 
the PLT file via e-mail using the File > Send command in Composer. 
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Chapter 55: 
Sending the Job to a Plotter or Printer 

Jobs can he sent to the: 

♦ GSPPlot program for thermal printing and cutting. 

♦ The Gerber ImageRIP program for inkjet printing. 

♦ Desktop printer for paper printing. 

These choices are made in the Composer File menu. 

Thermal printing and cutting the job 
Output the job to GSPPlot in order to thermal print and cut it. You have the following choices: 

♦ Output All (the entire job) 

♦ Output Selected objects only 

♦ Output by Vinyl 

♦ Output by Layer 

Tip: The output commands are available on the output toolbar. Click  
View > Toolbars… and turn on output to display the toolbar.  

Outputting the entire job 
Use the Output All command in the File menu to send the entire job to GSPPlot. 

Tip:  If you hold down the Shift key while you output an unnamed job to GSPPlot Quick Plot (File 
> Output All, File > Output Selected, or File > Output by Vinyl) the Quick Launch – Assign Job 
Name dialog box displays. You can assign the Quick Plot job a name.  

 To output the entire job 

 1 Click File > Output All. 

 2 GSPPlot-QuickPlot (QP) opens 
with the job displayed on the plot 
work surface. 
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Outputting selected objects only 
Sometimes you may just want to send part of a job (to make a test print, for example). The 
Output Selected command in the File menu allows you to do this. 

 To output selected objects only 

 1 Select the objects to send to GSPPlot. 

 2 Click File > Output Selected. 

 3 GSPPlot-QuickPlot opens with the selected objects displayed on the plot work surface. 

Outputting by vinyl color 
If you create a multi-color vinyl job, the most efficient way to cut it in GSPPlot is to output the 
job using the Output By Vinyl command in the File menu. You can output the entire job or just 
specific vinyl colors. Choose which vinyl to send to GSPPlot in the Output By Vinyl dialog box.  

 
Tip:  To save vinyl, turn on Reduce Frame. The disadvantage is that you must individually 
register the objects when you apply them to the substrate. 

Tip:  Clear the Large Icons option to display the vinyls using small icons. 

 To output a single vinyl color 

 1 Click File > Output By Vinyl to open the Output By Vinyl dialog box. 

 2 Click on the color to output. 

 3 Click OK, GSPPlot - QuickPlot opens with the selected vinyl objects displayed on the 
plot work surface. Refer to “Printing and Cutting the Job” to use GSPPlot. 

 To output multiple vinyl colors 

 1 Click File > Output By Vinyl to open the Output By Vinyl dialog box. 
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 2 Press and hold Ctrl and click on the colors to output. 

 3 Turn on Output by Separations and Pause between Separations to allow you to change 
the vinyl between cutting operations. 

 4 Click OK, GSPPlot - QuickPlot opens with the objects of one color displayed on  
the plot work surface. Use the plot Prior Vinyl Color and Next Vinyl Color  
commands to switch colors. Refer to “Printing and Cutting the Job” to use GSPPlot. 

Sending the job to an inkjet printer using Gerber 
ImageRIP 
The ImageRIP command in the File menu sends the job to Gerber ImageRIP for inkjet printing. 
Gerber ImageRIP is a legacy program which is no longer available for purchase. If you had 
purchased ImageRIP in the past, this option is still available with newer versions of OMEGA.  

You have the choice to output all (the entire job) or output only selected objects to ImageRIP. 

Outputting the entire job 
Use the ImageRIP All command in the File menu to send the entire job to the ImageRIP 
program. 

 To output the entire job 

 1 Click File > ImageRIP > All. 

 2 ImageRIP opens with the job displayed on the work surface. Refer to “Printing with 
the ImageRIP” in the ImageRIP Users Manual located on the OMEGA System 
Software DVD to learn more about using ImageRIP. 

Outputting selected objects only 
Sometimes you may just want to send part of a job (to make a test print, for example). The 
ImageRIP Selected command in the File menu allows you to do this. 

 To output selected objects only 

 1 Select the objects to send to ImageRIP. 

 2 Click File > ImageRIP > Selected. 

 3 ImageRIP opens with the selected objects displayed on the work surface. Refer to 
“Printing with the ImageRIP” in the ImageRIP Users Manual located on the OMEGA 
System Software DVD to learn more about using ImageRIP. 

Paper printing 
When you finish designing the job, you may want to print it on paper for proofing or customer 
approval. Before printing, it is a good idea to preview the job to make sure it will fit on the 
paper. 
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If there are dimension objects in the job, you must be in Composer's Design View to display 
dimensions in Print Preview and paper print them. Dimension objects may fail to display or 
print if you are in Output View. To change the view, click View > Design View. 

Note:  Occasionally, vector shapes (such as boxes or circles) do not display completely in print 
preview. These shapes will print correctly to the paper printer. 

 To print a job on a paper printer 

Click File > Print to send the job to the printer. 

 To preview the job before printing 

Click File > Print Preview or click the Print Preview button in the Print dialog box. The job 
displays as it would print with the following buttons across the top of the window: Print, Next 
Page, Prev Page, Two Page, Zoom In, Zoom Out, and Close. 

 

Choosing the printer output 
Use the Output tab in the Print dialog box to set the margins, size, placement, type, and line 
width of the printout. 

Tip:  Click Preferences to save the settings on the Output and Options tabs as the default 
settings. The next time that you open the Print dialog box, the preferenced settings remain. 
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 To choose the printer output 

 1 Click File > Print… to open the Print dialog box, and then click the Output tab.  

 

 2 Enter the margin measurements. 

 3 Choose an Output Type option: 
♦ Black Wireframe for a black and white wire frame printout. When 

Wireframe is activated you can enter a Line Width between 1 and 15. A 
width between 3 and 6 is suggested. 

♦ Wireframe for a color wire frame printout that simulates the vinyl colors. 
When Wireframe is activated you can enter a Line Width between 1 and 15. 
A width between 3 and 6 is suggested. 

♦ Filled for a full color printout. 

Tip:  If the job contains an image and you choose the Filled Output Type, make sure you turn on 
Tools > Options > View > Show Image so that the image prints. 

 4 Choose the Size: 
♦ No Scaling to print jobs that are smaller than the paper size at actual size. (If 

the job is larger than the paper size, it is automatically sized to fit the paper.) 
♦ Size to Page to enlarge a smaller job to fill the page. 

 5 Click a position to choose the Placement on the page. The placement may be affected 
by the size of the job and if No Scaling or Size to Page is turned on. 

 6 Click Print Preview if you wish to preview the job. Close the Print Preview window to 
return to the Print dialog box. 

 8 Click OK to print, or click the Options tab to modify what is printed. 
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Choosing what to print 
Use the Options tab in the Print dialog box to set the margins, size, placement, type, and line 
width of the printout. 

 To choose what to print 

 1 Click File > Print…to open the Print dialog box and then click the Options tab.  

 

 2 Choose the options as follows: 
♦ Turn on Header to print the file name, scale, and job size at the top of the 

page. When Header is activated, turn on Full Path, to print the full path for 
the file in the header. 

♦ Turn on Show Points to print open and closed points in the job when 
Wireframe or Black Wireframe is chosen as the Output Type on the Output 
tab. Show Points is unavailable when Filled is the Output Type. 

♦ If you are zoomed in, turn on Print Window Only to print only the currently 
visible portion of the job. 

♦ Turn on Templates to print filled images that are identified as templates in 
the Image Fill dialog box. 

♦ Turn on Guidelines to print the Composer guidelines on top of the printed 
job. Turn off this option to print the job without guidelines. When 
Guidelines is turned on you can choose a Style from the list: Dot, Dash, 
Dash Dot, or Dash Dot Dot. 

♦ Turn on Print Dimensions to print any dimensions that are in the job. You 
must be in Composer's Design View to display dimensions in Print Preview 
and paper print them. Dimension objects may fail to display or print if you 
are in Output View. To change the view in Composer, click View > Design 
View. 

 3 Click OK to print. 

Changing printers or printer properties and options 
Refer to your Microsoft Windows manual for using the Print and Print Setup dialog boxes.  
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Chapter 56: 
Sending the Job to a Person by E-Mail 

Quickly and easily send the PLT file via e-mail using the File > Send command in Composer. 

 To send a job by e-mail 

 1 Save and name the PLT job file. 

 2 Click File > Send to open your e-mail system composer message dialog box. The PLT 
file is automatically attached to the mail message. 

 3 Address and send the e-mail as usual. 
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Book Thirteen: 
Printing and Cutting the Job 

Now that the job is approved by the customer and completely designed, it’s time to turn it into 
a product for your customer’s use. Production of the job occurs in the GSPPlot program, which 
is a component in the OMEGA suite of programs. It processes files that are output from 
Composer or other compatible graphic design programs, creating files necessary for printing 
and plotting. GSPPlot provides a variety of tools that allow you to view, modify, and save jobs 
before printing and plotting. 

Chapter 57: Opening and Closing GSPPlot, describes the various methods of opening and 
closing the program. 

Chapter 58: Setting Up the GSPPlot Window, shows you how to change various viewing 
attributes of the active job window. 

Chapter 59: Managing Files in GSPPlot, lists the files created by the GSPPlot program, 
provides an overview of Print Order and layers when outputting jobs, and instructions on 
creating and viewing spool files. 

Chapter 60: Creating a Mirror Image and Reversing Print Order, shows you how to reverse the 
job so that it can be seen correctly (through a mirror, for example). On some jobs, if you reverse 
them, you need to change the print order, and this chapter also provides that procedure. 

Chapter 61: Multiple Copies in GSPPlot, discusses when to make copies (repeats) in 
Composer, when to make them in Plot, and how to make them. 

Chapter 62: Advanced Setup Options, shows you how to make changes to the job without 
having to go back to Composer to redesign it. 

Chapter 63: Working with Oversized Jobs, provides the procedures and techniques for 
handling jobs that are too long or too wide for a printer or plotter. 

Chapter 64: Conserving Vinyl and Foil, offers tips for saving material by such methods as 
rotating the job or changing the start/end position of the job. 

Chapter 65: Choosing the Plotter or Printer, tells you how to add the plotter or printer to the 
Plot program as well as changing settings to make the Plot program maximize the use of the 
hardware. 

Chapter 66: Cutting, Plotting, and Pouncing a Job, shows you not only how to send the job to a 
plotter, but also how to use some setup techniques to make the job easier to plot. 

Chapter 67: Printing a Job on a Vinyl Printer, describes the basics of printing and how to 
provide a protective coat over the finished job. 

Chapter 68: Ensuring Print-To-Cut Registration, offers tips on calibrating the printer and other 
techniques that help you produce high-quality jobs while saving time and material. 
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Chapter 69: Gerber Queue Manager, provides procedures for opening Gerber Queue Manager 
and using timesaving techniques when preparing jobs for printing and cutting. 
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Chapter 57: 
Opening and Closing GSPPlot 

There are two methods to open GSPPlot. When outputting a job or a portion of a job from 
Composer, GSPPlot - Quick Plot opens. You can also open the GSPPlot program and retrieve 
previously saved files. 

Opening GSPPlot from Composer 
From Composer, output a complete job, a job by layers, a selected object, or a specified vinyl to 
GSPPlot. 

Tip: The file does not have to be saved to send it to GSPPlot. 

 To send a complete job from Composer to GSPPlot 

Click File > Output All to open the current job in gspplot - QuickPlot.  

 To send a selected object from Composer to GSPPlot 

 1 With a job open in Composer, select the object. 

 2 Click File > Output Selected. The selected object displays in gspplot - QuickPlot. 

 To send only objects on a particular vinyl to GSPPlot 

 1 With a job open in Composer, click File > Output By 
Vinyl to open the Output By Vinyl dialog box.  

 2 Click the vinyl color to output from the list. Choose 
multiple vinyl colors using Ctrl+click. 

 3 When sending multiple vinyls, turn on Output by 
Separations and Pause between Separations to allow 
you to change the vinyl between operations. 

 4 Click OK, gspplot - QuickPlot opens with the objects 
of one vinyl color displayed on the work surface. Use 
the Previous Vinyl Color and Next Vinyl Color 
commands to switch colors.   
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Sending a layered job from Composer to GSPPlot 
When jobs created in Composer with layers are sent to GSPPlot via the Output All command 
they are merged into a single layer. This causes the job to have one overall print order. You can 
print and cut the job as you did in previous versions of OMEGA that did not support layers. 

If you want to maintain layers for ease of printing and cutting, send the job to GSPPlot using the 
Output by Layers command, or turn on Output by Layers in GSPPlot.  If you have output more 
than one layer you can display the individual layers using the Prior Vinyl and Next Vinyl 
buttons. Each layer is treated as a separate job. The layer name displays at the top of the job 
window as indicated in the following illustration. 

When a layered job is sent to GSPPlot, Reduce Frame is automatically turned OFF to ensure that 
objects are output in the correct location as compared to other objects in the job. 

You can apply different plotter output settings to each layer of a job. For example, if some 
objects require more force and other objects should be cut more slowly, then place the like 
objects on different layers in Composer. Output the job by layer and in GSPPlot go to Device 
Select > Settings to open the Plotter Settings dialog box where you can turn on the Rules By 
Layer checkbox.  Select a layer and change the plotter settings as appropriate for that layer. For 
detailed information on plotter settings see “Changing plotter settings.” 

Tip:  When printing by layer causes foils to print on top of other foils, take into consideration 
Overlap and Overprint settings that may be required. 

 

 

 

Reduce Frame OFF Output by Layer 

Job and layer name 

Next vinyl (displays 
next layer) 
 
 
Prior vinyl (displays 
prior layer) 
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 To output a job by layers 

 1 With a job open in Composer, click File > Output By Layer to open the Output By 
Layer dialog box. All layers are selected to output (box is checked). 

   

 2 Clear the checkbox for any layer (or vinyl on that layer) that will not be output to 
GSPPlot. An asterisk before a layer name indicates a locked or hidden layer. Hidden 
layers are not output even if they are turned on in this dialog box. Locked layers are 
output.  

 3 When sending multiple vinyls, turn on Output by Separations and Pause between 
Separations to allow you to change the vinyl between operations. 

 4 Turn on Reduce Frame to shrink the weed border around the job to conserve vinyl. 
Clear this option to ensure that the objects on that layer are output in the correct 
location compared to other objects in the job. 

 5 Click OK, gspplot – QuickPlot opens with the objects of the selected layer displayed on 
the work surface. If you have to output more than one layer you can display the next 
layer using the Prior Vinyl and Next Vinyl buttons.   

Naming a Quick Plot job when outputting to GSPPlot 
You can name a Quick Plot job (or a selected portion of the job) while sending it to GSPPlot. 
Hold down the Shift key while choosing File > Output All, Output Selected, Output by Vinyl or 
Output by Layer to open the Quick Launch – Assign Job Name dialog box.  

 
Note:  You must hold down the shift key until the Quick Launch – Assign Job Name dialog box 
displays on the screen or Windows task bar. If you release the Shift key too quickly the Assign 
Job Name dialog box does not display. 
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 To name a Quick Plot job when outputting 

 1 Hold down the Shift key while clicking File > Output All, Output Selected, Output by 
Vinyl, or Output by Layer to display the Quick Launch – Assign Job Name dialog box. 
REMEMBER to hold down the key until you see the dialog box on the screen or in 
the Windows task bar. 

   

 2 Enter a job name and click OK. The named job displays in GSPPlot – QP. 

Opening a GSPPlot from Windows 
GSPPlot is a component of the OMEGA suite of programs. Open the GSPPlot program through 
the Windows Programs menu. 

 To open the GSPPlot program 

Click Start > Programs > Gerber OMEGA > GSPPlot.  

Tip: Use the standard Windows dragging and dropping function to open files in GSPPlot. 

Closing Windows 
Close active jobs by clicking the close box in its upper right corner of the window. When 
multiple job windows are open, close the active job by choosing Close under the Window 
menu. Choose Close All to close all open job windows in GSPPlot. 

Exiting GSPPlot 
When exiting GSPPlot that has been opened by outputting a job from Composer, you have a 
choice to either close the program or minimize it and run Quick Launch. In the Quick Launch 
mode, GSPPlot remains active and loads quickly the next time you use it. 

 To exit GSPPlot 

 1 Click the close button in the upper right corner of the program. The Exit GSPPlot 
dialog box appears.  

 

 2 Click Minimize to activate Quick Launch.  

 3 Click Exit to close GSPPlot. 
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Program Information 
Choosing About GSPPlot from the Help menu displays the GSPPlot program version number 
and the copyright. 

Send Files 
The Send Files command in the File menu of GSPPlot is a diagnostic tool which gathers the 
related files for a job and will send them to Gerber Service for review. Send Files works in 
conjunction with PERU (Problem and Enhancement Reporting Utility) which may be installed 
from the OMEGA installation DVD.   

 

 To send related files to Gerber for review 

 1 Click Send Files to automatically gather the related files (PLT, SPL, and PRM) for a job. 

 2 Fill in personal information. These fields will be maintained. 

 3 Click Save to save the Spool file and the Parameter file. 

 4 Enter a summary of the problem or requested enhancement. 

 5 Enter a more detailed description. 

 6 Click Send to send the files to Gerber Service for review. 

Using the GSPPlot toolbar 
As in other OMEGA applications, the GSPPlot toolbar has been designed to provide the user 
with a quick and easy way to access dialog boxes and perform a multitude of tasks. For 
example, to rotate a job 90 degrees, rather than selecting Layout > Axis Swap, click the Axis 
Swap toolbar button. 
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Viewing the GSPPlot toolbar 
The GSPPlot toolbar contains the following buttons: 

The Open button accesses the Open dialog box where you can select one or more 
existing job(s) and open them in GSPPlot. 

Select a job and click the Axis Swap button to rotate the job 90 degrees. 

Click the Reverse button to create a mirror image. 

The Weed Border button allows you to toggle between Weed Border On, Weed Border 
Special and Weed Border Off.  

Click the Repeats button to open the Layout dialog box where you can create repeats 
and copies. 

The Panels button opens the Panel Setup dialog box. 

Full View displays the panels and/or copies as they are arranged on the vinyl for 
printing or plotting. 

The Device Select button opens the Plotter/Printer Select dialog box.  

Click Cut/Pounce to send a job to the default plotter to be cut or pounced. 

Click the Pen Plot button to send a job to the default plotter to be drawn. 

Click the Print to Device button to send a job to the default vinyl printer. 

The Print Options toolbar button opens the Print Options dialog box. 

Click the Exit button to close GSPPlot. 

 The Layout button opens the Layout dialog box. 

The Reduce Frame (Space) command shrinks the weed border around the job to 
conserve vinyl. 

Use the Output by Layers button to turn layers on or off. This checkbox determines 
whether or not a multi-layer job will be separated into layers or flattened (processed 
with layer information ignored).   

The Select Colors button opens the Select Colors dialog box where you can choose 
layers, vinyls, and foils to print. 

Use the Prior Vinyl (PgUp) button to toggle between previous layers or previous vinyl 
colors. 
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Use the Next Vinyl (PgDn) button to toggle between next layers or next vinyl colors. 

This button opens the Start/End Position dialog box.  

The Zoom command allows you to control the viewing distance of your job. 

Use this button to Zoom Out 1 level. 

This button allows you to Zoom Out. 

Click on the Arrow/Question Mark to turn the cursor into a question mark and then 
select a tool, command or menu item to retrieve the appropriate Help topic. 

The Help Topics button opens the Help file. 
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Chapter 58: 
Setting Up the GSPPlot Window 

GSPPlot gives you the flexibility to change various viewing attributes of the active job window. 

Displaying the summary and status bars 
When a job is opened in GSPPlot, the Summary and Status Bars display along the bottom of the 
window. In the View menu, you can hide the Summary and Status Bar to increase your working 
area. A check beside the menu items indicates that it is active. 

    

Ruler 
Properties Rulers 

Summary Bar 
 
 
Status Bar 

 To turn off the Summary Bar 

Turn off View > Summary Bar. 

 To turn off the Status Bar 

Turn off View > Status Bar. 

Displaying the rulers 
By default, GSPPlot displays rulers along the left and top of an active job window. In View, you 
can hide the rulers to increase your working area. 

 To turn off rulers 

Turn off View > Rulers. 
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Modifying ruler properties 
The Ruler Properties button, located in the upper left corner of the GSPPlot rulers, opens 
the Ruler Properties dialog box. You can also right click the rulers and choose Properties 
to edit ruler characteristics including: 

♦ Units of measure 

♦ Size 

♦ Font 

♦ Color 

Select the corresponding tab to modify the ruler. In each tab, a sample ruler displays the chosen 
properties. 

Tip: Choose the Default button in any tab to return to standard ruler settings. 

Modifying the ruler’s unit of measure 
You can change the unit of measure of the rulers in the Rulers Properties dialog box. When you 
change the unit of measure from English to Metric (or Metric to English), you must also change 
the units in Regional and Language Options on the Control Panel of your computer. 

Tip: Right-click the rulers and choose Auto. System to automatically set the unit of measure 
from your computer’s Control Panel Regional and Language Options settings. 

  To modify the ruler’s unit of measure 

 1 Click Ruler Properties to open the Units tab of the Ruler Properties dialog box.  

 

 2 Choose the unit of measure from the Ruler Units list. 

 3 Choose the number of Ticks. 

 4 Turn on Abbreviations to use abbreviated names for the units of measurement. 

 5 Click Apply. 
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 To modify the ruler’s size 

 1 Click Ruler Properties to open the Ruler Properties dialog box.  

 2 Click the Size tab. 

 

 3 Click and drag the slider to change the ruler’s width. 

 4 Click Apply. 

 To change the ruler’s font 

 1 Click Ruler Properties to open the Ruler Properties dialog box. 

 2 Click the Font tab. 

 

 3 Choose a font from the True Type Ruler Font list. The font displays in the Sample box. 

 4 Choose a style from the Font Style list. 

 5 Click Apply. 
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 To change the ruler’s colors 

 1 Click Ruler Properties to open the Ruler Properties dialog box. 

 2 Click the Color tab. 

 

 3 There are 2 methods for changing ruler colors: 
♦ Choose a standard color scheme from the Color Scheme list.  
♦ Click Apply 

OR 
♦ Choose a ruler color from the Ruler Color list. 
♦ Choose a font color from the Font Color list. 
♦ Click Apply. 

Managing windows 
When a file is output to GSPPlot, a window automatically opens and displays the job. You may 
open multiple jobs in GSPPlot. The default for Recent File List in the File menu is the last four 
jobs opened in GSPPlot.  

The Cascade and Tile commands in the Window menu enable you to arrange multiple job 
windows. Use Close and Close All to close job windows in GSPPlot.  

Arranging windows 
In the Window menu there are three choices for arranging open windows: 

♦ Cascade layers the open windows on top of each other with their title bars visible.  

♦ Tile Horizontally arranges the open windows above one another. 

♦ Tile Vertically arranges the open windows beside one another. 
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Sizing the work surface 
The work surface can be resized for better viewing or to increase your workspace. 

 To resize the work surface 

 1 Position the mouse on a corner or side of the work surface so the pointer becomes a 
double-sided arrow. 

 2 Click and drag the work surface to the desired size.  

 To minimize the work surface 

Click the minimize button in the upper right corner of the active window. The job window 
becomes a button at the bottom of the screen. 

 To maximize the work surface 

Click the maximize button in the upper right corner of the active window. The job window fills 
the screen. 

Zooming in on the job 
The Zoom commands allow you to control the viewing distance of your job.  

 To zoom in  

 1 Click View > Zoom In.  

 2 Click and drag the Zoom tool around the area of the job to magnify. 

 To zoom out 1 level  

Click View > Zoom Out 1 Level.  

 To zoom out  

Click View > Zoom Out.  

Tip: If a magnified job extends beyond the limits of the display, use the scroll bars to change 
the viewing area. 

Viewing the attributes of a job 
Go to the View menu to display the various attributes of your job. For the print and cut 
attributes of a job choose Show Print, Show Cut, or Show All in the View menu. Show Print 
displays objects that are print-only or print and cut. Show Cut displays objects that are cut-only 
or print and cut. Show All displays all objects. The corresponding objects in the job display with 
color-coded wire frames. 
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Job attributes are color-coded for easy identification: 

♦ Print-only objects are outlined in red. 

♦ Cut-only objects are outlined in black. 

♦ Cut and print objects are outlined in green. 

♦ Clipping path objects are outlined in grey. 

♦ Overlap objects are outlined in purple. 

♦ Overprint objects are outlined in blue. 

♦ Weed borders are shown in blue. 

Tip: Choosing Preview displays the objects with the fills assigned in Composer. When working 
with a vinyl-only job, choose Vinyl only, in conjunction with Preview, to accurately display layered 
text and shapes. 

 To view print-only, or print and cut objects 

Click View > Show Print.  

 To view cut-only, or print and cut objects 

Click View > Show Cut. 

 To view all objects 

Click View > Show All. 

Viewing Clipping Paths in GSPPlot 
When viewing Clipping Paths in GSPPlot the wireframe mode shows the clipping path 
container in grey and the object being clipped along with the bounding box of the final clipped 
path. Preview mode displays only the results of the Clipping Path command inside the 
bounding box. 

Foil and vinyl usage is determined by the clipped path and does not include the area outside 
the bounding box. 
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Animate Cuts 
The Animate Cuts command in the View menu 
displays an animation of how the plotter will cut the 
job. A line is drawn illustrating the movement of the 
plotter as it cuts the job. In normal mode, the 
animation begins immediately and continues until 
the job is complete. Use the Draw Speed slider 
control to change the speed of the animation. Turn 
on the Pause While Drawing check box to manually 
control the animation. Press and hold any key to 
display the animation, or tap a key to animate one 
segment at time. Animation of tool paths stops when the key is released. 

During animation, the up-arrow and down-arrow keys control the drawing speed. Press ESC to 
stop the animation at anytime.  

Using the GSPPlot Options dialog box 
Click Tools > Options to open the Options dialog box where you can enable or disable warning 
messages, alter the Image Thumbnail settings, and choose what foil information to display in 
the Foil list of the Print Options dialog box. 

Enabling or Disabling GSPPlot Warning Messages 
The Options dialog box of GSPPlot allows you to enable or disable warning messages. If you 
turn off a warning message by clicking “Don’t show me this message again” from a warning 
message dialog box you can activate again from the Options dialog box. 

 To enable or disable GSPPlot warning messages 

 1 In GSPPlot click Tools > Options to open the Options dialog box. 

 2 In the window at the left click Warning. 

                  

 3 Turn on or turn off any message. 

 4 Click OK to return to GSPPlot. 
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Setting up Image Thumbnail in GSPPlot 
Image tab of the Options dialog box allows you to change the Bits per Pixel of an image in a 
range of 1 to 24. Bits per Pixel affects how images display on your monitor and print on paper. 
It does not affect how images output to a vinyl printer. 

See “Thumbnail settings affect file size and accuracy of display” for additional information. 

 To setup Thumbnails in GSPPlot 

 1 In GSPPlot click Tools > Options to open the Options dialog box. 

 2 In the window at the left click Image. 

    

 3 Use the slider to change the Bits per Pixel to 1, 4, 8, or 24. 

 4 Click OK. 

Choosing what foil information to display 
The Foil Info tab of the Options dialog box, allows you to choose what foil information displays 
in the Foil list of the Print Options dialog box. 

 To choose what foil information displays in Print Options 

 1 In GSPPlot click Tools > Options to open the Options dialog box. 

 2 In the window at the left click Foil Info. 

 

 3 Turn on or turn off any foil information. 

 4 Click OK to return to GSPPlot. 
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Chapter 59: 
Managing Files in GSPPlot 

Design files created in OMEGA’s Composer are saved as PLT files. GSPPlot has the ability to 
open PLT files produced by OMEGA’s Composer as well as other design files created in 
programs such as CorelDraw or Adobe Illustrator. The Open dialog box opens all of the file 
types that can be opened in Composer. For detailed information on opening and importing files, 
see “Chapter 27: Importing Files into Composer.”  

From a PLT file, GSPPlot creates special files required to process the job. The Parameter and 
Image Object files created by GSPPlot contain all the information necessary for printing or 
plotting. The program also provides the tools to save GSPPlot--generated files as Spool files, for 
ease and speed of processing. 

File types created in GSPPlot 
There are several types of files associated with GSPPlot: 

♦ PLT: Design files created in OMEGA are saved as PLT files. Output a PLT file to 
GSPPlot for processing.  

♦ PRM: A Parameter (PRM) file contains the variables established when the file is setup 
for printing and cutting. When sending a job to the plotter or printer, GSPPlot creates 
and saves a PRM file. You can also create a PRM file by using File > Save Parameters. 
PRM files are saved in the same directory as the original PLT file. To save the 
parameters as a template to be applied to other jobs, use the File > Save Parameters As 
command. You can apply these same parameters to a different job by using the Load 
Parameters command when the job is open in GSPPlot. See “Saving file parameters for 
future jobs” for details. 

♦ IMO: An Image Object (IMO) file is created when GSPPlot renders a design with an 
image. When rendering an image, the program creates multiple IMO files; one for each 
process color in the image and one for image rotation that is required when printing 
with an EDGE. For example, when rendering a monochrome image, two IMO files are 
created. Rendering IMO files can take considerable time and result in large files. These 
files are only saved if “Keep Separations” is checked. Deleting these files periodically 
from the C:\Seppath directory is recommended.  

♦ SPL: Spool (SPL) files contain all the information for printing and plotting and can be 
printed and cut directly from GSPPlot. An SPL file allows you to print the job at your 
convenience, without having to render the job at that time. Use the Save to Spool 
command to create SPL files in GSPPlot.  
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Opening existing job files 
After starting GSPPlot, choose the file to open in the Open dialog box. You can have multiple 
files open at the same time. Choose several files to open by holding the Ctrl or Shift keys while 
clicking the file names in the list. 

 To open an existing file 

 1 Click File > Open, the Open dialog box appears.  

 

 2 Choose the folder from Look in. 

 3 Choose the file format from the Files of type list. 

 4 Choose a file to open. Open several files by holding the Ctrl or Shift keys while 
selecting several file names. A thumbnail of the last file selected displays in the 
Preview box. 

 5 Turn on Keep Layers to maintain layers or clear the checkbox to flatten the job into a 
new layer or the current layer. 

 6 Click Open. 

Note:  The Embed Images option in the Open dialog box has no effect when opening files in 
GSPPlot. 

Closing job files 
Close a job file to display a blank work surface or another open file. 

 To close an open job file 

Click the close button in the upper right corner of the window to close an open job file. 
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Understanding Layers and Print Order in GSPPlot 
After a job is sent from Composer, you can dynamically switch between layered and flattened 
Print Order using the Output by Layer command. There are three places to access Output by 
Layer in GSPPlot:  

♦ Print Options dialog box 

♦ GSPPlot toolbar 

♦ Select Colors dialog box 

When the Output by Layer command is turned ON, GSPPlot uses a layered Print Order. When 
this option is turned OFF, the Print Order is flattened. When a job is created in Composer the 
Print Order is saved in the PLT file. When the file is opened in GSPPlot, the saved Print Order 
setting is checked and Print Order is displayed in the appropriate method: flattened or layered. 
If you modify the Print Order setting in GSPPlot any manual changes that were made to the 
Print Order in Composer are discarded. 

Print Options dialog box 

Click Setup > Print Options, or the   button to open the Print Options dialog box in GSPPlot. 
The Output by Layer check box is in the top left corner. 

 

Choose the layer to 
output from the 
drop down list. 

Turn on Output by 
Layer to use a layered 
Print Order. Clear this 

option to use a 
flattened Print Order. 

 
 
 
 
 
Turn on to use 
Composer's Print 
Order saved in the 
PLT file. This option 
is defaulted ON 
when opening 
legacy (pre-OMEGA 
2.5 jobs). 

Use Composer Print Order  

When Use Composer Print Order is checked in the Print Order dialog box, GSPPlot uses the 
Print Order saved in the PLT file – whether it is flat or layered. When a legacy job which has no 
layer information saved in the file is output to GSPPlot, the Use Composer Print Order 
checkbox will be defaulted ON in the Print Order dialog box. The Use Composer Print Order 
check box is only available when the Composer output type (flat or layered) matches the type of 
Print Order defined in GSPPlot. For example if a layered Print Order was set in Composer, then 
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the check box is only available if the Output by Layer option is set in GSPPlot. The default is to 
use the Composer Print Order whenever possible. 

Pause Before Rewind 

In the Print Order dialog box, turn on Pause Before Rewind check box to direct the GERBER 
EDGE® to pause at the end of each foil printing. The message on the LCD screen will say Press 
On-Line to continue.  For the GERBER EDGE and EDGE 2 press the On-Line key. For the GERBER 
EDGE FX, press one of the function keys to continue. The GERBER EDGE FX requires firmware 
revision F.0 build 29 or newer to support this command. 

Targets 

Because each layer behaves like a separate job, each layer in a thermal print job will get targets 
(if targets are turned on).  

GSPPlot Toolbar 

Click the Output by Layer button   on the GSPPlot toolbar to turn this option on or off.  

Prior and Next Vinyl 

When the Output by Layer option is active the Prior Vinyl and Next Vinyl buttons   on 
the toolbar can be used to scroll between layers. 

Select Colors dialog box 

Click Setup > Select Colors or the Select Colors button    to open the Select Colors dialog 
box. The Output by Layer checkbox is shown in the following illustration. 

You can rebuild a Print Order for the layers that were output by turning off the Output By 
Layers checkbox. GSPPlot creates a Print Order based on front to back stacking order. Any 
manual Print Order changes made in Composer are not maintained. 
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Because each layer behaves like a separate job when outputting by layers, the same vinyl color 
can be output multiple times from the same job if it is designed on different layers. Likewise, 
the same foil color can be output from different layers. 

Merge Layers 

The Merge checkbox in the Select Colors dialog box allows you to flatten your selected layers 
and print. Choose which layers to merge in a multi-layer job by activating or clearing the 
checkboxes in the tree control.  

Rewind Between Layers 

If Rewind Between Layers is turned ON, each layer will print on top of the previous layer (be 
sure to have reduce frame turned OFF if layers need to register with each other). If rewind 
between layers is turned OFF, each layer will follow the previous layer. The Rewind Between 
Layers option supersedes the end position of the Start/End Position dialog box. 

Layers to Output 

When the Output by Layer dialog box is turned on the Layers to Output options become 
available.  

Current Active Layer 

By default, when Output by Layer is turned ON the Current Active Layer in the GSPPlot 
window will be output.  

All Selected Layers 

Turn on All Selected Layers to output only the layers that are checked in the Selected Colors 
dialog box. Clear the checkboxes for any layers that you do not wish to output. Rewind 
Between Layers must be turned on to have this option available. If there is cut data in the job, 
the cut data on the layers are "merged" and all cuts are done together. 

Properties 

Right click a layer in the Select Colors dialog box and choose Properties to display any notes 
entered in the Layer Manager Notes field in Composer. 
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Saving all preferences 
After setting up a job for printing or plotting in GSPPlot, you can save all the settings by 
choosing Save All Preferences. When GSPPlot is reopened, the preferenced settings remain. For 
example, if you reverse a job and choose Save All Preferences, any files opened in GSPPlot will 
be reversed. 

 To save all preferences 

 1 Click File > Save All Preferences 

 2 Click Yes at the message. 

Saving file parameters for future jobs 
You can save output parameters that can be used over and over again in GSPPlot to streamline 
your workflow. For example, if you create window decals that are reversed, with backing white 
foil, and a left side printer and plotter start/end position, you can save the parameters as a PRM 
template file using the File > Save Parameters As command. Apply those saved parameters to 
an open job in GSPPlot by using the File > Load Parameters command.  

When saving parameters for a layered job, the parameters will be applied to future layered jobs 
that use the same layer names as the saved PRM file. 

The following GSPPlot parameters can be saved and reloaded: 

♦ Axis Swap 

♦ Reverse 

♦ Weed Border 

♦ Device Select (F7) dialog box settings including: printer and plotter choice, plotter 
speed/force/acceleration/offset settings, plotter prompts, pounce settings, EDGE 
print mode, and remote rendering settings. 

♦ Print Option (F11) dialog box settings including: reverse print order, conserve foil, 
prime settings, multi-spot gradient boost, CMYK black, pause before rewind, output 
settings, color correction, process foil set, halftone, print as process, keep cuts, 
start/end position, and reduce frame. 

♦ Layout settings including: border spacing, X-gap and Y-gap, center on vinyl, and 
preposition settings.  

♦ Job instructions 
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Saving files for future use 
Organize your workflow when processing large files by saving to spool (SPL) files. An SPL file 
allows you to print the job at your convenience, without having to render the job at that time. 
Creating an SPL file is particularly beneficial when working with a file containing an image 
such as a large bitmap which can take 30 minutes or more to render. 

You can save SPL files one at a time, or save multiple files at the same time using the Batch Save 
feature. Due to the time required to create multiple SPL files, you may elect to run Batch Save 
Spool Files overnight. Batch Save Spool Files offer several options that ensure trouble-free, 
unattended processing of SPL files. 

When creating spool files of layered jobs, you have the option to create a spool file with one or 
more layers using the options located in the Select Colors dialog box.  

♦ Turn ON Current Active Layer to create a spool with only the layer which displays on 
the GSPPlot work surface. This is the default setting when Output by Layer is ON.  

♦ Turn ON All Selected Layers to output only the layers that are checked in the Selected 
Colors dialog box. Clear the checkboxes for any layers that you do not wish to output. 
If there is cut data in the job, the cut data on the layers are "merged" and all cuts are 
done together. Rewind Between Layers must be turned on to have this option 
available. 

♦ Turn OFF Output by Layers to flatten the print order and create a spool file with all 
layer information. 

Saving individual spool files 

 To save individual spool files 

 1 Click File > Open to open an existing file. 

 2 Click File > Save to Spool File to open the Save to Spool File dialog box.  
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 3 Choose the type of information to include in the spool file.  
♦ If you are saving a vinyl-only job click Cut Information.  
♦ If you are saving a print and cut job, click Print Information and Cut 

Information to minimize the time required when running the job later.  
♦ Turn on View Spool File to automatically open the Spool File Viewer utility 

where you can see an accurate representation of the job's foil colors and cut 
objects as they are applied to the vinyl. See “Viewing a spool file” for 
detailed information. 

♦ If you choose Send File to EDGE/MAXX 2, you save an SPL file and output 
the information to the selected thermal printer. 

 4 Click OK to confirm the choice and open the Save As dialog box.  

 

 5 Choose the folder to Save in. 

 6 Type the file name. Use a unique file name if you are saving SPL files for each layer in 
a job, for example “Shrinking violet layer 1.spl.” 

 7 Click Save. 

Note: You cannot edit an SPL file. If you change the original PLT file you must save it again as 
an SPL file to reflect the changes. 
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Batch saving spool files 
A PRM file is created when a job is output. If multiple files are processed together (batch files), 
it is necessary to save the parameters for each file prior to processing. 

 To Batch Save Spool Files when the system is unattended 

 1 Click File > Open to open an existing file. 

 2 Click File > Save Parameters to create a PRM file.  

 3 Repeat this process for each PLT file in your batch. 

 4 Click File > Batch Save Spool File to open the Open dialog box. 

 

 5 Choose the folder from Look in. 

 6 Choose the files to batch process from the list using the Shift or Ctrl keys and the 
mouse.  

 7 Click Open to open the Batch Spool Save dialog box.  

 

 8 Choose the type of information to include in the spool file:  
♦ If you are saving vinyl-only jobs, click Cut Information. (Print Information 

will be grayed.)  
♦ If you are saving print and cut jobs, click Print Information and Cut 

Information to minimize time required when running the job later. 
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 9 Turn off Display Error Messages. If an error occurs in one of the files, batch processing 
will continue if possible. If processing cannot continue, the file name remains in the 
Files to Process list.  

 10 Turn on Replace Existing Files to overwrite any existing SPL files and continue batch 
processing.  

 11 Turn off Keep Image Separations. Image Separations are IMO files. IMO files are not 
needed for SPL files that contain the necessary rendering information.  

 12 Turn off Beep When Finished since the system is unattended.  

 13 Click Start. 

 To Batch Save Spool Files when the system is attended 

 1 Click File > Open to open an existing file. 

 2 Click File > Save Parameters to create a PRM file.  

 3 Repeat this process for each PLT file in your batch. 

 4 Click File > Batch Save Spool Files to open the Open dialog box. 

 

 5 Choose the folder from Look in. 

 6 Choose the files to batch process from the list using the Shift or Ctrl keys and the 
mouse.  

 7 Click Open to open the Batch Spool Save dialog box.  
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 8 Choose the type of information to include in the spool file:  

♦ If you are saving vinyl-only jobs, click Cut Information. (Print Information 
will be grayed.)  

♦ If you are saving print and cut jobs, click Print Information and Cut 
Information to minimize time required when running the job later. 

 9 Turn on Display Error Messages to stop batch processing and alert you if a file can not 
be processed. 

 10 Turn off Replace Existing Files to stop batch processing and warn you that an SPL file 
with the same name already exists. 

 11 Turn on Keep Image Separations to save IMO files if you wish to have the IMO files as 
a backup. 

 12 Turn on Beep When Finished to alert you when batch processing is complete. 

 13 Click Start. 

Viewing a spool file 
The GSP Spool File Viewer provides an accurate representation of an EDGE job's foil as it will 
be applied to vinyl. When creating a spool file for a layered job by default only the active layer 
at the time the SPL file was created is contained in a SPL (spool) file. Alternately, you can adjust 
the settings in the Select Color dialog box to create a SPL file with some or all of the layers of the 
job included. See “Saving files for future use” on page 696 for more information. 

Each foil color and the job's cut information are shown as separations. Viewing the separations 
before printing allows you to see the effect that print order, overprints, and knock-outs have on 
the job. This can be helpful for reverse or double-sided printing, or when printing on clear 
substrates. 

Note: GSP Spool File Viewer is only for viewing GERBER EDGE jobs. It is not available for 
GERBER MAXX or ink jet jobs. 

You can open the GSP Spool File Viewer in the following ways: 

♦ Open the program SPLView from the Gerber OMEGA program 
group. 

♦ In GSPPlot click File > View Existing Spool File. 

♦ Turn on the View Spool File option in the Save 80 To Spool File 
dialog box and click OK. The GSP Spool View opens 
automatically after the SPL file is created.  View Spool File 
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Job and foil data display at the top of the GSP Spool File Viewer window including: 

♦ Selected Printer and settings (if applicable) 

♦ Selected Plotter and settings (if applicable) 

♦ Size 

♦ DPI 

♦ Foil Used 

♦ Vinyl Area 

♦ Repeats (if applicable) 

 

   

Previous Band/Next Band Previous Foil/Next Foil Cut Repeats 

Print 
 

Open 
 
 

Plotter 
 
 

Job data 

Printer 
 

Show 
White 
Space 

Viewing the job in GSP Spool File Viewer 
When the job opens in GSP Spool File Viewer you will see one of the following: 

♦ The entire job when flattened print order is used 

♦ Only one layer when the spool file was made with using the current active layer 

♦ All selected layers of a multi-layered job 

Each foil color displays as a separation. When the job is longer than 12" it is separated into 
bands.  These bands accurately represent each 12" section that the thermal printer prints at one 
time. In addition, if there is white space between areas of the job using the same foil, then these 
areas are separated into discrete bands to allow for foil conservation. 

If there are repeats in the job, the separations are shown only one time, but the number of 
repeats displays next to the red arrow buttons. 

Choose a foil (or cut information) from the drop-down menu to display that separation. The 
View menu commands or toolbar buttons allow you to scroll through each foil color or each 
band that makes up the foil color separation. 
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View > Next Foil displays the next foil color in the spool file. 

View > Previous Foil displays the prior foil in the spool file. 

View > Next Band displays the next section of the displayed foil. 

View > Previous Band displays the prior section of the displayed foil. 

 
Turn on Show White Space to see the job in its entirety rather than as 12" bands.  

 
Cut information always displays in one piece rather than in bands and is not affected by the 
Show White Space option. 
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Magnifying the view in GSP Spool File Viewer 
When in GSP Spool File Viewer the cursor is a magnifying glass. Click the cursor 
repeatedly to zoom in and magnify the foil dot pattern. Right-click to zoom out.  

 

Printing or cutting the job from the GSP Spool File Viewer 
After viewing the job you can print or cut the job using the File menu commands or toolbar 
buttons. 

File > Print sends the job to the selected printer. 

File > Cut sends the job to the selected plotter. 

Including special job instructions 
Since a job may be printed and cut at separate times and by different operators, OMEGA allows 
you to attach valuable processing information to a job, such as any changes in vinyl or foil by 
using Job Instructions. 

When there is a message in the Job Instructions dialog box, the Gerber Queue Manager 
(GQMgr) program pauses before plotting or printing. If GQMgr is open, the instructions 
automatically display in the window. If GQMgr is minimized, its icon blinks to alert you to 
open the program. After reading and acting on any instructions, click OK in the GQMgr - 
Operator Instructions dialog box to resume processing. 

Tip: Turn on Pause After Plot in the Job Instructions dialog box to stop the job after printing 
or plotting and display the message in GQMgr. Click OK in the GQMgr - Operator Instructions 
dialog box to resume processing. 
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 To add special instructions to a job 

 1 Click Setup > Job Instructions to open the Job Instructions dialog box.  

 

 2 Type the notes you want to attach to the job in the Instructions text box. 

 3 Click OK. 
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Chapter 60:  
Creating a Mirror Image and Reversing Print 
Order 

When processing a job that will be viewed through glass, or in a vehicle’s rearview mirror, 
create a mirror image of the job by using the Reverse command. Reverse images are also used 
when printing on heat transfer paper that is used to create fabric transfers.  

Creating a mirror image 
Choosing the Reverse command toggles between the original job and the mirror image. 

 To create a mirror image using Reverse 

 1 Click Layout > Reverse.     Reverse on      Reverse off 

 2 The program creates a mirror image of the job and displays it in the window. 

Tip: Click Layout > Reverse to return the image to its original orientation. 

Printing a job on transparent material 
When printing on clear materials, such as static cling or Gerber 220 Scotchcal™ Clear Enamel 
Receptive, you may need to reverse the print order to maintain the appearance of a job that is 
facing out through a window. For example, if you have a static cling job on a window facing in, 
the print order established in Composer is correct. If you wish to mount the static cling job on 
the window facing out, you should reverse the print order to maintain the original appearance 
of the job.  

When printing a job on transparent material you may wish to apply a white undercoat to 
maintain the appearance of the foils and to eliminate translucency. For more detailed 
information refer to “Applying a white undercoat (Backing white).” 

 To reverse the printing order 

 1 Click Setup > Print Options to open the Print Options dialog box. 
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 2 Turn on Reverse Print Order. 

 3 Click OK. 

Tip: If a protective coating foil is in the list, it remains at the bottom of the list. 

Printing a job on heat transfer paper 
When printing on heat transfer paper, you need to reverse the print order to maintain the 
appearance of a job once it is transferred to fabric.  

 To reverse the printing order for heat transfer paper 

 1 Click Setup > Print Options to open the Print Options dialog box. 

 

 2 Turn on Reverse Print Order. 

 3 Click OK. 
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Chapter 61:  
Multiple Copies in GSPPlot 

Composer and GSPPlot each have the capability to repeat or copy a job. Composer has 
extensive capabilities to create repeats of a job before it is output to GSPPlot. The 
Repeats/Merge command in Composer provides advanced features such as spacing, layout, 
text merging and autonumbering. If color-to-color or print-to-cut registration is a concern, the 
Repeats/Merge command in Composer yields more precise results. 

Complicated and very large jobs are more easily repeated in GSPPlot. For example, jobs with 
large graphic images that are repeated will have long rendering times when output from 
Composer. Each repeated image is rendered separately during output. You can save time by 
outputting the job, then repeating it in GSPPlot. 

Creating multiples of a job without panels 
The Repeats command in GSPPlot opens the Layout dialog box so you can create multiple 
images of a job that does not contain panels. Repeat a non-paneled job by entering the number 
of repeat images along the X and Y axis. X axis repeats are placed side by side along the length 
of the material. Y axis repeats are placed above one another along the height of the material. The 
program automatically calculates and displays the number of Y repeats possible for the cutting 
height of the plotter you choose.  

Adjust the amount of spacing between repeats by entering an X Gap or a Y Gap value in the 
Spacing group box. The spacing between repeats is increased by the value entered. The 
program automatically determines the maximum gap between Y repeats based on the cutting 
height of the plotter. You can not enter Y Gap values that position repeats beyond the cutting 
height of the plotter. 

When outputting to a flatbed plotter, choose Inplace Repeats to stop the plotter between repeats 
to allow you to change or reposition the material. (Inplace Repeats is not available unless you 
are using a flatbed plotter.) 

Note:  When repeating a job that has layers, Reduce Frame must be OFF to ensure that the 
layers of the job are output in the correct relationship to other objects in the job. 

 To repeat a non-paneled job 

 1 Click Layout > Repeats to open the Layout dialog box.  
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 2 In the Repeats and Copies group box, enter a value in the X Repeats text box to choose 
the number of repeats to place along the X axis. You must enter a number within the 
range shown. 

 3 Enter a value in the Y Repeats text box to choose the number of repeats to place along 
the Y axis. You must enter a number within the range shown. 

 4 In the Spacing group box, enter a value for the gap amount in the X Gap text box.  

 5 Enter a value for the gap amount in the Y Gap text box.  

 6 Click Continue. 

 To repeat a non-paneled job inplace on a flatbed plotter 

 1 Click Layout > Repeats to open the Layout dialog box. 

    

 2 In the Repeats and Copies group box, Enter a value in the X Repeats text box to choose 
the number of repeats to place along the X axis. You must enter a number within the 
range shown. 

 3 Enter a value in the Y Repeats text box to choose the number of repeats to place along 
the Y axis. You must enter a number within the range shown. 
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 4 Turn on Inplace Repeats.  

 5 In the Spacing group box, enter a value for the gap amount in the X Gap text box.  

 6 Enter a value for the gap amount in the Y Gap text box.  

 7 Click Continue. 

Creating multiples of a job with panels 
Create multiples of a job with panels using the Repeats command in GSPPlot. In the Layout 
dialog box, set the number of copies of a paneled job. Turn on Stack Copies to minimize vinyl 
waste. The program automatically determines the most efficient arrangement of panels on the 
vinyl. 

 To copy a paneled job 

 1 Click Layout > Repeats to open the Layout dialog box. 

   

 2 Enter a value in the Enter Number of Copies. 

 3 Turn on Stack Copies. 

 4 Click Continue.  

Viewing a job with repeats and copies 
When processing a job with repeats or copies, the Full View command toggles between 
displaying the job as a single image and displaying the job as it is output (with its copies or 
repeats). The Full View command is only available when a job contains panels, copies, or 
repeats. 
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 To view repeats and copies  

  Full View off   Full View on 

 1 Click View > Full View. The icon changes to reflect the current view. 

   

 2 Click View > Full View to return to the default view which displays the job without 
the repeats or copies.  
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Chapter 62: 
Advanced Setup Options 

After a job is designed and output from Composer, you may want to alter it before plotting or 
printing. GSPPlot provides the tools to change the size of a job, select or substitute the vinyls 
and foils, and to change the weed border. Using these advanced setup options allows you to 
modify a job without returning to Composer to recreate it. 

Changing the size of a job 
You can change the size of a job in GSPPlot in a several ways: proportionally, through 
expansion or compression of the length, or by changing the scale. When processing a large job, 
you can resize a job to print a smaller version as a proof. 

Changing the size of a job proportionally 
In Layout, change the size of a job without changing its proportions by adjusting its height or 
length. 

When changing the size of a job by adjusting the height, the Free Length and Scale text boxes 
automatically display the proportional change in measurements. When altering the Free Length 
of a job, the Height and Scale values are automatically updated. 

 To size a job proportionally by altering its height 

 1 Click Layout > Layout to open the Layout dialog box. 

   

 2 In the Size group box enter a value in the Height text box.  

 3 Click Continue. 
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 To size a job proportionally by altering its length 

 1 Click Layout > Layout to open the Layout dialog box  

    

 2 In the Size group box enter a value in the Free Length text box.  

 3 Click Continue. 

Changing the size of a job by scale 
Changing a job by scale enables you to increase or decrease the size by a factor as opposed to a 
specific length. A scale of 1.00 outputs a job at full size; a scale of 0.5 outputs the job at half the 
size; a scale of 1.5 outputs the job at 50% larger than full size. When changing the scale of a job, 
the new size of the job is automatically displayed in the Height and Free Length text boxes. 

 To size the job by scale 

 1 Click Layout > Layout to open the Layout dialog box. 

    

 2 In the Size group box enter a value in the Scale text box.  

 3 Click Continue. 
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Sizing a job by length 
You can make the job longer or shorter to fit space requirements by changing the length of a job 
without altering the height. Since you are not changing the size proportionally, however, the 
appearance of the job will change. 

In Forced Length, you alter a job by an exact measurement, or by a percentage of the original 
length. An unaltered job has a value of 100%. Forced Length accepts percentage values between 
1 and 999. Enter a value between 1 and 99 to compress an image. Enter a value between 101 and 
999 to expand a job beyond its original length. 

Forced length is unavailable if the job has an image, small text, or dimension objects. 

Note: Using Forced Length compresses or expands the job, and alters its appearance. 
Depending on your application, the resulting distortion may be unacceptable. 

 To size a job by forced length 

 1 Click Layout > Layout to open the Layout dialog box. 

  

 2 In the Size group box enter a value in the Forced Length text box or enter a percentage 
in the % text box. 

 3 Click Continue. 

Choosing specific layers, vinyls, or foils to be output 
Choose to output specific layers, vinyls, or foils of a job using the Select Colors dialog box. 
Layers, vinyls, and foils to be processed are indicated by a check mark in the black box 
preceding them. Clear the check box to prevent a layer, vinyl, or foil from outputting. If you 
turn off a layer, all vinyl and foil on the layer are also deselected. Turning off a printed vinyl 
turns off all the foils to be printed on it.  

If the job has layers and the Output by Layers option is turned on in GSPPlot, the Select Colors 
dialog box displays each layer separately with the vinyls and foil colors indented beneath it. 
Because each layer behaves as a separate job when outputting by layers, the same vinyl color 
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can be output multiple time from different layers. Likewise, the same foil can be output from 
different layers. 

The Output by Layer option in the Select Colors dialog box allows you to dynamically switch 
between layered print order and a flat print order. When Output by Layer is turned off, 
GSPPlot rebuilds a print order based on front to back stacking order. Any manual changes that 
may have been made to the Composer print order are not maintained. 

By default, GSPPlot will use the Composer Print Order whenever possible.  If the PLT file has a 
flat Print Order, that Print Order will be used when Output by Layer is turned off. 

 To choose specific layers, vinyls, or foils to output 

 1 Click Setup > Select Colors to open the Select Colors dialog box. 

   

 2 Turn on Output by Layer to view the layered print order or clear the checkbox to 
create a flattened print order. 

 3 Choose the layers, vinyls, or foils not to output by clearing their checkboxes.  

 4 When outputting by layer, turn on Rewind Between Layers to have each layer 
print on top of the previous layer. You must have Reduce Frame turned off so 
that the layers register with each other. 

 5 Click OK. 

Tip:  Use the check box, No EDGE Prompts for single-foil jobs. If turned on, any printing 
information that is sent to an EDGE, EDGE 2 or GERBER EDGE FX will have vinyl and foil 
messages omitted. The EDGE will then assume all the correct foil and vinyl has been loaded, 
and will begin printing with no operator intervention. 

Merging specific layers before outputting 

The Select Colors dialog box also permits you to merge selected layers before outputting. Turn 
on the layers to merge and clear the checkboxes for the layers that will not be merged. Select the 
Merge Layers option in the Select Colors dialog box. 
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Creating film positive separations for screen printing 
Print Foils as Separations creates film positive separations from a process color job. When 
output to a printer, each color prints as a black film positive separation, one after the other, 
without rewinding the vinyl between separations. Turn on Use Black Foil Only to eliminate the 
process color foil prompts. The printer requests black foil before printing. Each process color 
separation is automatically labeled for easy identification.  

 To create film positives for screen-printing 

 1 Click Setup > Select Colors to open the Select Colors dialog box. 

   

 2 Choose the vinyl and the foils from which to create film positive separations.  

 3 Turn on Print Foils as Separations and Use Black Foil Only. 

 4 Click OK. The Select Colors dialog box reflects the change to black foils. 
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Substituting an alternate vinyl family or foil color 
GSPPlot automatically sends the optimal print information to the printer based on the foil and 
vinyl family that has been chosen in Composer. Therefore, the foil and vinyl family chosen in 
Composer (and thus displayed in the Print Options dialog box) should match the materials 
used in the printer. If you load a different vinyl in the printer, specify the new vinyl family or 
foil color by choosing Substitute in the Print Options dialog box.  

Tips: Right-click either the Vinyl Color or the Foil Color for a shortcut to perform a substitution 
or to turn off the substitution. 

In the drop down menu you also have the ability to choose Double Print. Double-printing each 
foil on the EDGE, EDGE 2, EDGE FX, or GERBER MAXX 2 may enhance the appearance of 
backlit graphics. The printer prints each foil twice before prompting or changing to the next foil. 

 To change the vinyl family 

 1 Click Setup > Print Options to open the Print Options dialog box. 

 2 Click Substitute to open the Substitute message box. 

   

 3 Click Vinyl to display the Substitute Vinyl Family dialog box.  

   

 4 Choose a new vinyl family from the Vinyl Family list. 

 5 Click OK. The Print Options dialog box displays the new vinyl. 

 To change a foil color 

 1 Click Setup > Print Options. 

 2 Click Substitute to open the Substitute message box. 

   

 3 Click Foil to display the Substitute Foil dialog box.  
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 4 Choose a foil to be replaced from the Substitute list. Use the arrow to view all the foils 
in the job. 

 5 Choose a substitute foil from the Foil Color list. 

 6 Click OK. The Print Options dialog box displays the new foil color. 

 To turn off a substitute foil color 

 1 Click Setup > Print Options. 

 2 Click Substitute to open the Substitute message box. 

   

 3 Click Foil to display the Substitute Foil dialog box. 

   

 4 Choose a foil from the Substitute list. Use the arrow to view all the foils in the job. 

 5 Click Substitute Off. The Print Options dialog box displays the original foil color. 
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 To turn off all substitute foil colors 

 1 Click Setup > Print Options. 

 2 Click Substitute to open the Substitute message box. 

   

 3 Click Foil to display the Substitute Foil dialog box. 

   

 4 Click All Substitutes Off. The Print Options dialog box displays the original job colors. 

 5 Click OK. 

Refining color registration when using GerberColor Spectratone colors 
Occasionally when printing Spectratone colors, the bottom (base) color may show as a halo 
around the top color. To reduce the bottom layer of the Spectratone color, you can change the 
base color size by shrinking it with the Shrink Base check box in the Plot Print Options dialog 
box. 

 To refine a Spectratone color job 

 1 Turn on Shrink Base in the Print Options dialog box. 

 2 Enter the value to reduce the base size in the Shrink Base text box. 

Tip:  The perimeter of the base color shape is reduced by half the value you enter in the text 
box. 
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Correcting colors for Images 
If the job contains a process-color filled image, you can allow the GSPPlot program to choose 
the best color correction for the image by turning on the Auto Select check box in the Print 
Option dialog box. If you turn this check box off, you choose the color correction in the Color 
Correction list box found in the Color Management dialog box in Composer. 

Note:  If you get unwanted areas of pure white or pure black when printing a process-color 
filled image, try adjusting the Black/White Filter settings found in the Color Management 
dialog box in Composer, or turn off the filter completely.  

 To automatically choose color correction 

 1 Open a job containing a process-color filled image in the GSPPlot program. 

 2 Click Setup > Print Options to open the Print Options dialog box. 

 3 Turn on the Auto Select check box. 

 To manually choose color correction 

Turn off the Auto Select check box in the Print Options dialog box. The Color Correction list box 
is available for you to make the choice from the list in the box. The list changes based on the 
profiles that you have loaded from the OMEGA Profile CD and the device to which you are 
printing. 

Tip: The GERBER EDGE FX and the EDGE 2 use the same color profiles. When choosing a color 
profile for the GERBER EDGE FX, choose a profile for the EDGE 2. 

 

Auto Select 
 
 
GA Color 
Correction 

Turn on GA Color Correction to display a list of color profiles that assist in matching colors of a 
job created with GRAPHIX ADVANTAGE software or other reasons as explained in the 
following guidelines: 
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♦ Use Super CMYK™ Foils when using SUPER CMYK foils (this is the default color 
corrections for jobs using process colors.) 

♦ Use L.T. CMYK Foils when printing a new job with L.T. foils. 

♦ Use SUPER CMYK to emulate old CMYK when using SUPER CMYK foils to match a 
job done with non-SUPER CMYK foils. 

♦ Use SUPER CMY Foils when using SUPER CMY foils (no black) and don’t want to 
print black foil. 

♦ Use Old CMYK Foils when printing a new job with old foils. 

♦ Use Original (GA 6.0) when using non-SUPER CMYK foils. 

♦ Use Original (GA 6.0) Heat Transfer Paper when using heat transfer paper and LT 
foils. 

♦ Use Original (GA 6.0) SUPER CMYK (obsolete) when using SUPER CMYK foils to 
match the colors produced by SUPER CMYK in GA 6.0 Rev. E. 

♦ Use No Color Correction when you don’t want any color correction. 

Altering Print Settings 
Whether you use the originally-specified vinyl family, or change families with the Substitute 
Vinyl Family dialog box in the Print Options dialog box, the GSPPlot program automatically 
uses the correct print settings for the vinyl. After printing, if you determine that the printed 
color is too dark or light, you may want to change the darkness settings. Change the darkness of 
prints using the GERBER EDGE or MAXX Print Settings dialog box. 

Changing the darkness of prints for the EDGE 
The GERBER EDGE Print Settings apply to all foils printed on the selected Vinyl Family 
including normal and Overprint foils. Normal is the default setting, and you may choose from 
Lighter, Light, Dark, or Darker. In the GERBER EDGE Print Settings you can preference the 
settings to use as the default heat setting for that Vinyl Family. 

 To change the darkness of the print 

 1 Click on the Settings button in the Print Options dialog box to open the GERBER 
EDGE Print Settings dialog box. 
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 2 Click the scroll arrow to open the Vinyl Family list. Choose the Vinyl Family that 
matches the material on which the EDGE is printing. 

 3 Use the Settings controls to lighten or darken the print, and then click OK to return to 
the Print Options dialog box. 

Tip: Using the Settings controls is like adjusting darkness and lightness on a copy machine. 

Changing the darkness of prints for the MAXX 2 
When printing, the MAXX 2 automatically adjusts to the amount of heat needed to apply a 

 Print Settings dialog box in GSPPlot allows you to select a Lighter or Darker 

The MAX Settings gives you the ability to 
hang

too low a rint Settings dialog box your choices will be Darker or 
Auto. 

specific foil. The
setting for each foil in a print job including Normal and Overprint foils. 

X 2 auto-adjusts the heat use to apply each foil. Print 
c e that heat setting. For example, if a foil is cracking, then the heat setting may be too high. 
Once in the Print Settings dialog box your choices will be Lighter or Auto. If the heat setting is 

nd seams appear, then in the P

 To change the Print Settings 

 1 In GSPPlot click Setup > Print Options to open the Print Options dialog box. 

 2 Click Settings… to open the GERBER MAXX Print Settings dialog box. 

   

 3 Click a new heat setting for the foil and substrate combination. 

 4 Click OK to save the setting and return to the Print Options dialog box. 

 5 Click OK to return to GSPPlot. 

Tip: Using the Settings controls is like adjusting darkness and lightness on a copy machine.  
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Changing the weed border 
A weed border surrounds a job with a cut line that separates the job from the scrap (weed) 
vinyl. A weed border allows you to easily remove the excess vinyl from the job. The weed 
borde  d

There are three options for weed border settings.  

♦ Weed Border On cuts a weed border 0.1 (25.4 mm) from the job’s edge.  

♦ Weed Border Off eliminates the weed border. When the weed border is turned off, the 
start point for cutting is moved closer to the job by the width of the border.  

♦ Weed Border Special turns the weed border on, even though it does not display and it 
does not cut. A special weed border allows you to maintain the spacing of the weed 
border without actually plotting or cutting it. 

 

r isplays as a blue box surrounding the active job in GSPPlot.  

 To change the weed border setting 

 1 Open a job in GSPPlot. The weed border is turned on as the default. Weed Border On 

 2 Click Layout > Weed Border to set the weed border to Special.  Weed Border Special 

 3 Click Layout > Weed Border to turn off the weed border. Weed Border Off 

    

   

   

 To change the size of the weed border 

Note:  You must choose Weed Border On or Weed Border Special to change the size of the weed 
border. If the weed border is off, the Border text box has no effect. 

 1 Click Layout > Layout to open the Layout dialog box. 

    

 2 In the Spacing group box enter a value between 0 and 0.6 inches in the Border text box.  

 3 Click Continue. 
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Inserting extra cut lines to make weeding easier 
ator to make weeding or material handling 

 The 

t itute 

E

MAXX Tab 
When the Substitute Ha k box is turned on you have the ability to choose 

turned on, the GerberTone MAXX halftone will automatically be substituted. If you want to 
s. 

Whe bstituted halftone type for GERBER MAXX 2 
jobs, you can enter an LPI value between 4 and 35. When using GerberTone MAXX, you cannot 
substitut

Weed lines − extra cut lines inserted by the oper
easier − are inserted in GSPPlot. Hold down Ctrl while dragging a line off one of the rulers.
cut line is drawn in the same color as the weed border (usually blue). If a job has multiple 
panels, the weed line is inserted only in the panel you drag it into. 

Substituting halftones 
The original assignment of the halftone is done in the Assign Colors and Image Fill dialog boxes 
in Composer. Once the job is opened in GSPPlot you can substitute both the halftone type and 
he LPI. Click the Halftone… button in the Print Order dialog box to display the Subst

Halftones dialog box. This dialog box has two tabs, one for MAXX 2 printing and the other 
DGE or EDGE 2 printing. 

lftones for MAXX chec
your own halftone substitution. In the following illustration, Classical Dot was substituted for 
Classical Dot/53.0. If both the Substitute Halftones for MAXX and Auto-Substitution box are 

print with your original halftone, then turn off these two check boxe

n using Classical Dot or Spiral Dot as the su

e the LPI as it is set automatically to 26.5 LPI. 
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Edge Family Tab 

rom Spot to Process foils. 

♦

Use the Substitute Halftones for Edge Family check box to choose an alternative to a halftone in 
the job. You might want to do this: 

♦ If resizing an Edge job from the original size. 

♦ When converting an Edge job f

 When importing an image or vector file directly into the GSPPlot program. 

When using Classical Dot or Spiral Dot as the substituted halftone type for GERBER EDGE 
output, you can enter an LPI value between 4 and 212 (although the practical range of LPI 
settings is usually lower). The LPI cannot be set for any of the other halftone types. 

 

Automatically optimizing halftones for MAXX 2 
When printing a job to the GERBER MAXX 2, GSPPlot automatically evaluates the halftones in 
the job and determines if they are optimal. If the halftone dot is smaller than 35 LPI, the Non-
Optimized Halftones Detected dialog box displays. The dialog box provides several choices: 

Print With an Optimized Halftone directs GSPPlot to automatically substitute the existing 
halftones with optimized GerberTone at 26 LPI for vector objects and special MAXX optimized 
GerberTone at 25 LPI for images larger than 19 inches. Images that are smaller than 19 inches 
are printed with optimized GerberTone with a variable LPI dependent on the size of the job and 
the colors. Select this button if you are unsure of which halftone to use. 

Print With My Original Halftones directs GSPPlot to send the job to the MAXX 2 without 
modification to the original halftone settings. Choose this option to print with halftones that are 
smaller than 35 LPI.  

Let Me Pick My Halftone automatically opens the Substitute Halftone dialog box where you 
can choose a different halftone and LPI setting. See "Manually substituting halftones in 
GSPPlot" for more information. 
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Cancel Printing stops printing. To print the job, you must send it to the GERBER MAXX 2 

stitute existing halftones with optimized halftones. If this 
 turned on, the Non-Optimized Halftones Detected dialog box will not display when 

erberTone at 26 LPI and images larger 
I. 

again. 

Don't Show This Message Again. Always Print With Optimized Halftones for MAXX Jobs 
directs GSPPlot to automatically sub
option is
the substitution occurs. Vector shapes will print using G
than 19 inches will print using special MAXX GerberTone at 25 LP

 
Follow the instructions in the dialog box to make the best choice for your job. Depending on the 
type of job, testing various halftone types and LPI may be the best way for you to reach optimal 
printing quality. 

Printing with non-optimized halftones when  
Auto-Substitution is turned on 
If the Non-Optimized Halftones Detected dialog box does not appear (you turned on Don’t 

d you wish 
. Follow this 

Show This Message Again in the Non-Optimized Halftones Detected dialog box) an
to print a specific job with a non-optimized halftone you must turn off this message
procedure to display the Non-Optimized Halftones Detected dialog box once more. 

 To print with a non-optimized halftone 

 1 In GSPPlot, click Setup > Print Options… or press F11 to open the Print Options dia
box.  

 2 Click Halftones… to open the Substitute Halftones dialog box. 

 3 Choose the MAXX tab. 

log 

return to the Print Options dialog box.  

nt With My Original Halftones. 

 4 Turn off the two check boxes: Substitute Halftones for Gerber MAXX and Auto-
Substitution. 

 5 Click OK to 

 6 Click OK to close the Print Options dialog box and return to GSPPlot. 

 7 Send the job to the MAXX 2 again, when the Non-optimized Halftones Detected dialog 
box appears, choose Pri
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n a 
e 

Optimizing the print registration of black 
If color-to-color print registration is critical, you can optimize the print registration of black i
job with the CMYK Black check box in the GSPPlot Print Options dialog box. For example, if th
job has spot colors with black butting against other colors, occasionally there may be a small 
seam of unprinted vinyl, which allows the vinyl color to show through. If you change the spot 
colors to process colors and turn on registration problems are reduced. 

 To optimize the print registration of black  

 1 Turn on Print as Process in the Print Options dialog box to convert the job to a process 
color job. 

 2 Turn on CMYK Black. Black colors in the job are printed with all four process colors. 

Tip:  When you use this printing option, you will use slightly more process foil and the edge of 
the black shape may not be quite as sharp as spot color – however color-to-color registration 
is improved. 
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vinyl height of a printer or plotter. When using a sheet-fed or flatbed plotter, GSPPlot 

In the Pa s, 
and con

Creating panels 
You can create panels in a job for ease of handling, by adding cutlines (even if other cutlines 
already exist).  There is a limit if 128 panels in the horizontal axis and 32 panels in the vertical 
axis of the job. 

There are two methods for adding cutlines. Use the rulers to assist you in precisely positioning 
cutlines.  

Working with Oversized Jobs 

A job that exceeds the size that can be processed in one piece on a plotter or printer is 
automatically divided into panels. GSPPlot inserts horizontal cutlines when the job exceeds the 

automatically inserts vertical cutlines when the job length exceeds the material length.  

nel Setup dialog box, you can modify cutline locations, choose which panels to proces
rol the printing or cutting of panels. t

 To create panels by adding horizontal cutlines 

 1 Click Layout > Horizontal Cutline.  

 2 A scissors pointer will appear. Using the mouse, move the scissors pointer to locate a 
cutline and click to set it.  

 To create panels by adding vertical cutlines 

 1 Layout > Vertical Cutline. A scissors pointer will appear.  

 2 Using the mouse move the scissors pointer to locate a cutline and click to set it.  

 

Tip: An alternate method is to click in the horizontal or vertical ruler to drag in a cutline. 
Release the mouse button to set it. 
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Viewing panel
View panel summary information to determine actual pa
The Summary box in Panel Setup provides information a

 size 
nel size before printing or plotting. 
bout panels, including the total 

number of panels in a job, and each panel’s height and width.  

 To view panel summary information 

 1 Click Layout > Panels to open the Panel Setup dialog box.  

height 
 2 There are two methods to view specific panel summary information: 

♦ In the Panel Number text box, enter the panel number. The panel’s 
and width display in the Summary box. 

    
  OR 

♦ Right-click a panel in the preview box and select the Properties button. The
Information for Panel Number X dialog box appears. It displays the panel’s 

 

height, width, and print status. 

      

Selecting panels to output 

es.  

e 
vinyl or to replace the plotter knife during a job, turn on Pause After Panel. The job pauses after 
processing each panel and the GQMgr window appears or flashes. To continue processing, click 
Resume in the GQMgr window. 

If you have added panel lines to a non-paneled job for ease of handling, turn on In Place to plot 
the job with minimal vinyl waste. In Place is only available when you add panel lines to a job 
that otherwise will not be paneled. 

In the Select Panels to Print/Plot group box you can choose one or more panels or the entire job 
to output. The preview box displays the active job with panel cutlin

Turn on Continuous to output the panels of the job one after another. If you need to chang
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 To select all panels to print or plot 

 1 Click Layout > Panels to open the Panel Setup dialog box.  

   

 ct All.  

3 

2 In the Select Panels to Print/Plot box click Sele

 Click OK. 

 To select a single panel to print or plot 

 1 Click Layout > Panels to open the Panel Setup dialog box.  

 2 There are two methods to choose a panel: 
♦ In the Select Panels to Print/Plot box, enter the panel number to output in 

the Panels text box. 

      
OR 

♦ Click Deselect All from the Select Panels to Print/Plot box, and click the 
panel from the preview box you wish to output. 

 3 Click OK. 

Tip:  Determine the panel number by viewing the active job in the GSPPlot window. 
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 To select multiple panels to print or plot 

he panel numbers separated by 
commas (1,2,3) in the Panels text box. 

 
anels become deselected. 

    

 1 Click Layout > Panels to open the Panel Setup dialog box.  

 2 There are two methods to select multiple panels: 
♦ In the Select Panels to Print/Plot box, enter t

 OR 
♦ Click the panels you do not want to output. The p

  

 3 Click OK.  

 To print or plot panels continuously 

 1 Click Layout > Panels to open the Panel Setup dialog box. 

   

 2 In the Panel Type box turn on Continuous.  

 3 Click OK. 
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 To pause after printing or plotting panels 

 1 Click Layout > Panels to open the Panel Setup dialog box. 

   

 2 In Panel Type turn on Continuous.  

 3 Turn on Pause After Panel. 

 4 Click OK.  

 To panel for ease of weeding 

 1 Click and drag a panel line from the horizontal or vertical ruler. 

 2 

 3 In Panel Type turn on In Place.  

 4 Click OK. 

Note: To cut a job using In Place, the entire job must fit on the plotter without panels. 

Flipping panels 
If there is a noticeable color density difference where panels meet in a multi-panel job, it may be 
a good idea to turn on the Flip Panels check box. When checked, every other horizontal panel in 
a multi-panel job is printed upside-down. This may provide a closer match between panels 
because it can compensate for variations in color density across foils. 

Outputting each panel as a separate job 
In a mult y 
providing re ate Job 

ill automatically create a separate spool file for each panel, and each panel 
will have its own set of targets. The spool file names will contain the original saved file name 
with an “

Click Layout > Panels to open the Panel Setup dialog box. 

i-panel job − especially one with large panels − you can improve cutting accuracy b
gistration targets for each panel. Turn on the Output Each Panel as Separ

check box. GSPPlot w

x” suffix (where “x” is the number of the panel). 
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Viewin
n without separating the 

panels. Full View displays the panels as they are arranged on the vinyl for printing or plotting. 
 

or repeats. 

g panels 
By default, GSPPlot displays a job with panels as one complete desig

The Full View command toggles between views. Full View is only available if the job has panels

 Full View Off (default)   Full View On 

 To view panels 

Click View > Full View. 

  Full view 

ro  job without gaps between panels 
Jobs  substrate to create a complete image. Adding an 

, and creates a weather-
tight seal for outdoor signage. Overlap adds extra material to the bottom or left side of panels 
with the exception of the panels at the bottom or left edge of the design. The overlap width can 
be adjusted from 0.1 to 1.0 inches (2.54 mm to 25.4 mm). 

P ducing a
 that are paneled must be assembled on a

overlap to the panels ensures that they will fit together without gaps

 To turn on overlap 

 1 Click Layout > Panels to open the Panel Setup dialog box. 

   

 2 In the Overlap/Trap box turn on Overlap. 
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 3 Enter a width value in the Overlap text box.  

 

Ensuring print to cut registration with paneled jobs 
Trap extends the printed area of a design beyond the cutline of a panel to ensure that there is no 
unprinted vinyl at the edge of the design after cutting. Traps are automatically added with 
printed panels. Trap width can be adjusted from 0.05 to 1.0 inches (1.27 mm to 25.4 mm).  

Printed panels processed with traps, but without overlaps, are butt registered when assembling 
the job. (The edge of a panel meets the edge of another panel without any overlapping of vinyl.) 
Assemble printed panels that have traps and overlaps by overlapping the panels the width of 
the overlap.  

4 Click OK.  

 To add a trap to a paneled job 

 1 Click Layout > Panels to open the Panel Setup dialog box. 

   

 2 

e in the Trap text box.  

 4 Click OK. 

In the Overlap/Trap box turn on Trap. 

 3 Enter a width valu
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Chapter 64:  

Before sending a job to the printer or plotter, you may need to consider material usage. There 
lable to aid in vinyl and foil conservation. 

Rotating the job 90° to conserve vinyl 

Depending on the shape of a job, rotating it 90o may conserve vinyl. Choosing Axis Swap 
toggles between the original orientation and a counterclockwise rotation of 90o. The Axis Swap 
command can also be used in conjunction with repeats and copies to increase the number of 
repeats per vinyl foot.  

Conserving Vinyl and Foil 

are several methods avai

 To rotate the job 90o 

 1 Click Layout > Axis Swap. The icon changes to reflect the rotation setting.  

 Rotate off    Rotate on 

2  its original orientation. 

llows you to reuse previously-cut 
piec s the plotter tool along the X axis, 
(the  Plotter Y value moves the plotter tool along the Y axis (the height of 

Note: A job with print shapes cannot be PrePositioned on a plotter. 

Click Layout > Axis Swap to return the image to 

is a
ng waste. A Plotter X value move

Saving vinyl by positioning the job when plotting 
By entering a PrePosition measurement in the Layout dialog box, the plotting tool moves from 
its original starting position to a new starting position. Th

es of vinyl thus avoidi
 length of the vinyl). A

the vinyl).  

Vinyl Y Axis 

X Axis 

  To PrePosition the job for plotting 

 1 Click Layout > Layout to open the Layout dialog box.  
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  displays Plotter X and Plotter Y measurement boxes. 
re not available.) 

 3 Enter a value in the Plotter X text box that represents the number of inches that you 
wish to move the starting point of the job. There is no practical limit to the X 
measurement that you can enter.  

 4 Enter a value in the Plotter Y text box that represents the number of inches that you 
wish to move the starting point of the job. The Y measurements must fall within the 
cutting height of the chosen plotter. Y values beyond the limit of the cutting height are 
not accepted. 

 5 

Tip: When cutting a narrow job, turn on the weed border to easily remove the job inside the weed 
border. Use the remainder of the vinyl for another cut vinyl job by prepositioning the plotter 
above the empty vinyl space. 

ha osition of a job 
 the plotter tool will start and end when 

uttin he material will be rewound after the last color is printed. When setting the 
tart a n of a layered job, the setting applies to all layers. 

2 The PrePosition by group box
(When positioning a paneled job, Plotter Y measurements a

Click Continue. 

C nging the start and end p
The Start/End Positions dialog box specifies where
c g a job, and if t
s nd end positio

 

Plotter end 
position  
(Red O) 

Printer end 
position  
Red    ) (
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and end position of a plotter 
e chosen in GSPPlot’s Start/End Position 

dialogn box. When the chosen starting position of the plotter is the left side of the job, the job 
ends directly over the original target position. This ending position allows multiple cuts to be 
applied to the same objects without realigning the plotter.  This is very helpful when creating 
decals that may need multiple passes. 

e 
Plot window. If the job is 

print and cut the start choice is not available. Cutting always starts in the lower left corner, 

terial after printing 
Choose the left or right location in the Printer End group box to set whether or not the material 
rewinds after printing. The left radio button sets the printer to rewind the material. The right 

When a print a S ow, a green X indicates the Start position, and 
 red 

Changing the start 
Starting and ending positions for the plotter can b

Alternately you can choose to locate the plotting tool at a convenient location for the start of th
next job. The plotter end position is indicated by a red O in the GSP

indicated by a green registration mark. 

Note:  Not all plotters allow start and end positions to be changed. The controls in the 
Start/End Position dialog box will be disabled for plotters that do not provide this support. 

Rewinding the ma

radio button does not rewind the material after printing. 

ed job displ ys in the G PPlot wind
a  indicates the End position.  

 To change the start and end positions 

 1 Click Setup > Start/End Position to open the Start/End Positions dialog box.  

   

  2 Choose a plotter start position in the Plotter Start box.  

 3 Choose a plotter end position in the box.  

 4 Choose the location for the printer to end in the Printer End box. 

 

or a job with repeats or panels. The 
plotting tool path defaults to starting in the lower left position and ending in the lower right 
position of the design. 

Plotter End 

5 Click OK. 

Note: You can not change the plotter start and end position f
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Saving vinyl by positioning the job when printing 
Positioning a job on the vinyl can minimize waste when printing. You can precisely locate 
several jobs to maximize vinyl usage by returning to the registration target after printing and 
entering a new start position. 

Entering a Printer X value prints the target and moves the print position the specified distance 
along the X axis. Entering a Printer Y value moves the print position the specified distance 
along the Y axis. 

Note: PrePosition Printer X and Y are not available when printing a job with panels. 

CAUTION: When printing multiple jobs on the same piece of vinyl, print all the 
nd then cut the jobs. Running cut vinyl through a printer a second time 

use damage.  
jobs first, a
will ca

 To PrePosition the job for printing 

 1 Click Layout > Layout to open the Layout dialog box.  

     

 2 Enter a value in the Printer X text box.  

 3 Enter a value in the Printer Y text box. Enter a Y measurement that falls within the 
constraints of the printing height of the chosen printer. Entering Y values beyond the 
limit of the printing height will not be accepted. 

 4 Click Continue.  

 To return to the registration target after printing 

 1 Click Setup > Start/End Positions to open the 
Start/End Positions dialog box. 

 2 In the Printers End box choose the left position. 

 k OK. 

 

3 Clic
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Minimizing vinyl usage with Reduce Frame 

ayered jobs, color separations, or a part of a multiple 

The Reduce Frame command shrinks the weed border around the job to conserve vinyl. Turn 
on Reduce Frame to conserve vinyl when cutting one color of a multiple-color vinyl job. The 
plotter cuts each vinyl color at the X and Y coordinates of 0 to minimize vinyl usage, but you 
must hand register them when assembling the job.  

Turn off Reduce Frame when plotting l
vinyl job. Reduce Frame Off plots shapes in their final position, making it easy to register the job 
when assembling it. 

 To turn on Reduce Frame to conserve vinyl   

Click Layout > Reduce Frame to toggle between Reduce Frame On and Reduce Frame Off. 

 To turn off Reduce Frame when plotting a layered or multiple vinyl job   

 1 Choose Setup > Select Colors to open the Select 

 2 Choose one or more colors to output.  

colors dialog box.  

  

 3 For a multiple vinyl job, turn on Output As Separations and Pause Between 
Separations. For a layered job, turn on Output by Layers. 

   

 4 Click OK.  

 5 Click Layout > Reduce Frame or click the Reduce Frame button on the GSPPlot toolbar 
to turn off Reduce Frame. 
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aterial. Turn on Conserve Foil in the Print Options dialog box to 

 Conserve Foil will not raise the print head and stop the foil movement 
between such closely spaced objects. The thermal printer requires a small amount of foil to 
ensure co

 
 is ON by default. 

Minimizing foil usage 
When printing, the print head normally remains down and foil moves across it even when the
foil color is not applied to the m
raise the print head and stop the foil motor when no color is being applied to the material. 

Conserve Foil is not intended for small objects or closely spaced repeats (such as repeated 
labels). Activating

rrect positioning. 

Tip:  When printing repeats with Conserve Foil turned off, then the job prints in 12" x 12" 
sections. If Conserver Foil is turned on when printing repeats, only one row of repeats is printed
at a time. Conserve Foil

 To conserve foil 

 1 Click Setup > Print Options. 

   

 2 Turn on Conserve Foil. 

 

y be slightly degraded when Conserve Foil is turned on. 

3 Click OK. 

Note: Color to color registration ma
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Displaying vinyl and foil information 
GSPPlot contains vinyl and foil usage information. This is helpful when determining whether 
you have a sufficient amount of material to produce the job. 

 To view vinyl usage 

 1 Open a file in GSPPlot. 

 2 The Summary Bar at the bottom of the window displays the amount of vinyl being cut 
and/or printed.  

   

 To view foil usage 

   

 1 Click Setup > Print Options. 

 2 The Foil Color list box displays the amount of foil used for each color in the 
Usage/inches column. 

Note: When using Gerber MAXX 2, the foil usage displayed in the Foil Color list box is just an 
estimate. 

Displaying the foil settings 
he fo mation allows you to see how the foils are being used within the job. The 
rder w ils are displayed is the order in which they will be printed.  

♦ O (Overprint) – Extra heat is needed to apply the foil color over another foil. 

♦ P (Primer) – The foil displayed will be printed as a base coat to the object that was 
assigned a Primer in Composer. 

♦ S (Spectratone)– The “S” appears next to two or more foil colors, depending on how 
many objects in Composer were assigned Spectratone colors. One foil will be 
overprinted over another to produce a new color. 

♦ D (Double Print) − Each foil is printed twice to enhance the appearance of back-lit jobs. 

♦ I (Inches per minute) – An estimate of print speed of that foil in inches per minute. 

T il setting infor
o  in hich the fo

♦ T (Target foil)– A target is printed on the vinyl for easy plotter alignment. 
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 To check the foil settings 

   

  1 Click Setup > Print Options. 

 2 The Foil Color list box displays the foils that have been assigned a Target, Overprint, 
Primer, Spectratone, Double Print, IPM, or Usage. 

 To double-print a foil 

 2 Right-click on a foil color, then click Double Print in the foil pop-up menu. 
 

 1 Click Setup > Print Options. 
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Chapter 65: 
Choosing the Plotter or Printer 

After designing a job, output it to GSPPlot to prepare it for printing or plotting. Select the 
r plotter in the Ploprinter o tter/Printer Select dialog box. 

 job you have the ability to choose multiple plotters of the same type. When a 
job is sent to multiple de  it is processed simultaneously.  

The Device Select command in the Setup menu provides tools that allow you to: 

♦ Choose a default device 

♦ Install a new plotter or printer 

♦ Select a print mode 

♦ Render a job remotely if you are outputting to a networked device 

Select material size  

re is enough material 

♦ Calibrate a plotter to a printer 

Installing a plotter or printer 
 installation process, GSPTray, or directly 

A Software or OMEGA Help for complete 

ations: 

In the d printer to output the job. If you 
are working remotely, you can render a job on the network server and free your computer for 

For a vinyl-only
vices,

♦ View/

♦ Pre-shuffle to determine if the

♦ Change the settings of a plotter 

Install plotters and printers during the software
through GSPPlot. See Getting Started with OMEG
installation instructions. 

Depending on the equipment, you will install using one of the following configur

♦ Locally – wired to your computer 

♦ Remotely – wired to a computer to which your computer has access 

♦ Networked – wired through the network 

Choosing a plotter and printer 
 Plotter/Printer Select dialog box, choose the plotter an

other tasks. 
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 To choose a plotter and/or a printer 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

   

 2 Choose the plotter from the Plotters list and/or a printer from the Vinyl Printers list. 

 3 Click Preference to make the selected devices the default. 

 4 Click OK. 

Note: If the plotter you want to select is not listed in the Plotters list, you must install it. 
Review the section “Installing a new plotter or printer.” 

 To choose a remote printer 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

 2 Choose a remote printer from the Vinyl Printers list.  

 3 Click OK. OMEGA creates a spool file and sends it to the remote printer. 

Tip: For larger files that will take time to spool, turn on Render Remote from the 
Plotter/Printer Select dialog box. This sends all the information to the remote computer to 
process. 
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Choosing a pr
The EDGE 2 and GERBER EDGE FX have three print mode s
the Plotter/Printer Select dialog box or the Print Options box

int mode 
ettings, which can be selected, from 
. The various print modes allow 

the user to modify the output to give the highest quality print possible. 

♦ EDGE 1 – reproduces the printing speed and quality of the classic EDGE. Use it if you 
need to reprint a job that was originally printed on an EDGE. 

p to 1 

t 
labels, screen prints,  

♦ 300 x 300 – normal printing mode of the EDGE 2 and GERBER EDGE FX, prints u
inch per second. 

♦ 600 x 300 - a high-resolution print mode for the EDGE 2 and GERBER EDGE FX. Prin
speed is up to 1/2 inch per second. Use this mode for 
or wherever high resolution or a well-defined edge is required. 

   
When EDGE 2 or EDGE FX is the active printer (regardless of the selected Print Mode), an 
(inches per minute) column is added to the Foil Color box in the Print Options dialog box. T
IPM number is the speed 

IPM 
he 

at which the foil prints on the selected substrate. 

 
Not all foils are qualified to print in the 600 x 300 DPI mode. If the substrate and foil 
combination is not qualified you will see an xx in the IPM column, and an error message will 
appear if the job is sent to the printer. See Resolving an EDGE 2 Print Mode Conflict for more 
information. 
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 To choose a print mode 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box.  

 2 Choose EDGE 2 or GERBER EDGE FX from the Vinyl Printers list. 

 3 Choose the Print Mode from the drop-down list and click OK. 

Resolving an EDGE 2 or EDGE FX Print Mode conflict 
Some substrate and foil combinations are not qualified to print on an EDGE 2 or GERBER EDGE 
FX using the 600 X 300 DPI print mode. When GSPPlot detects an unqualified 
material/substrate combination it displays an xx in the IPM column. 

If a job containing a print mode conflict is sent to the EDGE 2 or GERBER EDGE FX, an error 
message displays. Choose Print at 300 x 300 DPI to continue with the job, or select Cancel 
printing and make vinyl or foil substitutions. To skip the error message and always print at 300 
x 300 DPI if a conflict is detected, turn on Do not prompt in the future. 

Viewing material and foil compatibility 

Right-click the GSPTray icon and choose Device Firing Information to view the material and foil 
combination compatibility and estimated printing speed. In the Device Firing Info dialog box 

al and foil from the drop-down lists. The dialog box displays “Material/foil choose a materi
combo OK” if the combination is qualified and provides an estimated printing speed for the 
EDGE, EDGE 2, GERBER EDGE FX or GERBER MAXX 2. 

 

Selec
Select the roll size of the material that you are using for both the printer and plotter. The roll 
size determines if panels are necessary for your job. If you choose a roll that is smaller than the 
area of your design, GSPPlot will automatically insert panels in your job. 

ting the material size 

 To select plotter material size 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

 2 Choose the plotter from the Plotters list. 

 3 Choose the Roll Size or if Custom Roll is selected, enter values in height and length. 
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Changing plotter settings 
Depending on the features of the selected plotter, some plotter settings can be adjusted from 

t. 
g that can be adjusted. 

o display 
gs dialog box. 

Adjusting plotter speed 
The Speed setting controls the movement of the plotter tool and the material. In Plotter Settings, 
adjust the plotter speed to accommodate different types of jobs. A lower speed setting is 
effective when cutting small or detailed jobs or when cutting difficult materials such as 
magnetic. A higher speed setting is effective when cutting large or simple jobs. 

To adjust the Speed setting, drag the slider bar up to increase plotter speed and down to 
decrease plotter speed. For plotters with limited communication abilities, speed is represented 
as a percentage displayed below the Speed slider bar. The maximum speed setting for the 
plotter is 100%. For plotters with more advanced communication abilities, click the Advanced 
button to view the speed as inches per second. (If the plotter has limited communication 
abilities, Advanced will not be available.) 

GSPPlot. The Settings button in the Plotter/Printer Select dialog provides access to plotter 
settings. The communications ability of your plotter determines the settings that you can adjus
On a plotter with limited communications ability, speed is the only settin
On a plotter with advanced communications ability, you can adjust speed acceleration, force, 
and sharp corners (offset). 

Note:  To change the plotter settings at the plotter, turn off Use Settings in the Plotter Settings 
dialog of GSPPlot.  

Tip:  GSPPlot can send procedural prompts to a plotter that is able to receive and display 
them. Typical prompts include what vinyl to load or a reminder to install the knife. T
prompts at the plotter, turn on Plotter Prompts in the Plotter Settin

 To change the speed of a plotter 

  

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

  

 2 Choose the plotter from the Plotters list. 
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 3 Click Settings to open the Plotter Settings dialog box. 

   

 4 Click the slider bar under Speed and drag it to adjust the plotter speed.  

 5 Click Advanced to also view the speed as inches per second.  

 6 Click OK. 

Setting plotter acceleration 
The Acceleration setting controls how quickly the plotter reaches its speed setting. A high 
acceleration setting causes the material and plotter tool to move with quick sudden motions. 
Choose high acceleration if you want to cut your job quickly. A low acceleration setting caus
the material and plotter tool to move with smooth, even motions.  

To adjust the Acceleration setting, drag the slider bar up to

es 

 increase plotter acceleration and 
down to decrease plotter acceleration. Acceleration is represented as a percentage displayed 
below the slider bar. The maximum acceleration setting for the plotter is 100%. If you're looking 
for more advanced communication abilities, click the Advanced button to view acceleration in 
terms of gravity, in increments of 0.5G. (If the plotter has limited communication abilities, 
Advanced will not be available.) 

 To change the acceleration setting of a plotter 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 
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 2 Choose the plotter from the Plotters list. 

 

 3 Click Settings to open the Plotter Settings dialog box.  

  

Click the slider bar under Acceleration and drag it to adjust the plotter acceler 4 ation.  

 acceleration in terms of gravity.  

he material. 
orce 

e 

settings: 

d and adjusted in the tool holder. 

 results. For 
example, heavier material, such as reflective vinyl, requires increased tool force. 

♦ Worn blades require a higher tool force setting. If the blade is in good condition, you 
can increase the force after several thousand cuts to extend blade life. If you increase 
force it may also be necessary to adjust the speed and round corners (offset) to 
maintain good cut quality. 

♦ When pen plot lines are too light, you can achieve clear, dark lines by increasing tool 
force. 

♦ Drawing, pouncing, cutting, and blade angle can all affect the tool force setting. 

CAUTION:  If tool force is set too high, the knife will not pivot at corners and will 
cut through the material backing. If tool force is set too low, the knife will not 
completely cut through the material, which makes weeding difficult. 

 5 Click Advanced to view

 6 Click OK. 

Adjusting tool force 
In the Plotter Settings dialog box, adjust the force that the plotter tool exerts on t
Increasing Force intensifies the pressure the tool applies to the material. Decreasing the F
lessens the pressure the tool applies to the material. Correctly adjusted tool force ensures that 
the material is cut uniformly and pen lines are clear when plotting.  

To adjust the Force setting, drag the slider bar up to increase plotter force and down to decreas
plotter force. Force is represented as a percentage displayed below the Force slider bar.  

Several factors affect tool force and can require changes in 

♦ Blades must be properly installe

♦ Different materials require adjustments in tool force settings to yield good
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 To adjust the tool force 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

 

 2 Choose the plotter from the Plotters list. 

 3 Click Settings to open the Plotter Settings dialog box.  

    

 4 Click the slider bar under Force and drag it to adjust the plotter tool force. 

 5 Click Advanced to view Force in terms of ounces.  

 6 Click OK. 

Modifying sharp corners (setting offset) 
Adjusting a plotter to produce well-formed, square corners ensures high quality cutting and 
easy weeding. Modify the roundness of corners in the Plotter Settings dialog box. Adjust a 
plotter to cut more rounded corners by decreasing the Sharp Corners setting. Adjust a plotter to 
cut sharper corners by increasing the Sharp Corners setting.  

Drag the slider bar up to increase corner sharpness and down to round the corners. The Sharp 
Corners setting is represented as a percentage displayed below the slider bar. For plotters with 
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more advanced communication abilities, choose the Advanced button to view Sharp Corners in 
 Advanced will not be 

Cut several test squares and examine the samples to determine the need for corner adjustment. 

inches or millimeters. (If the plotter has limited communication abilities,
available.) 

 

 To adjust corner settings 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

   

 2 

3 Click the Settings button to open the Plotter Settings dialog box.  

Choose the plotter from the Plotters list. 

 

   

 4 Click the slider bar under Sharp Corners and drag it to adjust the form of the corners.  
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 5 Click Advanced to view round corners in inches or millimeters.  

 

Adjusting the pounce tool settings 
Pouncing is a technique that creates a punched outline of a graphic on paper. Pounce patterns 
are used to align vinyl letters on large jobs or to chalk an outline for a job that will be hand 
painted. 

The tool is driven (vertically) into the paper and then moved (horizontally) to make a small rip. 
The plotter controls the size of the rip (Down Percentage) and the Pattern Length to create the 
pounce pattern. 

In Pounce Tool Settings, choose one of three standard pounce patterns, or customize a pattern 
by specifying a Pattern Length and a Down Percentage.  

6 Click OK. 

 

 To adjust the pounce tool settings 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

 

 2 Click the Settings button to open the Plotter Settings dialog box.  

 3 Turn on Pounce to activate the Pounce Tool Settings group box. 
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 4 Choose a pounce pattern (Short, Medium, or Long) from the Pattern Name list.  

 5 Choose Custom from the Pattern name list if you wish to create your own pounce 
pattern.  

 6 Enter a measurement in the Pattern Length text box to set the span of the pattern 
measured in mils.  

 7 Enter a percentage in the Down Percentage text box to set the length of the rip as a 
percentage of the Pattern Length.  

 8 Click OK. 

Applying plotter settings individual layers of a job 
Rule ly different plotter output settings to individual layers of a job.  

slowly, 
 by layers, 

turn on the Rules By Layer checkbox in the Plotter Settings dialog box. Select a layer and adjust 
the plotter settings as appropriate for that layer.  

Rules by Layer is only available for Gerber enVision, Gerber Odyssey, or Gerber’s “Plus” series 
of plotter, such as the GS15 Plus plotter. 

The rules can be reused for similar jobs by using the Save Parameters As and Load Parameters 
after adjusting the plotter settings. 

s by Layer allows you to app
For example, if some objects require more force and other objects should be cut more 
then place the like objects on different layers in Composer. Once output to GSPPlot

 To apply plotter settings to individual layers 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

 2 Click the Settings button to open the Plotter Settings dialog box.  

 

 3 Turn on Rules By Layer to activate the layer controls. 

 4 Select a layer and adjust the plotter settings as appropriate for the job and the selected 
ustable Speed controls.)  plotter. (Some plotter only have adj

 5 Click Set to save the settings for that layer only. The settings are reflected in the layer 
list. (Click Clear to delete the settings for that layer.) 
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ngs dialog box sends a simple file to the 

 

 6 Repeat with other layers and click OK when finished. 

Performing a test cut 
The Test Cut function located in the Plotter Setti
selected plotter to test the current settings including: plotter speed, force, acceleration and 
sharpness. Test Cut makes it easy to ensure that the plotter is properly setup to cut thick or thin
material. 
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Chapter 66:  
Cutting, Plotting, and Pouncing a Job 

fter  in Composer, you output the job to a plotter to be cut, pounced, or pen 
plotted. Before sending it to the plotter, there are some setup options available to you that will 
A a job is designed

help you plot the job more easily. 

Determining if there is sufficient vinyl for a job 
Pre-Shuffle determines if there is sufficient vinyl on the roll or sheet to complete the job by 
slewing the vinyl to the limits of the job. If there is enough vinyl, the plotter will rewind the 
vinyl and cut the job. 

 To Pre-Shuffle vinyl 

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

   

 2 Choose the Plotter from the list if there is more than one. 

 3 Turn on Pre-Shuffle. 

 establish a positive track. 

 4 Click OK. 

Tip:  When using an ODYSSEY plotter use the Shuffle button in the ODYSSEY properties 
dialog box to shuffle material back and forth through the plotter to
The recommended number of shuffles is 1 and the maximum number of shuffles is 10. 
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M imizing tool travel during plottingin  
save time by minimizing tool travel when plotting a complicated 

ose 

Turn on Sequence Plotting to 
job. With Sequence Plotting turned off, the shapes are plotted in the order they were added to 
the job. This can result in large movements of the plotter tool when processing the job. Cho
Sequence Plotting to reorganize the order in which shapes are plotted. When Sequence Plotting 
is enabled, the system plots shapes from left to right. 

 To set Sequence Plotting 

Click Layout > Sequence Plot.  

 

Cutting a job with multiple vinyls 
hen cutting a job with multiple vinyls, you can cut all or some of the vinyl colors in the 

design.  
W

 To cut a job with multiple vinyls from GSPPlot 

 1 Click Setup > Select Colors to open the Select Colors dialog box.  

   

 2 Turn on Output As Separations. 

 3 Turn on Pause Between Separations to stop the plotter after cutting each color to allow 
you to change the vinyl. 

 4 Click OK.  



   
 
 

759

 To cut an individua

 1 Click Setup > Se

 2 Click the vinyl colors that will not be sent to the plotter. The bo

l vinyl color from a multiple vinyl job 

lect Colors to open the Select Colors dialog box. 

x will become 
unchecked.  

 

 3 Turn on Output As Separations. 

 4 Turn on Pause Between Separations to stop the plotter after cutting each color to allow 
you to change the vinyl. 

 5 Click OK. 

Plotting existing spool files 
Spool files are jobs that have pre-established plot settings and cannot be altered in any way. 
Refer to “Managing Files in GSPPlot” for more information about spool files. 

 To cut an existing spool file 

 1 Click File > Cut Existing Spool File and the Open dialog box appears.  
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 2 Choose the folder you want to Look in. 

 3 Choose the file to open from the list. 

 4 Click Open. The job is automatically sent to the plotter. 

Double-cutting a job 
You can set a plotter to double-cut a job through the Printer/Plotter Select dialog box. GSPPlot 
Dou e when plotting jobs on a thick material such as 

at may require two passes. 
ble-cutting is a helpful featur

PlastiGraphix™ LexEdge™ II th

 To double-cut a job 

 1 In GSPPlot click Setup > Device Select to open the Plotter/Printer Select dialog box. 

  
 2 Choose the plotter from the list if there is more than one. 

 3 Turn on Double Cut. 

 4 Click OK to return to GSPPlot. 
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d 
rint/

and cut/print shapes are sent to the plotter to be drawn.  

When GSPPlot sends the job to a plotter it creates a Parameter (PRM) file. A PRM file contains 
the variables established when you set up the file for printing and cutting.  

CAUTION: Before sending the job to the plotter, load the appropriate media and 
install the proper tool. Load vinyl and the knife tool for cut jobs, and paper and the 
pounce tool for pounced jobs. Never pen plot a job with the knife installed because 
it will damage the material. 

Sending the job to a plotter 
When cutting a job out of vinyl or pouncing a job on paper, GSPPlot sends all the cut an
p cut shapes to the plotter. When pen plotting the job, all the shapes including cut, print, 

 To cut/pounce a job 

Click File > Cut/Pounce.  

  

 To pen plot a job 

Click File > Pen Plot.  

   

 To pen plot a paneled job without cutlines 

  

 1 Click Layout > Panels to open the Panel Setup dialog box. 

 

 2 Turn off Cutlines. 

 3 Click OK to return to the active job in GSPPlot 

 4 Click File > Pen Plot. 
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Chapter 67:  
Printing a Job on a Vinyl Printer 

Gerber v
process c
and outp
printing e printer.  

Sending the job to a vinyl printer 
 that needs no further refinement in GSPPlot can be sent immediately 

to th

inyl printers use a thermal transferring technique to adhere a resin-based spot or 
olor foil to various materials. OMEGA provides the ability to open a job in GSPPlot 
ut it immediately to the printer, or to open a job and modify various aspects of the 
process before sending it to th

A spot or process color job
e vinyl printer. 

 To send the job to the printer  

Clic e default vinyl printer. 

Plotter or Printer” for more 
information. 

Output Job Settings 
You can print job information to the left of the target by turning on the Output Job Settings 
check box in GSPPlot Print Options dialog box. When the job is printed it includes information 
about the job including: 

♦ Job name 

♦ Color Correction 

♦ Plotter and Printer 

♦ Print Mode 

e 

 

♦ Date 

k File > Print to Device. The job will be sent to th

Note: To change the default vinyl printer, refer to “Choosing the 

♦ Job siz

♦ Number of Repeats

♦ Number of Panels 

♦ Type of Foil 
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When Output Job Settings is turned on in the Print Options dialog box the word Settings 
appears at the left of the job in the GSPPlot window. 

 

Printing existing spool files 
Spool files are pre-rendered jobs that cannot be edited. Refer to “Managing Files in GSPPlot” for 
more information about spool files. 

 To print existing spool files 

 1 Click File > Print Existing Spool File to open the Open dialog box. 

 2 Choose the folder to Look in. 

 3 Choose the spool file to be printed from the list. 

 4 Click Open to send the job to the designated printer. 
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Printing Proces
Jobs designed using spot colors can be converted to process co
appropriate spot color is not available, turn on Print as Process in the 

s Colors 
lor jobs. For instance, if the 

Print Options dialog box 
and the entire design is converted to process colors.  

If you are converting a job that has cut lines you can preserve the cut attributes by turning on 
the Keep Cuts checkbox. 

 or 
assigned cutlines are removed you must turn 

on Keep Cuts top preserve cut attributes. 

t it will not be exact. 

Converting spot and vinyl jobs to process color jobs 
When Print as Process is turned on, process colors are assigned to simulate the original vinyl
spot color. When Print as Process is turned on all 

Note: Print as Process produces a close color match, bu

 To print spot colors as process colors 

  the Print Options dialog box. 

 3 Turn on Keep Cuts to preserve the cut attributes of the original job. 

1 Click Setup > Print Options to open

 2 Turn on Print as Process. 

   

 4 Click OK. 

Using the GerberColor Backing and Finish dialog box 
The GerberColor Backing and Finish dialog box provides controls that allow you to apply 
Backing White foil behind process and spot colors, as well as clear fills, and to apply a 
protective foil over the job. 
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Applying a white undercoat (Backing White) 
Printing process or spot colors on clear or colored vinyl may alter the appearance of the foils. To 
maintain the intended colors, apply a white undercoat (Backing White) to the print area. The 
white foil serves as a barrier between the vinyl and the foil producing truer color. When 
printing on a clear substrate, Backing White provides a solid background for the foils and 
eliminates translucency. 

 Finish dialog box. If you are working 
with layers, the Backing/Finish settings apply to the entire job. 

Add Backing White to a job through the Print Options dialog box of GSPPlot. Click 
Backing/Finish to open the GerberColor Backing and

 
As the default setting, Backing White is applied to process colors only. Turn off Process Color 
Only to apply Backing White to both spot and process foils. 

Note:  The Backing White option uses GerberColor Spot Color foil White GCS-10 to print the 
white undercoat. White GCS-10 is qualified to print at 300 x 300 DPI Print Mode only. Set 
your Print Mode to 300 X 300 DPI when printing Backing White using an EDGE 2, EDGE 
FX. 

Choosing the method of application 
 a job: 

 shapes in the job. The example 

 the cut-only text Cliff County Firehouse. 

   

There are several ways to apply Backing White to

♦ Print Shapes applies Backing White to individual
includes print and cut-only objects, Print Shapes applies Backing White behind the 
printed oval but not behind
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♦ Print Area applies Backing White foil to the area within a bounding box that 
inyl shapes are not included. In the example, the 

of the print shapes and defines the Print Area.  
apes 

  

surrounds all print shapes. Cut v
square represents the bounding box 
Included are print and cut-only objects, Print Area extends beyond the printed sh
and yields undesirable results. 

  

♦ Job Area applies Backing White foil all the way to the boundaries of the job including 

   

all print and cut shapes. 

 

Applying Backing White to Clear Fills and Strokes 
Turn on Apply to Clear Fills/Strokes to apply Backing White foil to any clear strokes or fills. 
Turn off this option so Backing White is not applied to clear objects, allowing the vinyl to show 

peating jobs in GSPPlot, the print boundaries of the job are used to 
determine the size of the printed job. Normally clear strokes or fills are not included in the print 

s 

u may 
ngs. 

through. 

When paneling or re

boundaries since they are not printed. Applying Backing White to clear strokes and fills make
the clear objects become print objects and boundaries may change. Before recalculating print 
boundaries, GSPPlot displays a warning message. Choose Yes to allow the job to proceed. 
Choosing No to return you to the GerberColor Backing and Finish dialog box where yo
alter the Backing White setti
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Understanding Print Order 
When Backing White is turned on in the GerberColor Backing and Finish dialog box, it appears 
as the first foil in the Foil Color list of Print Options. If the job is to be printed in Reverse Print
Order, the Backing White foil is the last foil in the Print Order list. 

 

 
Applying
print ord
Dependin
placed between process colors and spot colors and yield 

 when printing to a GERBER EDGE 2 or 
or list, your EDGE 2 or GERBER 

00 x 

 Backing White to Process Colors may only affect 
er when a job contains both spot and process foils. 
g on the print order of the job, Backing White may be 

undesirable results. 

Note:  Backing White prints in 300 x 300 DPI mode
EDGE FX. If xx appears in the IPM column of the Foil col
EDGE FX is in 600 x 300 DPI Print Mode and Backing White will not print. Choose the 3
300 DPI Print Mode from the drop-down menu in the Print Options dialog box or in the 
Plotter/Printer Select dialog box. 

 To apply a white undercoat (Backing White) to a job  

 1 Output the job to GSPPlot. 

 2 Click Setup > Print Options to open the Print Options dialog box. 

 3 Click Backing/Finish to open the GerberColor Backing and Finish dialog box. 

 4 Turn on Backing White to activate the controls. 

 5 Turn off Process Color Only to apply Backing White to spot and process colors. 

 6 In Application Type choose Print Shapes, Print Area, or Job Area. 

 7 Turn on Apply to Clear Fills/Strokes to apply Backing White to clear objects. 
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 8 Click OK to return to the Print Options dialog box where you can review the p
order of the foils. 

9 Click OK to apply the settings to the job and return to GSPPlot. 

pplying a finish over the job 

rint 

 

A
You can apply a finishing foil over your job using the GerberColor Backing and Finish dialog 
box. If you are working with layers, finish settings apply to the entire job. Two finishing foils 
are available for application over the job. 

♦ Abrasion Guard™ is a special foil that applies a coating to protect the job from 
scratches.  

♦ Matte Clear foil coats the job to reduce gloss and also protects against scratches.  

There are several choices on how the finishing foil is applied. 

♦ Print Shapes applies the finishing foil to individual shapes in the job. In the job below, 
which includes print and cut-only objects, Print Shape applies finishing foil on top of 

e printed oval. 

   

th

 

♦ Print Area applies finishing foil to the area within a bounding box that surrounds all 
print shapes. Cut vinyl shapes are not included. In the example, the square represents 

e bounding box of the print shapes and defines the Print Area. Included are print 
d shapes and yields 

   

th
and cut-only objects, Print Area extends beyond the printe
undesirable results. 
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♦ Job Area applies Finishing foil all the way to the boundaries of the job including all 
print and cut shapes.  

    

♦ Apply to Clear Fills/Strokes determines if clear fills and strokes are coated with the 
chosen finishing foil. When this option is turned off, clear fills and strokes do not have 
the finishing foil applied. 

Note: Jobs that have clear fills or strokes, which extend beyond the printed area, may have their 
culated when a finishing foil is applied to the clear fill or stroke. The 

 a finishing foil changes clear fills and strokes to print objects and may cause 
previously calculated job boundaries, repeats, or panels to be invalid. GSPPlot displays a 
warning message when print limits have to be recalculated. 

 print limits recal
application of

 To apply a finish to a job 

 1 Click Setup > Print Options to open the Print Options dialog box. 

   

 2 Click the Backing/Finish button to open the GerberColor Backing and Finish dialog 
box. 
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 3 Choose a Finish Coat from the list of finishing foils. 

 4 Choose the Application Type Print Shapes, Print Area, or Job Area. 

 5 Turn on Apply to Clear Fills/Strokes to apply the finish coat to clear fills and strokes. 

6 Click OK to return to the Print Option dialog box.  

A
The Multi-Spot Gradient Boost option in the Print Options dialog box alters the color densities 
in the transition between gradient spot colors. When this option is turned on, printed gradient 
colors are deeper and transition areas appear smoother. By default Multi-Spot Gradient Boost is 
turned on in Print Options. 

Printing a light color over a darker color 
A primer can be used to solve opacity problems such as trying to print a light foil color (yellow, 
for example) over a darker vinyl color (like purple). Primers can be used under both fills and 
strokes. 

GSPPlot Print Options dialog box provide options for priming: 

r 
at 

ou select Global Prime, all colors, which require primer, are 
primed at once to save time and material. 

♦ Prime with Same Color check box causes the primer to be the same color as the fill 
color. When the check box is off the default primer is white. 

Note:  Turning on both Prime with Same Color and Global prime could cause an unanticipated 
result. The primer used by Global Prime is the first color in the list. If several different colors 
require a primer and both check boxes are turned on, all objects requiring a primer will be 
primed with the first color. If the first color is red, for example, and a yellow-filled object also 
requires a prime, it will be primed with red and the result will probably be an unsatisfactory 
yellow color. It is best to use Global Prime if the primer color is white. 

to the color in the Plot Print Options dialog box Foil Color list indicates the primer 

 

pplying Multi-Spot Gradient Boost 

Three check boxes in the 

♦ Solid Prime changes the primer for objects with radial and linear fills to solid color. 
This may not be desirable under a halftone. 

♦ Global Prime primes multiple objects at the same time. For instance, if there are fou
foil colors, which require primer, the default setting is to prompt for a primer co
before each color. If y

 

A “P” next 
color. 
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Viewing and changing the heat setting of a foil 
Composer assigns heat settings to foils as they are applied to the vinyl or on top of another foil. 
You can view or change the heat settings in the Print Options dialog box of GSPPlot. Changing 
heat settings can be helpful when: 

♦ Reverse printing a job that has overlapping or overprinting foils, or uses Spectratone 
colors 

♦ When you have foil over-transfer or under-transfer 

♦ When you experience foil wrinkling 

To change a heat setting, right click a foil color and choose a different heat setting from the Heat 
menu.  

   
If you have multiple objects with the same foil color using different heat settings, (for example a 
black fill printing normally as well as black stroke that is assigned an overprint), you will have 
two heat settings such as Normal/Hot. The first heat setting applies to the first pass of the foil 
and the second applies to the second pass. When you have two heat settings you can change 
both of them by choosing a new double heat settings from the Heat menu. 

Displaying a Heat column in the Foil Color list 
The Foil Color list of the Print Options dialog box can display a Heat column which shows the 
heat setting applied when printing the foil. By default this column is hidden. To display the 
Heat column, right click a foil name and choose View to display the Options dialog box. Here 
you can determine which columns to display.  

The heat setting of each foil color is indicated in the Heat column using an H for Hot (overprint) 
and a N for Normal.  

Note:  If the Heat setting column is too narrow you 
may not see the double Heat indicator such as NH 
(Normal/Hot). Expand the column to view both 
indicators. 
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 To display the Heat column in the Foil Color List 

 1 Click Setup > Print Options to display the Print Options dialog box.  

 2 Right click a foil name in the Foil Color list and choose View. The Options dialog box 
displays. 

   

 3 Turn on any of the foil option columns to display in the Foil Color list. Clear any 
checkboxes for columns you wish to hide.  

 4 Click OK to return to Print Options with the chosen columns displayed. 

   

Double-Hit White foil on the MAXX 

m
When printing to a Gerber MAXX, you have the option of double printing white foil (to 

aximize its opacity) before moving the vinyl. This option only applies to MAXX printing. 

 To double print white foil on the MAXX 

 1 Click Setup > Print Options to open that Print Options dialog box. 

2 Turn on Double-Hit White Foil.  
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not displayed or printed.  

Viewing and printing dimensions 
You can choose to view or print a job containing dimensions with or without the dimension 
objects. By default, dimensions are 

 To print dimensions 

1 In GSPPlot c lick Layout > Layout to open the Layout dialog box. 

     

Tip:  You must turn on View > Show All or View > Show Print to display dimensions in the job. If 

 2 Turn on Print Dimension Information to display and print dimensions in the job. 

 3 Click Continue to return to GSPPlot. Depending on the job, adding dimensions may 
require panel recalculation. 

View > Show Cut is enabled dimensions do not display.  

 

 



   
 
 

775

Ch

Proper cut registration on printed jobs is essential to achieving quality outputs. An improperly 
calibrated plotter or misaligned targets can ruin a job. Before sending the job to the plotter 
checking such areas as proper plotter calibration and target configuration helps ensure the best 
possible cut. 

Calibrating the plotter to a printer 
Calibrating the plotter to the intended printer ensures the optimum print-to-cut registration. If 

ple printers or plotters, note which plotter is calibrated to which printer when 
 in 

he Ca

rinting and 

combination of devices by removing the existing calibration of a specific plotter and printer.  

apter 68:  
Ensuring Print-to-Cut Registration 

you have multi
choosing the printer and plotter for a job. A calibrated system is indicated by an asterisk (*)
t libration column of the Plotter/Printer Select dialog box. 

Before calibrating a system, determine if there is a need for plotter calibration by p
cutting the calibration test pattern. After calibrating a system, you can calibrate a different 

 To print and cut the plotter calibration test 

 1 Click File > Open the Open dialog box appears. 

   

 2 Navigate to C:\Jobs\Calibrat and choose the job: CALIBRATE.PLT which is the 
calibration test pattern plot file. 

 3 Click Open. 
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border. 

Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

  

 4 Click Layout > Weed Border to turn off the weed 

5  

 

 6 Choose the plotter to calibrate from the Plotters list. 

 7 Choose the printer from the Vinyl Printers list. 

K. 

1

 11 Load and align the printed test pattern in the chosen plotter. 

 12 
need for plotter calibration. 

 8 Click O

 9 Click File > Print to Device to send the calibration pattern to the printer. 

 0 Print the file according to the instructions on the printer. 

Click File > Cut/Pounce. The plotter will cut a frame around the edge of the 
calibration pattern. Use the test pattern to determine the 

 To test plotter calibration 

 1 After cutting a calibration pattern, remove the outermost vinyl at the edge of the 
pattern. Leave the calibration pattern and the surrounding vinyl in place. 

 2 Examine the top edge of the calibration pattern. Each bar has a number at the top. 
Some of the black bars have extended past the cutting area or calibration frame. Make 
a note of the number of the last bar without black outside the calibration frame.  
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 3 Examine the bottom edge of the calibration pattern.
Make a note of the letter of the last bar without blac

 Each bar has a letter at the bottom. 
k printed outside the calibration 

. 

 If the number and letter identify different bars, the plotter requires calibration. Refer to 

ck 
outside the calibration frame, contact the Gerber Field Service Department at 800-

frame.  

 4 If the number and letter identify the same bar, the plotter does not require calibration
Click Cancel. 

5 
“To calibrate a plotter to a printer” for more information. 

CAUTION: If there is no black foil extending past the calibration frame, or all bla

828-5406. 

 To calibrate a plotter to

 1 Click Setup > Device Select to open the Plotter/Printer Select dialog box. 

  

 a printer 
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 2 Click Calibrate to open the Calibrate Plotter dialog box. 

 

 3 Choose the button that corresponds with the last numbered bar without black printed 
past the calibration frame. 

 4 Choose the button that corresponds with the last lettered bar without black printed 
past the calibration frame. 

 5 Click OK.  

og box. You will find that 
 center of the calibration pattern 

mbered bar. For example, when you click 
system calibrates the plotter and displays the new positions of 12 and J. 

Note: Once you calibrate a plotter, reopen the Calibrate Plotter dial
the system moves the lettered bar as close as possible to the 
while maintaining the same relationship with the nu
14 and L, the 

 To 

lect dialog box. 

  

remove calibration 

 1 Click Setup > Device Select to open the Plotter/Printer Se

 

 2 Click Calibrate to open the Calibrate Plotter dialog box. 
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 3 Click Reset.  

regist
 

the targe Configuration dialog box. Choosing the target configuration is a 
subjective choice related to the specific job and the preference of the operator: 

♦  punched vinyl, one target is 
usually sufficient for maintaining print-to-cut registration.  

♦ 

inimizes errors that can occur due to vinyl shrinkage or expansion.  

r targets to ensure optimum print-to-cut registration. 

♦ Ensure that targets are dark enough to be recognized during alignment. There are two 
options: 

♦ Print targets using darkest foil in the job 
♦ Print targets using black foil (added to the job if needed) 

Configuring targets for accurate print-to-cut 
ration 

Configuring one or more targets ensures precise print-to-cut registration. Change the location of
t in the Target 

When processing a print and cut job with devices that use

When processing a print and cut job that does not use sprockets to feed the vinyl, 
multiple targets are necessary. Using multiple targets compensates for misaligned 
vinyl and m

♦ For difficult or large jobs, use fou

♦ For long, repeat jobs, turn on Repeat Targets. 

 To configure targets 

 1 Click Setup > Print Options to open the Print Options dialog box. 

 2 Click Targets to open the Target Configuration dialog box. 
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 3 Choose a configuration from the Target Configuration group box. 

K. 

Changing the target foil color 
 

may wish the target color and the material color are similar since this 
nment difficult. The target foil is designated as a “T” in the Print Options 

dialog box, located to the right of the foil colors. 

When pr

There are

♦ 

figuration dialog box  

 4 Click O

GSPPlot assigns the first spot color listed in the Print Options dialog box as the target foil. You
 to change the target foil if 

can make plotter alig

inting with process colors, each color will be assigned as a target foil. 

 two methods for changing target foils: 

Using the Print Options dialog box 

♦ Using the Target Con

 To change the target foil using Print Options  

 1 Click Setup > Print Options to open the Print Options dialog box. 
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 2 Turn off the foil target by clicking the foil color that has the “T” to the right.  

 3 Turn on the foil target by clicking a new foil color from the Foil Color list. A “T” 
appears to the right. 

OPOS Tip:  When creating EDGE (screen print) positives, turn off any designated targets. 

Choosing either black or the darkest foil in your job for targets 

In the Targets Configuration dialog box there are two check boxes that print targets using the 
darkest color in the job or using black foil. 

 

 To change the targets using Target Configuration 

 1 Click Print Options > Targets to open the Target Configuration dialog box. 

    

 2 Choose one of the following options 
♦ Print Targets using the darkest foil in the job – when checked the target 

foil automatically becomes the darkest foil in the job versus the first foil in 

t currently in the job, it will be 

 3 Click OK to return to Print Options. 

 repeat to allow for 
cutting of repeated jobs even if the first target is no longer available. This can be used two ways: 

♦ For cut-job recovery, to allow for cutting of jobs where the traditional first target is no 
longer available. 

♦ In long label/decal jobs, this feature allows repeats that have finished printing to be 
cut while subsequent repeats are still printing. 

the job. 
♦ Print Targets using black foil (add to job if needed) – when checked the 

target foil will become black, if black is no
added. 

Using Repeat Targets for cutting of repeated jobs 
Turning on the Repeat Targets checkbox adds EDGE targets to each X
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There are several rules that MUST be adhered to when repeating targets: 

♦ The size of each individual repeat MUST be less than 12 inches (30.5cm).  

 X gap between repeats to at least 0.2 inches (5mm). 

tire job, remember to adjust the number of cut 

 feature. 

When printing a job on the GERBER EDGE and cutting it on a GERBER P2C plotter, be sure to 
choo Plot prior to printing the graphic.  When 

 OPOS target 
configuration. This can be verified by clicking on Print Options in GSPPlot, and then on Targets 
to open the Target Configuration dialog box. 

♦ In the Layout dialog box set the

♦ Turn OFF Foil Conservation in the Print Options dialog box. 

♦ The job can not have panels. 

♦ When cutting fewer repeats than the en
repeats before sending the job to the plotter.  

Note:  There is no on-screen preview for this

Contour cutting on the GERBER P2C Plotter using OPOS 

se the GERBER P2C model you wish to use in GSP
a GERBER P2C plotter is chosen, the software will automatically choose the

 
OPOS Target Distance defaults to printing additional sets of targets every 16 inches in the X 
length. This is recommended to ensure the most accurate cut. 
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The OPOS can not recognize the following foil colors: Process Magenta, Lemon Yellow, 

d 
black foil will be added to your job.  Otherwise, use the default of Print targets using darkest foil in 
the job. 

While the OPOS target acquisition system works very well with most materials, it does have 
 that do not perform 

”/28.14cm 

Note:  Maximum height of a MAXX panel using OPOS targets in GSPPlot is 33.22"/83.38cm 
when cutting a MAXX print on a P2C plotter. 

Transparent Yellow, Sunflower Yellow, Silver Medal, Champagne Gold, Process Yellow, and 
White.  If the darkest foil in your job is one of these foils, check Print targets using black foil, an

certain limitations. Static cling and certain glossy treated inkjet media
optimally with OPOS target recognition. Likewise, printing on a colored media or printing 
targets in colors other than black will introduce less contrast between targets and background 
and can lead to target readability issues. 

Note: Maximum height of an EDGE panel using OPOS targets in GSPPlot is 11.08
when cutting an EDGE print on a P2C plotter.  
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 To cut graphics on a P2C Plotter with OPOS  

 1 After printing your graphic, load the material on the GERBER P2C plotter and from 
GSPPlot click on the Cut icon (F8). 

 2 The job will be sent to the plotter and the plotter will read:  “Set Sensor Above First 
Marker” 

 3 Use the slew key to set OPOS above the first target. Push the Enter key on the plotter. 
The plotter will search for the first target, and then slew the material for the job out. It 
will then locate the first target again. It will then search for the second, third and 
fourth targets, and then cut the job followed by the weed border. 

You can also 

er 
hat you choose in the 

s the Illuminated Target Locator can be used to make it 
Y plotters use either the Illuminated Target Locator or 

Strategically placing and aligning multiple targets 
In OMEGA you now have the ability to print multiple targets for precision cutting. 
strategically place targets #2 and #4 (in a 4-target configuration) to make it easier to align the 
plotter to the top targets. The procedure for aligning the targets varies depending on the plott
you are using to cut your print. It also varies on the number of targets t
job. For enVision and FasTrack plotter
easier to align the targets. For ODYSSE
the eyepiece for aligning the targets. 

  

Placing targets #2 and #4 

An edit control box, Top Limit has been added to the Target Configuration dialog box. The 
value you set here will be used as a Y-distance restriction from targets #1 and #3. For example, if 
the height of your job is 34 inches, you might want to set the Top Limit at 30 inches for target #2 
and #4 (the minimum allowed is half the height of the job.) That means targets #2 and #4 will 
print 4 inches closer to targets #1 and #3. This will make it easier to reach the control panel of 
the plotter you are using. 

Note:  When determining the value for Top Limit, set the new value close enough to make it 
easier to reach the control panel but try to keep ose to the original setting so the target   it cl
alignment is still accurate. 
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Gerber enVision plotters 

The controls for aligning and acquiring multiple targets for the enVision plotter are on the 
control panel. It is a good idea to install the eyepiece or Illuminated Target Locator in the tool 
holder of the plotter before sending a job to the plotter.  

 To capture targets using an enVision plotter 

 1 Use the slew keys at the plotter control panel to position the eyepiece or Illuminate
Target Locator over target #1. 

 2 Press Capture when you have ca

d 

ptured target #1. The plotter repositions the target 
locator close to the next target #. 

 3 

 4 After the last target is captured, a message appears to Install Knife Tool in the plotter. 

 5

 6 Press Enter to cut the job. 

Note:  Only enVision Firmware version H.x and higher is equipped to support the multiple 
target acquisition. 

Gerber FasTrack plotter 

The controls for aligning and acquiring multiple targets for the FasTrack plotter are in a dialog 
box that appears after a job is sent to the plotter. To make it easier to align the targets use the 
Illuminated Target Locator. It is a good idea to install the Illuminated Target Locator before 
sending a job to the plotter. Close the cover to the plotter before sending a job. Once the job has 
been sent the Acquire Targets dialog box displays on the computer attached to the plotter. 

Repeat Steps 1 + 2 until all the targets used in the job have been captured. 

 Install the knife tool in the plotter, and close the cover if it is open. 

 To capture targets using the FasTrack keyboard 

 1 Use the slew keys on the plotter control panel to position the Illuminated Target 
Locator over target #1. Verify the cover is closed before proceeding. 

 2 Click Capture in the Acquire Targets on FasTrack dialog box when you have aligned 
target #1. The plotter repositions the target locator close to the next target #. 

 3 Repeat Steps 1 and 2 until all the targets used in the job have been captured, then click 
OK. 

 4 A message appears on the plotter control panel to Install Knife Tool in the plotter. 

 5 Install the knife tool. 

 6 Click OK to cut the job. 

Gerber ODYSSEY plotter 

When using a Gerber ODYSSEY plotter for cutting your printed job, there are a few controls 
that need to be set before the job is cut. For the cutting accuracy of your material on the friction 
plotter, it is a good idea to shuffle the material back and forth through the plotter to ensure the 
material is tracking well before cutting. 
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In Gerber Queue Manager, right-click the installed ODYSSEY plotter device name. A drop 
dow get Acquisition Options dialog box. Set the 

umb o
Acquisition, and Cutting. If you are not having success returning to Target 1 during 

You can 
Accelerat
examples ive you results that 
are better for your system. After adjusting your settings, use the control pad on the ODYSSEY 

n menu appears. Click Print/Cut to open the Tar
number of shuffles in the Before Acquisition Shuffle Vinyl control box. The recommended 
n er f shuffles is 1 and the maximum number is 10. Turn on Skew Control during Shuffle, 

Acquisition, try different Shuffle and Skew settings. 

Setting Target Acquisition Options for the ODYSSEY plotter 

set limits on the following ODYSSEY plotter settings: Shuffle Speed, Shuffle 
ion, Acquisition Speed and Acquisition Acceleration in this dialog box. Use the 
 in the dialog box below as guidelines, but experimentation may g

plotter to align the targets. 

 

 To set options for the ODYSSEY plotter 

 1 Click Start > Programs > Gerber OMEGA > GQMgr to open the Gerber Queue 
Manager program. 

 2 Right-click the installed ODYSSEY plotter device name. A drop-down menu appears. 

 3 Click Print/Cut to open the Target Acquisition Options dialog box. 

 4 Set the number of shuffles you want in the Before Acquisition Shuffle Vinyl control 
ed number of shuffles is 1. box. The recommend

 5 Accept the default limits for Speed and Acceleration Settings or enter new ones. 

 6 Click OK to return to the Gerber Queue Manager work space.  

 To capture targets using the ODYSSEY plotter 

 1 Use the slew keys on the plotter control panel to position the eyepiece or Illuminated 
Target Locator over target #1. 

 2 

 3 Repeat Steps 1 and 2 until all the targets used in the job have been captured. 

 4 After the last target is captured, a message appears to Install Knife Tool in the plotter. 

Press Capture when you have captured target #1. The plotter repositions the target 
locator close to the next target #. 
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 5 Install the knife in the plotter, and close the cover if it is open. 

ay skip the next three by using the plotter 
control panel to move to the next target without collecting coordinates from that skipped target. 

rap t
n 

hoose o
targets also extra target along the X length of the job.  

 6 Press Enter to cut the job. 

Note:  Once you have selected the first target you m
 

 
You can also back up to past targets. 

G h ec Type 2 plotters 
When outputting a job to a Graphtec Type 2 plotter, with automatic target acquisition, you ca
c  t  print four right angle targets rather than normal cross hair targets. Graphtec Type 2 

have the option of printing an 

 To print Graphtec Type 2 (right angle) targets 

 1 Click Setup > Print Options to open the Print Options dialog box. 

 2 Click Targets to open the Target Configuration dialog box. 

     

 4 ngth of the job. 

hen e ul to cut slits in the liner to enable easy removal of the decals 
When the Lower-Left/Right or Center-Left/Right targets are 
n dialog box, two targets are printed on the job (left and right). 

gn the printed side of the material to make the initial cuts. The 
 to align the liner side of the material when cutting slits in the liner. 

ob 

ide cuts will be located properly. 

 3 Turn on Graphtec Type 2. 

Turn on Graphtec Intermediate Targets to print targets along the X le

 5 Once Intermediate Targets are turned on you can adjust their spacing in the Target 
Distances box. The default distance between targets is 16 inches. 

 6 Click OK. 

Cutting the material liner for easy decal removal 
W  cr ating decals it is helpf
while maintaining their backing. 
chosen in the Target Configuratio
The first target is used to ali
trailing (right) target is used
Prior to cutting the liner, you will need to manually puncture or slit the trailing target of the j
all the way through the liner. Reload the job in the plotter with the liner side facing up, using 
the punctured or slit end target to align the job for back side cutting. Choose Reverse prior to 
cutting the liner to ensure that the backs
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 rest Tip:  It is helpful to place the cutlines for the liner (backside) on a separate layer from the
of the job, and then Output by Layer to GSPPlot. Use the Prior or Next layer buttons to select 
the correct layer to cut. 

 To cut the material liner 

 1 Click Setup > Print Options to open the Print Options dialog box. 

x. 

  

 2 Click Targets to open the Target Configuration dialog bo

  

 3 Turn on Lower-Left/Right or Center-Left/Right depending on where you would like 
the targets to be located. 

 4 Load the material printed side up and use the first (left) target to align the job for 
normal cutting.  

 , manually puncture or slit the trailing (right) 

r 

e 
se 

 of 
ning their backing 

liner. 

5 After cutting the printed side of the job
target of the job going all the way through the liner.  

 6 Load the material with the liner side facing up and use the slit or punctured target fo
alignment.  

 7 Use the Next or Prior toolbar buttons to select the layer containing the backside cuts. 

Note:  You must select Reverse when cutting the layer (backside) of the job unless the cuts ar
symmetrical. If cuts are not symmetrical the backside cuts will be located incorrectly if Rever
is not chosen. 

 8 Send the back side cutting job to the plotter. The plotter will cut through the liner
the decal material to enable easy removal of the decals while maintai
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en e vinyl 
Centerin
minim e

ox to au
centered on  is not available when printing panel jobs with 

y a “margin” at the top and bottom of the vinyl to 
d therefore centering the panels is not needed. 

C tering a job on th
g the job on the vinyl prints the design using the center of the print head and 
s the chances of printing irregularities. Turn on Center on Vinyl in the Layout dialog 
tomatically center a job on the vinyl. When centering a job with panels, each panel is 

the vinyl. The Center on Vinyl option

iz
b

OPOS-style targets.  There is alread
accommodate the OPOS targets, an

The Printer Y command is not available when you choose Center on Vinyl.  

 To center the job on the vinyl 

 ox.  

  

1 Click Layout > Layout to display the dialog b

 

 2 Turn on Center on Vinyl in the PrePosition by group box. 

 3 Click Continue. 
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Chapter 69: 
Gerber Queue Manager 

Jobs are created in Composer, set up in GSPPlot, and sent to the correct outp
Queue Manager (GQMgr). 

ut device by Gerber 

Ger rea for jobs sent to output devices, such as a plotter or a 
r plotted directly from Gerber 

Queue Manager to a Gerber thermal printer or a plotter. The program serves four purposes: 

♦ printing or cutting jobs while other jobs are being arranged in GSPPlot 

♦ printing or cutting multiple plot files in sequence 

♦ controlling the order of plot files being cut 

♦ printing or cutting directly from the program to a Gerber thermal printer or plotter 

ber Queue Manager is a holding a
vinyl printer. In addition, spool (SPL) files may be printed o

 To run Gerber Queue Manager 

Click Start > Programs > Gerber OMEGA > GQMgr, to open the GQMgr workspace.  

As illustrated, the GQMgr work space displays a list of jobs in Gerber Queue Manger for each 
output device and a menu bar with the following commands: 

pens spool files for 

♦
and change 

the size of the icons. 

♦ Pause temporarily stops all 
communications between the 
system and the output device.  

♦ Resume restores all 
communications between the 
system and the output device 
after a pause. 

♦ Info provides plotting information including: 
♦ job limits 
♦ material usage 
♦ job instructions 
♦ cut or print tool being used 

♦ Terminate deletes a job file from Gerber Queue Manager. 

♦ File o
printing or cutting. 

 View allows you to open or 
close the toolbar 
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♦ Do Next allows you to select the next file to be sent to an output device. 

♦ Install allows you to add or delete plotters, vinyl printers or ink jet printers.  

♦ Help displays the Help index. 

Installing output devices 
OMEGA allows you to install the following types of output devices: 

♦ Plotters 

♦ Vinyl printers 

♦ Ink jet printers 

See Getting Stared with OMEGA Software or OMEGA Help for complete instructions on installing 
equipment. 

Opening files for printing and cutting 
After you have selected an output device, open the file to be printed or cut. 

The File command opens SPL files for cutting or printing directly from Gerber Queue Manager. 
This saves time because the SPL file has already been rendered (which can be very time 
consuming).  

When you click File, there are two choices in the drop-down menu: 

♦ Open & Print, which is used to send a job to a vinyl printer. 

♦ Open & Cut, which is used to send a job to the plotter. 

 To send a job to a vinyl printer 

 1 In the GQMgr workspace, select File > Open and Print to open the Select a Spool File 
dialog box. 

   

 2 Browse the list of directories to find the spool file to be opened and then select that file. 

 3 Click Open. The file will appear in the GQMgr work space under the selected output 
device. 
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 To send a job to a

 1 In the GQMgr 
dialog box. 

 plotter 

workspace, select File > Open and Cut to open the Select a Spool File 

   

 2 Browse the list of directories to find the spool file to be opened and then select that file. 

 
work space. 

t 
e. 

y not stop immediately if there is information in the device 
b perating until the buffer is empty. 

nd restarts the output device. The word Active appears 
n ins to cut or print in the exact spot where it originally 
stopped. 

Displaying plotting information 
You’ll use the Spool File Informatio log box to view plotting information such as: 

Job Limits) 

lot the design (Material Usage) 

ons 

sign 

 3 Click Open. The file will appear under the appropriate output device in the GQMgr

Pausing and restarting a job 
When you click on the Pause command all communications between the system and the outpu
device stop and the word Paused appears next to the device nam

When Pause is used, the device ma
uffer. The device continues o

Resume cancels the Pause command a
ext to the device name. The device beg

n dia

♦ the corner locations of the job (

♦ amount of material needed to p

♦ plotting instructi

♦ the tool r EDGE) used to plot or print the de (pen, knife, o
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 To view plotting information 

ork space, select a job. 

nager 
 Queue Manager.  

 1 In the GQMgr w

 2 Click Info to open the Spool File Information dialog box. 

Removing jobs from Gerber Queue Ma
The Terminate command removes one job file or all job files from the Gerber

 To remove a file from the Gerber Queue Manager 

 1 In the GQMgr work space, select the file to be removed. 

 2 Click Terminate to open the GQMgr message box. 

   

Click OK. The job will be deleted from the queue.  3 

 To remove all files from the Gerber Queue Manager 

 1 In the GQMgr work space, select the output device that contains the files to be 
removed. 

 2 Click Terminate to open the GQMgr message box.  

   

 3 Click OK. All files listed for the selected output device will be deleted from the queue. 
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Changing the job order 

device. 
Gerber Queue Manager allows you to change the order of jobs waiting to be sent to an output 

 To change the job order 

 1 In the GQMgr work space, select the file that you want to send next to the output 
device. 

 2 Click Do Next. 

Tip: If a design is currently being output, the moved file appears second in line in the queue. 

Viewing plotter properties in GQMgr 
Right-click a plotter in the list of installed output devices and select Properties to display the 
Properties for Plotter dialog box. The Properties dialog box contains the plotter’s unique Name, 

Protocol, and Port information, which you can edit or save as a Preference. current Status, 
Several examples are shown below. 

   
The List button in the Properties dialog box of a USB device opens the Select USB Vendor and 
Product ID dialog box where you can choose the plotter and its Vendor and Product ID codes. 
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Viewing printer properties in GQMgr 
Right-click a printer in the list of installed output devices and select Properties to display the 
Properties for Printer dialog box. The Properties dialog box contains the printer’s unique Name, 
current Status, and Parallel Port which you can edit or save as a Preference. Following are 
several examples. 

       

Using GQMgr to manage the MAXX 2 
Righ t devices in GQMgr, then select 

AXX2 dialog box contains the 
r save as a Preference. The 
ging your GERBER MAXX 2 easier. 

t click a GERBER MAXX 2 in the list of installed outpu
Properties from the context menu. The Properties for the GerberM
MAXX’s unique name and IP Address, which you can edit o
Properties dialog box offers several features that make mana

 

Getting the status of a MAXX 2 job 
The Properties for GerberMAXX2 dialog box has a Get Status button, which allows you to view 
the status of a job in the MAXX 2 queue. 

 To view the status of a job in the MAXX 2 queue 

 1 Click Get Status. 

he Job ID line from the ist of jobs in the queue.   2 Click t  l
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Terminating a MAXX 2 job in the queue 
 

job from the MAXX 2 queue and terminate its printing. 
The Terminate button in the Properties for the GerberMAXX2 dialog box allows you to select a
specific 

 To terminate a job in the MAXX 2 queue 

 line from the list of jobs in the queue. 

 3 Click Terminate. 

Using Upload as a diagnostic tool 
ss and choose Properties from 

s in Notepad and tell the technician what you see, or 
e-mail the files to Gerber for diagnostics. 

Updating MAXX 2 firmware with Batch 
Occasionally GSP may update the firmware in the GERBER MAXX 2 to a new revision level. 

Note:  Before installing the GERBER MAXX 2 firmware, it is important to clean out the 
C:\Windows\temp directory so there is space to enable you to back up files before installing 
the new firmware.  

 1 Click Get Status. 

 2 Click the Job ID

In the GQMgr work space, right-click the GerberMAXX IP addre
the context menu. The Properties for GerberMAXX2 dialog box provides an Upload button, 
which is a diagnostic tool. If you call tech support for help with a MAXX 2 problem, the 
technician may ask you to use this Upload button to copy certain key files to a local computer. 
Once uploaded, you can open the file

 To install GERBER MAXX 2 firmware  

 1 Click Start > Programs > Gerber OMEGA > GQMgr to open the GQMgr dialog box. 

  

 2 Right-click on the MAXX icon and choose Properties from the context menu. 

 

 3 Click Batch to open the Open GSP MAXX Batch File dialog box. 
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 4 Browse the Look in drop-down list to find your CD drive and then open it. 

 5 Click Firmware > MAXX > Backup XX.mxb. The current system files backup to the 
temp directory. 

 6 Click Build XX.mxb. The firmware installs. As the firmware is installing, messages will 
automatically scroll through the Properties for GerberMAXX2 dialog box. When 
finished the following message is displayed: 

 the 

 

 

MAXX FILES TRANSFERRED 
CYCLE POWER ON MAXX TO 
COMPLETE FIRMWARE UPDATE 

Note: After installing the new firmware and before sending a job to the MAXX 2, turn
MAXX 2 off for at least 10 seconds before restarting the machine. 
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Book Fourteen: 
GSP Tray and Installing Hardware and Options 

From time to time, you may want to add hardware and software to your OMEGA system. The 
two programs for making these additions are explained in the following chapters: 

Chapter 70: Using GSP Tray, introduces the Gerber System Tray. The primary purpose of GSP 
Tray is to install hardware such as printers, plotters, routers, and device profiles. GSP Tray also 
provides information about device firings, installed hardware, fonts, and system identification. 
GSP Tray provides access to Font Manager and the Device Profile Manager which are used in 
conjunction with the OMEGA System Software DVD for installation or removal of fonts and 
profiles.  

A digitizing tablet is now installed via the Tools > Options dialog of Composer. 
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Chapter 70: 
Using GSP Tray 

Adding output devices, such as plotters, routers, inkjet printers and thermal printers can extend 
the abilities of OMEGA. Although there are several ways of making the additions, using GSP 
Tray is by far the fastest and most convenient. When you turn on your computer, the GSP Tray 
icon (GSP Tray) appears on the right end of the window status bar.  

This chapter provides information for most of the functions of GSP Tray. It does not cover the 
following: 

♦ Font Manager, see “Managing Fonts” or for help on Font Manager open Font Manager 
and press F1. 

GSP Tray allows you to: 

♦ Check the system identification and serial numbers. 

♦ View and print Gerber installed fonts. 

♦ Install optional hardware such as plotters, routers, inkjet printers or thermal printers 
to the system. 

♦ View qualified material/foil combinations. 

 To open the GSP Tray menu 

Right-click the GSP Tray icon that appears on the right end of the window status bar, to open 
the GSP Tray menu.  If the icon does not display click Start > Programs > Gerber OMEGA > 
GSP Tray. 

 

 To close GSP Tray 

Click anywhere outside the menu. 
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Reviewing system information 
The System Identification String provides access to the Gerber System ID information box, 
which allows you to view system identification information and options installed in OMEGA. 
You cannot enter anything in the information box; however, you can copy information from it. 
For example, you can copy the system identification number or list of options in order to 
reference them in another document or e-mail. This information will be used to order options. 

Use an alternate method to open the About GSP Tray dialog box. In this dialog box you can 
obtain your system id number, as well as register on line and access the Gerber web site. 

 To view the Gerber System ID information box 

 1 Right-click the GSP Tray icon that appears on the right end of the window status bar to 
open the GSP Tray menu. If the icon does not display click Start > Programs > Gerber 
OMEGA > GSP Tray. 

 2 Click System Identification String to open the Gerber System ID information box. 

   

♦ System ID shows the unique system identification number. 

♦ System Serial Number shows the system’s serial number. 

♦ Firing Version/Date Info provides details of the thermal printer settings including the 
GERBER EDGE, GERBER EDGE FX, and GERBER MAXX. 

♦ Options shows any options installed on the OMEGA system. 

 3 Click OK or Cancel to exit Gerber System ID and return to the GSP Tray menu. 
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 To copy either System ID, System Serial Number, or Options 

 1 Right-click the GSP Tray icon that appears on the right end of the window status bar to 
open the GSP Tray menu. If the icon does not display click Start > Programs > Gerber 
OMEGA > GSP Tray. 

 2 Click System Identification String to open the Gerber System ID information box. 

 3 Put the cursor in the field you want to copy. 

 4 Right-click to open the Edit Control box. 

 5 Click Select All. 

 6 With the cursor in the field you copied, right-click in the Edit Control box again. 

 7 Click Copy. The information you selected is now ready to be pasted into another 
document. 

 
Note: Because you can’t make changes in the Gerber System ID information box, Undo, Cut, 
Paste, and Delete are not available for selection or use in the Edit Control box. 

 To obtain System ID using GSP Tray 

 1 Double click GSP Tray. 

 2 The About GSP Tray dialog box opens. 

   

 3 The System Serial Number, System ID, and RBase (revision level) are visible in the 
dialog box. 

 4 If you have Internet access, register on-line by clicking the Online OMEGA 
Registration link. 

 5 Go to the GSP website by clicking the Gerber Scientific Products link or by navigating 
to www.gspinc.com/Support/Products Registration/Software Registration. 
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Viewing and printing Gerber installed fonts 
Use the Gerber Installed Fonts selection from GSP Tray to access the Fonts Selected for Printing 
dialog box. This dialog box allows you to: 

♦ View a list of all the fonts you have access to. Whether Gerber installed fonts or 
TrueType fonts converted through the TrueType converter, you can see both the titles 
and file names of each font. 

♦ Print a list of available font titles and file names. 

♦ Print fonts the way they actually appear. You can specify text height and 
measurement, whether or not you want a wireframe view, more than one font on each 
page, or if you want to leave extra space in the left margin for a hole punch. 

 To view and/or print font titles and file names 

 1 Right-click the GSP Tray icon to open the GSP Tray menu. If the icon does not display 
click Start > Programs > Gerber OMEGA > GSP Tray. 

 2 Click Gerber Installed Fonts to open the Fonts Selected for Printing dialog box. 

   

 3 If you wish to print the titles and file names of all the available fonts, click Select All. 
To print the title and file name of only certain fonts, highlight the fonts. 

 4 Click Print List (names only). 

Tip: If you are planning on printing more than one font, you can click Save Selected after the 
selection. You can then recall your previous selection of fonts using the Restore Selection 
option. 



   
 
 

805

 To print font characters 

 1 Right-click the GSP Tray icon that appears on the right end of the window status bar to 
open the GSP Tray menu. If the icon does not display click Start > Programs > Gerber 
OMEGA > GSP Tray. 

 2 Click Gerber Installed Fonts to open the Fonts Selected for Printing dialog box. 

 3 Highlight the names of the fonts you want to print. 

 4 In the Text Height boxes enter a size and mode of measurement for the fonts. 

 5 Turn on either wireframe or filled to print the fonts as either wireframe or prefilled. 

 6 Turn on One Font Per page to print only one font per page. 

 7 If you want a left margin that allows for hole punches, enter the amount by inches in 
the Left Margin in (inches) text box. 

 8 Click OK. The highlighted fonts print as the alphabet in upper and lowercase. The 
Font title, File name, and text are shown at the top of the page. 

Note:  Printing fonts in filled mode may take a long time and you may encounter problems if 
the printer has insufficient memory. 

Preparing to install devices 
Your computer will need enough ports to connect your equipment and security key(s). The 
following chart describes the compatible ports. 

Port Device 

COM1 Gerber digitizing tablet only 

COM2–COM7 Any lettering machine, plotter, or router 

USB OMEGA security key, P2C Plotter, or other USB device 

LPT1–LPT4 EDGE, EDGE 2, paper printer or inkjet printer 

WIN Inkjet (ImageRIP) printer via a print server 

Network EDGE FX, GERBER MAXX 2, GERBER SOLARA, and other network devices 

Note: For additional information on connecting hardware, refer to the particular device’s 
owner's manual. 
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Viewing Gerber installed devices 
Clicking Gerber Installed Devices opens the GQMgr (Gerber Queue Manager), which is a 
holding area for jobs sent to an output device. In addition, spool (SPL) files may be printed or 
plotted directly from the GQMgr. The program serves four purposes: 

♦ Printing or cutting jobs while other jobs are being arranged in GSPPlot 

♦ Printing or cutting multiple plot files in sequence 

♦ Controlling the order of plot files being cut 

♦ Printing or cutting directly from the program to a thermal printer or plotter. 

 To open the Gerber Queue Manager 

 1 Right-click the GSP Tray to open the GSP Tray menu. If the icon does not display click 
Start > Programs > Gerber OMEGA > GSP Tray. 

 2 Click Gerber Installed Devices to open the GQMgr workspace. 

   
The Queue Manager shows all devices installed in OMEGA. For detailed information on the 
Queue Manager, refer to “Queue Manager.” 

Installing a vinyl printer, plotter, router, or inkjet printer 
 Using GSP Tray, you can install thermal printers, plotters and routers. You can also install 
them during installation or in GSPPlot. (Use the control panel to install paper printers.) The 
installation can be: 

♦ Local – the device is physically connected to your computer. 

♦ Remote – the device is physically connected to a networked computer to which your 
computer has access. 

♦ Network – for GERBER MAXX, EDGE FX, or other device wired directly through the 
network, with no direct connection to a computer necessary 

Note: If you want to share the Gerber devices installed on your system, make sure your 
C:\Queue folder is a shared folder. For further information on sharing the Queue folder, refer 
to “Networking.” 

For detailed information on installing equipment see the Getting Started with OMEGA manual or 
OMEGA help. 
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Using the Gerber Device Profile Manager 
The Gerber Device Profile Manager allows you to install or remove ICC profiles for Gerber 
printers. The Gerber Device Profile Manager can filter device profiles so that only the profiles 
for the printers in your workflow are available.  

Profiles are no longer automatically installed during OMEGA installation. You must install 
profiles from the OMEGA System Software DVD. If you delete device profiles using the Gerber 
Profile Manager, they are removed permanently from your system. If you want these profiles in 
the future, you must reinstall them from the original OMEGA System Software DVD. 

Installing ICC profiles using the Gerber Device Profile Manager 
You can install new ICC device profiles from the OMEGA System Software DVD as described 
in Getting Started with OMEGA, or reinstall previously removed profiles using the Gerber 
Device Profile Manager.  The OMEGA System Software DVD must in the DVD drive to access 
the profiles.  

 To install ICC profiles with the Gerber Device Profile Manager 

 1 To open the Gerber Device Profile Manager right-click the GSP Tray 
icon and select the Device Profile Manager. (Or from any Add or Delete 
Printer dialog box, click the Profile Manager button.)   

   

 2 Choose a device from the Device(s) list.  

 3 Click Install From… to open the Browse for Folder dialog box.  
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 4 Insert the OMEGA System Software DVD in the computer DVD-ROM drive. If the 
Setup Wizard displays you can close it. Browse to the DVD drive and open the 
GspProfiles folder. 

 5 Click OK to return to the Gerber Device Profile Manager dialog box. The profiles that 
are available to install display in the Not Installed Information box. 

    
 6 Select the ICC profiles to load from the Not Installed Information list. Use the 

Windows convention of Shift+click or Ctrl+click to select multiple profiles.  

 7 Click Install. The newly installed profiles appear in the Install Information portion of 
the dialog box. 
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Tip:  To see detailed information on an individual profile select that profile in the Installed or 
Not Installed list and the File Name, Tag Information, and location display. 

 8 Click OK. 

Filtering ICC profiles using the Gerber Device Profile Manager 
Only the profiles for the printers highlighted in the Device(s) list of the Gerber Device Profile 
Manager dialog box are available in OMEGA. You may select one or more devices from the list 
using the Windows standard Ctrl+click or Shift+click conventions.  

 To filter ICC profiles using the Gerber Device Profile Manager 

 1 To open the Gerber Device Profile Manager right-click the GSP Tray 
icon and select the Device Profile Manager, or from any Add or Delete 
Printer dialog box, click the Profile Manager button.   
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 2 Select the devices in your workflow. Only profiles that are installed for those devices 
will display in OMEGA. Use the Windows convention of Shift+click or Ctrl+click to 
select multiple devices. 

 3 Click OK. 

Removing ICC profiles using the Gerber Device Profile Manager 
You can permanently remove unnecessary ICC device profiles from your system using the 
Gerber Device Profile Manager. Removing profiles for equipment that is not in your workflow 
makes it easier to select the correct profile. 

Note:  If you delete device profiles using the Gerber Device Profile Manager, they are removed 
permanently from your system. If you want these profiles in the future, you must reinstall 
them from the OMEGA System Software DVD. 

 To remove ICC profiles using the Gerber Device Profile Manager 

 1 To open the Gerber Device Profile Manager right-click the GSP Tray 
icon and select the Device Profile Manager, or from any Add or Delete 
Printer dialog box, click the Profile Manager button.   



   
 
 

811

   

 2 Choose one or more devices from the Device(s) list.  

 3 Select the ICC profiles that you wish to remove from the Install Information list. Use 
the Windows convention of Shift+click or Ctrl+click to select multiple profiles. 

   

 4 Click Uninstall. The selected profiles are permanently removed from your system and 
no longer display in the Install Information list. 

 5 Click OK. 
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Viewing qualified material/foil combinations 
Right-click the GSP Tray icon and choose Device Firing Information to view material and foil 
combination compatibility and estimated printing speed. In the Device Firing Info dialog box 
choose a material and a foil from the drop-down lists. The dialog box displays “Material/foil 
combo OK”, if the combination is qualified and provides an estimated printing speed for the 
EDGE, EDGE 2, EDGE FX, or MAXX 2. 

 

Installing OMEGA Options 
OMEGA software options such as ART Path, AutoCarve, or additional foreign language 
dictionaries are installed using the OMEGA System Software DVD. Fonts and the Braille option 
are also installed from the OMEGA System Software DVD. When OMEGA is purchased it 
includes a set of Gerber Soft Fonts. To view these fonts, use the Gerber Font Manager. 
Additional OMEGA Soft Fonts or URW Fonts are installed from the OMEGA System Software 
DVD and the OMEGA Font Manager. 

Digitizing tablets are installed via the General tab of the Tools > Options dialog box. 
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Book Fifteen: 
Networking 

A network is a combination of workstations (one or more) connected to servers (by a cable or 
wireless) used to exchange information, increase performance, and access resources connected 
to the servers. 

OMEGA allows you to share output devices such as a plotter, vinyl printer, or an inkjet printer 
on networked workstations for remote plotting and printing. You must install separate copies of 
OMEGA software on each workstation in order to access output devices on the network. This 
book is divided into the following chapters: 

Chapter 71: Setting Up the GSP Network, explains the three-step process for setting up the 
network. 

Chapter 72: Sending Jobs Over the Network, tells you how to use Queue Manager and servers 
to send jobs. 

Chapter 73: Network Troubleshooting, provides information about some common network 
problems. 
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Chapter 71: 
Setting Up the GSP Network 

Setting up the network for OMEGA is a three-step process: 

♦ Checking security system requirements. 

♦ Establishing the network. 

♦ Connecting and sharing output devices. 

Note:  The procedures in this section describe how to create a network which allows you to 
share hardware output devices such as plotters, GERBER thermal printers, and inkjet printers. 
If you want to share software libraries and fonts, you must call the Gerber Service at 860-644-
1551 for instructions about modifying your INI files. 

 

Checking security system requirements 
Each workstation must have its own security key and a copy of the OMEGA software. Load the 
software on each workstation as described in the Getting Started with OMEGA Software manual 
provided with the OMEGA software. 

In order to share fonts and libraries between networked OMEGA systems, each system’s 
security key must be secured the same way. If they are not, you may not be able to share fonts 
and libraries (base fonts are shareable). 

OMEGA system security keys are secured the same way through the Multiple Installation 
Program (MIP) or the Custom Key Program. If you do not know if your systems’ security keys 
are secured the same way, contact the Gerber Service and provide the technician with the GSP 
serial number and system identification number for each system. The technician will: 

♦ Tell you if the systems are secured in the same way. 

♦ Explain how to have the systems secured the same way. 

♦ Provide instructions about modifying your INI files. 

 To locate your GSP serial and system identification numbers 

 1 Right-click the GSPTray icon that appears on the right end of the Windows status bar 
to open the Gerber Tray menu. If the GSP Tray icon is not available click Start > 
Programs > Gerber OMEGA > GSP Tray. 

 2 Click System Identification String to open the Gerber System ID box.  
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The GSP system identification number is located at the top of the box. The system identification 
number in this example is:  

GSPCFF15E20.1322.C520.0000.0004*2.5.0.23 

The system serial number is immediately below it. In this example, the serial number is 797267. 

Your system identification number and serial number will vary. 

Establishing the network 
To establish the network, you need to: 

♦ Decide how you want your network set up. 

♦ Interconnect the computers. 

♦ Load networking software, if necessary. 

Connecting and sharing output devices 
To set up the GSP OMEGA network, you’ll need to first physically connect the output devices 
(plotters, Gerber thermal printers, and inkjet printers) to the workstations. Refer to the owner’s 
manuals that came with the output devices for instructions. 

After the output devices are physically connected to the workstations, you are ready to establish 
a network connection between the devices. You must have a working peer-to-peer network 
between two systems with OMEGA software running on both computers. A peer network exists 
when workstations on the network: 

♦ can operate as servers 

♦ share resources  

♦ run other applications such as OMEGA 
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Note: The following instructions are based on using a Windows XP version peer-to-peer 
network. Other versions of Windows may be slightly different. You must be logged in as an 
Administrator, Server Operator, or Power User to share folders or drives. If you are using 
another network, please refer to the instructions that came with the computer to share 
connections on that network.  

To connect the output devices for sharing, you’ll need to: 

♦ Share the Queue folder. 

♦ Create a new Share name: gspqueue. 

♦ Map a network drive to the gspqueue folder. 

♦ Setup the output device in GSP Setup – refer to “Installing Hardware” for further 
information.  

 

 To share the Queue folder 

 1 Using the illustration above as a guide, on Computer A open Windows Explorer. 

 2 Right-click the Queue folder and choose Sharing and Security to open the Queue 
Properties dialog box Share tab. 

   

Note:  If the Sharing tab is unavailable in the QUEUE folder, stop the procedure and perform 
the following: 

 



818   Chapter 71: 
 Setting Up the GSP Network 

 

 

1. Click Start > Settings > Control Panel, then double-click Network. 

2. In the Configuration tab, click File and Print Sharing. 

3. Turn on “Share this folder,” then click OK. 

4. Click OK again, then restart the computer. When the computer is restarted, repeat the 
“To share the Queue folder” procedure from step 1. 

 3 Turn on: Share this folder. 

 4 Click New Share to open the New Share dialog box.  

   

 5 Enter gspqueue in the Share Name text box and click OK to return to the Share tab. 
(Gspqueue is now the Share name.) 

 6 Click Permissions to open the Permissions for gspqueue dialog box. 

   

 7 Click Add… to open the Select Users and Groups dialog box.  
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 8 Enter the computer name with which you will share the gspqueue folder, or click 
Advanced…  to open the expanded Select Users or Groups dialog box. 

 9 Click Find Now to display a list of users on the network. Select the user (computer) 
with which you will share the gsqqueue folder. 

 10 Click OK to return to the Select Users or Groups dialog box. Click OK and return to 
the Permissions for gspqueue dialog box. 

 11 Select the computer that you just added. 

 12 Turn on Full Control and then click OK to return to the Sharing tab of the Queue 
Properties dialog box. 

 13 Click Apply, and then OK. 

 

 

 To map a network drive to the gspqueue folder 

 1 Using the illustration above as a guide, double-click the Network Neighborhood icon 
located on the Computer B desktop. 

 2 Double-click the icon that represents your Computer A. 

 3 Right-click the gspqueue folder and select Map Network Drive. 
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 4 Choose a drive designation and click OK. 

Note:  For more information on adding devices using Gerber Tray, refer to “Using GSPTray.” 
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Chapter 72: 
Sending Jobs Over the Network 

Using GSPPlot 
When you send a PLT file over the network for plotting or vinyl printing, that job is placed in 
the C:\Queue directory on the remote system. When minimized, GSPPlot checks the C:\Queue 
directory every five seconds for PLT files. 

Note:  If GSPPlot on the remote system is being used or is closed, the program cannot actively 
look for jobs in the C:\Queue folder. If using a Design Station then consequently, any jobs sent 
to that system will remain in the C:\Queue folder until you open and minimize GSPPlot. 

When GSPPlot finds a PLT file, it does the following: 

♦ If it finds a vinyl print job, it renders the job and sends it to Gerber Queue Manager to 
be printed on a Gerber thermal printer. All IMO files are placed in the C:\SEPPATH 
directory on the remote system. Once processed, any PLT, BMP, or PCX files 
associated with the job are deleted from the C:\Queue directory on the remote system. 
(These files remain in the directory on the local system where they were created.) 

♦ If it finds a pre-rendered or a cut-only job, the job is stored until Gerber Queue 
Manager picks it up and sends it to the appropriate output device. 

When rendering a job on GSPPlot, you cannot activate the program until rendering is complete. 
You cannot use GSPPlot until the job is fully rendered. 

Using Gerber Queue Manager 
Gerber Queue Manager receives rendered jobs from GSPPlot. It also looks in the C:\Queue 
directory for pre-rendered and cut-only job files. GQManager then sends the jobs to a plotter or 
Gerber thermal printer in the order in which they were received.  

Note:  You must open or minimize Gerber Queue Manager (keep it running) in order for it to 
look for files in the C:\Queue directory. 

 To access a remote device 

 1 On your local workstation, click Start > Programs > Gerber OMEGA > GSPPlot to 
open GSPPlot. 

 2 Open your job.  

Tip:  You can also access GSPPlot through Composer. 

 3 Click Device Select to open the Printer/Plotter Select dialog box. 
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 4 In the Plotters box click on the plotter you want to send the job to. The plotter name is 
highlighted. 

 5 In the Printers box click on the printer you want to send the job to. The printer name is 
highlighted. 

 6 To render a job on a Gerber thermal printer on a remote system turn on Render 
Remote. 

 7 Click OK to return to the Plot screen. 

 To send a job over the network 

 1 On the remote system, open and minimize GSPPlot and Gerber Queue Manager. 

 2 On the local system you are sending the job from, use GSPPlot to select the output 
device to which you will send your job. 

 3 Click either the Pen Plot, Cut/Pounce, or Print to Device button in the GSPPlot toolbar 
to send the job to the appropriate network resource.  

Note:  When a job is rendering on a remote system, a progress indicator bar opens on the screen 
and starts to fill. When GSPPlot finishes rendering, the progress indicator bar closes. 

Note:  If the job was sent with instructions or if there is an error message, the Gerber Queue 
Manager flashes. Follow the procedure “Adding instructions to a Job” to view job instructions. 
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Adding instructions to a job 
When you send a job to a local or network resource, you can add instructions to the job.  

The Gerber Queue Manager icon will flash indicating to the operator that the message contains 
instructions or an error message. The dialog box displays the instructions as well as helpful job 
and material information. Queue Manager will not send the job to an output device until it is 
opened and the operator acknowledges the message by clicking OK. 

 To create a message in Gerber Queue Manager 

 1 In GSPPlot, click Setup > Job Instructions to open the Job Instructions dialog box.  

   

 2 Type in any applicable job instructions.  

 3 Click OK. These instructions will appear in Gerber Queue Manager when the job is 
sent to a plotter or to a Gerber thermal printer. 

 To view Job Instructions 

 1 When the Gerber Queue Manager icon flashes click it to open the Operator 
Instructions dialog box.  

   

 2 Read the instructions and click OK. 
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Using a dedicated server 
A dedicated server is a computer that runs only network software applications. (It cannot run 
other applications such as OMEGA or output devices.) It is used to transfer information among 
the workstations connected to it. This frees up disk space on individual workstations, which can 
then be used for other purposes.  

A dedicated server can also house files such as fonts, libraries, and jobs. When you place these 
files in a shared directory on the server, each workstation connected to that server can share 
them.  

Note:  When using a dedicated server, each workstation must have a licensed version of 
OMEGA loaded onto it. However, the dedicated server does not need a copy of OMEGA loaded 
onto it as long as it is only going to house files such as fonts, libraries, and jobs. 
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Chapter 73: 
Network Troubleshooting 

Following are some common network problems and the solutions for each. 

I cannot locate gspqueue. 
♦ Turn on the server. 

♦ Make the C:\Queue directory shareable by creating the gspqueue share name and 
map a drive on the workstation to the shared gspqueue resource. 

♦ Be sure that the GSP.NET file is in the C:\Queue directory. 

♦ Make sure that the server name was not changed. 

I cannot find the GSP.NET file in the C:\Queue directory. 
♦ Be sure that you added the output devices locally on each server using GSPTray on the 

appropriate server. 

I cannot share my fonts and libraries among networked systems. 
♦ Make sure you have placed the appropriate files in the correct, shared directory on the 

server and assigned the drives on the workstation to the server. 

♦ Make sure your systems security keys are secured the same way. 

My job did not print and/or plot. 
♦ Open Gerber Queue Manager and GSPPlot on each server. 

♦ Make sure all local devices are connected to the appropriate port. 

Note:  Gerber Queue Manager lists only local devices connected to its workstation. If no local 
devices are installed, Gerber Queue Manager will not open. 

♦ Minimize GSPPlot on the server to which you sent the job. 

♦ Minimize Gerber Queue Manager on the server to which you sent the job. 

If Gerber Queue Manager is flashing, open it. It either has operator instructions for you to 
follow or an error message that you need to read. 
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Book Sixteen:  
Matching Colors with ColorID  

Gerber ColorID is a fast, efficient, and accurate way to match a source color to another color. 
Now you can meet your customers’ expectations − reducing the gap between imagination and 
reality − by matching unique shades and corporate identification colors. 

Ways to set up ColorID 
The ColorID option is available as a software program only. If you already own a color 
measurement device called a Gerber ColorID Colorimeter you may use this with the ColorID 
software. Gerber Colorimeters are no longer available and ColorID software is not compatible 
with other colorimeters. 

Ways to use ColorID 
There are several ways to use ColorID. 

♦ You can open ColorID from Composer, select the color you want to match, and 
automatically fill or assign the color back in Composer. This method closes the color 
matching/digital imaging loop by allowing you to match to a specific palette, and 
then print the job on a Gerber thermal printer. 

♦ You can use the software program to manually match a vinyl, GerberColor 
Spectratone, Spectratone II, or PANTONE® color to another vinyl, foil, Spectratone, or 
PANTONE color. 

♦ You can connect a Gerber colorimeter to a serial (COM) port on your computer. When 
you take a sample of a color, the color values (including vinyl, foil, Spectratone, or 
PANTONE colors) are automatically displayed in the ColorID program. After 
choosing the palette to use for matching the color, ColorID automatically finds the 
closest color match to the sample color. 

This book is divided into the following chapters: 

Chapter 74: Using ColorID, shows you how to use the software by itself, or with a colorimeter, 
to quickly and accurately match colors. 

Chapter 75: Using the Matching Color in Composer, provides the procedures for using the 
color matches determined by ColorID when you are designing a job in Composer. 

Chapter 76: Additional ColorID Software Features, explains additional features beyond those 
described in Using ColorID. 

Chapter 77: Introduction to Colorimeters, provides a basic introduction to colorimeters. 
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Chapter 78: CP320 Colorimeter Operations, provides a description and directions for using the 
model CP30 colorimeter. 
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Chapter 74: 
Using ColorID 

ColorID software is automatically installed with OMEGA CP. If you already own a colorimeter, 
you can set up ColorID as a combination software-hardware (colorimeter) option.  

If you are installing ColorID as a combination software-hardware option, perform the steps for 
connecting and calibrating your colorimeter model in CP320 Colorimeter Operations. 

 
Note:  Gerber Colorimeters are no longer available for purchase. Follow the instructions for 
installing ColorID as a software/hardware combination only if you already own a Gerber 
Colorimeter. 

This chapter describes how to use the ColorID software by itself or with a Gerber colorimeter. 

Using ColorID alone 
Using ColorID software by itself allows you to match a source color to the same color of many 
foils and vinyls. For example, suppose a customer brings you a color sample that is required in 
the job. You can use a PANTONE guide, such as a PANTONE color bridge™ or other printed 
PANTONE publication to visually match the color. In the ColorID program, you make 
PANTONE the Source Palette and use the Source Color drop-down list to choose the color. 
When you choose the Matching Target Palette − the foil or vinyl palette − ColorID automatically 
selects the PANTONE color to the nearest palette color. 

You can also match material colors. For example, suppose you previously made a sign using 
dark blue Gerber 220 vinyl. Now your customer comes back and wants an EDGE-printed sign 
using the same color blue in part of the design. You would make Gerber 220 vinyl as the Source 
Palette, dark blue as the Source Color, and Gerber EDGE Process as the Matching Target Palette. 
ColorID automatically matches the vinyl color to the nearest EDGE process color. 

Basic steps for using ColorID alone 
The sequential steps for using ColorID alone to quickly and accurately match colors are: 

♦ opening ColorID 

♦ choosing the source of the color 

♦ choosing the color  

♦ choosing the matching palette 

♦ selecting the matching color 

♦ finding the color name 

♦ using the matching color 
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Using ColorID with a colorimeter 
One of the most accurate methods of matching colors is to use a colorimeter, especially when 
you are trying to match a color such as a customer’s unique shade or a corporate identification 
color. The colorimeter expresses colors numerically according to international standards. The 
numeric definition from the colorimeter is matched against the numeric definition databases in 
the ColorID software to provide the best possible color match. 

Basic steps for using ColorID with a colorimeter 
The sequential steps for using ColorID with a colorimeter to match colors are: 

♦ opening the ColorID program 

♦ assigning the colorimeter COM port 

♦ choosing the source of the color 

♦ choosing the matching palette 

♦ calibrating the colorimeter 

♦ taking the measurement 

♦ matching the color 

Opening ColorID 
To obtain the best visual color matching on the screen, you should check your computer 
monitor color display. Before opening the ColorID program, set the Color Palette on the 
Windows Display Properties dialog box to High Color (16) or True Color. 

Note:  Either palette setting is fine, but the True Color display uses more memory. Also, when 
you change the setting from 256 Color, some applications (such as Paint) may not operate the 
same as before the change. 

 To open ColorID 

Click Start > Programs > Gerber OMEGA > Gerber ColorID to open Gerber ColorID. 
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Color matching concepts 
Color matching is quick and easy when you understand the following concepts used on the 
Gerber ColorID dialog box: 

♦ The word source refers to two elements − materials and colors. 

♦ The Source Palette/Device is the material source of the original color that you want to 
match. The material sources of color (the palettes) are the vinyls, foils, and other 
materials displayed in the drop-down list. 

♦ The Source Color is the color that you want to match. 

♦ The Matching Target Palette is the material you are using to match the Source Color. 
The two material sources of colors (the palettes) are the vinyls and foils displayed in 
the drop-down list. Each source palette contains many colors that ColorID uses to 
match to the Source Color. In other words, you choose the palette and the program 
determines the color matches. 

Assigning the colorimeter COM port 
If you are using ColorID with a colorimeter, you must assign the same COM port in ColorID to 
which your colorimeter is physically connected. 

 To assign the colorimeter COM port 

 1 Click on the Settings button on the Gerber ColorID dialog box to display the Settings 
dialog box. 

 2 In the Port Assignment box choose the COM port to which the colorimeter is 
physically connected. 

 3 Set the Sample Readings to 1. For example: 

   

 4 Click OK. 
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Choosing the Source Palette 
The Source Palette is the source of the color that you want to match, such as a vinyl or foil 
palette. 

 To choose the Source Palette 

 1 Click the down arrow in the Source Palette/Device box to display the drop-down list. 

   

 2 Choose the color source that you want to match.  

 3 If you choose a material continue with “Choosing a Source Color.” 

 4 If you choose CMYK Color or RGB Color the Color Edit dialog box displays. 

   

 5 Enter the CMYK or RGB color values and click OK to return to the main Gerber 
ColorID dialog box to choose the Matching Target Palette. You do not need to choose a 
Source Color as it was defined in the Color Edit dialog box. 
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Choosing the Source Color 
The Source Color is the color that you want to match and is based on the Source Palette you 
chose. For example, if the Source Palette is Gerber 220 vinyl, all the colors in the Gerber 220 
vinyl palette appear in the Source Color drop-down list. 

Note:  When the source of the color is the colorimeter, the Source Color list is unavailable 
because the color is determined by the measurements you take with the colorimeter. 

Note:  When the source of the color is CMYK or RGB values you do not need to choose a 
Source Color since it is defined in the Color Edit dialog box that displays when choose the 
Source Palette. 

 To choose the Source Color 

 1 Click the down arrow in the Source Color box to display the drop-down list. 

 2 Choose the color that you want to match. For example: 

   

Choosing the matching palette 
The Matching Target Palette is the material that you use to match the Source Color. You have 
three palette choices: 

♦ Foil palettes The most common use of the ColorID program is to match colors for 
printing jobs on the EDGE. In this case, the target palette you would choose is a foil, 
such as GerberColor Series, Spectratone, or simulated PANTONE color palette. 
ColorID considers only the colors in the chosen foil palette when determining the 
matches. 

♦ Vinyl palettes If your job is vinyl, you would choose a vinyl palette such as Gerber 220 
vinyl. In this case, ColorID considers only the colors in the chosen vinyl palette when 
determining the matches. 

♦ All When you choose All, ColorID considers all vinyl and foil palettes for the matches. 
For more information about the All choice, please refer to “Choosing the color match 
criteria.” 

 To choose the matching palette 

 1 Click the down arrow in the Matching Target Palette box to display the drop-down 
list. 

 2 Choose the palette material you want to use for the match. For example: 

   
As soon as you make the choice, the color matches appear immediately in the display box 
(shown in “Selecting the matching color”). 
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Selecting the matching color 
After ColorID determines the closest matches to the Source Color, you use the display box to 
select the best match to the Source Color by clicking on the color match boxes.  

 
The middle column in the display box is the Source Color that you want to match. The two 
outer columns are the color matches. Click on a color match and note the identifying 
information displays in the ColorID dialog box. Each match has a color rank between 1 and 20 
as shown in the lower left corner. #1 is the closest match #20 is the least close match. In addition 
to the color match rank, ColorID displays the color type (such as Spectratone) and the Gerber 
short name (such as GCS-196).  

Note:  Click the Settings button to change the number of color matches displayed. The default 
number of matches is 10 (as shown in the illustration); the maximum number of matches that 
can be displayed is 20. 

Viewing numeric definitions of the matching colors 
As you click the matching color boxes, the numeric definition of the color appears in the Color 
Data group box. For example: 
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Clicking on either arrow in the group box toggles both the Measured (Source) and Select Match 
n databases (called color spaces) − L*a*b*, 

ortant. 

ic 
definition of the selected matching color. ColorID calculates the Delta E and assumes that the 
closest color match to the source color is the smallest Delta E. Frequently it is. However, the 
final determination of the best match is the eye of the designer. 

In addition: 

♦ The Delta E value is based on the L*a*b* color space numeric definition only. If you 
toggle to a different color space, such as the L*C*h color space, the Delta E does not 
change.  

♦ The correct numeric definitions are displayed regardless of the source of the color. For 
example, if you are using a colorimeter that measures and defines color as XYZ, the 
ColorID program automatically converts these numbers to the correct L*a*b* and 
L*C*h color space values. 

Finding the color name 
Below the Color Data group box is the name of the target palette and the matching color you 
selected by clicking on the matching color box. In this example, the matching color is a 
Spectratone color. 

values among the three available numeric definitio
L*C*h, or XYZ. These numbers, by themselves, are not imp

What is important is the Delta E value − the quantitative difference between the numeric 
definition of the source color (the source color from the source palette) and the numer

 
The first part of the line is the matching color box number (#1 in this example) followed by the 
short name (GCS-047/GCS-038). The remainder of the line displays the full name and palette 
identification number (if the color is a foil color). In the case of a Spectratone color, which is 
created by printing one foil over another, the overprint foil is listed first (Intense Blue GCS-047) 
followed by the base foil color (Purple GCS-038). 

Using

poser” for details. 

 the matching color 
Once you have selected all your matching colors, you can use those colors in Composer to 
design and print your job. Please see “Using the matching color in Com
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Chapter 75:  
Using the Matching Color in Composer 

There are two ways to use the matching color in Composer: 

♦ Opening the ColorID program from Composer and automatically assigning the 
matching color to the job. This is the most common method. 

♦ Choosing a matching color in the ColorID program and manually entering the color 
name in Composer. 

Note:  The following paragraphs assume that you are familiar with the basic use of the Assign 
Colors dialog box and the palettes. Specific features required to use ColorID with these dialog 
boxes are described in this chapter. For additional information, including selecting and editing 
colors, please refer to "Filling Objects with Colors for Printing." 

Opening ColorID from Composer 
You can open ColorID from the ColorID buttons on the three palettes or the Assign Colors 
dialog box. 

 To open ColorID from Composer using the Assign Colors dialog box 

 1 Create an object or design in Composer, then select it with the Color Selection pointer. 

 2 Click Fill tool in the Toolbox toolbar to display the Assign Colors dialog box. 
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 3 Choose the Color Type and the Fill Type. In this example, it is a spot, solid fill. 

   

 4 Choose Spot or Process in Color Type.  

 5 Choose a palette from the available list of palettes. The palette you select becomes the 
Matching Target Palette when you open ColorID in the next step. 

   

 6 Click the Menu button and choose ColorID Match Color to open the ColorID program. 
The Matching Target Palette displays only those palettes that correspond to the palette 
you chose in step 5. 

 7 Use the colorimeter to take a measurement from a color source, download a 
measurement from the CP320 colorimeter, or choose a Source Color from the Source 
Palette/Device drop-down list. 

 8 Click OK in the ColorID program to return to the Composer Assign Colors dialog box. 
The matching color from the ColorID program displays in the Assign Colors sample 
fill box. 

 9 Click OK in the Assign Colors dialog box to assign the color to the selected objects. 

Notes on using ColorID from Composer 
Now that you understand the basics of opening and using ColorID from Composer, here is 
some information to refine and clarify the procedure: 

♦ Matching vinyl colors in Composer is the same procedure. 

♦ When you assign a vinyl matching color from ColorID, that material and color 
becomes the current vinyl color in Composer and all new shapes use that vinyl. You 
must assign the color immediately to an object or the object will not be filled with the 
matching color. 

♦ If your original Select Palette choice in the Assign Colors dialog box was Spectratone 
and you choose a GerberColor series foil for the match, the Assign Colors dialog box 
automatically displays the spot fill palette selections. 

♦ When using process fills, EDGE Match choices are from the EDGE Match charts. 

♦ If you have linear or radial fills, when you Click ColorID in the Assign Colors dialog 
box, you have the choice of matching color A or color B. 

 



   
 
 

839

Manually entering the color name in Composer 
On some occasions, you may have ColorID determine a match for you, write down the match, 
and use it at a later date. 

The basic sequence for filling a shape with the matching color is to select the palette in 
Composer that is the same as the Matching Target Palette chosen in ColorID, then enter the 
short name (for example, GCS-049) or PANTONE color number of the specified color. If you are 
filling a stroke, use the same technique for applying a fill. 

 To fill an object with a matching Spectratone color 

 1 In Composer, open the Assign Colors dialog box. In this example we are using a 
Spectratone fill. Choose Solid for the fill and Spot for the Color Type. 

 2 Choose the spot palette option, then click the scroll arrow to view the list of palettes. 

 3 Click the Gerber Spectratone Palette to select it.  

 4 Enter the short name for the Spectratone, for instance GCS-049/GCS-643 (Beige over 
Pink). The other information fills in automatically.  

   

 5 Click OK to fill the object and return to the Composer screen. 

Note:  Alternate methods are to type the full names in the Top and Base text boxes or 
scroll through the palette colors and choose the Top and Base colors. The other text 
boxes are automatically filled in. 
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 To fill an object with a specified PANTONE color 

 1 Open Composer, create the design, select the object to fill, and open the Assign Colors 
dialog box. For a PANTONE color fill, choose Solid for the fill and Process for the 
Color Type. 

 2 Choose the process palette option, then click the scroll arrow to view the list of 
palettes. 

 3 Click a PANTONE color palette to select it.  

 4 Enter the PANTONE number for the color, for example 369 CV. The other information 
fills in automatically. 

 5 Click OK to fill the object and return to the Composer screen. 

Adjusting for material availability 
If you establish and maintain the inventory and have the Inventory Only check box turned off, 
ColorID automatically alerts you if you are out of stock of the required colors in the Match 
Target Palette. The matching color description appears as shown below. 

 
This message tells you that you do have Purple in stock, but not Intense Blue. You have several 
choices: 

♦ Click another color matching box. If you have the colors in stock, you can use the 
alternate color match. 

♦ Change the Matching Target Palette, then click the #1 color matching box. For 
example, if the original choice was Gerber Spectratone, you might try the GerberColor 
Series foil palette to achieve a color match. If the original choice was Gerber 220 vinyl 
and you are out of that color, you might try to substitute Gerber 225 vinyl. Again, if 
the match is close enough and you have the color in stock; you can use the alternate 
color match. 

♦ Order the foil or vinyl color from your distributor. 

Matching and creating colors 
You may need to match a vinyl, Spectratone, or simulate a PANTONE color to another Gerber 
vinyl, Spectratone, or PANTONE color simulation. For example, if you are out of Atomic Red 
vinyl and need that color for a job, you can use ColorID to determine the closest match so you 
can make Atomic Red vinyl with Spectratone. 

 To match and create colors 

 1 Set up your inventory. Make sure that you include all the Matching Target Palettes 
and colors that you have in stock. 
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 2 For the Source Palette/Device choose the source of the color that you need to match. In 
the example above, you would choose Gerber 220 vinyl. 

 3 For the Source Color choose the color you need to match. In the example above, you 
would choose Atomic Red. 

 4 Choose the Matching Target Palette. You should probably start by choosing Gerber 
Spectratone because it offers the widest variety of colors. When you choose the target 
palette, the color matches for that palette appear in the display box. If the match does 
not appear close enough, or you are out of the spot foils needed to create the color, 
your choices are to: 

♦ Click another color matching box. If you have the colors in stock, you can 
use the alternate color match. 

♦ Change the Matching Target Palette, then click the #1 color match box. For 
example, if the original choice was Gerber Spectratone, you might try the 
Spectratone II palette to achieve a color match. If the match is close enough 
and you have the colors in stock; you can use the alternate color match. 

♦ Order the spot foil color or Atomic Red vinyl from your distributor. 
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Chapter 76: 
Additional ColorID Software Features 

This chapter provides information about additional features in the ColorID software beyond the 
basic operational features that are described in the chapter, Using ColorID. These features are: 

♦ Setting up an inventory. 

♦ Choosing the color match criteria. 

♦ Verifying foil color matches. 

♦ Using GerberColor Spectratone II colors. 

Setting up an inventory 
The inventory is the list of matching palettes (materials and colors) that you have in stock to 
match to the Source Color. This feature is included in ColorID so that when the program 
determines the color matches, it can also tell you if you have the vinyl or foil available to make 
the match. ColorID automatically alerts you if you do not have the proper colors in stock to 
create the match. 

Note:  You do not have to enter and maintain an inventory if you do not want to. In that case, 
ColorID assumes that you have all colors of all materials in stock and does not alert you to an 
inventory shortage. For related information about inventory matches, refer to the paragraph 
“Choosing the color match criteria.” 

 To set up your inventory 

 1 Click Start > Programs > Gerber OMEGA > Gerber ColorID to display the Gerber 
ColorID dialog box. 

 2 Click the down arrow in the Matching Target Palette box to display the drop-down list 
and select the palette material (vinyl or foil) you will use. For example, choose the 
Gerber Spectratone palette`. 

Note:  If you choose All as the Matching Target Palette, the Inventory button and Print Match 
features are not available. 

 3 Click the Inventory button to display the color inventory list for the palette you chose. 
The inventory appears with the colors in stock highlighted. 
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 4 To add a color to the inventory hold down the Ctrl key and click the color to select it. 

 5 To delete a color from the inventory hold down the Ctrl key and click a highlighted 
color to deselect it. 

Note:  If you do not hold down the Ctrl key when selecting or deselecting a color, all selections 
are erased. If you accidentally do this, immediately click Cancel to close the inventory list, then 
reopen the list by clicking on Inventory. All selected colors will still be selected. 

Customizing the inventory 
Gerber offers an extensive choice of Matching Target Palettes that you can use for matching 
colors. Some of these palettes you may use frequently, while others you may never, or seldom 
use. 

To make choosing the target palette quicker, you can edit the Matching Target Palette inventory 
so that only those palettes you routinely use appear in the Matching Target Palette drop-down 
list.  

 To customize the inventory 

 1 Click Start > Programs > Gerber OMEGA > Gerber ColorID to display the Gerber 
ColorID dialog box. 

 2 Click the Settings button to display the Settings dialog box. The right side of the dialog 
box lists the Target Palettes that you can add or remove from the Matching Target 
Palette drop-down list.  
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 3 Click the palettes that you want to appear in the drop-down list so that a check mark 
appears next to the name. The next time you open the Matching Target Palette list, 
only the palettes you chose are included in the list. 

 
Note:  There are some Gerber Matching Target Palettes that always appear in the drop-down 
list, such as Gerber 220 and 225 vinyls and Spectratone foils. You cannot delete these from the 
Matching Target Palettes drop-down list. 

Choosing the color match criteria 
ColorID automatically determines the closest color matches to the source color and shows them 
in the display box. 

 
The matches and displays are based on four factors: 

♦ the inventory that you establish for the Matching Target Palette.  

♦ your use of the Inventory Only check box. 

♦ the All choice in the Matching Target Palette drop-down list. 

♦ the number of matches you choose to display. 

Setting an inventory for the Matching Target Palette 
If you do not enter and maintain an inventory, ColorID assumes that you have all colors of the 
Matching Target Palette in stock and chooses from all the colors.  
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Using the Inventory Only check box 
If you do establish and maintain an inventory and turn on the Inventory Only check box, then 
ColorID chooses color matches from your inventory stock only. If you do not turn on the 
Inventory Only check box, ColorID chooses from all colors in the Matching Target Palette. 

Choosing All matching target palettes 
The All choice in the Matching Target Palette drop-down list lets ColorID choose from all the 
vinyl and foil palettes in the inventory to determine the closest color matches. These matches 
are based on the smallest Delta E. Because all palettes are considered, the closest match may be 
Spectratone, followed by Gerber 220 Vinyl, then perhaps a GerberColor Series foil color. 

If the closest color match is a vinyl and you plan to print the job on the EDGE, then you should 
change the Matching Target Palette to a foil, such as Spectratone, so that ColorID will consider 
only foil colors when determining the closest matches. 

Setting the number of matches found 
You can change the number of closest matches found from 10 (the default) to 20. Click the 
Settings button to open the Settings dialog box and change the Matches option from 10 to 20.  

 

Verifying foil color matches 
If the Matching Target Palette is a foil, such as Gerber Spectratone or a GerberColor Series, you 
can verify the color matches before using the fill in Composer by printing the matching color 
boxes and color names on the EDGE. 

 To verify foil color matches 

 1 Click Start > Programs > Gerber OMEGA > Gerber ColorID to display the Gerber 
ColorID dialog box. 

 2 Click the Print Match button to display the Gerber ColorID Print Match dialog box. 
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 3 Choose the number of the matches (from one to 20) for which you want to print 
samples. 

 4 To print the names in black, turn on the Print text as Black check box. If you do not 
turn on this check box, the color names print in the color of the matching color boxes. 
If the colors are very light, you may not be able to read the color names. 

 5 Click OK to open the GSPPlot program with the chosen number of matching color 
boxes and names as shown below. 

   

 6 Click the Print to Device button in the toolbar to send the job to the thermal printer. 
You now have samples of the foil colors exactly as they will print so that you can 
verify the color matches. 
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Using GerberColor Spectratone II colors 
An exclusive feature of the ColorID program is the GerberColor Spectratone II palette. 
Spectratone II is a palette that creates colors by printing a solid foil color over a colored vinyl. 

Note:  Regular Spectratone creates colors by printing two different foils over white vinyl. 
Spectratone II prints only one foil over a colored vinyl. 

The Spectratone II palette uses all available vinyl and foil colors and creates thousands of colors. 
You can customize the palette by creating a vinyl and foil inventory that matches your stock.  

This palette exists only in the ColorID program, but can be used in Composer to fill objects in 
the design. 

 To use Spectratone II as a fill 

 1 Create the design in Composer. 

 2 Select the shape that you will fill with a Spectratone II color. 

 3 Open the Fill Dialog box. 

 4 Choose Spot as the Color Type and Solid as the Fill Type. 

 5 Click the menu button and choose ColorID Match Color to open the program. 

 6 Choose Source Palette/Device and, if necessary, the Source Color. 

 7 In the Matching Target Palette drop-down list choose Spectratone II as the palette. 
ColorID automatically determines the closest Spectratone II match and displays the 
foil color and the vinyl color of the match. 

 8 Click OK to return to Composer. The current style display boxes reflect the 
Spectratone II match. 

Note:  Because the current style is now the vinyl and foil used for the Spectratone II match, if 
you add shapes to the job, they will use that vinyl and foil. If you do not want the additional 
shapes to use the Spectratone II match, you must change the current style. 

Creating a custom Spectratone II palette 
In Gerber Color ID, you can create a custom Spectratone II palette that includes only your stock 
of vinyl and foil.  

 To customize the Spectratone II inventory 

 1 In Composer, open the Assign Colors dialog box.  
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 2 Choose Spot as the Color Type and Solid as the Fill Type. 

 3 Click Menu > and choose ColorID Match color to open the Gerber Color ID dialog box. 

 4 In the Matching Target Profile box choose Gerber 220 Spectratone II. 

   

 5 Click Inventory to open the Gerber ColorID Spectratone II Inventory Selection dialog 
box. 

   

 6 Click Gerber 220 Vinyl and click OK to open the Gerber ColorID Inventory dialog box. 
The list box displays all of the available Gerber 220 vinyl colors. 
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 7 Click Unselect All to clear all the vinyls from the inventory.  

 8 Hold down the shift or Ctrl keys while clicking to select individual vinyls to include in 
your custom inventory.  

 9 Click OK. The Inventory Update dialog box displays while the custom inventory is 
built. 

 10 Ensure that Gerber 220 Spectratone II is still chosen in the Matching Target Profile box 
and click Inventory to reopen the Gerber ColorID Spectratone II Inventory Selection 
dialog box. 

 11 Click Gerber Spectratone 220 White and click OK to open the Gerber ColorID 
Inventory dialog box. The list box displays all of the available Gerber foils. 

   

 12 Click Unselect All to clear all the foils from the inventory.  
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 13 Hold down the shift or Ctrl keys while clicking to select individual foils to include in 
your custom inventory.  

 14 Click OK. The Inventory Update dialog box displays while the custom inventory is 
built. 

 15 Click OK to return to the Assign Colors dialog box. 
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Chapter 77: 
Introduction to Colorimeters 

One of the most accurate methods of matching colors is to use a color measurement device, 
especially when you are trying to match a color such as a customer’s unique shade or a 
corporate identification color. 

Although no longer available for purchase, Gerber ColorID supports two measurement devices 
called colorimeters. A colorimeter expresses colors numerically according to international 
standards. This numeric definition from the colorimeter is matched against the numeric 
definition databases in the ColorID program to provide the best possible color match. 

The following paragraphs provide a basic introduction to colorimeters in general. For specific 
information about the Gerber colorimeter, see CP320 Colorimeter Operations. 

Note:  Gerber ColorID supports only Gerber Colorimeters. 

Theory of operation 
The measuring tube on the side of the body contains photoelement sensors and measuring 
filters. A light built into the measuring tube provides consistent lighting for the sample. 

 

When you press and release the green button on the colorimeter body, the light illuminates the 
source of the color and the sensors read the color. The colorimeter microcomputer then 
calculates the numeric definition of the color. Depending on the model of the colorimeter, these 
numbers are either immediately sent to the ColorID program or saved in the colorimeter for 
later use. 

Factors contributing to the accuracy of the measurements are: 

♦ the white standard. 

♦ the source of illumination and cleanliness. 

♦ measurement techniques. 
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Using the white standard 
The white standard is a black piece of plastic with a white dot on it, as shown below. 

 
The white standard has a serial number located on a label on the back. The serial number on the 
white standard must match the serial number on the colorimeter because initial factory 
calibration is based on the instrument’s reading of the white dot. Frequent calibration to the 
white standard is a key factor in measurement accuracy. 

Calibrating the colorimeter to the white standard 
You must calibrate the colorimeter to the white standard before each use. Any time you turn off 
the colorimeter, you must calibrate it when you turn it on by placing the measuring tube over 
the white dot, holding it firmly in place, and pressing and holding the green button or using the 
CALIBRATION menu option (depending on the model). 

If you are making a long series of measurements − over a period of several hours, for example − 
even if you do not turn off the colorimeter, it is a good idea to calibrate it to the white standard 
every hour to ensure accurate readings. 

Care of the white standard 
The white standard should be stored in the plastic bag and kept clean. If it gets dirty, clean it 
with a glass cleaner and a soft, lint-free cloth.  

Illumination source and cleanliness 
A significant aspect of measurement accuracy is the illumination source in the measuring tube. 
Consistent lighting is vital to accurate measurements. Make sure that the inside of the 
measuring tube is clean and free from dust and other contaminants. To clean it, spray the 
interior of the tube with canned air. The measuring head, where the sensors are located, is dust 
proof, so the air will not damage the light or sensors. 

Measurement techniques 
Measurement techniques depend on the material of the color source: 

♦ If the color source is flexible, such as a piece of paper or vinyl, place it on a hard 
surface because a firm surface contributes to accuracy. Avoid placing several pieces of 
paper or vinyl on top of each other when you make the measurement so that the 
surface is firm. 
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♦ If the color source is porous, such as a piece of fabric or very thin paper, take the 
measurement on a white surface. For example, if you are taking a measurement of a 
yellow fabric on a brown surface − such as a desktop − the measurement will be 
distorted. Put a piece of white paper under the fabric, then take the measurement. 

♦ If the color source is not a solid color or has apparent variations (such as a wall where 
part of it is in light and part in shadow), you may want to take more than one 
measurement of the surface. To take multiple samples, see “Taking multiple 
measurements with the colorimeter.” 

♦ Put the measuring tube absolutely flat on the color source surface. If it is tilted even 
slightly so that the base of the measuring tube is not firmly against the surface, some 
of the illuminating light can “leak” out of the measuring tube and affect the accuracy 
of the measurement. 
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Chapter 78:  
CP320 Colorimeter Operations 

The CP320 is a sophisticated and portable colorimeter (although it can be connected to the 
computer). 

CP320 features 
Features of the CP320 include: 

♦ Multiple samples. The colorimeter is capable of storing 99 color samples. Because it is 
portable, you can take the CP320 to a customer’s location and take multiple samples 
for color matching in the ColorID program when you return to your shop. If you take 
more than 99 color samples, the first color samples are overwritten by the ones 
exceeding the maximum of 99 (for example, the 100 sample overwrites sample #1). 

♦ Multiple matches. Each color sample can have 5, 10, 15, or even 20 color matches. You 
determine the number of color matches by making a choice in the menu mode. 

♦ Two resident palettes. The CP320 is capable of storing two color-matching palettes in 
memory. One palette is always a Spectratone palette. The other palette is one that you 
choose to download from the ColorID program (the Gerber 220 vinyl palette, for 
example). You determine the palette (also called the active database) by making a 
choice in the menu mode. When you take a sample, the color matches for the chosen 
palette appear in the LCD display. 

♦ Menu mode. The menu mode contains the controls for calibrating the colorimeter and 
clearing all the samples from memory. It also provides flexibility by allowing you to 
select and load palettes, choose the display language, and choose the number of 
matches for each sample. A final feature of the menu mode is a series of service 
displays to assist technicians in troubleshooting the colorimeter. 

CP320 description 
The CP320 has a green start button for taking measurements, four function keys, and an LCD 
display. The function keys permit the instrument to operate in two modes − color matching and 
menus. A charging pad is used to recharge the internal battery, and a removable data cable is 
provided for downloading data into the ColorID program and downloading palette databases 
into the colorimeter. 
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Connecting, charging, and turning on the CP320 
The first time that you use the CP320, you must charge the battery. Charge the battery for at 
least 30 minutes. When fully charged (approximately four hours), the batteries allow more than 
8,000 measurements and the LCD display shows C=100%. When the batteries are nearly 
discharged, the display shows LOW BATTERY. After charging for approximately 10 minutes, 
you can use the instrument again. 

CAUTION:  If you do not use the colorimeter often, fully charge it at least once a 
month. Failure to maintain a charge can damage the battery, which may result in 
erratic operation. 

Leave the charging pad plugged in and the colorimeter on the pad so that it is always ready for 
use. If you take the colorimeter off the pad, it will automatically shut off after about five 
minutes if you do not use it. Push the green start button to turn it on. If you have previously 
taken measurements, the last sample and match are displayed in the LCD window. 

 To connect, charge, and turn on the CP320 

 1 Connect the pin-plug end of the data cable to the colorimeter. 

 2 Connect the other end of the cable to a COM port on your computer. 

 3 Verify that the serial number of the charging pad (located on a label on the back) is the 
same as the serial number of the colorimeter (located on a label on the bottom of the 
instrument). 

 4 Install the correct power plug (U.S., English, or European) in the power pack connector 
receptacle. 

 5 Plug the power pack into a power source that has the same voltage shown on the 
identification plate of the power pack. 

 6 Put the instrument on the charging pad, seating the pins in the pad in the connector 
holes in the bottom of the instrument. 

 7 After observing the charging guidelines above, the colorimeter is now ready for 
calibration and use. To turn on the CP320, press the green start button. 
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Calibrating the CP320 
Calibrate the colorimeter each time you charge it or turn it on. In addition, it is a good idea to 
calibrate it every hour when making a long series of measurements. 

 To calibrate the CP320 

 1 Remove the white standard from the plastic bag. 

 2 Verify that the white standard is clean. 

 3 Verify that the serial number of the white standard (located on a label on the back) is 
the same as the serial number of the colorimeter (located on a label on the bottom of 
the instrument). 

 4 Put the instrument on the white standard, seating the pins in the white standard in the 
connector holes in the bottom of the instrument. 

 5 Press the green start button to turn on the colorimeter. 

 6 Press the MENU function key. The word CALIBRATION appears in the LCD display 
with a menu choice symbol (>) to the left of it. 

 7 Press the ENTER function key. At the prompt FOR CALIBRATION PRESS ENTER, 
Press the ENTER function key again. The colorimeter is now calibrated and ready for 
use, and the LCD window returns to the previous operational display. 

Using the CP320 
General use of the CP320 comprises the following tasks: 

♦ Taking samples 

♦ Using the color-matching mode function keys 

♦ Using the menu mode function keys 

♦ Menu options 

Taking samples with the CP320 
You can take samples with the colorimeter using it as a portable or tethered device. The 
operation in either case is the same. 

 To take samples with the CP320 

 1 Put the measuring tube on the color source surface and hold it firmly on the surface. 

 2 Press and release the green start button. The LCD displays the sample as shown in the 
following example. 

  #1     M1     dE= 4.5 
GCS-010/GCT-614 

  #1 indicates sample #1, M1 is the closest color match, and dE is the Delta E (the 
numeric difference between the color sample and the matching color in the chosen 
palette). The second line is the name of the nearest color match in the chosen palette. In 
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the above example, GCS-010/GCT-614 is the short name of the foils that Spectratone is 
using to create the match. If the chosen palette were Gerber 220 vinyl, the second line 
would be the name of the vinyl (in this case, Palm Oyster). 

Note:  To determine which color match palette (the active database) is chosen, press and hold 
the green start button.  

If the colorimeter is connected to the computer with the data cable, the color sample 
measurement data is immediately sent to the ColorID program and displayed in the Color Data 
group. If the colorimeter is being used as a portable device, download the data to ColorID using 
the SEND button as described on the next page. 

Tip: It is important to keep a record of the samples you take, especially if you are at a 
customer’s location and plan to use the samples later at your shop. For example, if you take 
ten samples in the field − several each of the customer’s truck and logo − you have no way of 
knowing which sample is which unless you keep a written record. You might make notations 
such as, “Sample #1: light blue truck fender, sample #2: dark blue contrast on truck, sample 
#3: red circle in the center of the logo,” and so forth. 

Taking multiple measurements with the colorimeter 
When using the colorimeter, you may want to take more than one measurement (sample 
reading) of the color source. For instance, if the color source is not a solid color or has apparent 
variations (such as an ad in a magazine where the color is halftoned), you may want to take 
more than one measurement of the surface. To enter the number of readings (from one to 20), 
use the arrows in the Sample Readings box. Gerber suggests that you take three readings in 
different locations on the same colored object. ColorID automatically averages the sample 
readings and displays the average in the Color Data box after the final measurement is taken. 

The sample readings feature works with the CP300 colorimeter and the CP320 colorimeter 
when it is connected to the computer.  

 To take multiple readings using the CP320 as a portable device 

 1 Take the number of measurements on the same colored object (three, for example) in 
the field. 

 2 Make a note of the sample numbers of the measurements (for instance, “Samples #12, 
#13, and #14: blue in magazine ad multiple measurements”). 

 3 When you return to your shop, plug the data cable into the colorimeter and computer. 

 4 Click Start > Programs > Gerber OMEGA > Gerber ColorID to display the Gerber 
ColorID dialog box. 

 5 Press the Settings button to display the Settings dialog box and change the number of 
Sample Readings to three. 

 6 Choose the first of the multiple samples (in this example, #12) using the colorimeter 
SAMPLE function key, then press SEND to download that sample into the ColorID 
program. Repeat this step for the other samples (#13 and #14). As soon as the third 
sample is sent to the colorimeter, the program displays the average of the three 
samples. 

 



   
 
 

861

Using the color matching mode function keys 
When you turn on the CP320, it is in the color-matching mode. The top row of labels under the 
keys (SAMPLE, MATCH, and SEND) describe the color-matching mode operations. When you 
press the last key in the row (MENU), the colorimeter enters the menu mode (the bottom row of 
labels − ENTER, UP ARROW, DOWN ARROW, and ESC). The following paragraphs explain 
the use of the function keys in both modes. 

Note:  If you are taking multiple sample readings, the final averaged reading displays in the 
Color Data group box when all the readings are complete. 

SAMPLE function key 

The SAMPLE function key scrolls through the samples stored in the CP320 memory. 
When you press the key, the display incrementally shows the next sample. For 
example, if you have three samples and repeatedly press the key, the display shows 
sample #1, then #2, then #3, and then #1 again. 

An additional feature of the SAMPLE function key is the ability to scroll backward through the 
samples. Press and hold the key to rapidly scroll backward through the samples. This is a 
valuable feature, especially if you have a lot of samples. For example, suppose you have 90 
samples and need sample #80. Instead of scrolling forward from sample #1 to sample #80, press 
and hold the key to scroll backward from #90 to #80 (thereby scrolling through only 10 samples 
instead of 80). 

Note:  If the color shown in the sample box in the program is different from the color source, 
you may have inadvertently recalibrated the colorimeter to a color other than the white 
standard. If the color in the sample box is different from what you expect to see, recalibrate the 
colorimeter to the white standard. 

MATCH function key 

The MATCH function key scrolls through the color matches of the chosen palette. Each 
color sample can have up to 20 color matches (determined in the menu mode). When 
you press the key, the display incrementally shows the next-closest match to the color 
sample measurement in the chosen palette. After the last match (5, 10, 15, or 20), the 
display shows match one again. 

SEND function key 

Pressing the SEND function key downloads an individual sample and its color 
matches to the computer. If you are using the colorimeter as a tethered device 
(connected to the computer), the sample data is automatically sent to the ColorID 
program when the sample is taken. In this case, you do not need to use the SEND 
function key. If you take samples using the colorimeter as a portable device, plug the 

data cable into the colorimeter and computer when you return to your shop, choose a sample 
using the SAMPLE function key, then press SEND to download the sample data into the 
ColorID program. 
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Using the menu mode function keys 
Pressing the MENU function key changes the operation of the SAMPLE, MATCH, and 
SEND keys and displays the menu options in the LCD window. If you are in the menu 
mode, pressing the key again activates the ESC function key, which returns the LCD 
window to the previous operational display. 

The following paragraphs describe the new use of the SAMPLE, MATCH, and SEND keys as 
indicated by the bottom row of labels. The “Menu options” paragraph details the menu options. 

ENTER function key 

The ENTER function key activates and confirms menu selections. For example, to clear 
all the samples from memory scroll through the menu options until you get to the 
option CLEAR SAMPLES. When you press ENTER, the LCD window displays TO 
CLEAR ALL PRESS ENTER. Press ENTER a second time to confirm the menu 

selection and delete all samples from the colorimeter memory. 

UP ARROW function key 

The UP ARROW function key scrolls upward through the menu options.  

 

 

DOWN ARROW function key 

The DOWN ARROW function key scrolls downward through the menu options. 

 

 

Menu options 
When you press the MENU function key, the menu options list appears in the LCD window. 
Because the LCD window displays only two lines of text at a time, use the UP and DOWN 
ARROW function keys to scroll through the list. As you scroll through the list, the option that is 
selected is indicated by a menu choice symbol (>). The following paragraphs describe the 
options in the order they appear in the list. 

Calibrating the CP320 

The first menu option is CALIBRATION, detailed in the paragraph “Calibrating the CP320.” 

Deleting all sample measurements from colorimeter memory 

The CLEAR SAMPLES option deletes all samples from the colorimeter memory. 

 To clear all sample data from memory 

 1 Press the MENU function key and scroll through the list so that the menu choice 
symbol is to the left of the words CLEAR SAMPLES. 
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 2 Press the ENTER function key. At the prompt TO CLEAR ALL PRESS ENTER, press 
the ENTER function key again. All sample data is deleted from memory and the LCD 
window returns to the previous operational display. 

Selecting, loading, and updating palette databases 

The DATABASE option has three purposes: to select the palette that will provide the matching 
color, to load a different palette database, and to update the Spectratone palette database. 

 To select the palette database 

 1 Press the MENU function key and scroll through the list so that the menu choice 
symbol is to the left of the word DATABASE. 

 2 Press the ENTER function key. If necessary, scroll through the list so that the menu 
choice symbol is to the left of the words SELECT DATABASE. 

 3 Press the ENTER function key again. The two available palette databases (one will 
always be Spectratone) appear in the LCD window. 

 4 Press the UP or DOWN ARROW function keys so that the menu choice symbol is to 
the left of the palette database you want to use, then press ENTER. The new palette 
database is initialized into memory and the LCD window returns to the previous 
operational display. 

When you load a palette database you have the choice of loading the entire database into the 
colorimeter or loading only the colors that you have in inventory (as described in “Setting up an 
inventory” in Additional ColorID Software Features). Loading the database according to the 
inventory is the most accurate way to load the CP320 because when you take a sample, the 
closest color matches will be ones that you can actually make from materials in stock. 

Note:  Gerber is constantly adding new foils and new materials and thus the Spectratone 
database is quite large and will no longer fit on the colorimeter in its entirety. You must set up 
an inventory in order to reduce the size of the database so that you can download it to the 
colorimeter. 

 To load and update the palette database 

 1 Connect the colorimeter data cable between the computer COM port and the 
colorimeter data cable connector, then turn on the CP320. 

 2 Press the MENU function key and scroll through the list so that the menu choice 
symbol is to the left of the word DATABASE. 

 3 Press the ENTER function key. If necessary, scroll through the list so that the menu 
choice symbol is to the left of the words LOAD DATABASE. 

 4 Press the ENTER function key again. The prompt READY FOR DOWNLOAD appears 
in the LCD window. 

 5 Click Start > Programs > OMEGA > Gerber ColorID to display the Gerber ColorID 
dialog box. 

 6 Click the Settings button to display the Settings dialog box. 
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 7 Click the Download button to display the Gerber ColorID Device Download dialog 
box. 

 8 Choose the Inventory Only check box to 
download only what you have in stock. 

 9 Choose the name of the palette database you 
want to download into the CP320. If you are 
updating the Spectratone database, choose 
Gerber Spectratone. 

 10 Click the Download button to load the database 
into the colorimeter. The colorimeter 
automatically selects the just-downloaded 
database as the active database. 

Note: To stop downloading the database, press ESC. 

Changing the LCD display language 

The LANGUAGE option allows you to choose the display language in the LCD window. 

 To change the display language 

 1 Press the MENU function key and scroll through the list so that the menu choice 
symbol is to the left of the word LANGUAGE. 

 2 Press the ENTER function key. The list of available languages appears. 

 3 Scroll through the list until the menu choice symbol is to the left of the language you 
want to appear in the display. 

 4 Press the ENTER function key again. The LCD window returns to the previous 
operational display. 

Choosing the number of matches for each sample 

The # OF MATCHES option allows you to choose the number of matches for each sample. The 
range is 5, 10, 15, or 20, and the default is 10. 

 To change the number of matches 

 1 Press the MENU function key and scroll through the list so that the menu choice 
symbol is to the left of the words # OF MATCHES. 

 2 Press the ENTER function key. The words # OF MATCHES: 10 appears in the LCD 
window. 

 3 Use the scroll arrows to change the number of matches to 5, 10, 15, or 20. 

 4 Press the ENTER function key again. The LCD window returns to the previous 
operational display. 
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Displaying service information 

The SERVICE option provides a series of service displays to assist technicians in 
troubleshooting the colorimeter. If you require assistance, call the Gerber Technical Systems 
Support Department at the number listed in “Where to get help.” 

 To display service information 

 1 Press the MENU function key and scroll through the list so that the menu choice 
symbol is to the left of the word SERVICE. 

 2 Press the ENTER function key. The SERVICE submenu appears in the LCD window 
and consists of the following options: VERSION, REF VALUES, EXAMINE VALUES, 
REMOTE, VOLTAGE CHECK, and RESET CP320. 

 3 When the technician asks for the information from a submenu option, scroll through 
the list so that the menu choice symbol is to the left of the option and click the ENTER 
function key. 

 4 To return the LCD window to the previous operational display press ESC. 
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Index 
2D Composite Component, 574 
Abrasion Guard, 769 
Absolute Move 

incremental move, 146 
Absolute Slant dialog box, 137 
Acceleration, setting plotter, 750 
Accelerator keys, 8 
Acquire Image, 425 
Add Lines, 468, 471 
Add Point tool, 465 
Add Shadow, 374 
Adding Color, 169 
Adjust Tint, 371 
Adobe Acrobat (PDF) files 

exporting, 331 
importing, 286, 291, 309 

Adobe Illustrator (AI) files 
creating cut contours, 78, 303 
exporting, 316, 322 
importing, 286, 291, 293 

Advanced Outline dialog box, 496, 497 
Advanced Repeats, 557 

command, 559 
dialog box, 559 

Aging Image, 393 
Align Points dialog box, 52 
Aligned Dimension tool, 161 
Aligning objects, 35 
Aligning Points, 464 
All choice in Matching Target Palette, 833, 846 
All control points, 45 
All/Cancel/Reverse, 52 
Allow Point Grabbing, 469 
Allow Point Selection, 462 
Allow Segment Grabbing, 469 
Allow Segment Selection, 462 
Allow Segments to Connect, 481 
Allow Single Segment Delete, 467 
Angled guidelines, 148 
Angles, measuring, 151 
Angular Dimension tool, 162 
Animate cuts, 689 
Annotation Dimension tool, 163 
Arc Line, 112 

dialog box, 112 
Area of Objects command, 154 
Arrange menu 

Back/Front commands, 255 
Cuts Off, 254 
Cuts On, 254 

Delete Cuts, 254 
Group, 143 
Print/Output Order, 73, 267 
toolbar, 64 
Ungroup, 143 

ASCII codes for fonts, 102, 103 
Assign Colors 

changing fill current style, 173 
changing stroke current style, 173 
clear fills, 201 
dialog box, 173, 199, 235, 837 
linear fills, 202 
process fills, 204 
radial fills, 203 
spot fills, 201 
tints, 202 

Assign Style command, 174 
Assigning Halftones, 215 
Assigning vinyl colors, 179 
Auto Select, Print Options dialog box, 269 
AutoBackup, 24, 44 
AutoCAD (DWF) files, exporting, 324 
AutoCAD (DWG) files, importing, 308 
AutoCAD (DXF) files 

exporting, 325 
importing, 307 

Auto-Contrast, 368 
Auto-Intensity, 368 
Auto-level, 367 
Automatic regeneration, 452 
AutoNumber 

barcodes, 575 
complex series, 569 
with merge text, 570 

AutoPlot, 579 
log file, 583 
options, 582 
specifiers, 580 
substitutions, 581 
templates, 581 

Autoscrolling, 46 
Auto-Substitution of halftones, 727 
Axis Swap command, 680, 737 
Back 1 command, 255 
Background color, default, 54 
Backing and Finish dialog box, 765 
Backing up 

fonts, 621 
library files, 553 

Backing white foil, 766 
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Barcodes, 571 

2D Composite Component, 574 
AutoNumber, 575 
bearer bars, 574 
check digit, 572 
Text merge, 577 
types, 571 

Baseline, 45 
Baseline, digitizing, 431 
Batch 

File Converter, 338 
font conversion, 614 
MAXX 2 firmware, 797 

Batch Save Spool Files command, 697 
Batch Spool Save dialog box, 699, 700 
Bearer bars, 574 
Behind Fill stroke attribute, 238, 260 
Bend Segments, 468, 472 
Bitmap Export dialog box, 315 
Bitmap files 

defined, 282 
exporting, 315 
importing, 284 
resolution, 282 

Bleed, 263 
assigning, 257 
dialog box, 258 

Blend Colors, exporting, 318 
Borders. See Decorative Border 
Box tool, 121 
Break Apart Shape, 465 

show warning, 52 
Brick Texture, 378 
Browse for Folder dialog box, 631 
Calibrate dialog box, 778 
Calibration 

plotter, 775 
plotter to printer, 777 
printing test, 775 
remove from plotter, 778 
testing, 776 

Cancel selection, 83 
Canvas, 390 
Capture Targets dialog box, 785 
Case, changing, 107 
Cast shadow, 514 
Center job on vinyl, 789 
Center of Gravity justification, 147 
Center to Center repeat, 557, 558, 560, 566 
Change Baseline, 35 
Change Case, 107 

Change Reference Frame dialog box, 35 
Changes only, 239 
Changes only fills, 212 
Character symbol, 100 
Characters 

ASCII codes, 103 
connected, 100 
printing fonts, 95 
selecting, 106 
sizing, 95 
slanting, 96 
spacing between, 107 
spacing in Small Text, 89 
special, 103 
superscripting, 96 
viewing specific, 593 

Check digit, 572 
Check Error Between Points, 487 
Choke/Spread 

assigning, 264 
dialog box, 264 

Circle 
drawing, 122 
tool, 122 

Clean out font exercise, 658 
Clean out fonts, 624 
Clear 

fills, 199, 201 
fills and strokes, finishing foil, 770 
fills, exporting, 317 
foil swatch, 178 
priming fills and strokes, 767 
strokes, 199, 236 

Clear log file, 27 
Clipart 

Gerber, 306 
importing, 304 

Clipboard 
exporting using, 322 
importing using, 305 

Clipping Paths 
defined, 415 
images, 416 
multiple objects, 418 
releasing, 420 
rules for creating, 415 
rules for working with, 416 
selecting, 83, 250, 419 
text, 417 
viewing in GSPPlot, 688 

Closed shapes, 133 
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Closing files, 22 
Cloud Texture, 385 
CMYK Black check box, 265 
Color 

assigning vinyl colors, 189 
changing types of, 765 
correcting for images, 269 
creating matching, 840 
determining best match, 845 
mapping during import, 300 
matching concepts, 831 
matching display box, 845 
matching printer output, 223 
matching target palette, 833 
name, 835 
profiles, 301 
remapping CMX, 341 
selecting the matching, 834 
source color, 833 
source palette, 832 
type in images, 362 
verifying matches, 846 

Color cartoon, 43 
Color correction 

choosing automatically, 269 
choosing manually, 270 
GSPPlot, 721 

Color Intensity Balance, 370 
Color Management, 273 

assigning the vinyl family, 275 
import, 290 
role of, 283 
setting up, 273 
with Adobe files, 290, 300 
with CMX files, 300, 342 

Color Models, understanding, 341 
Color Picker dialog box, 402 
Color spaces defined and changing, 835 
Colored Balls, 396 
ColorID 

customizing inventory, 844 
dialog box, 830 
features, 843 
inventory, 843 
inventory availability message, 840 
inventory, for matching target palette, 845 
inventory, setting up, 843 
measurements, taking multiple, 860 
number of matches, 846 
opening from Composer, 837 
opening program, 830 

overview, 827 
PANTONE, 840 
sample readings, taking multiple, 860 
sample readings, tips and techniques, 854 
setting up, 827 
Spectratone, 839, 848 
using alone, 829 
using in Composer, 838 
using with colorimeter, 830 
ways to use, 827 

Colorimeters 
calibrating, 854 
COM port assignment, 831 
introduction, 853 
measurement tips and techniques, 854 
measuring tube, 854 
multiple readings, 860 
theory of operation, 853 
using with software, 830 
white standard, 854 

Colors, wireframe, 42 
Columns, text, 98 
COM ports, 805 
Combine Off command, 255 
Combine On command, 255 
Combines and layers, 66 
Combining shapes, 255 
Complex fills, 327 

exporting, 319 
Composer work surface 

setting up, 31 
sizing to the design, 34 

Connected font exercise, 656 
Connected fonts, 99, 615, 624 

TrueType converted, 615 
Conserving 

foil, 742 
vinyl and foil, 737 
vinyl by positioning the plotter, 737 
vinyl by positioning the printer, 740 
vinyl with reduce frame, 741 

Constraints, 48 
Construction toolbar, 121 
Context menu, 8 

ReAction, 452 
Contour 

effects, 538, 550 
example, 552 

Contour cutting 
P2C plotter, 782 

Contrast Brightness Intensity, 368 
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Conventions in OMEGA, 7 
Convert to Image, 366 
Convert to objects, 452 
Converting 

files, 338 
spot to process, 765 
vinyl to process, 765 

Copy 
command, 447 
font characters, 607 
to clipboard, 26, 305 

Copy To command, 448 
Corel Variants, 299, 320 
CorelDRAW (CDR) files 

creating a cut contour, 79 
importing, 305 

CorelDRAW (CMX) files 
creating cut contours, 304 
importing, 293 
remapping colors, 341 

Corners 
changing with Fillet, 478 
rounding, 477 
sharpening, 478 

CP300, multiple samples, 860 
CP320 

calibrating, 859 
changing display language, 864 
color mode function keys, 861 
connecting and charging, 858 
deleting sample measurements, 862 
description, 857 
features, 857 
green start button, 859 
menu mode function keys, 862 
menu options, 862 
multiple samples, 860 
number of matches, 864 
operations, 857 
selecting databases, 863 
service information, 865 
taking samples, 859 
turning on, 858 

Create/Modify User Font Style dialog box, 596 
Current Font Categories dialog box, 91, 92 
Current style 

assigning, 174 
changing, 172 
defined, 171 
displaying, 32 
new, 173 

setting, 172 
Cursive fonts, 99 
Curve 

changing flex of, 474 
Control command, 474 
making, 463 

Custom roll, 748 
Cut command, 448 
Cut Contour, 320 

creating in CorelDRAW, 79, 304 
creating in Illustrator, 78, 303 
importing, 289, 302 

Cut Contour Options, 77 
Cut Existing Spool File command, 759 
Cut/Pounce command, 680, 761 
Cut/Print, checking before printing, 249 
Cutlines 

adding or deleting, 254 
adding to images, 403 
black and white images, 406 
check, add or remove, 254 
checking before printing, 248 
vector shapes, 409 

Cutlines, Plot, 729 
moving, 730 
pen plotting without, 761 
removing, 730 

Cuts Off command, 254 
Cuts On command, 254 
Cutter path shapes, 320 
Cutting 

a job, 761 
double pass, 760 
multiple vinyls, 758 
spool files, 759 

Darkness of prints, changing, 269 
EDGE, 722 
MAXX 2, 723 

Data compression, 313 
Decal Cuts, 409 
Decal targets, 787 
Decorative Border 

corner types, 123 
dialog box, 122 
drawing, 122 
setting inset, 124 
setting radius, 123 
setting thickness, 124 
tool, 122 

Dedicated server, using, 824 
Default image folder, 365 
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Define Font Height Line dialog box, 613 
Delete command, 449 
Delete Cuts command, 254 
Delete Layer command, 69 
Deleting Points, 467 
Delta E, defined, 835 
Demo Mode, 4 
Design time, tracking, 27, 44 
Design view, 47 
Detail Edit menu 

Curve Control, 474 
Fillet Corner, 478 
Find Intersections, 465, 466 
Horizontal Align Points, 464 
Incremental Move, 469 
Join Open Points, 474 
Make Curve, 463 
Make Line, 463 
Thin, 483 
Vertical Align Points, 464 

Detail editing, 461 
Add Point (cleaver) tool, 465 
Add Point property bar, 465 
adding points, 465 
aligning points, 464 
copying and pasting segments, 463 
Delete (eraser) tool, 467 
Delete tool property bar, 467 
deleting points, 467 
Detail Selection property bar, 462 
Detail Selection tool, 461 
dividing shapes, 476 
Draw Shape tool property bar, 481 
drawing, 481 
join distance, 52 
Join Open Shapes property bar, 475 
Join Open Shapes tool, 475 
joining open points, 474 
Move (hook) tool, 468, 469, 471 
Move tool property bar, 468 
moving points, 469 
moving segments, 471 
nudging, 469, 472 
Round Corner tool property bar, 477 
Round Corners tool, 477 
selecting points, 463 
selecting segments, 463 
selection distance, 52 
selection handle size, 52 
Set Point and Direction tool, 481 
setting start point, 481 

Sharpen Corner tool property bar, 478 
Sharpen Corners tool, 478 
Slice and Dice tool, 476 
Slice and Dice tool property bar, 477 
Smooth Path tool, 480 
Smooth Path tool property bar, 480 
thinning to remove points, 483 
toolbar, 462 
warps, 523 

Detail tab, Options dialog box, 51 
Device Firing Info dialog box, 748, 812 
Device Profile Manager, 807 

filtering profiles, 809 
installing profiles, 807 
removing profiles, 810 

Device Select command, 680, 748 
Devices 

installing, 806 
viewing Gerber installed devices, 806 

Diffuse Glow, 375 
Digitizing 

artwork, 433 
baseline, 431, 433 
boxes, 436 
circles, 435 
curves, 435 
editing, 436 
examples and tips, 433 
exercises, 437 
frame, 431 
overview, 430 
port settings, 430 
preparing artwork for, 431 
puck, 432 
shapes, 435 
tablet, 429 

Dim images, 51 
Dimension toolbar, 158, 160 
Dimension Tools 

aligned, 161 
angular, 162 
annotation, 163 
horizontal, 161 
object, 163 
properties, 158, 164 
vertical, 161 

Dimensioning, 155 
set vertex button, 162 
terminology, 159 
understanding, 158 
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Dimensions 

editing, 157 
printing, 774 
selecting, 157 

Dimming Layers, 68 
Directed Rotate dialog box, 141 
Display Settings dialog box, 603 
Distance 

measuring, 151 
Distance Around Objects command, 154 
Distorting objects, 519 
Document Properties, 26 
Double cut, 760 
Double printing, 718 
Double-hit white foil, 773 
Draw Shape tool, 481 

property bar, 481 
Drawing 

circles and ellipses, 122 
curves, 131 
decorative borders, 122 
freehand, 131 
lines, 131 
rectangles and squares, 121 
stars and polygons, 126 

Dry, 392 
Duplicate command, 449 
Duplicate Layer, 70 
Duplicate offset, 52 
EDGE 

changing print mode, 747 
fonts, 104 
no prompts when printing, 716 
print mode conflict, 748 
Print Settings dialog box, 269 
remote rendering, 821 
sending jobs to, 665 

EDGE Match Color Matching System, 223 
choosing and assigning colors, 224 
printing charts, 223 

Edit All Layers, 70 
Edit Control box, 803 
Edit Halftones dialog box, 220 
Edit menu 

Change Frame, 35 
Copy, 447 
Copy To, 448 
Cut, 448 
Delete, 449 
Duplicate, 449 
Paste, 448 

Paste Back, 448 
Paste here, 448 
Paste Special, 448 
Redo, 447 
Undo, 447 

Editing 
designs, 447 
fills, 211 
points, 461 
strokes, 239 

Effects 
contour example, 552 
contour, creating, 550 
contour, defined, 538 
dialog box, 538 
layers example, 552 
layers, creating, 544 
layers, defined, 537 
library, 550 
library examples, 551 
overlap, creating, 548 
overlap, defined, 538 
shape groups, 539 
special, creating, 539 
special, defined, 537 
stripes, creating, 541 
stripes, defined, 537 

Elapsed design time, tracking, 27, 44 
Ellipse, drawing, 122 
E-mail, sending from Composer, 671 
Embedded image, 13, 16 

exporting, 313 
importing, 278 
saving, 351 
temporary files, 51 

Emulate OMEGA CS, 41 
Enable file access logging, 27 
Encapsulated PostScript files (EPS) 

exporting, 322 
importing, 286, 291 

End Curve command, 132 
End Curve Smooth command, 132 
End Shape Closed command, 131 
End Shape Open command, 131 
Enter/Edit Small Text dialog box. See Small Text 
Enter/Edit Text dialog box. See Text 
Envelope, warp, 521, 522 
enVision plotter targets, 785 
Error messages, File Converter, 338 
Error Tolerance, 486 
Exit GSPPlot dialog box, 678 
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Expand Strokes, 241 
Export dialog box, 311 
Export to Hot Folder, 311, 314 
Export What? dialog box, 311 
Exporting file 

spot color tints, 319 
Exporting files, 311 

Adobe Illustrator (AI), 316 
AutoCAD (DXF), 325, 326 
AutoCAD Drawing (DWF), 324 
BMP, GIF, JPG or TIF, 315 
clear fills, 317 
clipboard, 322 
color profiles, 317 
common types, 315 
data compression, 313 
embedded image, 313 
Encapsulated PostScript (EPS/AI), 322 
Gerber Artwork Definition (GAD), 327 
Hewlett-Packard (HGL), 327 
IGES, 328 
ImageRIP Plus/Pro, 316 
maintaining text appearance, 312 
multiple files, 338 
options, 312 
Paintbrush (PCX), 329 
PhotoShop (PSD), 333 
profiles, 313 
raster formats, 315 
spot colors, 317 
to hot folder, 311, 314 
troubleshooting, 339 
vinyl colors, 317 
vinyl only, 320 
Windows Metafile (WMF), 334 
WordPerfect (WPG), 336 

Extract image paths, 125 
Extract Style command, 172 
Facets, Medial Axis, 553 
Factory defaults, 301 
Fades, 256 
FasTrack plotter targets, 785 
File Converter 

dialog box, 338 
error messages, 338 
options, 337 
program, 338 
replace existing files, 337 
troubleshooting, 339 

File menu, Composer 
Acquire Image, 425 

Close, 22 
Digitize New, 437 
Digitized Open, 436 
Export, 311 
Export to Hot Folder, 314 
ImageRIP, 667 
Import, 16 
Import Continuous, 19 
Library, 20 
New, 13 
Open, 14 
Output, 665 
Output All, 675 
Output By Layers, 676 
Output By Vinyl, 675 
Output Selected, 675 
Posterize Image, 427 
Print, 669, 670 
Print Setup, 670 
Properties, 26 
Save, 23 
Save As, 23 
Scan to Vector, 427 
Send, 671 

File menu, Plot 
Cut Existing Spool File, 759 
Cut/Pounce, 761 
Open, 692 
Pen Plot, 761 
Print to Device, 763 
Printing Existing Spool File, 764 
Save Parameters, 691 
Save to Spool File, 691, 697 
View Existing Spool File, 701 

File tab, Options dialog box, 43 
File, logging access, 27 
Files 

adding multiple copies to an open file, 19 
adding to open file, 16 
closing, 22 
converting, 338 
copying, 24 
exporting, 311 
image storage, 354 
IMO file locations, 357 
importing, 277 
importing multiple, 18 
legacy, 24 
managing in Plot, 691 
opening in GQMgr, 792 
opening new, 13 
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opening older PLT, 15 
opening PLT, 13 
saving, 23 
saving parameters, 696 

Fill Stripes, 47 
Fill tool, 173 
Filled, 189 
Filled mode, 37, 47 
Fillet Corner command, Detail Editing, 479 
Fills 

All option, 212 
applying primer, 268 
assigning for printing, 200 
attributes, 199 
changes only, 212 
check and assign, 254 
check by color type, 247 
checking before printing, 246 
clear, 201 
editing, 211 
linear process, 204 
linear spot, 202 
Overlap command, 259 
process, 204 
process radial, 205 
radial spot, 203 
spot foil, 201 
stars and polygons, 128 
tints, 202 

Film positive separations, 717 
Filter by Category dialog box, 90 
Find Intersections command, 465, 466 

displaying dialog box, 52 
Finishing 

foils, Abrasion Guard, 769 
foils, Matte Clear, 769 

Fit Text to Path 
Absolute Angle tool, 532 
automatic positioning, 527 
Baseline Shift tool, 528 
Center Justify, 527 
Center on Start Point, 528 
Custom Justify, 528 
Deselect tool, 527 
dialog box, 526 
example, 525 
Get Measured Angle, 533 
Hide Text Path, 532 
Horizontal Skew, 534 
Left Justify, 527 
Move tool, 528 

objects, 534 
Redo Last Undo, 526 
Relative Angle tool, 533 
Reverse Select tool, 527 
Reverse Text Path, 531 
Right Justify, 527 
Select tool, 527 
Show Connection Points, 529 
Show Tools Tip, 526 
slanting text, 534 
Snap to Baseline mode, 529 
Space tool, 530 
Step Unzoom tool, 536 
text as a path, 535 
Text Height tool, 530 
Undo Last Change, 526 
Unzoom tool, 536 
Vertical Skew, 534 
working with, 525 
Zoom tool, 536 

Flatten layers, 692 
Flipping 

gradient fills, 138 
shapes and text, 138 

Foil 
info, 689 

Foil information in GSPPlot, 690 
Foil Used Color palette, 197 
Foil/Material cominations, 748 
Foils 

changing target foil, 780 
conserving, 737 
heat settings, 772 
primer, 766 
printing order, changing, 267 
settings displayed, 743 
substituting, 718 
usage, displaying, 743 

Font Converter, 611 
changing font name, 612 
character spacing, 612 
checking template character, 617 
connected fonts, 615 
converting fonts, 613 
converting multiple fonts, 614 
disjoining characters, 617 
fine-tuning fonts, 615 
kerning, 616 
selecting character size, 612 
styles, 612 
using in Composer, 611 
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Font Designer 
absolute move, 639 
accessing fonts, 650 
aligning and scaling, 634 
building the font, 644 
clean out characters, 629 
dialog box, 618 
digitizing, 625 
file converter, 628 
font types, 624 
inputting artwork, 624 
kerning, 618 
overview, 623 
practice exercises, 652 
processing the kerning, 649 
saving characters, 640 
scanning, 628 
setting the kerning, 648 

Font Manager, 587 
assign user styles, 595 
choosing fonts, 591 
comparing fonts, 592 
deleting user style, 597 
Gerber font styles, 594 
installing fonts, 588 
renaming Gerber styles, 594 
renaming user styles, 596 
thumbtack button, 592 
uninstalling fonts, 590 
user font styles, 594 
viewing fonts, 592 
viewing specific characters, 593 

Font Select dialog box, 91, 92, 600, 601 
Font Settings dialog box, 618, 631, 644 
Font View 

bitmaps vs. vectors, 603 
changing display settings, 603 
character attributes, 602 
copying characters, 607 
copying characters in text, 609 
copying characters in TOWS, 607 
display settings, 602 
keycodes, 602 
opening, 599 
print preview dialog box, 606 
printing character sets, 604 
printing installed fonts, 603 
viewing characters and font sets, 601 
viewing list of installed fonts, 600 

Fonts 
ASCII codes for, 102 

backing up, 621 
characters, 593 
choosing, 90, 591 
choosing in TOWS, 93 
comparing, 592 
connected, 99 
converting to connected, 615 
default, 53 
directory path, 611, 644 
disjoining characters, 617 
installed list, 600 
installing from Font Converter, 611 
most recently used, 53 
not in list warning, 53 
preview characters before printing, 606 
printing, 603 
printing characters, 600, 805 
purchasable packs, 589 
script, connecting, 99 
uninstalling, 590 
viewing and printing, 601 
viewing and printing Gerber installed fonts, 

804 
viewing in Font Manager, 592 

Fonts Selected for Printing, 94, 600, 604, 606, 804 
Forced Length, 715 
Forced/fixed length text, 566 
Frame, digitizing, 431 
Freehand drawing, 131, 481 
Front 1 command, 255 
Full View command, 680, 711, 735 
Gap 

merge, 566 
registration, 262 
repeat, 557 
stripes, 542 

Gaussian blur, 367 
Gaussian Blur, 371 
General tab, Options dialog box, 41 
Generate Decal Cut, 409, 427 

images, 412 
Gerber Artwork Definition (GAD) file, 

exporting, 327 
Gerber Clipart (GCA) files 

importing, 306 
installing folders, 21 
opening, 20 

Gerber installed devices, 806 
Gerber Installed Fonts command, 804 
Gerber Queue Manager. See GQMgr 
Gerber Spot Colors, 345 
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Gerber Tray dialog box, 803 
GerberColor Finish dialog box, 771 
GerberCUT targets, 129 

deleting, 131 
Get Measured Angle, 203, 533 
Get Preferences, 97 
Get Status of MAXX 2, 796 
Ghost Segments, 469 
Global Prime check box, 268, 771 
Global stroke width, 240 
Glow Effect, 376 
Go deep ReAction, 459 
GQMgr, 806 

changing job order, 795 
installing devices, 792 
MAXX 2 properties, 796 
networking, 821 
opening files in, 792 
pausing jobs, 793 
plotter properties, 795 
printer properties, 796 
sending jobs for printing and cutting, 792 
terminating jobs, 794 
viewing plotting information, 793 
workspace, 791 

Gradient fills, 256 
flipping, 138 

Graphic file formats, understanding, 281 
raster, 281 
vector, 281 

Graphtec Type 2 targets, 787 
Grid, 45, 121 

snap to, 48 
Grouping, 143 

while merging, 71 
GSP filters, 296 
GSPPlot. See Plot, See Plot 
GSPPlot Options dialog box, 689 
GSPQUEUE folder, 819 
GspRegEdit, 55 
GSPTray, 801 

device firing information, 812 
Gerber Installed Fonts, 94 
menu, 801 
opening, 801 
system information, 802 
viewing fonts, 600 

Guidelines, 45 
adding, 148 
lock, 48 
snap to, 48 

Halftones, 362 
assigning, 215, 219 
checking before printing, 247 
choosing the best for the fill, 215 
choosing the LPI, 216 
choosing the type, 216 
classical dot, 216, 363 
defined, 215 
editing, 220 
Gerber Tone, 216 
Gerber Tone Fine, 216 
Gerber Tone Long, 216 
Gerber Tone STC Photo, 216 
LPI for images, 363 
optimized, 218 
optimized for MAXX 2, 726 
printing the sample chart, 215 
spiral dot, 216, 363 
stochastic, 363 
strokes, 236 
substituting, 220 
substituting in GSPPlot, 725 
type, 362 

Hardware 
connecting, 805 
installing, 806 

Heat settings for foil, 772 
Help 

finding a topic, 9 
finding previously viewed topics, 11 
GSPPlot topics, 681 
OMEGA topics, 9 
printing topics, 11 
topics in topic pane, 10 

Hewlett-Packard (HGL) files, exporting, 327 
Hide all layers, 70 
Hijack option, 462 
Horizontal Align Points command, 464 
Horizontal Dimension tool, 161 
Horizontal guidelines, 148 
Hot Folder, 311, 314 

list, 43 
IGES files, exporting, 328 
Image Editor 

editing, 359 
selecting, 51, 359 

Image Fill 
dialog box, 190, 357 
dialog box, Info button, 357 
tool, 190 
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Image Manipulation, 365 
Add Shadow, 374 
Adjust Tint, 371 
Aging Image, 393 
Auto-Contrast, 368 
Auto-Intensity, 368 
Auto-level, 367 
Brick Texture, 378 
Canvas, 390 
Cloud Texture, 385 
Color Intensity Balance, 370 
Color Picker dialog box, 402 
Colored Balls, 396 
Contrast Brightness Intensity, 368 
Diffuse Glow, 375 
Dry, 392 
Gaussian Blur, 371 
Glow Effect, 376 
Impressionist, 395 
Leveling, 369 
Mathematical Function, 399 
Mathematical Logic, 400 
Median, 374 
Mosaic Tiles, 383 
Motion Blur, 373 
Oilify, 392 
Perspective, 387 
Pointallist, 395 
Ripple, 389 
Roman Mosaic, 381 
Sharpen, 373 
Unsharp Mask, 372 
Vignette Effect, 376 

Image Path, 358 
Image Proofing Colors, view, 39 
Image Thumbnail, 51 
Image working folder, 365 
ImageRIP 

All command, 667 
Selected command, 667 
sending jobs to, 667 

ImageRIP Plus/Pro 
exporting files for, 316 

Images 
adding to a design, 349 
clipping paths, 416 
color type default, 50 
color types, 362 
converting to, 366 
converting to cut shapes, 403 
correcting color in GSPPlot, 721 

correcting color of, 269 
dimming, 51, 357 
editing in Composer, 358 
embedded, 13, 16, 353 
extracting paths, 125 
filling, 361 
Gaussian blur, 367 
imported paths, 355 
isolate, 365 
path, 358 
placeholder, 45, 47 
refresh image, 360 
set default folder, 365 
set working folder, 365 
storage, 354, 365 
tab, Options dialog box, 50 
template, 45, 362 
thumbnail in Plot, 690 
updating in Composer, 360 
viewing in the design, 356 
working with, 349 

IMO files 
defined, 691 
keeping, 700, 701 
location, 357, 691 

Import Continuous command, 352 
Import dialog box, 16, 277 
Import Filter Options dialog boxes, 280 
Imported image paths, 355 
Importing 

multiple files, 18 
Importing files, 277 

Adobe Acrobat (PDF), 286, 291, 309 
Adobe Illustrator, 286, 291 
Adobe PhotoShop (PSD), 310 
as Image, 291 
AutoCAD Drawing (DWG), 308 
Bitmap (BMP), 284 
Color Control tab, 297 
common types, 284 
continuous, 352 
CorelDRAW (CDR), 305 
CorelDRAW clipart, 304 
cut contour, 289 
cut layers, 77 
cut shapes, 278 
DXF using GSP, 307 
embedded images, 16 
EPS, 286, 291 
flatten layers, 16 
for printing, 293 
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Gerber Clip Art (GCA), 306 
Gerber fonts, 279 
GIF, 285 
GSP 2.1 filters, 293 
GSP filters, 286, 291, 296 
JPG, JPEG, 285 
keep layers, 16, 279 
Layer/Cut Options tab, 302 
layers, 76 
mapping colors, 300 
Microsoft PowerPoint (PPT), 309 
Microsoft Windows Metafile (WMF), 310 
multiple files, 338 
print colors, 299 
Profiles tab, 301 
raster formats, 284 
suppress dialog boxes, 279 
TIF, 285 
troubleshooting, 339 
vinyl only, 278, 294, 298 

Importing Layers, 75 
flatten, 76 
keep, 76 

Impressionist, 395 
In Back Of command, 255 
In Front Of command, 255 
Incremental Move 

command, 469 
Direction dialog box, 470 

Information in Queue Manager, 793 
Inkjet printer 

sending jobs to, 667 
Inplace Repeats, 710 
Installed devices, 806 
Installing 

hardware, 806 
options, 812 
output devices, 792 
software, 812 

Instructions, adding to a job, 823 
Interactive outline, 501 
Inventory 

customizing, 844 
dialog box, 843 
setting up, 843 

Inventory Only check box, 846 
Isolate Image, 365 
Job Area, backing and finishing foil, 767, 770 
Job Instructions 

command, 705 
dialog box, 704, 705, 823 

Job order, changing in GQ Manager, 795 
Job palettes 

making, 179 
refreshing, 179 
saving, 180 

Join 
distance, 52 
selected segments, 52 

Join at Mid-Point, 475 
Join Open Points command, 469, 475 
Join Open Shapes tool, 475 

property bar, 475 
Join with curve, 475 
Join with line, 475 
Justification command, 98 
Justification default settings, 53 
Justifying 

automatic, 147 
center of gravity, 147 
text, 98 

Keep Corners Less Than command, 485 
Keep Layers, 15, 17, 279, 692 
Kern Process dialog box, 619 
Kern Setup dialog box, 634 
Kerning text, 107 

customized for TrueType fonts, 616 
setting kern pairs, 619 
using Font Designer, 618 

Keyboard 
Rotate dialog box, 46, 141 
rotating with, 140 

Keystroke, 8 
L*a*b* color spaces, 835 
L*C*h* color spaces, 835 
Layer commands, 69 
Layer Manager 

layer tree, 60 
selecting objects, 81 

Layer Menu, 69 
Layer Tree, 60, 254 
Layer/Cut Options tab, Import Options, 302 
Layers, 537, 544 

changing order of objects, 64 
collapse, 60 
combines, 66, 256 
context menu, 64, 255 
dimming, 49, 68 
Duplicate, 70 
Edit all, 49, 70 
example, 552 
expand, 60 
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Expand/Collapse All, 70 
flattened, 72 
grouping while mergering, 71 
hidden, 60 
Hide all, 70 
importing, 75 
layer tree, 64 
Layer Tree, 254 
locating, 63 
Lock/unlock all, 70 
locked, 60 
merge, 49, 72 
merging, 69, 695, 716 
next/prior vinyl, 694 
notes, 68 
Open dialog box, 692 
outputting, 72, 676 
outputting by layer, 75 
partials and relief, 547 
Print Options, 693 
Print Order, 254 
Print/Output Order, 73 
rules for designing, 58 
rules for modifying, 59 
Select All, 63 
Show all, 70 
smart edit, 65 
target warning, 49 
understanding in GSPPlot, 693 
unlocked, 60 
using, 60 
visible, 60 
warning boxes, 49, 67 
working with, 57 

Layout dialog box, Composer, 98 
Layout dialog box, Plot, 713, 738 
Layout menu, Composer 

Angled Guideline, 148 
Grid, 121, 122, 136, 137, 145 
Horizontal Guideline, 148 
Lock Guidelines, 148 
Lock objects, 144, 250 
Manual Entry, 146 
On Axis, 121, 145 
Repeats, 709 
Snap to Guidelines, 121, 122, 136, 137, 145, 148 
Unconstrain, 121 
Vertical Guideline, 148 

Layout menu, Plot, 680 
Axis Swap, 737 
Horizontal Cutline, 729 

Layout, 713 
Panels, 711 
Reduce Frame, 741 
Repeats, 709 
Reverse, 707 
Sequence Plot, 758 
Vertical Cutline, 729 
Weed Border Off, 724 
Weed Border On, 724 
Weed Border Special, 724 

Layout tab, Options dialog box, 48 
Legacy files, 24, 44 
Leveling, 369 
Library 

backing up files, 553 
combining with a design, 551 
effects, 550 
effects examples, 551 
opening GCA files, 20 
Packs, 21 
purchasing GCA files, 21 

Lighter, changing printing to, 269 
Line 

drawing, 131 
toolbar, 121 
tools, 131 

Lines to Curves, 484 
Linked image 

importing, 278 
Local, defined, 806 
Lock guidelines, 48 
Lock Guidelines command, 148 
Lock Objects command, 144 
Lock/unlock Layers, 70 
Locked objects 

selecting, 83, 250 
Locked/unlocked Layers, 59, 60, 75, 76 
Log files, AutoPlot, 583 
Logging, file access, 27 
LPI 

changing, 363 
settings for images, 363 

LPT ports, 805 
Make Curve command, 463 
Make Line command, 463 
Manual Entry command, 146 
Manuals, 7 
Mapping colors, 300 
Matching colors 

concepts, 831 
creating, 840 
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display box, 845 
in Composer, 837 
names, 835 
numeric definitions of, 834 
selecting, 834 
Spectratone II, 848 
verifying foil colors, 846 

Matching Target Palette 
All choice, 833, 846 
choosing, 833 
defined, 831 
foil palettes choice, 833 
vinyl palettes choice, 833 

Material 
displaying usage, 743 
selecting size, 748 

Material/Foil combinations, 748, 812 
Mathematical Function, 399 
Mathematical Logic, 400 
Matrix repeats, 557 
Matte Clear, 769 
Maximize work area, 43 
MAXX 2 

Batch updating firmware, 797 
diagnostic information, 797 
double-hit white foil, 773 
Properties dialog box, 796 
saving files, 24 
terminating jobs, 797 
uploading files, 797 

Measure Mode tool, 138, 151, 533 
Measurements 

saving, 153 
units, 32 
using in dialog boxes, 153 

Measuring 
distance and angles, 151 
distance around objects, 154 

Medial Axis, 553 
Median, 374 
Menu choice formats, 8 
Merge All Layers command, 69 
Merge layers, GSPPlot, 695, 716 
Merge Selected Layer command, 69 
Merging 

and repeating text, 563 
autonumber, 570 
forced/fixed length text, 566 
text and numbers. See AutoNumber 
text layout options, 565 
text, setting parameters, 565 

with AutoPlot, 579 
Minimizing tool travel, 758 
Mirroring shapes and text 

in Composer, 138 
in Plot, 707 

Modify Adjacent Segments, 468, 471 
Modify Curves vs Adding Lines, 478 
Modify Parameters dialog box, 520 
Monument settings, 41 
Mosaic Tiles, 383 
Motion Blur, 373 
Mouse 

terminology, 9 
zoom and pan, 39 

Move (hook) tool, 468 
bending segments, 473 
changing curves, 474 
closing open points, 474 
moving points, 469 
moving segments, 471 
property bar, 468 

Move distance, 53 
Moving 

an exact distance, 146 
objects on the work surface, 145 
to an exact location, 145 

Multiple files, importing, 18 
Multiple objects,clipping paths, 418 
Multiple targets, 779 
Multiple vinyl jobs, 758 
Multiple windows, 33 
Multi-sided shapes. See Polygon 
Multi-Spot Gradient Boost, 771 
Naming Custom process colors, 213 
Natural Layout, 36 
Network 

connecting and sharing devices, 816 
dedicated server, 824 
defined, 806 
establishing, 816 
mapping to the GSPQUEUE folder, 819 
sending jobs over, 821 
setting up, 815 
sharing the Queue folder, 817 
Troubleshooting, 825 

New 
default frame, 48 
tool mode, 43 

New Layer command, 69 
Next Vinyl command, 681 

for layers, 694 
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Non-optimized Halftones Detected dialog box, 
726 

Notes 
for layers, 68 
merge, 68 

Nudge, 469, 472 
Object Dimension tool, 163 
Objects. See also Shapes 

area, 154 
contouring outlines, 494 
creating curves, 487 
defined, 143 
distorting, 519 
dividing, 476 
encasing with outlines, 494 
fitting to path, 525, 534 
grouping and ungrouping, 143 
hiding original when outlining, 493 
joining open, 475 
justifying, 147 
locking and unlocking, 144 
minimizing errors, 487 
moving to front/back, 254 
outlining, 495 
repeating, 557 
setting start, 481 
smoothing, 480, 485 
spacing, 149 
viewing filled, 37 
warping, 521 

ODYSSEY plotter 
options, 786 
targets, 785 

Offset, outline, 491 
Offset, plotter, 752 
Oilify, 392 
OMEGA 

DVD described, 11 
suite of programs, 3 

On Axis, 48 
Open 

shapes, 133 
shapes, checking before printing, 250 

Open dialog box, 14 
Opening 

files, new, 13 
flatten layers, 13 
keep layers, 13 
keeping embedded images, 13 
last file at startup, 43 
multiple windows, 33 

older PLT files, 15 
OMEGA programs, 3 
PLT files, 13 
saved outline files, 500 
tool mode, 43 

OPOS targets, 782 
Options 

installing, 812 
Options command, 40 
Options dialog box 

detail tab, 51 
file tab, 43 
general tab, 41 
GSPPlot, 689, 690 
images tab, 50 
layout tab, 48 
Palettes tab, 54 
text tab, 53 
view tab, 45 

Organize for printing, 320 
Oultines 

interactive, 491 
Outlines 

adding and deleting, 492, 498 
advanced techniques, 495 
contour, 495 
creating, 491 
dialog box, 492 
encase originals, 494 
hide originals, 494 
interactive, 501 
moving by measurement, 496 
moving graphically, 497 
mulitple objects, 495 
negative and positive offsets, 491 
precontour, 495 
ReAction, 454 
sharp corners, 500 
spacing, 495 

Output 
5 steps to successful, 253 
All command, 665 
by layer, 75, 676 
by vinyl, 666, 715 
command, 665 
foils, 715 
multiple vinyl colors, 666 
naming a Quick Plot job, 677 
printer options, 669 
Selected command, 666 
specific layers, 715 
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to an inkjet printer, 667 
Output as Separations, 758 
Output by Layers, 266, 715 

GSPPlot toolbar, 694 
Plot command, 680, 693 
Select Colors dialog box, 694 

Output devices, installing, 792 
Output job settings, 763 
Output resolution 

effect of LPI settings, 363 
proper settings, 363 

Output view, 47 
Overlap 

command, 259 
effects, 538, 548 
Plot, working with panels, 735 

Overlapping colors, 238, 258 
removing, 260 

Overprint command, 259 
Overprinting colors, 238, 258 

removing, 260 
Overprints, preview, 39, 259 
P2C Plotter, 782 
Paintbrush (PCX) files, exporting, 329 
Palette Manager, 181 

editing, 184 
opening, 182 
saving, 182 

Palette Scroll Speed, 42 
Palettes 

accessing Gerber, 186 
choosing vinyl, 362 
default, 54 
default process palette, 55 
editing, 184 
Gerber in Corel or Adobe, 184 
installing Gerber, 185 
saving, 182 
selecting the database, 863 
Spectratone II, 848 
tab, Options dialog box, 54 
updating the database, 863 

Panel Setup dialog box, 680, 730 
Panels 

choosing panels to output, 731 
continuous output, 731, 733 
creating, 729 
flipping, 734 
in place, 731, 734 
modifying size, 730 
moving cutlines, 730 

of equal height, 730 
outputting as separate jobs, 734 
overlap, 735 
pause after printing, 734 
pause between panels, 731 
properties, 731 
removing cutlines, 730 
removing gaps, 735 
select all, 732 
selecting a single panel, 732 
selecting multiple panels, 733 
summary information, 731 
traps, 736 

Panning the view, 39 
PANTONE colors 

assigning, 233 
CMX files, 341 
matching in Color ID, 840 

Paper printing, 667 
Parameters, saving, 696 
Paste Back command, 448 
Paste command, 447 

offset, 52 
Paste Here command, 448 
Paste Special command, 448 
Pause after plotting, 704 
Pause Before Rewind, 694 
Pause Between Separations, 758 
Pausing jobs, in GQ Manager, 793 
PDF files 

exporting, 331 
importing, 309 

Pen Plot command, 680, 761 
Perspective, 387 
Perspective shadow, 509 
PhotoShop (PSD) files 

exporting, 333 
importing, 310 

Plot 
animates cuts, 689 
axis swap, 680 
calibrating plotters and printers, 775 
changing the printer end position, 740 
choosing printers or plotters, 745 
Clipping Paths, 688 
closing, 678 
conserving materials, 737 
cutting vinyl, 680, 757 
device select, 680, 748 
dimensions, 774 
file parameters, 696 
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finishing foil, 769 
flipping panels, 734 
foil information, 690 
full view, 680, 735 
GSPPlot Options dialog box, 689 
halftones, 725 
heat settings, 772 
help topics, 681 
image thumbnail, 690 
installing printers or plotters, 745 
layout dialog box, 680 
making film positives, 717 
managing files, 691 
mirroring the design, 680, 707 
multiple copies, 709 
multiple targets, 779, 784 
multiple vinyls, 758 
multi-spot gradient boost, 771 
naming a Quick Plot job, 677 
next vinyl, 681, 694 
non-optimized halftones detected, 726 
opening files, 692 
opening from Windows, 678 
Output by Layers command, 680, 694 
overlapping panels, 735 
panel size, 731 
panels, 680, 729, 732 
pen plotting jobs, 680, 761 
plotting jobs, 761 
pouncing, 680, 761 
prepositioning, 737 
pre-shuffle, 757 
primer, 771 
print options, 680 
print settings, 722 
printing dimensions, 774 
printing on vinyl, 680, 763 
prior vinyl, 694 
program information, 679 
quick launch, 678 
reducing frame, 680 
registration of black, 728 
registration problems, 775 
registration targets, 779 
repeats, 680, 709 
repeats, inplace, 710 
repeats, non-paneled jobs, 709 
repeats, paneled jobs, 711 
repeats, viewing, 711 
reversing jobs, 680 
rotating jobs, 680, 737 

ruler properties, 684 
saving preferences, 696 
Select colors, 680 
send files, 679 
sending job to plotters, 761 
sending jobs over a network, 821 
sending jobs to, 665 
sequence plotting, 758 
sizing jobs by length, 715 
sizing jobs by scale, 714 
sizing jobs proportionally, 713 
sizing the work surface, 687 
spool files, 759 
start/end position, 681, 738 
substituting vinyls and foils, 718 
summary and status bars, 683 
target colors, 780 
thumbnail settings, 690 
tools, 679 
trapping panels, 736 
warning messages, 689 
weed lines, 680, 725 
windows, 686 
zooming tools, 681 

Plotter 
adjusting offset, 752 
adusting sharp corners, 752 
calibration, 775 
changing the start/end position, 738 
choosing for use, 745 
choosing, overview, 745 
installing, 745 
pouncing, 754 
prepositioning, 737 
properties, 795 
remove calibration, 778 
repeat targets, 781 
selecting, 746 
sending a job to in GQMgr, 793 
sending jobs to, 665, 761 
setting acceleration, 750 
setting pounce, 754 
setting the speed, 749 
setting tool force, 751 
settings, changing in Plot, 749 
test cut, 756 
testing calibration, 776 

Plotter settings dialog box, 750 
Plotter/Printer Select dialog box 

EDGE 2 print mode, 747 
PLT files, defined, 691 
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Point Size, 52 
Pointallist, 395 
Points 

adding, 465 
closing open, 474 
controlling the number of, 485 
creating free flowing curves, 487 
moving, 469 
reducing, 483 
reducing distortion when minimizing, 487 
removing, 483 
setting start, 481 
smoothing jagged edges, 484 
thinning, 483 

Polygon 
adding segments, 127 
advanced techniques, 127 
dialog box, 126 
drawing, 126 
filling, 128 
radius, 126 
rotating, 127 
sharpening stars, 127 
straightening lines, 127 
tool, 126 
types, 126 

Port settings, digitizing tablet, 430 
Positioning the job, Plot, 737 
Positive separations, 717 
Posterize 

dialog box controls, 194 
halftones, 216 
how to, 197 
methods, 193 
Selected Shapes dialog box, 194 
Shapes command, 193 
troubleshooting, 198 

Posterize Image, 427 
changing the number of colors, 405 
editing, 406 
editing colors, 404 
speck size, 406 
viewing, 406 

Posterize Image to Vinyls dialog box, 403 
Postscript (PS) files 

importing, 286, 291 
Pounce tool, 754 
Pouncing a job, 761 
PowerPoint (PPT) files, importing, 309 
Preferences 

setting, 40 

Prepositioning the plotter, 737 
Pre-Shuffle vinyl, 757 
Preview 

color cartoon, 43 
Prime with Same Color check box, 268, 771 
Primer, 766 

applying to a fill, 268 
applying to a stroke, 238 
applying to clear fills and strokes, 767 
global prime, 771 
prime with same color, 771 
solid prime, 771 

Print 
to-cut registration, 775 

Print Area, backing and finishing foil, 767, 769 
Print as Process, 765 
Print command, 669 
Print dialog box, 669, 670 
Print Existing Spool File command, 764 
Print Mode conflict, 748 
Print Options, 680 

Auto Select color correction, 721 
backing white, 768 
Backing White Foil, 768 
CMYK Black, 265 
dialog box, 214, 268 
Finish, 770 
foil settings, 743 
GA Color Correction, 721 
output job settings, 763 
Plot dialog box, 693 
Print As Process, 214 
Reverse Print Order, 708 
Shrink Base, 265 
targets, 780 

Print Order, 266 
backing white, 768 
changing, 267 
changing foil, 267 
changing vinyl, 267 
dialog box, Plot, 220 
flatten, 73 
layered, 73 
overview, 72 
Pause Before Rewind, 694 
rearranging, 254 
rebuilding, 73, 268 
Targets, 694 
Use Composer Print Order, 693 

Print Preview command, 668 
Print Settings dialog box, 722 
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Print Setup command, 670 
Print Shapes, backing and finishing foil, 766, 769 
Print to Device command, 680, 763 
Print/Output Order dialog box, 266 
Printer 

choosing, 745 
EDGE 2 modes, 747 
inkjet, sending jobs to, 667 
installing, 745 
paper, sending jobs to, 667 
position jobs on, 740 
properties, 796 
selecting remote, 746 
send jobs to, 763 
thermal, sending jobs to, 665 

Printing 
backing white, 766 
changing darkness of, 269 
checking before printing, 248 
choosing printer output, 668 
choosing what to print, 670 
combining and filling groups, 255 
conserving materials, 737 
EDGE Match System charts, 223 
foils as separations, 717 
jobs, 763 
multiple targets, 779 
on heat transfer paper, 708 
on paper, 667 
on transparent materials, 707 
panels, 732 
preview of paper print, 668 
primer, 766 
problems, solving, 257 
protecting the job, 769 
reduce glossiness, 769 
reduce scratches, 769 
reverse, 708 
spool files, 764 
spot as process colors, 765 
targets, 779 
with finishing foils, 769 

Print-to-cut registration problems, 257 
Print-to-print registration problems, 258 
Prior Vinyl command 

for layers, 694 
PRM files 

creating, 691 
defined, 691 

Process Color EDGE Match dialog box, 224 

Process foils 
changing from spot fills, 213 
gradient fills, 208 
linear fills, 204 
radial fills, 205 
solid fills, 204 

Profile Manager, 807 
filtering profiles, 809 
installing profiles, 807 
removing profiles, 810 

Profiles 
color, 317 
export, 313 
filtering, 809 
installing, 807 
removing, 810 

Profiles tab, Import Options, 301 
Properties for MAXX 2 dialog box, 796 
Properties, document, 26 
Property Bar 

Add Point, 465 
Delete, 467 
Detail Selection, 462 
Draw Shape, 481 
Join Open Shapes, 475 
Move, 468, 471, 474 
Round Corner, 477 
Sharpen Corner, 478 
Slice and Dice, 477 
Smooth Path, 480 

Protecting printed jobs, 769 
Qualified material/foil combinations, 812 
Queue folder, 817 
Queue Manager. See GQMgr 
Quick Launch for Plot, 678 

naming a job, 677 
Raster files 

defined, 421 
exporting, 315 
importing, 422 
scanning, 421 
scanning for vectorization, 423 

Raster to Vector, 427 
black and white images, 424 
command, 403, 406 
dialog box, 407 
solid multi-color artwork, 424 

ReAction, 451 
automatic regeneration, 452 
color, 455 
context menu, 452 
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convert to objects, 452 
deleting operations, 453 
editing text, 105 
flipping objects, 456 
go deep, 459 
moving objects, 456 
operations, 453 
outline and shadow, 454 
reliable trees, 458 
rules, 453 
selecting all, 83, 452 
selecting last created, 83, 452 
sizing, 456 
sizing objects, 456 
slanting objects, 456 
text, 455 
usage tips, 457 

Rebuild print order, 73, 268 
Recent file list, 43 
Rectangles, drawing, 121 
Redo command, 447 
Reduce Frame command, Plot, 676, 680, 741 
Reference Color palette, 196 
Reference frame 

adding, 34 
sizing, 35, 45 

Refresh Image command, 360 
Regenerate now, 452 
Registration 

black, 265 
bleed, 263 
choke/spread, 264 
on-line, 803 
optimizing black, 728 
print-to-cut, 263, 775 
print-to-print, 262 
problems, solving, 257 
setting targets, 779 

Reject, 83, 251 
Remapping colors, 341 
Remote, defined, 806 
Remove Text Smart Edit command, 113, 143, 535 
Removing points, 483 
Rename Gerber Font Style dialog box, 594 
Rename Layer command, 69 
Reopen Shape Command, 133 
Repeat targets, 781 
Repeats 

direction and alignment, 560 
line, matrix or diagonal, 557 
text, 563 

text with numbers. See AutoNumber 
Repeats and Copies dialog box, 709 
Repeats command, 680, 709 
Repeats/Merge 

barcodes, 571 
command, 557 
dialog box, 558 

Replace Deleted with Curve, 467 
Replace Deleted with Line, 467 
Replace Existing Files check box, 338 
Resolution 

exporting graphics, 296 
raster graphics, 281, 282, 316 
viewing distance, 282 

Restarting jobs, in GQ Manager, 793 
Restore factory defaults, 301 
Retain, 52 
Retain Closed Shape, 465, 467, 468, 471 
Retain Off, 472 
Reverse command, 680, 707 
Rewind Between Layers, 695, 716 
Right click menu, 8 
Ripple, 389 
Roll size, 748 
Roman Mosaic, 381 
Rotate 

around the object’s center, 139 
around the rotation point, 139 
default text angle, 54 
in Plot, 737 
shapes and text, 139 
text, 112 
to a specific angle, 140, 141 
using the keyboard, 140 

Round Corner tool, 477 
property bar, 477 

Ruler Properties dialog box, 684 
Rulers, displaying, 32, 46 
Rulers, Plot, Properties button, 684 
Save As dialog box, 23 
Save Parameters command, 691 
Save to Spool File 

command, 691, 697 
dialog box, 697 

Saving 
copy of a file, 24 
files in older OMEGA format, 25 
MAXX files, 24 
measurements, 153 
other file formats, 25 
outlines, 500 
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PLT files, 23 
Scaling jobs in GSPPlot, 714 
Scan to Vector, 426, 427 

command, 403 
speck size, 426 
twain device, 50 

Scanning 
artwork, 421 
color management, 427 
methods of getting into Composer, 425 
raster files, 421 
vector files, 423 

Screen printing, 717 
Script fonts, 99 
Security block, 4 
Security key, 815 
Segments 

bending, 472, 473 
copying, 463 
moving, 470, 471 
moving multiple, 473 
pasting, 463 

Select a Spool File dialog box, 792 
Select By 

Color Name dialog box, 246 
Halftone dialog box, 247 
Process dialog box, 246 
Spot Color dialog box, 246 
Vinyl dialog box, 191, 246 

Select Colors command, 680, 716, 758 
Select Colors dialog box, 758 

merge layers, 695 
output by layers, 694, 715 
Rewind Between Layers, 695 

Select menu, 245 
all objects, 82 
Cancel, 83 
Clipping Paths, 83, 250 
Cut, 249 
Cut/Print, 249 
Fills, 247 
Halftone, 247 
Images, 249 
Locked objects, 83, 250 
Open Shapes, 250 
Overlaps, 249 
primer, 249 
Print, 249 
Process Color, 246 
ReAction, 83, 251, 452 
Reject, 83, 251 

reverse selecting, 82 
Small Text, 250 
Spot Color, 246 
Strokes, 247 
Vinyl Color, 191, 246 

Select Palette dialog box, 189 
Selecting 

all objects, 82 
Clipping Paths, 83, 250 
Color Selection tool, 82 
elements, 81 
in Detail Edit, 461, 463 
locked objects, 83 
reverse, 82 
Selection tool, 81 
stacked objects, 83, 251 
via the Layer Manager, 81 

Selection distance, 52 
Selection Rectangle handle size, 52 
Selection Shift Lock, 462 
Send command, 671 
Send Files, 679 
Separations, 717 
SEPPATH directory, 821 
Sequence Plot command, 758 
Server, dedicated, 824 
Service, 12 
Set Font Style dialog box, 647 
Set Point and Direction tool, 481 
Set Vertex button, 162 
Settings button, Print Options dialog box, 269 
Setup menu 

Device Select, 745 
Job Instructions, 705 
Print Options dialog box, 268, 269, 693, 708, 

718, 765 
Prior/Next Vinyl, 676, 694 
Select Colors, 716, 717, 758 
Start/End Position, 739 

Shadow, 503 
both option, 506, 508 
butt registered, 512 
cast, 514 
composite, 506 
creating a gap, 506 
deleting, 514 
depth and angle, 504 
distant offset, 504 
EDGE fonts, 513 
editing, 513 
eliminating gaps, 506 



22     OMEGA Reference Manual 
 Index 
 

exercises, 514 
filling, 516, 517 
negative relief, 507 
output options, 506 
overlapping shapes, 516 
overview, 503 
partials, 507, 512 
perspective, 509 
ReAction, 454 
registering, 515 
reliefs, 511, 512 
text, 517 

Shape menu 
Absolute Move, 145 
Absolute Slant, 137 
Area of Objects, 154 
Directed Rotate, 141 
Distance Around Objects, 154 
End Keyboard Rotate, 141 
Flip X, 138 
Flip Y, 138 
In Place Flip Both, 138 
In Place Flip X, 138 
In Place Flip Y, 138 
Keyboard Rotate, 140 
Make Clipping Path, 415 
Release Clipping Path, 420 
Reopen Shape, 133 
Size, 136 

Shapes. See also Objects 
converting text to, 113 
creating curves, 487 
distorting, 519 
dividing, 476 
fitting to path, 525, 534 
flipping and mirroring, 138 
grouping and ungrouping, 143 
joining open, 475 
justifying, 147 
minimizing errors, 487 
open and closed, 132 
reopening, 133 
repeating, 557 
rotating, 139 
setting start, 481 
sizing, 135 
slanting, 137 
smoothing, 480, 485 
spacing, 149 
viewing filled, 37 
warping, 521 

Sharp, 474 
Sharp corners 

outline, 500 
setting plotter, 752 

Sharp Curve Control, 469 
Sharpen, 373 
Sharpen Corner tool, 478 

property bar, 478 
Short names, spot colors, 345 
Show All command, 688 
Show all layers, 70 
Show Curve Control Points, 469 
Show Cut command, 688 
Show Error Messages check box, 338 
Show Job Palette command, 189 
Show Palette command, 173 
Show Print command, 688 
Shrink Base check box, 265, 720 
Size dialog box, 136 
Sizing 

a copy, 136 
exact measurement, 136 
jobs in GSPPlot, 713 
on the work surface, 135 
text, 95 

Sizing by percentage, 136 
Slanting 

a specific number of degrees, 137 
on the work surface, 137 
text, 96 
visually, 137 

Slice and Dice Copy, 477 
Slice and Dice Snap, 477 
Slice and Dice tool, 476 

property bar, 477 
Small Text 

checking before printing, 250 
dialog box, 89 
editing text, 107 
entering text, 87 
justifying, 99 
kerning text, 108 
rotating, 112 
sizing text, 95 
slanting text, 96 

Smart Editing text, 105 
Smooth, 474 
Smooth Curve Control, 469 
Smooth drawing, 39 
Smooth Path tool, 480, 483 

property bar, 480 
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Smoothing Percentage, 481 
Snap to distance, 52 
Snap to Guidelines command, 148 
Solid Prime check box, 268, 771 
Sounds, 52 

setting, 42 
Source Color 

choosing, 833 
defined, 831 

Source Palette/Device, defined, 831 
Spacing 

objects, 149 
text characters, 107 
text lines, 109 
user defined distance, 149 

Special characters, entering, 103 
Special Effects, 537, 539 
Specifiers in AutoPlot, 580 
Spectratone, 345 

Advance dialog box, 229 
Basic dialog box, 227 
chart, making complete, 227 
chart, making partial, 228 
color effect, avoiding, 259, 261, 262, 264 
colors, assigning, 231 
creating a gradient fill, 210 
defined, 227 
filling from ColorID, 839 
filling objects, 209 
shrink base, 720 

Spectratone II, 848 
show colors, 39 

Speed, setting plotter, 749 
Spell Check, 114 

options, 116 
spelling dictionaries, 118 
user dictionaries, 118 

SPL File Information dialog box, 793 
SPL files 

creating, 691, 697 
defined, 691 
existing, 764 
plotting, 759, 792 
printing, 764, 792 
save print and cut information, 701 
viewing, 697, 701 

Spool File Viewer, 701 
cut, 704 
magnifying, 704 
print, 704 
show white space, 703 

Spool files. See SPL files 
Spot foils 

changing to process fills, 213 
gradient fills, 206 
linear fills, 202 
radial fills, 203 
solid fills, 201 

Squares, drawing, 121 
Stack Copies, 711 
Standard fonts, 624 

exercise, 652 
Stars, drawing, 126 
Start Curve command, 131 
Start Curve Smooth command, 131 
Start/End Position 

command, 681, 739 
dialog box, 739 

Status Bar, 683 
displaying, 32, 46 

Stripes, 537, 541 
changing, 37 

Stroke tool, 173 
Stroke, defined, 235 
Strokes 

adding to an object, 235 
assigning, 260 
attributes, 237 
behind fill, 238 
changes only, 239 
check and assign, 254 
check by color type, 247 
checking before printing, 246 
clear, 236 
dialog box, 235, 260 
editing, 239 
end types, 237 
expand strokes, 241 
global width editing, 240 
halftones, 236 
join types, 237 
Overlap command, 260 
overlap/overprint, 238 
primer, 238 
print attributes, 238 
scalable, 237 
tints, 236 
types, 236 
using to solve registration problems, 260 
width, 237 

Substitute Foil dialog box, 719 
Substitute Halftones dialog box, 220, 725 
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Substitute Vinyl dialog box, 718 
Substituting an alternate foil, 718 
Substituting an alternate vinyl family, 718 
Substitutions in AutoPlot, 581 
Summary Bar, 683 
Super Nudge, 469, 472 
Superscript dialog box, 96, 97 
Superscripting text, 96 
Support First, 12 
Suppress Fill Cuts command, 41, 254 
Suppress filter dialog  boxes, 279 
Surround shape, 125 
Symmetric Curve Control, 469 
Symmetrical, 474 
System ID, location, 815, 816 
System Identification String, 802 
System information, reviewing, 802 
System requirements, 815 
System Serial Number, 802 
System settings, 55 
Tablet, 429 

setting up, 42, 429 
using, 433 

Targets 
capturing, enVision, 785 
changing foil color, 780 
contour cutting on P2C, 782 
decals, 787 
GerberCUT, 129 
Graphtec Type 2, 787 
layers, 130 
margin and spacing, 130 
multiple, 779, 784 
ODYSSEY acquisition options, 786 
output by layer, 694 
repeat targets, 781 
types, 130 
using black foil, 781 
using darkest color, 781 

Templates, 45 
checking before printing, 249 
defined, 362 

Test cuts, 756 
Text 

arcing, 112 
as a path, 535 
changing case, 107 
choosing fonts, 91, 92, 93 
clipping paths, 417 
column height, 110, 111 
converting to shapes, 113 

default justification, 53 
dialog box, 88 
editing text, 106 
entering at an X,Y location, 90 
entering EDGE fonts, 104 
entering text, 87 
fitting text to path, 525 
flipping and mirroring, 138 
justifying in columns, 98 
justifying text, 98 
kerning text, 107, 108 
line length, 110, 111 
locating and copying fonts, 609 
merging text and numbers, 563 
ReAction editing, 105 
repeating, 557 
repeating and merging, 563 
rotating, 54, 112, 139 
sizing, 95, 135 
slanting, 96, 137 
smart editing, 105 
spacing, 108 
spacing characters, 107 
spacing columns, 109 
spacing lines, 109 
spell checking, 114 
superscripting text, 97 
tab, Options dialog box, 53 
tool, 87 
toolbar, 87 

Text menu 
Arc Line, 112 
Change Case, 107 
Get Preferences, 97 
Justification, 98 
Remove Text Smart Edit, 105, 113, 143 
Reset Line Spacing, 110 
superscripting characters, 96 
View Font, 102 

Text Merge for barcodes, 577 
Text on the Work Surface. See TOWS 
Thermal printers 

sending jobs to, 665 
Thin command, 483 

controlling the number of points, 485 
error tolerance, 486 
keeping corners, 486 
minimizing errors, 487 

Thin Curves, 484 
Thin Lines, 484 
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Thumbnail 
setting defaults, 51 

Thumbtack fonts, 592 
To Back command, 255 
To Front command, 255 
Tool Force, setting plotter, 751 
Tool mode upon opening, 43 
Toolbars 

construction, 121 
Detail Edit, 462 
displaying, 33 
line, 121 
moving, 33 
original preferences, 33 

Tools menu 
Advanced Repeats, 557, 559 
Batch Save Spool Files, 699 
Bleed, 257 
Choke/Spread, 264 
Distortion, 519 
Effects, 537 
extract image paths, 125 
Fit Text to Path, 526 
Generate Decal Cut, 427 
Options > Detail tab, 51 
Options > File tab, 43 
Options > General tab, 32, 41 
Options > Images tab, 50 
Options > Layout tab, 34, 48, 121 
Options > Palettes tab, 54 
Options > Text tab, 53 
Options > View tab, 32, 34, 39, 45, 249 
Options, Apply button, 40 
Options, Plot, 689, 690 
Outline, 492 
Posterize Shapes, 193 
Print/Cut Existing Spool File, 699 
Raster to Vector, 427 
Repeats/Merge, 557, 558, 563 
Shadow, 503 
surround shape, 125 
Thin, 483 
Trapline, 261 
Warp, 519, 521 

Tools, minimizing travel, 758 
TOWS 

arcing text, 112 
choosing fonts, 90, 91, 93 
editing text, 106 
entering EDGE fonts, 104 
entering text, 87 

justifying text, 98 
kerning text, 108 
line length, 110 
locating and copying fonts, 607 
rotating text, 112 
sizing text, 95 
slanting text, 96 
spacing text, 107 
spacing text lines, 109 
superscripting text, 96 
toolbar, 87 

Tracking, elapsed time, 27, 44 
Trap, Plot, trapping panels, 736 
Trapline 

assigning, 261 
dialog box, 262, 263 

Troubleshooting 
export limitations, 340 
file conversions, 339 
import limitations, 339 
networks, 825 
print jobs, 243 

TrueType Font Converter. See Font Converter 
TrueType fonts 

character size, 620 
converting, 611 
quality, 620 
tips, 620 
where stored, 611 

TWAIN device, 50, 425 
Unconditional Join, 475 
Undo command, 42, 447 

multiple, 447 
setting number of, 447 

Ungrouping 
temporary, 143 
text, 143 

Uniform sizing, 136 
Uninstalling 

fonts, 590 
Unit of measure, rulers, 684 
Units of measurement, 32 
Unlocking objects, 144 
Unsharp Mask, 372 
URW fonts. See Font Manager 
Use Composer Print Order, 693 
User font style 

assigning, 595 
creating, 594 
deleting, 597 
renaming, 596 
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Vantage Scan II, 427 
Vector files, defined, 423 
Vector shapes, 409 

decal cut, 412 
Vertex, 162 
Vertical Align Points command, 464 
Vertical Dimension tool, 161 
Vertical guidelines, 148 
View Font, 102 
View log file, 27 
View menu, Composer, 245 

Edit Palette, 184 
Filled command, 189 
preview options, 39 
show cut/print attributes, 248 
Show Image Proofing Colors, 39 
Show Overprints, 39 
Show Spectratone II Colors, 39 
Wireframe, 189 
Zoom, 39 

View menu, Plot 
Full View, 712 
Preview, 688 
Rulers, 683 
Show All, 687 
Show Cut, 687 
Show Print, 687 
Status Bar, 683 
Summary Bar, 683 
Toolbar, 679 
Vinyl Only, 688 
Zoom commands, 687 

View menu., Composer 
Smooth Drawing, 39 

View tab, Options dialog box, 45 
Viewing qualified material/foil combinations, 

812 
Vignette Effect, 376 
Vinyl 

centering job on, 789 
changing families, 718 
changing to foil colors, 765 
check and assign, 253 
colors, assigning, 189 
colors, checking before printing, 246 
conserving, 737 
default color, 54 
multiple in jobs, 758 
order, changing, 267 
pre-shuffle, 757 
selecting alternate, 718 

usage, displaying, 743 
Vinyl Color command, 246 
Vinyl only import, 278, 288 
Vinyl palettes 

open an existing, 177 
selecting, 362 

Vinyl printer 
sending a job to in GQMgr, 792 

Warning beeps, 52 
Warning message boxes, displaying, 32, 41, 67 

GSPPlot, 689 
Warp 

custom envelope, 521 
dialog box, 522 
editing, 523 
objects, 519 

Web Site, 12 
Weed border, 680, 724 

changing the size of a weed border, 724 
weed border off, 724 
weed border on, 724 
weed border special, 724 

Weed lines in Plot, 725 
White standard, 854 
Windows 

arranging, 34, 686 
basic commands, 447 
cascading, tiling, 33, 686 
controls, 33, 686 
new windows, 33 
opening and closing, 678 

Windows Metafile (WMF) 
exporting, 334 
importing, 310 

Wireframe Legend, 47 
Wireframe mode, 37 

command, 189 
cut print colors, 38 
default settings, 46 
fill colors, 38 
printing, 38 
set colors, 42 
single color, 37 
viewing, 38 
viewing in, 687 
vinyl colors, 38 

WordPerfect (WPG) files 
exporting, 336 

Work surface 
sizing to the design, 687 

XYZ color spaces, 835 
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Zoom Wider Tighter, 47 
Zooming and Unzooming, 39, 687 

Fit Text to Path, 536 
with mouse wheel, 39 

Zoom In, 681, 687 
Zoom Out, 681, 687 
Zoom Out 1, 681, 687 
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