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7 The next file name to import displays next to the import cursor. Repeat importing all
selected files. Press Esc to skip a file. Press Shift+Esc to end all imports.

Placing multiple copies of the same file in an open PLT
file

Use Import Continuous in the File menu to add multiple copies of the same file to a PLT file.
The file can be a PLT file or another format. Placement control is provided in the Select a
Position dialog box which allows you to choose which handle of the file controls the location on
the work surface. A copy of the file is added at the cursor position each time you click the
mouse.

» To place multiple copies of the same file

1 Click File > Import Continuous to open the Import dialog box.

Import
Lookin: | 3 Leaming - emskE-
3 @ aco.pex [ Gift Horse.pit [ RANBOWS,PLT
: i) aLco.pT =) ramBow4PLT
My Recert (@ APPLE.PCX =) 3enson.pit =) ravgow.pLT
D”fff"e’"s |&] armpTLO.PLT [#] senson.PrM | ] Rodman. pit
@ BUTRLY.AL &) multicolors. pit Bsalzburg. i
() Cake Candles.pit [3) muiticolors. PRI (&) Shrinking viglet.pit,
Desklop 5 cats nat embedded BMP [l multicalors.spl 2] shrinking violet. PR
cats. BMP |1&] Name Badges pit [ shrinking violet spl
= = ¥ Preview
(&) celtic.pit (] open.pit [ trunic e
o o = cHLoFLow Be = paim leaves.avp ] unique Felne.pit
ocuments |15
=) Clearly Pools unembedded.pit [%] paim tree, WMF
- ] Clipper.plt |&] Phone pit Preferences
o g 5] Coffee - Scan to Vector.plt i) PYC Tent Template.pit
iy g_fn'pmy 8] coffee cup. v |1 ramuEOW LPLT
EYFLORAL.AT | ramBOW2 PLT
@ - .
-
My Netwok  File name [Horse BrF | Import
Flaces
Files of type: |t Fies | Cancel
Descriplion: I~ EmbedImages
I Create cut shapes
I~ Vingl only
I~ Use only Getber fonts
I Suppress filer dialog baves
I KeepLayers
Flatten layers o
" NewLayer
i+ Curment Layer

Choose the file type and file name.

3 Choose to add the file to New Layer or the Current Layer, or turn on Keep Layers to
maintain the layers in the original file.

4 Click Import to open the Select a Position dialog box.

Select a Position

¢
| | | Cancel

7 e [

=

5 Select a position.
6 Click OK to return to the work surface.

7 Position and click the mouse to place the file on the work surface. Continue clicking
the mouse to add additional copies of the file to the open job.
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Opening and Closing Files

8 Click right to exit Import Continuous.

Opening Gerber Clip Art (GCA) files

You can open or import a Gerber Clip Art (GCA) file from one of the Gerber Library folders.
When importing Gerber Clip Art (GCA) files using the File > Library or File > Import command
of Composer, the file imports as grouped shapes into the current Composer job. Use File >
Open to open GCA images that are ungrouped and place them in a new Composer job.

Included in the Library folder is a folder named Templates which includes a wide range of GCA
text files with special effects that can be smart edited. Using the ReAction tree you can quickly
and easily modify the text and keep the special effects. An example of an original template is
shown to the left below. The word OMEGA results from using the ReAction tree to smart edit
the text. Note how the special effects and color are maintained.

Template = O

» To import a Gerber Clip Art file

1 From Composer, click File > Library to open the Import Library dialog box.

Import Library @@
Lookin: [ FHISTORY - «@merE-
y [ ARMSTRNG.GCA [ FRANKLIN.GCA |2 QUEENZ, GCA
= BELL 5a [ soreachv.oca  [H rEasan.coa
My Recent || BOOKE. GCA | sRanT.ECA ) SHakEsP.Gra
Dosuments i 5y 151, 6ca JEFERSON.GCA 1] TEDDY.GCA

@ = cHarLEs. oA E|KEMMEDY.GCA B THATCHER.GCA
COLUMBUS.GCA  [EIKINGTUT.GCA [ TRUMAN.GCA
Desktop |5 papwin. G LINCOLM.GCA ) TwAIM.GCA
DAWINCLGCA || LINDBERG.GCA [ VANGOGH, GCA
E Emators.ecs  [E wasHaTon.Gca

¥ Preview

b [ DReE.GCA ElmartGes  [Ewinston.aca
it BEepsonacs  [Elnaroleon.aca B wrisHTeR. GCA
- B EmsTEmGoA  [E NINoM. GoA Preferences
,_!Jj = ErsenHow.Gea = Pore.aoa
" FOR.G0A = qmoTHER. GCA
My Compuiter =
(= FLorence.cea [ QuEEnt.Gea
My Netwark  File name: [kinGTUT BCA Impart

Places

Lol Lo

Files of type: |GEA - Gerber Clip At File Cancel
Description: ™ Embed Images
&
1]
E
I Suppress filker dialog boves
I Keep Layers
Flatten layers b
" New Layer
& Cunent Layer

2 Navigate to the Library folders on the OMEGA System Software DVD or in the
C:\Program Files\Gerber Scientific Products\OMEGA 4.00\Library folder (where C:
is the designation of the hard drive where OMEGA is installed).

3 Choose the GCA file to import and click Import. The import cursor displays.

4 Click the cursor on the work surface to place the Library file at that location.
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Note: If the OMEGA Library Pack Password dialog box displays, then the GCA file is part of a
‘\A—E purchasable OMEGA Library Pack. See the link below for instructions on installing the
OMEGA Library Pack option.

Installing a purchasable Gerber Library

A number of free Gerber Library folders containing Gerber Clip Art (GCA) are included with
OMEGA. There are additional Library files available for purchase on the OMEGA 2.5 (or
higher) Font CD. To import one or more of these GCA files you need the password that was
provided when you purchased that Library pack. When you purchase a Library pack all of the
GCA files in that folder are included.

You can use the Gerber Library files off the OMEGA System Software DVD or you can copy the
Library folders from the OMEGA DVD and paste them onto your computer in the following
location: C:\Program Files\Gerber Scientific Products\Library (where C: is the designation of
the hard drive where OMEGA is installed).

» To install a purchasable Gerber Library

1 In Composer click File > Library to open the Browse to Folder dialog box.
Browse for, Folder, @@

where is the Gerber Library folder?

= [B} Desktop ~
+ D My Documents
=i My Computer
#- % Local Disk (C:)
BN 0D CO-Ri Drivee (D)
-2 engineering on 'srvgspl’ (E:)
-2 christing. thampson on 'gsctfsilengineeri
2% npd an srvgspl’ (N3]
-2 techpubs on 'srvgspl’ (Ti)
# 4 My Network Flaces
#-1.5) Disk Image
ool

w0 Carkar

o 1 ibwaro
< >

v

2 Navigate to the location of the Library folders; either the DVD drive or C:\Program
Files\Gerber Scientific Products\Library. Click OK. The Import Library dialog box
opens.
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Import Library

Look in: [ (5 FHISTORY x| e®mckE-
by | B armsTRNG.GCn  [EFRankiNGCA B QUEENZ GCA
= BELL. oA =) corBacHy.aca  [E|REAGAN.GCA
My Recent | (= Boone.Gra =) sranr.coa | sHakesp.Eon
i BUSH.GCA i) sEFERSON.GCA || TEDDY. GCA

@ B cHeres.ech [ kENMEDY.GCA THATCHER. GCA
COLUMBUS.G0A [ KINGTUT.GCA TRUMAN, GCA

Deskiop [Hoarwinecs  [Eunconcos [ Twam.eca

[ oavincrecs = unosere 6o [H] vanGosH. Goa

e e, Goa =) malors.cca WASHGTOM, GCA

= oresE.orA [EmarTGea [ EjwinsTon.eon

[ Eoison.aoa  [EMAPOLEON.GCA  HH]WRIGHTER.GCA

[Hemstemaca  [Enon.cca Preferences

v Preview

My Documents

.:,,)lg = ExsenHow. 5oa [ Pope.Goa
W e = For.Gca =) qmoTHER. 6CA
FLOREMCE.GCA [ QUEENT .GCA
«
MyNetwork  File name [kinGTUT GEa ~ Import
Places
Files of type: [ G - Gerber Ciip 41t File =l Cancel
Description: [ Embed Images
& }
-
-

[~ Suppress fiter dialog boxes
™ Kesp Layers

Flatten layers to

" New Laper

& Cunent Layer

3 Choose the folder and specific GCA file that you wish to purchase and click Import.
The OMEGA Library Pack Password dialog box displays.

Omega Library Pack Password &‘

Yo System d: [GSPCFFSE1E0.1322 COED 0100.0004°25.0 245
Fasswoid: | Library File: [KINGTUT Cancel

This Library must be purchased

1. If pou have already purchased this Libiary for use with a previous version of OMEGA, or GA,
Please insert the ariginal Library fappy disk inta this computer and install it using the
G5PSetup program in the OMEGA pragram aroup.

2. IF pou would like to purchase this Library, it is avsilable as part of a Library Pack that can
purchased fiom GSP. Contact your Gerber Distibutor for more details

3. IF you need further information or technical assistance, please contact your Distributar,

GSP Techrical Support [USA Orly) or GSP Sales Support (US4 Drly)

4 Enter the password provided when you purchased the Library pack. If the password is
missing, contact your Gerber distributor or Gerber Service.

5 Click OK and the chosen GCA file imports into Composer. The other GCA files in the
Library folder are now available for use.

Closing files

After saving a file, close it in File menu.

» To close a file

Click File > Close.

‘ﬁ—u Note: If you have modified a file but have not saved it before closing, a message box appears
giving you the opportunity to save the file.
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To avoid accidentally losing data, it is important to save your work frequently. Use the Save
command in the File menu to save an existing file. Use the Save As command to make a copy of
the file with a different name so that you can edit it without changing the original file.

Saving PLT files

The first time you save a file, the Save As dialog box opens so that you can name the file and
specify the folder to save it in. After a PLT file has been saved, just click File > Save to save and

update the file.

» To save a new PLT file
1 Click File > Save to open the Save As dialog box.

Save As @E‘
Savein: [ Sampies - emeiEm-
=] aPPLE PLT i) scene.pLT Cancel
[e]crrycLue. T[] sPENCERS.PLT
Recent  ||E| CLASSACT.PLT  [I8] WESTON.PLT
Documents [ crosTown.pLT (1) wHEELER LT
@ |&]creer.pT Options
E DenSpectra.plt
Desitop ] epeEOL PLT
&) emo_s0.oT
5| Ems0_100.PLT
=] FLAR PLT
Documents =
TyEEmeE E] Halftone. pit
— |i&] Jakes pLT
}‘j ] v s LT
My Computer M KISSWOOD.PLT
\E] Pantone.plt
L

File nams [stoney Fieid ot

Ssvesstyps:  [PLT-Gerber Flot File

Lol L4

Description: Enhance sign

2 Choose PLT from the Save as type drop-down menu.

3 Enter the file name in the File name text box.

4 Choose the folder to save the file in.

5 Use the Description box for any detailed information you want included with each file.

6 Click Save.

» To save an existing PLT file

Click File > Save. The file is automatically saved as a PLT file.
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Preserving legacy file when saving

The Preserve Legacy File When Saving option on the Tools > Options > File tab automatically
renames pre-OMEGA 3.0 files with a -30 extension when saving it. This creates a copy of the file
and allows the original pre-OMEGA 3.0 file to remain unchanged. When saving older files, the
Legacy File Save Warning box displays giving you the option to continue or cancel and use File
> Save As to overwrite the original name.

Lepacy File Save Warning @

Filez that were created before OMEGA 3.0 will be preserved. The file name has been
automatically changed to:

C:AjobshClearly Pools-30.plt

If you da not like this file name, click cancel and use File/5 ave Az,

Continue ] [ Cancel

To allow OME G 3.0 to ovenwrite the ariginal name, go to Tools/Options/File and turn off
"Preserve Legacy Files when Saving™.

I Do not show this message again, preserving files or not baged on the Tools/0ptions/File
zetting. Reset via Tools/Options/File.

From the warning dialog box you can choose not to show this message again and always
preserve files or not based on the Preserve Legacy File setting on Tools > Options > File tab.
You can also choose to display or hide the warning message on the Tools > Options > File tab.

Save Options

Preserve Legacy Files when Saving
Show warning when Preserving Legacy Files

Perform AutoBackup every: 10 2| minutes

AyutoB ackup Directony:
c:\obshE ackup E]

AutoBackup feature

AutoBackup saves an open document to a temporary file in a user selectable folder. This
autobackup file is discarded if Composer closes in a normal manner. If Composer closes in an
unexpected manner, you can open the most recently saved autobackup file from the
autobackup folder. You can specify the interval between AutoBackups (from one to thirty
minutes) and have the ability to turn the automatic back up on or off. AutoBackup will not clear
the undo stack. For more information refer to “Setting Preferences using Tools > Options.”

Saving a file for the MAXX 2

When saving a job that will output on the MAXX 2, the filename can contain up to 40 characters
including the extension. Forty characters are the maximum number of characters that can be
read on the MAXX 2 display.

Saving a copy of a PLT file

You may want to change or modify an existing file without changing the original. To make a
copy of a file, open the file and save it with a different name.

» To make a copy of a PLT file
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Click File > Save As or File>Export to open the Save As or Export dialog box.

Choose PLT from the Save as type drop-down menu.

Enter a new file name in the File name text box.

Choose the folder to save the file in.

Use the Description box for any detailed information you want included with each file.
Click Save.

o g1~ W N P

Saving plot files for use in an older OMEGA format

OMEGA 3.0 plot files must be saved backward for use in earlier OMEGA formats. When saving
to previous OMEGA formats, ReAction chains are saved as individual smart edit operations.
When saving or exporting a current OMEGA plot file to an older version of OMEGA, some new
features that were used in the file are not saved to the older version PLT file. The older the
format, the fewer features are preserved.

Saving files in formats other than PLT

Composer enables you to save files in many file formats other than PLT.

» To save files in other formats
1 Click File > Save As or File Export to open the Save As or Export dialog box.

Savein: | = Samples j L] % B~
|i=] apPLEPLT |i] scenE. PLT Cancel
\_-3 |E)crrveie.pr || sPENCERS PLT
My Recent (|| CLASSACT.PLT  |IS] WESTON.PLT
Documents ||, cROSTOWN.PLT i8] WHEELER.PLT
@ i) cyeer.pL Optiors...
@ DenSpectra.plt
Desktop |E)epeeoLPLT
=] Emo_s0.pLT
|i=]Ems0_to0.pLT
| FLAIR.PLT
My Documerts g Halftone. plt
— i) 2axES.PLT
| |i) sEwELERS PLT

v
o
= | i) kisswooD.pLT

My Computer =
@ Pantone.plt
My Network File name: |St0ney Field plt j
Places
Save as type: |PLT - Gerber Plot File j
Description: Ertrance sign 7

2 Select the file type from the Save as type drop-down menu.
3 Enter the file name in the File name text box.

4 Choose the folder to save the file in.
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5 Click Save.

Viewing Document Properties

Click File > Properties to view details of a document including the following:
+ Date created and modified

File size

Elapsed design time

Print Order vinyls

* & ¢ o

Fonts used in the file
+ Images used in the file

Click the Copy to Clipboard button to transfer the information in the dialog box to the clipboard
for use in other documents.

Document Properties

Name: Leah magnets 2_BPLT

D escription:

S C:hjobshLesh magnets 2_6.PLT
Created: Friday, January 19, 2007 10:27:54 &M
Modified: Friday, January 19, 2007 17:08:50 &M
Elapsed Time [includes this session]: 00:11:17
File Size: 236 KB
=/ Print Order:
- White (220]
=) Gerber Fonts:
ROBS MEDILM ACCT. Ak REV. A - GO04B485.G5F
=~ Smal Text Fonts:
Times Hew Roman

[V Gensral Infa

¥ Material/Frint Order

¥ Images

¥ Fonts Copy To Cipboard Close

Tracking elapsed design time

Design Time Tracking tracks the amount of time spent designing a job and displays it in
Composer's Properties dialog box or on the Job Information tab of Windows' Properties dialog
box. Click Copy to Clipboard in either location to use this data in other documents.

Design Time Tracking is enabled and options are set on the File tab of the Tools > Options
dialog box. By default, Composer stops tracking design time after five minutes of inactivity.
You can adjust this time between and 1 and 120 minutes.

You also have the option to track the time spent acquiring or editing an image outside of
Composer. Enabling this option includes this time in the elapsed time total. Disabling this
option excludes this time from the total.



Design Time Tracking
[# Enable Tracking

Suzpend Tracking After: 5 4: idle minutes
[ Track Time Spent in Acquire or Edit Image [|die Check Disabled)

[v Enable File Access Logging

Maimum Log File Size: 128 4: KB

“Wigw Log File | Clear Lag File ‘

The Enable File Access Logging option keeps track of all File > Open and File > Save activity.
The Maximum Log File Size can be set by entering a value between 1 KB and 512 KB. The

27

default size is 128 KB. When the file reaches maximum size, the oldest information is deleted as

new information is added.

B DesignTime.log - Notepad
File Edit Formst Wiew Help

File created: Composerl 141772007 9:59:15 AaM  wnaschristine. thompson
File opened: <C:hjobshBeccas Magnets.plt 1/17/2007 11:56:13 AM
nanchristine. thompson

File closed: <Composerl 171772007 1:46:50 PM  Nahchristine. thompson
File closed: <C:hnjobs“Beccas Magnets.plt® 1/17/2007 1:46:50 PM
Navchristine. thompson

File created: Composerl 1/18/2007 2:03:00 PM  NANcChristine.thompson
File created: Ccomposerz 1/18/2007 2:24:24 PM nNaschristine. thompson
File created: Composer3 1/18/2007 2:25:17 PM  naschristine.thompson

nanchristine. thompson

File closed: <C:hnJobshwspacing example.plt 171872007 2:27:03 PM
MaNchristine. thompson

File closed: cComposer2% 1/18/2007 2:27:08 PM_ nNaschristine. thompson
File opened: <C:ihZjobshspacing example.plt 1/18/2007 2:29:17 PM
Hehehristine. thompson

File closed: <Composerl® 1/18/2007 3:46:53 PM  NaNchristine.thompson
File closed: <C:hnjobshspacing example.plt® 1/18/2007 3:46:34 PM
nanchristine. thompson

File created: Composerl 1/18/2007 4:01:11 PM Naschristine.thompson
File closed: Composerl 1/18/2007 4:58:26 PM  Nadvchristine. thompson
File created: Composerl 1/19/2007 10:21:33 aM  MNAMNchristine.thompson
File opened: <C:ihjobshBeccas Magnets.plt 1,/19/2007 10:21:55 AM
Hahchristine. thompson

File opened: <:\Jobs\spacing example.plt 1/13/2007 10:22:09 aM
MaNchristine. thompson

File closed: c:\jobs\Beccas magnets.plt 1/19/2007 10:27:21 Am
Harchristine. thompson

File opened: <C:hnjobshLeah magnets 2_1.PLT 11972007 10:27:36 AM
Navchristine. thompson

1,/19/2007 10:27:54 M NANchristine. thompson

File saved: <C:Zjobsh\Leah magnets 2_6.PLT 1/13/2007 11:00:26 AM
MaNchristine. thompson

File closed: c:\jobshLeah magnets 2_6.PLT 11972007 11:00:26 AM
Harchristine. thompson

File opened: <C:hnjobshLeah magnets 2_6.PLT 11972007 11:00:32 AM
Navchristine. thompson

File saved: <C:NjobshLeah magnets Z_6.PLT 1/1%/2007 11:01:29 AM
Naschristine. thompson

File saved: Composer3 >>> Cihjohshspacing example.plt 11872007 2:27:01 PM

File saved: <CiNjobshLeah magnets 2Z_1.PLT =»> <C:injohshLeah magnets 2_6.PLT

The View Log File button opens the file access log file in Notepad where you can view or print
it. Click the Clear Log File button to clear the file and begin tracking again.
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