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Webinar and Instructions for Creating Back Cut Decals with the EDGE 
and OMEGA 3.0 
 
One of the hottest topics with OMEGA 3.0 is the ability to create decals that have a traditional front cut, PLUS a 
backcut through the liner that allows for a decal to literally fall out of the liner once the job is weeded.   
 
A complete PDF file set of instructions can be found at www.gspinc.com/mtssandbox/  Look under Tip of the Week 
Files and Videos.   
 
Additionally, a webinar on this topic will occur on October 13, 2009 
 
Topic: Backcut EDGE Decals with OMEGA 3.0  
Date: Tuesday, October 13, 2009  
Time: 11:00 am, Eastern Daylight Time (GMT -04:00, New York)  
 
-----------------------------------------------------  
To register for this meeting  
-----------------------------------------------------  
1. Go to https://gerberscientificinc.webex.com/gerberscientificinc/j.php?ED=130034617&RG=1&UID=1086087552  
2. Register for the meeting.  
 
Once the host approves your request, you will receive a confirmation email with instructions for joining the 
meeting.  
 
-----------------------------------------------------  
For assistance  
-----------------------------------------------------  
1. Go to https://gerberscientificinc.webex.com/gerberscientificinc/mc  
2. On the left navigation bar, click "Support".  
 
See you next week! 
OMEGA Tip Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288.  Be 
sure to reply to the verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/ 
 
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox 
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 
You may cancel your subscription at anytime by clicking the following 
link: [Unsubscribe] 

http://www.gspinc.com/mtssandbox/
https://gerberscientificinc.webex.com/gerberscientificinc/j.php?ED=130034617&RG=1&UID=1086087552
https://gerberscientificinc.webex.com/gerberscientificinc/mc
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Get Federal MUTCD Highway Signs for FREE from Uncle Sam 
 
MUTCD stands for Manual on Uniform Traffic Control Devices.  This is the 
bible of Federal highway signs, pavement markings, traffic signs and more. 
 
The government web site for MUTCD is http://mutcd.fhwa.dot.gov/index.htm
 
This site contains all the regulations, as well as vector-based PDF files of 
all the MUTCD signs.  These PDF files can be downloaded, and the signs can be 
used for proofs and potentially for actual production.  Always be sure to get 
approval of these types of jobs from your government client. 
 
The site even includes all the regulations and even some traffic sign quizzes 
designed to make the site fun and informative! 
 
The following web page includes the entire PDF file (11.2 MB) as well as 
individual parts and chapters.  Download the individual parts and chapters 
and import an individual page into OMEGA 2.5 (or later) to prevent your 
system from bogging down.  It takes a little longer to download multiple 
files, but you will make up the time when importing the smaller files instead 
of 1 big file. 
 
http://mutcd.fhwa.dot.gov/pdfs/2003r1r2/pdf_index.htm
 
There is also a technical contact link on the above web site that might be 
able to offer additional guidance or file suggestions. 
 
See you next week! 
OMEGA Tip Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/omega/
 
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox
 
See the latest Gerber news and products at http://www.gspinc.com/   
 
 
 
 

http://mutcd.fhwa.dot.gov/index.htm
http://mutcd.fhwa.dot.gov/pdfs/2003r1r2/pdf_index.htm
http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/omega/
http://www.gspinc.com/mtssandbox
http://www.gspinc.com/
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Recording Available: "Reverse Printing and Backing White" Webinar 
 
If you attended the recent "Reverse Printing and Backing White" Webinar, 
thank you very much! 
 
If you did not attend because your dog ate your calendar (or maybe you had 
work to do...how dare you!), you can view the recording of the webinar at 
your leisure in the MTS Sandbox.  Go to this link and look under "Webinars 
and Presentations" to view the webinar and to download a zip file with the 
presentation. 
 
http://www.gspinc.com/default.asp?contentID=316
 
Have a great weekend, and see you next week! 
 
The OMEGA Tip Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/omega/
 
See the new MTS Sandbox at http://www.gspinc.com/mtssandbox
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 

http://www.gspinc.com/default.asp?contentID=316
http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/omega/
http://www.gspinc.com/mtssandbox
http://www.gspinc.com/
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Assign EDGE Spot Colors and Cuts in AI, Import into Composer 
 
Click on the following link to view a video of this topic (sorry that the ending is cut off slightly!): 
http://www.gspinc.com/downloads/video/OMEGA/Import-spot-colors-from-adobe-into-composer/Import-spot-
colors-from-adobe-into-composer.html   
 
Click on the following link to download EDGE and vinyl palettes for use in Adobe Illustrator: 
http://www.gspinc.com/downloads/files/Adobe_Illustrator_Palettes.zip   
 
Many users are familiar with Adobe® Illustrator™.  GSP makes it easy to streamline the AI to OMEGA production 
process by assigning EDGE spot colors and cut attributes in Illustrator, then simply import into OMEGA and print 
with the same spot colors and fills. 
 
You can also assign Gerber Vinyl Colors in AI and have these colors import as cut only vinyl shapes. 
 
In Illustrator… 
Open an EDGE Spot Palette in Illustrator (the link to these palettes is provided above, and they are on OMEGA 2.6-
3.0 disks in the MISC folder)  
Assign fills and strokes using the EDGE or vinyl colors from these palettes 
Create a new layer for CUT objects.  The layer name can be called anything, but as a suggestion, begin the layer 
name with the word CUT. 
Put cut objects on the CUT layer 
Save as PDF from Illustrator 
 
In Composer… 
Import into Composer using “All Files” 
In Import dialog box, choose Cut layer and turn on checkbox 
The assigned spot colors and cuts will be present in Composer. 
 
See you next week! 
OMEGA Tip (and Sandbox) Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288.  Be 
sure to reply to the verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/ 
 
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox 
 
See the latest Gerber news and products at http://www.gspinc.com/.

http://www.gspinc.com/downloads/video/OMEGA/Import-spot-colors-from-adobe-into-composer/Import-spot-colors-from-adobe-into-composer.html
http://www.gspinc.com/downloads/video/OMEGA/Import-spot-colors-from-adobe-into-composer/Import-spot-colors-from-adobe-into-composer.html
http://www.gspinc.com/downloads/files/Adobe_Illustrator_Palettes.zip
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A New OMEGA 3.0 PLT Template is located in the New MTS Sandbox 
 
We have created a new portion of the GSP website called the MTS Sandbox. 
The sandbox is an area that contains links to recorded webinars, 
presentations, OMEGA 3.0 templates, and other useful value-added content. 
 
Check out the GSP MTS Sandbox at the following web address: 
 
http://www.gspinc.com/mtssandbox
 
We have placed a new OMEGA 3.0 PLT Template file in the sandbox, and we will 
add additional templates and content over the coming weeks. 
 
For a limited time, this link has been made known to tip of the week 
subscribers.  Exclusive content, just for you! 
 
See you next week, 
OMEGA Tip (and Sandbox) Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/omega/
 
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 
 
 

http://www.gspinc.com/mtssandbox
http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/omega/
http://www.gspinc.com/mtssandbox
http://www.gspinc.com/
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Webinar: Reverse Printing & Backing White Decals; Material Focus on 
LexEDGE and White Foils 
 
Gerber Scientific Products is pleased to announce the next 30 minute webinar 
covering various EDGE, OMEGA and materials topics. 
 
Topic: Reverse Printing and Backing White Decals; Material Focus on LexEDGE 
and White Foils 
Date: Thursday, August 20, 2009 
Time: 11:00 am, Eastern Daylight Time (GMT -04:00, New York) 
 
------------------------------------------------------- 
To register for this meeting 
------------------------------------------------------- 
1. Go to 
 
https://gerberscientific.webex.com/gerberscientific/j.php?ED=110320817&RG=1&UID=1017091867
  
2. Register for the meeting. 
 
Once the host approves your request, you will receive a confirmation email 
with instructions for joining the meeting.  A toll-free number and passcode 
for the audio portion will be included in these instructions. 
 
Topics will include: 
- The EASY way to create reverse decals 
- The EASY way to back-up decals with white printing 
- Review of LEXEdge and Other Clear Materials 
- Review of GerberColor White and Floodcoat white 
- Selling these products 
 
Please note that this webinar will be recorded so you can view it at a later 
date. 
 
See you next week, 
OMEGA Tip (and webinar) Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 

https://gerberscientific.webex.com/gerberscientific/j.php?ED=110320817&RG=1&UID=1017091867
http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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Quickly Fix Text Line Spacing When Inserting Lines of Text 
 
See a video on this topic at 
http://www.gspinc.com/downloads/video/OMEGA/TOTW_RESET_LINE_SPACING/TOTW_RESET_LINE_SPACING.html
 
When inserting a new line of text between two existing lines of text, you may 
see that the existing lines don't reflow, causing the new line to be on top 
of one of the existing lines.  There are two quick ways to fix this. 
 
1. Using the regular shape pointer, double click on the text to get into 
the text entry dialog box.  Click on RESET LINE SPACING (this is near F8 in 
the second column of text settings).  Click F11 to see the text on screen. 
2. If using Text on the Worksurface (TOWS), you can do the same thing by 
clicking the text entry cursor in one of the lines of text, then going to 
Composer>Text>Reset Line Spacing. 
 
Also, when using TOWS, you can make the text space automatically when 
entering the new line of text by pressing CTRL+ENTER when adding the new line 
of text instead of just pressing ENTER. 
 
See you Next Week, 
The OMEGA Tip Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
See the latest Gerber news and products at http://www.gspinc.com/. 

http://www.gspinc.com/downloads/video/OMEGA/TOTW_RESET_LINE_SPACING/TOTW_RESET_LINE_SPACING.html
http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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Design with Style to Save Time 
 
See a video on this topic at 
http://www.gspinc.com/downloads/video/OMEGA/totw_extract_assign_style/totw_extract_assign_style.html
 
OMEGA considers STYLE to include the following attributes of a vector 
object: 
- Vinyl color 
- EDGE Spot or process color 
- Fill type (gradient, solid, etc) 
- Stroke color 
- Stroke width 
The current style is assigned to newly created objects in Composer, such as 
boxes and circles and text. 
 
If you need to make objects look alike, you can design with Extract Style and 
Assign Style to save scads of time. 
 
The Extract Style and Assign Style Icons can be found in 
Composer>View>Toolbars>Color Select.  They look like little syringes  
Composer>View>Toolbars>that 
"Pull Out" and "Inject" the current style. 
 
To extract style, select a vector object and click on the "Extract Style" 
Icon.  The style of that vector is now the current style.  To assign the 
current style, select a different object and click on the "assign Style" 
button. 
 
To really speed things up, use the keyboard shortcut of "5" (the number 5) to 
extract style, then select a different object and press the number "6" 
to assign style. 
 
You can also find all objects that are alike in Composer using Extract Style 
and Select Current Style: 
 
- Select the first object 
- Use Extract Style so the style of that object becomes the current style 
- Go to Select>Current Style.  All objects with the same style as the first 
object will be selected.  If ANY of the style attributes are different from 
the first object that was "extracted,"those objects will NOT select. 
 
See you Next Week, 
The OMEGA Tip Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 

Measure Up with the OMEGA Dimensioning Tools 
 

http://www.gspinc.com/downloads/video/OMEGA/totw_extract_assign_style/totw_extract_assign_style.html
http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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Whether you are creating a customer proof, a permit drawing or an 
installation sheet, the OMEGA dimension tools can save time and work. 
 
The dimension tools are located in the main toolbar with the Measure tool. 
Click and hold on the measure tool to make the dimension toolbar fly-out. 
 
For detailed instructions on Dimensioning Tools in OMEGA, press F1 for HELP 
and search DIMENSIONS. 
 
For a WHAT'S NEW Overview of Dimensioning, click here and scroll to the 
dimension section. 
http://www.gspinc.com/downloads/presentations/Omega_250.html
 
For a more casual Tip of the Week Dimensioning Video, Click Here: 
www.gspinc.com/downloads/video/OMEGA/totw_dimensioning/totw_dimensioning.html  
 
There are six dimension tools.  Here is a summary of each: 
- Horizontal Dimensions:  Use this for left to right measurements.  Click 
once to set the first measurement point, move the mouse left or right and 
click a second time for the second measure point, then move the mouse up or 
down to set the extension lines and click a third time. 
- Vertical Dimensions: Use this to measure up/down measurements.  Click once 
to set the first measurement point, move the mouse up or down and click a 
second time for the second measure point, then move the mouse left or right 
to set the extension lines and click a third time. 
- Aligned dimensions measure horizontally or vertically.  Click once to set 
the first measurement point, move the mouse to the second point to be 
measured and click again, then move the mouse to set the extension lines and 
click a third time. 
- Angular dimensions: Click once the set the vertex or point of the of the 
angle, move the mouse and click a second time for the initial leg of the 
angle to be measured, move the mouse the seconds leg of the angle to be 
measured and click a third  time., 
- Annotate Dimensions: Add a note with an arrow to designs.  Click once to 
set the arrow location, multiple times to set the shape of the arrow, then 
click right and click on END Leader Line.  This will bring up a text box 
where a note can be entered. 
- Object Dimensions: Select an object to be measured, then click on Object 
Dimensions.  Click and drag on one of the 4-headed arrows that appear to 
measure height and length automatically. 
 
Use the properties bar to change the font height or arrowhead size of 
dimensions. 
 
Double click on a dimension with the shape pointer to change the location of 
dimensioning arrows, or to reactivate the property bar to change other 
properties. 
 
To paper print dimensions: Go to File>Print>Options Tab>Click on Print 
Dimensions. 
 
To output or not output dimensions to an EDGE or vinyl cutter.  Open a job 
with dimensions>Layout Menu>Layout>Click PRINT DIMENSION INFORMATION on or 
off. 
 
See you next week, 
OMEGA Tip Squad 
---------------------------------------------------------------- 

http://www.gspinc.com/downloads/presentations/Omega_250.html
http://www.gspinc.com/downloads/video/OMEGA/totw_dimensioning/totw_dimensioning.html
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Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
See the latest Gerber news and products at http://www.gspinc.com/. 

http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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Move Multiple Points and Segments with the Hook Tool 
 
The detail edit hook tool lets you move points and segments one at a time, 
but did you know you can move multiple points and segments at the same time? 
 
1. Select objects to be detail edited with the regular shape pointer tool 
2. Click on the detail edit select tool (or press D for detail pointer). 
3. Click on at least two segments with the detail pointer to select them. 
By default, they will turn pink when detail selected. The segments can even 
be in different shapes 
4. To detail select points, hold down the CTRL key and click on points 
with the detail select tool. 
5. Switch to the hook tool (or press H for hook) 
6. Click and drag on one of the detail-selected segments, and the other 
one(s) move at the same time. 
7. Or Click and drag on detail selected points, and all detail-selected 
points move at the same time. 
 
See you next week, 
OMEGA Tip Squad 
---------------------------------------------------------------- 
Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 

http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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REGFIXER.EXE OMEGA® 3.0 Utility Can Help EDGE Color-to-Color 
Registration 
 
See a narrated video of this tip at 
http://gspinc.com/downloads/video/OMEGA/totw_regfixer/totw_regfixer.html
 
In many cases when EDGE® / EDGE 2 / EDGE FX color registration is off, it can 
be fixed with choke/spread, or overlaps or some other tool in OMEGA. 
In other cases, the registration just has to be made as tight as possible. 
REGFIXER.EXE, available in OMEGA 3.0, can help with these registration-
critical jobs by shifting an entire color plane by user defined pixel 
distances. 
 
The premise of this utility is that EDGE / EDGE 2 / EDGE FX color 
registration is off on a consistent basis for an entire job. This is not 
always the case, but this tool has shown color registration improvement, 
especially when outputting GerberColor Spectratone or small jobs that cannot 
tolerate large choke spread values. 
 
Here are some quick steps to use REGFIXER.EXE 
 
1. Regfixer.exe is in the MISC folder of the Omega DVD.  It must be 
manually copied from the DVD:\MISC folder into the C:\PROGRAM FILES\GERBER 
SCIENTIFIC PRODUCTS\OMEGA 3.00\SOFTWARE\ folder. 
2. Determine if EDGE colors are mis-registered. This is done by creating a 
small-run SPL file from GSPPlot of the actual job with 1 or 2 columns of 
repeats.   Or you can use RegFixer to GENERATE REG PRINT NO OFFSETS to 
print a small file using the colors in the job to give you an indication of 
the color registration for the colors in the job. 
3. Look at the colors in either or both of the above samples to see if 
they need to be adjusted. 
4. Create a spool file for the final job to be printed. Start REGFIXER.EXE 
and open the spool file with this utility. 
5. The numbers next to the colors are pixel movement adjustments for the 
colors in the job. +1 moves the entire color plane 1 pixel to the right. -1 
moves the entire color plane to the left. As an example, you might print 
color #1 with 0 offset, then adjust the rest of the colors to match to color 
#1 based upon the test print. 
6. NOTE: the movement amounts should be small and there is no checking for 
very large changes. 
7. Leave White Space ON. 
8. To test the adjustments, either run the short SPL file from step 1 with 
the adjustments, or click on GENERATE REG PRINT WITH OFFSETS to see if the 
registration improved. Adjust further or output the final job. 
9. Once satisfied with the adjustments, create a SPL file for the entire 
job, open it with this utility, put in the adjustment numbers, and either 
SAVE THE FILE with the adjustments and output via GQMgr, or simply OUTPUT 
CHANGES to output directly from this utility. If you do OUTPUT CHANGES, the 
original SPL file will remain unchanged. 
 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 

http://gspinc.com/downloads/video/OMEGA/totw_regfixer/totw_regfixer.html
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Everyone can sign up for the OMEGA Tip of the Week at 
http://www.gspinc.com/default.asp?contentID=288.  Be sure to reply to the 
verification email that is sent to complete the sign-up process. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
See the latest Gerber news and products at http://www.gspinc.com/. 
 
 
 

http://www.gspinc.com/default.asp?contentID=288
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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Adjusting Curves with the Hook Tool and SMOOTH, SHARP and 
SYMMETRIC 
 
See a video about the hook tool and SMOOTH, SHARP and SYMMETRIC curve control 
at: 
 
http://www.gspinc.com/downloads/video/OMEGA/TOTW_hook_sharp_smooth_symmetric/TOTW_hook_sharp_smooth_symmetric.html
 
Today's tip will review a Detail Edit Hook tool topic. 
Try it yourself. 
- Make a box and a circle next to each other 
- Press F2 to Select all 
- Press "H" for the HOOK 
 
Notice the lines that surround the points in the circle.  These are called 
curve guides and are used to adjust the flex of curves.  There are three 
curve guide modes called SMOOTH, SHARP and SYMMETRIC.  These are controlled 
in the hook toolbar/action ribbon that appears automatically when you click 
on the hook tool. 
 
If you want a SMOOTH transition between 2 curves or between a curve and a 
straight line, use SMOOTH.  When in SMOOTH, every time you move a curve guide 
up or down, the opposite side of the curve guide on the other side of the 
point moves in the opposite direction.  If a curve is attached to a straight 
line, the curve guide juts straight out, making the transition between the 
straight line and segment SMOOTH. 
 
If you want to have a SHARP transition between 2 curves or between a curve 
and a straight line, use sharp.  When in SHARP, when you move a curve guide, 
the curve guide on the opposite side of the point does not move at all, 
allowing the transition between the two segments to be SHARP. 
 
SYMMETRIC is much like smooth where there is opposite movement on the 
opposite side of the point, but SYMMETIC also make the curve guide the same 
LENGTH on both sides of the point, making it easy to get the same curvature 
on both sides of a point. 
 
See a video about the hook tool and SMOOTH, SHARP and SYMMETRIC curve control 
at: 
 
http://www.gspinc.com/downloads/video/OMEGA/TOTW_hook_sharp_smooth_symmetric/TOTW_hook_sharp_smooth_symmetric.html
 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
 

http://www.gspinc.com/downloads/video/OMEGA/TOTW_hook_sharp_smooth_symmetric/TOTW_hook_sharp_smooth_symmetric.html
http://www.gspinc.com/downloads/video/OMEGA/TOTW_hook_sharp_smooth_symmetric/TOTW_hook_sharp_smooth_symmetric.html
http://www.gspinc.com/downloads/presentations/Omega_300.html
http://www.gspinc.com/
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Remove Picture Backgrounds with Clipping Paths 
 
Composer Clipping Paths (similar to a mask in other programs) make it easy to 
remove unwanted objects in the background of a picture, or to get rid of the 
unsightly white rectangle around an image. 
 
1. Import or open an image into Composer. 
2. Create the vector-based object or objects that will act as the clipping 
path or mask.  If you want to use more than one object as the clipping path 
(such as text, or a series of vector shapes), be sure to group all the 
clipping paths together. 
3. Be sure the picture is "to back" of the vectors mentioned in step 2. 
4. Be sure the clipping path(s) and the image are on the same layer. 
5. SELECT THE CLIPPING PATH(S) AND THE IMAGE THAT WILL BE CLIPPED. 
6. Go to the SHAPE>Make Clipping Path. 
7. Press F8 to view the results.  Done! 
 
See a video about clipping paths at 
http://www.gspinc.com/downloads/presentations/Omega_250.html. 
 
See time-saving and helpful new features in OMEGA 3.0 at 
http://www.gspinc.com/downloads/presentations/Omega_300.html. 
 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
 

http://www.gspinc.com/downloads/presentations/Omega_250.html
http://www.gspinc.com/downloads/presentations/Omega_300.html
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Introducing Gerber OMEGA 3.0! 
 
This release offers ReAction smart edits, advanced image effects as well as 
barcode generation tools, and simplified choke/spread just to name a few!  
(See list below) 
 
Go to the OMEGA web page to see what's new! 
http://www.gspinc.com/omega/
 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
 
 
Some of the new features of OMEGA 3.0 are listed below: 
 
• ReAction, which makes software features work together in an integrated 
manner; 
 
• New Image Menu effects offer automatic image adjustments and special 
effects for images in OMEGA; 
 
• Barcoding capabilities with dozens of 1D and 2D barcode symbologies; 
 
• A new soft shadow feature called Convert to Image; 
 
• An improved version of the Choke/Spread GERBER EDGE color registration 
software tool; 
 
• New medial axis and perspective shadow vector effects tools; 
 
• Workflow improvements to the GSP Plot output program; 
 
• Improved integration and retention of color with text entry and general 
design creation and editing; 
 
• Dozens of additional features, enhancements and improvements. 
 
• All OMEGA 3.0 components install from a single DVD, or can be downloaded 
from www.gspinc.com
 
 

http://www.gspinc.com/omega/
http://www.gspinc.com/
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Fit Text to Path should be Called Fit Text and SHAPES to Path 
 
Happy New Year's Eve! 
 
In the previous tip we discussed many Fit Text to Path features.  Today, we 
will discuss how SHAPES can also be fit to a path using the exact same 
function. 
 
- In Composer, create the main path that shapes need to follow.  Then create 
the shapes that will follow the path. 
- Each shape or each group will follow the path, so be sure to group or 
ungroup each item as needed. 
- The shapes that will follow the path should be copied or arranged 
horizontally (flat).  Shapes arranged vertically or in a non-horizontal plane 
do not behave well when fitting to path. 
- Using the shape pointer, select the main path first, and then select all 
the other shapes.  You must select the main path first, then select the other 
shapes after.  You cannot use F2 (Select All), nor can you select the main 
path and fitted shapes at the same time using click-n-drag select as you may 
not get the proper selection order. 
 
- Use Tools>Fit Text to Path, and you will see the shapes fit to the path. 
Use the Fit Text to Path functions as described in the last tip* to 
manipulate the results. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
 
 

http://www.gspinc.com/
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Whip Text into Shape with Fit Text to Path 
 
Fit Text to Path is quite the overachiever.  While many people are befuddled 
by it, it is actually a very complete and powerful tool. 
 
Here are some Fit Text to Path shortcuts that can help you get going. 
 
- In Composer, select the text and the path.  Go into TOOLS>FIT TEXT TO PATH 
 
-To Justify to the left, right, center or centered on the start point of the 
path, press L (left), R (right), C (center), S (center on start point).  
These are the first tools at the top left of the dialog box. 
 
-To move the text freely, Press F2 (select all; selected text is red, 
deselected text is blue), J (for custom Justify), then M (for Move). 
Click and drag the text to move it where you want.  You can also use the 
mouse to select and deselect text you wish to move, but you must be in the 
custom justify mode mentioned above to move it freely. 
 
-To Space the text, press F2 (select all), then CTRL+K.  Click and drag the 
text to space it.  You can also use the mouse to select and deselect text you 
wish to space. 
 
-If the text is on the inside and you want to put it on the outside: Press 
CTRL+R (Reverse Path) 
 
-You can also move the text from the inside to the outside (or vice versa) by 
pressing X (to adjust the X-height of the text from the path), then clicking 
and dragging up or down. 
 
-All of these tools can be used one after the other to get just the right 
effect. 
 
-If you don’t like the results in the dialog box, press CTRL+Z (in the dialog 
box!) to undo.  Multiple undo’s and redo's are available in the Fit Text to 
Path dialog box. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
 
 
 

http://www.gspinc.com/
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Thin Your Way to Fewer Points 
 
Do you ever need to reduce the number of points in an object while 
maintaining the original look?  If so, try the Composer Tools>Thin command 
with the following settings. 
 
1. Select the object(s) that need fewer points  
2. Go to Tools>Thin  
3. Use the following settings: 

a. Keep Corners Less than 121 degrees (use a lower value for swoopier 
results or poor quality originals)  
b. Error Tolerance of .001 inch (a higher value will make results less 
true to the original but will allow low quality artwork to be affected 
more) 
c. Turn ON all of the checkboxes for Thin Lines, Thin Curves, Lines to 
Curves and Check Error Between Points. 

 
If you don’t like the results, you can double click to smart edit and change 
the settings.  Usually a tweak of the “Keep Corners Less Than” or the 
“Tolerance” can produce different results. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
 
 
 

http://www.gspinc.com/
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Import Continuous 
 
Do you even need to have the same object(s)  placed at different locations in 
a job?  If so, you can use File>Import Continuous to streamline this effort. 
 
Import Continuous is just like Import, except it allows you to choose a 
handle placement point for the file, then uses your mouse click to locate 
that file in the current job.  The job gets imported as many times as you 
click the mouse.  To end importing, simply press ESCAPE on the keyboard. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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Back Up Your Files! 
 
Don't test fate.  Back up your mission critical files TODAY!  If you are 
unsure where to start, you can purchase a 500 GB USB plug-and-play external 
hard drive for about $150, and many of these drives come with backup 
software. 
 
Be sure to back up you PLT files, customer contacts, fonts, clip art, image 
files, email, Quickbooks files, and anything else you rely on to run your 
business.  Or you can even copy your entire hard drive to the external drive. 
 
Ben Franklin said it best: "A Megabyte in time saves a big headache 
tomorrow."  No, Ben said: "It is easier to back up your files today instead 
of rebuilding your hard drive from memory tomorrow."*  Man was he ahead of 
his time! 
 
*...OK, Ben said "a stitch in time saves nine," and "an ounce of prevention 
is worth a pound of cure."  In any case, back up your files and avert 
electronic disaster! 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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Be a perfect square, or a circle! 
 
When using the rectangle tool or the circle tool, hold down the CTRL key 
while clicking and dragging to make a perfect square or circle. 
 
Hold down the SHIFT key to create these shapes from the center instead of the 
edge*. 
 
Hold down CTRL AND SHIFT to do both. 
 
This also works with handle sizing*. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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In Front Of and In Back Of 
 
To Front and To Back are well known features in almost all design programs.  
But as jobs get more complicated, it can be difficult to get a particular 
object in just the right location. 
 
Arrange>In Front Of and In Back Of can make this much easier. 
 
1. Select the object or group that you wish to move “In Front Of” or “In Back 
Of” another object. 
2. Go to Arrange and click on In Front Of or In Back Of (depending on whether 
you wish to move the selected object(s) in front of or in back another 
object). 
3. A target cursor appears.  Click on the non-selected object you want to 
move the selected objects in front of or in back of. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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Converting TrueType Fonts for Multiple Systems 
 
If people on different OMEGA systems have converted the same TrueType fonts, 
Smart-Edited text might appear to be the wrong font on multiple systems as 
they try to edit each other’s files. 
 
When TrueType fonts are converted to a Gerber font, the converted font file 
is stored on the system by a numbering system.  For example, the first 
converted TrueType font gets named T0000001.GSF, and the 14th font is named 
T0000014.GSF.  This numbered font file is used to reference and access the 
font, NOT the name that appears in Text Entry.  So even though the same font 
with the same name is converted on two systems, the actual font file name can 
be different on the two systems. 
 
To rectify this situation, you must be sure the converted TrueType font file 
name is the same on both systems.  This can be done in several ways: 
 
-Tell the other user to make a copy of their converted font and rename it to 
be the same as your converted font.  Be sure they don’t overwrite other fonts 
that may have the same name. 
-Send your original converted font to the other user.  Converted TrueType 
fonts can be used on multiple systems  
-If multiple users are at the same location using multiple copies of OMEGA, 
fonts can also be networked so multiple users use the same folder for their 
fonts.  This topic will be covered next week! 
 
To help identify OMEGA fonts, you can use the following OMEGA tools: 
-In Composer, go to FILE>PROPERTIES.  All job information including font name 
and font file name can be copied to the clipboard and sent via email. 
-You can also use the Font View utility to see what a font looks like and 
what it’s file name is.  This is located in the OMEGA program group, or can 
be accessed in the Text Menu of Composer -OMEGA Fonts are stored in the 
c:\gsp\gspfonts folder by default. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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Select Vectors that are close to each other 
 
When selecting vectors that are very close or on top of each other, it is 
easy to select the wrong item. 
 
Press the BACKSPACE key to select the next item that is within the selection 
range of the tip of the pointer.  If several objects are in the same area, 
press backspace repeatedly to cycle through all of the nearby items.  If 
nothing else is nearby, Composer will "ding" at you. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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Omega Tip of the Week 
 
"Paste Here" and "Paste Back" Offer Placement Options for Clipboard Objects 
 
By Default, the Composer EDIT>Paste command (accelerator=CTRL+V) places 
objects in the middle of the visible screen.  There are two other paste 
options that allow for more control over the placement of pasted objects: 
 
EDIT>Paste Back (accelerator=CTRL+ALT+V) pastes objects copied from 
Composer to the exact same coordinates from where they were copied or cut. 
This even works between multiple instances of Composer. 
 
Right Click with the mouse to access "Paste Here" 
(accelerator=SHIFT+ALT+V)   Paste Here produces a cursor that allows for 
exact placement of the upper left corner pasted objects. 
 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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Become a Software Beta Tester! 
 
From time to time we look for real users (as opposed to us Gerber-folk) to 
use software before it is released to the public. 
 
We have a 2.6.1 maintenance release available for test right now if you are 
interested in trying it out.  Plus we will keep your name on file for future 
testing opportunties if you are interested. 
 
To sign up, go to 
 
http://www.gspinc.com/default.asp?contentID=120
 
You must be on OMEGA 2.6.1 to participate. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/default.asp?contentID=120
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GERBER® OMEGA™ Tip of the Week Compilation            Updated 10/1/2009 

Change Source Profiles for Better Looking Images 
 
Many picture or image files such as .TIF and .JPG files are exported from 
Adobe(R) Illustrator(R) or PhotoShop(R). 
 
In many cases you can make RGB image files look better by changing the source 
profile to be Adobe RGB (1998). 
 
1. Select the image 
2. Go into the Image Fill dialog box by clicking on the picture frame icon in 
the main toolbar, or by pressing the number 1 on the keyboard. 
3. In the “Source Image Color Profile” section of the dialog box, drop down 
the list and look for Adobe RGB (1998).  This profile will be on your system 
if you have any Adobe design products installed. 
 
4. If you do not have this profile, it can be downloaded from the following 
site: 
 
http://www.adobe.com/support/downloads/iccprofiles/iccprofiles_win.html
 
5. Download and unzip the file, then put this profile in the the following 
folder: 
 
C:\WINDOWS\system32\spool\drivers\color 
 
6. Right click on the profile and click on "Install Profile." 
 
7. Look for the profile in Composer again. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.adobe.com/support/downloads/iccprofiles/iccprofiles_win.html
http://www.gspinc.com/
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Hidden Accelerator Keys in Justify and Spacing Dialog Boxes 
 
If you are ever in the Justify or Spacing dialog boxes, there are hidden 
accelerator keys for the different options in those boxes. 
 
In Justify, try using the number 1, 2, 3, 4, 5, 6, 7, or 8. 
 
In Spacing try 1, 2, 3, or 4. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/

http://www.gspinc.com/
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Close Script Fonts Automatically from the Text Entry Dialog Box 
 
Beginning with OMEGA 2.1, Script fonts can be closed automatically by holding 
down the shift key while clicking on the F11 button from the text entry 
dialog box. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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View Spool Files for Preflight 
 
As discussed last week, SPL files let you resend data to a printer or cutter 
without re-rendering.  You can also view the contents of a SPL file by using 
the SpoolView Utility.  SpoolView is included with OMEGA 2.5 and later.  
Viewing the contents of a SPL file can be useful to verify that you are 
printing the correct job, or to be sure that a job will print and cut as 
expected without actually using any material!  To view the contents of a SPL 
file: 
 
1. Go to Start>All Program>GSP OMEGA Program Group. 
2. Start SplView. 
3. Open the SPL file you wish to view. 
4. Click on “Show White Space” to view the entire job, including repeats, or 
keep this off to view 12 inches of your job at a time. 
5. Left Click on an image to zoom in; right click to zoom out. 
6. Click on the Left and Right arrows to move sideways in a job. 
7. Click on the Up and Down arrows to view the printed colors in a job. 
8. Cut information is always the last “color” in a job. 
 
You can also start SPLView from the File Menu of GSPPlot (File>View Existing 
Spool File) or GQManager (File>SplView). 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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Save Rendering Time, Output Exact Same Results Using Spool Files 
 
GSPPlot has the ability to output cut data to cutters and print data to 
printers (obviously!).  But this exact same output data can also be saved to 
a file called a "spool" file (.SPL file).  This spool file can then be output 
with no rendering time, and will assure that the exact same results are 
output every time. 
 
To Create a Spool file: 
-Open a job in GSPPlot and set everything up as though it were being output 
to the actual device. 
-Instead of pressing the "Print" or "Cut" button, go to File>Save to Spool 
File. 
-Check off whether you wish to save print data, cut data or both in the Spool 
file. 
-You can also send the spool file to the EDGE after it is done creating the 
file. 
-We will discuss "View Spool File" next week. 
-Click OK.  You will be prompted for a file name and folder location. 
 
To Replay a Spool File 
You can replay a spool file in two locations: 
-In GSPPlot, go to File>Print Existing Spool File and/or File>Cut Existing 
Spool File. 
-In GQManager, Go to File>Open and Print and/or File>Open and Cut. 
-The job will arrive at the output device as though it were sent from 
GSPPlot. 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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GSPPLOT Wireframe Colors 
 
GSPPLOT displays wireframe Cut, Print and Print/Cut colors the same as 
Composer, but also offers two additional preview modes of overprint fills and 
overlap fills. 
 
Here is a complete list of wireframe colors in GSPPLOT: 
- Cut Only shapes: Black 
- Print Only Shapes: Red 
- Print/Cut Shapes: Green 
- Overlap Fills: Pink 
- Overprint Fills: Blue 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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How to Match or Compare Colors in OMEGA 
 
ColorID compares colors from any 2 palettes in OMEGA. Run ColorID from the 
OMEGA program group, choose a source palette and color, then choose a target 
(matching) palette.  ColorID shows the 10 best matches and also a “Delta e” 
number.  The closer the delta e is to 0, the better the match. 
 
 
See you next week, 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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GSPPlot Preflight Tools 
 
GSPPlot is known for being very simple to use and very effective, but it also 
has many powerful features to help you make sure your jobs are WYWIWYGET 
(What You Want is What You Get).  The Tip of the Week Squad will cover a few 
of these GSPPlot "Preflight" features each week over the next several weeks. 
 
GSPPLOT View Menu: 
- In addition to the default SHOW ALL mode, try using the GSPPlot View Menu 
“Show Cut” and “Show Print” preview modes to see how your job will output. 
 
- The GSPPlot View menu “Preview” Mode displays jobs in a “Show Filled“ 
manner.  Jobs will preview based upon the above Show All, Show Print and Show 
Cut modes.  Unlike Composer which uses the F8 shortcut key to show filled, 
the GSPPlot shortcut key for the preview mode is the “minus” key on the 
numeric keypad.  The F8 shortcut key in GSPPlot sends your job to the vinyl 
cutter. 
 
See You Next Week! 
 
The OMEGA Tip Squad 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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Embed Images to Avoid Losing Them 
 
Omega 2.5 and later offer a quick and easy way to keep PLT files and related 
images such as TIF, JPG, and BMP files together by “embedding images.”  If 
you embed images, you will never get the dreaded “Where  Is..?” question when 
rendering in GSPPLOT. 
 
You can embed images two ways: 
 
1. When importing JPG, BMP, or TIF files, click on the EMBED IMAGES checkbox 
at the bottom of the screen.  Click on preferences to ALWAYS embed images 
when importing. 
 
2. If an image is already in a PLT file, select the image, go into the Image 
Fill dialog box.  Click on the Embed checkbox in the lower right corner of 
the dialog box.  Click Preferences in this dialog box also to make DOUBLY 
sure your images will always embed. 
 
Once you embed your images: 
- You no longer need to keep the image file as a separate file on the hard 
drive to render or to change image settings in Composer. 
- You cannot un-embed an image unless you delete the image from the PLT file 
and resave. 
- Your PLT file sizes will increase by the size of the original image file. 
- You can export the original image out of Composer by selecting the embedded 
image ONLY, going to File>Export, Choosing an export file type of TIF or JPG, 
then answering YES to the long question that appears. 
- You will immediately love the convenience of embedded images! 
 
See you next week! 
 
OMEGA Tip Squad 
 
---------------------------------------------------------------- 
Remember to visit our web site for the latest news and updates on OMEGA and 
all Gerber products at http://www.gspinc.com/
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Print Better Looking CMYK Pictures 
 
Here is a quick halftone suggestion to make your CMYK images look better when 
printing to the EDGE. 
 
1. Open or import an image file such as a .tif, .jpg, bmp, etc. 
2. Select the image. 
3. Go into the Image Fill Dialog Box by clicking on the bottom tool in the 
main toolbar (or press the number 1 as the accelerator key). 
4. At the top of the dialog box, choose the color type of Process. 
5. In the lower left corner, choose a halftone type of GerberTone STC Photo. 
6. Set the LPI to 70. 
7. Click on Preferences to make this setting the default for all images. 
8. Print to the EDGE and enjoy your newfound print quality! 
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Tools Menu Accelerators: 
 
Outline: ALT+1 
Distortion: ALT+2 
Warp: ALT+3 
Shadow: ALT+4 
Effects: ALT+5 
 
 
See you next week, 
OMEGA Tip Squad 
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Make Object Copies instantly with the Edit>Duplicate command: 
 
Make objects that are slightly offset from the original with the 
Edit>Duplicate command. The offset amount can be changed in 
Tools>Options>Detail Tab>Paste/Duplicate Offset Distance 
(near the bottom of the list). 
Click Preferences in Tools>Options to make the new offset value stick for 
future Composer sessions. 
 
 
See you next week, 
OMEGA Tip Squad 
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Freeform Pencil Tool: 
 
OMEGA includes a click and drag draw tool in the Detail Edit Toolbar.  Try it 
quickly by pressing SHIFT+L, then clicking and dragging on the Composer 
worksurface.  Shapes close automatically when you drag and release near 
another open point.  Set the numeric parameter closer to 0 for less smooth 
results, or closer to 100 for smoother results. 
 
 
See you next week, 
OMEGA Tip Squad 
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Rotate and Flip Images: 
 
As of OMEGA 2.5.1, images can be rotated using all standard rotation tools, 
and flipped using all standard flip tools.  Rotated images cannot be cropped, 
so be sure to crop then rotate. 
 
 
See you next week, 
OMEGA Tip Squad 
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Assigning Fills and Strokes to objects from the onscreen Palettes: 
 
You can use the onscreen palettes to assign colors in the following ways: 
  1. Select objects and click on a color 
  2. Click and drag a color from the palette to an object 
  3. For EDGE fills, click and drag a color to the wireframe of an object to 
assign a stroke 
  4. Select objects and right click on an EDGE spot or process palette color 
to assign a fill or a stroke. 
  5. Click and drag a vinyl color to the background to change the background 
color for that file only. 
 
 
See you next week, 
OMEGA Tip Squad 
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Pasting from Composer into MS Word: 
 
You can copy designs and paste into Word for Windows to create customer 
proofs and proposals.  Simply select the objects from Composer and Paste into 
Word.  Be careful of the size of your objects as they will be pasted at full 
size.  You most likely will need to scale objects to be smaller. 
 
 
See you next week, 
OMEGA Tip Squad 
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Quick Accelerator Keys: 
 
Select all: F2 
Cancel Select: F3 
Shape Pointer: P 
Color Pointer: Shift+P 
Redraw: F7 
Show Filled/Wireframe: F8 
Save: CTRL+S 
Text: T 
Text on the Worksurface: Shift+T 
Undo: CTRL+Z 
Fill Dialog Box: 1 
Stroke Dialog Box: 2 
Zoom to all objects: Spacebar 
Look in HELP (F1) for a complete list of Accelerator Keys 
 
 
See you next week, 
OMEGA Tip Squad 
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The Font CD (Pre-OMEGA 3.0*) is PACKED with … Fonts! 
 
The OMEGA Font CD includes Gerber Soft Fonts, as well as TrueType fonts that 
can be loaded on your system.  It also includes PDF files of the letter 
styles so you can see what the fonts look like.  Gerber Fonts can be quickly 
and easily managed with Font Manager.  TrueType fonts can be loaded using 
standard Windows tools. 
 
Don’t load too many TrueType fonts at once (more than 500) or your system 
performance may slow down. 
 
*These same fonts are included on the OMEGA 3.0 DVD 
 
See you next week, 
OMEGA Tip Squad 
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Copy and Paste from Other Programs into Composer: 
 
You can copy and paste unformatted text or formatted text from programs like 
Word or Excel. 
 
To copy and paste unformatted text, 
1. Copy text from Word 
2. Switch to Composer 
3. Get into the Text entry dialog box or the Small Text dialog box; or click 
the Text on the Worksurface tool in the Composer worksurface 
4. Paste the text (CTRL+V, or right click the mouse and click on Paste) into 
the dialog box or active field 
 
To Paste Formatted Text, simply copy from Word, switch to Composer and paste.  
Click OK to accept the Font Substitution defaults.  You can also try 
EDIT>Paste Special and click on different Metafile options if you get an 
error message.  When pasting formatted text, mini blocks of small text are 
created to accommodate the formatting. 
 
 
See you next week, 
OMEGA Tip Squad 
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Maximize your Number of Undos and Redos: 
 
OMEGA supports up to 99 undo and Redo operations, but the default setting is 
10 Undos.  To change the number of available UNDOS to 99, go to 
TOOLS>OPTIONS, Click on the General tab, and change the Number of Undo 
Levels to 99 (or whatever you want it to be).  Click on the “Preferences” 
button at the bottom of the dialog box, then click on “Save Current Page.” 
 
 
See you next week, 
OMEGA Tip Squad 
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A quick way to clear fill and stroke colors from selected objects: 
 
To clear spot color or process color fills from selected objects, press 
CTRL+1.  To clear strokes, press CTRL+2. 
You will only have vinyl colors (cut only objects) remaining. 
 
 
See you next week, 
OMEGA Tip Squad 
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Select Parts of a Group or Combine: 
 
While selecting objects with the shape or color pointer, you can select an 
individual part of a group or combine by holding down the CTRL key. Use CTRL 
with the SHIFT key to add or remove objects from your selection list. 
 
 
See you next week, 
OMEGA Tip Squad 
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