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OMEGA 2.6 Windows Vista compatibility 

OMEGA 2.6 can operate with Windows® Vista®, Windows XP and Windows 2000 operating systems. OMEGA 
2.6 also provides several new features described in this document, and addresses multiple user-reported issues. 
OMEGA 2.6 is available via download from the GSP® website: www.gspinc.com 
 



OMEGA 2.6 is a maintenance update which can be loaded using OMEGA 2.5 and 2.5.1 security keys.   
• If a 2.5 security key is used with OMEGA 2.6, a message appears that the key is not licensed for that version.  

Simply continue loading OMEGA 2.6 using the 2.5 key to allow that key to run 2.6. 
• OMEGA 2.6 security keys can be used to run OMEGA 2.5 or OMEGA 2.5.1. 
 
OMEGA 2.6 PLT files can be saved backwards 
OMEGA 2.5, OMEGA 2.1, OMEGA 2.0, OMEGA 1.56, GA 6.2. OMEGA 2.6 files can be opened in OMEGA 
2.5.1 without conversion. 
 
Gerber Sabre™ routers will cut more quickly when contours are processed in ART Path™.   
Contouring can be optionally performed in the ART Path software instead of in the Sabre firmware. Cut speeds 
now more closely reflect the output speed set by the operator.   
 

Open a file in ARTPath 
1. Generate tool paths. 
2. Click on Output. 
3. Set parameters in Job Output as needed. 
4. Turn on Use Software Contour Logic in the lower 

right corner of the dialog box. 
 
Please note: 
• Turn OFF the Use Software Contour Logic 

checkbox to allow the router to do the contouring in 
the traditional method. 

• Perform test cuts if using routing speeds faster than 
300 ipm because the router will go that fast! 

• When using this feature the Sabre operator cannot 
override the cut speed on the Sabre keypad. 

• Currently, this feature does not work for AutoCarve 
3D or Prismatic. It is only available for 2D tool 
paths, i.e., male/female/cleanout, etc. If you turn on 
this feature for 3D tool paths, it will use the 
traditional Sabre contour logic. 

• To get a feel for the output speeds when using this 
feature, try some jobs without actually cutting. 

 

 
The cut order sequencing of pre-OMEGA 2.5 vinyl-only jobs is now similar to OMEGA 2.0 cut sequencing. 
Sequencing happens automatically when outputting a pre-2.5 vinyl-only job from GSPPlot. Sequence Plot must be 
turned off in the GSPPlot Layout Menu to allow this feature to work. 
 
New accelerator keys are available for the functions listed below. 

 
Function Accelerator 
Outline ALT+1 

Distortion ALT+2 
Warp ALT+3 

Shadow ALT+4 
Effects ALT+5 

Paste Here ALT+SHIFT+V 
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A new Tools toolbar includes access to many commonly used functions in the Tools menu.  
In Composer, go to View Menu > Toolbars > Tools to open the Tools toolbar 
containing the Outline, Warp, Distortion, Shadow, Effects, Repeats/Merge, and the 
Posterize Image/Raster to Vector buttons. 

 
New right-click, context menus for Detail Edit, Text on the Work Surface (TOWS), and the Tools Menu. 
 

Tools Context Menu 
Select an object and right click.  

Detail Edit Context Menu 
Activate any Detail Edit Tool  

and right click. 

TOWS Context Menu 
Activate the TOWS tool and right 

click. Some functions require text to 
be highlighted with the TOWS tool. 

 

 

 

 
The Measure Mode “measuring tape” can be displayed as 
a single line so it does not block objects on the work 
surface while measuring.  
Open the Measure Mode Property toolbar and click the far 
right icon to use a single line instead of the solid yellow tape.  
 
Radial fills now flip properly when the shape flips.  
Select an object with radial fills and click Shape > Flip.  
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Shape > Distance around objects now shows more than  
one unit of measurement on the screen. 
 
 
 
Time tracking for file creation and editing. 
The amount of time spent editing a file is now tracked in the 
Document Properties dialog box. Time tracking is suspended 
after five minutes of file inactivity. A log file of all file 
access activity can also be created and viewed. To View 
Elapsed Time go to File > Properties expand the + next to the 
File Name, look for “Elapsed Time.” 

 
 
 
 
 
 
 

To modify Design Time Tracking: 
  

• Go to Tools > Options > File tab to change Idle Minutes 
(the amount of inactive time after which tracking stops).  

• Go to Tools > Options > File tab and turn on Enable File 
Access Logging to keep track of all File > Open and  
File > Save activity. 

• Click on the View Log File or Clear Log File buttons to 
view or clear the File Access Log file. 

 
Job output information can now be viewed in Composer's  
File > Properties 
If a job has been output and a PRM file exists, vinyl used, foil used, 
output size and output repeats can be viewed  in Composer's File > 
Properties under Output Information. 
 
Composer job properties can be saved to a .txt file 
In Composer, go to File > Properties and click Save To File.  

 
 
 
 
 
 
Vinyl assignments are now assigned to only one member of a group when only one member of a group is 
selected.   
If you choose to assign vinyl to one member of the group, the group will be broken. This assignment behavior is 
similar to foil color assignment. 
• Ctrl+click to select one member of a group and then click on a vinyl color.    
• Ctrl+click to select one member of a group and drag a vinyl color to the object to assign that vinyl color. 
• To assign a vinyl color to a complete group, click on the group to select all objects, and then click a vinyl color.  
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File > Import allows multiple files to be imported during a single import operation.   
• Click File > Import to open the Import dialog box. Shift+click or Ctrl+click files to select them in the list. A 

placement target appears with the name of the file to be imported to allow user to locate each file on the work 
surface.   

• If user feedback is required in a dialog box, the dialog box opens after the 
placement target is clicked.   

• CTRL+click the target to center the object on the clicked location. Press Escape 
during the placement operation to skip that file.  

• Press SHIFT+Esc to end the import operation completely.  
 
The Graphtec™ model CE5000 plotter is now supported, including target acquisition. 
Go to GSPPlot > Setup > Device Select. Click the Install button and select the Graphtec plotter from the list. 
 
Material Updates 
The following material updates will be included in OMEGA 2.6 system CD: 
• Reformulated Cobalt Blue 
• Heat Transfer Vinyl will be added to the vinyl palette. 
• The GerberColor™ Spectratone™ and Spectratone 2 Palette (a color foil on colored 220 vinyl) has been updated 

with Violet Purple, Atomic Red, Traffic Grey, and Process Pro™ CMYK 
• Spectratint and Spectrashade have been added to the Spot Color foil palette and Spectratone palettes. 
 
The Layer Manager and Layer Tree are faster when the layer tree is open, and other improvements have 
been made to layer tree performance. 
 
Dialog box errors and spell check errors in non-English languages have been fixed. 
 
Various import errors have been resolved. 
 
Various EDGE FX™ output and job syntax errors have been addressed. 
 
The general “look and feel” of dialog boxes, menus, toolbars, and windows are smoother, with more subtle 
colors and less intrusive separations between icons and other elements. 
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Spacing now allows objects to be optionally spaced at a user-set distance.   
• The last selected object is the anchor object. All other objects move in relationship to it. The object closest to the 

anchor object moves first followed by the next closest, and so on. 
• Positioning is based on either the top or left edge of the object.  
• For vertical spacing, the top edge is used. If an object’s top edge is below or even with the top edge of the 

anchor object, then it will move down when spaced. If it is above the top edge of the anchor object it will move 
up when spaced. 

• For horizontal spacing, the left edge is used. If an object’s left edge is to the left of or even with the left edge of 
the anchor object, then it will move left when spaced. If an object’s left edge is to the right of the left edge of the 
anchor object, then it will move right when spaced.  

 
To space objects at a user set distance, select three or 
more ungrouped objects. Click Arrange > Spacing and 
click on one of the Horizontal or Vertical icons (the 
example below uses Gap). Turn off the Automatic 
checkbox and enter a spacing Distance.   
 

 

If one of the center to center options is chosen, the 
centers of objects will be spaced by the set amount. 

 

 

 

 
If Gap space between objects is set to 0, the 
objects’ selection footprints will abut each other. 
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GerberCUT Targets 
GerberCUT targets can be placed around jobs or objects manually or 
automatically. A new tool has been added to the Construction toolbar.  
• Targets can be added one at a time, at four corners of the job, or 

automatically spaced around objects. 
• Four Corner Targets and Automatic Targets can be placed around an entire job or around selected objects 
• The four Corner Targets tool places two targets in the lower right corner, helping the user to discern the start 

point of square or circular jobs that have little orientation information. 
• Targets can be one of three types: filled circles, stroked circles, or inverted (black square with white filled 

circles). 
• The circular area of the target is preset to 6mm which is approximately 0.25 inches. Targets can be sized after 

they are placed but must be at least 6mm in diameter to be detected by GerberCUT. Therefore, targets should be 
placed in the job after it is scaled to its final output size. 

• Targets are created using process color black (0,0,0,100) or CMYK white (0,0,0,0) 
• Targets are automatically placed on a new layer called Targets Layer.   
• Individual targets are grouped by themselves. Corner targets or automatic targets are grouped together. 
• Target objects are circles or circles and squares with fills. Once placed, target fill colors can be edited like any 

other filled shape. Targets cannot be smart edited. See below for instructions on adjusting and regenerating 
targets. 

 
To place GerberCUT targets manually: 
 
1. Click on the Target tool on the Construction toolbar to open the Targets Property 

toolbar. 
 
 
 
2. Click the Manual Targets button in the Targets 
 Property bar.  
 
 
3. Click on the work surface to place the targets.  
 Continue clicking to place multiple targets. 
 
 
 
 
To delete the existing set of manual targets and replace with new targets, either: 
 
1. Select targets and delete them, and then repeat the above Manual Target procedure.   
  OR  
2. Perform a Corner Target or Automatic Target procedure. Any existing targets will be deleted and replaced with 

the new targets.   
  OR 
3. Select the Targets Layer and delete it. If new targets are generated, a new Targets Layer will be created. 
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To place GerberCUT Corner Targets: 
 
1. To place targets at the four corners of the ENTIRE 

job, click the Corner Targets tool with nothing 
selected on the work surface. 

  
 
2. To place targets around specific objects, select the objects to be targeted, and then click the Corner Targets tool. 
 
3. To set the distance from the selected objects to the 

targets, enter a new value in the Target Margin field 
and then click Corner Targets. 

 
4. To change the target type, click on one of the target types on the right side of the target Property bar.  
 
 Note that two targets are placed in the lower right 
 corner to help determine the orientation of the graphic.  
 
 
 
To place GerberCUT Automatic Targets: 
 
1. With one or more objects selected, click the Automatic 

Targets tool to place the targets throughout the 
selected objects. 

  
 
2. To change the target type, click on one of the target types on the right side of the target property bar.  
 
3. To set the distance from the selected objects to the 

targets, enter a new value in the Target Margin field 
and then click Automatic Targets. 

 
4. To change the distance between Automatic Targets, 

(and thus the number of targets) enter a new value in 
the Auto Target Spacing field and then click the 
Automatic Targets button. 

 
 
5. To change the margin or spacing after targets have been placed, select the objects to be targeted, change the 

Target Margin or Target Spacing, and then click the Corner Targets or Automatic Targets tool. The existing 
targets will be REPLACED with the new targets at the new margin and or spacing values.  
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OMEGA 2.6 Minimum System Requirements 
 
OMEGA 2.6 is compatible with Windows 2000, Windows XP, Windows XP Professional 64 bit operating systems 
using a 64 bit Intel Xeon and the AMD Athlon processor, and Windows Vista 32-bit and Vista 64-bit1. If running 
on Windows XP, OMEGA 2.6 has the same system requirements as OMEGA 2.5. For details of Windows 
operating system compatibility see the chart on the following page. 
 
Note:  OMEGA 2.6 will not load on Windows 98 or Windows ME. 
 

Windows XP, Windows XP Professional x64,  
and Windows 2000 

 

Windows Vista 32-bit/64-bit1 
  (All OMEGA versions) 

OMEGA CP = Pentium IV, with 512 MB RAM min,  
1 GB highly recommended,  
Hard Disk: 2 GB of available disk space min, 20+ GB 
highly recommended  
 
OMEGA LS = Pentium IV, with 512 MB RAM min,  
1 GB highly recommended,  
Hard Disk: 2 GB of available disk space min, 20+ GB 
highly recommended  
 
OMEGA CS = Pentium III, with 256 MB min, 512 MB 
highly recommended,  
Hard Disk: 2 GB of available disk space min, 10 GB 
highly recommended  
 
OMEGA PS = Pentium IV, with 512 MB RAM min,  
1 GB highly recommended,  
Hard Disk: 2 GB of available disk space min, 20+ GB 
highly recommended  
 

• 1 GHz 32-bit (x86) or 64-bit (x64) processor2.  
• 1 GB of system memory.  
• Support for DirectX 9 graphics with a WDDM driver, 

128 MB of graphics memory (minimum)3, Pixel 
Shader 2.0 and 32 bits per pixel.  

• 40 GB of hard drive capacity with 15 GB free space.  
• DVD-ROM Drive4.  
• Audio output capability.  
• Internet access capability. 
 

1. At this time, Windows Vista 64-bit does not support OMEGA 
parallel port usage. See the Windows operating system compatibility 
chart on the following page. 

2. Processor speed is specified as the nominal operational processor 
frequency for the device. Some processors have power management 
which allows the processor to run at lower rate to save power. 

3. If the GPU uses shared memory, then no additional graphics 
memory is required beyond the 1 GB system memory requirement; If 
the GPU uses dedicated memory then 128 MB is required. 

4. A DVD-ROM may be external (not built into the system). 
 

• CD-ROM or DVD ROM Drive required.   
• A CDRW or DVDRW Drive highly recommended for back up and storage of files. 
• 3.5"-1.44 MB Floppy Drive 
• Ethernet network support (for use with EDGE FX) 
• 2 USB Ports (OMEGA Security Key requires 1 USB Port) 
• Serial Port (9-pin)  (for connecting plotters and/or routers) - 2 highly recommended 
• ECP Parallel Port (25-pin) (for use with Gerber EDGE/EDGE II and /or paper printers) - 2 highly recommended 
• VGA color monitor with minimum resolution of 800x600 and support of 16 million colors 
• Microsoft compatible mouse 

Note:  These are the required minimums. Faster processors, more memory, and more hard disk space will 
improve performance, especially when working in data intensive operations such as scanning, working with 
images and import/export operations. 
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Windows operating systems compatibility 
At this time, Windows Vista 64-bit does not support OMEGA parallel port usage. Therefore you cannot perform 
Copy-to-USB parallel security key upgrades or communicate with a GERBER EDGE or EDGE 2 printer via a 
parallel port. Gerber recommends that you use Vista 32-bit or upgrade to a GERBER EDGE FX which 
communicates via an Ethernet cable. Alternately, you can render on a Vista 64-bit system and output to a GERBER 
EDGE or EDGE 2 using a separate OMEGA Plot Station installed on a Windows XP or 2000 computer. The 
following chart details compatibility. 
 
 Windows XP 32 Windows XP 64 Windows Vista 32 Windows Vista 64 
Design         
Composer and other design 
functions.  Create and save 
PLT files. 

OK OK OK OK 

Rendering         
GSPPlot rendering of SPL 
files.   

OK OK OK OK 

Output         
EDGE via parallel cable  
or off-the-shelf  
USB-to-Parallel cable 

OK OK   NO.  Use a separate Plot 
Station on a system NOT 
using Vista 64-bit. 

EDGE 2 via parallel cable or 
custom GSP USB-to-
Parallel cable 

OK OK OK NO.  Use a separate Plot 
Station on a system NOT 
using Vista 64-bit. 

EDGE FX (Ethernet only) OK OK OK OK 
Plotters via serial port OK OK OK OK 
Plotters via Radio Shack® 
26-183 USB to Serial Cable 

OK Not Tested Not Tested Not Tested 

 
Using OMEGA with Intel®-based Macintosh® computers 
Based upon minimal GSP testing and end-user reports, OMEGA will run on Intel-based Macintosh systems that are 
running the Windows XP operating system. There has been minimal testing of outputting to GSP devices using this 
configuration. Output to the GERBER EDGE® must occur via a GSP or off-the-shelf USB-to-parallel cable. 
Output to plotters must occur via certain specific USB-to-serial cables. Output to the EDGE 2 must occur using a 
special GSP USB-to-parallel cable option.  This is not an endorsement of this configuration, but is an alert as to the 
status. GSP Technical Support cannot support any Macintosh OSX related issues. 
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