Getting Started with OMEGA 5.0

Software and Device Installation
Copyright Notice

COPYRIGHT © 2012 Gerber Scientific International. All Rights Reserved.

Portions Copyright © 2001 artofcode LLC. This software is based in part on the work of the Independent JPEG Group. Portions Copyright © 1998 Soft Horizons. All Rights Reserved.

Ghostscript Included.

This document may not be reproduced by any means, in whole or in part, without written permission of the copyright owner.

This document is furnished to support OMEGA 5.0. In consideration of the furnishing of the information contained in this document, the party to whom it is given assumes its custody and control and agrees to the following:

1. The information herein contained is given in confidence, and any part thereof shall not be copied or reproduced without written consent of Gerber Scientific International.

2. This document or the contents herein under no circumstances shall be used in the manufacture or reproduction of the article shown and the delivery of this document shall not constitute any right or license to do so.

Printed in USA

OMEGA, GERBER MAXX, GA, Gerber ColorID, Gerber P2C, GERBER SOLARA UV, ART Path, enVision, ImageRIP, GERBER EDGE FX, Sabre, GerberColor, and Support First are trademarks and GRAPHIX ADVANTAGE, GERBER EDGE, EDGE, Gerber Scientific Products, and GSP are registered trademarks of Gerber Scientific Products. Allen Datagraph is a trademark of Allen Datagraph, Inc. Aristo AG50 and AG130 are registered trademarks of the Aristo Graphic Systeme GMBH & CO KG. ENCAD and NovaCut are registered trademarks of Eastman Kodak Company. Graphtec and SignJet PRO are trademarks of Graphtec America, Inc. HPGL is a trademark and HP is a registered trademark of Hewlett-Packard Company. Ioline is a trademark of Ioline Corporation. Mimaki is a trademark of Mimaki Engineering Co., LTD. Roland PNC is a trademark and Roland is a registered trademark of Roland Digital Group.

Summa is a registered trademark of Summa Inc. Vytek is a trademark of Vinyl Technologies, Inc. Wild is a registered trademark of Leica. Windows, Microsoft, and Vista are registered trademarks of Microsoft Corporation in the U.S. and other countries. Zund is a registered trademark of Zund System Technik AG. Intel is a registered trademark of Intel Corporation. Macintosh is a registered trademark of Apple, Inc. Radio Shack is a registered trademark of Radio Shack Corporation. Sentinel is a trademark of SafeNet, Inc. Onyx is a registered trademark of Onyx Graphics.

PANTONE® Colors displayed may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc. © Pantone, Inc., 2005.

Pantone, Inc. is the copyright owner of color data and/or software which are licensed to Gerber Scientific Products to distribute for use only in combination with Gerber OMEGA 5.0. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of Gerber OMEGA 5.0.
Variables

There are many variables in process reproduction of colors generated by the GERBER EDGE and GERBER MAXX, any one of which may affect the quality of the Gerber simulations of PANTONE Colors, including:

- Type of media/paper used
- Type of ink film used
- Effective final resolution
- Dot structures/halftones

For optimal results we recommend that the following materials be used:

1. 3M Scotchcal 220-10 or 225-10 Gloss White Vinyl
2. GerberColor™ ProcessPro™ Foils

THE PANTONE-IDENTIFIED COLOR DISPLAYED ON THE PRINT AND/OR COPY GENERATED BY THIS SOFTWARE HAVE NOT BEEN EVALUATED NOR ARE THEY APPROVED BY PANTONE, INC. TO BE IN COMPLIANCE WITH PANTONE, INC.'S COLOR VALUES OR STANDARDS. Consult current PANTONE Color publications for accurate colors.
SOFTWARE LICENSE AGREEMENT

This is an agreement between you, the end user, and Gerber Scientific International and its suppliers ("GSI"). By opening the sealed software package or using the GSI Software, you are agreeing to be bound by the terms of this agreement.

If you do not agree to the terms of this Agreement, promptly return all copies of the software, the media (DVD, CD-ROM, floppy diskettes, etc.) package, and all accompanying materials (including any GSI security device), to the GSI-authorized distributor where you obtained them for a full refund of the price of the GSI software.

Otherwise, YOU AGREE TO THE FOLLOWING:

Grant of License to you by GSI You May:
1. Use the GSI Software on a single computer (with a single terminal) at a single location together with the applicable GSI security device(s).
2. Make a single additional copy of the GSI Software for archival or backup purposes to be stored in a secure environment.
3. Transfer the GSI Software to another party, provided that: (a) this Agreement, all copies of any and all versions of the GSI Software, accompanying materials, and any applicable security device(s) are transferred together to the same recipient; and, (b) the recipient agrees to the terms of this Agreement. (If you are leasing any GSI equipment utilizing the GSI Software, please refer to your lease agreement for any prohibitions on transfer).

License Restrictions. You may NOT:
1. Use the backup copy for any purpose except for reinstalling the GSI Software on your computer in the event of a computer failure.
2. Make any copies of the GSI security device, will be free of defects in material and workmanship for a period of 90 days from the date of original purchase. GSI's only obligation will be to repair or replace, at GSI's election, such media or GSI security device found to be defective. To avail yourself of the foregoing limited warranty, you must first inform GSI of the defect and return the media/security device to a GSI-authorized distributor during the warranty period. The foregoing Limited Warranty is made to the end user only and does not apply to media/security devices damaged by accident, abuse, misuse, or modification. GSI DISCLAIMS ANY AND ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

LIMITED WARRANTY - MEDIA AND SECURITY DEVICE
GSI's only warranty with respect to the materials provided to you is that the media (DVD, CD-ROM, floppy diskettes, etc.) on which the GSI Software may be contained, and any applicable GSI security device(s) or otherwise determine the source code of the GSI Software, or assist or permit others to do any of the foregoing.

LIMITED WARRANTY - SOFTWARE, ACCOMPANYING WRITTEN MATERIAL, DVD, CD-ROM OR DISKETTE MEDIA, AND/OR SECURITY DEVICE WILL HAVE ANY OBLIGATION OR LIABILITY TO ANY BUYER OR END USER OR ANY OTHER PERSON FOR LOSS OF PROFITS, LOSS OF USE, OR ANY INCIDENTAL, SPECIAL OR CONSEQUENTIAL DAMAGE (EVEN IF GSI HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE) THAT ARISE OUT OF OR ARE IN CONNECTION WITH YOUR OBTAINING OR ATTEMPTING TO USE THE SOFTWARE, WRITTEN MATERIALS, CD-ROM OR DISKETTE MEDIA, AND/OR SECURITY DEVICE (including, without limitation, lost profits, downtime, goodwill, loss of use, damage to or replacement of equipment or property, and costs of recovering, reprogramming, replacing or reproducing any program or data stored in or used with the GSI Software).

COPYRIGHT OWNERSHIP
The GSI Software, accompanying written materials and applicable security device(s) are owned by GSI or its suppliers, and the GSI Software and accompanying written materials are protected by United States copyright laws and international treaty provisions. In addition to the above license restrictions, copyright protection limits the making and use of copies of the GSI Software. There may be civil and criminal penalties for copyright violations.

U.S. GOVERNMENT RESTRICTED RIGHTS
The GSI Software and accompanying written materials are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at 52.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Gerber Scientific International/24 Industrial Park Road/Tolland/CT 06084.

If any provision of this Agreement is found to be unlawful, void or unenforceable, then that provision shall be severed from this Agreement and will not affect the enforceability of the remaining provisions. This Agreement is the entire agreement between you and GSI concerning the subject matter hereof. No GSI distributor, agent or employee is authorized to modify this Agreement, and no representation shall be binding upon GSI, unless it is in writing and signed by a GSI officer. This Agreement is governed by the laws of the State of Connecticut, U.S.A., without regard to principles or applications of choice of law rules or international treaties.
Contents

Copyright Notice ..........................................................................................................................2

Contents .........................................................................................................................................5

Chapter 1 .......................................................................................................................................7

Summary of OMEGA 5.0 Installations ....................................................................................7
  OMEGA 5.0 Installation Changes and Enhancements ...............................................................10
  Important information about converting TrueType fonts ........................................................10
  About Getting Started .............................................................................................................11
    Notes and tips ........................................................................................................................11
  OMEGA 5.0 Kits .......................................................................................................................12
  New features in OMEGA 5.0 .................................................................................................12
  Reference Overview .............................................................................................................12
  Computer Hardware and Software Requirements ...............................................................15
    Windows operating systems compatibility .................................................................16

Chapter Two: Installing OMEGA 5.0 Software ...................................................................17
  Understanding security issues ..........................................................................................17
  Understanding the Sentinel™ System Driver .........................................................................18
  Installing OMEGA 5.0 Software .........................................................................................18
  Installing OMEGA 5.0 software for new users and GRAPHIX ADVANTAGE or OMEGA 1.5x upgrades.................................................................18
  Installing OMEGA 5.0 software .........................................................................................19
  Choosing the setup type ........................................................................................................23
  Installing OMEGA 5.0 software for OMEGA 2.0 - 2.6.1 Users ..............................................27
  Choosing the setup type ........................................................................................................30
  Installing OMEGA 5.0 software for OMEGA 3.0 and 4.0 Users ..............................................35
  Choosing the setup type ........................................................................................................38
  Configuring the ports after OMEGA 5.0 installation ............................................................43
  Activating Arabic language support .....................................................................................44
  Activating Chinese language support ....................................................................................44

Chapter Three: Adding Output Devices ...............................................................................45
  Adding output devices at the end of OMEGA 5.0 installation ................................................46
  Installing vinyl printers .......................................................................................................46
    Local vinyl printers ...........................................................................................................46
    Remote vinyl printers .......................................................................................................49
    Networked vinyl printers ..................................................................................................52
  Adding or deleting a plotter .................................................................................................54
  Installing fonts from the OMEGA 5.0 System Software DVD ...............................................60
    Uninstalling fonts ..............................................................................................................63
  Installing the purchasable Gerber Library Pack .....................................................................65
  Using the Gerber Device Profile Manager ............................................................................67
Installing ICC profiles using the OMEGA 5.0 System Software DVD ........................................67
Filtering ICC profiles using the Gerber Device Profile Manager ..............................................70
Removing ICC profiles using the Gerber Device Profile Manager ..............................................71
Making the required update to Sabre firmware .........................................................................73
Troubleshooting the Sabre firmware update ..............................................................................75
Selecting a language for a 4 MB Sabre ......................................................................................75

Chapter Four: Beyond Getting Started..................................................................................76
Registration card ......................................................................................................................76
Locating the System ID and Serial Number ..............................................................................76
Getting Help right in OMEGA 5.0 ............................................................................................77
Finding a topic ............................................................................................................................78
Finding additional topics in the Topic pane ...............................................................................78
Finding previously-viewed topics .............................................................................................79
Printing topics ...........................................................................................................................79
Customer support .....................................................................................................................80
Gerber hardware .......................................................................................................................80
FastFacts ....................................................................................................................................80

Chapter Five: Troubleshooting ............................................................................................81
Questions and answers ................................................................................................................81
Technical support messages .......................................................................................................83

Chapter Six: HPGL Plotter Installation ................................................................................84
Working with HPGL plotters .......................................................................................................84
Verifying communication settings .............................................................................................85
Custom HPGL plotter setup ........................................................................................................85

Chapter Seven: Networking Devices .......................................................................................88
Connecting and sharing output devices .....................................................................................88
OMEGA 5.0 Folder Locations .......................................................................................................94
Chapter 1

Summary of OMEGA 5.0 Installations

OS, Hardware and Installation Requirements:

- Windows XP SP3, Windows Vista 32, Windows 7 32 or 64
- Enough hardware to run the OS and install OMEGA.
- DVD drive, At least 2 GB RAM, At Least 100 GB free space, 2 USB ports or more, serial port or GSP USB to serial port adapter, mouse, 1024x768 16 million color monitor
- You MUST be in ADMIN mode to install, and it is highly recommended that all virus checkers are disabled during the installation.
- 3D Autocarve and Gerber Braille Interpreter require a 32 bit OS
- EDGE FX requires an Ethernet port.
- EDGE 1 and 2 require a GSP USB to Parallel cable (32 or 64 bit OS’s are OK) or ECP parallel port (32 bit OS required).
- The USB to Parallel cable can run 32 or 64 bit Windows 7
- Parallel port requires a 32 bit OS

Installation Summary

1. Back up data files, PLT files, Fonts, clipart, and any other files used on the PC where the software is being installed

2. DO NOT PUT THE SECURITY KEY ON THE PC FIRST

3. Insert the OMEGA DVD into the DVD drive

4. Let the Installation program begin. If the installation program does not begin, browse to the DVD and run SETUP.EXE

5. The OMEGA Setup Wizard will appear. Click Install Products

6. Click on the INSTALL OMEGA 5.0 Button

   IF the Choose Setup Language dialog box appears, choose the correct language to install.

7. Click YES to Agree to the license agreement
8. The Installshield screen will appear. Click Next.

9. Click OK to the BACKUP warning if files are backed up.

10. The Sentinel driver may automatically update. If the Sentinel Driver updates, you will be prompted to reboot the PC after this driver loads. DO NOT INSTALL THE SECURITY KEY YET and Reboot the PC.

11. IF the Sentinel Driver installed and the PC rebooted, start the installation process again by removing and inserting the OMEGA DVD, or by browsing to the DVD and running SETUP.EXE.

12. When the Main Setup menu appears again, Follow steps 2 through 9 above again.


14. INSTALL the Security Key onto a functioning USB drive. Click NO, Attempt to Read the Security Key Again.

15. IF the Upgrade requires a password, carefully enter the password and Click OK.

16. Enter User Name and Company Name information if prompted. Click Next.

17. Click OK to accept the default location for OMEGA files. Click Next.

18. Enter User Name and Company Name information if prompted. Click Next.

19. Choose the installation type of Typical or Compact. Click Next.

20. Choose the name of the default Program Group Name. Click Next.

21. Click Next to create a desktop icon.
If upgrading, a message may appear about copying existing fonts and libraries. OMEGA 5.0 automatically copies fonts and libraries into its own folder so they can be used in OMEGA 5.0.

The files will begin installing and OMEGA features will flash by.

If upgrading from OMEGA 2.6 or later, you will be prompted to uninstall previous versions. Click YES or NO as desired.

The files will begin installing and OMEGA features will flash by.

If upgrading from OMEGA 2.6 or later, you will be prompted to uninstall previous versions. Click YES or NO as desired.

A screen will appear asking to View the README and INSTALL Plotters/Printers. Choose the items that need to be done and click FINISH.

The README will appear if chosen to be read.

The INSTALL DEVICES screens will appear if the checkbox is left on.

You will be prompted to check for updates. It is recommended that you perform this step. Follow the on-screen prompts.

Once devices are installed and the README is read, a screen will prompt you to install Fonts and Libraries.

If needed, Install Fonts and Libraries from the OMEGA DVD or from GSPTray.

The Installation Screen will disappear and the Install Products menu will appear again. Click MAIN MENU, then click EXIT.

REGISTER the software to be kept informed of updates and products and for warranty coverage.

Go to the OMEGA 5.0 program group and check for updates (if on an Internet connected system).

Run OMEGA 5.0 Successfully!
OMEGA 5.0 Installation Changes and Enhancements

- OMEGA 5.0 security keys more reliably upgrade with a password.
- When installing an OMEGA 5.0 Upgrade on the same system that had a previous version of OMEGA already installed, the GSP Fonts and Libraries will be copied from the previous version folder location to the new OMEGA 5.0 folder.
- Omega 5.0 UPGRADES can reside side-by-side with Omega 2.6.1, 3.0, and or 4.0.
- New OMEGA 5.0 seats and other upgrades not mentioned above CANNOT run side by side with previous OMEGA versions.
- GSP ImageRIP is No Longer Supported and will not be shown in the OMEGA 5.0 Program Group.
- At the end of the install, users are prompted to CHECK FOR UPDATES. Check for updates can also be run manually from The OMEGA 5 program group, GSPTray, Composer>Help Menu or GSPPlot>Help Menu.
- OMEGA 5.0 automatically loads the latest EDGE firefiles that include Fireball Red and Electric Green. If you have an EDGE FX, be sure to load the EDGE FX SRE file version 291 onto the FX itself.
- Certain OMEGA 5.0 Folder locations have been moved to be in compliance with Microsoft security settings and to allow for successful OMEGA 5.0 uninstallation. Go to START>All Programs>Gerber OMEGA 5.0>Gerber Folder Locations to go directly to all OMEGA folders. Click here or go to the end of this document for a complete list of OMEGA 5.0 Folder Locations.

Important information about converting TrueType fonts

If you convert TrueType fonts into Gerber fonts on multiple systems, you must be careful about how you exchange files and the resulting converted fonts. When Composer stores font information in a PLT file, it references the part number of the fonts that are in the PLT file. If you convert TrueType font into a Gerber font on “system 1,” it might be named “FONT1.” If you convert the same TrueType font into a Gerber font on a different system, the resulting Gerber font file name will probably be different, even though the original TrueType font name is the same. This occurs because the TrueType font converter looks for the next available font name on that particular system and uses that available font name. Different systems most likely will have different font names available as the next available font name.

Therefore when you transfer a job from system “A” to system “B”, and then edit and regenerate text that uses a converted TrueType font, the resulting text will be in a different font from what was originally generated on system “A.”

It is strongly recommended that all converted TrueType fonts be maintained in a common network location, or are copied from “system A” to “system B” to be sure all of the font names and underlying fonts are the same.
Chapter One:
Welcome

Welcome to OMEGA™ 5.0, the state-of-the-art design and production system for the sign, graphics, and screen-print industries. OMEGA 5.0 teams powerful design and production features in a friendly, easy-to-use package.

About Getting Started

To help you put your OMEGA 5.0 software to work as quickly as possible, refer to the chapters that apply to your system and software.

Chapter Two: Installing OMEGA 5.0 Software tells you how to connect the security key needed to run OMEGA 5.0 and provides installation instructions for OMEGA 5.0 software. Refer to this chapter if you need to activate Arabic or Chinese for OMEGA 5.0.

Chapter Three: Adding Output Devices gives detailed instructions on installing hardware devices for your system. Please refer to the individual device manuals for specific installation instructions.

Chapter Four: Beyond Getting Started presents helpful information on registration, system information, the help system, and customer support, and suggests where you will find other useful OMEGA 5.0-related information.

Chapter Five: Troubleshooting contains questions and answers to common problems and error messages.

Chapter Six: HPGL™ Plotter Installation discusses custom installation for HPGL plotters.

Chapter Seven: Networking Devices describes how to setup a GSP® network.

Notes and tips

The following conventions are used in this manual:

Note: A note contains important information that could affect the successful completion of a task.

Tip: A tip contains a suggestion or to remind you of something that may appear elsewhere in the manual.

CAUTION: A caution statement contains information which, if not observed, could result in damage to the equipment.
**OMEGA 5.0 Kits**

The OMEGA 5.0 full and upgrade kits include:

- OMEGA 5.0 software DVD
- Printed What’s New document
- Printed Getting Started document
- Registration card
- Either a password or a security key (see chart below)

Note: OMEGA 5.0 is delivered on a DVD and is not available on a CD. You must have a DVD-ROM drive to load the software. External DVD-ROM drives connecting via USB are widely available for a reasonable cost.

<table>
<thead>
<tr>
<th>FULL Kit</th>
<th>UPGRADE Kit</th>
</tr>
</thead>
<tbody>
<tr>
<td>OMEGA 5.0 Security Key Included</td>
<td>Password Included</td>
</tr>
<tr>
<td>CP, CS, LS, MIP, NFR, PS</td>
<td>OMEGA 2.0 to OMEGA 5.0</td>
</tr>
<tr>
<td></td>
<td>OMEGA 2.5 to OMEGA 5.0</td>
</tr>
<tr>
<td></td>
<td>OMEGA 3.0 to OMEGA 5.0</td>
</tr>
<tr>
<td></td>
<td>OMEGA 4.0 to OMEGA 5.0</td>
</tr>
<tr>
<td></td>
<td>GA to OMEGA 5.0</td>
</tr>
<tr>
<td></td>
<td>OMEGA 1.5 to OMEGA 5.0</td>
</tr>
</tbody>
</table>

**New features in OMEGA 5.0**

For the most detailed information about the newest features in OMEGA 5.0 see “What’s New in OMEGA 5.0”, as well as previous “What’s New in OMEGA” presentations located on the OMEGA 5.0 System Software DVD.

For detailed tutorials of many OMEGA tools, see the OMEGA Learning Guide that is included on the OMEGA 5.0 DVD.

These are the new feature highlights in OMEGA 5.0:

- Improved Raster to Vector and Decal Cut
- GSPPlot Weedlines
- On Screen Fills
- New FHWA Highway Fonts
- Nesting in Composer
- Distort Gradient Fills
- Automatic print-to-cut alignment between EDGE’s and enVision 375 plotters
- “ReActionable” Surround Border
♦ Turn ReAction regeneration off for graphic edits
♦ GSPPlot Perforation Cut
♦ New Composer Guidelines
♦SplView Enhancements
♦ Preview Jobs from GQManager
♦ Perform Foil adjust from SPLView
♦ Improved Export to Hot Folder
♦ Auto Process Art Path
♦ GSPPlot automatic Alignment
♦ English / Metric switching units
♦ Single Barcode Generation
♦ DWG and PDF import improvements
♦ And Much More!

These Features were added to OMEGA 4.0:
♦ GERBER EDGE FX HiRez printing mode
♦ Faster rendering of autotext, autonumber, or any repeats generated in Composer.
♦ Auto halftone settings for EDGE printing
♦ Easier and faster backcut or liner-cut decal production
♦ Better integration of Foil Adjust program (formerly called RegFixer)
♦ Grid cut or butt-cut weedborder
♦ ART Path automatic nesting
♦ Plotter output “Smart Start” Technology
♦ Support for more friction-fed plotters
♦ Easier, improved barcode layout features
♦ More undos, and ability to undo after saving
♦ Auto “Strokes for Chokes” button
♦ Choke spread top color designation
♦ Ability to add a PDF wrapper to JPG exports
♦ Automatic mapping of imported EPS/PDF and AI colors to EDGE spot colors
♦ New and easy to locate Gerber software and user file folder locations, accessible from Gerber Folder Locations function under the Gerber OMEGA 4.0 or 5.0 program group
♦ Many more enhancements and features

Reference Overview

The OMEGA 5.0 Reference Manual is included as a PDF file, (along with other OMEGA 5.0 documentation), on the OMEGA 5.0 System Software DVD. You can either read the desired chapters on-screen or print them as you need them.

The Reference Manual is divided into books and chapters, presenting information about the hundreds of tools, commands and features incorporated in OMEGA 5.0. Each book is summarized below. All the information in the OMEGA 5.0 Reference Manual is also in the OMEGA 5.0 Help system. See Help for the most up-to-date information.

Be sure to check What’s New in OMEGA 5.0 for information and links to videos describing the features of OMEGA

Go to www.gspinc.com/omega for even more information about OMEGA.
Computer Hardware and Software Requirements

OMEGA 5.0 is compatible with:

- Microsoft Windows® XP SP3 (32 bit recommended),
- Vista® (32 bit recommended), or
- Windows 7® (32 or 64 bit, but see other notes below).
  
  - 3D Autocarve and Gerber Braille Interpreter will not run on 64 bit systems, even if upgrading from a previous version of OMEGA.
  
  - If running a Gerber Edge or Gerber Edge 2 with a parallel port, you MUST run a 32 bit system. Gerber offers a USB to parallel port option that can interface EDGE and EDGE 2 printers to 64 bit Windows 7 operating systems.

The EDGE FX uses an Ethernet port and does not require any additional adapters.

Minimum requirements are dictated by the operating system used

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Intel Pentium IV™ (a higher-performance processor is recommended)</td>
</tr>
<tr>
<td>RAM</td>
<td>2 GB or more recommended</td>
</tr>
<tr>
<td>Free Disk Space</td>
<td>40+ GB recommended</td>
</tr>
<tr>
<td>Video Display</td>
<td>1024 X 728 min resolution and support of 16 million colors. Windows Vista and Windows 7 require support for DirectX 9 graphics with a WDDM driver, 128 MB of graphics memory (min.), Pixel Shader 2.0 and 32 bits per pixel. If the GPU uses shared memory, then no additional graphics memory is required beyond the system memory requirement. If the GPU uses dedicated memory then 128 MB is required.</td>
</tr>
<tr>
<td>DVD-ROM drive</td>
<td>Required. Writable DVD is recommended.</td>
</tr>
<tr>
<td>3.5” Floppy drive</td>
<td>Optional for use with Legacy options, fonts, etc.</td>
</tr>
<tr>
<td>USB Ports</td>
<td>1 required. At least two recommended.</td>
</tr>
<tr>
<td>Ethernet Ports</td>
<td>1 required for use with the Gerber EDGE FX.</td>
</tr>
<tr>
<td>Serial (9-pin)</td>
<td>1 required for use with Gerber sprocket plotters and /or routers.</td>
</tr>
<tr>
<td>Parallel (25-pin)</td>
<td>For use with the EDGE or paper printer (32 bit OSs only)</td>
</tr>
<tr>
<td>ECP Parallel (25-pin)</td>
<td>For use with EDGE 2 (32 bit OSs only)</td>
</tr>
<tr>
<td>Mouse or Pointing Device</td>
<td>Required</td>
</tr>
</tbody>
</table>

Additional hard disk space, memory and faster processors will improve performance, especially when working in data intensive operations or with large files.
GSP has successfully installed OMEGA 5.0 on Windows XP 64-bit, but some customers report issues with installation and output. We continue to gather data, but strongly recommend using Windows XP 32-bit.

**Windows operating systems compatibility**

If running a 64 bit OS with an EDGE 1 or EDGE 2 you must use the GSP USB to Parallel cable.

- Windows 64-bit systems do not support the needed EDGE 1 and EDGE 2 parallel port usage. Therefore you cannot communicate with a GERBER EDGE or EDGE 2 printer _VIA PARALLEL PORT_ when using 64-bit operating systems.
- OR you can use a 32-bit OS with an parallel port (EDGE 1) or ECP parallel port (EDGE 2) on the PC mother board.
- Alternately, you can render on a 64-bit system and output to a GERBER EDGE or EDGE 2 using a separate OMEGA 5.0 Plot Station installed on a Windows 32-bit computer. The following chart details compatibility.
- Or you can upgrade your thermal printer to a GERBER EDGE FX which communicates via Ethernet cable.

<table>
<thead>
<tr>
<th>Design</th>
<th>Windows XP 32</th>
<th>Windows XP 64</th>
<th>Windows Vista 32</th>
<th>Windows Vista 64</th>
<th>Windows 7 32</th>
<th>Windows 7 64</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composer and other design functions. Create and save PLT files.</td>
<td>OK</td>
<td>OK</td>
<td>OK</td>
<td>OK</td>
<td>OK</td>
<td>OK</td>
</tr>
</tbody>
</table>

| Rendering | | | | | | |
| GSPPlot rendering of SPL files. | OK | Not recommended | OK | OK | OK | OK |

| Output | | | | | | |
| EDGE via parallel cable | OK | NO | OK | NO | OK | NO |
| EDGE via off-the-shelf USB-to-Parallel cable | OK | NO | OK | NO | NO | NO |
| EDGE 2 via ECP parallel cable | OK | NO | OK | NO | OK | NO |
| EDGE 1 or 2 via GSP custom USB-to-Parallel cable | OK | NO | OK | NO | OK | OK |
| EDGE FX (Ethernet only) | OK | Not recommended | OK | OK | OK | OK |
| Plotters via serial port | OK | Not recommended | OK | OK | OK | OK |
| Plotters via Gerber USB to Serial Cable | OK | Not Tested | OK | OK | OK | OK |
| Plotters via Off the shelf USB to Serial Cables | GSP Cable recommended | GSP Cable recommended | GSP Cable recommended | Not Tested | GSP Cable recommended | GSP Cable recommended |
Chapter Two:
Installing OMEGA 5.0 Software

This section describes the step-by-step instructions that ARE REQUIRED to successfully install OMEGA 5.0. When you install OMEGA 5.0 software, you MUST use a DVD-ROM drive for installation and your computer MUST be running Windows XP, Vista or Windows 7. You must be logged on as an Administrator and you MUST have an available USB port. The installation steps are located in 3 sections of this manual:

New OMEGA 5.0 users and GRAPHIX ADVANTAGE® or OMEGA 1.5x upgrades

OMEGA 2.0 – OMEGA 2.6.1 upgrades

OMEGA 3.0 and OMEGA 4.0 upgrades

Note: OMEGA 5.0 is delivered on a DVD and is not available on a CD. You must have a DVD-ROM drive to load the software. External DVD-ROM drives connecting via USB are widely available for a reasonable cost.

1. Installation steps
   ♦ Understanding security issues
   ♦ Installing the OMEGA 5.0 software
   ♦ Restart the computer to ensure communication with the GERBER EDGE 2
   ♦ Configuring the ports after OMEGA 5.0 installation

Understanding security issues

All new and upgraded OMEGA 5.0 systems require an OMEGA 5.0 USB security key connected to the system for the software to run. Existing OMEGA 2.0, 2.5, 2.5.1, 2.6, or 2.6.1 USB security keys will be upgraded to OMEGA 5.0 keys during the installation process.

DO NOT INSTALL the SECURITY KEY at the BEGINNING of the OMEGA 5.0 installation. The Sentinel Driver must be loaded first. Follow the installation instructions for proper procedures.

♦ For newly purchased OMEGA CP, CS, LS, or OMEGA PS with ART Path™, a new serialized OMEGA 5.0 USB security key is provided in your software kit.

♦ For GRAPHIX ADVANTAGE and OMEGA 1.5x upgrades, a new serialized OMEGA 5.0 USB security key is provided in your software upgrade kit.
For OMEGA 2.0 - 2.6.1 to OMEGA 5.0 upgrades, an upgrade password is provided. The installation process will update your existing 2.x security key to version 5.0

Note: OMEGA 1.5x systems require a new OMEGA 5.0 USB security key even if you are already using an OMEGA 1.5x USB security key rather than a security block.

Understanding the Sentinel™ System Driver

The Sentinel System Driver allows your computer to find and work with your OMEGA 5.0 security key. The Sentinel Protection Installer version 7.6.1 will be automatically loaded during OMEGA 5.0 installation. It will install version 7.5 of the Sentinel System Driver. If you are running an older version of the Sentinel System Driver, it will be upgraded to version 7.5.

CAUTION: Only use the Sentinel Protection Installer version 7.6.1 that is installed from the OMEGA 5.0 System Software DVD. Do not install the Sentinel System Driver from the SafeNet® website.

Installing OMEGA 5.0 Software

Note: Some preference settings from some previous OMEGA installations are maintained when a new version is loaded. Existing fonts and libraries are automatically copied to the OMEGA 5.0 folder location during installation. Gerber recommends backing up your fonts, libraries, and PLT files before installing the new software.

Follow one of these procedures to install OMEGA 5.0 software:

- New OMEGA 5.0 users and GRAPHIX ADVANTAGE or OMEGA 1.5x upgrades on page 18
- OMEGA 2.0 – OMEGA 2.6.1 upgrades on page 27
- OMEGA 3.0 and 4.0 upgrade on page 35

Installing OMEGA 5.0 software for new users and GRAPHIX ADVANTAGE or OMEGA 1.5x upgrades

Installation Process:

- Insert the OMEGA 5.0 DVD and begin the installation. Do NOT install the security key.
- The Sentinel Driver may also load.
- If prompted to do so, Restart the computer after the Sentinel driver loads
- Restart the installation program.
- When a Demo Mode message appears, Insert the security key on a USB port
- Continue with the installation
- Install Fonts and Device Profiles.
Note: If your keyboard accelerators are hidden, do one of the following procedures to display them. For Windows Vista and Windows 7, the procedures assume that the Control Panel is in Category View rather than Classic View.

Windows XP – Classic View: Click Start > Control Panel > Display > Appearance Tab > Effects button. Turn off the check box Hide underlined letters for keyboard navigation until I press the Alt key. Click OK. Click Apply. Click OK; Category View: choose Appearance And Themes > Display > Appearance > Effects button. Turn off the check box for Hide underlined letters for keyboard navigation until I press the Alt key. Click OK. Click Apply. Click OK.

Windows Vista – Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to use keyboard shortcuts and access keys. Turn on the check box for Underline keyboard shortcuts and access keys. Click Apply, click OK.

Windows 7 – Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to use keyboard shortcuts. Turn on the check box for Underline keyboard shortcuts and access keys. Click Apply, click OK.

To install OMEGA 5.0 software (which is provided on a DVD) use the DVD-ROM drive of a computer which is running Windows XP, Vista, or Windows 7 (32-bit operating systems are highly recommended. See page 15.). You must be logged on as an Administrator to install software. Your kit contains the OMEGA 5.0 System Software DVD.

Although screen prompts guide you through the installation, we recommend reviewing the installation process in the next few pages prior to installation. You may also wish to review information in:

♦ Chapter Three: Adding Output Devices – if you have a Gerber Sabre™ router and you need to update the firmware.

♦ Chapter Six: HPGL Plotter Installation - if you are using a plotter which is not listed in the install screen. (Many different plotters are referred to as HPGL plotters because they use the HPGL standard command set to communicate. See page 84.)

♦ Chapter Seven: Networking Devices - if you are using plotters or Gerber Edge printers over a network.

Installing OMEGA 5.0 software

CAUTION: Do not exit or cancel the OMEGA 5.0 installation procedure once it has begun, unless prompted to do so. Exiting the installation process before completion may damage your security key.

Note: Some preference settings from some previous OMEGA installations are maintained. Existing fonts and libraries are automatically copied to the OMEGA 5.0 folder location during installation. Gerber recommends backing up your fonts and libraries before installing the new software.

To begin OMEGA 5.0 installation
Note: Do not install the security key at the beginning of the installation. The driver must load first, then the key should be installed.

Once OMEGA is installed, the security key must be connected at all times for OMEGA 5.0 to run properly. If you need assistance with your system or to locate the USB security key, contact Gerber Service at 860-644-1551 ext. 8602.

1 Close any Windows or applications that are running including any virus scan software. The screen displays the Windows desktop.

2 Locate the OMEGA 5.0 USB security key. (It ships in a small, pink anti-static bag in your OMEGA 5.0 it.).

**DO NOT PLUG THE SECURITY KEY IN AT THIS TIME!**

3 Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. If the OMEGA 5.0 Setup Wizard doesn’t start by itself, **XP users**: click Start > Run > Browse the DVD for Setup.exe. Click Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard; **Vista and Windows 7 users**: click Start > Computer > DVD-ROM drive > Run setup.exe in dialog box, and follow instructions in subsequent dialog box. The OMEGA 5.0 Main Menu screen opens.

4 Note: If you are not viewing file extensions, browse DVD for Setup Application program and open this program to bring you to the OMEGA 5.0 Main Menu screen.

**Note: The OMEGA 5.0 Setup Wizard has buttons for other procedures and documentation.**

**Note: There may be some screen shot variation depending on which operating system is being used.**

5 In the OMEGA 5.0 Setup Wizard click the Install Products button. An Install Products screen opens.
Choose Install OMEGA 5.0. The Choose Setup Language dialog box opens. Verify the correct language is selected.

Click Next. The License Agreement dialog box opens. If you agree to the License Agreement terms, Click Yes. If not, click No and return the complete OMEGA 5.0 kit to your distributor.

After clicking Yes, the Sentinel Driver installs. For Vista and Windows 7 users, a system restart required message appears. Click OK and follow instructions in the System Restart dialog box that opens. For XP users, proceed to next step.

Note: For the remainder of this section, the A Steps refer to Windows XP and the B Steps refer to Windows Vista and Windows 7.

Note: You must restart the PC after installing the Sentinel driver in order to continue the software installation.

Windows Vista & Windows 7 users: Click Finish and the computer will shutdown and restart. If you accidentally choose NO, you will be returned to the Install Products Screen. Reboot your computer. In either case, when the system reboots and returns to the desktop screen, you must re-initiate the install procedure with one of the following methods:

- Remove and reinsert the OMEGA 5.0 DVD
- Click Start/Computer/DVD Drive, click Setup.exe if Autorun is turned on
- If Autorun is not turned on, click Start/Computer/DVD Drive and browse for the Setup Application file and double click to open it.

Follow instructions in dialog boxes that appear. The OMEGA 5.0 Main Menu screen opens. Click on Install Products button, Install OMEGA 5.0 button, and follow the instructions in the dialog boxes that appear. Proceed to next step.

When a DEMO MODE Message appears, install the security key and click on NO to look for the security key again. The installation will proceed.

10 Windows XP users: Enter your name and your company name. The serial number from your security key will automatically display. Click Next.

Windows Vista & Windows 7 users: Eventually, you will reach the Installshield wizard dialog box. Click Next. The Customer Information dialog box opens.

11 Windows XP users: The Choose Destination Location dialog box opens. Use the browse button to navigate the folders to find the location where you want OMEGA 5.0 to be installed.

Windows Vista & Windows 7 users: Enter your name and your company name. The serial number from your security key will automatically display. Click Next.

Note: By default, Setup will install OMEGA 5.0 in C:\Program Files\Gerber Scientific Products\OMEGA 5.00 (where C is the designation for the first hard disk). GSP Fonts, Libraries, and Palettes have their own folders elsewhere on the computer. Use the “Gerber Folder Locations” shortcut to locate them quickly and easily. Manuals are found within the Gerber Scientific Products\OMEGA 5.00\Software folder.

12 Windows XP users: Click Next.

Windows Vista & Windows 7 users: The Choose Destination Location dialog box opens. Use the browse button to navigate the folders to find the location where you want OMEGA 5.0 to be installed.

Note: By default, Setup will install OMEGA 5.0 in C:\Program Files\Gerber Scientific Products\OMEGA 5.00 (where C is the designation for the first hard disk). GSP Fonts, Libraries, and Palettes have their own folders elsewhere on the computer. Use the “Gerber Folder Locations” shortcut to locate them quickly and easily. Manuals are found within the Gerber Scientific Products\OMEGA 5.00\Software folder.

13 Windows XP users: Click Next.
Choosing the setup type

The Setup Type dialog box opens. You may choose from the three setup types described below. Read the explanation for each setup type. Most users select Typical.

♦ **Typical** installs all the most common software. Unless you are installing an extra option or have limited disk space, you should select Typical.

♦ **Compact** installs the minimum required software options. A Compact installation does not include OMEGA 5.0 Help files, samples, or online manuals. Select Compact only if you need to conserve hard disk space, such as on a laptop.

♦ **Custom** lets you specify the options you want to install. Select Custom if you are adding an option to your system. The setup program will ask you for a password for each option with the exception of ART Path or options you have previously purchased which do not require a password. Options can be added at this time, or at a later date.

If you wish to purchase an option, call your Gerber distributor. You will receive the password when you purchase that option. If you think you have purchased the option and have not received your password, you will need to find your original DVD or proof of purchase, and then contact Gerber Service at 860-644-1551 ext. 8602.

**CAUTION:** When installing options after the initial installation of OMEGA 5.0 you must choose the same Destination Location folder in which to install the options. If you install the options in a different folder location from the main OMEGA 5.0 program it will corrupt the installation and the software will not open.

**Note:** There may be some screen shot variation depending on which operating system is being used.

**To choose the Setup type**

1. Choose the setup type you desire: Typical, Compact, or Custom.
2 Click Next.
3 Follow the corresponding section below for specific installation style instructions.

To complete Typical and Compact installations

1 When Typical or Compact installation is chosen, the Select Program Folder dialog box opens. Follow the on-screen instructions for this and the next few dialog boxes, clicking Next to proceed each time. OMEGA 5.0 will begin to install. As the processing box displays, an informational OMEGA 5.0 slide presentation will play.

2 Follow the on-screen instructions in the subsequent dialog boxes that appear.

3 Click Finish to complete the installation. If the View read me box is checked, the OMEGA 5.0 Readme file will open. Close it when done reading. If the Install plotters/printers box is checked, several dialog boxes will open in sequence.

4 Follow the on-screen instructions in the subsequent dialog boxes that appear. The last screen that displays will prompt you to install fonts and profiles from the “Install Products” menu.

5 Click OK and the Install Products screen will open. Click Install Fonts and follow the instructions that appear.

Note: Fonts and profiles can be loaded using the OMEGA 5.0 System Software DVD Install Products button or GSP Tray. For more font information refer to the section “Installing fonts from the OMEGA 5.0 System Software DVD,” on page 60. For more Profile information refer to “Using the Gerber Profile Manager” on page 67.

Note: Fonts are color-coded; You may install fonts displayed in black, you may purchase and install fonts displayed in blue.
6 Please reboot your computer even if not prompted to do so. Restarting your computer ensures communications with peripheral devices including the GERBER EDGE 2.

To complete a Custom Installation

CAUTION: When installing options after the initial installation of OMEGA 5.0 you must choose the same Destination Location folder in which to install the options. If you install the options in a different folder location from the main OMEGA 5.0 program it will corrupt the installation and the software will not open.

1 Choose Custom as the setup type from the Setup Type dialog box. Click Next. The Select Features dialog box opens.

2 Choose the features you want to install. A check mark appears next to those programs. The space required for each feature is shown.

Tip: To deselect a program with a check mark, click the checkbox. The check mark disappears.

3 Click the Change button in the Select Features dialog box to open the Select Subfeatures dialog box. If a feature does not have subfeatures, the Change button is disabled.

4 Choose the subfeatures to load and click Continue to continue with the installation. The Select Features dialog box reopens.

5 Follow the on-screen instructions in the Select Features dialog box. Click Next.
6  The Choose Destination Location dialog box opens. Follow the on-screen instructions. Click Next.

7  The Select Program Folder dialog box opens. Follow the on-screen instructions. Click Next. The Setup Type dialog box opens.

8  Follow the on-screen instructions. Click Next. OMEGA 5.0 will begin to install.

9  The Installshield Wizard Complete dialog box appears. Make selections and Click Finish.

10 Follow the on-screen instructions in the subsequent dialog boxes that appear. The last screen that displays will prompt you to install fonts and profiles from the “Install Products” menu.

11 Click OK and the Install Products screen will open. Click Install Fonts and follow the instructions that follow.

Note: Fonts and profiles can be loaded using the OMEGA 5.0 System Software DVD Install Products button or GSP Tray. For more font information refer to the section “Installing fonts from the OMEGA 5.0 System Software DVD,” on page 60. For more Profile information refer to “Using the Gerber Profile Manager” on page 67.

12 Once installation procedure is complete, please reboot your computer. Restarting your computer ensures communications with attached peripheral devices.
Installing OMEGA 5.0 software for OMEGA 2.0 - 2.6.1

Users

Installation Process:

- Install OMEGA 5.0 software and update the OMEGA 2.x security key.
- Restart the computer to ensure communication with the GERBER EDGE 2.
- Configure the Sentinel System Driver.
- Install Fonts and Profiles.

Note: If your keyboard accelerators are hidden, do one of the following procedures to display them. For Windows Vista and Windows 7, the procedures assume that the Control Panel is in Category View rather than Classic View.

Windows XP – Classic View: Click Start > Control Panel > Display> Appearance Tab > Effects button. Turn off the check box **Hide underlined letters for keyboard navigation until I press the Alt key**. Click OK. Click Apply. Click OK; Category View: choose Appearance And Themes > Display > Appearance > Effects button. Turn off the check box for **Hide underlined letters for keyboard navigation until I press the Alt key**. Click OK. Click Apply. Click OK.

Windows Vista – Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to use keyboard shortcuts. Turn on the check box for **Underline keyboard shortcuts and access keys**. Click Apply, click OK.

Windows 7 – Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to use keyboard shortcuts. Turn on the check box for **Underline keyboard shortcuts and access keys**. Click Apply, click OK.

When you install OMEGA 5.0 software (the software is provided on a DVD), use a DVD-ROM drive of a computer which is running Windows XP, Vista, or Windows 7 (32-bit operating systems are highly recommended. See page 15.). You must be logged on as an Administrator to install software. Your kit contains the OMEGA 5.0 System Software DVD; for information on the kit contents go to page 12.

Although screen prompts guide you through the installation, we recommend reviewing the installation process in the next few pages prior to installation. You may also wish to review information in:

- **Chapter Six: HPGL Plotter Installation** - if you are using a plotter which is not listed in the install screen. (Many different plotters are referred to as HPGL plotters because they use the HPGL standard command set to communicate. See the list on page 84.)

- **Chapter Seven: Networking Devices** - if you are using plotters or Gerber Edge printers over a network.
To begin OMEGA 5.0 installation

CAUTION: Do not exit or cancel the OMEGA 5.0 installation procedure once it has begun, unless prompted to do so. Exiting the installation process before completion may damage your security key.

Note: You can find the password in the sealed envelope included in the OMEGA 5.0 upgrade kit. Should the password be lost or invalid, contact Gerber Service at 860-644-1551 ext. 8602. Please have your OMEGA 2.0 - 2.6.1 serial number, GSP System ID number and sales order numbers available. Refer to “Locating the System ID and Serial Number” on 76.

Note: Some preference settings from some previous OMEGA installations are maintained if a new version is loaded. Existing fonts and libraries are automatically copied to the OMEGA 5.0 folder location during installation. Gerber recommends backing up your fonts and libraries before installing the new software.

1 Do not install the security key.

2 Close any Windows or applications that are running including GSP Tray and virus scan software. The screen displays the Windows desktop.

3 Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. If the OMEGA 5.0 Setup Wizard doesn’t start by itself, click Start > Run for XP users and browse the DVD for Setup.exe. Click Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard. For Vista and Windows 7 users, click Start > Computer > DVD-ROM drive. If you are not viewing file extensions, browse DVD for Setup Application program and open this program to start installation process.

   Note: The OMEGA 5.0 Setup Wizard has buttons for other procedures and documentation.

   Note: There may be some screen shot variation depending on which operating system is being used.

4 Choose Install Products. An Install Products screen opens.
5 Choose Install OMEGA 5.0. The Choose Setup Language dialog box opens. Ensure proper language is chosen.

6 Click Next. The License Agreement dialog box opens. Click Yes. If you agree to the License Agreement terms, click Yes. If not, click No and return the complete OMEGA 5.0 kit to your distributor. The Sentinel driver is updated.

7 After clicking Yes, the Sentinel Driver updates. A system restart required message appears. Click OK and follow instructions in the System Restart dialog box that opens.

   ![System Restart Dialog Box]

   Note: You must restart the computer after installing the Sentinel driver in order to continue the software installation.

8 Click Finish and the computer will shutdown and restart. If you accidentally choose NO, you will be returned to the Install Products Screen. Reboot your computer. In either case, when the system reboots and returns to the desktop screen, you must re-initiate the install procedure with one of the following methods:

   ![Install Products Screen]
• Remove and reinsert the OMEGA 5.0 DVD OR
• Click Start/Computer/DVD Drive, click Setup.exe OR

Follow instructions in dialog boxes that appear. The OMEGA 5.0 Main Menu screen opens. Click on Install Products button, Install OMEGA 5.0 button and follow the instructions in the dialog boxes that follow.

9 A WARNING! Screen opens asking you to backup several files and asks if you are ready to upgrade. Click desired choice. Clicking NO will return you to Install Products screen. Backup appropriate files and follow install/upgrade process to this point again. Click YES and proceed.

10 The Welcome to InstallShield Wizard for OMEGA 5.0 screen opens. Click Next.

When the Demo Mode screen appears install the security key and click NO to read the key again.

11 The Omega 2.0/2.1 upgrade to 5.0 screen opens. Enter the password provided that came with your software in order to validate the upgrade. The Customer Information dialog box opens.

12 Enter your name and your company name. The serial number from your security key will automatically display. Click Next.

13 The Choose Destination Location dialog box opens. Follow instructions and click Next.

Note: By default, Setup will install OMEGA 5.0 in C:\Program Files\Gerber Scientific Products\OMEGA 5.00 (where C is the designation for the first hard disk). GSP Fonts, Libraries, and Palettes have their own folders elsewhere on the computer. Use the “Gerber Folder Locations” shortcut to locate them quickly and easily. Manuals are folders within the Gerber Scientific Products\OMEGA 5.00\Software folder.

Choosing the setup type
The Setup Type dialog box opens. You may choose from the three setup types described below. Read the explanation for each setup type. Most users select Typical.

♦ Typical installs all the most common software. Unless you are installing an extra option or have limited disk space, you should select Typical.
♦ Compact installs the minimum required software options. A Compact installation does not include Help files, samples, or on-line manuals. Select Compact only if you need to conserve hard disk space, such as on a laptop.
♦ Custom lets you specify the options you want to install. Select Custom if you are adding an option to your system. The setup program will ask you for a password for each option with the exception of ART Path or options you have previously purchased which do not require a password. Options can be added at this time, or at a later date.

If you wish to purchase an option, call your Gerber distributor. You will receive the password when you purchase that option. If you think you have purchased the option and have not received your password, you will need to find your original disk or proof of purchase, and then contact Gerber Service at 860-644-1551 ext. 8602.

CAUTION: When installing options after the initial installation of OMEGA 5.0 you must choose the same Destination Location folder in which to install the options. If you install the options in a different folder location from the main OMEGA 5.0 program it will corrupt the installation and the software will not open.

Note: There may be some screen shot variation depending on which operating system is being used.

To choose the Setup type

1 Choose the setup type you desire: Typical, Compact, or Custom.

2 Click Next.

3 Go to the procedure for the installation type that you selected: Typical and Compact installations or Custom installation.

To complete Typical and Compact installations

1 The Select Program Folder dialog box opens. Follow the on-screen instructions here and for the subsequent dialog boxes that open, clicking Next to proceed each time. OMEGA 5.0 will begin to install. As the processing box displays, an informational OMEGA 5.0 slide presentation will play.
2 If you have installed OMEGA 5.0 over OMEGA 2.6/2.61, you have the option to remove or maintain the older version of the software. Click NO to run both versions of OMEGA side-by-side. Click YES to remove the older version of software. If you choose to keep both versions of software you must be careful of which version you are using as there will be two OMEGA programs in the program list and two desktop icons.

Note: If you are upgrading from OMEGA 2.0/2.1, it will automatically be removed once OMEGA 5.0 installation is completed.

3 After choosing to keep or remove the older version of OMEGA, if applicable, the InstallShield Wizard Complete dialog box opens. Click Finish to complete the installation. If the View read me box is checked, the OMEGA 5.0 Readme file will open. Close it when done reading. If the Install plotters/printers box is checked, a dialog box will open with instructions. Follow the instructions. A few more dialog boxes will follow. Follow instructions for each.

4 Once the installation is finished, the font and profile information dialog box opens. Click OK.

Note: Fonts and profiles can be loaded using the OMEGA 5.0 System Software DVD Install Products button or GSP Tray. For more font information refer to the section “Installing fonts from the OMEGA 5.0 System Software DVD,” on page 60. For more Profile information refer to “Using the Gerber Profile Manager” on page 67.

5 You are returned to the Install Products screen. Click the Install Fonts button and choose to install fonts from the uninstalled fonts list in the rightmost box by highlighting them and clicking Install/Purchase button. Likewise, highlight the fonts desired to be uninstalled form the leftmost box and click the Uninstall button. Exit when done and you will return to the Install Products screen.

Note: Fonts are color-coded; you may install fonts displayed in black, you may purchase and install fonts displayed in blue.

6 Please reboot your computer even if you are not prompted to do so. Restarting your computer ensures communications with peripheral devices including the GERBER EDGE 2.

To complete a Custom Installation
CAUTION: When installing options after the initial installation of OMEGA 5.0 you must choose the same Destination Location folder in which to install the options. If you install the options in a different folder location from the main OMEGA 5.0 program it will corrupt the installation and the software will not open.

1. Choose Custom as the setup type from the Setup Type dialog box. The Select Features dialog box opens.

2. Choose the features you want to install. A check mark appears next to those programs. The space required for each feature is shown.

3. Click the Change button in the Select Features dialog box to open the Select Sub-features dialog box. If a feature does not have sub-features, the Change button is disabled.

4. Choose the sub-features to load and click Continue to continue with the installation. The Select Features dialog box reopens.

5. Follow the on-screen instructions in the Select Features dialog box. Click Next.

6. The Choose Destination Location dialog box opens. Follow the on-screen instructions. Click Next.
7 The Select Program Folder dialog box opens. Follow the on-screen instructions. Click Next. The Setup Type dialog box opens.

8 Follow the on-screen instructions. Click Next. OMEGA 5.0 will begin to install. As the processing box displays, an informational OMEGA 5.0 slide presentation will play.

9 The Installshield Wizard Complete dialog box appears. Make selections and Click Finish.

10 Follow the on-screen instructions in the subsequent dialog boxes that appear. The last screen that displays will prompt you to install fonts and profiles from the “Install Products” menu.

11 Click OK and the Install Products screen will open. Click Install Fonts and follow the instructions that follow.

Note: Fonts and profiles can be loaded using the OMEGA 5.0 System Software DVD Install Products button or GSP Tray. For more font information refer to the section “Installing fonts from the OMEGA 5.0 System Software DVD,” on page 60. For more Profile information refer to “Using the Gerber Profile Manager” on page 67.

12 Once installation procedure is complete, please reboot your computer. Restarting your computer ensures communications with attached peripheral devices.
Installing OMEGA 5.0 software for OMEGA 3.0 and 4.0 Users

Installation Process:

♦ Install OMEGA 5.0 software and update the OMEGA 3.x security key.
♦ Restart the computer to ensure communication with the GERBER EDGE 2.
♦ Configure the Sentinel System Driver.
♦ Install Fonts and Profiles.

Note: If your keyboard accelerators are hidden, do one of the following procedures to display them. For Windows Vista and Windows 7, the procedures assume that the Control Panel is in Category View rather than Classic View.

Windows XP – Classic View: Click Start > Control Panel > Display > Appearance Tab > Effects button. Turn off the check box Hide underlined letters for keyboard navigation until I press the Alt key. Click OK. Click Apply. Click OK; Category View: choose Appearance And Themes > Display > Appearance > Effects button. Turn off the check box for Hide underlined letters for keyboard navigation until I press the Alt key. Click OK. Click Apply. Click OK.

Windows Vista – Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to use keyboard shortcuts and access keys. Turn on the check box for Underline keyboard shortcuts and access keys. Click Apply, click OK.

Windows 7 – Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to use keyboard shortcuts. Turn on the check box for Underline keyboard shortcuts and access keys. Click Apply, click OK.

When you install OMEGA 5.0 software (the software is provided on a DVD), use a DVD-ROM drive of a computer which is running Windows XP, Vista, or Windows 7 (32-bit operating systems are highly recommended. See page 15.). You must be logged on as an Administrator to install software. Your kit contains the OMEGA 5.0 System Software DVD; for information on the kit contents go to page 12.

Although screen prompts guide you through the installation, we recommend reviewing the installation process in the next few pages prior to installation. You may also wish to review information in:

♦ Chapter Six: HPGL Plotter Installation - if you are using a plotter which is not listed in the install screen. (Many different plotters are referred to as HPGL plotters because they use the HPGL standard command set to communicate. See the list on page 84.)

♦ Chapter Seven: Networking Devices - if you are using plotters or Gerber Edge printers over a network.

To begin OMEGA 5.0 installation
CAUTION: Do not exit or cancel the OMEGA 5.0 installation procedure once it has begun, unless prompted to do so. Exiting the installation process before completion may damage your security key.

Note: You can find the password in the sealed envelope included in the OMEGA 5.0 upgrade kit. Should the password be lost or invalid, contact Gerber Service at 860-644-1551 ext. 8602. Please have your OMEGA 3.0 serial number, GSP System ID number and sales order numbers available. Refer to “Locating the System ID and Serial Number” on page 76.

Note: Some preference settings from some previous OMEGA installations are maintained if a new version is loaded. Existing fonts and libraries are automatically copied to the OMEGA 5.0 folder location during installation. Gerber recommends backing up your fonts and libraries before installing the new software.

1 Do NOT install the security key yet.

2 Close any Windows or applications that are running including GSP Tray and virus scan software. The screen displays the Windows desktop.

3 Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. If the OMEGA 5.0 Setup Wizard doesn’t start by itself, XP users: click Start > Run > Browse the DVD for Setup.exe. Click Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard; Vista and Windows 7 users: click Start > Computer > DVD-ROM drive > Run setup.exe in dialog box, and follow instructions in subsequent dialog box. The OMEGA 5.0 Main Menu screen opens.

Note: If you are not viewing file extensions, browse DVD for Setup Application program and open this program to bring you to the OMEGA 5.0 Main Menu screen.

Note: The OMEGA 5.0 Setup Wizard has buttons for other procedures and documentation.

Note: There may be some screen shot variation depending on which operating system is being used.

4 Choose Install Products. An Install Products screen opens.
Choose Install OMEGA 5.0. The Choose Setup Language dialog box opens. Ensure proper language is chosen.

Click Next. The License Agreement dialog box opens. Click Yes. If you agree to the License Agreement terms, click Yes. If not, click No and return the complete OMEGA 5.0 kit to your distributor.

After clicking Yes, the Sentinel Driver might update. If a system restart required message appears, click OK and follow instructions in the System Restart dialog box that opens.

If you are upgrading from Omega 4.0, it is likely that you have the correct driver already loaded and you will not need to restart.

Note: You must restart the computer after installing the Sentinel driver in order to continue the software installation.
Click Finish and the computer will shutdown and restart. If you accidentally choose NO, you will be returned to the Install Products Screen. Reboot your computer. In either case, when the system reboots and returns to the desktop screen, you must re-initiate the install procedure with one of the following methods:

- Remove and reinsert the OMEGA 5.0 DVD
- Click Start/Computer/DVD Drive, click Setup.exe if Autorun is turned on
- If Autorun is not turned on, click Start/Computer/DVD Drive and browse for the Setup Application file and double click to open it.

Follow instructions in dialog boxes that appear. The OMEGA 5.0 Main Menu screen opens. Click on Install Products button, Install OMEGA 5.0 button and follow the instructions in the dialog boxes that follow.

A WARNING! Screen opens asking you to backup several files and asks if you are ready to upgrade. Click appropriate choice. Clicking NO will return you to Install Products screen. Backup appropriate files and follow install/upgrade process to this point again. Click YES and proceed.

The Welcome to InstallShield Wizard for OMEGA 5.0 screen opens. Click Next.

WHEN a Demo Mode message appears, Install the security key and click on NO to read the security key.

The Omega 3.0 upgrade to 5.0 screen opens. Enter the password provided that came with your software in order to validate the upgrade. The Customer Information dialog box opens.

Enter your name and your company name. The serial number from your security key will automatically display. Click Next.

The Choose Destination Location dialog box opens. Follow instructions and click Next.

Note: By default, Setup will install OMEGA 5.0 in C:\Program Files\Gerber Scientific Products\OMEGA 5.00 (where C is the designation for the first hard disk). GSP Fonts, Libraries, and Palettes have their own folders elsewhere on the computer. Use the “Gerber Folder Locations” shortcut to locate them quickly and easily. Manuals are folders within the Gerber Scientific Products\OMEGA 5.00\Software folder.

Choosing the setup type

The Setup Type dialog box opens. You may choose from the three setup types described below.

Read the explanation for each setup type. Most users select Typical.
♦ **Typical** installs all the most common software. Unless you are installing an extra option or have limited disk space, you should select Typical.

♦ **Compact** installs the minimum required software options. A Compact installation does not include Help files, samples, or on-line manuals. Select Compact only if you need to conserve hard disk space, such as on a laptop.

♦ **Custom** lets you specify the options you want to install. Select Custom if you are adding an option to your system. The setup program will ask you for a password for each option with the exception of ART Path or options you have previously purchased which do not require a password. Options can be added at this time, or at a later date.

If you wish to purchase an option, call your Gerber distributor. You will receive the password when you purchase that option. If you think you have purchased the option and have not received your password, you will need to find your original disk or proof of purchase, and then contact Gerber Service at 860-644-1551 ext. 8602.

**CAUTION:** When installing options after the initial installation of OMEGA 5.0 you must choose the same Destination Location folder in which to install the options. If you install the options in a different folder location from the main OMEGA 5.0 program it will corrupt the installation and the software will not open.

*Note: There may be some screen shot variation depending on which operating system is being used.*

**To choose the Setup type**

1. Choose the setup type you desire: Typical, Compact, or Custom.

2. Click Next.

3. Go to the procedure for the installation type that you selected: Typical and Compact installations or Custom installation.
To complete Typical and Compact installations

1. In the Select Program Folder dialog box, follow the on-screen instructions. OMEGA 5.0 will begin to install. As the processing box displays, an informational OMEGA 5.0 slide presentation will play.

2. Follow the on-screen instructions in the dialog boxes that appear. OMEGA 5.0 will install. A dialog box will open asking if you want to uninstall OMEGA 3.0. Click Yes or No. If you are also running OMEGA 2.6 side by side with OMEGA 3.0, you will be asked if you want to uninstall this too.

3. The InstallShield Wizard Complete dialog box opens. Click Finish to complete the installation. If the View read me box is checked, the OMEGA 5.0 Readme file will open. Close it when done reading. If the Install plotters/printers box is checked, several dialog boxes will open in sequence. Follow the instructions.

4. Once the installation is finished, the font and profile information dialog box opens. Click OK.

5. You are returned to the Install Products screen. Click the Install Fonts button and choose to install fonts from the uninstalled fonts list in the rightmost box by highlighting them and clicking Install/Purchase button. Likewise, highlight the fonts desired to be uninstalled form the leftmost box and click the Uninstall button. Exit when done and you will return to the Install Products screen.

Note: Fonts and profiles can be loaded using the OMEGA 5.0 System Software DVD Install Products button or GSP Tray. For more font information refer to the section “Installing fonts from the OMEGA 5.0 System Software DVD,” on page 60. For more Profile information refer to “Using the Gerber Profile Manager” on page 67.
Note: Fonts are color-coded; You may install fonts displayed in black, you may purchase and install fonts displayed in blue.

6 Please reboot your computer even if not prompted to do so. Restarting your computer ensures communications with peripheral devices including the GERBER EDGE 2.

To complete a Custom Installation

CAUTION: When installing options after the initial installation of OMEGA 5.0 you must choose the same Destination Location folder in which to install the options. If you install the options in a different folder location from the main OMEGA 5.0 program it will corrupt the installation and the software will not open.

1 Choose Custom as the setup type from the Setup Type dialog box. The Select Features dialog box opens.

2 Choose the features you want to install. A check mark appears next to those programs. The space required for each feature is shown.

3 Click the Change button in the Select Features dialog box to open the Select Subfeatures dialog box. If a feature does not have sub-features, the Change button is disabled.

4 Choose the subfeatures to load and click Continue to continue with the installation. The Select Features dialog box reopens.

5 Follow the on-screen instructions in the Select Features dialog box. Click Next.
6 The Choose Destination Location dialog box opens. Follow the on-screen instructions. Click Next.

7 The Select Program Folder dialog box opens. Follow the on-screen instructions. Click Next. The Setup Type dialog box opens.

8 Follow the on-screen instructions. Click Next. OMEGA 5.0 will begin to install.

9 The Installshield Wizard Complete dialog box appears. Make selections and Click Finish.

10 Follow the on-screen instructions in the subsequent dialog boxes that appear. The last screen that displays will prompt you to install fonts and profiles from the “Install Products” menu.

11 Click OK and the Install Products screen will open. Click Install Fonts and follow the instructions that follow.

Note: Fonts and profiles can be loaded using the OMEGA 5.0 System Software DVD Install Products button or GSP Tray. For more font information refer to the section “Installing fonts from the OMEGA 5.0 System Software DVD,” on page 60. For more Profile information refer to “Using the Gerber Profile Manager” on page 67.

12 Once installation procedure is complete, please reboot your computer. Restarting your computer ensures communications attached peripheral devices.
Configuring the ports after OMEGA 5.0 installation

After installing the OMEGA 5.0 software it is important to instruct your computer on where to find the USB security key. By doing this the security software will not interfere with other devices on other ports. Parallel ports should be turned off as described in the following procedure.

Note: To run a GERBER EDGE 2 the Port Type must be an ECP port or the EDGE 2 will not function properly.

Note: There may be some screen shot variation depending on which operating system is being used.

To determine port configuration

1. Click Start > Programs > Gerber OMEGA 5.00 > Sentinel Config to open the Sentinel System Driver Configuration Program.

2. Click Configure Driver to open the Sentinel Driver Port dialog box.

3. Configure all parallel ports (non-USB) to say No in the Use? Section. All USB ports should say Yes.

4. Use the Edit button to go to the Configure Port dialog box and change the Use this port? to Yes or No. (No for parallel ports, Yes for USB ports)

Note: If your system has a third party port, you may need to manually configure the address using the Add button.

5. Click OK to accept change(s). A confirmation box will appear. Click OK. When returned to Sentinel Driver dialog box click OK to return to the Sentinel System Driver dialog box.
6 Manually shutdown and reboot the computer.

Tip: If you do not already have output devices installed, it is advisable to install them now. See “Chapter Three: Adding Output Devices” for more information.

Activating Arabic language support

Arabic language support is available for OMEGA 4.0 or higher on Windows XP, Windows Vista, and Windows 7. Enabling Arabic for OMEGA 5.0 requires the following steps:

◆ Enable Arabic support in Windows XP, Vista, or Windows 7.
◆ Enable Arabic fonts in Composer on the Tools > Options > Text tab.
◆ Install the Arabic Font Pack using Font Manager or transfer existing Arabic fonts from GRAPHIX ADVANTAGE.

After enabling Arabic support for OMEGA 5.0, Arabic text may be entered using the Enter/Edit Text dialog box or the Enter/Edit Small Text dialog box. Arabic text cannot be entered using Text on the Work Surface (TOWS).

For complete instructions on how to enable Arabic and load the Arabic fonts, see “Installing Arabic for OMEGA 5.0.pdf” located in the Documentation\How Tos folder on the OMEGA 5.0 System Software DVD.

Activating Chinese language support

Chinese language support is available for OMEGA 4.0 or higher on Windows XP, Windows Vista, and Windows 7. Enabling Chinese for OMEGA 5.0 requires the following steps:

◆ Enable Chinese support in Windows XP, Vista, or Windows 7.
◆ Enable Chinese fonts in Composer on the Tools > Options > Text tab.
◆ Install the Chinese Font Pack using Font Manager or transfer existing Chinese fonts from GRAPHIX ADVANTAGE.

After enabling Chinese support for OMEGA 5.0, Chinese text may be entered using the Enter/Edit Text dialog box or the Enter/Edit Small Text dialog box. Chinese text cannot be entered using Text on the Work Surface (TOWS).

For complete instructions on how to enable Chinese and load the Chinese fonts, see “Installing Chinese for OMEGA 5.0.pdf” located in the Documentation\How Tos folder on the OMEGA 5.0 System Software DVD.
Chapter Three: Adding Output Devices

Whether installing OMEGA 5.0 for the first time or upgrading your software, you may need to add output devices. The Add or Delete Plotters/Routers, or Add or Delete Vinyl Printers dialog boxes enable you to install the output devices. You can access these dialog boxes four different ways:

1. During installation of OMEGA 5.0 by turning on the Install Printers/Plotters checkbox located on the final installation screen.
2. By right clicking on the GSP Tray icon that is found at the bottom right of your Windows status bar and choosing Install Vinyl Printer, Install Plotter/Router. If the GSP Tray icon is not available, click Start > Programs > Gerber OMEGA 5.0 > GSP Tray.
3. By clicking Start > Programs > Gerber OMEGA 5.0 > GQMgr > Install menu > Plotter, Vinyl Printer, or Ink Jet Printer.
4. By clicking one of the “Install…” buttons in the GSPPlot “Plotter/Printer Select” dialog box.

These procedures are described in the following pages:

- To add output devices after installing OMEGA 5.0 software
- To add or delete a local vinyl printer (parallel and USB-to-Parallel)
- To add or delete a remote vinyl printer
- To add or delete a network vinyl printer
- To add a local plotter via a COM port
- To install a plotter via a USB port
- To delete a local plotter
- To add or delete a remote plotter

Note: You must have Administrative privileges to install the Windows USB-to-Parallel driver or any peripheral drivers and software updates on your system. For Vista and Windows 7 users: you must turn OFF User Account Control (UAC). To do so, look to the taskbar at the bottom of your desktop screen. Click Start > Help and Support > type in UAC and press Enter. Click on 1. Turn User Account Control on or off and follow instructions in the dialog box. To run as administrator in OMEGA 5.0, open OMEGA 5.0 and right click on GQMgr and click Run as administrator.
Adding output devices at the end of OMEGA 5.0 installation

To add output devices after installing OMEGA 5.0 software

1. Turn on Install Plotters/Printers checkbox in the OMEGA 5.0 Setup Complete dialog box to open the Add or Delete Gerber Vinyl Printer(s) dialog box.

2. If you are installing a vinyl printer use one of the procedures in “Installing vinyl printers.” If you are not adding a vinyl printer, click Close to display the next device installation dialog box - the Add or Delete Plotter/Router(s) dialog box. Follow the installation procedures later in this chapter.

Installing vinyl printers

OMEGA 5.0 allows you to install three types of vinyl printers:

♦ Local (Parallel or USB-to-Parallel)
♦ Remote
♦ Network (Gerber MAXX™ 2 or GERBER EDGE FX)

Note: There may be some screen shot variation depending on which operating system is being used.

Local vinyl printers

GERBER EDGE and EDGE 2 vinyl printers can be connected to the OMEGA 5.0 computer via a parallel cable (if 32 bit OS) or USB-to-Parallel cable.

If running a 64 bit OS with an EDGE 1 or EDGE 2 you must use the GSP USB to Parallel cable.

• Windows 64-bit systems do not support the needed EDGE 1 and EDGE 2 parallel port usage. Therefore you cannot communicate with a GERBER EDGE or EDGE 2 printer VIA PARALLEL PORT when using 64-bit operating systems.

• OR you can use a 32-bit OS with an ECP parallel port on the PC mother board.

• Alternately, you can render on a 64-bit system and output to a GERBER EDGE or EDGE 2 using a separate OMEGA 5.0 Plot Station installed on a Windows 32-bit computer.

• Or you can upgrade your thermal printer to a GERBER EDGE FX which communicates via Ethernet cable.

Installing a local vinyl printer using a parallel cable

This section describes connecting the local vinyl printer using a parallel cable. See “Installing a local vinyl printer via USB” for additional instructions on connecting using a USB-to-Parallel cable.
To add a local vinyl printer via a parallel cable

1. Open the Add or Delete Gerber Vinyl Printer(s) dialog box using one of the methods on page 46. The Local tab displays.

2. Choose a printer from the Available Vinyl Printers on local system list.

3. Choose the Local Port.

4. Click Add to open the Add-Name Device dialog box.

5. Use the name provided, or enter your own description and click OK. The name of the new vinyl printer and the port will appear in the Installed Vinyl Printers field of the Add or Delete Gerber Vinyl Printer(s) dialog box.

6. If you wish to modify which profiles display in OMEGA 5.0, click the Profile Manager button to open the Gerber Device Profile Manager dialog box. Turn on which profiles that you want to appear (EDGE, EDGE 2, EDGE FX, or MAXX 2) and uninstall any profiles that are unnecessary and click OK.
Click Close to close the Add or Delete Gerber Vinyl Printer(s) dialog box.

Note: Install drivers from CD/DVD provided with Gerber Edge Series Printer(s) per instructions provided with the device.

Installing a GERBER EDGE using the Gerber USB-to-Parallel cable

You can install a GERBER EDGE as a USB device using the Gerber USB-to-Parallel available from GSP.

To connect the USB-to-Parallel cable and install the driver

Note: You must have Administrative privileges to install the Windows USB-to-Parallel driver or any software updates on your system.

1 See the following document on the OMEGA 5.0 DVD in the documentation folder for EDGE USB Installation Instructions:

   USB Interface Cable Installation Instructions.pdf

Note: This procedure assumes you have installed OMEGA 4.0 SP1 or higher.

To delete a local vinyl printer

1 Open the Add or Delete Gerber Vinyl Printer(s) dialog box using one of the methods on page 46. The Local tab displays.

Note: There may be some screen shot variation depending on which operating system is being used.
2 Choose the printer from the Installed Vinyl Printer to be deleted.
3 Click Delete.
4 Click Close. The next time that you access the Add or Delete Gerber Vinyl Printer(s) dialog box, the vinyl printer will be removed from the Installed Vinyl Printers field.

Remote vinyl printers

To add a remote vinyl printer

Note: Instructions for networking Gerber equipment can be found in “Chapter Seven: Networking Devices” or in FastFacts #3548. Follow these instructions before proceeding.

Note: There may be some screen shot variation depending on which operating system is being used.

1 Open the Add or Delete Gerber Vinyl Printer(s) dialog box using one of the methods on page 46. The Local tab displays. Click the Remote tab.

2 Click the Browse button to open the Browse for Folder dialog box.
3 Select the correct drive (Gspqueue folder) for the networked printer.
Click OK to return to the Add or Delete Gerber Vinyl Printers dialog box with the Remote Path filled in.

5 Choose a printer from the Available Vinyl Printers on the remote system list.

6 Click Add to open the Add-Name Device dialog box.

Use the name provided, or enter your own description and click OK. The name of the new plotter will appear in the Installed Vinyl Printers field of the Add or Delete Gerber Vinyl Printer(s) dialog box.

7 If you wish to modify which profiles display in OMEGA 5.0, click the Profile Manager button to open the Gerber Device Profile Manager dialog box. Turn on which profiles
that you want to appear (EDGE, EDGE 2, EDGE FX, Solara, or MAXX 2) and uninstall any profiles that are unnecessary and click OK.

9 Click Close to close the Add or Delete Gerber Vinyl Printer(s) dialog box.

To delete a remote vinyl printer

1 Open the Add or Delete Gerber Vinyl Printer(s) dialog box using one of the methods on page 46. The Local tab displays.

2 Click the Remote tab.

   Note: There may be some screen shot variation depending on which operating system is being used.

3 Choose the installed vinyl printer to be deleted.

4 Click Delete.
5 Click Close. The next time that you access the Add or Delete Gerber Vinyl Printer(s) dialog box, the remote vinyl printer will be removed from the Installed Vinyl Printers list.

**Networked vinyl printers**

To add a network vinyl printer

1 Open the Add or Delete Gerber Vinyl Printer(s) dialog box using one of the methods on page 46. The Local tab displays.

2 Click the Network tab.

![Add or Delete Gerber Vinyl Printer(s) dialog box]

Note: When installing a GERBER EDGE FX under Windows Vista and Windows 7, a Security Alert dialog box displays. Click Unblock to allow the network connection to the GERBER EDGE FX.

Note: In order for HiRez printing mode to work for the EDGE FX, the firmware must be updated. See “To update the HiRez GERBER EDGE FX Firmware” section at the end of the What’s New in OMEGA 5.0 document located on the OMEGA 5.0 DVD.

3 Choose an available thermal printer from the list.

4 If you are installing the GERBER EDGE FX and it is visible on the network, it appears in the Available Vinyl Printers for networking box. Choose which GERBER EDGE FX to install from the Available Vinyl Printers list.

   OR

   If you are installing a GERBER EDGE FX you can click the Browse button to navigate to the GERBER EDGE FX printer location.

   OR

   If you are installing either a GERBER MAXX 2 or a GERBER EDGE FX you can type the IP number of your thermal printer in the IP Address box. Refer to your network administrator for information on obtaining this address.
5 Click Add and the Add – Name Device dialog box displays. Accept the default name or enter a unique name for the thermal printer.

![Add - Name Device dialog box]

6 Click OK to return to the Network tab. The name of the newly installed Gerber thermal printer appears in the Installed Vinyl Printer(s) section of the Add or Delete Vinyl printer(s) dialog box.

Note: Profiles are loaded from the OMEGA 5.0 System Software DVD. The DVD must be installed to access the profiles.

7 To install or modify which profiles display in OMEGA 5.0, click the Profile Manager button to open the Gerber Device Profile Manager dialog box. Select the devices from the list to display the associated profiles (EDGE, EDGE 2, EDGE FX, or MAXX, Solara, or Solara ion). Deselect the devices to hide the profiles that are unnecessary. You can also use the Device Profile Manager to uninstall and reinstall profiles. You will need to insert the OMEGA 5.0 Software DVD to install profiles. For complete help on this topic, press F1 while in the Device Profile Manager dialog box.

![Gerber Device Profile Manager dialog box]

8 Click OK to return to the Add or Delete Gerber Vinyl Printer(s) dialog box.

9 If you have installed a GERBER EDGE FX the Device Home page button is available to open the web interface of the GERBER EDGE FX. Once open, you may wish to make a shortcut on your desktop for easy access.

10 Click Close.

To delete a network vinyl printer

1 Open the Add or Delete Gerber Vinyl Printer(s) dialog box using one of the methods on page 46. The Local tab displays.
2 Click the Network tab.

3 Select the vinyl network printer to be deleted from the Installed Vinyl Printers list.

4 Click Delete.

5 Click Close.

6 The next time that you access the Add or Delete Gerber Vinyl Printer(s) dialog box, the selected printer will be removed from the Installed Vinyl Printers field.

**Adding or deleting a plotter**

Two types of plotters can be installed with your OMEGA 5.0 system, local and remote. Many Gerber plotters are installed via a COM port, but some plotters such as the Gerber P2C™ can be installed using a USB port. In addition to installing the USB plotter in OMEGA 5.0, you will need to install the plotter driver that came with the equipment.

Tip: Occasionally a plotter will use a standard Windows driver instead of a custom driver and the driver will already be loaded on your computer.

**To add a local plotter via a COM port**

1 Open the Add or Delete Gerber Plotter/Router(s) dialog box using one of the methods on page 46. The Local tab displays.
2 Select a plotter from the Available Plotter/Router(s) on local system list.

3 Choose a Local Port.

Note: If you are installing a USB plotter such as a Gerber P2C, see the procedure entitled “Installing a plotter via a USB port.”

4 Click Add to open the Add - Name Device dialog box.

5 Accept the default name or enter your own description for the device. The description appears in the output dialog boxes. Click OK. The name of the new plotter will appear in the Installed Plotter(s) field of the Add or Delete Plotter(s) dialog box.

6 Close the Add or Delete Plotter(s) dialog box.

To install a plotter via a USB port

- This procedure assumes you have a Gerber P2C™ plotter and a Gerber P2C driver disk.

- If you are installing the Gerber Tempo, see the Gerber Tempo Setup Manual.

- If you have a Gerber USB to Serial Cable, see the USB Interface Cable Installation Instructions.pdf document in the OMEGA 5 Documentation Folder.

- If you are installing another USB plotter see the documentation that came with the plotter.

1 Plug in and turn on the Gerber P2C plotter (or other compatible USB plotter).

2 Plug the USB cable into the plotter and then into the USB port of your computer. Windows should detect the new device and display the “New hardware found” message.
When Windows displays the New Hardware Wizard, install the plotter driver using the Gerber P2C driver disk that came with the equipment. If you need specific instructions, see the PDF document located on the driver disk entitled “Installing the Gerber P2C Plotter USB Driver.”

After installing the driver, right-click GSPTray and choose Install Plotter/Router to open the Add or Delete Plotter/Router(s) dialog box. The Local tab displays. (If the GSPTray icon is not available, click Start > Programs > Gerber OMEGA 5.00 > GSPTray.)

Choose the Gerber P2C (or other compatible USB plotter) and click USB for the Local Port.

Click Add to open the Add - Name Device dialog box.

Accept the default name or enter your own description for the device. The description appears in the output dialog boxes. Click OK. The name of the new plotter will appear in the Installed Plotter(s) field of the Add or Delete Plotter(s) dialog box.

Close the Add or Delete Plotter(s) dialog box.

The first time you send a job to this plotter GQ Manager will flash prompting you to open it. The Select USB Vendor and Product Numbers dialog box displays.
Choose the connected USB plotter from the Connected Devices list (or the Common Devices list if it is a plotter in that list) and click OK. This will load the USB information (Vendor ID and Product ID) for the plotter into OMEGA 5.0. Click OK.

Tip: If the plotter you are installing is a common device it may be listed in the Common Devices list. Turn on Common Devices to activate that list.

To view the USB plotter Vendor and Product IDs, open GQMgr. Right-click the installed USB plotter and choose Properties to open the Properties for Gerber P2C (or other plotter) dialog box.

Turn on USB and the Vendor ID and the Product ID should display in the USB information box.

Tip: The List button in the Properties dialog box returns to the Select USB Vendor and Product ID dialog box.

To install a plotter via TCP/IP connection

Open the Add or Delete Gerber Plotter/Router(s) dialog box using one of the methods on page 46. The Local tab displays.
2 Click on the Network tab. Choose the appropriate plotter from the Available Plotter(s) for networking list. Click the Add button to add it to the Installed Plotter/Router(s) list at the bottom of the dialog box.

3 Enter the default IP address in the IP Address field. The default IP address should be found in the original documentation provided with your plotter. If not, contact the manufacturer.

4 Click on the Close button to complete the process.

**To delete a local plotter**

1 Open the Add or Delete Gerber Plotter/Router(s) dialog box using one of the methods on page 46. The Local tab displays.

Note: There may be some screen shot variation depending on which operating system is being used.

2 In the Available Plotter/Router(s) list box select the plotter to be deleted.

3 Click Delete.

4 Click Close.

**To add a remote plotter**

Note: You must map a network drive to the remote plotter. You will get errors if you browse through Network Neighborhood to select the drive.

1 Open the Add or Delete Gerber Plotter/Router(s) dialog box using one of the methods on page 46.

2 Click the Remote tab.
3 Click the Browse button to open the Browse for Folder dialog box.

4 Select the appropriate drive (Gspqueue folder) for the remote plotter.

5 Click OK to return to Add or Delete Plotter/Router(s) with the Remote Path completed.

6 Choose a plotter from the Available Plotter/Router(s) on remote system list.
7 Click Add to open the Add - Name Device dialog box.

8 Either accept the default name or enter your own description in the Device Name text box. The description will display in the output dialog boxes.

9 Click OK. The name of the newly installed plotter appears in the Installed Plotter/Router(s) section of the Add or Delete Plotter/Router(s) dialog box.

10 Click Close to return to the Plotter/Printer Select dialog box.

To delete a remote plotter

1 Open the Add or Delete Gerber Plotter/Router(s) dialog box using one of the methods on page 46.

2 Click the Remote tab.

3 Select the installed plotter to be deleted.

4 Click Delete.

5 Click Close.

Installing fonts from the OMEGA 5.0 System Software DVD

Gerber Font Manager is accessible from the OMEGA 5.0 System Software DVD, the OMEGA 5.0 program list, or from GSP Tray. When open, Gerber Font Manager displays fonts that are currently loaded on your system in the left pane and uninstalled fonts that are on the OMEGA 5.0 System Software DVD in the right pane. Fonts that can be installed from the disk for free display in black. At the bottom of the dialog box, underneath the left pane are three color-coded notations:

♦ Not on DVD or needs to be Purchased: Purple fonts in the installed list are installed on the computer but not on the disk. These fonts may have been separately purchased, purchased from another source, or fonts you created yourself.
♦ **Not Secured for System**: Red fonts in the list were obtained illegally and will not be used by OMEGA 5.0.

♦ **Purchasable Fonts**: Blue fonts in the list indicate that they can be loaded from the disk if you choose to purchase that font pack. Fonts are loaded from the disk using a password obtained at purchase.

Fonts are installed from the disk to your computer by highlighting one or more fonts in the Uninstalled Fonts list (right pane) and clicking Install/Purchase. Free fonts (which install immediately) are removed from the Uninstalled Fonts list and appear in the Installed Fonts list. If the font is part of a purchasable font pack, the Gerber Font Pack Purchase password dialog box displays so that you can enter a password.

### To install fonts from the OMEGA 5.0 System Software DVD

1. Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. The OMEGA 5.0 Setup Wizard should automatically display. If the OMEGA 5.0 Setup Wizard doesn't start by itself, in XP: click Start > Run, then Browse the disk for Setup.exe; Vista and Windows 7 users: click Start > Computer > DVD drive > Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard.

   *Note: There may be some screen shot variation depending on which operating system is being used.*

2. Click Install Products to open the Install Products screen.
3 Click the Install Fonts button to open Font Manager.

Tip: You can also open the Font Manager in XP by clicking Start > Programs > Gerber OMEGA 5.0 > Font Manager or right-click the GSP Tray icon and choose Font Manager (If the GSPTray icon is not available, click Start > Programs > Gerber OMEGA 5.0 > GSPTray); If using Vista or Windows 7, click Start > Computer > DVD-ROM drive > Setup.exe. The DVD must be in the drive to access the fonts.

4 In the Uninstalled Font list click on the fonts to install so that they are highlighted. Use the Windows convention of Shift+click or Ctrl+click to select multiple fonts.

5 Click Install/Purchase. Free (black) fonts automatically install into a designated folder. The font folder location is shown when clicking the Install To menu item. You can access the folder anytime by going to the Gerber OMEGA 5.0 program group and selecting Gerber Folder Locations and then Gerber Fonts.

Purchasable (blue) fonts require a password for installation. The Gerber Font Pack Purchase Password dialog box automatically displays when you attempt to install a purchasable font.
6 Enter the Password from the Password Envelope provided when you purchased the font pack. If your password is missing contact your Gerber distributor or Gerber Service. Please have your OMEGA 5.0 serial number, GSP System identification number, and your sales order number available when you call.

7 Click OK and the fonts you have selected install in the C:\Program Files\Gerber Scientific Products\OMEGA 5.0\GSPFonts folder. Fonts in the font pack that were not selected are made available for installation and now display in black rather than blue in the Uninstalled Fonts list. You may select one or more of these fonts from the list and install them.

   Tip: You can also right-click on the font and select Install.

Uninstalling fonts

The Font Manager dialog box displays installed and uninstalled fonts. Installed fonts are available for use in Composer. If you uninstall a font it is not permanently deleted. Uninstalled fonts that are not located on the OMEGA 5.0 System Software DVD are moved to the ni (not installed) folder where they can later be reinstalled. You can access the folder anytime by going to the Gerber OMEGA 5.0 program group and selecting Gerber Folder Locations and then Gerber Fonts.

To uninstall fonts on your computer

1 Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. The OMEGA 5.0 Setup Wizard should automatically display. If the OMEGA 5.0 Setup Wizard doesn’t start by itself, in XP: click Start > Run, then Browse the disk for Setup.exe; Vista and Windows 7 users: click Start > Computer > DVD drive > Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard.
2 Click Install Products to open the Install Products screen.

3 Click the Install Fonts button to open Font Manager.

   Tip: You can also open the Font Manager in XP by clicking Start > Programs > Gerber OMEGA 5.0 > Font Manager or right-click the GSP Tray icon and choose Font Manager (If the GSPTray icon is not available, click Start > Programs > Gerber OMEGA 5.0 > GSPTray); If using Vista or Windows 7, click Start > Computer > DVD-ROM drive > Setup.exe. The DVD must be in the drive to access the fonts.

4 Click one or more fonts from the Installed Fonts list so that they are highlighted. Use the Windows convention of Shift+click or Ctrl+click to select multiple fonts.

5 Right-click and choose Uninstall. The fonts that are found on the OMEGA 5.0 System Software DVD are moved from the Installed Fonts list to the Uninstalled Fonts list. Fonts that are not found on the OMEGA 5.0 System Software DVD (and display in purple) are moved to a designated folder. You can access the folder anytime by going to the Gerber OMEGA 5.0 program group and selecting Gerber Folder Locations and then Gerber Fonts.
Installing the purchasable Gerber Library Pack

A number of free Gerber Library folders containing Gerber Clip Art (GAD) are included with OMEGA 5.0. There are additional Library files available for purchase on the OMEGA 5.0 System Software DVD. To install these GAD files you need a password that was provided when you purchased that Library pack. When you purchase the Library pack all of the GAD files in that folder are included.

Note: If you have problems with this process and had purchased a Library pack in the past, contact Gerber Service for verification and assistance.

You can use the Gerber Library files off the OMEGA 5.0 System Software DVD to obtain the additional GAD files.

To install a purchasable Gerber Library using the OMEGA 5.0 DVD

1. Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. The OMEGA 5.0 Setup Wizard should automatically display. If the OMEGA 5.0 Setup Wizard doesn’t start by itself, in XP: click Start > Run, then Browse the disk for Setup.exe; Vista and Windows 7 users: click Start > Computer > DVD drive > Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard.

   Note: There may be some screen shot variation depending on which operating system is being used.

2. Click Install Products to open the Install Products screen.
3 Click Install Libraries. To open the Copy Libraries dialog box.

4 Enter the password provided when you purchased the Library pack. If the password is missing, contact your Gerber distributor or Gerber Service. Please have your OMEGA 5.0 serial number, GSP System identification number, and your sales order number available when you call.

5 Click OK and the purchased GAD files are copied to the disk into the Libraries folder. All GAD files in that Library pack folder are now available for use.

Tip: If you have copied the library files to your computer you can also import libraries through Composer. Click File > Library to open the Import Library dialog box. Select a library file to import and the Library Pack Password dialog box displays. Enter your password. Once you have imported the library file, the other GAD files in that Library folder are now available for use.

Note: The above tip is true should you desire COPYING files versus INSTALLING them. Gerber STRONGLY supports the installation of the files because the end folder location varies depending on operating system used. If you copy the files to the WRONG location you will NOT be able to access them.
Using the Gerber Device Profile Manager

The Gerber Device Profile Manager allows you to install or remove ICC profiles for Gerber printers. The Gerber Device Profile Manager can filter device profiles so that only the profiles for the printers in your workflow are available.

Profiles are no longer automatically installed during OMEGA 5.0 installation. You must install profiles from the OMEGA 5.0 System Software DVD. If you delete device profiles using the Gerber Profile Manager, they are removed permanently from your system. If you want these profiles in the future, you must reinstall them from the original OMEGA 5.0 System Software DVD.

Installing ICC profiles using the OMEGA 5.0 System Software DVD

You can install new ICC device profiles from the OMEGA 5.0 System Software DVD or reinstall previously removed profiles using the Gerber Device Profile Manager.

To install ICC profiles

1. Insert the OMEGA 5.0 System Software DVD into the DVD-ROM drive. The OMEGA 5.0 Setup Wizard should automatically display. If the OMEGA 5.0 Setup Wizard doesn’t start by itself, in XP: click Start > Run, then Browse the disk for Setup.exe; Vista and Windows 7 users: click Start > Computer > DVD drive > Setup.exe. Click OK to open the OMEGA 5.0 Setup Wizard.

2. Click Install Products to open the Install Products screen.

Note: There may be some screen shot variation depending on which operating system is being used.
3 Click the Install Profiles button to open the Gerber Device Profile Manager.

Tip: You can also open the Device Profile Manager by right-clicking the GSP Tray icon and selecting Device Profile Manager. (If the GSPTray icon is not available, click Start > Programs > Gerber OMEGA 5.0 > GSPTray.) Alternately you can open the Profile Manager from any Add or Delete Printer dialog box, click the Profile Manager button.

4 Choose a device from the Device(s) list.

5 Click Install From… to open the Browse for Folder dialog box. Browse to the GSP Profiles folder on the OMEGA 5.0 System Software DVD.
6 Click OK to return to the Gerber Device Profile Manager dialog box. The profiles that are available to install display in the Not Installed Information box.

7 Select the ICC profiles to load from the Not Installed Information list. Use the Windows convention of Shift+click or Ctrl+click to select multiple profiles.

8 Click Install. The newly installed profiles appear in the Install Information portion of the dialog box.
Tip: To see detailed information on an individual profile select that profile in the Installed or Not Installed list and the File Name, Tag Information, and location display.

9 Click OK.

Filtering ICC profiles using the Gerber Device Profile Manager

Only the profiles for the printers highlighted in the Device(s) list of the Gerber Device Profile Manager dialog box are available in OMEGA 5.0. You may select one or more devices from the list using the Windows standard Ctrl+click or Shift+click conventions.

To filter ICC profiles using the Gerber Device Profile Manager

1 To open the Gerber Device Profile Manager right-click the GSP Tray icon and select the Device Profile Manager, or from any Add or Delete Printer dialog box, click the Profile Manager button.
2 Select the devices in your workflow. Only profiles that are installed for those devices will display in OMEGA. Use the Windows convention of Shift+click or Ctrl+click to select multiple devices.

3 Click OK.

Removing ICC profiles using the Gerber Device Profile Manager

You can permanently remove unnecessary ICC device profiles from your system using the Gerber Device Profile Manager. Removing profiles for equipment that is not in your workflow makes it easier to select the correct profile.

*Note: If you delete device profiles using the Gerber Device Profile Manager, they are removed permanently from your system. If you want these profiles in the future, you must reinstall them from the OMEGA 5.0 System Software DVD.*

To remove ICC profiles using the Gerber Device Profile Manager

1 To open the Gerber Device Profile Manager right-click the GSP Tray icon and select the Device Profile Manager, or from any Add or Delete Printer dialog box, click the Profile Manager button.

2 Choose one or more devices from the Device(s) list.

3 Select the ICC profiles that you wish to remove from the Install Information list. Use the Windows convention of Shift+click or Ctrl+click to select multiple profiles.
4 Click Uninstall. The selected profiles are permanently removed from your system and no longer display in the Install Information list.

5 Click OK.
Making the required update to Sabre firmware

The firmware on Sabre routers must be at revision level L.0 or later in order for the router to work with the version of ART Path included with OMEGA 5.0. It is easy to upgrade your router to the latest revision of firmware using the GSP Flash Downloader program located in the Firmware folder on the OMEGA 5.0 System Software DVD. GSP Flash Downloader is the program used to upgrade the operating system in your Gerber Sabre to a new revision level. It accomplishes the same thing as installing new integrated circuit chips into the Sabre. Do not use any other Flash Downloader program that you may have on your system or on any other media. The G32Flash V3.1.2.exe included on this disk guards against loading an incompatible version of the operating system on your Sabre.

⚠️ CAUTION: Attempting to install the wrong version of the operating system on your Sabre router WILL damage it. Be sure to follow these instructions carefully and use only the G32Flash V3.1.2.exe to upgrade your Sabre.

First, determine the current Rev level of your Sabre firmware.

🔍 To determine the Rev level of Sabre firmware

1. From the Sabre MAIN MENU, choose C: Configuration. The CONFIGURATION menu displays.
2. Choose C: Revision level. The REVISION menu displays.
3. On the Control line carefully note all the letters and numbers that follow.

🔍 To decide if the firmware can be updated

1. If the Control is any version of A, B, C, or D, STOP. You must contact Gerber Service at 860-644-1551 ext. 8602 for assistance. If you are outside the United States, you must contact your authorized Gerber distributor.

2. If the Control is E.6A, F.5, H.0, I.4, or L.2E, or N.3E, you can upgrade the operating system using one of the SAB_Q00x.sre files. Sabre routers at any of these revision levels have a 1MB control board and can only have one language version of the operating system at a time. The folders for individual language versions of the Q.0x operating system are as follows:

<table>
<thead>
<tr>
<th>FOLDER</th>
<th>FIRMWARE FILE</th>
<th>LANGUAGE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Q0 - DUTCH</td>
<td>SAB_Q00D.sre</td>
<td>Dutch</td>
</tr>
<tr>
<td>Q0 - ENGLISH</td>
<td>SAB_Q00E.sre</td>
<td>English</td>
</tr>
<tr>
<td>Q0 - FRENCH</td>
<td>SAB_Q00F.sre</td>
<td>French</td>
</tr>
<tr>
<td>Q0 - GERMAN</td>
<td>SAB_Q00G.sre</td>
<td>German</td>
</tr>
<tr>
<td>Q0 - GERMAN</td>
<td>SAB_Q00I.sre</td>
<td>Italian</td>
</tr>
<tr>
<td>Q0 - ITALIAN</td>
<td>SAB_Q00P.sre</td>
<td>Portuguese</td>
</tr>
<tr>
<td>Q0 - SPANISH</td>
<td>SAB_Q00S.sre</td>
<td>Spanish</td>
</tr>
</tbody>
</table>

3. If the Control is L.0, L.2, or N.3 you can upgrade the operating system using the T1 operating system file SAB_T01_.sre. Sabre routers at these Control levels have a 4MB control board, which can accept the operating system upgrade that contains all language versions. After upgrading the operating system to T1 you can select one of the languages at the Sabre keyboard.
If the operating system is at Rev level L.0, L.2, L.2E, or N.3 it will work with the OMEGA 5.0 version of ART Path. However, Gerber recommends that you upgrade to the latest operating system.

To update your Sabre router’s firmware

1. Determine to which COM port the Sabre is connected. Verify the connection by opening GQMngr.

   **CAUTION:** Attempting to install the wrong version of the firmware on your Sabre router WILL damage it. Before you go any further, make certain that the version of the firmware you select conforms to the previous instructions.

   *Note: There may be some screen shot variation depending on which operating system is being used.*

2. In Windows Explorer select the desired operating system. If the Control is E.6A, F.5, H.0, I.4, L.2E, or N.3E, navigate to Firmware\Sabre\Q0x - 1MB folder located on the OMEGA 5.0 System Software DVD. Insert the DVD and when the OMEGA 5.0 Setup Wizard displays click the Browse DVD Contents button. Within the Sabre folder, double click the desired Q0 - language folder. For example, Q0 - Italian.

3. If the Control is L.0, L.2, or N.3 navigate to Firmware\Sabre\T1 - 4 MB folder located on the OMEGA 5.0 System Software DVD. Insert the DVD and when the OMEGA 5.0 Setup Wizard displays click the Browse DVD Contents button to locate the Firmware\Sabre\T1 – 4 MB folder.

4. Double-check your operating system selection. If you are not certain which operating system version to install, call Gerber Service at 860-644-1551 ext. 8602 before continuing.

5. Double-click G32Flash V3.1.2.exe to open the Downloader program. The G32Flash 3.1.2 GSP Flash Downloader window displays.

6. Confirm that the desired SAB_Q00X.sre (where X is the language indicator) or the SAB_T01_.sre file displays in the File box.

7. Confirm that Router is selected in the Device box.

8. In the Port box click the COM port to which the Sabre is connected.

9. Click Download. As the selected operating system file downloads, a slider bar tracks progress. Status messages will appear in the Status/Download History box.

10. When the word Done appears in the Status/Download History box, the Sabre will reboot. The Sabre is now upgraded to the new operating system. Press Exit to close the G32Flash window.

11. The Sabre keyboard should ask you to confirm the table size (404 or 408). Toggle to the correct option and press ENTER.
12 The Sabre keyboard should then ask you to confirm the router motor type. Toggle the A key to display the type of routing motor currently installed on your router and press ENTER.

13 The Sabre displays the message to orient. Press A.

Troubleshooting the Sabre firmware update
If you choose the wrong device or you choose the wrong COM port, the following message appears in the Status/Download History box:

**Error: No response from device. Abnormal Termination - Download NOT successful.**

After selecting the correct COM port or device, run the upgrade again by pressing Download.

**Selecting a language for a 4 MB Sabre**
After updating the Sabre firmware to revision T1 you can select the language you wish to use.

To select a language with a T1 - 4 MB Sabre operating system
1 From Main Menu 2 of the Sabre keyboard, choose C: Configuration. The CONFIGURATION 1 menu displays.
2 Press the UP arrow key to display the CONFIGURATION 2 menu.
3 Press B: Setup to display SETUP MENU 1.
4 Press the UP arrow key to display SETUP MENU 2.
5 Press A: Select Language to display the SELECT LANGUAGE menu.
6 Press A until the correct language displays.
7 Press Enter to accept the language and return to the SETUP MENU1.
Chapter Four: Beyond Getting Started

Where do you go from here? This chapter provides information about your registration card, locating your OMEGA 5.0 System ID and Serial Number, customer support, recovery information, and computer viruses.

Registration card

The fastest way to register OMEGA 5.0 is ONLINE at:

www.gspinc.com > Support > Product Registration > Software Registration

If you do not have Internet access, please complete and return the registration form to Gerber Scientific Products®. You may also fax this form to 860-871-3862 Attention: Gerber Service. As a registered OMEGA 5.0 user, you will periodically receive information on OMEGA 5.0 updates and new product information as it becomes available. Be sure to send any other hardware registration cards to their respective manufacturers.

Note: By completing and returning the OMEGA 5.0 end-user registration card, you acknowledge and accept the terms and conditions of the GSP Software License Agreement and limited warranty for disk media and any applicable security device.

Locating the System ID and Serial Number

You will need your OMEGA 5.0 System ID number and OMEGA 5.0 Serial Number when you order any OMEGA 5.0 option or talk to Gerber Service.

To locate the System ID and Serial Number

1. If GSPTray is not running open it by clicking Start > Programs > Gerber OMEGA 5.0 > GSPTray. The colorful GSPTray icon displays in the Windows Status Bar.

2. Right-click on the GSPTray icon from the Status Bar to open the GSPTray menu.

Note: There may be some screen shot variation depending on which operating system is being used.
Click System Identification String from the list. The Gerber System ID message box opens. The Gerber System ID dialog box provides the System ID and System Serial Number. (The System ID number is also printed on a label on the security key.)

Getting Help right in OMEGA 5.0

The on-screen Help system of OMEGA 5.0 software is designed to quickly and easily provide up-to-date procedures and information for you while you are working.

There are several ways to open Help topics:

- In a dialog box, press F1 to get general information about that dialog box.
- Press Shift+F1 or click the arrow/question mark in the standard tool bar to turn the cursor into a question mark, then click a tool, command, or menu item to get information.
- Click Help > Help Topics to open the Help window.
Finding a topic

The Navigation pane on the left side of the window contains three tabs – the Contents tab (shown in the illustration), the Index tab, and the Search tab. The Contents tab is arranged in the same order as the Table of Contents of the reference manual and is synchronized with the topic displayed in the Topic pane in the right side of the window. The Index tab displays an alphabetical listing of the keywords associated with topics. The Search tab provides access to full-text search.

Note: To open or close the Navigation pane, toggle the Show or Hide button on the Help toolbar.

Tip: If you open the Index tab, a quick way to find a topic is to type a word related to what you want to do. For example, if you want to move an object, type “Move.” The list automatically scrolls to display the word “Move” highlighted and the subtopics under it.

Finding additional topics in the Topic pane

The Topic pane contains two additional navigation tools. Clicking on words or phrases that are in underlined green type displays additional information directly related to the open topic. For example, in the “Decorative borders” topic, there are subtopics such as “Set the radius” and “Absolutely size the border.”

If you click the Prey or Next arrows, you sequentially step forward and backward through the main help topics in the order in which they appear in the Table of Contents. You can also click on one of the topics which are also shown to the right.

The down arrow list (shown below as Book 1) provides Browse Sequences of related topics. Choose the Browse Sequence from the list to display those topics.
Another navigator tool is the “See Also” button directly below the topic title. Clicking on this button displays a Topics Found list box with topics, both directly and indirectly related to the open topic. For Example, in the Decorative borders topic, there are topics such as “Setting the radius” and “Absolutely sizing the border” as well as topics related to drawing in general, such as “Circles and ellipses” and “Rectangles and squares.”

Finding previously-viewed topics

Click Back in the Help toolbar, you sequentially step back through each of the topics you have viewed since you opened Help in this working session. Alternately you can choose the Back command from the Options menu.

Printing topics

If you need a paper copy of a topic, you can print it right from the Help window.

To print a help topic

1. Click Options > Print or click on the Print button on the Help toolbar to open the Print dialog box.
2. Choose the print options and then click OK.
Customer support

If you have questions about OMEGA 5.0, you can contact Gerber Service by any of the methods listed below. If you are a Support First™ member, use your toll-free assistance number.

Phone: 860-644-1551 ext. 8602
Fax: 860-871-3862
E-mail: gspservice@gspinc.com
Website: www.gspinc.com

Before calling with a software question, have the applicable information available:
- Microsoft® Windows release numbers
- GSP system ID and serial numbers
- The OMEGA 5.0 System Software DVD, Windows CDs, and the computer hardware utilities disks

Gerber hardware

If you need assistance with any Gerber hardware, contact Gerber Service at 860-644-1551 ext. 8602. Have the following information available:
- OMEGA 5.0 system serial number
- Gerber hardware serial number and model
- Complete description of the problem

FastFacts

Chapter Five:
Troubleshooting

This chapter of the manual is divided into two parts:

♦ Questions and answers regarding setting up OMEGA 5.0
♦ Error messages

Questions and answers

I'm a previous GRAPHIX ADVANTAGE customer who is upgrading my system. The label on my upgrade kit is missing, so when the system asks for the password I don't have one. What should I do?

All GRAPHIX ADVANTAGE to OMEGA 5.0 upgrades have new security keys which are pre-made to the current version. You will not need a password to install OMEGA 5.0. You should remove your existing security key from the computer and follow the instructions as outlined in the Getting Started Manual.

Where do I find the OMEGA 5.0 serial number and system ID?

Right-click the GSPTray icon from the Startup status bar. Choose System Identification String from the menu list. The serial number is also located on the security key. (If the GSPTray icon is not available, click Start > Programs > Gerber OMEGA 5.0 > GSPTray.)

When I try to install the software, I get an error message telling me to close all Gerber applications?

It probably means that you minimized a Gerber program to an icon, rather than closing it (GSPPlot or GSPTray, for example). Check the task bar at the bottom of your desktop and close the application.

My system cannot communicate with the plotter?

♦ Check the cables to ensure that they are correctly and securely installed, or try another COM or USB port.
♦ Ensure you are connected directly to the computer with no adapters between the computer and plotter. Depending on the plotter, some USB adapters are acceptable. See “Adding or deleting a plotter” on page 54 for more information.
♦ Verify you have selected the appropriate plotter driver in GSPTray.
♦ Verify the queue folder is shared as gspqueue on both systems, if this is a networked/remote device. See Chapter Seven: Networking Devices.
♦ Ensure you are not installing an output device on a Layout Station.
♦ If Windows Vista or 7, turn off/configure User Account Control (UAC).
If device uses a USB cable, verify Vendor ID and Product ID
♦ Ensure local user has permission to output.
♦ Ensure local user has permissions to read/write/modify the queue folder
♦ If you are still unsuccessful, call Gerber Service at 860-644-1551 ext. 8602 to verify the installation.

I sent a job to the GERBER EDGE through the GSPPlot program. Nothing prints or a data error occurs. What should I do?
♦ Be sure that the GERBER EDGE cable is attached directly to an LPT port and not to a switch box.
♦ Verify that the cable is fully connected to the GERBER EDGE and the computer. All cable screws and clips must be fully installed to provide adequate grounding.
♦ It is strongly recommended that both the computer and the GERBER EDGE are plugged into the same power strip. This provides a common ground. Different ground potentials between different outlets may cause communication problems with serial and/or parallel ports.
♦ GERBER EDGE 2 must be connected via an ECP port. Use CHECK PARALLEL PORTS from the Product Support tab on the DVD or USB port using Gerber USB cable (P79330A).
♦ The GERBER EDGE 2 requires an IEEE-1284 compatible cable or Gerber USB cable (P79330A).
♦ Some computers may be incapable of reliably printing via a 15-foot printer cable. Try using an industry-standard 8-foot printer cable, which is available through most computer dealers.
♦ Be sure that the GERBER EDGE is turned on before starting Composer or GSPPlot.
♦ Static can cause a data error – put static mats under the equipment and the operator; have a material catcher for the vinyl to drop into.
♦ If using an EDGE 1 or EDGE 2 with Windows Vista or 7, the OS must be 32 bit.
♦ You may be using a USB cable (generic or Gerber). If so you must set configuration to USB. See appropriate configuration instructions in Chapter 3: starting on page 45, and/or in Configuring the ports after OMEGA 5.0 installation on page 43.
♦ Gerber EDGE FX – ensure cable is connected to a network card.
♦ Verify IP address [see FX Manual].
♦ Use static IP address [see FX Manual].
Technical support messages

If you receive a message similar to one below, you need assistance from a Gerber Service Representative (call Gerber Service at 860-644-1551 ext. 8602). See Customer Support on page 80 for further necessary information.

**Cannot find location…**
**Cannot find or create…**
**Decompress failed on file…**
**Decompression failed on……-installation aborted**
**Error attempting…**
**Error creating…**
**Error returned…**
**Illegal key configuration…**
**Reboot failed…**
**Still cannot read…**
**Still cannot update…**
**Unable to define…**
**Unable to determine available disk space…**
**Unable to display…**
**Use DLL function failed…**

Other messages

**Key Read Error**

Refer to the “Understanding security issues” section, if necessary, to make sure that the key is securely connected, as well as installed in the correct port, and then reboot your computer. If this fails, call Gerber Service at 860-644-1551 ext. 8602.

**Cannot install OMEGA 5.0 on a remote drive**

You can only install OMEGA 5.0 on a local drive of the computer where the USB security key is located.

**Cannot read from drive XX**

The DVD drive or the OMEGA 5.0 System Software DVD may be defective. Try installing from a networked disk drive.

**Gerber recommends at least nnn MB of memory…Do you want to continue?**

If you continue without adding the recommended amount of memory, your system will operate more slowly and you may not be able to output large jobs.

**Not enough space on…**

Select another drive. Another solution is to note how much space is needed, exit installation, make room on the hard disk by removing files, and then start the installation again. Also, consider a Compact or Custom installation. Refer to “Choosing the setup type” for more information on Compact installations. See “Computer Hardware and Software Requirements” for more information on page 15.
Chapter Six: HPGL Plotter Installation

Working with HPGL plotters

OMEGA 5.0 allows you to connect an HPGL plotter. HPGL is an acronym for Hewlett-Packard® Graphics Language, a standard command set used to communicate with plotters.

OMEGA 5.0-supported plotters for basic cutting

<table>
<thead>
<tr>
<th>Allen Datagraph™</th>
<th>MDL-824, MDL-830, MDL-836, MDL-840, MDL-848</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aristo®</td>
<td>AG50, AG130, 1317</td>
</tr>
<tr>
<td>ENCAD®</td>
<td>NovaCut®24, NovaCut54</td>
</tr>
<tr>
<td>Gerber Scientific Products</td>
<td>Gerber Tempo 600</td>
</tr>
<tr>
<td>Graphtec™ FC-2100</td>
<td>120, 90A, 50, 60A, SignJet PRO™-24, SignJet PRO-54</td>
</tr>
<tr>
<td>Graphtec CE-3000</td>
<td>40, 60, 120</td>
</tr>
<tr>
<td>Graphtec</td>
<td>FC-3100 (60, 100, 120), FC-5000 (60, 120), FC-5100, FC-7000, FC-8000 (75, 100, 130, 160)</td>
</tr>
<tr>
<td>Graphtec</td>
<td>Craft ROBO Pro</td>
</tr>
<tr>
<td>Ioline™ Studio</td>
<td>7-24, 7-36, 8-30, 8-40, 8-52</td>
</tr>
<tr>
<td>Roland® PNC™</td>
<td>900, 1000A, 1050, 1100, 1600, 1800, 1900, CAMM1 Pro</td>
</tr>
<tr>
<td>Mimaki™</td>
<td>CG5, CG6, CG9, CG12, CG50, CG100</td>
</tr>
<tr>
<td>Mutoh Kona</td>
<td>various</td>
</tr>
<tr>
<td>Summa®</td>
<td>SummaCut, Summa Sign Pro, SummaS</td>
</tr>
<tr>
<td>Vytek™</td>
<td>24, 40, 54</td>
</tr>
<tr>
<td>Wild®</td>
<td>TA30, TA30RF, TA40, TA40RF, TA41, TA41RF, TA400G, TA400G-RF, TA410E, TA410E-RF</td>
</tr>
<tr>
<td>Zund®</td>
<td>M800, M1200, M1600, P1200, P1200RF, P700, P700RF, P1200 Plus, P1200 PlusRF, P2000, P2000RF</td>
</tr>
<tr>
<td>Generic HPGL</td>
<td>15”, 18”, 24”, 48”</td>
</tr>
</tbody>
</table>
Verifying communication settings

Many plotters have communications settings that are set using DIP switches or a control panel on the plotter. Verify that communications settings for your plotter match the communications settings for OMEGA 5.0. This is important for users of non-Gerber plotters so that you can set up your plotter appropriately since OMEGA 5.0 communication settings cannot be changed. OMEGA 5.0 sends data as follows:

- Baud Rate = 9600
- Parity = No
- Data Bits = 8
- Stop Bits = 1

Note: Contact Gerber Service at 860-644-1551 ext. 8602 for other ways to verify communication settings.

Custom HPGL plotter setup

If your HPGL plotter does not appear in the plotter list in the Add or Delete Plotter/Router(s) dialog box, you can use the following procedure to set up OMEGA 5.0 to communicate with the plotter.

Before beginning, you need to gather the following information about your plotter:

- Plotter name
- Units of measurement used by the plotter – US or metric
- Effective plotting area (length and height)

These specifications are usually found in your plotter owner’s guide. If you cannot locate them, contact your plotter manufacturer.

You must enter these specifications in the Add – Name HPGL Device dialog box that opens after you highlight the appropriate plotter in the Add or Delete Plotter/Router(s) dialog box and click the Add button. This provides the GSPPlot program with information about the plotter so that GSPPlot knows how to control the plotter and how much plotting area is available.

To add a plotter

1. Open the Add or Delete Gerber Plotter/Router(s) dialog box using one of the methods on page 46. The Local tab displays.
2. Scroll through the list until you find the appropriate HPGL plotter.
3. Click the Add button to add it to the Installed Plotter/Router(s) list at the bottom of the dialog box. The Add – Name HPGL Device dialog box opens.

If the plotter is a USB device, DO NOT PLUG IN THE PLOTTER into the USB port. Read the plotter instructions for USB driver plotter installation instructions.
Once the USB driver is installed, start GSPPlot, then go to SETUP>DEVICE SELECT.

Choose the HPGL plotter type required by your plotter, then click on ADD:

**HPGL_SIMPLE:**
Move the tool as simple pen up and pen down moves. If jobs cut on top of each other then install HPGL_SMART

**HPGL_SMART:**
Includes the PG command to re-establish the job origin after each job. Use this plotter if jobs seem to be cutting on top of each other.
If the plotter displays UNRECOGNIZED COMAND then install HPGL_Simple

**HPGL_SMART_PD:**
PD means that the job is processed using the “pull down” method and give a PG; command at the end of job. The X dimension MUST be set on a PD device entry.

Once ADD is clicked, a plotter property box will appear.

Enter Step Size, X Dimension and Y Dimension. Consult with the plotter documentation to determine plotter step size, x dimensions and y dimensions.

Name the device.

Click PORT SETTINGS.
Plotter step size:

Note: Be sure this value is entered correctly for your plotter or shapes may plot larger or smaller than they should. The values shown in this example are common plotter settings, the proper settings for your plotter may be different.

Note: The plotter step sizes translate as follows: the 1.016 value = 1016 steps per inch which is a step size of 0.025mm, and the 2.54 value = 2540 steps per inch which is a step size of 0.01mm.

To change the cutting area of the plotter

1. Change the X Dimension field to the actual cutting length (X axis) of the plotter in the form of nnn.nnn. Metric values must be converted to inches.

   Note: A value of 0 means there is no limit to length. Usually this means the plotter is capable of cutting an entire roll of material (50 yards). If the plotter has a specific length limit, enter that limit instead of 0.

2. Enter the correct value in the Y Dimension field (this information should be provided in your original plotter documentation).

   Note: If the cutting height is in millimeters, convert it to inches and enter it in the form of nnn.nnn. For example, a plotter has a plotting height of 580 mm. To convert this value to inches, use the following formula:

   \[ \frac{580}{25.4} = 22.8346456 \]

3. Round the result to three decimal places.

   Tip: We recommend that a lesser value than the absolute plotting height be entered to avoid reaching the plotter limits.

   Note: If the Y axis cutting height is set incorrectly for your plotter, large jobs will not panel correctly.

Consult with the plotter documentation for PORT SETTINGS.

Enter the Port Settings

Click OK.

Click OK again.
Chapter Seven:
Networking Devices

Connecting and sharing output devices

To set up the GSP OMEGA 5.0 network, you’ll need to first physically connect the output devices (plotters, Gerber thermal printers, and inkjet printers) to the workstations. Refer to the owner’s manuals that came with the output devices for instructions.

After the output devices are physically connected to the workstations, you are ready to establish a network connection between the devices. You must have a working peer-to-peer network between two systems with OMEGA 5.0 software running on both computers. A peer network exists when workstations on the network:

♦ can operate as servers
♦ share resources
♦ run other applications such as OMEGA 5.0

Note: The following instructions are based on using a Windows XP version peer-to-peer network. Other versions of Windows may be slightly different. When using Windows X, Vista or Windows 7 you MUST be logged in as an Administrator, Server Operator, or Power User to share folders or drives. If you are using another network, please refer to the instructions that came with the computer to share connections on that network.

Note: There may be some screen shot variation depending on which operating system is being used.

To connect the output devices for sharing, you’ll need to:

♦ Share the Queue folder.
♦ Create a new Share name: gspqueue.
♦ Map a network drive to the gspqueue folder.
♦ Setup the output device in GSP Setup – refer to “Installing Hardware” for further information.
To share the Queue folder

Windows XP

1. Use START>All Programs>Gerber OMEGA 5.0>Gerber Folder Locations shortcut and Click on Gerber PrintCut Queue to locate where the QUEUE folder is on your system. Using the previous illustration as a guide, on Computer A on the desktop taskbar click on Start > My Computer > Drive C:.

2. Right-click the Queue folder and choose Sharing and Security to open the Queue Properties dialog box Share tab.

3. Turn on: Share this folder.

4. Click New Share to open the New Share dialog box.
5 Enter `gspqueue` in the Share Name text box and click OK to return to the Share tab. (Gspqueue is now the Share name.)

6 Click Permissions to open the Permissions for gspqueue dialog box.

7 Click Add… to open the Select Users and Groups dialog box.

8 Enter the computer name with which you will share the gspqueue folder, or click Advanced… to open the expanded Select Users or Groups dialog box.

9 Click Find Now to display a list of users on the network. Select the user (computer) with which you will share the gspqueue folder.

10 Click OK to return to the Select Users or Groups dialog box. Click OK and return to the Permissions for gspqueue dialog box.

11 Select the computer that you just added.
12 Turn on Full Control and then click OK to return to the Sharing tab of the Queue Properties dialog box.

13 Click Apply, and then OK.

**Windows Vista & Windows 7**

1 Click Start icon > Computer > Drive C:.

2 Right click Queue folder. Click Properties. In the Queue Properties dialog box, click the Sharing tab.

3 Click Share. Choose who you want to share with in drop down menu by clicking on down arrow.

4 Click Add button. Click Share button. Click Done button.
5 Click Advanced Sharing button in the Queue Properties dialog box. Click Add button.

6 Enter share name of GSPQueue in the field. Include a description in the description field if desired. Click OK.

7 Click Permissions button. Click on “Allow” boxes to choose them. Ensure all 3 boxes (Full Control, Change, and Read) are checked. Clicking on Full Control will choose all 3 at once.

8 Click Apply. Click OK. Click OK. Click Apply. A message box may open.

9 Click OK. Click OK. Click Close.

Note: Depending upon the way your system is configured, you may or may not encounter a message dialog box or the identical sequence of events listed here. In either event, to complete the Queue folder sharing process, continue to click on any Apply and OK buttons which will accept the new settings and continue to close open windows. Click Close when OK and/or Apply is/are not available to complete the process and return to the desktop.
To map a network drive to the gspqueue folder

1. Using the illustration below as a guide, double-click the Network Neighborhood icon located on the Computer B desktop. You can also right-click on the Start button and select “Explore” (Windows XP) or “Open Windows Explorer” (Vista/Windows 7).

2. Double-click the icon that represents your Computer A.

3. Right-click the gspqueue folder and select Map Network Drive.

4. Choose a drive designation and click OK.

Note: For more information on adding devices using Gerber Tray, refer to “Using GSPTray.”
# OMEGA 5.0 Folder Locations

<table>
<thead>
<tr>
<th>OMEGA 5.0 Data Type</th>
<th>Windows XP</th>
<th>Windows 7</th>
</tr>
</thead>
<tbody>
<tr>
<td>OMEGA 5.0 Program Files</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Program Files\Gerber Scientific Products\OMEGA 5.0\Software</td>
<td>32 bit C:\Program Files\Gerber Scientific Products\OMEGA 5.0\Software</td>
<td></td>
</tr>
<tr>
<td></td>
<td>64 bit C:\Program Files (x86)\Gerber Scientific Products\OMEGA 5.0\Software</td>
<td></td>
</tr>
<tr>
<td>Omega 5.0 Fonts</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Fonts</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Fonts</td>
<td></td>
</tr>
<tr>
<td>Omega 5.0 Libraries (GAD Files)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Library</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Library</td>
<td></td>
</tr>
<tr>
<td>Omega 5.0 Queue Folder</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Queue</td>
<td>NOTE: If upgrading to OMEGA 5.0 on the same computer as a previous OMEGA version, this folder will remain in the same location as the previous OMEGA version.</td>
<td></td>
</tr>
<tr>
<td>Omega 5.0 Spell Check Dictionaries</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Dicts</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Dicts</td>
<td></td>
</tr>
<tr>
<td>Omega 5.0 Design Time Log file</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\LogFiles</td>
<td>C:\ProgramData\Gerber\Omega 5.0\LogFiles</td>
<td></td>
</tr>
<tr>
<td>OMEGA 5.0 User-Created Custom Palettes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Palettes</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Palettes</td>
<td></td>
</tr>
<tr>
<td>Image Rendering Color Separation Path</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\All Users\Application Data\Gerber\Omega 5.0\Seppath</td>
<td>C:\ProgramData\Gerber\Omega 5.0\Seppath</td>
<td></td>
</tr>
<tr>
<td>.INI files</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\Documents and Settings\username\Local Settings\Application Data\GSP\Omega</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job files</td>
<td></td>
<td></td>
</tr>
<tr>
<td>C:\jobs</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>